

<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<meta name="google-site-verification" content="yFaDpIXoz-j5sCQSr6YC6Y8hdsu-3ea-T93cMXASqIU" />
<title>State loosens COVID restrictions even as cases soar | Mad River Union</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://madriverunion.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://madriverunion.com/wp-content/themes/mru-focus/assets/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel='dns-prefetch' href='//code.tinypass.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; Feed" href="https://madriverunion.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; Comments Feed" href="https://madriverunion.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; State loosens COVID restrictions even as cases soar Comments Feed" href="https://madriverunion.com/state-loosens-covid-restrictions-even-as-cases-soar/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/madriverunion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tp-sidebar-login-css'  href='https://madriverunion.com/wp-content/plugins/tt-sidebar-login-widget/assets/css/tt-sidebar-login.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/libs/fontastic/styles.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/css/style.css?ver=1609795264' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='https://madriverunion.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-login-css'  href='https://madriverunion.com/wp-content/plugins/sidebar-login/build/sidebar-login.css?ver=1603739335' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_template-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/assets/css/template.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/assets/css/responsive.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/style.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/assets/css/print.css?ver=5.6' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-qa-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/dwqa-templates/style.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=5.6' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//madriverunion.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//madriverunion.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//madriverunion.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='evo_fc_styles-css'  href='https://madriverunion.com/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.2.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.2.1/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='ws-plugin--s2member-css'  href='https://madriverunion.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=201225-201225-3536903498' type='text/css' media='all' />
<script type='text/javascript' src='https://code.tinypass.com/tpl/d1/tpm.js?ver=5.6' id='tpm.js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/bootstrap.min.js?ver=5.6' id='bootstrap-js'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.infinitescroll.min.js?ver=5.6' id='infinitescroll-js'></script>
<script type='text/javascript' id='dw_focus-js-extra'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/madriverunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/custom.js?ver=5.6' id='dw_focus-js'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=5.6' id='twitter-indent-js'></script>
<script type='text/javascript' id='single-social-js-extra'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/madriverunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/single-socials.js?ver=5.6' id='single-social-js'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.mouse.move.js?ver=5.6' id='mouse-move-js'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.swipe.js?ver=5.6' id='swipe-js'></script>
<link rel="https://api.w.org/" href="https://madriverunion.com/wp-json/" /><link rel="alternate" type="application/json" href="https://madriverunion.com/wp-json/wp/v2/posts/58283" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://madriverunion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://madriverunion.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel="canonical" href="https://madriverunion.com/state-loosens-covid-restrictions-even-as-cases-soar/" />
<link rel='shortlink' href='https://wp.me/p9ZzmG-fa3' />
<link rel="alternate" type="application/json+oembed" href="https://madriverunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmadriverunion.com%2Fstate-loosens-covid-restrictions-even-as-cases-soar%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://madriverunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmadriverunion.com%2Fstate-loosens-covid-restrictions-even-as-cases-soar%2F&#038;format=xml" />
<style></style><meta property="og:title" content="State loosens COVID restrictions even as cases soar" /><meta property="og:url" content="https://madriverunion.com/state-loosens-covid-restrictions-even-as-cases-soar/" /><meta property="og:image" content="https://madriverunion.com/wp-content/uploads/2020/11/COVID-risk-chart-110x109.jpg" /><meta property="og:description" content="​“In many ways, the data doesn’t support this decision,” he said. “Our case rates are the highest they’ve ever been and our contact investigation teams are tracking more cases, not fewer.”"/>    <style type="text/css">
        
        
            </style>
    <link rel="shortcut icon" href="https://madriverunion.com/wp-content/themes/mru-focus/assets/img/favicon.ico">

<!-- EventON Version -->
<meta name="generator" content="EventON 2.7.2" />


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="State loosens COVID restrictions even as cases soar" />
<meta property="og:url" content="https://madriverunion.com/state-loosens-covid-restrictions-even-as-cases-soar/" />
<meta property="og:description" content="​“In many ways, the data doesn’t support this decision,” he said. “Our case rates are the highest they’ve ever been and our contact investigation teams are tracking more cases, not fewer.”…" />
<meta property="article:published_time" content="2021-01-09T00:41:58+00:00" />
<meta property="article:modified_time" content="2021-01-09T15:16:25+00:00" />
<meta property="og:site_name" content="Mad River Union" />
<meta property="og:image" content="https://madriverunion.com/wp-content/uploads/2020/11/COVID-risk-chart.jpg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="1590" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@madriverunion" />
<meta name="twitter:text:title" content="State loosens COVID restrictions even as cases soar" />
<meta name="twitter:image" content="https://madriverunion.com/wp-content/uploads/2020/11/COVID-risk-chart.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3490466616595796",
    enable_page_level_ads: true
  });
</script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="post-template-default single single-post postid-58283 single-format-standard desktop  not-login group-blog" >
	<header id="masthead" class="site-header" role="banner">
	    <div class="container">
	    	<div id="header">
	    		<div class="row">
	    			<div id="mtphr-dnt-12580" class="mtphr-dnt mtphr-dnt-12580 mtphr-dnt-default mtphr-dnt-scroll mtphr-dnt-scroll-left"><div class="mtphr-dnt-wrapper mtphr-dnt-clearfix"><h3 class="mtphr-dnt-title mtphr-dnt-inline-title"></h3><div class="mtphr-dnt-tick-container" style="padding-top:3px;padding-bottom:3px;"><div class="mtphr-dnt-tick-contents"><div style="height:20px;" class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="http://madriverunion.com/marna-powell-awesomeness-at-stone-lagoon-benefit-for-dry-lagoon-saturday-nov-1/" target="_self">Subscribe to your local newspaper and support community journalism…</a></div><div style="height:20px;" class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="http://crushallboxes.blogspot.com" target="_self">Authentic Arcata Ridge Trail markers available at Union office in Jacoby’s Storehouse…</a></div></div></div></div></div>	           		<div id="branding" class="span3 visible-desktop">
		                <h1>
		                	<a href="https://madriverunion.com/" title="Mad River Union" rel="home">
		                		Mad River Union		                	</a>
		                </h1>
		            </div>
		            		            <div id="sidebar-header" class="span9">
	            		<aside id="text-31" class="widget widget_text">			<div class="textwidget"></div>
		</aside>		            </div>
		            		        </div>
	        </div>
	        		            <div class="btn-group top-news">
				    	        <a class="dropdown-toggle" data-toggle="dropdown" href="#">
            <span class="number">15</span>
            <span>Must read articles <i class="icon-caret-down"></i></span>
        </a>
                    <div class="top-news-inner">
                <ul class="dropdown-menu">
                    <div class="entry-meta">January 9, 2021</div>

                    <div class="row-fluid">
                        <ul>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/humboldt-educators-respond-to-attack-on-capitol/" title="Humboldt educators respond to attack on Capitol"><img width="40" height="23" src="https://madriverunion.com/wp-content/uploads/2021/01/Humboldt-sign-110x62.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2021/01/Humboldt-sign-110x62.jpg 110w, https://madriverunion.com/wp-content/uploads/2021/01/Humboldt-sign-230x129.jpg 230w, https://madriverunion.com/wp-content/uploads/2021/01/Humboldt-sign-640x359.jpg 640w, https://madriverunion.com/wp-content/uploads/2021/01/Humboldt-sign.jpg 701w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/humboldt-educators-respond-to-attack-on-capitol/" title="Humboldt educators respond to attack on Capitol"> Humboldt educators respond to attack on Capitol </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/state-loosens-covid-restrictions-even-as-cases-soar/" title="State loosens COVID restrictions even as cases soar"><img width="40" height="40" src="https://madriverunion.com/wp-content/uploads/2020/11/COVID-risk-chart-110x109.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2020/11/COVID-risk-chart-110x109.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/11/COVID-risk-chart-230x229.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/11/COVID-risk-chart-640x636.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/11/COVID-risk-chart-1536x1526.jpg 1536w, https://madriverunion.com/wp-content/uploads/2020/11/COVID-risk-chart.jpg 1600w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/state-loosens-covid-restrictions-even-as-cases-soar/" title="State loosens COVID restrictions even as cases soar"> State loosens COVID restrictions even as cases soar </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/homeless-campers-could-serve-as-sentinels-in-burglary-plagued-creamery-district/" title="Homeless campers could serve as sentinels in burglary-plagued Creamery District"><img width="35" height="40" src="https://madriverunion.com/wp-content/uploads/2021/01/133823390_10158566358560469_4103603932099889478_o-110x124.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2021/01/133823390_10158566358560469_4103603932099889478_o-110x124.jpg 110w, https://madriverunion.com/wp-content/uploads/2021/01/133823390_10158566358560469_4103603932099889478_o-230x260.jpg 230w, https://madriverunion.com/wp-content/uploads/2021/01/133823390_10158566358560469_4103603932099889478_o-640x724.jpg 640w, https://madriverunion.com/wp-content/uploads/2021/01/133823390_10158566358560469_4103603932099889478_o.jpg 1200w" sizes="(max-width: 35px) 100vw, 35px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/homeless-campers-could-serve-as-sentinels-in-burglary-plagued-creamery-district/" title="Homeless campers could serve as sentinels in burglary-plagued Creamery District"> Homeless campers could serve as sentinels in burglary-plagued Creamery District </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/mckinleyville-could-help-supply-trinidad-water/" title="McKinleyville could help supply Trinidad water"><img width="33" height="40" src="https://madriverunion.com/wp-content/uploads/2014/06/MCSD.logo_-110x134.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2014/06/MCSD.logo_-110x134.jpg 110w, https://madriverunion.com/wp-content/uploads/2014/06/MCSD.logo_-230x282.jpg 230w, https://madriverunion.com/wp-content/uploads/2014/06/MCSD.logo_.jpg 570w" sizes="(max-width: 33px) 100vw, 33px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/mckinleyville-could-help-supply-trinidad-water/" title="McKinleyville could help supply Trinidad water"> McKinleyville could help supply Trinidad water </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/147-new-cases-since-new-years-eve/" title="147 new cases since New Year&#8217;s Eve"><img width="35" height="40" src="https://madriverunion.com/wp-content/uploads/2020/12/SARS-CoV-2-virus-particles-110x126.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2020/12/SARS-CoV-2-virus-particles-110x126.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/12/SARS-CoV-2-virus-particles-230x264.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/12/SARS-CoV-2-virus-particles.jpg 432w" sizes="(max-width: 35px) 100vw, 35px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/147-new-cases-since-new-years-eve/" title="147 new cases since New Year&#8217;s Eve"> 147 new cases since New Year&#8217;s Eve </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/first-round-of-vaxxes-given-as-surge-continues/" title="First round of vaxxes given as surge continues"><img width="40" height="33" src="https://madriverunion.com/wp-content/uploads/2020/12/Pfizer-BioNTech-COVID-19-Vaccine-110x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2020/12/Pfizer-BioNTech-COVID-19-Vaccine-110x90.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/12/Pfizer-BioNTech-COVID-19-Vaccine-230x189.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/12/Pfizer-BioNTech-COVID-19-Vaccine-640x525.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/12/Pfizer-BioNTech-COVID-19-Vaccine.jpg 1200w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/first-round-of-vaxxes-given-as-surge-continues/" title="First round of vaxxes given as surge continues"> First round of vaxxes given as surge continues </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/economy-treading-water-amid-coronavirus-cross-currents/" title="Economy treading water amid coronavirus cross-currents"><img width="40" height="21" src="https://madriverunion.com/wp-content/uploads/2020/04/Corona-dumplings-110x57.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2020/04/Corona-dumplings-110x57.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/04/Corona-dumplings-230x118.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/04/Corona-dumplings-640x329.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/04/Corona-dumplings.jpg 980w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/economy-treading-water-amid-coronavirus-cross-currents/" title="Economy treading water amid coronavirus cross-currents"> Economy treading water amid coronavirus cross-currents </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/arcata-police-log-put-your-mask-on-and-pull-your-pants-up/" title="Arcata Police Log: Put on your mask and pull up your pants"><img width="40" height="30" src="https://madriverunion.com/wp-content/uploads/2020/08/Coplog-bongos-alone-2020-110x83.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2020/08/Coplog-bongos-alone-2020-110x83.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/08/Coplog-bongos-alone-2020-230x173.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/08/Coplog-bongos-alone-2020-640x480.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/08/Coplog-bongos-alone-2020-1536x1152.jpg 1536w, https://madriverunion.com/wp-content/uploads/2020/08/Coplog-bongos-alone-2020.jpg 1600w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/arcata-police-log-put-your-mask-on-and-pull-your-pants-up/" title="Arcata Police Log: Put on your mask and pull up your pants"> Arcata Police Log: Put on your mask and pull up your pants </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/dogtown-get-pally-with-jake-and-cali/" title="Dogtown: Get Pally with Jake and Cali"><img width="40" height="37" src="https://madriverunion.com/wp-content/uploads/2020/12/Cali-110x102.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2020/12/Cali-110x102.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/12/Cali-230x213.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/12/Cali-640x594.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/12/Cali.jpg 1200w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/dogtown-get-pally-with-jake-and-cali/" title="Dogtown: Get Pally with Jake and Cali"> Dogtown: Get Pally with Jake and Cali </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/arcata-re-envisioned-as-new-plans-evolve/" title="Arcata re-envisioned as new plans evolve"><img width="40" height="15" src="https://madriverunion.com/wp-content/uploads/2021/01/Word-Cloud-Final-110x41.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2021/01/Word-Cloud-Final-110x41.jpg 110w, https://madriverunion.com/wp-content/uploads/2021/01/Word-Cloud-Final-230x85.jpg 230w, https://madriverunion.com/wp-content/uploads/2021/01/Word-Cloud-Final-640x238.jpg 640w, https://madriverunion.com/wp-content/uploads/2021/01/Word-Cloud-Final.jpg 1200w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/arcata-re-envisioned-as-new-plans-evolve/" title="Arcata re-envisioned as new plans evolve"> Arcata re-envisioned as new plans evolve </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/many-unknowns-with-new-mckinleyville-community-forest/" title="Many unknowns with new McKinleyville Community Forest"><img width="40" height="29" src="https://madriverunion.com/wp-content/uploads/2020/12/McK-CommuniutyForest-110x81.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2020/12/McK-CommuniutyForest-110x81.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/12/McK-CommuniutyForest-230x169.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/12/McK-CommuniutyForest-640x469.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/12/McK-CommuniutyForest-1536x1126.jpg 1536w, https://madriverunion.com/wp-content/uploads/2020/12/McK-CommuniutyForest.jpg 1600w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/many-unknowns-with-new-mckinleyville-community-forest/" title="Many unknowns with new McKinleyville Community Forest"> Many unknowns with new McKinleyville Community Forest </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/january-zero-waste-webinars-for-business/" title="January Zero Waste webinars for business"><img width="40" height="23" src="https://madriverunion.com/wp-content/uploads/2020/12/Webinar-website-110x62.jpeg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2020/12/Webinar-website-110x62.jpeg 110w, https://madriverunion.com/wp-content/uploads/2020/12/Webinar-website-230x129.jpeg 230w, https://madriverunion.com/wp-content/uploads/2020/12/Webinar-website-640x360.jpeg 640w, https://madriverunion.com/wp-content/uploads/2020/12/Webinar-website.jpeg 960w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/january-zero-waste-webinars-for-business/" title="January Zero Waste webinars for business"> January Zero Waste webinars for business </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/trinidad-tidings-meet-trinidads-new-librarian/" title="Trinidad Tidings: Meet Trinidad’s new librarian"><img width="31" height="40" src="https://madriverunion.com/wp-content/uploads/2020/12/no-mask-110x140.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2020/12/no-mask-110x140.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/12/no-mask-230x292.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/12/no-mask-640x813.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/12/no-mask-1209x1536.jpg 1209w, https://madriverunion.com/wp-content/uploads/2020/12/no-mask-1612x2048.jpg 1612w, https://madriverunion.com/wp-content/uploads/2020/12/no-mask.jpg 1791w" sizes="(max-width: 31px) 100vw, 31px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/trinidad-tidings-meet-trinidads-new-librarian/" title="Trinidad Tidings: Meet Trinidad’s new librarian"> Trinidad Tidings: Meet Trinidad’s new librarian </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/covid-compliance-going-hyperlocal/" title="COVID compliance going hyperlocal"><img width="40" height="35" src="https://madriverunion.com/wp-content/uploads/2020/05/Corona-cutaway-110x96.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2020/05/Corona-cutaway-110x96.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/05/Corona-cutaway-230x200.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/05/Corona-cutaway-640x557.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/05/Corona-cutaway.jpg 1200w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/covid-compliance-going-hyperlocal/" title="COVID compliance going hyperlocal"> COVID compliance going hyperlocal </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/two-more-deaths-53-new-cases-stay-home-new-years-eve/" title="Two more deaths, 53 new cases – stay home New Year&#8217;s Eve"><img width="40" height="40" src="https://madriverunion.com/wp-content/uploads/2020/04/Corona-3-110x111.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2020/04/Corona-3-110x111.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/04/Corona-3-230x232.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/04/Corona-3.jpg 564w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/two-more-deaths-53-new-cases-stay-home-new-years-eve/" title="Two more deaths, 53 new cases – stay home New Year&#8217;s Eve"> Two more deaths, 53 new cases – stay home New Year&#8217;s Eve </a></div>
                </li>
              
                        </ul>
                    </div>
                </ul>
            </div>
            				    </div>
			
		    <div class="wrap-navigation">
		        <nav id="site-navigation" class="main-navigation navbar" role="navigation">
		            <div class="navbar-inner">
						<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button">
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>

						<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" >
							<i class="icon-search"></i>
						</button>

						<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="https://madriverunion.com/">DW Focus</a>
					
												<ul class="social-links visible-desktop">
																																																</ul><!-- End social links -->

						<div class="search-collapse collapse">
								<form method="get" name="searchForm" class="searchForm" action="https://madriverunion.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
						</div>

						<div class="nav-collapse collapse">
							<ul id="menu-primary-menu" class="nav"><li id="menu-item-12432" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12432 color-none 0"><a href="https://madriverunion.com/category/featured/">Featured</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12433" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12433 color-yellow 0"><a href="https://madriverunion.com/category/news/">News</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12430 color-green 0"><a href="https://madriverunion.com/category/community/">Community</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12434 color-orange 0"><a href="https://madriverunion.com/category/opinion/">Opinion</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12431 color-violet 0"><a href="https://madriverunion.com/category/entertainment/">Entertainment</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-15879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15879 color-none 0"><a href="https://madriverunion.com/category/premium/">Premium</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-12429 0"><a href="https://madriverunion.com/about/">About the Union</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-12427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12427 active 1"><a href="https://madriverunion.com/submission-guide/">Submission Guide</a></li>
	<li id="menu-item-40768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40768 1"><a href="https://madriverunion.com/about/comment-policy/">Comment Policy</a></li>
	<li id="menu-item-12426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12426 1"><a href="https://madriverunion.com/where-to-buy-the-mad-river-union/">Where To Buy</a></li>
	<li id="menu-item-12428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12428 1"><a href="https://madriverunion.com/advertising/">Ad/Legal Rates and Sample Ads</a></li>
	<li id="menu-item-12425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12425 1"><a href="https://madriverunion.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-15865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15865 0"><a href="https://madriverunion.com/subscription-options/">Subscribe</a></li>
</ul>						</div>	
		            </div>
		        </nav>

		        <div id="under-navigation" class="clearfix under-navigation">
		        	<div class="row-fluid">
		        				        				        		<!-- Under navigation positions ( breadcrum, twitter widgets) -->
			        	<div class="span9">
							        
        <aside id="dw_focus_news_headlines-5" class="widget dw_focus_headlines">        <h3 class="widget-title">New Stories</h3>        <div class="headlines" data-interval="5000">
            <ul>
                            <li><a href="https://madriverunion.com/humboldt-educators-respond-to-attack-on-capitol/">Humboldt educators respond to attack on Capitol</a><span class="time_diff"> - 16 hours ago</span></li>
                            <li><a href="https://madriverunion.com/state-loosens-covid-restrictions-even-as-cases-soar/">State loosens COVID restrictions even as cases soar</a><span class="time_diff"> - 16 hours ago</span></li>
                            <li><a href="https://madriverunion.com/homeless-campers-could-serve-as-sentinels-in-burglary-plagued-creamery-district/">Homeless campers could serve as sentinels in burglary-plagued Creamery District</a><span class="time_diff"> - January 6, 2021</span></li>
                            <li><a href="https://madriverunion.com/mckinleyville-could-help-supply-trinidad-water/">McKinleyville could help supply Trinidad water</a><span class="time_diff"> - January 5, 2021</span></li>
                            <li><a href="https://madriverunion.com/147-new-cases-since-new-years-eve/">147 new cases since New Year&#8217;s Eve</a><span class="time_diff"> - January 4, 2021</span></li>
                 
            </ul>
        </div>
        </aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside>						</div>
						
						<div class="span3 ">	<form method="get" name="searchForm" class="searchForm" action="https://madriverunion.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
</div>
					</div>
			    </div>
		    </div>
	    </div>
	</header> <!-- End header -->

	<div id="main">
         <div class="container">
             <div class="row">


    <div id="primary" class="site-content span9">

	
		
<article id="post-58283" class="post-58283 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-coronavirus tag-covid-19 tag-red-tier-substantial-risk content-print">
	<header class="entry-header">
		<h1 class="entry-title">State loosens COVID restrictions even as cases soar</h1>
		
		<div class="entry-meta">
			<ul class="post-categories">
	<li><a href="https://madriverunion.com/category/featured/" rel="tag">Featured</a></li>
	<li><a href="https://madriverunion.com/category/news/" rel="tag">News</a></li></ul><time class="entry-date" datetime="2021-01-08T16:41:58-08:00" pubdate>16 hours ago</time>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

			<!-- <div class="entry-thumbnail">
			<img width="1600" height="1590" src="https://madriverunion.com/wp-content/uploads/2020/11/COVID-risk-chart.jpg" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2020/11/COVID-risk-chart.jpg 1600w, https://madriverunion.com/wp-content/uploads/2020/11/COVID-risk-chart-230x229.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/11/COVID-risk-chart-640x636.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/11/COVID-risk-chart-110x109.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/11/COVID-risk-chart-1536x1526.jpg 1536w" sizes="(max-width: 1600px) 100vw, 1600px" />		</div> --> <!-- from content-single.php -->
	
	<div class="entry-content">
		<p>&nbsp;</p>
<p><a href="https://madriverunion.com/wp-content/uploads/2020/11/COVID-risk-chart.jpg"><img loading="lazy" class="size-large wp-image-57506" src="https://madriverunion.com/wp-content/uploads/2020/11/COVID-risk-chart-640x636.jpg" alt="" width="640" height="636" srcset="https://madriverunion.com/wp-content/uploads/2020/11/COVID-risk-chart-640x636.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/11/COVID-risk-chart-230x229.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/11/COVID-risk-chart-110x109.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/11/COVID-risk-chart-1536x1526.jpg 1536w, https://madriverunion.com/wp-content/uploads/2020/11/COVID-risk-chart.jpg 1600w" sizes="(max-width: 640px) 100vw, 640px" /></a></p>
<p style="text-align: center;"><b>Daniel Mintz<br />
</b><b>Mad River Union</b></p>
<p>HUMBOLDT – Despite the last week of 2020 setting another record for numbers of new coronavirus cases in Humboldt County, the state has loosened restrictions on business activity here.</p>
<p>​The state’s move drew objections from county Health Officer Dr. Ian Hoffman. In a Dec. 29 press release announcing the state’s reassignment of the county from the purple risk tier to the lesser red tier, Hoffman strongly disagreed with the move.</p>
<p>​“In many ways, the data doesn’t support this decision,” he said. “Our case rates are the highest they’ve ever been and our contact investigation teams are tracking more cases, not fewer.”</p>
<p>Hoffman added that “it’s unfortunate that we didn’t get to have a conversation with the state before this decision was handed down.”<span class="Apple-converted-space"> </span></p>
<p>From Dec. 25 to Dec. 31, the county confirmed 225 new cases of COVID-19. Also during the week, three more deaths of elderly residents of the Granada Rehabilitation and Wellness Center in Eureka occurred.</p>
<p>That brings the death total of an outbreak at the facility to 10. As of press time, the county’s total number of COVID-19 cases was at 1,764 with totals of 66 hospitalizations and 22 deaths.</p>
<p style="text-align: center;"><a href="http://madriverunion.com/subscription-options/"><b><i>Subscribe to the Mad River Union and enjoy online access to the full print edition for just $40/year!</i></b></a></p>
<p>The state based its decision on what’s known as the Health Equity Metric, which assesses availability of health services across demographic groups.</p>
<p>Moving from purple tier to red means that Humboldt is the only county in the state cleared for indoor gatherings at reduced capacities in movie theaters, restaurants, places of worship and fitness centers.</p>
<p>Bars remain closed under the red tier designation.</p>
<p>The county’s press release warned businesses to “move forward cautiously” because “if virus data worsens or intensive care unit capacity for the Northern California region dips below 15 percent, the state would require some sectors to move outdoors or cease operating altogether.”</p>
<p>In a Dec. 31 media availability video, Hoffman was asked why he doesn’t exercise the state’s allowance of local authority to set more restrictive conditions.</p>
<p>Doing so is a “very strong” measure, Hoffman replied, adding that “it’s one that there isn’t much enthusiasm for right now in our community.”</p>
<p>But he added that some community members are self-choosing to restrict their behavior.</p>
<p>“We need buy-in if anything’s going to change,” he said. “So regardless of the tier that we’re in, there are things that we can do to keep our community safe.”</p>
<p>Those include deciding against inter-household gatherings and not reopening indoor activity at businesses and places of worship, he continued.</p>
<p>The county is continuing an initial round of COVID-19 vaccinations for health care and skilled nursing facility workers. But a new and more contagious strain of coronavirus that’s circulating widely in the U.K. caused infections in several U.S. states, including California, last week.</p>
<p>Although initial indications are that the variant strain won’t interfere with vaccine efficacy, its emergence has concerning implications.</p>
<p>Heightened contagiousness could quicken the volume and pace of COVID-19 case numbers, hospitalizations and deaths.</p>
<p>General vaccine availability isn’t expected until this spring or summer. Future emergence of a vaccine-resistant variant strain is possible but the two vaccines currently in use employ new mRNA biotechnology allowing readjustment if necessary.</p>
<p><span class="Apple-converted-space"> </span></p>
<p>​</p>
<p><ins class="adsbygoogle" style="display: inline-block; width: 728px; height: 90px;" data-ad-client="ca-pub-3490466616595796" data-ad-slot="7921456462"></ins><br />
<script><br />
(adsbygoogle = window.adsbygoogle || []).push({});<br />
</script><br />
<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-3490466616595796" data-ad-slot="3851720064"></ins><br />
<script><br />
(adsbygoogle = window.adsbygoogle || []).push({});<br />
</script></p>
<p><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Article Bottom Ad --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 728px; height: 90px;" data-ad-client="ca-pub-3490466616595796" data-ad-slot="7921456462"></ins><br />
<script><br />
(adsbygoogle = window.adsbygoogle || []).push({});<br />
</script></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-58283" class="share-twitter sd-button share-icon" href="https://madriverunion.com/state-loosens-covid-restrictions-even-as-cases-soar/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div>			</div><!-- .entry-content -->

	        <div class="entry-action">
            <div class="social-action" data-nonce="79b987d496">
                <span class="title-action">Sharing</span>
                <ul>
                    <li id="twitter-share" class="twitter" data-post-id="58283" data-nonce="2e1994c024"><i class="icon-twitter"></i><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fmadriverunion.com%2Fstate-loosens-covid-restrictions-even-as-cases-soar%2F&amp;text=State%20loosens%20COVID%20restrictions%20even%20as%20cases%20soar">Twitter</a><span class="digit digit-twitter">0</span></li>
                    <li class="facebook"><i class="icon-facebook-sign"></i><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmadriverunion.com%2Fstate-loosens-covid-restrictions-even-as-cases-soar%2F&amp;t=State%20loosens%20COVID%20restrictions%20even%20as%20cases%20soar" >Facebook</a><span class="digit digit-facebook">0</span></li>
                    <li class="google"><i class="icon-google-plus-sign"></i><a href="https://plus.google.com/share?url=https%3A%2F%2Fmadriverunion.com%2Fstate-loosens-covid-restrictions-even-as-cases-soar%2F" >Google +</a><span>0</span></li>
                    <li class="linkedin"><i class="icon-linkedin-sign"></i><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fmadriverunion.com%2Fstate-loosens-covid-restrictions-even-as-cases-soar%2F&amp;title=State%20loosens%20COVID%20restrictions%20even%20as%20cases%20soar&amp;summary=%E2%80%8B%E2%80%9CIn%20many%20ways%2C%20the%20data%20doesn%E2%80%99t%20support%20this%20decision%2C%E2%80%9D%20he%20said.%20%E2%80%9COur%20case%20rates%20are%20the%20highest%20they%E2%80%99ve%20ever%20been%20and%20our%20contact%20investigation%20teams%20are%20tracking%20more%20cases%2C%20not%20fewer.%E2%80%9D">Linkedin</a><span class="digit digit-linkedin">active){li-icon[type=linkedin-bug][color=inverse] .background{fill</span></li>
                    <li class="email"><i class="icon-envelope-alt"></i><a href="/cdn-cgi/l/email-protection#76492503141c1315024b25021702135344461a1919051318055344463539203f3253444604130502041f15021f19180553444613001318534446170553444615170513055344460519170450171b064d1419120f4b1e020206055345375344305344301b1712041f00130403181f19185815191b53443005021702135b1a1919051318055b1519001f125b04130502041f15021f1918055b130013185b17055b15170513055b05191704534430">Email this article</a></li>
                                        <li class="print"><i class="icon-print"></i><a href="#" onclick="window.print();">Print this article</a></li>
                                    </ul>
            </div>

                            <div class="co-author">
                <span class="title-action">Authors</span>
                
                    <div class="author-info">
                        <img alt='' src='https://secure.gravatar.com/avatar/bf535201942314b455964ae40aec0404?s=96&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/bf535201942314b455964ae40aec0404?s=192&#038;d=mm&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/>                        <a class="author-name" href="https://madriverunion.com/author/kevpod/" rel="author">Kevin Hoover</a></h2>
                    </div><!-- .author-info -->

                                </div>
            
                         <div class="tag-action">
                <span class="title-action">Tags</span>
                <span class="tags-links">
                    <a href="https://madriverunion.com/tag/coronavirus/" rel="tag">Coronavirus</a>, <a href="https://madriverunion.com/tag/covid-19/" rel="tag">COVID-19</a>, <a href="https://madriverunion.com/tag/red-tier-substantial-risk/" rel="tag">Red Tier – Substantial Risk</a>                </span>
            </div>
                    </div>
    	
</article><!-- #post-58283 -->
		

	
					<div class="related-post">
					<h3>Related posts</h3>
					<div class="row-fluid">
						<div class="content-inner">
						
<article id="post-58272" class="row-fluid post-58272 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-coronavirus tag-covid-19 content-print">
        <div class="entry-thumbnail">
        <a href="https://madriverunion.com/147-new-cases-since-new-years-eve/" title="Permalink to 147 new cases since New Year&#8217;s Eve" rel="bookmark">
            
            <img width="230" height="264" src="https://madriverunion.com/wp-content/uploads/2020/12/SARS-CoV-2-virus-particles-230x264.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2020/12/SARS-CoV-2-virus-particles-230x264.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/12/SARS-CoV-2-virus-particles-110x126.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/12/SARS-CoV-2-virus-particles.jpg 432w" sizes="(max-width: 230px) 100vw, 230px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="https://madriverunion.com/147-new-cases-since-new-years-eve/" title="Permalink to 147 new cases since New Year&#8217;s Eve" rel="bookmark">147 new cases since New Year&#8217;s Eve</a>
            </h2>
        </header>
    </div>
</article>
<article id="post-58256" class="row-fluid post-58256 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-coronavirus tag-covid-19 tag-covid-19-vaccine tag-vaccines content-print">
        <div class="entry-thumbnail">
        <a href="https://madriverunion.com/first-round-of-vaxxes-given-as-surge-continues/" title="Permalink to First round of vaxxes given as surge continues" rel="bookmark">
            
            <img width="230" height="189" src="https://madriverunion.com/wp-content/uploads/2020/12/Pfizer-BioNTech-COVID-19-Vaccine-230x189.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2020/12/Pfizer-BioNTech-COVID-19-Vaccine-230x189.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/12/Pfizer-BioNTech-COVID-19-Vaccine-640x525.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/12/Pfizer-BioNTech-COVID-19-Vaccine-110x90.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/12/Pfizer-BioNTech-COVID-19-Vaccine.jpg 1200w" sizes="(max-width: 230px) 100vw, 230px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="https://madriverunion.com/first-round-of-vaxxes-given-as-surge-continues/" title="Permalink to First round of vaxxes given as surge continues" rel="bookmark">First round of vaxxes given as surge continues</a>
            </h2>
        </header>
    </div>
</article>
<article id="post-58253" class="row-fluid post-58253 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-arcata-city-council tag-city-of-arcata tag-coronavirus tag-covid-19 tag-economy content-print">
        <div class="entry-thumbnail">
        <a href="https://madriverunion.com/economy-treading-water-amid-coronavirus-cross-currents/" title="Permalink to Economy treading water amid coronavirus cross-currents" rel="bookmark">
            
            <img width="230" height="118" src="https://madriverunion.com/wp-content/uploads/2020/04/Corona-dumplings-230x118.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2020/04/Corona-dumplings-230x118.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/04/Corona-dumplings-640x329.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/04/Corona-dumplings-110x57.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/04/Corona-dumplings.jpg 980w" sizes="(max-width: 230px) 100vw, 230px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="https://madriverunion.com/economy-treading-water-amid-coronavirus-cross-currents/" title="Permalink to Economy treading water amid coronavirus cross-currents" rel="bookmark">Economy treading water amid coronavirus cross-currents</a>
            </h2>
        </header>
    </div>
</article>			
						</div>
					</div>
				</div>
		
		
			

<div id="comments" class="comments-area">

		
	

	


		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/state-loosens-covid-restrictions-even-as-cases-soar/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://madriverunion.com/wp-login.php?redirect_to=https%3A%2F%2Fmadriverunion.com%2Fstate-loosens-covid-restrictions-even-as-cases-soar%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
		</div>

  	
	    <div id="secondary" class="widget-area span3" role="complementary">
		<aside id="wp_sidebarlogin-3" class="widget widget_wp_sidebarlogin"><h3 class="widget-title">Login</h3><div class="sidebar-login-form">
		<form name="loginform" id="loginform" action="https://madriverunion.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="http://madriverunion.com/category/premium/" />
			</p>
			
		</form><ul class="sidebar-login-links pagenav sidebar_login_links"><li class="lost_password-link"><a href="https://madriverunion.com/wp-login.php?action=lostpassword">Lost Password</a></li></ul></div></aside><aside id="text-25" class="widget widget_text">			<div class="textwidget"><p>If you don’t have an account you may subscribe directly below.</p>
<style type="text/css"> #ptp-15632 div.ptp-item-container{border-radius:0;padding:0;margin-left:0;margin-right:0}#ptp-15632 div.ptp-item-container div{margin:0}#ptp-15632 div.ptp-plan{border-top-right-radius:0;border-top-left-radius:0;font-size:1.5em;padding:.9375em 1.25em}#ptp-15632 div.ptp-price{font-size:1.75em;padding:.9375em 1.25em}#ptp-15632 div.ptp-cta{border-bottom-right-radius:0;border-bottom-left-radius:0;padding-top:1.25em;padding-bottom:1.25em}#ptp-15632 a.ptp-button{border-radius:0;font-size:1em;color:#fff;background-color:#c96236;border-bottom:#c93c00 4px solid;margin:0}#ptp-15632 a.ptp-button:hover{background-color:#c94d18}div#ptp-15632 .ptp-highlight a.ptp-button{color:#fff;background-color:#ca3c00;border-bottom:#c41300 4px solid}div#ptp-15632 .ptp-highlight a.ptp-button:hover{background-color:#c9683e}#ptp-15632 div.ptp-bullet-item{font-size:.875em;padding:.9375em .5em .9375em .5em}#ptp-15632 div.ptp-most-popular{border-radius:0;font-size:.75em}</style>
<div id="ptp-15632" class="ptp-pricing-table">
        <div class="ptp-col  ptp-highlight ptp-col-id-1"><div class="ptp-cta"><a class="ptp-button" id="ptp-15632-cta-1" href="http://madriverunion.com/subscription-options">Subscribe</a></div></div>
</div></div>
		</aside><aside id="text-30" class="widget widget_text"><h3 class="widget-title">Advertisements</h3>			<div class="textwidget"><a href="https://www.madriverunion.com"><img src="https://madriverunion.com/wp-content/uploads/2020/12/Julie-Holiday-Ad-web.jpg" alt="" width="110" height="160" border="0"></a>

<a href="https://www.nohum.org/apps/events/2021/1/13/8684898/"><img src="https://madriverunion.com/wp-content/uploads/2020/12/600x500-flat-animations.gif" alt="" width="110" height="160" border="0"></a>

<a href="https://www.cityofarcata.org/Jobs.aspx"><img src="https://madriverunion.com/wp-content/uploads/2020/12/CityofArcata.ad_.11.25.20.jpg" alt="" width="110" height="160" border="0"></a>


<a href="http://www.hwma.net"><img src=" https://madriverunion.com/wp-content/uploads/2020/08/HWMA-THIS-ONE-ERC-Recycling-Changes-08012020-2.jpg" alt="" width="110" height="160" border="0"></a>

<a href="https://www.arcatacabinet.com/products"><img src="https://madriverunion.com/wp-content/uploads/2020/07/ArcataCabinet.5.20.20.jpg" alt="" width="110" height="160" border="0"></a>

<a href="https://madriverunion.com/legal-advertising-fictitious-business-name-statements-name-changes-more/"><img src="https://madriverunion.com/wp-content/uploads/2019/02/LegalAd.webad_.Newjpg.jpg" alt="" width="110" height="160" border="0"></a>

<a href="https://madriverunion.com/summer-recreation-guide-2020/><img src="https://madriverunion.com/wp-content/uploads/2020/03/SummerRecGuide.2020-scaled.jpg" alt="" width="110" height="160" border="0"></a>











<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>













<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>
		<aside id="recent-posts-2" class="widget widget_recent_entries">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://madriverunion.com/humboldt-educators-respond-to-attack-on-capitol/">Humboldt educators respond to attack on Capitol</a>
									</li>
											<li>
					<a href="https://madriverunion.com/state-loosens-covid-restrictions-even-as-cases-soar/" aria-current="page">State loosens COVID restrictions even as cases soar</a>
									</li>
											<li>
					<a href="https://madriverunion.com/homeless-campers-could-serve-as-sentinels-in-burglary-plagued-creamery-district/">Homeless campers could serve as sentinels in burglary-plagued Creamery District</a>
									</li>
											<li>
					<a href="https://madriverunion.com/mckinleyville-could-help-supply-trinidad-water/">McKinleyville could help supply Trinidad water</a>
									</li>
											<li>
					<a href="https://madriverunion.com/147-new-cases-since-new-years-eve/">147 new cases since New Year&#8217;s Eve</a>
									</li>
					</ul>

		</aside>	</div>
	<script type='text/javascript'>
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-58649125-1']);
_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
            </div>
         </div>
     </div>

    
    <!-- Footer -->
    <footer id="colophon" class="site-footer dark" role="contentinfo">
        <div class="container">

            <div id="site-tools">
                <div class="row">
                    <div class="span9"><ul class="breadcrumbs"><li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://madriverunion.com"><span itemprop="title">Mad River Union</span></a> </li> <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://madriverunion.com/category/featured/"><span itemprop="title">Featured</span></a></li><li> State loosens COVID restrictions even as cases soar</li></ul></div>
                                    </div>
            </div>

            
            <div class="footer-shadown"></div>
        </div>

        <div id="site-info" class="container">
            <div class="clearfix">
                <div class="copyright">
                    <p>Copyright &copy; 2014 by <a href="http://www.madriverunion.com" title="DW Focus" rel="nofollow">Mad River Union</a></p>
                    <p>All Rights Reserved</p>
                </div>
                <div class="logo">
                    <a class="small-logo" href="https://madriverunion.com/" title="Mad River Union" rel="home">Mad River Union</a>
                </div>
            </div>
        </div>
    </footer><!-- #colophon .site-footer -->
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>
		<script type="text/javascript" alt='evo_map_styles'>
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		
<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '0'; 
    window._tpm['sandbox'] = false; 
    window._tpm['trackPageview'] = false; 
</script>

	<div style="display:none">
	<div class="grofile-hash-map-bf535201942314b455964ae40aec0404">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/madriverunion.com\/state-loosens-covid-restrictions-even-as-cases-soar\/":58283};
	</script>
				<div class='evo_lightboxes' style='display:block'>					<div class='evo_lightbox eventcard eventon_events_list' id='' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/js/swiped-events.min.js?ver=1.1.4' id='swiped-events-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/ui/effect.min.js' id='jquery-effects-core-js'></script>
<script type='text/javascript' id='ditty-news-ticker-js-extra'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/js/ditty-news-ticker.min.js?ver=1609795264' id='ditty-news-ticker-js'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=5.6' id='jquerytools-js'></script>
<script type='text/javascript' src='//madriverunion.com/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.7.2' id='evcal_functions-js'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/eventON/assets/js/handlebars.js?ver=2.7.2' id='evo_handlebars-js'></script>
<script type='text/javascript' src='//madriverunion.com/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.7.2' id='evo_mobile-js'></script>
<script type='text/javascript' src='//madriverunion.com/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.7.2' id='evo_mouse-js'></script>
<script type='text/javascript' id='evcal_ajax_handle-js-extra'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/madriverunion.com\/wp-admin\/admin-ajax.php","postnonce":"838a84e80c"};
/* ]]> */
</script>
<script type='text/javascript' src='//madriverunion.com/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.7.2' id='evcal_ajax_handle-js'></script>
<script type='text/javascript' data-cfasync="false" src='https://madriverunion.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=201225-201225-3536903498' id='ws-plugin--s2member-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://madriverunion.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://madriverunion.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://madriverunion.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://madriverunion.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://madriverunion.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://madriverunion.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='sidebar-login-js-extra'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","force_ssl_admin":"0","is_ssl":"1","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar-login-error"};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/sidebar-login/build/frontend.js?ver=39f7653913319f945fb39a83c9a25003' id='sidebar-login-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
		<script>
			jQuery( document ).ready( function($) {
							$( '#mtphr-dnt-12580' ).ditty_news_ticker({
					id : '12580',
					type : 'scroll',
					scroll_direction : 'left',
					scroll_speed : 6,
					scroll_pause : 0,
					scroll_spacing : 40,
					scroll_init : 0,
					rotate_type : 'slide_left',
					auto_rotate : 0,
					rotate_delay : 7,
					rotate_pause : 0,
					rotate_speed : 3,
					rotate_ease : 'linear',
					nav_reverse : 0,
					disable_touchswipe : 0,
					offset : 20,
					after_load : function( $ticker ) {
											},
					before_change : function( $ticker ) {
											},
					after_change : function( $ticker ) {
											}
				});
			 			});
		</script>
		<script type='text/javascript' src='https://stats.wp.com/e-202101.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'147660978',post:'58283',tz:'-8',srv:'madriverunion.com'} ]);
	_stq.push([ 'clickTrackerInit', '147660978', '58283' ]);
</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'60ef8925ffb1743d',m:'c5f6d5267f52b861fe6b2999b04ef6437df31ee7-1610209753-1800-ATHF8Nz0LR6M/nC9g7o6E90/Y04ZlrT7xOsHR7xw8qSRZp6UjfMFdlSSna8a55277yLrZj5+zKL9oN9GG7IPdFgQOs7S+ZVehXc4CghKhEu7ft9bESGt3A95YyEKKvwtpTaYcx7i2rtJcmZQAuKRFUzgrtwulXgawW7v7GQCBKNDvrgh0EjJVKneVdKt0Hxy+Q==',s:[0xbb7935f4b7,0xe046047747],}})();</script></body>
</html>