

<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<meta name="google-site-verification" content="yFaDpIXoz-j5sCQSr6YC6Y8hdsu-3ea-T93cMXASqIU" />
<title>Resilient, caring and kind: COVID-19 community response coalition steps up | Mad River Union</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://madriverunion.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://madriverunion.com/wp-content/themes/mru-focus/assets/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel='dns-prefetch' href='//code.tinypass.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; Feed" href="https://madriverunion.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; Comments Feed" href="https://madriverunion.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; Resilient, caring and kind: COVID-19 community response coalition steps up Comments Feed" href="https://madriverunion.com/resilient-caring-and-kind-covid-19-community-response-coalition-steps-up/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/madriverunion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tp-sidebar-login-css'  href='https://madriverunion.com/wp-content/plugins/tt-sidebar-login-widget/assets/css/tt-sidebar-login.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/libs/fontastic/styles.css?ver=2.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/css/style.css?ver=1585757691' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='https://madriverunion.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-login-css'  href='https://madriverunion.com/wp-content/plugins/sidebar-login/assets/css/sidebar-login.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_template-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/assets/css/template.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/assets/css/responsive.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/assets/css/print.css?ver=5.4.2' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-qa-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/dwqa-templates/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=5.4.2' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//madriverunion.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//madriverunion.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//madriverunion.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='evo_fc_styles-css'  href='https://madriverunion.com/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.6.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.6.1/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='ws-plugin--s2member-css'  href='https://madriverunion.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=200301-200301-2250623123' type='text/css' media='all' />
<script type='text/javascript' src='https://code.tinypass.com/tpl/d1/tpm.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/sidebar-login/assets/js/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"https:\/\/madriverunion.com\/wp-admin\/admin-ajax.php","force_ssl_admin":"0","is_ssl":"1","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/sidebar-login/assets/js/sidebar-login.min.js?ver=2.7.3'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/bootstrap.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.infinitescroll.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/madriverunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/custom.js?ver=5.4.2'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/madriverunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/single-socials.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.mouse.move.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.swipe.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://madriverunion.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://madriverunion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://madriverunion.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Dogtown: Shelter in place with a fuzzy friend' href='https://madriverunion.com/dogtown-shelter-in-place-with-a-fuzzy-friend/' />
<link rel='next' title='Bayside Corners: There’s more going on in Bayside than meets the eye' href='https://madriverunion.com/bayside-corners-theres-more-going-on-in-bayside-than-meets-the-eye/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://madriverunion.com/resilient-caring-and-kind-covid-19-community-response-coalition-steps-up/" />
<link rel='shortlink' href='https://wp.me/p9ZzmG-elq' />
<link rel="alternate" type="application/json+oembed" href="https://madriverunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmadriverunion.com%2Fresilient-caring-and-kind-covid-19-community-response-coalition-steps-up%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://madriverunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmadriverunion.com%2Fresilient-caring-and-kind-covid-19-community-response-coalition-steps-up%2F&#038;format=xml" />
<style></style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<meta property="og:title" content="Resilient, caring and kind: COVID-19 community response coalition steps up" /><meta property="og:url" content="https://madriverunion.com/resilient-caring-and-kind-covid-19-community-response-coalition-steps-up/" /><meta property="og:image" content="https://madriverunion.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-23-at-12.14.58-PM-110x25.png" /><meta property="og:description" content="Since early March, our member organizations have been delivering supplies and running errands for our high-risk neighbors, making and distributing DIY cleaning products and masks, ensuring community service organizations are stocked with food and other necessities, and helping one another to continue defending and supporting the people of Humboldt County."/>    <style type="text/css">
        
        
            </style>
    <link rel="shortcut icon" href="https://madriverunion.com/wp-content/themes/mru-focus/assets/img/favicon.ico">

<!-- EventON Version -->
<meta name="generator" content="EventON 2.7.2" />


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Resilient, caring and kind: COVID-19 community response coalition steps up" />
<meta property="og:url" content="https://madriverunion.com/resilient-caring-and-kind-covid-19-community-response-coalition-steps-up/" />
<meta property="og:description" content="Since early March, our member organizations have been delivering supplies and running errands for our high-risk neighbors, making and distributing DIY cleaning products and masks, ensuring communit…" />
<meta property="article:published_time" content="2020-06-23T19:21:58+00:00" />
<meta property="article:modified_time" content="2020-06-23T19:59:00+00:00" />
<meta property="og:site_name" content="Mad River Union" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@madriverunion" />
<meta name="twitter:text:title" content="Resilient, caring and kind: COVID-19 community response coalition steps up" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3490466616595796",
    enable_page_level_ads: true
  });
</script>
</head>
<body class="post-template-default single single-post postid-55144 single-format-standard desktop  not-login group-blog" >
	<header id="masthead" class="site-header" role="banner">
	    <div class="container">
	    	<div id="header">
	    		<div class="row">
	    			<div id="mtphr-dnt-12580" class="mtphr-dnt mtphr-dnt-12580 mtphr-dnt-default mtphr-dnt-scroll mtphr-dnt-scroll-left"><div class="mtphr-dnt-wrapper mtphr-dnt-clearfix"><h3 class="mtphr-dnt-title mtphr-dnt-inline-title"></h3><div class="mtphr-dnt-tick-container" style="padding-top:3px;padding-bottom:3px;"><div class="mtphr-dnt-tick-contents"><div style="height:20px;" class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="http://madriverunion.com/marna-powell-awesomeness-at-stone-lagoon-benefit-for-dry-lagoon-saturday-nov-1/" target="_self">Subscribe to your local newspaper and support community journalism…</a></div><div style="height:20px;" class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="http://crushallboxes.blogspot.com" target="_self">Authentic Arcata Ridge Trail markers available at Union office in Jacoby’s Storehouse…</a></div></div></div></div></div>	           		<div id="branding" class="span3 visible-desktop">
		                <h1>
		                	<a href="https://madriverunion.com/" title="Mad River Union" rel="home">
		                		Mad River Union		                	</a>
		                </h1>
		            </div>
		            		            <div id="sidebar-header" class="span9">
	            		<aside id="text-31" class="widget widget_text">			<div class="textwidget"></div>
		</aside>		            </div>
		            		        </div>
	        </div>
	        		            <div class="btn-group top-news">
				    	        <a class="dropdown-toggle" data-toggle="dropdown" href="#">
            <span class="number">15</span>
            <span>Must read articles <i class="icon-caret-down"></i></span>
        </a>
                    <div class="top-news-inner">
                <ul class="dropdown-menu">
                    <div class="entry-meta">June 24, 2020</div>

                    <div class="row-fluid">
                        <ul>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/experts-examine-anti-asian-racism/" title="Experts examine anti-Asian racism"><img width="40" height="15" src="https://madriverunion.com/wp-content/uploads/2019/11/KEET-logo-110x40.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2019/11/KEET-logo-110x40.jpg 110w, https://madriverunion.com/wp-content/uploads/2019/11/KEET-logo-230x84.jpg 230w, https://madriverunion.com/wp-content/uploads/2019/11/KEET-logo.jpg 240w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/experts-examine-anti-asian-racism/" title="Experts examine anti-Asian racism"> Experts examine anti-Asian racism </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/resilient-caring-and-kind-covid-19-community-response-coalition-steps-up/" title="Resilient, caring and kind: COVID-19 community response coalition steps up"><img width="40" height="9" src="https://madriverunion.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-23-at-12.14.58-PM-110x25.png" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-23-at-12.14.58-PM-110x25.png 110w, https://madriverunion.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-23-at-12.14.58-PM-230x52.png 230w, https://madriverunion.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-23-at-12.14.58-PM.png 598w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/resilient-caring-and-kind-covid-19-community-response-coalition-steps-up/" title="Resilient, caring and kind: COVID-19 community response coalition steps up"> Resilient, caring and kind: COVID-19 community response coalition steps up </a></div>
                </li>
                            <li class="">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/dogtown-shake-paws-with-your-new-sweet-snoring-buddy/" title="Dogtown: Shake paws with your new sweet-snoring Buddy"></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/dogtown-shake-paws-with-your-new-sweet-snoring-buddy/" title="Dogtown: Shake paws with your new sweet-snoring Buddy"> Dogtown: Shake paws with your new sweet-snoring Buddy </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/bohn-we-may-never-have-a-vaccine-on-this/" title="Bohn: ‘We may never have a vaccine on this’"><img width="40" height="30" src="https://madriverunion.com/wp-content/uploads/2020/04/Corona-graphic-110x83.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2020/04/Corona-graphic-110x83.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/04/Corona-graphic-230x173.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/04/Corona-graphic-640x480.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/04/Corona-graphic.jpg 1200w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/bohn-we-may-never-have-a-vaccine-on-this/" title="Bohn: ‘We may never have a vaccine on this’"> Bohn: ‘We may never have a vaccine on this’ </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/should-arcata-fire-turn-it-all-over-to-calfire/" title="Should Arcata Fire turn it all over to CalFire?"><img width="31" height="40" src="https://madriverunion.com/wp-content/uploads/2020/06/Cal-Fire-logo-110x142.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2020/06/Cal-Fire-logo-110x142.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/06/Cal-Fire-logo-230x298.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/06/Cal-Fire-logo-640x828.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/06/Cal-Fire-logo.jpg 800w" sizes="(max-width: 31px) 100vw, 31px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/should-arcata-fire-turn-it-all-over-to-calfire/" title="Should Arcata Fire turn it all over to CalFire?"> Should Arcata Fire turn it all over to CalFire? </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/trinidad-rancheria-makes-mckinleyville-pipeline-plea/" title="Trinidad Rancheria makes McKinleyville pipeline plea"><img width="33" height="40" src="https://madriverunion.com/wp-content/uploads/2013/12/MCSD.logo_-110x134.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2013/12/MCSD.logo_-110x134.jpg 110w, https://madriverunion.com/wp-content/uploads/2013/12/MCSD.logo_-230x282.jpg 230w, https://madriverunion.com/wp-content/uploads/2013/12/MCSD.logo_.jpg 570w" sizes="(max-width: 33px) 100vw, 33px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/trinidad-rancheria-makes-mckinleyville-pipeline-plea/" title="Trinidad Rancheria makes McKinleyville pipeline plea"> Trinidad Rancheria makes McKinleyville pipeline plea </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/letters-to-the-editor-june-21-2020/" title="Letters to the Editor, June 21, 2020"><img width="40" height="40" src="https://madriverunion.com/wp-content/uploads/2016/08/ink-and-feather-quill-clipart-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2016/08/ink-and-feather-quill-clipart-110x110.jpg 110w, https://madriverunion.com/wp-content/uploads/2016/08/ink-and-feather-quill-clipart-230x230.jpg 230w, https://madriverunion.com/wp-content/uploads/2016/08/ink-and-feather-quill-clipart.jpg 615w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/letters-to-the-editor-june-21-2020/" title="Letters to the Editor, June 21, 2020"> Letters to the Editor, June 21, 2020 </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/police-chief-brian-ahearn-on-the-citys-budget-reform-and-apd/" title="Police Chief Brian Ahearn on the city&#8217;s budget, reform and APD"><img width="30" height="40" src="https://madriverunion.com/wp-content/uploads/2018/11/Chief-Brian-Ahearn-110x147.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2018/11/Chief-Brian-Ahearn-110x147.jpg 110w, https://madriverunion.com/wp-content/uploads/2018/11/Chief-Brian-Ahearn-230x307.jpg 230w, https://madriverunion.com/wp-content/uploads/2018/11/Chief-Brian-Ahearn-768x1024.jpg 768w, https://madriverunion.com/wp-content/uploads/2018/11/Chief-Brian-Ahearn-640x853.jpg 640w" sizes="(max-width: 30px) 100vw, 30px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/police-chief-brian-ahearn-on-the-citys-budget-reform-and-apd/" title="Police Chief Brian Ahearn on the city&#8217;s budget, reform and APD"> Police Chief Brian Ahearn on the city&#8217;s budget, reform and APD </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/blue-lake-notes-come-enjoy-the-mad-river/" title="Blue Lake Notes: Come enjoy the Mad River"><img width="24" height="40" src="https://madriverunion.com/wp-content/uploads/2017/10/Blue-Lake-notes-April-Sousa-badge-110x186.jpeg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2017/10/Blue-Lake-notes-April-Sousa-badge-110x186.jpeg 110w, https://madriverunion.com/wp-content/uploads/2017/10/Blue-Lake-notes-April-Sousa-badge.jpeg 215w" sizes="(max-width: 24px) 100vw, 24px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/blue-lake-notes-come-enjoy-the-mad-river/" title="Blue Lake Notes: Come enjoy the Mad River"> Blue Lake Notes: Come enjoy the Mad River </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/scrap-humboldt-is-closing/" title="SCRAP Humboldt is closing"><img width="40" height="21" src="https://madriverunion.com/wp-content/uploads/2020/06/SCRAP-Humboldt-110x57.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2020/06/SCRAP-Humboldt-110x57.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/06/SCRAP-Humboldt-230x120.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/06/SCRAP-Humboldt-640x333.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/06/SCRAP-Humboldt.jpg 900w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/scrap-humboldt-is-closing/" title="SCRAP Humboldt is closing"> SCRAP Humboldt is closing </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/commencement-ceremony-in-the-seaside-village/" title="Trinidad Tidings: Commencement ceremony in the seaside village"><img width="22" height="40" src="https://madriverunion.com/wp-content/uploads/2014/09/TrinidadTidings-110x199.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2014/09/TrinidadTidings-110x199.jpg 110w, https://madriverunion.com/wp-content/uploads/2014/09/TrinidadTidings-230x416.jpg 230w, https://madriverunion.com/wp-content/uploads/2014/09/TrinidadTidings.jpg 264w" sizes="(max-width: 22px) 100vw, 22px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/commencement-ceremony-in-the-seaside-village/" title="Trinidad Tidings: Commencement ceremony in the seaside village"> Trinidad Tidings: Commencement ceremony in the seaside village </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/celebrate-juneteenth-with-black-humboldt-and-the-naacp/" title="Celebrate Juneteenth with Black Humboldt and the Eureka NAACP"><img width="28" height="40" src="https://madriverunion.com/wp-content/uploads/2020/06/Juneteenth-Mwende-1-110x156.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2020/06/Juneteenth-Mwende-1-110x156.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/06/Juneteenth-Mwende-1-230x325.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/06/Juneteenth-Mwende-1-640x905.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/06/Juneteenth-Mwende-1-1086x1536.jpg 1086w, https://madriverunion.com/wp-content/uploads/2020/06/Juneteenth-Mwende-1-1448x2048.jpg 1448w, https://madriverunion.com/wp-content/uploads/2020/06/Juneteenth-Mwende-1.jpg 1600w" sizes="(max-width: 28px) 100vw, 28px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/celebrate-juneteenth-with-black-humboldt-and-the-naacp/" title="Celebrate Juneteenth with Black Humboldt and the Eureka NAACP"> Celebrate Juneteenth with Black Humboldt and the Eureka NAACP </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/epd-confiscates-trailer-duos-stimulus-package/" title="EPD confiscates trailer duo&#8217;s stimulus package"><img width="40" height="30" src="https://madriverunion.com/wp-content/uploads/2020/06/Drugz-110x83.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2020/06/Drugz-110x83.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/06/Drugz-230x173.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/06/Drugz-640x480.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/06/Drugz.jpg 1080w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/epd-confiscates-trailer-duos-stimulus-package/" title="EPD confiscates trailer duo&#8217;s stimulus package"> EPD confiscates trailer duo&#8217;s stimulus package </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/in-arcata-reopening-also-means-reticketing/" title="In Arcata, reopening also means reticketing"><img width="40" height="38" src="https://madriverunion.com/wp-content/uploads/2016/05/LoCO-Arcata-Police-Badge-110x104.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2016/05/LoCO-Arcata-Police-Badge-110x104.jpg 110w, https://madriverunion.com/wp-content/uploads/2016/05/LoCO-Arcata-Police-Badge-230x218.jpg 230w, https://madriverunion.com/wp-content/uploads/2016/05/LoCO-Arcata-Police-Badge-640x607.jpg 640w, https://madriverunion.com/wp-content/uploads/2016/05/LoCO-Arcata-Police-Badge.jpg 720w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/in-arcata-reopening-also-means-reticketing/" title="In Arcata, reopening also means reticketing"> In Arcata, reopening also means reticketing </a></div>
                </li>
                            <li class="">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/hsu-reaffirms-support-for-dreamers-chancellor-truly-outstanding-decision/" title="HSU reaffirms support for Dreamers. Chancellor: &#8216;truly outstanding&#8217; decision"></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/hsu-reaffirms-support-for-dreamers-chancellor-truly-outstanding-decision/" title="HSU reaffirms support for Dreamers. Chancellor: &#8216;truly outstanding&#8217; decision"> HSU reaffirms support for Dreamers. Chancellor: &#8216;truly outstanding&#8217; decision </a></div>
                </li>
              
                        </ul>
                    </div>
                </ul>
            </div>
            				    </div>
			
		    <div class="wrap-navigation">
		        <nav id="site-navigation" class="main-navigation navbar" role="navigation">
		            <div class="navbar-inner">
						<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button">
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>

						<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" >
							<i class="icon-search"></i>
						</button>

						<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="https://madriverunion.com/">DW Focus</a>
					
												<ul class="social-links visible-desktop">
																																																</ul><!-- End social links -->

						<div class="search-collapse collapse">
								<form method="get" name="searchForm" class="searchForm" action="https://madriverunion.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
						</div>

						<div class="nav-collapse collapse">
							<ul id="menu-primary-menu" class="nav"><li id="menu-item-12432" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12432 color-none 0"><a href="https://madriverunion.com/category/featured/">Featured</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12433 color-yellow 0"><a href="https://madriverunion.com/category/news/">News</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12430" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12430 color-green 0"><a href="https://madriverunion.com/category/community/">Community</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12434 color-orange 0"><a href="https://madriverunion.com/category/opinion/">Opinion</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12431 color-violet 0"><a href="https://madriverunion.com/category/entertainment/">Entertainment</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-15879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15879 color-none 0"><a href="https://madriverunion.com/category/premium/">Premium</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-12429 0"><a href="https://madriverunion.com/about/">About the Union</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-12427" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-12427 active 1"><a href="https://madriverunion.com/submission-guide/">Submission Guide</a></li>
	<li id="menu-item-40768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40768 1"><a href="https://madriverunion.com/about/comment-policy/">Comment Policy</a></li>
	<li id="menu-item-12426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12426 1"><a href="https://madriverunion.com/where-to-buy-the-mad-river-union/">Where To Buy</a></li>
	<li id="menu-item-12428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12428 1"><a href="https://madriverunion.com/advertising/">Ad/Legal Rates and Sample Ads</a></li>
	<li id="menu-item-12425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12425 1"><a href="https://madriverunion.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-15865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15865 0"><a href="https://madriverunion.com/subscription-options/">Subscribe</a></li>
</ul>						</div>	
		            </div>
		        </nav>

		        <div id="under-navigation" class="clearfix under-navigation">
		        	<div class="row-fluid">
		        				        				        		<!-- Under navigation positions ( breadcrum, twitter widgets) -->
			        	<div class="span9">
							        
        <aside id="dw_focus_news_headlines-5" class="widget dw_focus_headlines">        <h3 class="widget-title">New Stories</h3>        <div class="headlines" data-interval="5000">
            <ul>
                            <li><a href="https://madriverunion.com/experts-examine-anti-asian-racism/">Experts examine anti-Asian racism</a><span class="time_diff"> - 14 hours ago</span></li>
                            <li><a href="https://madriverunion.com/resilient-caring-and-kind-covid-19-community-response-coalition-steps-up/">Resilient, caring and kind: COVID-19 community response coalition steps up</a><span class="time_diff"> - 16 hours ago</span></li>
                            <li><a href="https://madriverunion.com/dogtown-shake-paws-with-your-new-sweet-snoring-buddy/">Dogtown: Shake paws with your new sweet-snoring Buddy</a><span class="time_diff"> - June 21, 2020</span></li>
                            <li><a href="https://madriverunion.com/bohn-we-may-never-have-a-vaccine-on-this/">Bohn: ‘We may never have a vaccine on this’</a><span class="time_diff"> - June 21, 2020</span></li>
                            <li><a href="https://madriverunion.com/should-arcata-fire-turn-it-all-over-to-calfire/">Should Arcata Fire turn it all over to CalFire?</a><span class="time_diff"> - June 21, 2020</span></li>
                 
            </ul>
        </div>
        </aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside>						</div>
						
						<div class="span3 ">	<form method="get" name="searchForm" class="searchForm" action="https://madriverunion.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
</div>
					</div>
			    </div>
		    </div>
	    </div>
	</header> <!-- End header -->

	<div id="main">
         <div class="container">
             <div class="row">


    <div id="primary" class="site-content span9">

	
		
<article id="post-55144" class="post-55144 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-featured tag-cooperation-humboldt tag-coronavirus tag-covid-19 content-print">
	<header class="entry-header">
		<h1 class="entry-title">Resilient, caring and kind: COVID-19 community response coalition steps up</h1>
		
		<div class="entry-meta">
			<ul class="post-categories">
	<li><a href="https://madriverunion.com/category/community/" rel="tag">Community</a></li>
	<li><a href="https://madriverunion.com/category/featured/" rel="tag">Featured</a></li></ul><time class="entry-date" datetime="2020-06-23T12:21:58-07:00" pubdate>16 hours ago</time>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

			<!-- <div class="entry-thumbnail">
			<img width="598" height="136" src="https://madriverunion.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-23-at-12.14.58-PM.png" class="attachment- size- wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-23-at-12.14.58-PM.png 598w, https://madriverunion.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-23-at-12.14.58-PM-230x52.png 230w, https://madriverunion.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-23-at-12.14.58-PM-110x25.png 110w" sizes="(max-width: 598px) 100vw, 598px" />		</div> --> <!-- from content-single.php -->
	
	<div class="entry-content">
		<p style="text-align: center;"><b>Cooperation Humboldt<span class="Apple-converted-space"> </span></b></p>
<p>HUMBOLDT – We are a community. No matter where we work, what we believe, how we pray, or the conditions in which we live, each of our lives here in Humboldt is inextricably linked to the actions of those around us. In times of crisis and disaster, when we are at our most vulnerable, our community connections are the source of our strength, our resilience, and our compassion.</p>
<p>It is from this understanding that we formed the Humboldt COVID-19 Community Response Coalition in March of this year. We are a group of community organizations and local institutions working together, in collaboration and cooperation, to care for our neighbors, ensure necessary community services continue, and build a better present and future out of this crisis.<span class="Apple-converted-space"> </span></p>
<p>No matter how noble the intentions of our businesses and governments, we knew that – like always – many of our most vulnerable community members would be at risk for grave harm during this pandemic and the economic impact it will leave.</p>
<p>Since early March, our member organizations have been delivering supplies and running errands for our high-risk neighbors, making and distributing DIY cleaning products and masks, ensuring community service organizations are stocked with food and other necessities, and helping one another to continue defending and supporting the people of Humboldt County.</p>
<p><a href="https://madriverunion.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-23-at-12.14.58-PM.png" target="_blank" rel="https://cooperationhumboldt.com noopener noreferrer"><img class="aligncenter wp-image-55165 size-full" src="https://madriverunion.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-23-at-12.14.58-PM.png" alt="" width="598" height="136" srcset="https://madriverunion.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-23-at-12.14.58-PM.png 598w, https://madriverunion.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-23-at-12.14.58-PM-230x52.png 230w, https://madriverunion.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-23-at-12.14.58-PM-110x25.png 110w" sizes="(max-width: 598px) 100vw, 598px" /></a></p>
<p>These are some of our many community response projects:</p>
<p style="text-align: center;"><strong>Errands and supply deliveries</strong></p>
<p>The <a href="https://cooperationhumboldt.com"><strong>Cooperation Humboldt</strong></a> team has already helped over 100 individuals who are self-isolating or who otherwise need help with groceries, medical supplies, or other necessities. Many of these individuals have used our free services multiple times.<span class="Apple-converted-space"> </span></p>
<p>“It is especially gratifying to witness the beautiful personal relationships that are being formed,” said David Cobb, one of the founding members of Cooperation Humboldt.<span class="Apple-converted-space"> </span></p>
<p style="text-align: center;"><strong>Food and supply distribution</strong></p>
<p>In assessing our existing resources and converting our efforts into community support, we’ve seen community members of all kinds step up and be part of the solution. Within a couple of weeks of posting a volunteer sign-up sheet, volunteers and community organizers were able to establish secure protocols for food runs/delivery, cooks were able to prepare weekly warm meals for low-income residents in a mobile home park in Trinidad, and volunteers fulfilled requests from our centralized distribution site at Bayside Community Hall.<span class="Apple-converted-space"> </span></p>
<p>“If it weren’t for the support of our community our efforts would have not gone as far as they are now,” said<span class="Apple-converted-space">  </span>Oscar Mogollon, the coalition’s Bayside Community Hall site coordinator. “This clear call to action showcases the resilience and dedication that our community members<span class="Apple-converted-space">  </span>have put forth during these trying times.”<span class="Apple-converted-space"> </span></p>
<p style="text-align: center;"><strong>DIY face masks</strong></p>
<p>Kait Angus, the mask making coordinator, notes that the mask team has delivered over 1,000 handmade reusable masks to 15 local essential businesses and non-profit organizations such as the NAACP,<span class="Apple-converted-space">  </span>Affordable Homeless House Alternatives (AHHA), the UFCW Local 5 (retail, drug/grocery), Centro del Pueblo, Open Door Community Health Clinic, Jefferson Community Center and many more!</p>
<p style="text-align: center;"><strong>Sanitizer production</strong></p>
<p>Many volunteers helped make hand sanitizer at home, some using ingredients that the COVID-19 Community Response Coalition sourced in bulk early on, when ingredients were sometimes hard to get.<span class="Apple-converted-space"> </span></p>
<p>We were able to distribute the bulk of it, with the help of AHHA and the Humboldt Area Center for Harm Reduction (HACHR),<span class="Apple-converted-space">  </span>to the communities they work with who don’t have access to regular hand washing.<span class="Apple-converted-space"> </span></p>
<p style="text-align: center;"><strong>Support and education for our<span class="Apple-converted-space"> </span>Latinx community</strong></p>
<p>In collaboration with Beunlucha, Centro del Peublo, and Cooperation Humboldt, we were able to support our Latinx community with translations and interpretations of state regulations, and COVID-19 precautions.<span class="Apple-converted-space"> </span></p>
<p>Buenlucha participated in a ‘Know Your Rights’ campaign, made masks for healthcare workers, houseless folks, and the Latinx community, advocated for equity in education and for Special Education rights. Centro del Pueblo successfully fundraised over $13,000 to provide financial support and food to local families and individuals who are undocumented.<span class="Apple-converted-space"> </span></p>
<p style="text-align: center;"><strong>Support for our most vulnerable<span class="Apple-converted-space"> </span>community members</strong></p>
<p>HACHR has continued to provide vital, life-saving services during COVID-19 to people who use drugs and people experiencing homelessness. HACHR has remained a consistent point of contact for some of our most vulnerable community members.<span class="Apple-converted-space"> </span></p>
<p>Beyond services intended specifically for people who use drugs, we have also been able to provide hygiene kits, food, clothes, masks, hand sanitizer, wound care supplies, and connection to other resources. We have continued connecting folks with housing (including project Room Key and more permanent housing), social services, and HCV and MAT treatment. <span class="Apple-converted-space"> </span></p>
<p>In addition to providing street outreach and the mobile showers, AHHA has relied on the coalition for ordering and distributing food paid for by a Humboldt Area Foundation COVID-19 Regional Response grant to the coalition, along with local producers, community centers, mutual aid groups, public agencies, and grocery stores. <span class="Apple-converted-space"> </span></p>
<p>AHHA distributed food and a wide array of supplies and essentials to unhoused communities while implementing a cellular phone network for communications with our neighbors living outside, connecting them with providers and other services as well as their advocates throughout the county during the SIP order.<span class="Apple-converted-space"> </span></p>
<p>In many ways, during this crisis and disaster, AHHA, with our amazing volunteers,<span class="Apple-converted-space">  </span>and other coalition members have facilitated relationships and community connections that strengthen the resolve and compassion for the coalition’s work as well as their own and have made a kinder more inclusive home for all.</p>
<p style="text-align: center;"><strong>Advocacy for our local workers</strong></p>
<p>Access to proper protective equipment for essential workers during the COVID-19 pandemic has been a major concern for the Humboldt &amp; Del Norte Central Labor Council, said John Frahm of the CLC.<span class="Apple-converted-space"> </span></p>
<p>“The COVID-19 Community Response Coalition has been instrumental in helping supply worksites with surgical masks and hand sanitizer,” Frahm said. “Additionally, when one of our shop stewards began volunteering her time and making masks, we were able to connect her with the coalition to help distribute to two other areas of our community in need of masks,” he said.</p>
<p style="text-align: center;"><strong>Creating local food autonomy</strong></p>
<p>When the pandemic struck, Cooperation Humboldt’s food team quickly launched a mini gardens initiative that has already provided more than 80 small garden setups to low-income households in Humboldt County at no cost. Installation volunteers work with each family to decide what to plant, and follow up support is provided to ensure that every garden remains healthy and productive. We expect to end this season having installed 200-300 of these gardens.</p>
<p>All of these projects we’ve undertaken in collaboration, working together to share our resources, meet our needs, and further the spirit of neighbors helping neighbors in mutual aid. Not only has this practice of community response helped our community face this pandemic, but it has enshrined in all of us the proof that altruism, compassion, and cooperation are powerful tools for survival.</p>
<p>After the lockdowns lift, and even when the last case of COVID-19 is eradicated<span class="Apple-converted-space">  </span>in California, disasters will still be on the horizon. From an economic downturn to sea level rise, from wildfires to power outages, community coalitions such as ours are the practice we need to build resilience and connection.<span class="Apple-converted-space"> </span></p>
<p>We write to ask each of you not only to support our work, but to join us – in serving your neighbors through and after this crisis, caring for our most at-risk community members, and building the relationships and power we need to ensure a brighter future for all of us.</p>
<p>Our community belongs to all of us. The responsibility for ensuring that our community is resilient, caring, and kind likewise belongs to all of us. Strong and compassionate community is in all of our best interests, because through booms and recessions, through war and peace, through crisis and recovery, we are what we’ve got.<span class="Apple-converted-space"> </span></p>
<p>Signed,</p>
<p><b>Humboldt COVID-19 Community Response Coalition members:</b></p>
<p><b>AHHA (Affordable Homeless Housing Alternatives)<br />
</b><b>Buenlucha<br />
</b><b>Centro del Pueblo<br />
</b><b>Club Triangle<br />
</b><b>Cooperation Humboldt<br />
</b><b>Edge Caliber<span class="Apple-converted-space"><br />
</span></b><b>HACHR (Humboldt Area Center for Harm Reduction)<br />
</b><b>Humboldt Area Foundation<span class="Apple-converted-space"><br />
</span></b><b>Humboldt Chapter HCA/PNHP (Health Care For All/Physicians for a National Health Program)<br />
</b><b>Humboldt and Del Norte Central Labor Council<span class="Apple-converted-space"><br />
</span></b><b>Humboldt Data &amp; Analysis<br />
</b><b>Ikigai Physician Group<br />
</b><b>Klamath Salmon Community Response<span class="Apple-converted-space"><br />
</span></b><b>Middleway Network<br />
</b><b>North Coast People’s Alliance<span class="Apple-converted-space"><br />
</span></b><b>Redwood Coast Village<br />
</b><b>True North Organizing Network<br />
</b><b>Wiyot Tribe</b></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><ins class="adsbygoogle" style="display: inline-block; width: 728px; height: 90px;" data-ad-client="ca-pub-3490466616595796" data-ad-slot="7921456462"></ins><br />
<script><br />
(adsbygoogle = window.adsbygoogle || []).push({});<br />
</script><br />
<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-3490466616595796" data-ad-slot="3851720064"></ins><br />
<script><br />
(adsbygoogle = window.adsbygoogle || []).push({});<br />
</script></p>
<p><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Article Bottom Ad --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 728px; height: 90px;" data-ad-client="ca-pub-3490466616595796" data-ad-slot="7921456462"></ins><br />
<script><br />
(adsbygoogle = window.adsbygoogle || []).push({});<br />
</script></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-55144" class="share-twitter sd-button share-icon" href="https://madriverunion.com/resilient-caring-and-kind-covid-19-community-response-coalition-steps-up/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div>			</div><!-- .entry-content -->

	        <div class="entry-action">
            <div class="social-action" data-nonce="f81f810d26">
                <span class="title-action">Sharing</span>
                <ul>
                    <li id="twitter-share" class="twitter" data-post-id="55144" data-nonce="ea44f31829"><i class="icon-twitter"></i><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fmadriverunion.com%2Fresilient-caring-and-kind-covid-19-community-response-coalition-steps-up%2F&amp;text=Resilient%2C%20caring%20and%20kind%3A%20COVID-19%20community%20response%20coalition%20steps%20up">Twitter</a><span class="digit digit-twitter">0</span></li>
                    <li class="facebook"><i class="icon-facebook-sign"></i><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmadriverunion.com%2Fresilient-caring-and-kind-covid-19-community-response-coalition-steps-up%2F&amp;t=Resilient%2C%20caring%20and%20kind%3A%20COVID-19%20community%20response%20coalition%20steps%20up" >Facebook</a><span class="digit digit-facebook">0</span></li>
                    <li class="google"><i class="icon-google-plus-sign"></i><a href="https://plus.google.com/share?url=https%3A%2F%2Fmadriverunion.com%2Fresilient-caring-and-kind-covid-19-community-response-coalition-steps-up%2F" >Google +</a><span>0</span></li>
                    <li class="linkedin"><i class="icon-linkedin-sign"></i><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fmadriverunion.com%2Fresilient-caring-and-kind-covid-19-community-response-coalition-steps-up%2F&amp;title=Resilient%2C%20caring%20and%20kind%3A%20COVID-19%20community%20response%20coalition%20steps%20up&amp;summary=Since%20early%20March%2C%20our%20member%20organizations%20have%20been%20delivering%20supplies%20and%20running%20errands%20for%20our%20high-risk%20neighbors%2C%20making%20and%20distributing%20DIY%20cleaning%20products%20and%20masks%2C%20ensuring%20community%20service%20organizations%20are%20stocked%20with%20food%20and%20other%20necessities%2C%20and%20helping%20one%20another%20to%20continue%20defending%20and%20supporting%20the%20people%20of%20Humboldt%20County.">Linkedin</a><span class="digit digit-linkedin">1208px){#body-footer</span></li>
                    <li class="email"><i class="icon-envelope-alt"></i><a href="/cdn-cgi/l/email-protection#152a4660777f707661284770667c797c707b613027563027257674677c7b72302725747b713027257e7c7b71302654302725565a435c5138242c302725767a7878607b7c616c302725677066657a7b6670302725767a74797c617c7a7b30272566617065663027256065337478652e777a716c287d61616566302654302753302753787471677c637067607b7c7a7b3b767a783027536770667c797c707b61387674677c7b7238747b71387e7c7b7138767a637c7138242c38767a7878607b7c616c38677066657a7b667038767a74797c617c7a7b386661706566386065302753">Email this article</a></li>
                                        <li class="print"><i class="icon-print"></i><a href="#" onclick="window.print();">Print this article</a></li>
                                    </ul>
            </div>

                            <div class="co-author">
                <span class="title-action">Authors</span>
                
                    <div class="author-info">
                        <img alt='' src='https://secure.gravatar.com/avatar/bf535201942314b455964ae40aec0404?s=96&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/bf535201942314b455964ae40aec0404?s=192&#038;d=mm&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' />                        <a class="author-name" href="https://madriverunion.com/author/kevpod/" rel="author">Kevin Hoover</a></h2>
                    </div><!-- .author-info -->

                                </div>
            
                         <div class="tag-action">
                <span class="title-action">Tags</span>
                <span class="tags-links">
                    <a href="https://madriverunion.com/tag/cooperation-humboldt/" rel="tag">Cooperation Humboldt</a>, <a href="https://madriverunion.com/tag/coronavirus/" rel="tag">Coronavirus</a>, <a href="https://madriverunion.com/tag/covid-19/" rel="tag">COVID-19</a>                </span>
            </div>
                    </div>
    	
</article><!-- #post-55144 -->
		

	
					<div class="related-post">
					<h3>Related posts</h3>
					<div class="row-fluid">
						<div class="content-inner">
						
<article id="post-55119" class="row-fluid post-55119 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-coronavirus tag-covid tag-dr-teresa-frankovich tag-humboldt-county-board-of-supervisors content-print">
        <div class="entry-thumbnail">
        <a href="https://madriverunion.com/bohn-we-may-never-have-a-vaccine-on-this/" title="Permalink to Bohn: ‘We may never have a vaccine on this’" rel="bookmark">
            
            <img width="230" height="173" src="https://madriverunion.com/wp-content/uploads/2020/04/Corona-graphic-230x173.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2020/04/Corona-graphic-230x173.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/04/Corona-graphic-640x480.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/04/Corona-graphic-110x83.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/04/Corona-graphic.jpg 1200w" sizes="(max-width: 230px) 100vw, 230px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="https://madriverunion.com/bohn-we-may-never-have-a-vaccine-on-this/" title="Permalink to Bohn: ‘We may never have a vaccine on this’" rel="bookmark">Bohn: ‘We may never have a vaccine on this’</a>
            </h2>
        </header>
    </div>
</article>
<article id="post-55017" class="row-fluid post-55017 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-coronavirus tag-covid-19 tag-humboldt-county-board-of-supervisors tag-supervisor-rex-bohn content-print">
        <div class="entry-thumbnail">
        <a href="https://madriverunion.com/humco-supe-on-county-sheltering-order-i-fear-for-our-children/" title="Permalink to HumCo supe on county sheltering order: ‘I fear for our children’" rel="bookmark">
            
            <img width="230" height="230" src="https://madriverunion.com/wp-content/uploads/2014/11/Humboldt_County_ca_seal-230x230.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2014/11/Humboldt_County_ca_seal-230x230.jpg 230w, https://madriverunion.com/wp-content/uploads/2014/11/Humboldt_County_ca_seal-110x110.jpg 110w, https://madriverunion.com/wp-content/uploads/2014/11/Humboldt_County_ca_seal.jpg 325w" sizes="(max-width: 230px) 100vw, 230px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="https://madriverunion.com/humco-supe-on-county-sheltering-order-i-fear-for-our-children/" title="Permalink to HumCo supe on county sheltering order: ‘I fear for our children’" rel="bookmark">HumCo supe on county sheltering order: ‘I fear for our children’</a>
            </h2>
        </header>
    </div>
</article>
<article id="post-55019" class="row-fluid post-55019 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-california-redwood-coast-humboldt-county-airport-acv tag-coronavirus tag-covid-19 tag-humboldt-county-department-of-aviation content-print">
        <div class="entry-thumbnail">
        <a href="https://madriverunion.com/new-health-practices-at-acv-lax-flight-returns-in-july/" title="Permalink to New health practices at ACV, LAX flight returns in July" rel="bookmark">
            
            <img width="230" height="135" src="https://madriverunion.com/wp-content/uploads/2014/12/acv.terminal-230x135.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2014/12/acv.terminal-230x135.jpg 230w, https://madriverunion.com/wp-content/uploads/2014/12/acv.terminal-110x64.jpg 110w, https://madriverunion.com/wp-content/uploads/2014/12/acv.terminal-640x377.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="https://madriverunion.com/new-health-practices-at-acv-lax-flight-returns-in-july/" title="Permalink to New health practices at ACV, LAX flight returns in July" rel="bookmark">New health practices at ACV, LAX flight returns in July</a>
            </h2>
        </header>
    </div>
</article>			
						</div>
					</div>
				</div>
		
		
			

<div id="comments" class="comments-area">

		
	

	


		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/resilient-caring-and-kind-covid-19-community-response-coalition-steps-up/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://madriverunion.com/wp-login.php?redirect_to=https%3A%2F%2Fmadriverunion.com%2Fresilient-caring-and-kind-covid-19-community-response-coalition-steps-up%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
		</div>

  	
	    <div id="secondary" class="widget-area span3" role="complementary">
		<aside id="wp_sidebarlogin-3" class="widget widget_wp_sidebarlogin"><h3 class="widget-title">Login</h3>
		<form name="loginform" id="loginform" action="https://madriverunion.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Login &rarr;" />
				<input type="hidden" name="redirect_to" value="http://madriverunion.com/category/premium/" />
			</p>
			
		</form><ul class="pagenav sidebar_login_links"><li class="lost_password-link"><a href="https://madriverunion.com/wp-login.php?action=lostpassword">Lost Password</a></li></ul></aside><aside id="text-25" class="widget widget_text">			<div class="textwidget"><p>If you don’t have an account you may subscribe directly below.</p>
<style type="text/css"> #ptp-15632 div.ptp-item-container{border-radius:0;padding:0;margin-left:0;margin-right:0}#ptp-15632 div.ptp-item-container div{margin:0}#ptp-15632 div.ptp-plan{border-top-right-radius:0;border-top-left-radius:0;font-size:1.5em;padding:.9375em 1.25em}#ptp-15632 div.ptp-price{font-size:1.75em;padding:.9375em 1.25em}#ptp-15632 div.ptp-cta{border-bottom-right-radius:0;border-bottom-left-radius:0;padding-top:1.25em;padding-bottom:1.25em}#ptp-15632 a.ptp-button{border-radius:0;font-size:1em;color:#fff;background-color:#c96236;border-bottom:#c93c00 4px solid;margin:0}#ptp-15632 a.ptp-button:hover{background-color:#c94d18}div#ptp-15632 .ptp-highlight a.ptp-button{color:#fff;background-color:#ca3c00;border-bottom:#c41300 4px solid}div#ptp-15632 .ptp-highlight a.ptp-button:hover{background-color:#c9683e}#ptp-15632 div.ptp-bullet-item{font-size:.875em;padding:.9375em .5em .9375em .5em}#ptp-15632 div.ptp-most-popular{border-radius:0;font-size:.75em}</style>
<div id="ptp-15632" class="ptp-pricing-table">
        <div class="ptp-col  ptp-highlight ptp-col-id-1"><div class="ptp-cta"><a class="ptp-button" id="ptp-15632-cta-1" href="http://madriverunion.com/subscription-options">Subscribe</a></div></div>
</div></div>
		</aside><aside id="text-30" class="widget widget_text"><h3 class="widget-title">Advertisements</h3>			<div class="textwidget"><a href="https://adriana.sfagentcareers.com/jobs/23/apps/new"><img src="https://madriverunion.com/wp-content/uploads/2020/04/StateFarm.4.1.20.jpg" alt="" width="110" height="160" border="0"></a>
<a href="https://starlifemasks.com"><img src="https://madriverunion.com/wp-content/uploads/2020/05/StarLife-final.jpg" alt="" width="110" height="110" border="0"></a>

<a href="https://madriverunion.com/legal-advertising-fictitious-business-name-statements-name-changes-more/"><img src="https://madriverunion.com/wp-content/uploads/2019/02/LegalAd.webad_.Newjpg.jpg" alt="" width="110" height="160" border="0"></a>

<a href="https://madriverunion.com/summer-recreation-guide-2020/><img src="https://madriverunion.com/wp-content/uploads/2020/03/SummerRecGuide.2020-scaled.jpg" alt="" width="110" height="160" border="0"></a>











<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>













<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://madriverunion.com/experts-examine-anti-asian-racism/">Experts examine anti-Asian racism</a>
									</li>
											<li>
					<a href="https://madriverunion.com/resilient-caring-and-kind-covid-19-community-response-coalition-steps-up/" aria-current="page">Resilient, caring and kind: COVID-19 community response coalition steps up</a>
									</li>
											<li>
					<a href="https://madriverunion.com/dogtown-shake-paws-with-your-new-sweet-snoring-buddy/">Dogtown: Shake paws with your new sweet-snoring Buddy</a>
									</li>
											<li>
					<a href="https://madriverunion.com/bohn-we-may-never-have-a-vaccine-on-this/">Bohn: ‘We may never have a vaccine on this’</a>
									</li>
											<li>
					<a href="https://madriverunion.com/should-arcata-fire-turn-it-all-over-to-calfire/">Should Arcata Fire turn it all over to CalFire?</a>
									</li>
					</ul>
		</aside>	</div>
	<script type='text/javascript'>
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-58649125-1']);
_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
            </div>
         </div>
     </div>

    
    <!-- Footer -->
    <footer id="colophon" class="site-footer dark" role="contentinfo">
        <div class="container">

            <div id="site-tools">
                <div class="row">
                    <div class="span9"><ul class="breadcrumbs"><li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://madriverunion.com"><span itemprop="title">Mad River Union</span></a> </li> <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://madriverunion.com/category/community/"><span itemprop="title">Community</span></a></li><li> Resilient, caring and kind: COVID-19 community response coalition steps up</li></ul></div>
                                    </div>
            </div>

            
            <div class="footer-shadown"></div>
        </div>

        <div id="site-info" class="container">
            <div class="clearfix">
                <div class="copyright">
                    <p>Copyright &copy; 2014 by <a href="http://www.madriverunion.com" title="DW Focus" rel="nofollow">Mad River Union</a></p>
                    <p>All Rights Reserved</p>
                </div>
                <div class="logo">
                    <a class="small-logo" href="https://madriverunion.com/" title="Mad River Union" rel="home">Mad River Union</a>
                </div>
            </div>
        </div>
    </footer><!-- #colophon .site-footer -->
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>
		<script type="text/javascript" alt='evo_map_styles'>
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		
<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '0'; 
    window._tpm['sandbox'] = false; 
    window._tpm['trackPageview'] = false; 
</script>

	<div style="display:none">
	<div class="grofile-hash-map-bf535201942314b455964ae40aec0404">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/madriverunion.com\/resilient-caring-and-kind-covid-19-community-response-coalition-steps-up\/":55144};
	</script>
				<div class='evo_lightboxes' style='display:block'>					<div class='evo_lightbox eventcard eventon_events_list' id='' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.touchSwipe.min.js?ver=2.2.15'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.easing.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/js/imagesloaded.pkgd.min.js?ver=4.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/js/ditty-news-ticker.min.js?ver=1585757691'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='//madriverunion.com/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.7.2'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/eventON/assets/js/handlebars.js?ver=2.7.2'></script>
<script type='text/javascript' src='//madriverunion.com/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.7.2'></script>
<script type='text/javascript' src='//madriverunion.com/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/madriverunion.com\/wp-admin\/admin-ajax.php","postnonce":"91bbb60d1f"};
/* ]]> */
</script>
<script type='text/javascript' src='//madriverunion.com/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.7.2'></script>
<script type='text/javascript' data-cfasync="false" src='https://madriverunion.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=200301-200301-2250623123'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
		<script>
			jQuery( document ).ready( function($) {
							$( '#mtphr-dnt-12580' ).ditty_news_ticker({
					id : '12580',
					type : 'scroll',
					scroll_direction : 'left',
					scroll_speed : 6,
					scroll_pause : 0,
					scroll_spacing : 40,
					scroll_init : 0,
					rotate_type : 'slide_left',
					auto_rotate : 0,
					rotate_delay : 7,
					rotate_pause : 0,
					rotate_speed : 3,
					rotate_ease : 'linear',
					nav_reverse : 0,
					disable_touchswipe : 0,
					offset : 20,
					after_load : function( $ticker ) {
											},
					before_change : function( $ticker ) {
											},
					after_change : function( $ticker ) {
											}
				});
			 			});
		</script>
		<script type='text/javascript' src='https://stats.wp.com/e-202026.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'147660978',post:'55144',tz:'-7',srv:'madriverunion.com'} ]);
	_stq.push([ 'clickTrackerInit', '147660978', '55144' ]);
</script>
</body>
</html>