

<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<meta name="google-site-verification" content="yFaDpIXoz-j5sCQSr6YC6Y8hdsu-3ea-T93cMXASqIU" />
<title>Nordic Aquafarms: Addressing fish farm concerns | Mad River Union</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://madriverunion.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://madriverunion.com/wp-content/themes/mru-focus/assets/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel='dns-prefetch' href='//code.tinypass.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; Feed" href="https://madriverunion.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; Comments Feed" href="https://madriverunion.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; Nordic Aquafarms: Addressing fish farm concerns Comments Feed" href="https://madriverunion.com/nordic-aquafarms-addressing-fish-farm-concerns/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/madriverunion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tp-sidebar-login-css'  href='https://madriverunion.com/wp-content/plugins/tt-sidebar-login-widget/assets/css/tt-sidebar-login.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/libs/fontastic/styles.css?ver=2.2.17' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/css/style.css?ver=1597519258' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='https://madriverunion.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-login-css'  href='https://madriverunion.com/wp-content/plugins/sidebar-login/assets/css/sidebar-login.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_template-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/assets/css/template.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/assets/css/responsive.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/assets/css/print.css?ver=5.5.1' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-qa-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/dwqa-templates/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=5.5.1' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//madriverunion.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//madriverunion.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//madriverunion.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='evo_fc_styles-css'  href='https://madriverunion.com/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.9.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.9.1/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='ws-plugin--s2member-css'  href='https://madriverunion.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=200301-200301-2628334164' type='text/css' media='all' />
<script type='text/javascript' src='https://code.tinypass.com/tpl/d1/tpm.js?ver=5.5.1' id='tpm.js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/sidebar-login/assets/js/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='sidebar-login-js-extra'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"https:\/\/madriverunion.com\/wp-admin\/admin-ajax.php","force_ssl_admin":"0","is_ssl":"1","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/sidebar-login/assets/js/sidebar-login.min.js?ver=2.7.3' id='sidebar-login-js'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/bootstrap.min.js?ver=5.5.1' id='bootstrap-js'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.infinitescroll.min.js?ver=5.5.1' id='infinitescroll-js'></script>
<script type='text/javascript' id='dw_focus-js-extra'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/madriverunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/custom.js?ver=5.5.1' id='dw_focus-js'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=5.5.1' id='twitter-indent-js'></script>
<script type='text/javascript' id='single-social-js-extra'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/madriverunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/single-socials.js?ver=5.5.1' id='single-social-js'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.mouse.move.js?ver=5.5.1' id='mouse-move-js'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.swipe.js?ver=5.5.1' id='swipe-js'></script>
<link rel="https://api.w.org/" href="https://madriverunion.com/wp-json/" /><link rel="alternate" type="application/json" href="https://madriverunion.com/wp-json/wp/v2/posts/56929" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://madriverunion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://madriverunion.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='COVID restrictions ease, but status is fragile' href='https://madriverunion.com/covid-restrictions-ease-but-status-is-fragile/' />
<link rel='next' title='Indigenous Peoples’ Day sees Honor Tax appeal' href='https://madriverunion.com/indigenous-peoples-day-sees-honor-tax-appeal/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://madriverunion.com/nordic-aquafarms-addressing-fish-farm-concerns/" />
<link rel='shortlink' href='https://wp.me/p9ZzmG-eOd' />
<link rel="alternate" type="application/json+oembed" href="https://madriverunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmadriverunion.com%2Fnordic-aquafarms-addressing-fish-farm-concerns%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://madriverunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmadriverunion.com%2Fnordic-aquafarms-addressing-fish-farm-concerns%2F&#038;format=xml" />
<style></style><meta property="og:title" content="Nordic Aquafarms: Addressing fish farm concerns" /><meta property="og:url" content="https://madriverunion.com/nordic-aquafarms-addressing-fish-farm-concerns/" /><meta property="og:image" content="https://madriverunion.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-14-at-10.09.54-AM-110x238.png" /><meta property="og:description" content="There are many opinions and approaches to fish farming. Nordic Aquafarms is proposing a land-based facility at the Samoa peninsula in Humboldt County. Nordic’s fully contained design fortunately eliminates many issues and concerns associated with traditional fish farming. Neither the farm nor the discharge will attract sea lice that can affect wild fish Scientists have&lt;a href=&quot;https://madriverunion.com/nordic-aquafarms-addressing-fish-farm-concerns/&quot; title=&quot;Read more&quot; &gt;...&lt;/a&gt;"/>    <style type="text/css">
        
        
            </style>
    <link rel="shortcut icon" href="https://madriverunion.com/wp-content/themes/mru-focus/assets/img/favicon.ico">

<!-- EventON Version -->
<meta name="generator" content="EventON 2.7.2" />


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Nordic Aquafarms: Addressing fish farm concerns" />
<meta property="og:url" content="https://madriverunion.com/nordic-aquafarms-addressing-fish-farm-concerns/" />
<meta property="og:description" content="There are many opinions and approaches to fish farming. Nordic Aquafarms is proposing a land-based facility at the Samoa peninsula in Humboldt County. Nordic’s fully contained design fortunately el…" />
<meta property="article:published_time" content="2020-10-17T17:12:35+00:00" />
<meta property="article:modified_time" content="2020-10-19T14:15:48+00:00" />
<meta property="og:site_name" content="Mad River Union" />
<meta property="og:image" content="https://madriverunion.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-14-at-10.09.54-AM.png" />
<meta property="og:image:width" content="388" />
<meta property="og:image:height" content="838" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@madriverunion" />
<meta name="twitter:text:title" content="Nordic Aquafarms: Addressing fish farm concerns" />
<meta name="twitter:image" content="https://madriverunion.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-14-at-10.09.54-AM.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3490466616595796",
    enable_page_level_ads: true
  });
</script>
</head>
<body class="post-template-default single single-post postid-56929 single-format-standard desktop  not-login group-blog" >
	<header id="masthead" class="site-header" role="banner">
	    <div class="container">
	    	<div id="header">
	    		<div class="row">
	    			<div id="mtphr-dnt-12580" class="mtphr-dnt mtphr-dnt-12580 mtphr-dnt-default mtphr-dnt-scroll mtphr-dnt-scroll-left"><div class="mtphr-dnt-wrapper mtphr-dnt-clearfix"><h3 class="mtphr-dnt-title mtphr-dnt-inline-title"></h3><div class="mtphr-dnt-tick-container" style="padding-top:3px;padding-bottom:3px;"><div class="mtphr-dnt-tick-contents"><div style="height:20px;" class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="http://madriverunion.com/marna-powell-awesomeness-at-stone-lagoon-benefit-for-dry-lagoon-saturday-nov-1/" target="_self">Subscribe to your local newspaper and support community journalism…</a></div><div style="height:20px;" class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="http://crushallboxes.blogspot.com" target="_self">Authentic Arcata Ridge Trail markers available at Union office in Jacoby’s Storehouse…</a></div></div></div></div></div>	           		<div id="branding" class="span3 visible-desktop">
		                <h1>
		                	<a href="https://madriverunion.com/" title="Mad River Union" rel="home">
		                		Mad River Union		                	</a>
		                </h1>
		            </div>
		            		            <div id="sidebar-header" class="span9">
	            		<aside id="text-31" class="widget widget_text">			<div class="textwidget"></div>
		</aside>		            </div>
		            		        </div>
	        </div>
	        		            <div class="btn-group top-news">
				    	        <a class="dropdown-toggle" data-toggle="dropdown" href="#">
            <span class="number">15</span>
            <span>Must read articles <i class="icon-caret-down"></i></span>
        </a>
                    <div class="top-news-inner">
                <ul class="dropdown-menu">
                    <div class="entry-meta">October 19, 2020</div>

                    <div class="row-fluid">
                        <ul>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/dogtown-parker-plus-daphne-and-her-pups/" title="Dogtown: Parker, plus Daphne and her pups"><img width="40" height="30" src="https://madriverunion.com/wp-content/uploads/2020/10/Parker-110x83.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2020/10/Parker-110x83.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/10/Parker-230x173.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/10/Parker-640x480.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/10/Parker-1536x1152.jpg 1536w, https://madriverunion.com/wp-content/uploads/2020/10/Parker.jpg 1600w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/dogtown-parker-plus-daphne-and-her-pups/" title="Dogtown: Parker, plus Daphne and her pups"> Dogtown: Parker, plus Daphne and her pups </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/the-sandy-outpost-of-manila-plans-for-park/" title="The sandy outpost of Manila plans for park"><img width="40" height="27" src="https://madriverunion.com/wp-content/uploads/2017/04/ManilaSign-110x75.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2017/04/ManilaSign-110x75.jpg 110w, https://madriverunion.com/wp-content/uploads/2017/04/ManilaSign-230x156.jpg 230w, https://madriverunion.com/wp-content/uploads/2017/04/ManilaSign-520x361.jpg 520w, https://madriverunion.com/wp-content/uploads/2017/04/ManilaSign.jpg 532w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/the-sandy-outpost-of-manila-plans-for-park/" title="The sandy outpost of Manila plans for park"> The sandy outpost of Manila plans for park </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/manuel-fonseca-committed-to-energy-safety-professionalism/" title="Manuel Fonseca committed to energy, safety, professionalism"><img width="38" height="40" src="https://madriverunion.com/wp-content/uploads/2020/10/cuba-110x117.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2020/10/cuba-110x117.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/10/cuba-230x244.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/10/cuba-640x678.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/10/cuba.jpg 1200w" sizes="(max-width: 38px) 100vw, 38px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/manuel-fonseca-committed-to-energy-safety-professionalism/" title="Manuel Fonseca committed to energy, safety, professionalism"> Manuel Fonseca committed to energy, safety, professionalism </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/indigenous-peoples-day-sees-honor-tax-appeal/" title="Indigenous Peoples’ Day sees Honor Tax appeal"><img width="40" height="30" src="https://madriverunion.com/wp-content/uploads/2020/10/Indig-peoples-day-110x83.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2020/10/Indig-peoples-day-110x83.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/10/Indig-peoples-day-230x173.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/10/Indig-peoples-day-640x480.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/10/Indig-peoples-day-1536x1152.jpg 1536w, https://madriverunion.com/wp-content/uploads/2020/10/Indig-peoples-day.jpg 1600w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/indigenous-peoples-day-sees-honor-tax-appeal/" title="Indigenous Peoples’ Day sees Honor Tax appeal"> Indigenous Peoples’ Day sees Honor Tax appeal </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/nordic-aquafarms-addressing-fish-farm-concerns/" title="Nordic Aquafarms: Addressing fish farm concerns"><img width="18" height="40" src="https://madriverunion.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-14-at-10.09.54-AM-110x238.png" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-14-at-10.09.54-AM-110x238.png 110w, https://madriverunion.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-14-at-10.09.54-AM-230x497.png 230w, https://madriverunion.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-14-at-10.09.54-AM.png 388w" sizes="(max-width: 18px) 100vw, 18px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/nordic-aquafarms-addressing-fish-farm-concerns/" title="Nordic Aquafarms: Addressing fish farm concerns"> Nordic Aquafarms: Addressing fish farm concerns </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/covid-restrictions-ease-but-status-is-fragile/" title="COVID restrictions ease, but status is fragile"><img width="40" height="31" src="https://madriverunion.com/wp-content/uploads/2020/10/Tier-4-Yellow-110x85.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2020/10/Tier-4-Yellow-110x85.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/10/Tier-4-Yellow-230x177.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/10/Tier-4-Yellow.jpg 600w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/covid-restrictions-ease-but-status-is-fragile/" title="COVID restrictions ease, but status is fragile"> COVID restrictions ease, but status is fragile </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/art-show-trouble-under-the-big-trees/" title="Art Show: Trouble Under the Big Trees"><img width="30" height="40" src="https://madriverunion.com/wp-content/uploads/2020/10/3-Verde-Juke_watercolor_2019_30h-x-22w-1100-110x147.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2020/10/3-Verde-Juke_watercolor_2019_30h-x-22w-1100-110x147.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/10/3-Verde-Juke_watercolor_2019_30h-x-22w-1100-230x308.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/10/3-Verde-Juke_watercolor_2019_30h-x-22w-1100-640x857.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/10/3-Verde-Juke_watercolor_2019_30h-x-22w-1100.jpg 851w" sizes="(max-width: 30px) 100vw, 30px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/art-show-trouble-under-the-big-trees/" title="Art Show: Trouble Under the Big Trees"> Art Show: Trouble Under the Big Trees </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/new-trinidad-museum-exhibit-looks-at-tobacco-pipes-baskets/" title="New Trinidad Museum exhibit looks at tobacco pipes, baskets"><img width="30" height="40" src="https://madriverunion.com/wp-content/uploads/2020/10/TrinidadTidingsphotos-110x147.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2020/10/TrinidadTidingsphotos-110x147.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/10/TrinidadTidingsphotos-230x307.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/10/TrinidadTidingsphotos.jpg 480w" sizes="(max-width: 30px) 100vw, 30px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/new-trinidad-museum-exhibit-looks-at-tobacco-pipes-baskets/" title="New Trinidad Museum exhibit looks at tobacco pipes, baskets"> New Trinidad Museum exhibit looks at tobacco pipes, baskets </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/dellarte-embraces-ensemble-and-improvisation-in-new-school-year/" title="Dell’Arte embraces ensemble and improvisation in new school year"><img width="40" height="40" src="https://madriverunion.com/wp-content/uploads/2019/06/DellArte-logo-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2019/06/DellArte-logo-110x110.jpg 110w, https://madriverunion.com/wp-content/uploads/2019/06/DellArte-logo-230x230.jpg 230w, https://madriverunion.com/wp-content/uploads/2019/06/DellArte-logo-768x768.jpg 768w, https://madriverunion.com/wp-content/uploads/2019/06/DellArte-logo-640x640.jpg 640w, https://madriverunion.com/wp-content/uploads/2019/06/DellArte-logo.jpg 833w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/dellarte-embraces-ensemble-and-improvisation-in-new-school-year/" title="Dell’Arte embraces ensemble and improvisation in new school year"> Dell’Arte embraces ensemble and improvisation in new school year </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/letters-to-the-editor-october-14-2020/" title="Letters to the Editor, October 14, 2020"><img width="40" height="27" src="https://madriverunion.com/wp-content/uploads/2020/09/463897461_sm-2-4050063-copy-110x73.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Letters" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2020/09/463897461_sm-2-4050063-copy-110x73.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/09/463897461_sm-2-4050063-copy-230x153.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/09/463897461_sm-2-4050063-copy-640x426.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/09/463897461_sm-2-4050063-copy.jpg 960w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/letters-to-the-editor-october-14-2020/" title="Letters to the Editor, October 14, 2020"> Letters to the Editor, October 14, 2020 </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/357-acre-including-dog-ranch-to-be-conserved-on-samoa-peninsula/" title="357 acre, including Dog Ranch, to be conserved on Samoa Peninsula"><img width="40" height="23" src="https://madriverunion.com/wp-content/uploads/2020/10/Samoa-Dunes-and-Wetlands-photo-credit-Michael-van-Hattem-2-110x62.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2020/10/Samoa-Dunes-and-Wetlands-photo-credit-Michael-van-Hattem-2-110x62.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/10/Samoa-Dunes-and-Wetlands-photo-credit-Michael-van-Hattem-2-230x129.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/10/Samoa-Dunes-and-Wetlands-photo-credit-Michael-van-Hattem-2-640x360.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/10/Samoa-Dunes-and-Wetlands-photo-credit-Michael-van-Hattem-2.jpg 1280w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/357-acre-including-dog-ranch-to-be-conserved-on-samoa-peninsula/" title="357 acre, including Dog Ranch, to be conserved on Samoa Peninsula"> 357 acre, including Dog Ranch, to be conserved on Samoa Peninsula </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/hiller-road-to-get-long-awaited-speed-hump/" title="Hiller Road to get long-awaited speed hump"><img width="40" height="27" src="https://madriverunion.com/wp-content/uploads/2018/05/hillerroad.bymatt-110x73.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2018/05/hillerroad.bymatt-110x73.jpg 110w, https://madriverunion.com/wp-content/uploads/2018/05/hillerroad.bymatt-230x153.jpg 230w, https://madriverunion.com/wp-content/uploads/2018/05/hillerroad.bymatt-768x512.jpg 768w, https://madriverunion.com/wp-content/uploads/2018/05/hillerroad.bymatt-640x427.jpg 640w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/hiller-road-to-get-long-awaited-speed-hump/" title="Hiller Road to get long-awaited speed hump"> Hiller Road to get long-awaited speed hump </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/red-flag-warning-issued-for-the-mountains-of-humboldt-and-beyond/" title="Red Flag Warning issued for the mountains of Humboldt and beyond"><img width="40" height="22" src="https://madriverunion.com/wp-content/uploads/2020/10/redlfagwarning.10.14.20-110x60.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2020/10/redlfagwarning.10.14.20-110x60.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/10/redlfagwarning.10.14.20-230x126.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/10/redlfagwarning.10.14.20-640x350.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/10/redlfagwarning.10.14.20.jpg 1103w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/red-flag-warning-issued-for-the-mountains-of-humboldt-and-beyond/" title="Red Flag Warning issued for the mountains of Humboldt and beyond"> Red Flag Warning issued for the mountains of Humboldt and beyond </a></div>
                </li>
                            <li class="">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/arcata-firefighters-yes-on-f-reopen-station/" title="Arcata Firefighters: Yes on F, reopen station"></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/arcata-firefighters-yes-on-f-reopen-station/" title="Arcata Firefighters: Yes on F, reopen station"> Arcata Firefighters: Yes on F, reopen station </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/obituary-harry-john-walker-april-13-1928-sept-29-2020/" title="OBITUARY: Harry John Walker, April 13, 1928 – Sept. 29, 2020"><img width="38" height="40" src="https://madriverunion.com/wp-content/uploads/2020/10/ObitPic-110x115.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2020/10/ObitPic-110x115.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/10/ObitPic-230x241.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/10/ObitPic-640x671.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/10/ObitPic-1464x1536.jpg 1464w, https://madriverunion.com/wp-content/uploads/2020/10/ObitPic.jpg 1771w" sizes="(max-width: 38px) 100vw, 38px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/obituary-harry-john-walker-april-13-1928-sept-29-2020/" title="OBITUARY: Harry John Walker, April 13, 1928 – Sept. 29, 2020"> OBITUARY: Harry John Walker, April 13, 1928 – Sept. 29, 2020 </a></div>
                </li>
              
                        </ul>
                    </div>
                </ul>
            </div>
            				    </div>
			
		    <div class="wrap-navigation">
		        <nav id="site-navigation" class="main-navigation navbar" role="navigation">
		            <div class="navbar-inner">
						<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button">
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>

						<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" >
							<i class="icon-search"></i>
						</button>

						<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="https://madriverunion.com/">DW Focus</a>
					
												<ul class="social-links visible-desktop">
																																																</ul><!-- End social links -->

						<div class="search-collapse collapse">
								<form method="get" name="searchForm" class="searchForm" action="https://madriverunion.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
						</div>

						<div class="nav-collapse collapse">
							<ul id="menu-primary-menu" class="nav"><li id="menu-item-12432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12432 color-none 0"><a href="https://madriverunion.com/category/featured/">Featured</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12433 color-yellow 0"><a href="https://madriverunion.com/category/news/">News</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12430 color-green 0"><a href="https://madriverunion.com/category/community/">Community</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12434" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12434 color-orange 0"><a href="https://madriverunion.com/category/opinion/">Opinion</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12431 color-violet 0"><a href="https://madriverunion.com/category/entertainment/">Entertainment</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-15879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15879 color-none 0"><a href="https://madriverunion.com/category/premium/">Premium</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-12429 0"><a href="https://madriverunion.com/about/">About the Union</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-12427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12427 active 1"><a href="https://madriverunion.com/submission-guide/">Submission Guide</a></li>
	<li id="menu-item-40768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40768 1"><a href="https://madriverunion.com/about/comment-policy/">Comment Policy</a></li>
	<li id="menu-item-12426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12426 1"><a href="https://madriverunion.com/where-to-buy-the-mad-river-union/">Where To Buy</a></li>
	<li id="menu-item-12428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12428 1"><a href="https://madriverunion.com/advertising/">Ad/Legal Rates and Sample Ads</a></li>
	<li id="menu-item-12425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12425 1"><a href="https://madriverunion.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-15865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15865 0"><a href="https://madriverunion.com/subscription-options/">Subscribe</a></li>
</ul>						</div>	
		            </div>
		        </nav>

		        <div id="under-navigation" class="clearfix under-navigation">
		        	<div class="row-fluid">
		        				        				        		<!-- Under navigation positions ( breadcrum, twitter widgets) -->
			        	<div class="span9">
							        
        <aside id="dw_focus_news_headlines-5" class="widget dw_focus_headlines">        <h3 class="widget-title">New Stories</h3>        <div class="headlines" data-interval="5000">
            <ul>
                            <li><a href="https://madriverunion.com/dogtown-parker-plus-daphne-and-her-pups/">Dogtown: Parker, plus Daphne and her pups</a><span class="time_diff"> - 2 days ago</span></li>
                            <li><a href="https://madriverunion.com/the-sandy-outpost-of-manila-plans-for-park/">The sandy outpost of Manila plans for park</a><span class="time_diff"> - October 17, 2020</span></li>
                            <li><a href="https://madriverunion.com/manuel-fonseca-committed-to-energy-safety-professionalism/">Manuel Fonseca committed to energy, safety, professionalism</a><span class="time_diff"> - October 17, 2020</span></li>
                            <li><a href="https://madriverunion.com/indigenous-peoples-day-sees-honor-tax-appeal/">Indigenous Peoples’ Day sees Honor Tax appeal</a><span class="time_diff"> - October 17, 2020</span></li>
                            <li><a href="https://madriverunion.com/nordic-aquafarms-addressing-fish-farm-concerns/">Nordic Aquafarms: Addressing fish farm concerns</a><span class="time_diff"> - October 17, 2020</span></li>
                 
            </ul>
        </div>
        </aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside>						</div>
						
						<div class="span3 ">	<form method="get" name="searchForm" class="searchForm" action="https://madriverunion.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
</div>
					</div>
			    </div>
		    </div>
	    </div>
	</header> <!-- End header -->

	<div id="main">
         <div class="container">
             <div class="row">


    <div id="primary" class="site-content span9">

	
		
<article id="post-56929" class="post-56929 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-aquaculture tag-land-based-fish-farming tag-nordic-aquafarms tag-nordic-aquafarms-humboldt content-print">
	<header class="entry-header">
		<h1 class="entry-title">Nordic Aquafarms: Addressing fish farm concerns</h1>
		
		<div class="entry-meta">
			<ul class="post-categories">
	<li><a href="https://madriverunion.com/category/opinion/" rel="tag">Opinion</a></li></ul><time class="entry-date" datetime="2020-10-17T10:12:35-07:00" pubdate>October 17, 2020</time>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

			<!-- <div class="entry-thumbnail">
			<img width="388" height="838" src="https://madriverunion.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-14-at-10.09.54-AM.png" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-14-at-10.09.54-AM.png 388w, https://madriverunion.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-14-at-10.09.54-AM-230x497.png 230w, https://madriverunion.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-14-at-10.09.54-AM-110x238.png 110w" sizes="(max-width: 388px) 100vw, 388px" />		</div> --> <!-- from content-single.php -->
	
	<div class="entry-content">
		<p>There are many opinions and approaches to fish farming. Nordic Aquafarms is proposing a land-based facility at the Samoa peninsula in Humboldt County. Nordic’s fully contained design fortunately eliminates many issues and concerns associated with traditional fish farming.</p>
<p>Neither the farm nor the discharge will attract sea lice that can affect wild fish Scientists have repeatedly confirmed that effluent from facilities like the one proposed by Nordic will not cause any significant increase in risk of sea lice to wild salmon populations.<span class="Apple-converted-space"> </span></p>
<p>Sea lice require hosts to survive and any sea lice near the facility, if any, will already exist. Sea lice are poor swimmers and can only sustain directional swimming over a few meters during their infectious stage. Adult salmon typically enter freshwater very rapidly and salmon smolts typically enter the ocean in a very short window in the spring and migrate through the estuary in a few hours. Unless the discharge outlets are near this salmon migration corridor, the risk of lice aggregation in this area is highly unlikely.</p>
<p><a href="https://madriverunion.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-14-at-10.09.54-AM.png"><img loading="lazy" class="wp-image-56979 alignleft" src="https://madriverunion.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-14-at-10.09.54-AM-230x497.png" alt="" width="167" height="361" srcset="https://madriverunion.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-14-at-10.09.54-AM-230x497.png 230w, https://madriverunion.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-14-at-10.09.54-AM-110x238.png 110w, https://madriverunion.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-14-at-10.09.54-AM.png 388w" sizes="(max-width: 167px) 100vw, 167px" /></a></p>
<p>Fish will not be able to escape from the proposed Nordic Aquafarms facility</p>
<p>At Nordic´s proposed facility in Humboldt, the fish are hatched, live and are harvested inside buildings that are more than 200 feet from the water. There are nine distinct barriers between these fish and the ocean, including drum filters with 20-micron mesh filters (which is less than a strand of hair). Because there are multiple barriers, even if one fails, multiple additional (physical) barriers would prevent fish escape. The facility and fish access are also strictly controlled to prevent unauthorized removal of fish from the facility.</p>
<p>The facility is also designed to withstand major earthquakes and tsunamis and multiple design features will ensure fish remain in the tanks if these events occur. Results from site specific seismic and tsunami studies will be submitted as part of the permit application later this fall and results will be presented to the general public as part of the permitting process.</p>
<p>Many measures are in place to prevent fish die-offs –and tank cleaning/disinfection will not result in toxic cleaning agents being released into the environment. Farming fish involves careful attention to fish welfare and stringent bio-security measures to avoid potential disease and die-offs. Nordic has very strict bio-security measures and waste-water treatment technology in addition to a technically sophisticated system and experienced staff. Nordic has never had any disease outbreaks at any of its facilities and has implemented multiple measures to prevent future outbreaks, including:</p>
<p>• Employing ultra-filtration, UV and ozone at the intake to prevent pathogens and parasites from entering the facility.</p>
<p>• Using 0.04-micron membrane bio reactors (MBRs) in the wastewater treatment building<span class="Apple-converted-space"> </span></p>
<p>Following ultrafiltration via MBR, the effluent will also be treated with a 300mJ ELL UV dose before discharge.</p>
<p>• Employing a highly developed fish welfare program that includes utilizing a breed stock facility/egg source confirmed as free of disease for at least two years (required under California law) and testing and disinfecting every batch of eggs prior to shipment. Upon receipt of eggs</p>
<p>Nordic will also disinfect and quarantine eggs to confirm they are free of pathogens before entering the hatchery.</p>
<p>• Fish are vaccinated against a variety of potential pathogens common to the area.</p>
<p>• Nordic uses accredited veterinarians to inspect both fish and facilities on a regular basis.</p>
<p>• Nordic employees are trained to regularly evaluate fish health and identify signs, symptoms and behavior of potential concern. Fish exhibiting potential issues are pulled and sent immediately for lab analysis. Any subsequent course of action is dictated by Nordic’s veterinarian and reported to the proper authorities.</p>
<p>• Any chemical used to clean the tanks will be either treated at our wastewater treatment facility or deposed according to California regulations. No harmful or toxic chemicals will ever be discharged from the facility.</p>
<p>• A monitoring program will ensure Nordic is compliant with the Clean Water Act as part of a discharge permit.</p>
<p>Once in full operation the facility will employ approximately 150 people in Humboldt, most of whom we plan to recruit locally</p>
<p>Nordic wants to become a serious local employer that attracts and retains a high-quality workforce. In order to retain people at the facility, Nordic will offer competitive compensation, training and development programs and develop a company where both fish and people thrive. Nordic is already working with College of the Redwoods to relaunch their Aquaculture program and plans to work closely with Humboldt State University on internships, research and recruitment.</p>
<p>In addition to an anticipated 150 permanent jobs, Nordic anticipates that there will be 250 to 300 people employed during the construction period, and there will be many more local, ancillary jobs created as a result of Nordic’s Humboldt County project.</p>
<p>Nordic Aquafarms representatives are available to meet with community members discuss the project and address questions and concerns.<span class="Apple-converted-space"> </span></p>
<p>To set up a meeting, please contact Community Liaison Lynette Mullen at <i><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="3a5643545f4e4e5f14574f56565f547a5d575b535614595557">[email&#160;protected]</a></i> or call (707) 845-0467.</p>
<p><i>Marianne Naess is executive vice president, Commercial Nordic Aquafarms Inc. </i></p>
<p><ins class="adsbygoogle" style="display: inline-block; width: 728px; height: 90px;" data-ad-client="ca-pub-3490466616595796" data-ad-slot="7921456462"></ins><br />
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script><br />
(adsbygoogle = window.adsbygoogle || []).push({});<br />
</script><br />
<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-3490466616595796" data-ad-slot="3851720064"></ins><br />
<script><br />
(adsbygoogle = window.adsbygoogle || []).push({});<br />
</script></p>
<p><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Article Bottom Ad --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 728px; height: 90px;" data-ad-client="ca-pub-3490466616595796" data-ad-slot="7921456462"></ins><br />
<script><br />
(adsbygoogle = window.adsbygoogle || []).push({});<br />
</script></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-56929" class="share-twitter sd-button share-icon" href="https://madriverunion.com/nordic-aquafarms-addressing-fish-farm-concerns/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div>			</div><!-- .entry-content -->

	        <div class="entry-action">
            <div class="social-action" data-nonce="3cff38d797">
                <span class="title-action">Sharing</span>
                <ul>
                    <li id="twitter-share" class="twitter" data-post-id="56929" data-nonce="4373eca656"><i class="icon-twitter"></i><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fmadriverunion.com%2Fnordic-aquafarms-addressing-fish-farm-concerns%2F&amp;text=Nordic%20Aquafarms%3A%20Addressing%20fish%20farm%20concerns">Twitter</a><span class="digit digit-twitter">0</span></li>
                    <li class="facebook"><i class="icon-facebook-sign"></i><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmadriverunion.com%2Fnordic-aquafarms-addressing-fish-farm-concerns%2F&amp;t=Nordic%20Aquafarms%3A%20Addressing%20fish%20farm%20concerns" >Facebook</a><span class="digit digit-facebook">0</span></li>
                    <li class="google"><i class="icon-google-plus-sign"></i><a href="https://plus.google.com/share?url=https%3A%2F%2Fmadriverunion.com%2Fnordic-aquafarms-addressing-fish-farm-concerns%2F" >Google +</a><span>0</span></li>
                    <li class="linkedin"><i class="icon-linkedin-sign"></i><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fmadriverunion.com%2Fnordic-aquafarms-addressing-fish-farm-concerns%2F&amp;title=Nordic%20Aquafarms%3A%20Addressing%20fish%20farm%20concerns&amp;summary=There%20are%20many%20opinions%20and%20approaches%20to%20fish%20farming.%20Nordic%20Aquafarms%20is%20proposing%20a%20land-based%20facility%20at%20the%20Samoa%20peninsula%20in%20Humboldt%20County.%20Nordic%E2%80%99s%20fully%20contained%20design%20fortunately%20eliminates%20many%20issues%20and%20concerns%20associated%20with%20traditional%20fish%20farming.%20Neither%20the%20farm%20nor%20the%20discharge%20will%20attract%20sea%20lice%20that%20can%20affect%20wild%20fish%20Scientists%20have%3Ca%20href%3D%22https%3A%2F%2Fmadriverunion.com%2Fnordic-aquafarms-addressing-fish-farm-concerns%2F%22%20title%3D%22Read%20more%22%20%3E...%3C%2Fa%3E">Linkedin</a><span class="digit digit-linkedin">active){li-icon[type=linkedin-bug][color=inverse] .background{fill</span></li>
                    <li class="email"><i class="icon-envelope-alt"></i><a href="/cdn-cgi/l/email-protection#d1ee82a4b3bbb4b2a5ec9fbea3b5b8b2f4e3e190a0a4b0b7b0a3bca2f4e290f4e3e190b5b5a3b4a2a2b8bfb6f4e3e1b7b8a2b9f4e3e1b7b0a3bcf4e3e1b2bebfb2b4a3bfa2f7b0bca1eab3beb5a8ecb9a5a5a1a2f4e290f4e397f4e397bcb0b5a3b8a7b4a3a4bfb8bebfffb2bebcf4e397bfbea3b5b8b2fcb0a0a4b0b7b0a3bca2fcb0b5b5a3b4a2a2b8bfb6fcb7b8a2b9fcb7b0a3bcfcb2bebfb2b4a3bfa2f4e397">Email this article</a></li>
                                        <li class="print"><i class="icon-print"></i><a href="#" onclick="window.print();">Print this article</a></li>
                                    </ul>
            </div>

                            <div class="co-author">
                <span class="title-action">Authors</span>
                
                    <div class="author-info">
                        <img alt='' src='https://secure.gravatar.com/avatar/bf535201942314b455964ae40aec0404?s=96&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/bf535201942314b455964ae40aec0404?s=192&#038;d=mm&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/>                        <a class="author-name" href="https://madriverunion.com/author/kevpod/" rel="author">Kevin Hoover</a></h2>
                    </div><!-- .author-info -->

                                </div>
            
                         <div class="tag-action">
                <span class="title-action">Tags</span>
                <span class="tags-links">
                    <a href="https://madriverunion.com/tag/aquaculture/" rel="tag">Aquaculture</a>, <a href="https://madriverunion.com/tag/land-based-fish-farming/" rel="tag">Land-based fish farming</a>, <a href="https://madriverunion.com/tag/nordic-aquafarms/" rel="tag">Nordic Aquafarms</a>, <a href="https://madriverunion.com/tag/nordic-aquafarms-humboldt/" rel="tag">Nordic Aquafarms Humboldt</a>                </span>
            </div>
                    </div>
    	
</article><!-- #post-56929 -->
		

	
					<div class="related-post">
					<h3>Related posts</h3>
					<div class="row-fluid">
						<div class="content-inner">
						
<article id="post-56450" class="row-fluid post-56450 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-land-based-fish-farming tag-nordic-aquafarms tag-nordic-aquafarms-humboldt content-print">
        <div class="entry-thumbnail">
        <a href="https://madriverunion.com/fish-farmers-advance-permit-apps-expect-approvals/" title="Permalink to Fish farmers advance permit apps, expect approvals" rel="bookmark">
            
            <img width="230" height="130" src="https://madriverunion.com/wp-content/uploads/2020/09/Project-depiction-2-230x130.jpeg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2020/09/Project-depiction-2-230x130.jpeg 230w, https://madriverunion.com/wp-content/uploads/2020/09/Project-depiction-2-640x361.jpeg 640w, https://madriverunion.com/wp-content/uploads/2020/09/Project-depiction-2-110x62.jpeg 110w, https://madriverunion.com/wp-content/uploads/2020/09/Project-depiction-2-1536x867.jpeg 1536w, https://madriverunion.com/wp-content/uploads/2020/09/Project-depiction-2.jpeg 1600w" sizes="(max-width: 230px) 100vw, 230px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="https://madriverunion.com/fish-farmers-advance-permit-apps-expect-approvals/" title="Permalink to Fish farmers advance permit apps, expect approvals" rel="bookmark">Fish farmers advance permit apps, expect approvals</a>
            </h2>
        </header>
    </div>
</article>
<article id="post-53859" class="row-fluid post-53859 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-nordic-aquafarms content-print">
        <div class="entry-thumbnail">
        <a href="https://madriverunion.com/fish-farmers-advance-aquaculture-design/" title="Permalink to Fish farmers advance aquaculture design" rel="bookmark">
            
            <img width="230" height="152" src="https://madriverunion.com/wp-content/uploads/2020/03/DSCN0133-RM-230x152.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2020/03/DSCN0133-RM-230x152.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/03/DSCN0133-RM-640x424.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/03/DSCN0133-RM-110x73.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/03/DSCN0133-RM.jpg 1400w" sizes="(max-width: 230px) 100vw, 230px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="https://madriverunion.com/fish-farmers-advance-aquaculture-design/" title="Permalink to Fish farmers advance aquaculture design" rel="bookmark">Fish farmers advance aquaculture design</a>
            </h2>
        </header>
    </div>
</article>
<article id="post-52216" class="row-fluid post-52216 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-aquaculture tag-nordic-aquafarms tag-nordic-aquafarms-humboldt tag-samoa content-print">
        <div class="entry-thumbnail">
        <a href="https://madriverunion.com/fish-farmers-cite-investor-interest/" title="Permalink to Fish Farmers cite investor interest" rel="bookmark">
            
            <img width="230" height="173" src="https://madriverunion.com/wp-content/uploads/2019/11/Marianne-Naess-230x173.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2019/11/Marianne-Naess-230x173.jpg 230w, https://madriverunion.com/wp-content/uploads/2019/11/Marianne-Naess-640x480.jpg 640w, https://madriverunion.com/wp-content/uploads/2019/11/Marianne-Naess-110x83.jpg 110w, https://madriverunion.com/wp-content/uploads/2019/11/Marianne-Naess.jpg 1200w" sizes="(max-width: 230px) 100vw, 230px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="https://madriverunion.com/fish-farmers-cite-investor-interest/" title="Permalink to Fish Farmers cite investor interest" rel="bookmark">Fish Farmers cite investor interest</a>
            </h2>
        </header>
    </div>
</article>			
						</div>
					</div>
				</div>
		
		
			

<div id="comments" class="comments-area">

		
	

	


		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/nordic-aquafarms-addressing-fish-farm-concerns/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://madriverunion.com/wp-login.php?redirect_to=https%3A%2F%2Fmadriverunion.com%2Fnordic-aquafarms-addressing-fish-farm-concerns%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
		</div>

  	
	    <div id="secondary" class="widget-area span3" role="complementary">
		<aside id="wp_sidebarlogin-3" class="widget widget_wp_sidebarlogin"><h3 class="widget-title">Login</h3>
		<form name="loginform" id="loginform" action="https://madriverunion.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Login &rarr;" />
				<input type="hidden" name="redirect_to" value="http://madriverunion.com/category/premium/" />
			</p>
			
		</form><ul class="pagenav sidebar_login_links"><li class="lost_password-link"><a href="https://madriverunion.com/wp-login.php?action=lostpassword">Lost Password</a></li></ul></aside><aside id="text-25" class="widget widget_text">			<div class="textwidget"><p>If you don’t have an account you may subscribe directly below.</p>
<style type="text/css"> #ptp-15632 div.ptp-item-container{border-radius:0;padding:0;margin-left:0;margin-right:0}#ptp-15632 div.ptp-item-container div{margin:0}#ptp-15632 div.ptp-plan{border-top-right-radius:0;border-top-left-radius:0;font-size:1.5em;padding:.9375em 1.25em}#ptp-15632 div.ptp-price{font-size:1.75em;padding:.9375em 1.25em}#ptp-15632 div.ptp-cta{border-bottom-right-radius:0;border-bottom-left-radius:0;padding-top:1.25em;padding-bottom:1.25em}#ptp-15632 a.ptp-button{border-radius:0;font-size:1em;color:#fff;background-color:#c96236;border-bottom:#c93c00 4px solid;margin:0}#ptp-15632 a.ptp-button:hover{background-color:#c94d18}div#ptp-15632 .ptp-highlight a.ptp-button{color:#fff;background-color:#ca3c00;border-bottom:#c41300 4px solid}div#ptp-15632 .ptp-highlight a.ptp-button:hover{background-color:#c9683e}#ptp-15632 div.ptp-bullet-item{font-size:.875em;padding:.9375em .5em .9375em .5em}#ptp-15632 div.ptp-most-popular{border-radius:0;font-size:.75em}</style>
<div id="ptp-15632" class="ptp-pricing-table">
        <div class="ptp-col  ptp-highlight ptp-col-id-1"><div class="ptp-cta"><a class="ptp-button" id="ptp-15632-cta-1" href="http://madriverunion.com/subscription-options">Subscribe</a></div></div>
</div></div>
		</aside><aside id="text-30" class="widget widget_text"><h3 class="widget-title">Advertisements</h3>			<div class="textwidget"><a href="http://www.hwma.net"><img src=" https://madriverunion.com/wp-content/uploads/2020/08/hwma.ad_.Hazard.8.12.20.jpg" alt="" width="110" height="160" border="0"></a>

<a href="http://www.hwma.net"><img src=" https://madriverunion.com/wp-content/uploads/2020/08/hwma.-ERC-Recycling-Changes-08012020.jpg" alt="" width="110" height="160" border="0"></a>

<a href="http://www.hwma.net"><img src=" https://madriverunion.com/wp-content/uploads/2020/08/HWMA-THIS-ONE-ERC-Recycling-Changes-08012020-2.jpg" alt="" width="110" height="160" border="0"></a>

<a href="https://www.arcatacabinet.com/products"><img src="https://madriverunion.com/wp-content/uploads/2020/07/ArcataCabinet.5.20.20.jpg" alt="" width="110" height="160" border="0"></a>

<a href="https://www.starlifemasks.com"><img src="https://madriverunion.com/wp-content/uploads/2020/09/StarLife-ad-8-20.jpg" alt="" width="110" height="160" border="0"></a>

<a href="https://madriverunion.com/legal-advertising-fictitious-business-name-statements-name-changes-more/"><img src="https://madriverunion.com/wp-content/uploads/2019/02/LegalAd.webad_.Newjpg.jpg" alt="" width="110" height="160" border="0"></a>

<a href="https://madriverunion.com/summer-recreation-guide-2020/><img src="https://madriverunion.com/wp-content/uploads/2020/03/SummerRecGuide.2020-scaled.jpg" alt="" width="110" height="160" border="0"></a>











<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>













<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>
		<aside id="recent-posts-2" class="widget widget_recent_entries">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://madriverunion.com/dogtown-parker-plus-daphne-and-her-pups/">Dogtown: Parker, plus Daphne and her pups</a>
									</li>
											<li>
					<a href="https://madriverunion.com/the-sandy-outpost-of-manila-plans-for-park/">The sandy outpost of Manila plans for park</a>
									</li>
											<li>
					<a href="https://madriverunion.com/manuel-fonseca-committed-to-energy-safety-professionalism/">Manuel Fonseca committed to energy, safety, professionalism</a>
									</li>
											<li>
					<a href="https://madriverunion.com/indigenous-peoples-day-sees-honor-tax-appeal/">Indigenous Peoples’ Day sees Honor Tax appeal</a>
									</li>
											<li>
					<a href="https://madriverunion.com/nordic-aquafarms-addressing-fish-farm-concerns/" aria-current="page">Nordic Aquafarms: Addressing fish farm concerns</a>
									</li>
					</ul>

		</aside>	</div>
	<script type='text/javascript'>
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-58649125-1']);
_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
            </div>
         </div>
     </div>

    
    <!-- Footer -->
    <footer id="colophon" class="site-footer dark" role="contentinfo">
        <div class="container">

            <div id="site-tools">
                <div class="row">
                    <div class="span9"><ul class="breadcrumbs"><li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://madriverunion.com"><span itemprop="title">Mad River Union</span></a> </li> <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://madriverunion.com/category/opinion/"><span itemprop="title">Opinion</span></a></li><li> Nordic Aquafarms: Addressing fish farm concerns</li></ul></div>
                                    </div>
            </div>

            
            <div class="footer-shadown"></div>
        </div>

        <div id="site-info" class="container">
            <div class="clearfix">
                <div class="copyright">
                    <p>Copyright &copy; 2014 by <a href="http://www.madriverunion.com" title="DW Focus" rel="nofollow">Mad River Union</a></p>
                    <p>All Rights Reserved</p>
                </div>
                <div class="logo">
                    <a class="small-logo" href="https://madriverunion.com/" title="Mad River Union" rel="home">Mad River Union</a>
                </div>
            </div>
        </div>
    </footer><!-- #colophon .site-footer -->
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>
		<script type="text/javascript" alt='evo_map_styles'>
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		
<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '0'; 
    window._tpm['sandbox'] = false; 
    window._tpm['trackPageview'] = false; 
</script>

	<div style="display:none">
	<div class="grofile-hash-map-bf535201942314b455964ae40aec0404">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/madriverunion.com\/nordic-aquafarms-addressing-fish-farm-concerns\/":56929};
	</script>
				<div class='evo_lightboxes' style='display:block'>					<div class='evo_lightbox eventcard eventon_events_list' id='' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.touchSwipe.min.js?ver=2.2.17' id='touchSwipe-js'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.easing.js?ver=1.4.1' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/js/imagesloaded.pkgd.min.js?ver=4.1.4' id='imagesLoaded-js'></script>
<script type='text/javascript' id='ditty-news-ticker-js-extra'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/js/ditty-news-ticker.min.js?ver=1597519258' id='ditty-news-ticker-js'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=5.5.1' id='jquerytools-js'></script>
<script type='text/javascript' src='//madriverunion.com/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.7.2' id='evcal_functions-js'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/eventON/assets/js/handlebars.js?ver=2.7.2' id='evo_handlebars-js'></script>
<script type='text/javascript' src='//madriverunion.com/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.7.2' id='evo_mobile-js'></script>
<script type='text/javascript' src='//madriverunion.com/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.7.2' id='evo_mouse-js'></script>
<script type='text/javascript' id='evcal_ajax_handle-js-extra'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/madriverunion.com\/wp-admin\/admin-ajax.php","postnonce":"930b91e8cc"};
/* ]]> */
</script>
<script type='text/javascript' src='//madriverunion.com/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.7.2' id='evcal_ajax_handle-js'></script>
<script type='text/javascript' data-cfasync="false" src='https://madriverunion.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=200301-200301-2628334164' id='ws-plugin--s2member-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
		<script>
			jQuery( document ).ready( function($) {
							$( '#mtphr-dnt-12580' ).ditty_news_ticker({
					id : '12580',
					type : 'scroll',
					scroll_direction : 'left',
					scroll_speed : 6,
					scroll_pause : 0,
					scroll_spacing : 40,
					scroll_init : 0,
					rotate_type : 'slide_left',
					auto_rotate : 0,
					rotate_delay : 7,
					rotate_pause : 0,
					rotate_speed : 3,
					rotate_ease : 'linear',
					nav_reverse : 0,
					disable_touchswipe : 0,
					offset : 20,
					after_load : function( $ticker ) {
											},
					before_change : function( $ticker ) {
											},
					after_change : function( $ticker ) {
											}
				});
			 			});
		</script>
		<script type='text/javascript' src='https://stats.wp.com/e-202043.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'147660978',post:'56929',tz:'-7',srv:'madriverunion.com'} ]);
	_stq.push([ 'clickTrackerInit', '147660978', '56929' ]);
</script>
</body>
</html>