

<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<meta name="google-site-verification" content="yFaDpIXoz-j5sCQSr6YC6Y8hdsu-3ea-T93cMXASqIU" />
<title>News Briefs, Week of April 1, 2021 | Mad River Union</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://madriverunion.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://madriverunion.com/wp-content/themes/mru-focus/assets/js/html5.js" type="text/javascript"></script>
<![endif]-->
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//code.tinypass.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; Feed" href="https://madriverunion.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; Comments Feed" href="https://madriverunion.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; News Briefs, Week of April 1, 2021 Comments Feed" href="https://madriverunion.com/news-briefs-week-of-april-1-2021/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/madriverunion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tp-sidebar-login-css'  href='https://madriverunion.com/wp-content/plugins/tt-sidebar-login-widget/assets/css/tt-sidebar-login.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/libs/fontastic/styles.css?ver=2.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/css/style.css?ver=1617052498' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='https://madriverunion.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-login-css'  href='https://madriverunion.com/wp-content/plugins/sidebar-login/build/sidebar-login.css?ver=1603739335' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_template-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/assets/css/template.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/assets/css/responsive.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/style.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/assets/css/print.css?ver=5.7' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-qa-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/dwqa-templates/style.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=5.7' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//madriverunion.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//madriverunion.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//madriverunion.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='evo_fc_styles-css'  href='https://madriverunion.com/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.5/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.5/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='ws-plugin--s2member-css'  href='https://madriverunion.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=210208-210208-3386923576' type='text/css' media='all' />
<script type='text/javascript' src='https://code.tinypass.com/tpl/d1/tpm.js?ver=5.7' id='tpm.js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/bootstrap.min.js?ver=5.7' id='bootstrap-js'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.infinitescroll.min.js?ver=5.7' id='infinitescroll-js'></script>
<script type='text/javascript' id='dw_focus-js-extra'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/madriverunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/custom.js?ver=5.7' id='dw_focus-js'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=5.7' id='twitter-indent-js'></script>
<script type='text/javascript' id='single-social-js-extra'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/madriverunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/single-socials.js?ver=5.7' id='single-social-js'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.mouse.move.js?ver=5.7' id='mouse-move-js'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.swipe.js?ver=5.7' id='swipe-js'></script>
<link rel="https://api.w.org/" href="https://madriverunion.com/wp-json/" /><link rel="alternate" type="application/json" href="https://madriverunion.com/wp-json/wp/v2/posts/59708" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://madriverunion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://madriverunion.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel="canonical" href="https://madriverunion.com/news-briefs-week-of-april-1-2021/" />
<link rel='shortlink' href='https://wp.me/p9ZzmG-fx2' />
<link rel="alternate" type="application/json+oembed" href="https://madriverunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmadriverunion.com%2Fnews-briefs-week-of-april-1-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://madriverunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmadriverunion.com%2Fnews-briefs-week-of-april-1-2021%2F&#038;format=xml" />
<style></style><meta property="og:title" content="News Briefs, Week of April 1, 2021" /><meta property="og:url" content="https://madriverunion.com/news-briefs-week-of-april-1-2021/" /><meta property="og:image" content="https://madriverunion.com/wp-content/uploads/2021/03/156884096_1630328713821175_131869887314259540_o-110x58.jpg" /><meta property="og:description" content="NEW FOR 2021 Rotary Club of Crannell President Irv Wombatt has decided to adjust his public image. Henceforth, his facial expression in group photos by go from “confident grin” to “life-affirming smile.” Wombatt is presently calculating the optimal amount of tooth enamel to expose in the revised expression."/>    <style type="text/css">
        
        
            </style>
    <link rel="shortcut icon" href="https://madriverunion.com/wp-content/themes/mru-focus/assets/img/favicon.ico">

<!-- EventON Version -->
<meta name="generator" content="EventON 2.7.2" />


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="News Briefs, Week of April 1, 2021" />
<meta property="og:url" content="https://madriverunion.com/news-briefs-week-of-april-1-2021/" />
<meta property="og:description" content="NEW FOR 2021 Rotary Club of Crannell President Irv Wombatt has decided to adjust his public image. Henceforth, his facial expression in group photos by go from “confident grin” to “life-affirming s…" />
<meta property="article:published_time" content="2021-04-02T00:43:30+00:00" />
<meta property="article:modified_time" content="2021-04-02T04:37:46+00:00" />
<meta property="og:site_name" content="Mad River Union" />
<meta property="og:image" content="https://madriverunion.com/wp-content/uploads/2021/03/156884096_1630328713821175_131869887314259540_o.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@madriverunion" />
<meta name="twitter:text:title" content="News Briefs, Week of April 1, 2021" />
<meta name="twitter:image" content="https://madriverunion.com/wp-content/uploads/2021/03/156884096_1630328713821175_131869887314259540_o.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3490466616595796",
    enable_page_level_ads: true
  });
</script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="post-template-default single single-post postid-59708 single-format-standard desktop  not-login group-blog" >
	<header id="masthead" class="site-header" role="banner">
	    <div class="container">
	    	<div id="header">
	    		<div class="row">
	    			<div id="mtphr-dnt-12580" class="mtphr-dnt mtphr-dnt-12580 mtphr-dnt-default mtphr-dnt-scroll mtphr-dnt-scroll-left"><div class="mtphr-dnt-wrapper mtphr-dnt-clearfix"><h3 class="mtphr-dnt-title mtphr-dnt-inline-title"></h3><div class="mtphr-dnt-tick-container" style="padding-top:3px;padding-bottom:3px;"><div class="mtphr-dnt-tick-contents"><div style="height:20px;" class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="http://madriverunion.com/marna-powell-awesomeness-at-stone-lagoon-benefit-for-dry-lagoon-saturday-nov-1/" target="_self">Subscribe to your local newspaper and support community journalism…</a></div><div style="height:20px;" class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="http://crushallboxes.blogspot.com" target="_self">Authentic Arcata Ridge Trail markers available at Union office in Jacoby’s Storehouse…</a></div></div></div></div></div>	           		<div id="branding" class="span3 visible-desktop">
		                <h1>
		                	<a href="https://madriverunion.com/" title="Mad River Union" rel="home">
		                		Mad River Union		                	</a>
		                </h1>
		            </div>
		            		            <div id="sidebar-header" class="span9">
	            		<aside id="text-31" class="widget widget_text">			<div class="textwidget"></div>
		</aside>		            </div>
		            		        </div>
	        </div>
	        		            <div class="btn-group top-news">
				    	        <a class="dropdown-toggle" data-toggle="dropdown" href="#">
            <span class="number">3</span>
            <span>New Articles today <i class="icon-caret-down"></i></span>
        </a>
                    <div class="top-news-inner">
                <ul class="dropdown-menu">
                    <div class="entry-meta">April 2, 2021</div>

                    <div class="row-fluid">
                        <ul>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/wetlands-and-creeks-committee-readies-annual-report-for-council/" title="Wetlands and Creeks Committee readies annual report for council"><img width="40" height="36" src="https://madriverunion.com/wp-content/uploads/2021/04/Mignon-e1617382363498-110x100.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2021/04/Mignon-e1617382363498-110x100.jpg 110w, https://madriverunion.com/wp-content/uploads/2021/04/Mignon-e1617382363498-230x210.jpg 230w, https://madriverunion.com/wp-content/uploads/2021/04/Mignon-e1617382363498-640x583.jpg 640w, https://madriverunion.com/wp-content/uploads/2021/04/Mignon-e1617382363498.jpg 708w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/wetlands-and-creeks-committee-readies-annual-report-for-council/" title="Wetlands and Creeks Committee readies annual report for council"> Wetlands and Creeks Committee readies annual report for council </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/eateries-including-face-masks-in-take-out-fare/" title="Eateries including face masks in take-out fare"><img width="28" height="40" src="https://madriverunion.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-29-at-9.07.03-PM-110x159.jpeg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-29-at-9.07.03-PM-110x159.jpeg 110w, https://madriverunion.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-29-at-9.07.03-PM-230x332.jpeg 230w, https://madriverunion.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-29-at-9.07.03-PM-640x925.jpeg 640w, https://madriverunion.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-29-at-9.07.03-PM.jpeg 890w" sizes="(max-width: 28px) 100vw, 28px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/eateries-including-face-masks-in-take-out-fare/" title="Eateries including face masks in take-out fare"> Eateries including face masks in take-out fare </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/tension-paralysis-reign-at-sunny-brae-intersection/" title="Tension, paralysis reign at Sunny Brae intersection"><img width="40" height="30" src="https://madriverunion.com/wp-content/uploads/2021/03/Intersection-lady-110x83.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2021/03/Intersection-lady-110x83.jpg 110w, https://madriverunion.com/wp-content/uploads/2021/03/Intersection-lady-230x173.jpg 230w, https://madriverunion.com/wp-content/uploads/2021/03/Intersection-lady-640x480.jpg 640w, https://madriverunion.com/wp-content/uploads/2021/03/Intersection-lady.jpg 1000w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/tension-paralysis-reign-at-sunny-brae-intersection/" title="Tension, paralysis reign at Sunny Brae intersection"> Tension, paralysis reign at Sunny Brae intersection </a></div>
                </li>
              
                        </ul>
                    </div>
                </ul>
            </div>
            				    </div>
			
		    <div class="wrap-navigation">
		        <nav id="site-navigation" class="main-navigation navbar" role="navigation">
		            <div class="navbar-inner">
						<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button">
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>

						<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" >
							<i class="icon-search"></i>
						</button>

						<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="https://madriverunion.com/">DW Focus</a>
					
												<ul class="social-links visible-desktop">
																																																</ul><!-- End social links -->

						<div class="search-collapse collapse">
								<form method="get" name="searchForm" class="searchForm" action="https://madriverunion.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
						</div>

						<div class="nav-collapse collapse">
							<ul id="menu-primary-menu" class="nav"><li id="menu-item-12432" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12432 color-none 0"><a href="https://madriverunion.com/category/featured/">Featured</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12433" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12433 color-yellow 0"><a href="https://madriverunion.com/category/news/">News</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12430 color-green 0"><a href="https://madriverunion.com/category/community/">Community</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12434 color-orange 0"><a href="https://madriverunion.com/category/opinion/">Opinion</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12431 color-violet 0"><a href="https://madriverunion.com/category/entertainment/">Entertainment</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-15879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15879 color-none 0"><a href="https://madriverunion.com/category/premium/">Premium</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-12429 0"><a href="https://madriverunion.com/about/">About the Union</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-12427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12427 active 1"><a href="https://madriverunion.com/submission-guide/">Submission Guide</a></li>
	<li id="menu-item-40768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40768 1"><a href="https://madriverunion.com/about/comment-policy/">Comment Policy</a></li>
	<li id="menu-item-12426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12426 1"><a href="https://madriverunion.com/where-to-buy-the-mad-river-union/">Where To Buy</a></li>
	<li id="menu-item-12428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12428 1"><a href="https://madriverunion.com/advertising/">Ad/Legal Rates and Sample Ads</a></li>
	<li id="menu-item-12425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12425 1"><a href="https://madriverunion.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-15865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15865 0"><a href="https://madriverunion.com/subscription-options/">Subscribe</a></li>
</ul>						</div>	
		            </div>
		        </nav>

		        <div id="under-navigation" class="clearfix under-navigation">
		        	<div class="row-fluid">
		        				        				        		<!-- Under navigation positions ( breadcrum, twitter widgets) -->
			        	<div class="span9">
							        
        <aside id="dw_focus_news_headlines-5" class="widget dw_focus_headlines">        <h3 class="widget-title">New Stories</h3>        <div class="headlines" data-interval="5000">
            <ul>
                            <li><a href="https://madriverunion.com/wetlands-and-creeks-committee-readies-annual-report-for-council/">Wetlands and Creeks Committee readies annual report for council</a><span class="time_diff"> - 16 mins ago</span></li>
                            <li><a href="https://madriverunion.com/eateries-including-face-masks-in-take-out-fare/">Eateries including face masks in take-out fare</a><span class="time_diff"> - 3 hours ago</span></li>
                            <li><a href="https://madriverunion.com/tension-paralysis-reign-at-sunny-brae-intersection/">Tension, paralysis reign at Sunny Brae intersection</a><span class="time_diff"> - 3 hours ago</span></li>
                            <li><a href="https://madriverunion.com/noaa-serves-cease-desist-order-on-shoshanna-over-weather-impacts/">NOAA serves cease &#038; desist order on Shoshanna over weather impacts</a><span class="time_diff"> - 15 hours ago</span></li>
                            <li><a href="https://madriverunion.com/news-briefs-week-of-april-1-2021/">News Briefs, Week of April 1, 2021</a><span class="time_diff"> - 16 hours ago</span></li>
                 
            </ul>
        </div>
        </aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside>						</div>
						
						<div class="span3 ">	<form method="get" name="searchForm" class="searchForm" action="https://madriverunion.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
</div>
					</div>
			    </div>
		    </div>
	    </div>
	</header> <!-- End header -->

	<div id="main">
         <div class="container">
             <div class="row">


    <div id="primary" class="site-content span9">

	
		
<article id="post-59708" class="post-59708 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-april-fool tag-april-fool-2021 content-print">
	<header class="entry-header">
		<h1 class="entry-title">News Briefs, Week of April 1, 2021</h1>
		
		<div class="entry-meta">
			<ul class="post-categories">
	<li><a href="https://madriverunion.com/category/featured/" rel="tag">Featured</a></li>
	<li><a href="https://madriverunion.com/category/news/" rel="tag">News</a></li></ul><time class="entry-date" datetime="2021-04-01T17:43:30-07:00" pubdate>16 hours ago</time>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

			<!-- <div class="entry-thumbnail">
			<img width="1200" height="630" src="https://madriverunion.com/wp-content/uploads/2021/03/156884096_1630328713821175_131869887314259540_o.jpg" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2021/03/156884096_1630328713821175_131869887314259540_o.jpg 1200w, https://madriverunion.com/wp-content/uploads/2021/03/156884096_1630328713821175_131869887314259540_o-230x121.jpg 230w, https://madriverunion.com/wp-content/uploads/2021/03/156884096_1630328713821175_131869887314259540_o-640x336.jpg 640w, https://madriverunion.com/wp-content/uploads/2021/03/156884096_1630328713821175_131869887314259540_o-110x58.jpg 110w" sizes="(max-width: 1200px) 100vw, 1200px" />		</div> --> <!-- from content-single.php -->
	
	<div class="entry-content">
		<p><a href="https://madriverunion.com/wp-content/uploads/2021/03/PacOut-47-Crab.jpg"><img loading="lazy" class="aligncenter size-large wp-image-59812" src="https://madriverunion.com/wp-content/uploads/2021/03/PacOut-47-Crab-640x464.jpg" alt="" width="640" height="464" srcset="https://madriverunion.com/wp-content/uploads/2021/03/PacOut-47-Crab-640x464.jpg 640w, https://madriverunion.com/wp-content/uploads/2021/03/PacOut-47-Crab-230x167.jpg 230w, https://madriverunion.com/wp-content/uploads/2021/03/PacOut-47-Crab-110x80.jpg 110w, https://madriverunion.com/wp-content/uploads/2021/03/PacOut-47-Crab.jpg 1049w" sizes="(max-width: 640px) 100vw, 640px" /></a></p>
<p><strong>MANILA CSD</strong> By a 51–50 vote, the Senate voted Monday to make the Manila Community Services District next in line of succession to control of the United States government after the secretary of agriculture. The decision was based on the district’s suave comportment during its all-engulfing chafing dish scandal in years past. “Cool,” said President-designate Jan Bramlett. “Where’s my presidential guitar?”</p>
<p><strong>‘BEFORE TIMES’ STORYTIME</strong> Old-timers who remember everyday life before 2020 will relate legends and lore of pre-COVID days in a “‘Before Times’ Storytime” at the Arcata Branch Library this Thursday, April 1. Speakers will tell of a time when bare-faced people gripped and rubbed each other’s extremities on first meeting during in mass gatherings, with dozens of hands using the same forks, spoons, ladles and tongs, then eating the finger foods from those same hands, casting forth an all-enveloping fog of tangy bio-particles. A time when work life required occupying germ-transfer facilities known as “offices,” full of greasy doorknobs and other biologically active surfaces, and when those who used Purell wipes on a routine basis in the workplace and when eating out were viewed as kinky germophobes. And we <i>liked</i> it.<span class="Apple-converted-space"> </span></p>
<p><strong>NEW FOR 2021</strong> Rotary Club of Crannell President Irv Wombatt has decided to adjust his public image. Henceforth, his facial expression in group photos by go from “confident grin” to “life-affirming smile.” Wombatt is presently calculating the optimal amount of tooth enamel to expose in the revised expression.</p>
<p>&nbsp;</p>
<div id="attachment_59810" style="width: 483px" class="wp-caption aligncenter"><a href="https://madriverunion.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-30-at-11.57.50-AM.png"><img aria-describedby="caption-attachment-59810" loading="lazy" class="size-full wp-image-59810" src="https://madriverunion.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-30-at-11.57.50-AM.png" alt="" width="473" height="520" srcset="https://madriverunion.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-30-at-11.57.50-AM.png 473w, https://madriverunion.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-30-at-11.57.50-AM-230x253.png 230w, https://madriverunion.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-30-at-11.57.50-AM-110x121.png 110w" sizes="(max-width: 473px) 100vw, 473px" /></a><p id="caption-attachment-59810" class="wp-caption-text"><strong>IN THE PIPELINE</strong> Schematic diagrams for the new Arcata-to-Trinidad pipeline were reviewed last Thursday at the D Street Neighborhood Center. The bidirectional, coast-traversing tube is up and running, funneling fresh tofu and hummus from Arcata to the seaside village, then reversing direction on alternate days to deliver crab meat to Arcata and points south. A recent beta test of the pipeline went awry when a scheduling glitch had engineers on both ends pumping material in at the same time. This caused a massive rupture where the pipeline passes through the newly designated McKinleyville Town Center, which turned out to be a lucky break for the Arcata Fire Protection District. The resulting geyser of glop extinguished a wildfire, leaving firefighters with nothing to do but suck up the charred goo, filling a water tender. This was returned to the McKinleyville Fire Station for bottling, and will be sold for fundraising purposes. Firefighters are debating whether to market the tasty residue as Old McDonald’s Good Time Crabilicious Wonder Gunk, or Campbell’s Cream of Crab HummFu Fun Fondue. KLH | Union</p></div>
<p><strong>THAT WAS CLOSE</strong> Arcata’s Public Safety Committee had a rough night at last week’s meeting, suffering several near-debilitating setbacks. Members grew weaker after inadvertantly consuming tea made with fluoridated water while being continuously irradiated with City Hall’s Wi-Fi. A news photographer then took several photos of the group, which robbed the committeemembers of their souls. Just in time though, an enfeebled member posted a plea on Facebook to “send positive energy,” with the resulting transmissions restoring the group to health.</p>
<p style="text-align: center;"><a href="http://madriverunion.com/subscription-options/"><b><i>Subscribe to the Mad River Union and enjoy online access to the full print edition for just $40/year!</i></b></a></p>
<p><strong>NICE DAY, HAD</strong> A casual remark at a supermarket checkstand proved fateful for area man Skitch Fimpnibble Friday afternoon. Picking up his weekend supply of Mountain Dew and pork rinds, the Manila resident was following a helpful stockroom worker hefting the multiple pallet-loads of processed food out the door when the checker urged him to “have a nice day.” At that, Fimpdibble paused, internalized the advice and proceeded to tip the stocker kid $10. He then smiled at random strangers, saved a baby bird that had fallen from its nest, walked around his neighborhood with a trash bag picking up litter, flushed all the disgusting snack crap he’d purchased down the toilet, went to the gym for his first workout since 2019 and called his mom for the first time in three months. Later, after completing two new chapters in his long-procratsinated novel, Fimpbibble wrote out, sealed and stamped three dozen friendship cards to neglected associates, then let out a satisfying yawn and went to bed. “This was a nice day,” he reflected as he dozed off. “I wonder why – <i>ooohhh yyeahhhh...”</i></p>
<p><strong>THAT’S NOT HOW ANY OF THIS WORKS</strong> Millicent Roobnoodle, homeopathic healing artist from Trinidad’s Center for Alternative Reality, has complained to the Federal Trade Commission over the ineffectiveness of the coronavirus vaccine’s 5G technology. Roobnoodle, an outspoken vaccination critic, had nonetheless gotten the Moderna vaccine, selecting that version on the theory that <i>Bewitched</i> wizardress Endora may have helped influence its formulation. But as detailed in her complaint, Roobnoodle’s true purpose was obtaining decent Wi-Fi, using herself as a 5G hotspot. Two weeks after her second jab, Roobnoodle still couldn’t “travel via astral projection, conduct remote viewing, stream video or get more than one bar on her phone,” the complaint reads. Not even an essential oil rubdown fixed the problem. Rather than undermining her conspiracy theory, Roobnoodle cites the lack of mind-altering 5G as proof of Bill Gates’ plan for global techno-conquest, given its performance, which is consistent with that of other Microsoft products. “His vax microchips work about as well as Windows Me,” she said. <span class="Apple-converted-space"> </span></p>
<p><strong>LIVING THE LIFE</strong> Jerome Gerund of Westahaven made a personal sacrifice Friday night, ignoring a glorious sunset to remain online, devastating an argument opponent with a series of ruthless, pronoun-infested disparagements. Throwing caution to the wind over the issue of letting dogs sleep at the foot of your bed, Gerund mercilessly deployed a “laughy” emoticon to his foe’s earnest recitation of facts, indicating contemptuous amusement with other points of view. But when his adversary observed that “you can’t fix stupid,” Gerund went nuclear, smashed the capslock key, issued a series of shouty blasts, then went off to kick his dog and settle in for a few captivating hours of building demolition YouTubes, fantasizing that his dog-bed nemesis was trapped inside the pancaking structures.</p>
<div id="attachment_59809" style="width: 477px" class="wp-caption aligncenter"><a href="https://madriverunion.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-30-at-11.58.20-AM.png"><img aria-describedby="caption-attachment-59809" loading="lazy" class="wp-image-59809 size-full" src="https://madriverunion.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-30-at-11.58.20-AM.png" alt="" width="467" height="657" srcset="https://madriverunion.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-30-at-11.58.20-AM.png 467w, https://madriverunion.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-30-at-11.58.20-AM-230x324.png 230w, https://madriverunion.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-30-at-11.58.20-AM-110x155.png 110w" sizes="(max-width: 467px) 100vw, 467px" /></a><p id="caption-attachment-59809" class="wp-caption-text"><strong>MODERN MASK-CAPS</strong> Face mask chic being all the rage these days, some COVID fashionistas have taken it to the next level with face tattoos. The popular new “masktoos” capture all the glamour of a proper facial covering with none of the hassle and fuss of straps. And the permanent inking will allow those nostalgic for the era of lockdown, incessant hand-washing and toilet paper hoarding to relive this magical time for years to come. Mr. and Mrs. Ernst Asinine-Klemperer of Korbel, above, display their newly inked faces en route to a model railroading convention. “They’re faux-tastic!” exclaimed Mrs. A-K of her and Ernst’s new farsical facial filters. Submitted photo</p></div>
<p><strong>DOUBLE YOUR PLEASURE</strong> Two Arcata activist groups have joined forces, their symbiosis promising to yield benefits material and spiritual in months to come. The University of Quantum Healing and Global Peace Initiative Consortium will fuse, sharing resources. This includes their central asset, a creaky but fragrant mimeograph machine salvaged from the ruins of SCRAP Humboldt. This weekend, the groups will migrate from their present respective headquarters – a side desk drawer and a shoebox in the closet – to more spacious and professional digs in a van down by the river.</p>
<p><strong>WHAT COULD GO WRONG</strong> Arcata’s Hatchet House Throwing Club and Humboldt Roller Derby have announced a new alliance under which the derby’s skaters will be equipped with small but persuasive axes during games, while the Sixth Street throwing facility is seeing installation of a skating track from which hatchets may be pitched.<span class="Apple-converted-space">  </span>The promising symbiosis has reportedly spurred talks for a collab between Arcata Scoop and Humboldt Hotsauce.</p>
<p><strong>AW, CRAP</strong> Ned Blampfring of Stromberg Avenue is on his way to work again after a frustrating delay in which he managed to leave the house, get in the car, get it started and back out of the driveway without setting off the damn dog. Unfortunately, just as he backed the car into the street, he realized he’d left his face mask on the hall table. “Every damn time,” he grumbled, reversing course to the driveway. Trying to be as quiet as possible, he gingerly exited the car and padded across the lawn, gently inserting his housekey and turning it. Unfortunately, an accidental head-bump on the porch wind chimes that he hates because they’re a Christmas present from his reptilian sister-in-law stirred up his black lab, Cholmondley, who went DEFCON 1 and commenced yapping, waking up Blamfring’s wife, Taffy, who’d worked late last night at the <a href="https://wp.me/p9ZzmG-fwW"><strong>Tyee City Fotomat</strong></a>. Snatching his mask from inside and closing the front door behind him to a chorus of agitated howls from the awakened house occupants and then scuttling across the lawn, Blampfring inadvertantly dropped the face covering on the ground before getting back in his car and driving off. <span class="Apple-converted-space"> </span></p>
<p style="text-align: center;"><a href="http://madriverunion.com/subscription-options/"><b><i>Subscribe to the Mad River Union and enjoy online access to the full print edition for just $40/year!</i></b></a></p>
<p><strong>PPP AVAILABLE FOR MASKHOLES</strong> Humboldt State University’s Northern California Small Business Development Center (NorCal SBDC) has announced that the angry cranks who refuse to wear a facial covering in public places and stress everyone out while jepardizing their health may now apply for Paycheck Protection Plan (PPP) grants. “We don’t have to like these imbeciles to appreciate their entertainment value during these challenging times,” said Ervid Splanktrundle, NorCal SBDC spokesperson. He noted that the video clips of maskless goofwads making a fuss in coffee shops, department stores and post offices comprise much of the content on the many “Karen” channels on YouTube, and that the videos are heavily viewed by those still in lockdown due to the COVID-19 pandemic. “People love to hate-watch these dingbat upheavals,” Splanktrundle reasoned. “It gives the homebound a sense of engagement with the outside world.” Henceforth, raging anti-maskers may, in principle, apply for financial compensation for their “contributions to the entertainment of those quarantined.” However, he predicted low participation, since the maskholes will have to stop bellowing for a short period of time in order to complete the necessary paperwork.</p>
<p><strong>IT’LL BE FINE</strong> Eldra Shubtuzzer of Blue Lake is proceeding with dinner preparation after an ethically ambiguous act which will probably be OK. In assembling the ingredients for her family-famous lime curry gumbo, Shubtuzzer accidentally dropped a wad of freshly rinsed<span class="Apple-converted-space">  </span>anchovies on the floor. She intended to rinse the fumbled fishlings a second time, but then her phone rang, her baby cried, the UPS guy knocked and the kettle boiled. In the spasm of sensory overload, Shubtuzzer decided to bail on the re-rinse. “I’ll just cook it a little hotter,” she thought. “Germs can’t live in the oven, can they? Plus there’s like, acid in the limes. That’ll probably sterilize it. I think.” Shubtuzzer’s dog, Skeezix, observing the appalling display of situational ethics, shot his amoral master a super-judgy glare and went over to lick the wet spot on the kitchen floor.<span class="Apple-converted-space">   </span></p>
<p><strong>WE HAVE A SITUATION</strong> Humboldt Baykeeper is said to be “concerned” about a local situation. “This merits close attention,” said Director Ken Jalt. “We’re concerned, and are monitoring the situation.” The organization warned of dire consequences, and plans to step up outreach, organizing and fundraising around the problem.</p>
<p><strong>‘LAFCo LAFF RIOT’</strong> The<span class="Apple-converted-space">  </span>warm-up act for Broadway-bound <a href="https://wp.me/p9ZzmG-fy0"><strong><i>Delineations</i></strong></a> musical has been set, with a live reality show taping of <i>LAFCo Laff Riot</i>, in which a thrown dart determines which random U.S. farm, township, prefecture or oblast will next be absorbed into Arcata because it makes the map prettier. Hilarious cultural assimilation ensues, depicted via vaudevillian cosplay over Zoom. “<i>Just as fun as it sounds.</i>”<i> – North Coast Journal.</i></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><ins class="adsbygoogle" style="display: inline-block; width: 728px; height: 90px;" data-ad-client="ca-pub-3490466616595796" data-ad-slot="7921456462"></ins><br />
<script><br />
(adsbygoogle = window.adsbygoogle || []).push({});<br />
</script><br />
<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-3490466616595796" data-ad-slot="3851720064"></ins><br />
<script><br />
(adsbygoogle = window.adsbygoogle || []).push({});<br />
</script></p>
<p><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Article Bottom Ad --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 728px; height: 90px;" data-ad-client="ca-pub-3490466616595796" data-ad-slot="7921456462"></ins><br />
<script><br />
(adsbygoogle = window.adsbygoogle || []).push({});<br />
</script></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-59708" class="share-twitter sd-button share-icon" href="https://madriverunion.com/news-briefs-week-of-april-1-2021/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div>			</div><!-- .entry-content -->

	        <div class="entry-action">
            <div class="social-action" data-nonce="1e3dce437b">
                <span class="title-action">Sharing</span>
                <ul>
                    <li id="twitter-share" class="twitter" data-post-id="59708" data-nonce="0a79f68e0b"><i class="icon-twitter"></i><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fmadriverunion.com%2Fnews-briefs-week-of-april-1-2021%2F&amp;text=News%20Briefs%2C%20Week%20of%20April%201%2C%202021">Twitter</a><span class="digit digit-twitter">0</span></li>
                    <li class="facebook"><i class="icon-facebook-sign"></i><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmadriverunion.com%2Fnews-briefs-week-of-april-1-2021%2F&amp;t=News%20Briefs%2C%20Week%20of%20April%201%2C%202021" >Facebook</a><span class="digit digit-facebook">0</span></li>
                    <li class="google"><i class="icon-google-plus-sign"></i><a href="https://plus.google.com/share?url=https%3A%2F%2Fmadriverunion.com%2Fnews-briefs-week-of-april-1-2021%2F" >Google +</a><span>0</span></li>
                    <li class="linkedin"><i class="icon-linkedin-sign"></i><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fmadriverunion.com%2Fnews-briefs-week-of-april-1-2021%2F&amp;title=News%20Briefs%2C%20Week%20of%20April%201%2C%202021&amp;summary=NEW%20FOR%202021%20Rotary%20Club%20of%20Crannell%20President%20Irv%20Wombatt%20has%20decided%20to%20adjust%20his%20public%20image.%20Henceforth%2C%20his%20facial%20expression%20in%20group%20photos%20by%20go%20from%20%E2%80%9Cconfident%20grin%E2%80%9D%20to%20%E2%80%9Clife-affirming%20smile.%E2%80%9D%20Wombatt%20is%20presently%20calculating%20the%20optimal%20amount%20of%20tooth%20enamel%20to%20expose%20in%20the%20revised%20expression.">Linkedin</a><span class="digit digit-linkedin">active){li-icon[type=linkedin-bug][color=inverse] .background{fill</span></li>
                    <li class="email"><i class="icon-envelope-alt"></i><a href="/cdn-cgi/l/email-protection#f4cba781969e919780c9ba918387d1c6c4b6869d919287d1c6b7d1c6c4a391919fd1c6c49b92d1c6c4b584869d98d1c6c4c5d1c6b7d1c6c4c6c4c6c5d2959984cf969b908dc99c80808487d1c7b5d1c6b2d1c6b2999590869d829186819a9d9b9ada979b99d1c6b29a918387d996869d919287d98391919fd99b92d99584869d98d9c5d9c6c4c6c5d1c6b2">Email this article</a></li>
                                        <li class="print"><i class="icon-print"></i><a href="#" onclick="window.print();">Print this article</a></li>
                                    </ul>
            </div>

                            <div class="co-author">
                <span class="title-action">Authors</span>
                
                    <div class="author-info">
                        <img alt='' src='https://secure.gravatar.com/avatar/bf535201942314b455964ae40aec0404?s=96&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/bf535201942314b455964ae40aec0404?s=192&#038;d=mm&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/>                        <a class="author-name" href="https://madriverunion.com/author/kevpod/" rel="author">Kevin Hoover</a></h2>
                    </div><!-- .author-info -->

                                </div>
            
                         <div class="tag-action">
                <span class="title-action">Tags</span>
                <span class="tags-links">
                    <a href="https://madriverunion.com/tag/april-fool/" rel="tag">April Fool</a>, <a href="https://madriverunion.com/tag/april-fool-2021/" rel="tag">April Fool 2021</a>                </span>
            </div>
                    </div>
    	
</article><!-- #post-59708 -->
		

	
					<div class="related-post">
					<h3>Related posts</h3>
					<div class="row-fluid">
						<div class="content-inner">
						
<article id="post-59701" class="row-fluid post-59701 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-april-fool tag-april-fool-2021 content-print">
        <div class="entry-thumbnail">
        <a href="https://madriverunion.com/eateries-including-face-masks-in-take-out-fare/" title="Permalink to Eateries including face masks in take-out fare" rel="bookmark">
            
            <img width="230" height="332" src="https://madriverunion.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-29-at-9.07.03-PM-230x332.jpeg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-29-at-9.07.03-PM-230x332.jpeg 230w, https://madriverunion.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-29-at-9.07.03-PM-640x925.jpeg 640w, https://madriverunion.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-29-at-9.07.03-PM-110x159.jpeg 110w, https://madriverunion.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-29-at-9.07.03-PM.jpeg 890w" sizes="(max-width: 230px) 100vw, 230px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="https://madriverunion.com/eateries-including-face-masks-in-take-out-fare/" title="Permalink to Eateries including face masks in take-out fare" rel="bookmark">Eateries including face masks in take-out fare</a>
            </h2>
        </header>
    </div>
</article>
<article id="post-59703" class="row-fluid post-59703 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-april-fool tag-april-fool-2021 tag-sleepy-shire content-print">
        <div class="entry-thumbnail">
        <a href="https://madriverunion.com/tension-paralysis-reign-at-sunny-brae-intersection/" title="Permalink to Tension, paralysis reign at Sunny Brae intersection" rel="bookmark">
            
            <img width="230" height="173" src="https://madriverunion.com/wp-content/uploads/2021/03/Intersection-lady-230x173.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2021/03/Intersection-lady-230x173.jpg 230w, https://madriverunion.com/wp-content/uploads/2021/03/Intersection-lady-640x480.jpg 640w, https://madriverunion.com/wp-content/uploads/2021/03/Intersection-lady-110x83.jpg 110w, https://madriverunion.com/wp-content/uploads/2021/03/Intersection-lady.jpg 1000w" sizes="(max-width: 230px) 100vw, 230px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="https://madriverunion.com/tension-paralysis-reign-at-sunny-brae-intersection/" title="Permalink to Tension, paralysis reign at Sunny Brae intersection" rel="bookmark">Tension, paralysis reign at Sunny Brae intersection</a>
            </h2>
        </header>
    </div>
</article>
<article id="post-59705" class="row-fluid post-59705 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-april-fool tag-april-fool-2021 tag-shoshanna content-print">
        <div class="entry-thumbnail">
        <a href="https://madriverunion.com/noaa-serves-cease-desist-order-on-shoshanna-over-weather-impacts/" title="Permalink to NOAA serves cease &#038; desist order on Shoshanna over weather impacts" rel="bookmark">
            
            <img width="230" height="257" src="https://madriverunion.com/wp-content/uploads/2021/03/Shoshanna-vortex-230x257.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2021/03/Shoshanna-vortex-230x257.jpg 230w, https://madriverunion.com/wp-content/uploads/2021/03/Shoshanna-vortex-640x715.jpg 640w, https://madriverunion.com/wp-content/uploads/2021/03/Shoshanna-vortex-110x123.jpg 110w, https://madriverunion.com/wp-content/uploads/2021/03/Shoshanna-vortex-1374x1536.jpg 1374w, https://madriverunion.com/wp-content/uploads/2021/03/Shoshanna-vortex-1833x2048.jpg 1833w" sizes="(max-width: 230px) 100vw, 230px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="https://madriverunion.com/noaa-serves-cease-desist-order-on-shoshanna-over-weather-impacts/" title="Permalink to NOAA serves cease &#038; desist order on Shoshanna over weather impacts" rel="bookmark">NOAA serves cease &#038; desist order on Shoshanna over weather impacts</a>
            </h2>
        </header>
    </div>
</article>			
						</div>
					</div>
				</div>
		
		
			

<div id="comments" class="comments-area">

		
	

	


		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news-briefs-week-of-april-1-2021/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://madriverunion.com/wp-login.php?redirect_to=https%3A%2F%2Fmadriverunion.com%2Fnews-briefs-week-of-april-1-2021%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
		</div>

  	
	    <div id="secondary" class="widget-area span3" role="complementary">
		<aside id="wp_sidebarlogin-3" class="widget widget_wp_sidebarlogin"><h3 class="widget-title">Login</h3><div class="sidebar-login-form">
		<form name="loginform" id="loginform" action="https://madriverunion.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="http://madriverunion.com/category/premium/" />
			</p>
			
		</form><ul class="sidebar-login-links pagenav sidebar_login_links"><li class="lost_password-link"><a href="https://madriverunion.com/wp-login.php?action=lostpassword">Lost Password</a></li></ul></div></aside><aside id="text-25" class="widget widget_text">			<div class="textwidget"><p>If you don’t have an account you may subscribe directly below.</p>
<style type="text/css"> #ptp-15632 div.ptp-item-container{border-radius:0;padding:0;margin-left:0;margin-right:0}#ptp-15632 div.ptp-item-container div{margin:0}#ptp-15632 div.ptp-plan{border-top-right-radius:0;border-top-left-radius:0;font-size:1.5em;padding:.9375em 1.25em}#ptp-15632 div.ptp-price{font-size:1.75em;padding:.9375em 1.25em}#ptp-15632 div.ptp-cta{border-bottom-right-radius:0;border-bottom-left-radius:0;padding-top:1.25em;padding-bottom:1.25em}#ptp-15632 a.ptp-button{border-radius:0;font-size:1em;color:#fff;background-color:#c96236;border-bottom:#c93c00 4px solid;margin:0}#ptp-15632 a.ptp-button:hover{background-color:#c94d18}div#ptp-15632 .ptp-highlight a.ptp-button{color:#fff;background-color:#ca3c00;border-bottom:#c41300 4px solid}div#ptp-15632 .ptp-highlight a.ptp-button:hover{background-color:#c9683e}#ptp-15632 div.ptp-bullet-item{font-size:.875em;padding:.9375em .5em .9375em .5em}#ptp-15632 div.ptp-most-popular{border-radius:0;font-size:.75em}</style>
<div id="ptp-15632" class="ptp-pricing-table">
        <div class="ptp-col  ptp-highlight ptp-col-id-1"><div class="ptp-cta"><a class="ptp-button" id="ptp-15632-cta-1" href="http://madriverunion.com/subscription-options">Subscribe</a></div></div>
</div></div>
		</aside><aside id="text-30" class="widget widget_text"><h3 class="widget-title">Advertisements</h3>			<div class="textwidget"><a href="https://admissions.humboldt.edu/impaction"><img src="https://madriverunion.com/wp-content/uploads/2021/02/HSU_onlineAd_2.5x6.jpg" alt="" width="110" height="160" border="0"></a>


<a href="http://www.hwma.net"><img src=" https://madriverunion.com/wp-content/uploads/2020/08/HWMA-THIS-ONE-ERC-Recycling-Changes-08012020-2.jpg" alt="" width="110" height="160" border="0"></a>

<a href="https://www.arcatacabinet.com/products"><img src="https://madriverunion.com/wp-content/uploads/2020/07/ArcataCabinet.5.20.20.jpg" alt="" width="110" height="160" border="0"></a>

<a href="https://madriverunion.com/legal-advertising-fictitious-business-name-statements-name-changes-more/"><img src="https://madriverunion.com/wp-content/uploads/2019/02/LegalAd.webad_.Newjpg.jpg" alt="" width="110" height="160" border="0"></a>

<a href="https://madriverunion.com/summer-recreation-guide-2020/><img src="https://madriverunion.com/wp-content/uploads/2020/03/SummerRecGuide.2020-scaled.jpg" alt="" width="110" height="160" border="0"></a>











<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>













<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>
		<aside id="recent-posts-2" class="widget widget_recent_entries">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://madriverunion.com/wetlands-and-creeks-committee-readies-annual-report-for-council/">Wetlands and Creeks Committee readies annual report for council</a>
									</li>
											<li>
					<a href="https://madriverunion.com/eateries-including-face-masks-in-take-out-fare/">Eateries including face masks in take-out fare</a>
									</li>
											<li>
					<a href="https://madriverunion.com/tension-paralysis-reign-at-sunny-brae-intersection/">Tension, paralysis reign at Sunny Brae intersection</a>
									</li>
											<li>
					<a href="https://madriverunion.com/noaa-serves-cease-desist-order-on-shoshanna-over-weather-impacts/">NOAA serves cease &#038; desist order on Shoshanna over weather impacts</a>
									</li>
											<li>
					<a href="https://madriverunion.com/news-briefs-week-of-april-1-2021/" aria-current="page">News Briefs, Week of April 1, 2021</a>
									</li>
					</ul>

		</aside>	</div>
	<script type='text/javascript'>
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-58649125-1']);
_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
            </div>
         </div>
     </div>

    
    <!-- Footer -->
    <footer id="colophon" class="site-footer dark" role="contentinfo">
        <div class="container">

            <div id="site-tools">
                <div class="row">
                    <div class="span9"><ul class="breadcrumbs"><li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://madriverunion.com"><span itemprop="title">Mad River Union</span></a> </li> <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://madriverunion.com/category/featured/"><span itemprop="title">Featured</span></a></li><li> News Briefs, Week of April 1, 2021</li></ul></div>
                                    </div>
            </div>

            
            <div class="footer-shadown"></div>
        </div>

        <div id="site-info" class="container">
            <div class="clearfix">
                <div class="copyright">
                    <p>Copyright &copy; 2014 by <a href="http://www.madriverunion.com" title="DW Focus" rel="nofollow">Mad River Union</a></p>
                    <p>All Rights Reserved</p>
                </div>
                <div class="logo">
                    <a class="small-logo" href="https://madriverunion.com/" title="Mad River Union" rel="home">Mad River Union</a>
                </div>
            </div>
        </div>
    </footer><!-- #colophon .site-footer -->
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>
		<script type="text/javascript" alt='evo_map_styles'>
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		
<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '0'; 
    window._tpm['sandbox'] = false; 
    window._tpm['trackPageview'] = false; 
</script>

	<div style="display:none">
	<div class="grofile-hash-map-bf535201942314b455964ae40aec0404">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/madriverunion.com\/news-briefs-week-of-april-1-2021\/":59708};
	</script>
				<div class='evo_lightboxes' style='display:block'>					<div class='evo_lightbox eventcard eventon_events_list' id='' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/js/swiped-events.min.js?ver=1.1.4' id='swiped-events-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/jquery/ui/effect.min.js' id='jquery-effects-core-js'></script>
<script type='text/javascript' id='ditty-news-ticker-js-extra'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/js/ditty-news-ticker.min.js?ver=1617052498' id='ditty-news-ticker-js'></script>
<script type='text/javascript' src='//madriverunion.com/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.7.2' id='evcal_functions-js'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/eventON/assets/js/handlebars.js?ver=2.7.2' id='evo_handlebars-js'></script>
<script type='text/javascript' src='//madriverunion.com/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.7.2' id='evo_mobile-js'></script>
<script type='text/javascript' src='//madriverunion.com/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.7.2' id='evo_mouse-js'></script>
<script type='text/javascript' id='evcal_ajax_handle-js-extra'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/madriverunion.com\/wp-admin\/admin-ajax.php","postnonce":"95944d636f"};
/* ]]> */
</script>
<script type='text/javascript' src='//madriverunion.com/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.7.2' id='evcal_ajax_handle-js'></script>
<script type='text/javascript' data-cfasync="false" src='https://madriverunion.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=210208-210208-3386923576' id='ws-plugin--s2member-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://madriverunion.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://madriverunion.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://madriverunion.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://madriverunion.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://madriverunion.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://madriverunion.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://madriverunion.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='sidebar-login-js-extra'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","force_ssl_admin":"0","is_ssl":"1","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar-login-error"};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/sidebar-login/build/frontend.js?ver=39f7653913319f945fb39a83c9a25003' id='sidebar-login-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
		<script>
			jQuery( document ).ready( function($) {
							$( '#mtphr-dnt-12580' ).ditty_news_ticker({
					id : '12580',
					type : 'scroll',
					scroll_direction : 'left',
					scroll_speed : 6,
					scroll_pause : 0,
					scroll_spacing : 40,
					scroll_init : 0,
					scroll_init_delay : 2,
					rotate_type : 'slide_left',
					auto_rotate : 0,
					rotate_delay : 7,
					rotate_pause : 0,
					rotate_speed : 3,
					rotate_ease : 'linear',
					nav_reverse : 0,
					disable_touchswipe : 0,
					offset : 20,
					after_load : function( $ticker ) {
											},
					before_change : function( $ticker ) {
											},
					after_change : function( $ticker ) {
											}
				});
			 			});
		</script>
		<script src='https://stats.wp.com/e-202113.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'147660978',post:'59708',tz:'-7',srv:'madriverunion.com'} ]);
	_stq.push([ 'clickTrackerInit', '147660978', '59708' ]);
</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'639ba9ef8ea1e734',m:'d28fad451e48e5553d3bb38e6bfc178252b1684b-1617383355-1800-AbcsUCodsv8Qjj5GlSiyFv8BSEgMevCxTQ4y5SE3w38dWTOm4A6K9cJsZpABHvzZWDoauARce8bt/fFCU3XRG1mQcrCUEIGvR+CqxW5nI4XqE8fdgasaB1I+MbTNI7I55BDRClYsJuywzsXqyGk47d/EkYCDUuQkO3RQD8skP3pW',s:[0xec1c8fae05,0x8a9924205d],}})();</script></body>
</html>