

<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<meta name="google-site-verification" content="yFaDpIXoz-j5sCQSr6YC6Y8hdsu-3ea-T93cMXASqIU" />
<title>McKinleyville giving fish the right of way | Mad River Union</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://madriverunion.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://madriverunion.com/wp-content/themes/mru-focus/assets/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel='dns-prefetch' href='//code.tinypass.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; Feed" href="https://madriverunion.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; Comments Feed" href="https://madriverunion.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; McKinleyville giving fish the right of way Comments Feed" href="https://madriverunion.com/mckinleyville-giving-fish-the-right-of-way/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/madriverunion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tp-sidebar-login-css'  href='https://madriverunion.com/wp-content/plugins/tt-sidebar-login-widget/assets/css/tt-sidebar-login.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/libs/fontastic/styles.css?ver=2.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/css/style.css?ver=1585757691' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='https://madriverunion.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-login-css'  href='https://madriverunion.com/wp-content/plugins/sidebar-login/assets/css/sidebar-login.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_template-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/assets/css/template.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/assets/css/responsive.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/assets/css/print.css?ver=5.4.2' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-qa-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/dwqa-templates/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=5.4.2' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//madriverunion.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//madriverunion.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//madriverunion.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='evo_fc_styles-css'  href='https://madriverunion.com/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.6.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.6.1/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='ws-plugin--s2member-css'  href='https://madriverunion.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=200301-200301-1319824816' type='text/css' media='all' />
<script type='text/javascript' src='https://code.tinypass.com/tpl/d1/tpm.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/sidebar-login/assets/js/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"https:\/\/madriverunion.com\/wp-admin\/admin-ajax.php","force_ssl_admin":"0","is_ssl":"1","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/sidebar-login/assets/js/sidebar-login.min.js?ver=2.7.3'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/bootstrap.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.infinitescroll.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/madriverunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/custom.js?ver=5.4.2'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/madriverunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/single-socials.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.mouse.move.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.swipe.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://madriverunion.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://madriverunion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://madriverunion.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Peggy Martinez: Change the world for the better, starting with that walkway out front' href='https://madriverunion.com/peggy-martinez-change-the-world-for-the-better-starting-with-that-walkway-out-front/' />
<link rel='next' title='Dogtown: Adorable Zuko’s admirable core values' href='https://madriverunion.com/dogtown-adorable-zukos-admirable-core-values/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://madriverunion.com/mckinleyville-giving-fish-the-right-of-way/" />
<link rel='shortlink' href='https://wp.me/p9ZzmG-eph' />
<link rel="alternate" type="application/json+oembed" href="https://madriverunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmadriverunion.com%2Fmckinleyville-giving-fish-the-right-of-way%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://madriverunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmadriverunion.com%2Fmckinleyville-giving-fish-the-right-of-way%2F&#038;format=xml" />
<style></style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<meta property="og:title" content="McKinleyville giving fish the right of way" /><meta property="og:url" content="https://madriverunion.com/mckinleyville-giving-fish-the-right-of-way/" /><meta property="og:image" content="https://madriverunion.com/wp-content/uploads/2019/01/McKinleyville-sign-110x64.jpg" /><meta property="og:description" content="Jack Durham Mad River Union McKINLEYVILLE – If funding is available, McKinleyville could construct habitat for juvenile salmon along the banks of the Mad River as early as the summer of 2021. The project would include a new trail, a parking lot, two picnic tables, wildlife viewing areas and a place to launch small boats&lt;a href=&quot;https://madriverunion.com/mckinleyville-giving-fish-the-right-of-way/&quot; title=&quot;Read more&quot; &gt;...&lt;/a&gt;"/>    <style type="text/css">
        
        
            </style>
    <link rel="shortcut icon" href="https://madriverunion.com/wp-content/themes/mru-focus/assets/img/favicon.ico">

<!-- EventON Version -->
<meta name="generator" content="EventON 2.7.2" />


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="McKinleyville giving fish the right of way" />
<meta property="og:url" content="https://madriverunion.com/mckinleyville-giving-fish-the-right-of-way/" />
<meta property="og:description" content="Jack Durham Mad River Union McKINLEYVILLE – If funding is available, McKinleyville could construct habitat for juvenile salmon along the banks of the Mad River as early as the summer of 2021. The p…" />
<meta property="article:published_time" content="2020-07-13T01:20:29+00:00" />
<meta property="article:modified_time" content="2020-07-13T01:23:08+00:00" />
<meta property="og:site_name" content="Mad River Union" />
<meta property="og:image" content="https://madriverunion.com/wp-content/uploads/2019/01/McKinleyville-sign.jpg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="927" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@madriverunion" />
<meta name="twitter:text:title" content="McKinleyville giving fish the right of way" />
<meta name="twitter:image" content="https://madriverunion.com/wp-content/uploads/2019/01/McKinleyville-sign.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3490466616595796",
    enable_page_level_ads: true
  });
</script>
</head>
<body class="post-template-default single single-post postid-55383 single-format-standard desktop  not-login group-blog" >
	<header id="masthead" class="site-header" role="banner">
	    <div class="container">
	    	<div id="header">
	    		<div class="row">
	    			<div id="mtphr-dnt-12580" class="mtphr-dnt mtphr-dnt-12580 mtphr-dnt-default mtphr-dnt-scroll mtphr-dnt-scroll-left"><div class="mtphr-dnt-wrapper mtphr-dnt-clearfix"><h3 class="mtphr-dnt-title mtphr-dnt-inline-title"></h3><div class="mtphr-dnt-tick-container" style="padding-top:3px;padding-bottom:3px;"><div class="mtphr-dnt-tick-contents"><div style="height:20px;" class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="http://madriverunion.com/marna-powell-awesomeness-at-stone-lagoon-benefit-for-dry-lagoon-saturday-nov-1/" target="_self">Subscribe to your local newspaper and support community journalism…</a></div><div style="height:20px;" class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="http://crushallboxes.blogspot.com" target="_self">Authentic Arcata Ridge Trail markers available at Union office in Jacoby’s Storehouse…</a></div></div></div></div></div>	           		<div id="branding" class="span3 visible-desktop">
		                <h1>
		                	<a href="https://madriverunion.com/" title="Mad River Union" rel="home">
		                		Mad River Union		                	</a>
		                </h1>
		            </div>
		            		            <div id="sidebar-header" class="span9">
	            		<aside id="text-31" class="widget widget_text">			<div class="textwidget"></div>
		</aside>		            </div>
		            		        </div>
	        </div>
	        		            <div class="btn-group top-news">
				    	        <a class="dropdown-toggle" data-toggle="dropdown" href="#">
            <span class="number">15</span>
            <span>Must read articles <i class="icon-caret-down"></i></span>
        </a>
                    <div class="top-news-inner">
                <ul class="dropdown-menu">
                    <div class="entry-meta">July 13, 2020</div>

                    <div class="row-fluid">
                        <ul>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/health-officer-says-social-mingling-not-safe/" title="Health officer says social mingling ‘not safe’"><img width="30" height="40" src="https://madriverunion.com/wp-content/uploads/2020/04/Frankovich-110x147.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2020/04/Frankovich-110x147.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/04/Frankovich-230x307.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/04/Frankovich-640x854.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/04/Frankovich.jpg 800w" sizes="(max-width: 30px) 100vw, 30px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/health-officer-says-social-mingling-not-safe/" title="Health officer says social mingling ‘not safe’"> Health officer says social mingling ‘not safe’ </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/arcata-water-sewer-rates-to-see-big-jump-over-next-five-years/" title="Arcata water, sewer rates to see big jump over next five years"><img width="40" height="26" src="https://madriverunion.com/wp-content/uploads/2019/02/city_of_arcata-seal-copy-110x71.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2019/02/city_of_arcata-seal-copy-110x71.jpg 110w, https://madriverunion.com/wp-content/uploads/2019/02/city_of_arcata-seal-copy-230x148.jpg 230w, https://madriverunion.com/wp-content/uploads/2019/02/city_of_arcata-seal-copy-768x495.jpg 768w, https://madriverunion.com/wp-content/uploads/2019/02/city_of_arcata-seal-copy-640x413.jpg 640w, https://madriverunion.com/wp-content/uploads/2019/02/city_of_arcata-seal-copy.jpg 1600w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/arcata-water-sewer-rates-to-see-big-jump-over-next-five-years/" title="Arcata water, sewer rates to see big jump over next five years"> Arcata water, sewer rates to see big jump over next five years </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/dogtown-adorable-zukos-admirable-core-values/" title="Dogtown: Adorable Zuko’s admirable core values"><img width="30" height="40" src="https://madriverunion.com/wp-content/uploads/2020/07/Dogtown.zuko_-110x147.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2020/07/Dogtown.zuko_-110x147.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/07/Dogtown.zuko_-230x307.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/07/Dogtown.zuko_-640x853.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/07/Dogtown.zuko_.jpg 720w" sizes="(max-width: 30px) 100vw, 30px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/dogtown-adorable-zukos-admirable-core-values/" title="Dogtown: Adorable Zuko’s admirable core values"> Dogtown: Adorable Zuko’s admirable core values </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/mckinleyville-giving-fish-the-right-of-way/" title="McKinleyville giving fish the right of way"><img width="40" height="23" src="https://madriverunion.com/wp-content/uploads/2019/01/McKinleyville-sign-110x64.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2019/01/McKinleyville-sign-110x64.jpg 110w, https://madriverunion.com/wp-content/uploads/2019/01/McKinleyville-sign-230x133.jpg 230w, https://madriverunion.com/wp-content/uploads/2019/01/McKinleyville-sign-768x445.jpg 768w, https://madriverunion.com/wp-content/uploads/2019/01/McKinleyville-sign-640x371.jpg 640w, https://madriverunion.com/wp-content/uploads/2019/01/McKinleyville-sign.jpg 1600w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/mckinleyville-giving-fish-the-right-of-way/" title="McKinleyville giving fish the right of way"> McKinleyville giving fish the right of way </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/peggy-martinez-change-the-world-for-the-better-starting-with-that-walkway-out-front/" title="Peggy Martinez: Change the world for the better, starting with that walkway out front"><img width="26" height="40" src="https://madriverunion.com/wp-content/uploads/2020/07/Martinez-Peg-110x170.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2020/07/Martinez-Peg-110x170.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/07/Martinez-Peg-230x356.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/07/Martinez-Peg-640x990.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/07/Martinez-Peg-993x1536.jpg 993w, https://madriverunion.com/wp-content/uploads/2020/07/Martinez-Peg.jpg 1000w" sizes="(max-width: 26px) 100vw, 26px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/peggy-martinez-change-the-world-for-the-better-starting-with-that-walkway-out-front/" title="Peggy Martinez: Change the world for the better, starting with that walkway out front"> Peggy Martinez: Change the world for the better, starting with that walkway out front </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/letters-to-the-editor-july-1-2020-2/" title="Letters to the Editor, July 1, 2020"><img width="40" height="40" src="https://madriverunion.com/wp-content/uploads/2016/08/ink-and-feather-quill-clipart-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2016/08/ink-and-feather-quill-clipart-110x110.jpg 110w, https://madriverunion.com/wp-content/uploads/2016/08/ink-and-feather-quill-clipart-230x230.jpg 230w, https://madriverunion.com/wp-content/uploads/2016/08/ink-and-feather-quill-clipart.jpg 615w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/letters-to-the-editor-july-1-2020-2/" title="Letters to the Editor, July 1, 2020"> Letters to the Editor, July 1, 2020 </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/bayside-corners-contrast-and-compare-the-french-and-u-s-healthcare-experience/" title="Bayside Corners: Contrast and compare the French and U.S. healthcare experience"><img width="21" height="40" src="https://madriverunion.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-23-at-1.07.13-PM-110x205.png" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-23-at-1.07.13-PM-110x205.png 110w, https://madriverunion.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-23-at-1.07.13-PM-230x429.png 230w, https://madriverunion.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-23-at-1.07.13-PM.png 369w" sizes="(max-width: 21px) 100vw, 21px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/bayside-corners-contrast-and-compare-the-french-and-u-s-healthcare-experience/" title="Bayside Corners: Contrast and compare the French and U.S. healthcare experience"> Bayside Corners: Contrast and compare the French and U.S. healthcare experience </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/the-magamobile-puts-covid-in-the-drivers-seat/" title="The MAGAmobile puts COVID in the driver&#8217;s seat"><img width="40" height="40" src="https://madriverunion.com/wp-content/uploads/2020/07/Territoon-MAGAmobile-skyb-110x112.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2020/07/Territoon-MAGAmobile-skyb-110x112.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/07/Territoon-MAGAmobile-skyb-230x234.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/07/Territoon-MAGAmobile-skyb.jpg 432w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/the-magamobile-puts-covid-in-the-drivers-seat/" title="The MAGAmobile puts COVID in the driver&#8217;s seat"> The MAGAmobile puts COVID in the driver&#8217;s seat </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/weddings-all-gatherings-still-prohibited/" title="Weddings, all gatherings still prohibited"><img width="40" height="30" src="https://madriverunion.com/wp-content/uploads/2020/04/Corona-graphic-110x83.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2020/04/Corona-graphic-110x83.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/04/Corona-graphic-230x173.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/04/Corona-graphic-640x480.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/04/Corona-graphic.jpg 1200w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/weddings-all-gatherings-still-prohibited/" title="Weddings, all gatherings still prohibited"> Weddings, all gatherings still prohibited </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/no-charges-in-blue-lake-robbery-related-homicide/" title="No charges in Blue Lake robbery-related homicide"><img width="40" height="31" src="https://madriverunion.com/wp-content/uploads/2020/07/Nelson-happy-pic-110x86.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2020/07/Nelson-happy-pic-110x86.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/07/Nelson-happy-pic-230x180.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/07/Nelson-happy-pic-640x502.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/07/Nelson-happy-pic.jpg 1288w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/no-charges-in-blue-lake-robbery-related-homicide/" title="No charges in Blue Lake robbery-related homicide"> No charges in Blue Lake robbery-related homicide </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/county-sanctuary-law-briefing-turns-contentious/" title="County sanctuary law briefing turns contentious"><img width="40" height="40" src="https://madriverunion.com/wp-content/uploads/2014/11/Humboldt_County_ca_seal-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2014/11/Humboldt_County_ca_seal-110x110.jpg 110w, https://madriverunion.com/wp-content/uploads/2014/11/Humboldt_County_ca_seal-230x230.jpg 230w, https://madriverunion.com/wp-content/uploads/2014/11/Humboldt_County_ca_seal.jpg 325w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/county-sanctuary-law-briefing-turns-contentious/" title="County sanctuary law briefing turns contentious"> County sanctuary law briefing turns contentious </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/mckmac-supports-fire-dept-funding-measure/" title="McKMAC supports fire dept. funding measure"><img width="40" height="37" src="https://madriverunion.com/wp-content/uploads/2014/09/McKMAC.website-110x101.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2014/09/McKMAC.website-110x101.jpg 110w, https://madriverunion.com/wp-content/uploads/2014/09/McKMAC.website-230x211.jpg 230w, https://madriverunion.com/wp-content/uploads/2014/09/McKMAC.website.jpg 570w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/mckmac-supports-fire-dept-funding-measure/" title="McKMAC supports fire dept. funding measure"> McKMAC supports fire dept. funding measure </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/dogtown-a-plethora-of-puppies-and-teen-gentleman-jax/" title="Dogtown: A plethora of puppies and teen gentleman Jax"><img width="40" height="30" src="https://madriverunion.com/wp-content/uploads/2020/07/Pyrenees-Pups-2-110x83.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2020/07/Pyrenees-Pups-2-110x83.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/07/Pyrenees-Pups-2-230x173.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/07/Pyrenees-Pups-2.jpg 640w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/dogtown-a-plethora-of-puppies-and-teen-gentleman-jax/" title="Dogtown: A plethora of puppies and teen gentleman Jax"> Dogtown: A plethora of puppies and teen gentleman Jax </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/mck-csds-greg-orsini-stepping-down-after-accomplishment-filled-tenure/" title="McK CSD’s Greg Orsini stepping down after accomplishment-filled tenure"><img width="31" height="40" src="https://madriverunion.com/wp-content/uploads/2020/07/GregOrsini-110x140.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2020/07/GregOrsini-110x140.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/07/GregOrsini-230x293.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/07/GregOrsini-640x815.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/07/GregOrsini.jpg 700w" sizes="(max-width: 31px) 100vw, 31px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/mck-csds-greg-orsini-stepping-down-after-accomplishment-filled-tenure/" title="McK CSD’s Greg Orsini stepping down after accomplishment-filled tenure"> McK CSD’s Greg Orsini stepping down after accomplishment-filled tenure </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/mckinleyville-gets-almost-200k-for-bike-ped-plan/" title="McKinleyville gets almost $200K for bike/ped plan"><img width="27" height="40" src="https://madriverunion.com/wp-content/uploads/2018/02/GregOrsini.MUG-copy-110x161.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2018/02/GregOrsini.MUG-copy-110x161.jpg 110w, https://madriverunion.com/wp-content/uploads/2018/02/GregOrsini.MUG-copy-230x337.jpg 230w, https://madriverunion.com/wp-content/uploads/2018/02/GregOrsini.MUG-copy-768x1124.jpg 768w, https://madriverunion.com/wp-content/uploads/2018/02/GregOrsini.MUG-copy-640x936.jpg 640w, https://madriverunion.com/wp-content/uploads/2018/02/GregOrsini.MUG-copy.jpg 870w" sizes="(max-width: 27px) 100vw, 27px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/mckinleyville-gets-almost-200k-for-bike-ped-plan/" title="McKinleyville gets almost $200K for bike/ped plan"> McKinleyville gets almost $200K for bike/ped plan </a></div>
                </li>
              
                        </ul>
                    </div>
                </ul>
            </div>
            				    </div>
			
		    <div class="wrap-navigation">
		        <nav id="site-navigation" class="main-navigation navbar" role="navigation">
		            <div class="navbar-inner">
						<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button">
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>

						<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" >
							<i class="icon-search"></i>
						</button>

						<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="https://madriverunion.com/">DW Focus</a>
					
												<ul class="social-links visible-desktop">
																																																</ul><!-- End social links -->

						<div class="search-collapse collapse">
								<form method="get" name="searchForm" class="searchForm" action="https://madriverunion.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
						</div>

						<div class="nav-collapse collapse">
							<ul id="menu-primary-menu" class="nav"><li id="menu-item-12432" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12432 color-none 0"><a href="https://madriverunion.com/category/featured/">Featured</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12433" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12433 color-yellow 0"><a href="https://madriverunion.com/category/news/">News</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12430 color-green 0"><a href="https://madriverunion.com/category/community/">Community</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12434 color-orange 0"><a href="https://madriverunion.com/category/opinion/">Opinion</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12431 color-violet 0"><a href="https://madriverunion.com/category/entertainment/">Entertainment</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-15879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15879 color-none 0"><a href="https://madriverunion.com/category/premium/">Premium</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-12429 0"><a href="https://madriverunion.com/about/">About the Union</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-12427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12427 active 1"><a href="https://madriverunion.com/submission-guide/">Submission Guide</a></li>
	<li id="menu-item-40768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40768 1"><a href="https://madriverunion.com/about/comment-policy/">Comment Policy</a></li>
	<li id="menu-item-12426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12426 1"><a href="https://madriverunion.com/where-to-buy-the-mad-river-union/">Where To Buy</a></li>
	<li id="menu-item-12428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12428 1"><a href="https://madriverunion.com/advertising/">Ad/Legal Rates and Sample Ads</a></li>
	<li id="menu-item-12425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12425 1"><a href="https://madriverunion.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-15865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15865 0"><a href="https://madriverunion.com/subscription-options/">Subscribe</a></li>
</ul>						</div>	
		            </div>
		        </nav>

		        <div id="under-navigation" class="clearfix under-navigation">
		        	<div class="row-fluid">
		        				        				        		<!-- Under navigation positions ( breadcrum, twitter widgets) -->
			        	<div class="span9">
							        
        <aside id="dw_focus_news_headlines-5" class="widget dw_focus_headlines">        <h3 class="widget-title">New Stories</h3>        <div class="headlines" data-interval="5000">
            <ul>
                            <li><a href="https://madriverunion.com/health-officer-says-social-mingling-not-safe/">Health officer says social mingling ‘not safe’</a><span class="time_diff"> - 8 hours ago</span></li>
                            <li><a href="https://madriverunion.com/arcata-water-sewer-rates-to-see-big-jump-over-next-five-years/">Arcata water, sewer rates to see big jump over next five years</a><span class="time_diff"> - 8 hours ago</span></li>
                            <li><a href="https://madriverunion.com/dogtown-adorable-zukos-admirable-core-values/">Dogtown: Adorable Zuko’s admirable core values</a><span class="time_diff"> - 8 hours ago</span></li>
                            <li><a href="https://madriverunion.com/mckinleyville-giving-fish-the-right-of-way/">McKinleyville giving fish the right of way</a><span class="time_diff"> - 8 hours ago</span></li>
                            <li><a href="https://madriverunion.com/peggy-martinez-change-the-world-for-the-better-starting-with-that-walkway-out-front/">Peggy Martinez: Change the world for the better, starting with that walkway out front</a><span class="time_diff"> - 8 hours ago</span></li>
                 
            </ul>
        </div>
        </aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside>						</div>
						
						<div class="span3 ">	<form method="get" name="searchForm" class="searchForm" action="https://madriverunion.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
</div>
					</div>
			    </div>
		    </div>
	    </div>
	</header> <!-- End header -->

	<div id="main">
         <div class="container">
             <div class="row">


    <div id="primary" class="site-content span9">

	
		
<article id="post-55383" class="post-55383 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-mad-river tag-mckinleyville tag-mckinleyville-community-services-district-mcsd content-print">
	<header class="entry-header">
		<h1 class="entry-title">McKinleyville giving fish the right of way</h1>
		
		<div class="entry-meta">
			<ul class="post-categories">
	<li><a href="https://madriverunion.com/category/featured/" rel="tag">Featured</a></li>
	<li><a href="https://madriverunion.com/category/news/" rel="tag">News</a></li></ul><time class="entry-date" datetime="2020-07-12T18:20:29-07:00" pubdate>8 hours ago</time>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

			<!-- <div class="entry-thumbnail">
			<img width="1600" height="927" src="https://madriverunion.com/wp-content/uploads/2019/01/McKinleyville-sign.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2019/01/McKinleyville-sign.jpg 1600w, https://madriverunion.com/wp-content/uploads/2019/01/McKinleyville-sign-110x64.jpg 110w, https://madriverunion.com/wp-content/uploads/2019/01/McKinleyville-sign-230x133.jpg 230w, https://madriverunion.com/wp-content/uploads/2019/01/McKinleyville-sign-768x445.jpg 768w, https://madriverunion.com/wp-content/uploads/2019/01/McKinleyville-sign-640x371.jpg 640w" sizes="(max-width: 1600px) 100vw, 1600px" />		</div> --> <!-- from content-single.php -->
	
	<div class="entry-content">
		<p style="text-align: center;"><b>Jack Durham<br />
</b><b>Mad River Union</b></p>
<p>McKINLEYVILLE – If funding is available, McKinleyville could construct habitat for juvenile salmon along the banks of the Mad River as early as the summer of 2021. The project would include a new trail, a parking lot, two picnic tables, wildlife viewing areas and a place to launch small boats into the river.</p>
<p>The McKinleyville Community Services District Board of Directors was scheduled July 1 to adopt an initial study of the project and approve a mitigated negative declaration for what’s being called the Mad River Floodplain and Public Access Enhancement Project.</p>
<p>At the request of Director Shel Barsanti, the board voted 4-1, with MCSD Board President Mary Burke abstaining, to postpone the matter until its Aug. 3 meeting. Barsanti said she wants more information about how the district will pay for the $1.6 million project.</p>
<p style="text-align: center;"><strong><a href="http://madriverunion.com/subscription-options/"><i>Subscribe to the Mad River Union and enjoy online access to the full print edition for just $20/year!</i></a></strong></p>
<p>Part of the project involves the conversion of 4.3 acres of wastewater percolation ponds into coho salmon habitat. The ponds were used by the district to dispose of treated wastewater, which is now used for irrigation.</p>
<p>The ponds are located on land owned by the district on the McKinleyville side of the river roughly across from the Mad River boat ramp.</p>
<p>All but the eastern levees will be removed from the ponds, which will be connected to the Mad River, allowing juvenile fish to swim into the ponds and seek refuge. Native trees and plants will provide shade, coverage, protection and food for the fish.</p>
<p>At the west end of School Road, a half-acre parking lot would be constructed, with a paved trail, about four to eight feet wide, extending down to an overlook. Existing trails in the area will also be graveled and improved.</p>
<p>Some of the improvements to existing trails could take place this year, according to MCSD Manager Patrick Kaspari.</p>
<p>An area down the hill from School Road along the banks of the Mad River would be altered to allow for small boats, such as kayaks, to be launched into the river. This would not be a boat ramp.</p>
<p>After the initial study and mitigated negative declaration are approved, the district would pursue grant funding to help pay for most of the project.</p>
<p>At the July 1 meeting, the MCSD board received three letters from Verwer Avenue residents opposing the project. Verwer is the private road to the north of the west end of School Road.</p>
<p>The residents complained that cars often use Verwer to turn around, causing damage to the roadway.<span class="Apple-converted-space"> </span>The park, they said, would result in more traffic.</p>
<p><span class="Apple-converted-space"> </span></p>
<p><ins class="adsbygoogle" style="display: inline-block; width: 728px; height: 90px;" data-ad-client="ca-pub-3490466616595796" data-ad-slot="7921456462"></ins><br />
<script><br />
(adsbygoogle = window.adsbygoogle || []).push({});<br />
</script><br />
<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-3490466616595796" data-ad-slot="3851720064"></ins><br />
<script><br />
(adsbygoogle = window.adsbygoogle || []).push({});<br />
</script></p>
<p><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Article Bottom Ad --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 728px; height: 90px;" data-ad-client="ca-pub-3490466616595796" data-ad-slot="7921456462"></ins><br />
<script><br />
(adsbygoogle = window.adsbygoogle || []).push({});<br />
</script></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-55383" class="share-twitter sd-button share-icon" href="https://madriverunion.com/mckinleyville-giving-fish-the-right-of-way/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div>			</div><!-- .entry-content -->

	        <div class="entry-action">
            <div class="social-action" data-nonce="31bacbcaf7">
                <span class="title-action">Sharing</span>
                <ul>
                    <li id="twitter-share" class="twitter" data-post-id="55383" data-nonce="f6fe9c4213"><i class="icon-twitter"></i><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fmadriverunion.com%2Fmckinleyville-giving-fish-the-right-of-way%2F&amp;text=McKinleyville%20giving%20fish%20the%20right%20of%20way">Twitter</a><span class="digit digit-twitter">0</span></li>
                    <li class="facebook"><i class="icon-facebook-sign"></i><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmadriverunion.com%2Fmckinleyville-giving-fish-the-right-of-way%2F&amp;t=McKinleyville%20giving%20fish%20the%20right%20of%20way" >Facebook</a><span class="digit digit-facebook">0</span></li>
                    <li class="google"><i class="icon-google-plus-sign"></i><a href="https://plus.google.com/share?url=https%3A%2F%2Fmadriverunion.com%2Fmckinleyville-giving-fish-the-right-of-way%2F" >Google +</a><span>0</span></li>
                    <li class="linkedin"><i class="icon-linkedin-sign"></i><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fmadriverunion.com%2Fmckinleyville-giving-fish-the-right-of-way%2F&amp;title=McKinleyville%20giving%20fish%20the%20right%20of%20way&amp;summary=Jack%20Durham%20Mad%20River%20Union%20McKINLEYVILLE%20%E2%80%93%20If%20funding%20is%20available%2C%20McKinleyville%20could%20construct%20habitat%20for%20juvenile%20salmon%20along%20the%20banks%20of%20the%20Mad%20River%20as%20early%20as%20the%20summer%20of%202021.%20The%20project%20would%20include%20a%20new%20trail%2C%20a%20parking%20lot%2C%20two%20picnic%20tables%2C%20wildlife%20viewing%20areas%20and%20a%20place%20to%20launch%20small%20boats%3Ca%20href%3D%22https%3A%2F%2Fmadriverunion.com%2Fmckinleyville-giving-fish-the-right-of-way%2F%22%20title%3D%22Read%20more%22%20%3E...%3C%2Fa%3E">Linkedin</a><span class="digit digit-linkedin">1208px){#body-footer</span></li>
                    <li class="email"><i class="icon-envelope-alt"></i><a href="/cdn-cgi/l/email-protection#407f1335222a2523347d0d230b292e2c253936292c2c25657270272936292e276572702629332865727034282565727032292728346572702f2665727037213966212d307b222f24397d28343430336573016572066572062d21243229362532352e292f2e6e232f2d6572062d232b292e2c253936292c2c256d272936292e276d262933286d3428256d32292728346d2f266d372139657206">Email this article</a></li>
                                        <li class="print"><i class="icon-print"></i><a href="#" onclick="window.print();">Print this article</a></li>
                                    </ul>
            </div>

                            <div class="co-author">
                <span class="title-action">Authors</span>
                
                    <div class="author-info">
                        <img alt='' src='https://secure.gravatar.com/avatar/bf535201942314b455964ae40aec0404?s=96&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/bf535201942314b455964ae40aec0404?s=192&#038;d=mm&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' />                        <a class="author-name" href="https://madriverunion.com/author/kevpod/" rel="author">Kevin Hoover</a></h2>
                    </div><!-- .author-info -->

                                </div>
            
                         <div class="tag-action">
                <span class="title-action">Tags</span>
                <span class="tags-links">
                    <a href="https://madriverunion.com/tag/mad-river/" rel="tag">Mad River</a>, <a href="https://madriverunion.com/tag/mckinleyville/" rel="tag">McKinleyville</a>, <a href="https://madriverunion.com/tag/mckinleyville-community-services-district-mcsd/" rel="tag">McKinleyville Community Services District (MCSD)</a>                </span>
            </div>
                    </div>
    	
</article><!-- #post-55383 -->
		

	
					<div class="related-post">
					<h3>Related posts</h3>
					<div class="row-fluid">
						<div class="content-inner">
						
<article id="post-55329" class="row-fluid post-55329 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-featured tag-greg-orsini tag-mckinleyville-community-services-district-mcsd content-print">
        <div class="entry-thumbnail">
        <a href="https://madriverunion.com/mck-csds-greg-orsini-stepping-down-after-accomplishment-filled-tenure/" title="Permalink to McK CSD’s Greg Orsini stepping down after accomplishment-filled tenure" rel="bookmark">
            
            <img width="230" height="293" src="https://madriverunion.com/wp-content/uploads/2020/07/GregOrsini-230x293.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2020/07/GregOrsini-230x293.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/07/GregOrsini-640x815.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/07/GregOrsini-110x140.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/07/GregOrsini.jpg 700w" sizes="(max-width: 230px) 100vw, 230px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="https://madriverunion.com/mck-csds-greg-orsini-stepping-down-after-accomplishment-filled-tenure/" title="Permalink to McK CSD’s Greg Orsini stepping down after accomplishment-filled tenure" rel="bookmark">McK CSD’s Greg Orsini stepping down after accomplishment-filled tenure</a>
            </h2>
        </header>
    </div>
</article>
<article id="post-55313" class="row-fluid post-55313 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-dalhagali tag-mckinleyville tag-mckinleyville-municipal-advisory-committee-mckmac tag-wiyot content-print">
        <div class="entry-thumbnail">
        <a href="https://madriverunion.com/should-mckinleyville-be-renamed-dalhagali/" title="Permalink to Should McKinleyville be renamed Dalhagali’?" rel="bookmark">
            
            <img width="230" height="133" src="https://madriverunion.com/wp-content/uploads/2019/01/McKinleyville-sign-230x133.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2019/01/McKinleyville-sign-230x133.jpg 230w, https://madriverunion.com/wp-content/uploads/2019/01/McKinleyville-sign-110x64.jpg 110w, https://madriverunion.com/wp-content/uploads/2019/01/McKinleyville-sign-768x445.jpg 768w, https://madriverunion.com/wp-content/uploads/2019/01/McKinleyville-sign-640x371.jpg 640w, https://madriverunion.com/wp-content/uploads/2019/01/McKinleyville-sign.jpg 1600w" sizes="(max-width: 230px) 100vw, 230px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="https://madriverunion.com/should-mckinleyville-be-renamed-dalhagali/" title="Permalink to Should McKinleyville be renamed Dalhagali’?" rel="bookmark">Should McKinleyville be renamed Dalhagali’?</a>
            </h2>
        </header>
    </div>
</article>
<article id="post-55016" class="row-fluid post-55016 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-local-agency-formation-commission-lafco tag-mckinleyville-community-services-district-mcsd tag-mckinleyville-incorporating content-print">
        <div class="entry-thumbnail">
        <a href="https://madriverunion.com/mck-csd-to-lafco-include-us-in-your-incorporation-talks/" title="Permalink to McKinleyville CSD to LAFco: include us in your incorporation talks" rel="bookmark">
            
            <img width="230" height="133" src="https://madriverunion.com/wp-content/uploads/2019/01/McKinleyville-sign-230x133.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2019/01/McKinleyville-sign-230x133.jpg 230w, https://madriverunion.com/wp-content/uploads/2019/01/McKinleyville-sign-110x64.jpg 110w, https://madriverunion.com/wp-content/uploads/2019/01/McKinleyville-sign-768x445.jpg 768w, https://madriverunion.com/wp-content/uploads/2019/01/McKinleyville-sign-640x371.jpg 640w, https://madriverunion.com/wp-content/uploads/2019/01/McKinleyville-sign.jpg 1600w" sizes="(max-width: 230px) 100vw, 230px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="https://madriverunion.com/mck-csd-to-lafco-include-us-in-your-incorporation-talks/" title="Permalink to McKinleyville CSD to LAFco: include us in your incorporation talks" rel="bookmark">McKinleyville CSD to LAFco: include us in your incorporation talks</a>
            </h2>
        </header>
    </div>
</article>			
						</div>
					</div>
				</div>
		
		
			

<div id="comments" class="comments-area">

		
	

	


		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/mckinleyville-giving-fish-the-right-of-way/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://madriverunion.com/wp-login.php?redirect_to=https%3A%2F%2Fmadriverunion.com%2Fmckinleyville-giving-fish-the-right-of-way%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
		</div>

  	
	    <div id="secondary" class="widget-area span3" role="complementary">
		<aside id="wp_sidebarlogin-3" class="widget widget_wp_sidebarlogin"><h3 class="widget-title">Login</h3>
		<form name="loginform" id="loginform" action="https://madriverunion.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Login &rarr;" />
				<input type="hidden" name="redirect_to" value="http://madriverunion.com/category/premium/" />
			</p>
			
		</form><ul class="pagenav sidebar_login_links"><li class="lost_password-link"><a href="https://madriverunion.com/wp-login.php?action=lostpassword">Lost Password</a></li></ul></aside><aside id="text-25" class="widget widget_text">			<div class="textwidget"><p>If you don’t have an account you may subscribe directly below.</p>
<style type="text/css"> #ptp-15632 div.ptp-item-container{border-radius:0;padding:0;margin-left:0;margin-right:0}#ptp-15632 div.ptp-item-container div{margin:0}#ptp-15632 div.ptp-plan{border-top-right-radius:0;border-top-left-radius:0;font-size:1.5em;padding:.9375em 1.25em}#ptp-15632 div.ptp-price{font-size:1.75em;padding:.9375em 1.25em}#ptp-15632 div.ptp-cta{border-bottom-right-radius:0;border-bottom-left-radius:0;padding-top:1.25em;padding-bottom:1.25em}#ptp-15632 a.ptp-button{border-radius:0;font-size:1em;color:#fff;background-color:#c96236;border-bottom:#c93c00 4px solid;margin:0}#ptp-15632 a.ptp-button:hover{background-color:#c94d18}div#ptp-15632 .ptp-highlight a.ptp-button{color:#fff;background-color:#ca3c00;border-bottom:#c41300 4px solid}div#ptp-15632 .ptp-highlight a.ptp-button:hover{background-color:#c9683e}#ptp-15632 div.ptp-bullet-item{font-size:.875em;padding:.9375em .5em .9375em .5em}#ptp-15632 div.ptp-most-popular{border-radius:0;font-size:.75em}</style>
<div id="ptp-15632" class="ptp-pricing-table">
        <div class="ptp-col  ptp-highlight ptp-col-id-1"><div class="ptp-cta"><a class="ptp-button" id="ptp-15632-cta-1" href="http://madriverunion.com/subscription-options">Subscribe</a></div></div>
</div></div>
		</aside><aside id="text-30" class="widget widget_text"><h3 class="widget-title">Advertisements</h3>			<div class="textwidget"><a href="https://www.arcatacabinet.com/products"><img src="https://madriverunion.com/wp-content/uploads/2020/07/ArcataCabinet.5.20.20.jpg" alt="" width="110" height="160" border="0"></a>

<a href="http://plazagrillarcata.com"><img src="https://madriverunion.com/wp-content/uploads/2020/07/PG-outdoor.png" alt="" width="110" height="180" border="0"></a>

<a href="https://starlifemasks.com"><img src="https://madriverunion.com/wp-content/uploads/2020/05/StarLife-final.jpg" alt="" width="110" height="110" border="0"></a>

<a href="https://madriverunion.com/legal-advertising-fictitious-business-name-statements-name-changes-more/"><img src="https://madriverunion.com/wp-content/uploads/2019/02/LegalAd.webad_.Newjpg.jpg" alt="" width="110" height="160" border="0"></a>

<a href="https://madriverunion.com/summer-recreation-guide-2020/><img src="https://madriverunion.com/wp-content/uploads/2020/03/SummerRecGuide.2020-scaled.jpg" alt="" width="110" height="160" border="0"></a>











<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>













<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://madriverunion.com/health-officer-says-social-mingling-not-safe/">Health officer says social mingling ‘not safe’</a>
									</li>
											<li>
					<a href="https://madriverunion.com/arcata-water-sewer-rates-to-see-big-jump-over-next-five-years/">Arcata water, sewer rates to see big jump over next five years</a>
									</li>
											<li>
					<a href="https://madriverunion.com/dogtown-adorable-zukos-admirable-core-values/">Dogtown: Adorable Zuko’s admirable core values</a>
									</li>
											<li>
					<a href="https://madriverunion.com/mckinleyville-giving-fish-the-right-of-way/" aria-current="page">McKinleyville giving fish the right of way</a>
									</li>
											<li>
					<a href="https://madriverunion.com/peggy-martinez-change-the-world-for-the-better-starting-with-that-walkway-out-front/">Peggy Martinez: Change the world for the better, starting with that walkway out front</a>
									</li>
					</ul>
		</aside>	</div>
	<script type='text/javascript'>
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-58649125-1']);
_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
            </div>
         </div>
     </div>

    
    <!-- Footer -->
    <footer id="colophon" class="site-footer dark" role="contentinfo">
        <div class="container">

            <div id="site-tools">
                <div class="row">
                    <div class="span9"><ul class="breadcrumbs"><li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://madriverunion.com"><span itemprop="title">Mad River Union</span></a> </li> <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://madriverunion.com/category/featured/"><span itemprop="title">Featured</span></a></li><li> McKinleyville giving fish the right of way</li></ul></div>
                                    </div>
            </div>

            
            <div class="footer-shadown"></div>
        </div>

        <div id="site-info" class="container">
            <div class="clearfix">
                <div class="copyright">
                    <p>Copyright &copy; 2014 by <a href="http://www.madriverunion.com" title="DW Focus" rel="nofollow">Mad River Union</a></p>
                    <p>All Rights Reserved</p>
                </div>
                <div class="logo">
                    <a class="small-logo" href="https://madriverunion.com/" title="Mad River Union" rel="home">Mad River Union</a>
                </div>
            </div>
        </div>
    </footer><!-- #colophon .site-footer -->
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>
		<script type="text/javascript" alt='evo_map_styles'>
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		
<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '0'; 
    window._tpm['sandbox'] = false; 
    window._tpm['trackPageview'] = false; 
</script>

	<div style="display:none">
	<div class="grofile-hash-map-bf535201942314b455964ae40aec0404">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/madriverunion.com\/mckinleyville-giving-fish-the-right-of-way\/":55383};
	</script>
				<div class='evo_lightboxes' style='display:block'>					<div class='evo_lightbox eventcard eventon_events_list' id='' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.touchSwipe.min.js?ver=2.2.15'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.easing.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/js/imagesloaded.pkgd.min.js?ver=4.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/js/ditty-news-ticker.min.js?ver=1585757691'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='//madriverunion.com/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.7.2'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/eventON/assets/js/handlebars.js?ver=2.7.2'></script>
<script type='text/javascript' src='//madriverunion.com/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.7.2'></script>
<script type='text/javascript' src='//madriverunion.com/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/madriverunion.com\/wp-admin\/admin-ajax.php","postnonce":"bad1d0adde"};
/* ]]> */
</script>
<script type='text/javascript' src='//madriverunion.com/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.7.2'></script>
<script type='text/javascript' data-cfasync="false" src='https://madriverunion.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=200301-200301-1319824816'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
		<script>
			jQuery( document ).ready( function($) {
							$( '#mtphr-dnt-12580' ).ditty_news_ticker({
					id : '12580',
					type : 'scroll',
					scroll_direction : 'left',
					scroll_speed : 6,
					scroll_pause : 0,
					scroll_spacing : 40,
					scroll_init : 0,
					rotate_type : 'slide_left',
					auto_rotate : 0,
					rotate_delay : 7,
					rotate_pause : 0,
					rotate_speed : 3,
					rotate_ease : 'linear',
					nav_reverse : 0,
					disable_touchswipe : 0,
					offset : 20,
					after_load : function( $ticker ) {
											},
					before_change : function( $ticker ) {
											},
					after_change : function( $ticker ) {
											}
				});
			 			});
		</script>
		<script type='text/javascript' src='https://stats.wp.com/e-202029.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'147660978',post:'55383',tz:'-7',srv:'madriverunion.com'} ]);
	_stq.push([ 'clickTrackerInit', '147660978', '55383' ]);
</script>
</body>
</html>