

<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<meta name="google-site-verification" content="yFaDpIXoz-j5sCQSr6YC6Y8hdsu-3ea-T93cMXASqIU" />
<title>Letters to the Editor, June 23, 2021 | Mad River Union</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://madriverunion.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://madriverunion.com/wp-content/themes/mru-focus/assets/js/html5.js" type="text/javascript"></script>
<![endif]-->
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//code.tinypass.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; Feed" href="https://madriverunion.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; Comments Feed" href="https://madriverunion.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; Letters to the Editor, June 23, 2021 Comments Feed" href="https://madriverunion.com/letters-to-the-editor-june-23-2021/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/madriverunion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tp-sidebar-login-css'  href='https://madriverunion.com/wp-content/plugins/tt-sidebar-login-widget/assets/css/tt-sidebar-login.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/libs/fontastic/styles.css?ver=2.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/css/style.css?ver=1617052498' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='https://madriverunion.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-login-css'  href='https://madriverunion.com/wp-content/plugins/sidebar-login/build/sidebar-login.css?ver=1603739335' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_template-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/assets/css/template.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/assets/css/responsive.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/assets/css/print.css?ver=5.7.2' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-qa-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/dwqa-templates/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=5.7.2' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//madriverunion.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//madriverunion.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//madriverunion.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='evo_fc_styles-css'  href='https://madriverunion.com/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.8.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.8.1/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='ws-plugin--s2member-css'  href='https://madriverunion.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=210526-210526-4112512891' type='text/css' media='all' />
<script type='text/javascript' src='https://code.tinypass.com/tpl/d1/tpm.js?ver=5.7.2' id='tpm.js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/bootstrap.min.js?ver=5.7.2' id='bootstrap-js'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.infinitescroll.min.js?ver=5.7.2' id='infinitescroll-js'></script>
<script type='text/javascript' id='dw_focus-js-extra'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/madriverunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/custom.js?ver=5.7.2' id='dw_focus-js'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=5.7.2' id='twitter-indent-js'></script>
<script type='text/javascript' id='single-social-js-extra'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/madriverunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/single-socials.js?ver=5.7.2' id='single-social-js'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.mouse.move.js?ver=5.7.2' id='mouse-move-js'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.swipe.js?ver=5.7.2' id='swipe-js'></script>
<link rel="https://api.w.org/" href="https://madriverunion.com/wp-json/" /><link rel="alternate" type="application/json" href="https://madriverunion.com/wp-json/wp/v2/posts/61292" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://madriverunion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://madriverunion.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="https://madriverunion.com/letters-to-the-editor-june-23-2021/" />
<link rel='shortlink' href='https://wp.me/p9ZzmG-fWA' />
<link rel="alternate" type="application/json+oembed" href="https://madriverunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmadriverunion.com%2Fletters-to-the-editor-june-23-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://madriverunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmadriverunion.com%2Fletters-to-the-editor-june-23-2021%2F&#038;format=xml" />
<style></style><meta property="og:title" content="Letters to the Editor, June 23, 2021" /><meta property="og:url" content="https://madriverunion.com/letters-to-the-editor-june-23-2021/" /><meta property="og:image" content="https://madriverunion.com/wp-content/uploads/2020/09/463897461_sm-2-4050063-copy-110x73.jpg" /><meta property="og:description" content="A burst of sunshine
At the end of a long stalk;
A dandelion."/>    <style type="text/css">
        
        
            </style>
    <link rel="shortcut icon" href="https://madriverunion.com/wp-content/themes/mru-focus/assets/img/favicon.ico">

<!-- EventON Version -->
<meta name="generator" content="EventON 2.7.2" />


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Letters to the Editor, June 23, 2021" />
<meta property="og:url" content="https://madriverunion.com/letters-to-the-editor-june-23-2021/" />
<meta property="og:description" content="A burst of sunshine At the end of a long stalk; A dandelion." />
<meta property="article:published_time" content="2021-06-27T21:08:19+00:00" />
<meta property="article:modified_time" content="2021-06-28T15:24:39+00:00" />
<meta property="og:site_name" content="Mad River Union" />
<meta property="og:image" content="https://madriverunion.com/wp-content/uploads/2020/09/463897461_sm-2-4050063-copy.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="639" />
<meta property="og:image:alt" content="Letters" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@madriverunion" />
<meta name="twitter:text:title" content="Letters to the Editor, June 23, 2021" />
<meta name="twitter:image" content="https://madriverunion.com/wp-content/uploads/2020/09/463897461_sm-2-4050063-copy.jpg?w=640" />
<meta name="twitter:image:alt" content="Letters" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3490466616595796",
    enable_page_level_ads: true
  });
</script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="post-template-default single single-post postid-61292 single-format-standard desktop  not-login group-blog" >
	<header id="masthead" class="site-header" role="banner">
	    <div class="container">
	    	<div id="header">
	    		<div class="row">
	    			<div id="mtphr-dnt-12580" class="mtphr-dnt mtphr-dnt-12580 mtphr-dnt-default mtphr-dnt-scroll mtphr-dnt-scroll-left"><div class="mtphr-dnt-wrapper mtphr-dnt-clearfix"><h3 class="mtphr-dnt-title mtphr-dnt-inline-title"></h3><div class="mtphr-dnt-tick-container" style="padding-top:3px;padding-bottom:3px;"><div class="mtphr-dnt-tick-contents"><div style="height:20px;" class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="http://madriverunion.com/marna-powell-awesomeness-at-stone-lagoon-benefit-for-dry-lagoon-saturday-nov-1/" target="_self">Subscribe to your local newspaper and support community journalism…</a></div><div style="height:20px;" class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="http://crushallboxes.blogspot.com" target="_self">Authentic Arcata Ridge Trail markers available at Union office in Jacoby’s Storehouse…</a></div></div></div></div></div>	           		<div id="branding" class="span3 visible-desktop">
		                <h1>
		                	<a href="https://madriverunion.com/" title="Mad River Union" rel="home">
		                		Mad River Union		                	</a>
		                </h1>
		            </div>
		            		            <div id="sidebar-header" class="span9">
	            		<aside id="text-31" class="widget widget_text">			<div class="textwidget"></div>
		</aside>		            </div>
		            		        </div>
	        </div>
	        		            <div class="btn-group top-news">
				    	        <a class="dropdown-toggle" data-toggle="dropdown" href="#">
            <span class="number">3</span>
            <span>New Articles today <i class="icon-caret-down"></i></span>
        </a>
                    <div class="top-news-inner">
                <ul class="dropdown-menu">
                    <div class="entry-meta">June 28, 2021</div>

                    <div class="row-fluid">
                        <ul>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/fourth-of-july-festival-canceled-but-there-will-be-a-fireworks-show/" title="Fourth of July Festival canceled, but there will be a fireworks show!"><img width="30" height="40" src="https://madriverunion.com/wp-content/uploads/2017/07/Fourth.Boat_-110x147.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2017/07/Fourth.Boat_-110x147.jpg 110w, https://madriverunion.com/wp-content/uploads/2017/07/Fourth.Boat_-230x307.jpg 230w, https://madriverunion.com/wp-content/uploads/2017/07/Fourth.Boat_-768x1026.jpg 768w, https://madriverunion.com/wp-content/uploads/2017/07/Fourth.Boat_-640x855.jpg 640w" sizes="(max-width: 30px) 100vw, 30px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/fourth-of-july-festival-canceled-but-there-will-be-a-fireworks-show/" title="Fourth of July Festival canceled, but there will be a fireworks show!"> Fourth of July Festival canceled, but there will be a fireworks show! </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/two-guys-with-loaded-guns-busted-in-mckinleyville/" title="Two guys with loaded guns busted in McKinleyville"><img width="40" height="23" src="https://madriverunion.com/wp-content/uploads/2021/06/GuyswithGuns-110x64.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2021/06/GuyswithGuns-110x64.jpg 110w, https://madriverunion.com/wp-content/uploads/2021/06/GuyswithGuns-230x133.jpg 230w, https://madriverunion.com/wp-content/uploads/2021/06/GuyswithGuns.jpg 593w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/two-guys-with-loaded-guns-busted-in-mckinleyville/" title="Two guys with loaded guns busted in McKinleyville"> Two guys with loaded guns busted in McKinleyville </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/june-30-mckmac-meeting-canceled/" title="June 30 McKMAC meeting canceled"><img width="40" height="37" src="https://madriverunion.com/wp-content/uploads/2014/09/McKMAC.website-110x101.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2014/09/McKMAC.website-110x101.jpg 110w, https://madriverunion.com/wp-content/uploads/2014/09/McKMAC.website-230x211.jpg 230w, https://madriverunion.com/wp-content/uploads/2014/09/McKMAC.website.jpg 570w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/june-30-mckmac-meeting-canceled/" title="June 30 McKMAC meeting canceled"> June 30 McKMAC meeting canceled </a></div>
                </li>
              
                        </ul>
                    </div>
                </ul>
            </div>
            				    </div>
			
		    <div class="wrap-navigation">
		        <nav id="site-navigation" class="main-navigation navbar" role="navigation">
		            <div class="navbar-inner">
						<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button">
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>

						<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" >
							<i class="icon-search"></i>
						</button>

						<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="https://madriverunion.com/">DW Focus</a>
					
												<ul class="social-links visible-desktop">
																																																</ul><!-- End social links -->

						<div class="search-collapse collapse">
								<form method="get" name="searchForm" class="searchForm" action="https://madriverunion.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
						</div>

						<div class="nav-collapse collapse">
							<ul id="menu-primary-menu" class="nav"><li id="menu-item-12432" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12432 color-none 0"><a href="https://madriverunion.com/category/featured/">Featured</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12433 color-yellow 0"><a href="https://madriverunion.com/category/news/">News</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12430 color-green 0"><a href="https://madriverunion.com/category/community/">Community</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12434" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12434 color-orange 0"><a href="https://madriverunion.com/category/opinion/">Opinion</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12431 color-violet 0"><a href="https://madriverunion.com/category/entertainment/">Entertainment</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-15879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15879 color-none 0"><a href="https://madriverunion.com/category/premium/">Premium</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-12429 0"><a href="https://madriverunion.com/about/">About the Union</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-12427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12427 active 1"><a href="https://madriverunion.com/submission-guide/">Submission Guide</a></li>
	<li id="menu-item-40768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40768 1"><a href="https://madriverunion.com/about/comment-policy/">Comment Policy</a></li>
	<li id="menu-item-12426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12426 1"><a href="https://madriverunion.com/where-to-buy-the-mad-river-union/">Where To Buy</a></li>
	<li id="menu-item-12428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12428 1"><a href="https://madriverunion.com/advertising/">Ad/Legal Rates and Sample Ads</a></li>
	<li id="menu-item-12425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12425 1"><a href="https://madriverunion.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-15865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15865 0"><a href="https://madriverunion.com/subscription-options/">Subscribe</a></li>
</ul>						</div>	
		            </div>
		        </nav>

		        <div id="under-navigation" class="clearfix under-navigation">
		        	<div class="row-fluid">
		        				        				        		<!-- Under navigation positions ( breadcrum, twitter widgets) -->
			        	<div class="span9">
							        
        <aside id="dw_focus_news_headlines-5" class="widget dw_focus_headlines">        <h3 class="widget-title">New Stories</h3>        <div class="headlines" data-interval="5000">
            <ul>
                            <li><a href="https://madriverunion.com/fourth-of-july-festival-canceled-but-there-will-be-a-fireworks-show/">Fourth of July Festival canceled, but there will be a fireworks show!</a><span class="time_diff"> - 3 hours ago</span></li>
                            <li><a href="https://madriverunion.com/two-guys-with-loaded-guns-busted-in-mckinleyville/">Two guys with loaded guns busted in McKinleyville</a><span class="time_diff"> - 3 hours ago</span></li>
                            <li><a href="https://madriverunion.com/june-30-mckmac-meeting-canceled/">June 30 McKMAC meeting canceled</a><span class="time_diff"> - 6 hours ago</span></li>
                            <li><a href="https://madriverunion.com/letters-to-the-editor-june-23-2021/">Letters to the Editor, June 23, 2021</a><span class="time_diff"> - 1 day ago</span></li>
                            <li><a href="https://madriverunion.com/dogtown-olive-and-scout-are-low-drama-yet-eager-no-assembly-required/">Dogtown: Olive and Scout are low drama, yet eager – no assembly required!</a><span class="time_diff"> - 1 day ago</span></li>
                 
            </ul>
        </div>
        </aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside>						</div>
						
						<div class="span3 ">	<form method="get" name="searchForm" class="searchForm" action="https://madriverunion.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
</div>
					</div>
			    </div>
		    </div>
	    </div>
	</header> <!-- End header -->

	<div id="main">
         <div class="container">
             <div class="row">


    <div id="primary" class="site-content span9">

	
		
<article id="post-61292" class="post-61292 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-opinion tag-letters-to-the-editor content-print">
	<header class="entry-header">
		<h1 class="entry-title">Letters to the Editor, June 23, 2021</h1>
		
		<div class="entry-meta">
			<ul class="post-categories">
	<li><a href="https://madriverunion.com/category/featured/" rel="tag">Featured</a></li>
	<li><a href="https://madriverunion.com/category/opinion/" rel="tag">Opinion</a></li></ul><time class="entry-date" datetime="2021-06-27T14:08:19-07:00" pubdate>1 day ago</time>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

			<!-- <div class="entry-thumbnail">
			<img width="960" height="639" src="https://madriverunion.com/wp-content/uploads/2020/09/463897461_sm-2-4050063-copy.jpg" class="attachment- size- wp-post-image" alt="Letters" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2020/09/463897461_sm-2-4050063-copy.jpg 960w, https://madriverunion.com/wp-content/uploads/2020/09/463897461_sm-2-4050063-copy-230x153.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/09/463897461_sm-2-4050063-copy-640x426.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/09/463897461_sm-2-4050063-copy-110x73.jpg 110w" sizes="(max-width: 960px) 100vw, 960px" />		</div> --> <!-- from content-single.php -->
	
	<div class="entry-content">
		<p style="text-align: center;"><strong>Let the Arcata Bottom heal</strong></p>
<p>To our Board of Supervisors:</p>
<p>For you, the decision to allow a commercial cannabis grow on the Arcata Bottom may be what you think will be “good business” but to those of us who have made our livelihoods here, raised families, and honored the legacy of the farming tradition there is a strong effort to protect the last remaining portions of prime agricultural soil so that we and our grand- and great-grand children — and yours — may know what it is like to live where sustainability and care for the environment is a natural and expected goal.</p>
<p>We bristle at the thought that we have to fight for what our grandparents came here for and bequeathed to us: In my case it was Great-Grandfather Pellegrino Giuntoli who brought his sons here to farm and whose name graces a major roadway near his old home farm at Giuntoli Lane.<span class="Apple-converted-space"> </span></p>
<p>His daughter Maria and her husband Vittorio established the Big Four Inn which fed generations of Humboldters, and his grandson Paul Giuntoli, whose excellent produce from his Warren Creek Farms brought us the farmer’s market and introduced us to the goodness that came from clean soil.</p>
<p>So it was with astonishment that I watched the charade that was performed by the Humboldt County Planning Commission where opponents to the application by Sun Valley were scoffed at by Mr. Bongio as NIMBYs — and thus the Commissioners avoided any comprehensive attention to the objections callers were raising, and the blasé admission from at least two of the Commissioners that they had personal tours and “schmoozes” with the applicant should have disqualified the outcome of that blatant, pre-determined decision.<span class="Apple-converted-space"> </span></p>
<p>It is with great anticipation and hope that our elected Supervisors will take our appeal’s questions and concerns much more seriously, and think about the implications of expanding cannabis cultivation on soil that could be reclaimed in the future for crops aimed at benefiting the community in more elementary fashion that something that goes up in smoke and leaves a residue and taint of failure for its community to repair once the balance sheet is no longer beneficial for the corporation which controls it — namely, in ranching and farming which will enhance food security and nourishment, secure and enhance a clean environment that provides beneficial health outcomes, and an atmosphere which creates a safe community with enough clean soil, water, and air to survive the impending forces of climate change.</p>
<p>We look to you for wise choices because once taken, it is us, our neighborhoods and our children who will bear the effects of your mistakes.<span class="Apple-converted-space"> </span></p>
<p>We have seen that in Canada where the cannabis boom emerged, there is a landscape of utter devastation and waste once the balance sheet no longer favors corporate interests; and we plead with you to not let that happen here.</p>
<p>We ask that you deny the applicant’s permission to farm cannabis here on the Bottom and allow that landscape to heal and sustain us for the future.</p>
<p>Respectfully submitted,<br />
<b>Carol McFarland<br />
</b><b>Arcata</b></p>
<p style="text-align: center;"><a href="http://madriverunion.com/subscription-options/"><b><i>Subscribe to the Mad River Union and enjoy online access to the full print edition for just $40/year!</i></b></a></p>
<p style="text-align: center;"><strong>Pension pressure</strong></p>
<p>As the Arcata Fire Department deliberates about what to do regarding the more than $6 million it owes to CalPERS for its pensions, let us take a moment and look at several other governmental agencies and their pension situations.</p>
<p><span class="Apple-converted-space"> </span>The City of Los Angeles has seen its required contributions to its pension funds increase from $848 million in 2013 to $1.32 billion for FY 2020-2021. These required contributions currently devour 20 percent of LA’s budget and will climb to 25 percent of the budget by FY 2024-2025. In December 2020, LA called for elimination of 1,000 officer positions from LAPD, reducing sworn staffing to its lowest level since 1995.</p>
<p>In 2015, Eureka started paying down its unfunded pension debt. Eureka’s pension debt payments were $921,000 in 2015, $1 million in 2016, $3.9 million in 2017, $4.6 million in 2018, $5.4 million in 2019, and $5.7 million in 2020. Going forward, these pension debt payments will increase from $6 million in 2021 to $8.4 million in 2029, and are currently scheduled to continue until the year 2038. In 2015, Eureka cut $834,000 from the EPD budget. Heading into budget talks in early 2020, Police Chief Steve Watson talked of how EPD had seen a 19 percent reduction in staffing since 2016. Eureka followed up these previous cuts to EPD in its FY 2020-2021 budget with a funding cut of $1.1 million and loss of 6 more positions, including 4 officers, for EPD. Measure H, Eureka’s huge sales tax increase from 0.5 percent to 1.25 percent, is helping reverse some of these previous cuts to EPD.</p>
<p>The City of San Diego recently increased its annual pension payments from $250 million to $350 million. $350 million is 23 percent of San Diego’s annual budget. This most recent increase in pension payments was caused by San Diego’s pension debt climbing from $1.2 billion in 2007 to over $3 billion in 2020.</p>
<p>Over the last two decades, Humboldt County’s annual contributions toward pension costs has grown from 18 percent of payroll costs to more than 32 percent. In 2015, Humboldt County had an unfunded pension liability of $220 million, but could only pay 21 percent of its $28.5 million obligation. In 2021, Humboldt County witnessed its unfunded pension liability increase to over $330 million. Over the next decade alone, Humboldt County’s required contributions are projected to increase by $17 million per year. Add Humboldt County’s $330 million in pension debt to its $250 million in deferred maintenance and you start talking about some serious money: $580 million total. Over half a billion dollars.</p>
<p>The preferred solution brought forth by governmental agencies for their financial distress is to increase taxes: Measure F in Arcata, Measure H in Eureka, Measure Z for Humboldt County. Very often, however, tax increases do not cover increasing obligations, and debt increases and payments increase. It is very easy to measure dollars and police department staffing, but hard to measure what is not done due to lack of funding.</p>
<p>In a 2019 article covering Eureka’s pension obligations, Senator Mike McGuire’s comment was: “This is just the beginning.” Hope this information helps describe what the “this” is that Mike McGuire is talking about.<span class="Apple-converted-space"> </span></p>
<p><span class="Apple-converted-space"> </span>Thanks for listening,<br />
<b>Patrick Cloney<br />
</b><b>Eureka</b></p>
<p style="text-align: center;"><strong>Assertions without any foundation given</strong></p>
<p>I want to respond to the letter to the editor in the May 22, 2021 edition of the <i>Times-Standard </i>regarding the proposed roundabout at the intersection of Old Arcata Road and Jacoby Creek Road.</p>
<p>The letter stated that the roundabouts and speed bumps negatively penalize all people, but no examples were given as to how drivers will be impacted.<span class="Apple-converted-space"> </span></p>
<p>It was stated that there might be better methods to slow traffic, but again, no solutions were given.<span class="Apple-converted-space"> </span></p>
<p>The issuing of traffic citations has shown to be ineffective in eliminating the problem. Roundabouts have been utilized in Europe for may years and now they are being installed throughout the United States.<span class="Apple-converted-space"> </span></p>
<p><b>Scott R. Baker<br />
</b><b>McKinleyville</b></p>
<p style="text-align: center;"><strong>Vax protesters wanted to French kiss ‘Nazis’<span class="Apple-converted-space"> </span></strong></p>
<p>McKinleyville High School and the Open Door Clinic had a vaccination program at the gym for McKinleyville High School Students who had their parents’ permission to get inoculated.<span class="Apple-converted-space"> </span></p>
<p>The <a href="https://madriverunion.com/anti-vaxxers-harass-mck-high-students-with-taunts-lies/"><strong>newspaper article</strong></a> in the <i>Mad River Union</i> thought it was probably led by the Stand Up For Humboldt Group.<span class="Apple-converted-space"> </span></p>
<p>Demonstrators offered to “French kiss” the vaccinators and students trying to get vaccinated. Not surprisingly, the offer was promptly turned down.<span class="Apple-converted-space"> </span></p>
<p>They called the students and the vaccinators “Nazis.” The way I learned history the Nazis were not bad people because the government was vaccinating Jewish youth with their parents permission to protect them against infectious diseases. They were bad people because they murdered millions of Jews.<span class="Apple-converted-space"> </span></p>
<p><b>John Corbett<br />
</b><b>McKinleyville</b></p>
<p style="text-align: center;"><strong>Everyday wonder</strong></p>
<p style="text-align: center;">A burst of sunshine<br />
At the end of a long stalk;<br />
A dandelion.</p>
<p style="text-align: right;"><b>Sherman Schapiro<br />
</b><b>Eureka</b></p>
<p><span class="Apple-converted-space"> </span></p>
<p><span class="Apple-converted-space"> </span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-61292" class="share-twitter sd-button share-icon" href="https://madriverunion.com/letters-to-the-editor-june-23-2021/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div>			</div><!-- .entry-content -->

	        <div class="entry-action">
            <div class="social-action" data-nonce="f1c11750f5">
                <span class="title-action">Sharing</span>
                <ul>
                    <li id="twitter-share" class="twitter" data-post-id="61292" data-nonce="77d4c905ef"><i class="icon-twitter"></i><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fmadriverunion.com%2Fletters-to-the-editor-june-23-2021%2F&amp;text=Letters%20to%20the%20Editor%2C%20June%2023%2C%202021">Twitter</a><span class="digit digit-twitter">0</span></li>
                    <li class="facebook"><i class="icon-facebook-sign"></i><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmadriverunion.com%2Fletters-to-the-editor-june-23-2021%2F&amp;t=Letters%20to%20the%20Editor%2C%20June%2023%2C%202021" >Facebook</a><span class="digit digit-facebook">0</span></li>
                    <li class="google"><i class="icon-google-plus-sign"></i><a href="https://plus.google.com/share?url=https%3A%2F%2Fmadriverunion.com%2Fletters-to-the-editor-june-23-2021%2F" >Google +</a><span>0</span></li>
                    <li class="linkedin"><i class="icon-linkedin-sign"></i><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fmadriverunion.com%2Fletters-to-the-editor-june-23-2021%2F&amp;title=Letters%20to%20the%20Editor%2C%20June%2023%2C%202021&amp;summary=A%20burst%20of%20sunshine%0D%0AAt%20the%20end%20of%20a%20long%20stalk%3B%0D%0AA%20dandelion.">Linkedin</a><span class="digit digit-linkedin">active){li-icon[type=linkedin-bug][color=inverse] .background{fill</span></li>
                    <li class="email"><i class="icon-envelope-alt"></i><a href="/cdn-cgi/l/email-protection#a897fbddcac2cdcbdc95e4cddcdccddadb8d9a98dcc78d9a98dcc0cd8d9a98edccc1dcc7da8d9aeb8d9a98e2ddc6cd8d9a989a9b8d9aeb8d9a989a989a998ec9c5d893cac7ccd195c0dcdcd8db8d9be98d9aee8d9aeec5c9ccdac1decddaddc6c1c7c686cbc7c58d9aeec4cddcdccddadb85dcc785dcc0cd85cdccc1dcc7da85c2ddc6cd859a9b859a989a998d9aee">Email this article</a></li>
                                        <li class="print"><i class="icon-print"></i><a href="#" onclick="window.print();">Print this article</a></li>
                                    </ul>
            </div>

                            <div class="co-author">
                <span class="title-action">Authors</span>
                
                    <div class="author-info">
                        <img alt='' src='https://secure.gravatar.com/avatar/bf535201942314b455964ae40aec0404?s=96&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/bf535201942314b455964ae40aec0404?s=192&#038;d=mm&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/>                        <a class="author-name" href="https://madriverunion.com/author/kevpod/" rel="author">Kevin Hoover</a></h2>
                    </div><!-- .author-info -->

                                </div>
            
                         <div class="tag-action">
                <span class="title-action">Tags</span>
                <span class="tags-links">
                    <a href="https://madriverunion.com/tag/letters-to-the-editor/" rel="tag">Letters to the Editor</a>                </span>
            </div>
                    </div>
    	
</article><!-- #post-61292 -->
		

	
					<div class="related-post">
					<h3>Related posts</h3>
					<div class="row-fluid">
						<div class="content-inner">
						
<article id="post-60839" class="row-fluid post-60839 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-opinion tag-letters-to-the-editor content-print">
        <div class="entry-thumbnail">
        <a href="https://madriverunion.com/letters-to-the-editor-may-26-2021/" title="Permalink to Letters to the Editor, May 26, 2021" rel="bookmark">
            
            <img width="230" height="161" src="https://madriverunion.com/wp-content/uploads/2020/09/Nut-letter-2-230x161.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2020/09/Nut-letter-2-230x161.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/09/Nut-letter-2-640x447.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/09/Nut-letter-2-110x77.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/09/Nut-letter-2.jpg 1020w" sizes="(max-width: 230px) 100vw, 230px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="https://madriverunion.com/letters-to-the-editor-may-26-2021/" title="Permalink to Letters to the Editor, May 26, 2021" rel="bookmark">Letters to the Editor, May 26, 2021</a>
            </h2>
        </header>
    </div>
</article>
<article id="post-60701" class="row-fluid post-60701 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-opinion tag-letters-to-the-editor content-print">
        <div class="entry-thumbnail">
        <a href="https://madriverunion.com/letters-to-the-editor-may-19-2021/" title="Permalink to Letters to the Editor, May 19, 2021" rel="bookmark">
            
            <img width="230" height="153" src="https://madriverunion.com/wp-content/uploads/2020/09/463897461_sm-2-4050063-copy-230x153.jpg" class="attachment-medium size-medium wp-post-image" alt="Letters" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2020/09/463897461_sm-2-4050063-copy-230x153.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/09/463897461_sm-2-4050063-copy-640x426.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/09/463897461_sm-2-4050063-copy-110x73.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/09/463897461_sm-2-4050063-copy.jpg 960w" sizes="(max-width: 230px) 100vw, 230px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="https://madriverunion.com/letters-to-the-editor-may-19-2021/" title="Permalink to Letters to the Editor, May 19, 2021" rel="bookmark">Letters to the Editor, May 19, 2021</a>
            </h2>
        </header>
    </div>
</article>
<article id="post-60678" class="row-fluid post-60678 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-opinion tag-letters tag-letters-to-the-editor tag-tag-the-kodiak-bear content-print">
        <div class="entry-thumbnail">
        <a href="https://madriverunion.com/letters-to-the-editor-may-12-2021/" title="Permalink to Letters to the Editor, May 12, 2021" rel="bookmark">
            
            <img width="230" height="230" src="https://madriverunion.com/wp-content/uploads/2021/05/Cox-2-230x230.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2021/05/Cox-2-230x230.jpg 230w, https://madriverunion.com/wp-content/uploads/2021/05/Cox-2-640x641.jpg 640w, https://madriverunion.com/wp-content/uploads/2021/05/Cox-2-110x110.jpg 110w, https://madriverunion.com/wp-content/uploads/2021/05/Cox-2.jpg 1475w" sizes="(max-width: 230px) 100vw, 230px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="https://madriverunion.com/letters-to-the-editor-may-12-2021/" title="Permalink to Letters to the Editor, May 12, 2021" rel="bookmark">Letters to the Editor, May 12, 2021</a>
            </h2>
        </header>
    </div>
</article>			
						</div>
					</div>
				</div>
		
		
			

<div id="comments" class="comments-area">

		
	

	


		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/letters-to-the-editor-june-23-2021/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://madriverunion.com/wp-login.php?redirect_to=https%3A%2F%2Fmadriverunion.com%2Fletters-to-the-editor-june-23-2021%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
		</div>

  	
	    <div id="secondary" class="widget-area span3" role="complementary">
		<aside id="wp_sidebarlogin-3" class="widget widget_wp_sidebarlogin"><h3 class="widget-title">Login</h3><div class="sidebar-login-form">
		<form name="loginform" id="loginform" action="https://madriverunion.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="http://madriverunion.com/category/premium/" />
			</p>
			
		</form><ul class="sidebar-login-links pagenav sidebar_login_links"><li class="lost_password-link"><a href="https://madriverunion.com/wp-login.php?action=lostpassword">Lost Password</a></li></ul></div></aside><aside id="text-25" class="widget widget_text">			<div class="textwidget"><p>If you don’t have an account you may subscribe directly below.</p>
<style type="text/css"> #ptp-15632 div.ptp-item-container{border-radius:0;padding:0;margin-left:0;margin-right:0}#ptp-15632 div.ptp-item-container div{margin:0}#ptp-15632 div.ptp-plan{border-top-right-radius:0;border-top-left-radius:0;font-size:1.5em;padding:.9375em 1.25em}#ptp-15632 div.ptp-price{font-size:1.75em;padding:.9375em 1.25em}#ptp-15632 div.ptp-cta{border-bottom-right-radius:0;border-bottom-left-radius:0;padding-top:1.25em;padding-bottom:1.25em}#ptp-15632 a.ptp-button{border-radius:0;font-size:1em;color:#fff;background-color:#c96236;border-bottom:#c93c00 4px solid;margin:0}#ptp-15632 a.ptp-button:hover{background-color:#c94d18}div#ptp-15632 .ptp-highlight a.ptp-button{color:#fff;background-color:#ca3c00;border-bottom:#c41300 4px solid}div#ptp-15632 .ptp-highlight a.ptp-button:hover{background-color:#c9683e}#ptp-15632 div.ptp-bullet-item{font-size:.875em;padding:.9375em .5em .9375em .5em}#ptp-15632 div.ptp-most-popular{border-radius:0;font-size:.75em}</style>
<div id="ptp-15632" class="ptp-pricing-table">
        <div class="ptp-col  ptp-highlight ptp-col-id-1"><div class="ptp-cta"><a class="ptp-button" id="ptp-15632-cta-1" href="http://madriverunion.com/subscription-options">Subscribe</a></div></div>
</div></div>
		</aside><aside id="text-30" class="widget widget_text"><h3 class="widget-title">Advertisements</h3>			<div class="textwidget"><a href="http://www.hwma.net"><img src=" https://madriverunion.com/wp-content/uploads/2020/08/HWMA-THIS-ONE-ERC-Recycling-Changes-08012020-2.jpg" alt="" width="110" height="160" border="0"></a>

<a href="https://www.arcatacabinet.com/products"><img src="https://madriverunion.com/wp-content/uploads/2020/07/ArcataCabinet.5.20.20.jpg" alt="" width="110" height="160" border="0"></a>

<a href="https://madriverunion.com/legal-advertising-fictitious-business-name-statements-name-changes-more/"><img src="https://madriverunion.com/wp-content/uploads/2019/02/LegalAd.webad_.Newjpg.jpg" alt="" width="110" height="160" border="0"></a>













<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>













<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>
		<aside id="recent-posts-2" class="widget widget_recent_entries">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://madriverunion.com/fourth-of-july-festival-canceled-but-there-will-be-a-fireworks-show/">Fourth of July Festival canceled, but there will be a fireworks show!</a>
									</li>
											<li>
					<a href="https://madriverunion.com/two-guys-with-loaded-guns-busted-in-mckinleyville/">Two guys with loaded guns busted in McKinleyville</a>
									</li>
											<li>
					<a href="https://madriverunion.com/june-30-mckmac-meeting-canceled/">June 30 McKMAC meeting canceled</a>
									</li>
											<li>
					<a href="https://madriverunion.com/letters-to-the-editor-june-23-2021/" aria-current="page">Letters to the Editor, June 23, 2021</a>
									</li>
											<li>
					<a href="https://madriverunion.com/dogtown-olive-and-scout-are-low-drama-yet-eager-no-assembly-required/">Dogtown: Olive and Scout are low drama, yet eager – no assembly required!</a>
									</li>
					</ul>

		</aside>	</div>
	<script type='text/javascript'>
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-58649125-1']);
_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
            </div>
         </div>
     </div>

    
    <!-- Footer -->
    <footer id="colophon" class="site-footer dark" role="contentinfo">
        <div class="container">

            <div id="site-tools">
                <div class="row">
                    <div class="span9"><ul class="breadcrumbs"><li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://madriverunion.com"><span itemprop="title">Mad River Union</span></a> </li> <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://madriverunion.com/category/featured/"><span itemprop="title">Featured</span></a></li><li> Letters to the Editor, June 23, 2021</li></ul></div>
                                    </div>
            </div>

            
            <div class="footer-shadown"></div>
        </div>

        <div id="site-info" class="container">
            <div class="clearfix">
                <div class="copyright">
                    <p>Copyright &copy; 2014 by <a href="http://www.madriverunion.com" title="DW Focus" rel="nofollow">Mad River Union</a></p>
                    <p>All Rights Reserved</p>
                </div>
                <div class="logo">
                    <a class="small-logo" href="https://madriverunion.com/" title="Mad River Union" rel="home">Mad River Union</a>
                </div>
            </div>
        </div>
    </footer><!-- #colophon .site-footer -->
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>
		<script type="text/javascript" alt='evo_map_styles'>
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		
<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '0'; 
    window._tpm['sandbox'] = false; 
    window._tpm['trackPageview'] = false; 
</script>

	<div style="display:none">
	<div class="grofile-hash-map-bf535201942314b455964ae40aec0404">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/madriverunion.com\/letters-to-the-editor-june-23-2021\/":61292};
	</script>
				<div class='evo_lightboxes' style='display:block'>					<div class='evo_lightbox eventcard eventon_events_list' id='' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/js/swiped-events.min.js?ver=1.1.4' id='swiped-events-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/ui/effect.min.js' id='jquery-effects-core-js'></script>
<script type='text/javascript' id='ditty-news-ticker-js-extra'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/js/ditty-news-ticker.min.js?ver=1617052498' id='ditty-news-ticker-js'></script>
<script type='text/javascript' src='//madriverunion.com/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.7.2' id='evcal_functions-js'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/eventON/assets/js/handlebars.js?ver=2.7.2' id='evo_handlebars-js'></script>
<script type='text/javascript' src='//madriverunion.com/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.7.2' id='evo_mobile-js'></script>
<script type='text/javascript' src='//madriverunion.com/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.7.2' id='evo_mouse-js'></script>
<script type='text/javascript' id='evcal_ajax_handle-js-extra'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/madriverunion.com\/wp-admin\/admin-ajax.php","postnonce":"5e17711f41"};
/* ]]> */
</script>
<script type='text/javascript' src='//madriverunion.com/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.7.2' id='evcal_ajax_handle-js'></script>
<script type='text/javascript' data-cfasync="false" src='https://madriverunion.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=210526-210526-4112512891' id='ws-plugin--s2member-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://madriverunion.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://madriverunion.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://madriverunion.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://madriverunion.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://madriverunion.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://madriverunion.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://madriverunion.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='sidebar-login-js-extra'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","force_ssl_admin":"0","is_ssl":"1","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar-login-error"};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/sidebar-login/build/frontend.js?ver=39f7653913319f945fb39a83c9a25003' id='sidebar-login-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
		<script>
			jQuery( document ).ready( function($) {
							$( '#mtphr-dnt-12580' ).ditty_news_ticker({
					id : '12580',
					type : 'scroll',
					scroll_direction : 'left',
					scroll_speed : 6,
					scroll_pause : 0,
					scroll_spacing : 40,
					scroll_init : 0,
					scroll_init_delay : 2,
					rotate_type : 'slide_left',
					auto_rotate : 0,
					rotate_delay : 7,
					rotate_pause : 0,
					rotate_speed : 3,
					rotate_ease : 'linear',
					nav_reverse : 0,
					disable_touchswipe : 0,
					offset : 20,
					after_load : function( $ticker ) {
											},
					before_change : function( $ticker ) {
											},
					after_change : function( $ticker ) {
											}
				});
			 			});
		</script>
		<script src='https://stats.wp.com/e-202126.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'147660978',post:'61292',tz:'-7',srv:'madriverunion.com'} ]);
	_stq.push([ 'clickTrackerInit', '147660978', '61292' ]);
</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6669e861fca859f8',m:'35ca4e2da725a9ac562a89be3395884e2bb757f1-1624914689-1800-Aezd88b+YMy/ES99UAfDNRM6wymjrvwsIxhdxMyMsVRQKaIPP5zO82Jq69LavLShKzrqsNYh4d6/5zv9MKXeT+ATBMhVz2silqzcRTpvFPYiFnJvg0cA616nCiu0sQmfryb6kLAKMJjNX0L9tcpUVTutGNgYBvfPz85eibqbw8GB',s:[0x34e62ca5b2,0xedcfd5374c],}})();</script></body>
</html>