

<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<meta name="google-site-verification" content="yFaDpIXoz-j5sCQSr6YC6Y8hdsu-3ea-T93cMXASqIU" />
<title>Letters to the Editor, December 11, 2019 | Mad River Union</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://madriverunion.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://madriverunion.com/wp-content/themes/mru-focus/assets/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel='dns-prefetch' href='//code.tinypass.com' />
<link rel='dns-prefetch' href='//madriverunion.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; Feed" href="https://madriverunion.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; Comments Feed" href="https://madriverunion.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; Letters to the Editor, December 11, 2019 Comments Feed" href="https://madriverunion.com/letters-to-the-editor-december-11-2019/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/madriverunion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tp-sidebar-login-css'  href='https://madriverunion.com/wp-content/plugins/tt-sidebar-login-widget/assets/css/tt-sidebar-login.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/libs/fontastic/styles.css?ver=2.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/css/style.css?ver=1575498541' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='https://madriverunion.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-login-css'  href='https://madriverunion.com/wp-content/plugins/sidebar-login/assets/css/sidebar-login.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_template-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/assets/css/template.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/assets/css/responsive.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/style.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/assets/css/print.css?ver=5.3.1' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-qa-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/dwqa-templates/style.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=5.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//madriverunion.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//madriverunion.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//madriverunion.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='evo_fc_styles-css'  href='https://madriverunion.com/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.0/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.0/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='ws-plugin--s2member-css'  href='https://madriverunion.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=191022-191022-1598779812' type='text/css' media='all' />
<script type='text/javascript' src='https://code.tinypass.com/tpl/d1/tpm.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/sidebar-login/assets/js/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"https:\/\/madriverunion.com\/wp-admin\/admin-ajax.php","force_ssl_admin":"0","is_ssl":"1","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/sidebar-login/assets/js/sidebar-login.min.js?ver=2.7.3'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/bootstrap.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.infinitescroll.min.js?ver=5.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/madriverunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/custom.js?ver=5.3.1'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=5.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/madriverunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/single-socials.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.mouse.move.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.swipe.js?ver=5.3.1'></script>
<link rel='https://api.w.org/' href='https://madriverunion.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://madriverunion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://madriverunion.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='OBITUARY: Bill Lydgate,  1966 – 2019' href='https://madriverunion.com/obituary-bill-lydgate-1966-2019/' />
<link rel='next' title='Arcata Police Log: Waiting room quisling spills tire puncturing-based healthcare plan' href='https://madriverunion.com/arcata-police-log-waiting-room-quisling-spills-tire-puncturing-based-healthcare-plan/' />
<meta name="generator" content="WordPress 5.3.1" />
<link rel="canonical" href="https://madriverunion.com/letters-to-the-editor-december-11-2019/" />
<link rel='shortlink' href='https://wp.me/p9ZzmG-dDQ' />
<link rel="alternate" type="application/json+oembed" href="https://madriverunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmadriverunion.com%2Fletters-to-the-editor-december-11-2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://madriverunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmadriverunion.com%2Fletters-to-the-editor-december-11-2019%2F&#038;format=xml" />
<style></style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//madriverunion.com/?wordfence_lh=1&hid=2657822BC04706C0200DC6CD44AE53D9');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<meta property="og:title" content="Letters to the Editor, December 11, 2019" /><meta property="og:url" content="https://madriverunion.com/letters-to-the-editor-december-11-2019/" /><meta property="og:image" content="https://madriverunion.com/wp-content/uploads/2016/08/ink-and-feather-quill-clipart-110x110.jpg" /><meta property="og:description" content="Tilting at windmills The windmill issue seems to be a dilemma for the local green community. It is agreed that we humans must act quickly and decisively to curb the environmental chaos caused by greenhouse gasses. Why then, when a plan for alternative energy is dropped in our midst do we pause? Think global, act&lt;a href=&quot;https://madriverunion.com/letters-to-the-editor-december-11-2019/&quot; title=&quot;Read more&quot; &gt;...&lt;/a&gt;"/>    <style type="text/css">
        
        
            </style>
    <link rel="shortcut icon" href="https://madriverunion.com/wp-content/themes/mru-focus/assets/img/favicon.ico">

<!-- EventON Version -->
<meta name="generator" content="EventON 2.7.2" />


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Letters to the Editor, December 11, 2019" />
<meta property="og:url" content="https://madriverunion.com/letters-to-the-editor-december-11-2019/" />
<meta property="og:description" content="Tilting at windmills The windmill issue seems to be a dilemma for the local green community. It is agreed that we humans must act quickly and decisively to curb the environmental chaos caused by gr…" />
<meta property="article:published_time" content="2019-12-13T23:38:25+00:00" />
<meta property="article:modified_time" content="2019-12-15T16:54:20+00:00" />
<meta property="og:site_name" content="Mad River Union" />
<meta property="og:image" content="https://madriverunion.com/wp-content/uploads/2016/08/ink-and-feather-quill-clipart.jpg" />
<meta property="og:image:width" content="615" />
<meta property="og:image:height" content="615" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@madriverunion" />
<meta name="twitter:text:title" content="Letters to the Editor, December 11, 2019" />
<meta name="twitter:image" content="https://madriverunion.com/wp-content/uploads/2016/08/ink-and-feather-quill-clipart.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3490466616595796",
    enable_page_level_ads: true
  });
</script>
</head>
<body class="post-template-default single single-post postid-52442 single-format-standard desktop  not-login group-blog" >
	<header id="masthead" class="site-header" role="banner">
	    <div class="container">
	    	<div id="header">
	    		<div class="row">
	    			<div id="mtphr-dnt-12580" class="mtphr-dnt mtphr-dnt-12580 mtphr-dnt-default mtphr-dnt-scroll mtphr-dnt-scroll-left"><div class="mtphr-dnt-wrapper mtphr-dnt-clearfix"><h3 class="mtphr-dnt-title mtphr-dnt-inline-title"></h3><div class="mtphr-dnt-tick-container" style="padding-top:3px;padding-bottom:3px;"><div class="mtphr-dnt-tick-contents"><div style="height:20px;" class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="http://madriverunion.com/marna-powell-awesomeness-at-stone-lagoon-benefit-for-dry-lagoon-saturday-nov-1/" target="_self">Subscribe to your local newspaper and support community journalism…</a></div><div style="height:20px;" class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="http://crushallboxes.blogspot.com" target="_self">Authentic Arcata Ridge Trail markers available at Union office in Jacoby’s Storehouse…</a></div></div></div></div></div>	           		<div id="branding" class="span3 visible-desktop">
		                <h1>
		                	<a href="https://madriverunion.com/" title="Mad River Union" rel="home">
		                		Mad River Union		                	</a>
		                </h1>
		            </div>
		            		            <div id="sidebar-header" class="span9">
	            		<aside id="text-31" class="widget widget_text">			<div class="textwidget"></div>
		</aside>		            </div>
		            		        </div>
	        </div>
	        		            <div class="btn-group top-news">
				    	        <a class="dropdown-toggle" data-toggle="dropdown" href="#">
            <span class="number">15</span>
            <span>Must read articles <i class="icon-caret-down"></i></span>
        </a>
                    <div class="top-news-inner">
                <ul class="dropdown-menu">
                    <div class="entry-meta">December 16, 2019</div>

                    <div class="row-fluid">
                        <ul>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/arcata-police-log-waiting-room-quisling-spills-tire-puncturing-based-healthcare-plan/" title="Arcata Police Log: Waiting room quisling spills tire puncturing-based healthcare plan"><img width="32" height="40" src="https://madriverunion.com/wp-content/uploads/2016/01/ArcataPoliceLog-110x139.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2016/01/ArcataPoliceLog-110x139.jpg 110w, https://madriverunion.com/wp-content/uploads/2016/01/ArcataPoliceLog-230x291.jpg 230w, https://madriverunion.com/wp-content/uploads/2016/01/ArcataPoliceLog.jpg 313w" sizes="(max-width: 32px) 100vw, 32px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/arcata-police-log-waiting-room-quisling-spills-tire-puncturing-based-healthcare-plan/" title="Arcata Police Log: Waiting room quisling spills tire puncturing-based healthcare plan"> Arcata Police Log: Waiting room quisling spills tire puncturing-based healthcare plan </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/letters-to-the-editor-december-11-2019/" title="Letters to the Editor, December 11, 2019"><img width="40" height="40" src="https://madriverunion.com/wp-content/uploads/2016/08/ink-and-feather-quill-clipart-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2016/08/ink-and-feather-quill-clipart-110x110.jpg 110w, https://madriverunion.com/wp-content/uploads/2016/08/ink-and-feather-quill-clipart-230x230.jpg 230w, https://madriverunion.com/wp-content/uploads/2016/08/ink-and-feather-quill-clipart.jpg 615w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/letters-to-the-editor-december-11-2019/" title="Letters to the Editor, December 11, 2019"> Letters to the Editor, December 11, 2019 </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/obituary-bill-lydgate-1966-2019/" title="OBITUARY: Bill Lydgate,  1966 – 2019"><img width="28" height="40" src="https://madriverunion.com/wp-content/uploads/2019/12/BillLydgateObitPhoto-110x158.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2019/12/BillLydgateObitPhoto-110x158.jpg 110w, https://madriverunion.com/wp-content/uploads/2019/12/BillLydgateObitPhoto-230x330.jpg 230w, https://madriverunion.com/wp-content/uploads/2019/12/BillLydgateObitPhoto-640x918.jpg 640w, https://madriverunion.com/wp-content/uploads/2019/12/BillLydgateObitPhoto-1071x1536.jpg 1071w, https://madriverunion.com/wp-content/uploads/2019/12/BillLydgateObitPhoto-1428x2048.jpg 1428w, https://madriverunion.com/wp-content/uploads/2019/12/BillLydgateObitPhoto.jpg 1674w" sizes="(max-width: 28px) 100vw, 28px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/obituary-bill-lydgate-1966-2019/" title="OBITUARY: Bill Lydgate,  1966 – 2019"> OBITUARY: Bill Lydgate,  1966 – 2019 </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/arts-arcata-is-friday-night/" title="Arts! Arcata is Friday night!"><img width="28" height="40" src="https://madriverunion.com/wp-content/uploads/2019/12/artnight.Sennott-Just-For-This-Moment-Jenifer-Sherman-110x156.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2019/12/artnight.Sennott-Just-For-This-Moment-Jenifer-Sherman-110x156.jpg 110w, https://madriverunion.com/wp-content/uploads/2019/12/artnight.Sennott-Just-For-This-Moment-Jenifer-Sherman-230x326.jpg 230w, https://madriverunion.com/wp-content/uploads/2019/12/artnight.Sennott-Just-For-This-Moment-Jenifer-Sherman-640x907.jpg 640w, https://madriverunion.com/wp-content/uploads/2019/12/artnight.Sennott-Just-For-This-Moment-Jenifer-Sherman.jpg 780w" sizes="(max-width: 28px) 100vw, 28px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/arts-arcata-is-friday-night/" title="Arts! Arcata is Friday night!"> Arts! Arcata is Friday night! </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/theatre-review-dellartes-return-to-oz-brings-back-holiday-magic/" title="Theatre Review: Dell&#8217;Arte&#8217;s &#8216;Return to Oz&#8217; brings back holiday magic"><img width="31" height="40" src="https://madriverunion.com/wp-content/uploads/2019/12/Skyb-ReturnToOz-110x142.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2019/12/Skyb-ReturnToOz-110x142.jpg 110w, https://madriverunion.com/wp-content/uploads/2019/12/Skyb-ReturnToOz-230x297.jpg 230w, https://madriverunion.com/wp-content/uploads/2019/12/Skyb-ReturnToOz-640x826.jpg 640w, https://madriverunion.com/wp-content/uploads/2019/12/Skyb-ReturnToOz-1190x1536.jpg 1190w, https://madriverunion.com/wp-content/uploads/2019/12/Skyb-ReturnToOz.jpg 1200w" sizes="(max-width: 31px) 100vw, 31px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/theatre-review-dellartes-return-to-oz-brings-back-holiday-magic/" title="Theatre Review: Dell&#8217;Arte&#8217;s &#8216;Return to Oz&#8217; brings back holiday magic"> Theatre Review: Dell&#8217;Arte&#8217;s &#8216;Return to Oz&#8217; brings back holiday magic </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/the-hum-a-frightmare-dead-tunes-and-goodbyes/" title="The HUM: A Frightmare, Dead tunes and goodbyes"><img width="33" height="40" src="https://madriverunion.com/wp-content/uploads/2019/12/HumDead-110x135.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2019/12/HumDead-110x135.jpg 110w, https://madriverunion.com/wp-content/uploads/2019/12/HumDead-230x281.jpg 230w, https://madriverunion.com/wp-content/uploads/2019/12/HumDead.jpg 560w" sizes="(max-width: 33px) 100vw, 33px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/the-hum-a-frightmare-dead-tunes-and-goodbyes/" title="The HUM: A Frightmare, Dead tunes and goodbyes"> The HUM: A Frightmare, Dead tunes and goodbyes </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/trinidad-tidings-big-holiday-event-sunday-in-the-seaside-village/" title="Trinidad Tidings: Big holiday event Sunday in the seaside village"><img width="40" height="30" src="https://madriverunion.com/wp-content/uploads/2019/12/SantaPierWave2018C-110x83.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2019/12/SantaPierWave2018C-110x83.jpg 110w, https://madriverunion.com/wp-content/uploads/2019/12/SantaPierWave2018C-230x173.jpg 230w, https://madriverunion.com/wp-content/uploads/2019/12/SantaPierWave2018C.jpg 640w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/trinidad-tidings-big-holiday-event-sunday-in-the-seaside-village/" title="Trinidad Tidings: Big holiday event Sunday in the seaside village"> Trinidad Tidings: Big holiday event Sunday in the seaside village </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/blue-lake-notes-holiday-happiness-in-the-peaceable-hamlet/" title="Blue Lake Notes: Holiday happiness in the peaceable hamlet"><img width="24" height="40" src="https://madriverunion.com/wp-content/uploads/2017/10/Blue-Lake-notes-April-Sousa-badge-110x186.jpeg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2017/10/Blue-Lake-notes-April-Sousa-badge-110x186.jpeg 110w, https://madriverunion.com/wp-content/uploads/2017/10/Blue-Lake-notes-April-Sousa-badge.jpeg 215w" sizes="(max-width: 24px) 100vw, 24px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/blue-lake-notes-holiday-happiness-in-the-peaceable-hamlet/" title="Blue Lake Notes: Holiday happiness in the peaceable hamlet"> Blue Lake Notes: Holiday happiness in the peaceable hamlet </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/arcata-selects-2020-mayor-and-vice-in-annual-swap-out/" title="Arcata selects 2020 mayor and vice in annual swap out"><img width="32" height="40" src="https://madriverunion.com/wp-content/uploads/2019/12/Council-official-110x138.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2019/12/Council-official-110x138.jpg 110w, https://madriverunion.com/wp-content/uploads/2019/12/Council-official-230x289.jpg 230w, https://madriverunion.com/wp-content/uploads/2019/12/Council-official-640x805.jpg 640w, https://madriverunion.com/wp-content/uploads/2019/12/Council-official.jpg 910w" sizes="(max-width: 32px) 100vw, 32px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/arcata-selects-2020-mayor-and-vice-in-annual-swap-out/" title="Arcata selects 2020 mayor and vice in annual swap out"> Arcata selects 2020 mayor and vice in annual swap out </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/mckinleyville-to-undergo-centering-tonight-plus-snacks/" title="McKinleyville to undergo centering"><img width="40" height="29" src="https://madriverunion.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-23-at-6.28.27-AM-110x81.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-23-at-6.28.27-AM-110x81.jpg 110w, https://madriverunion.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-23-at-6.28.27-AM-230x169.jpg 230w, https://madriverunion.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-23-at-6.28.27-AM-640x472.jpg 640w, https://madriverunion.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-23-at-6.28.27-AM.jpg 840w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/mckinleyville-to-undergo-centering-tonight-plus-snacks/" title="McKinleyville to undergo centering"> McKinleyville to undergo centering </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/tax-perks-incentivize-proper-pot-farm-practices/" title="Tax perks incentivize proper pot farm practices"><img width="30" height="40" src="https://madriverunion.com/wp-content/uploads/2013/09/ye-olde-pot-leaf-110x146.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2013/09/ye-olde-pot-leaf-110x146.jpg 110w, https://madriverunion.com/wp-content/uploads/2013/09/ye-olde-pot-leaf-230x306.jpg 230w, https://madriverunion.com/wp-content/uploads/2013/09/ye-olde-pot-leaf-640x851.jpg 640w, https://madriverunion.com/wp-content/uploads/2013/09/ye-olde-pot-leaf.jpg 1842w" sizes="(max-width: 30px) 100vw, 30px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/tax-perks-incentivize-proper-pot-farm-practices/" title="Tax perks incentivize proper pot farm practices"> Tax perks incentivize proper pot farm practices </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/staff-costs-could-devour-measure-z-funds/" title="Staff costs could  ‘devour’ Measure Z funds"><img width="40" height="40" src="https://madriverunion.com/wp-content/uploads/2014/06/Humboldt_County_ca_seal-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2014/06/Humboldt_County_ca_seal-110x110.jpg 110w, https://madriverunion.com/wp-content/uploads/2014/06/Humboldt_County_ca_seal-230x230.jpg 230w, https://madriverunion.com/wp-content/uploads/2014/06/Humboldt_County_ca_seal.jpg 325w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/staff-costs-could-devour-measure-z-funds/" title="Staff costs could  ‘devour’ Measure Z funds"> Staff costs could  ‘devour’ Measure Z funds </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/construction-trades-terra-gen-sign-labor-pact-for-humboldt-wind-project/" title="Construction trades, Terra-Gen sign labor pact for Humboldt Wind Project"><img width="40" height="27" src="https://madriverunion.com/wp-content/uploads/2019/11/Terra-110x73.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2019/11/Terra-110x73.jpg 110w, https://madriverunion.com/wp-content/uploads/2019/11/Terra-230x153.jpg 230w, https://madriverunion.com/wp-content/uploads/2019/11/Terra-640x427.jpg 640w, https://madriverunion.com/wp-content/uploads/2019/11/Terra.jpg 1000w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/construction-trades-terra-gen-sign-labor-pact-for-humboldt-wind-project/" title="Construction trades, Terra-Gen sign labor pact for Humboldt Wind Project"> Construction trades, Terra-Gen sign labor pact for Humboldt Wind Project </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/humboldt-state-a-g-s-lawson-refusal-extremely-disappointing/" title="Humboldt State: A.G.&#8217;s Lawson refusal &#8216;extremely disappointing&#8217;"><img width="40" height="27" src="https://madriverunion.com/wp-content/uploads/2017/05/Lawson-David-Josiah-110x73.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2017/05/Lawson-David-Josiah-110x73.jpg 110w, https://madriverunion.com/wp-content/uploads/2017/05/Lawson-David-Josiah-230x153.jpg 230w, https://madriverunion.com/wp-content/uploads/2017/05/Lawson-David-Josiah-768x512.jpg 768w, https://madriverunion.com/wp-content/uploads/2017/05/Lawson-David-Josiah-640x426.jpg 640w, https://madriverunion.com/wp-content/uploads/2017/05/Lawson-David-Josiah.jpg 800w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/humboldt-state-a-g-s-lawson-refusal-extremely-disappointing/" title="Humboldt State: A.G.&#8217;s Lawson refusal &#8216;extremely disappointing&#8217;"> Humboldt State: A.G.&#8217;s Lawson refusal &#8216;extremely disappointing&#8217; </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/legend-film-debuts-at-minor-theatre-as-actors-watch-themselves-watching-movie-at-minor/" title="&#8216;Legend&#8217; film debuts at Minor Theatre as actors watch themselves watching movie at Minor"><img width="40" height="29" src="https://madriverunion.com/wp-content/uploads/2019/12/IMG_8351-110x80.jpeg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2019/12/IMG_8351-110x80.jpeg 110w, https://madriverunion.com/wp-content/uploads/2019/12/IMG_8351-230x168.jpeg 230w, https://madriverunion.com/wp-content/uploads/2019/12/IMG_8351-640x468.jpeg 640w, https://madriverunion.com/wp-content/uploads/2019/12/IMG_8351-1536x1123.jpeg 1536w, https://madriverunion.com/wp-content/uploads/2019/12/IMG_8351-2048x1497.jpeg 2048w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/legend-film-debuts-at-minor-theatre-as-actors-watch-themselves-watching-movie-at-minor/" title="&#8216;Legend&#8217; film debuts at Minor Theatre as actors watch themselves watching movie at Minor"> &#8216;Legend&#8217; film debuts at Minor Theatre as actors watch themselves watching movie at Minor </a></div>
                </li>
              
                        </ul>
                    </div>
                </ul>
            </div>
            				    </div>
			
		    <div class="wrap-navigation">
		        <nav id="site-navigation" class="main-navigation navbar" role="navigation">
		            <div class="navbar-inner">
						<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button">
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>

						<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" >
							<i class="icon-search"></i>
						</button>

						<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="https://madriverunion.com/">DW Focus</a>
					
												<ul class="social-links visible-desktop">
																																																</ul><!-- End social links -->

						<div class="search-collapse collapse">
								<form method="get" name="searchForm" class="searchForm" action="https://madriverunion.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
						</div>

						<div class="nav-collapse collapse">
							<ul id="menu-primary-menu" class="nav"><li id="menu-item-12432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12432 color-none 0"><a href="https://madriverunion.com/category/featured/">Featured</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12433 color-yellow 0"><a href="https://madriverunion.com/category/news/">News</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12430 color-green 0"><a href="https://madriverunion.com/category/community/">Community</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12434" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12434 color-orange 0"><a href="https://madriverunion.com/category/opinion/">Opinion</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12431 color-violet 0"><a href="https://madriverunion.com/category/entertainment/">Entertainment</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-15879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15879 color-none 0"><a href="https://madriverunion.com/category/premium/">Premium</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-12429 0"><a href="https://madriverunion.com/about/">About the Union</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-12427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12427 active 1"><a href="https://madriverunion.com/submission-guide/">Submission Guide</a></li>
	<li id="menu-item-40768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40768 1"><a href="https://madriverunion.com/about/comment-policy/">Comment Policy</a></li>
	<li id="menu-item-12426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12426 1"><a href="https://madriverunion.com/where-to-buy-the-mad-river-union/">Where To Buy</a></li>
	<li id="menu-item-12428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12428 1"><a href="https://madriverunion.com/advertising/">Ad/Legal Rates and Sample Ads</a></li>
	<li id="menu-item-12425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12425 1"><a href="https://madriverunion.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-15865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15865 0"><a href="https://madriverunion.com/subscription-options/">Subscribe</a></li>
</ul>						</div>	
		            </div>
		        </nav>

		        <div id="under-navigation" class="clearfix under-navigation">
		        	<div class="row-fluid">
		        				        				        		<!-- Under navigation positions ( breadcrum, twitter widgets) -->
			        	<div class="span9">
							        
        <aside id="dw_focus_news_headlines-5" class="widget dw_focus_headlines">        <h3 class="widget-title">New Stories</h3>        <div class="headlines" data-interval="5000">
            <ul>
                            <li><a href="https://madriverunion.com/arcata-police-log-waiting-room-quisling-spills-tire-puncturing-based-healthcare-plan/">Arcata Police Log: Waiting room quisling spills tire puncturing-based healthcare plan</a><span class="time_diff"> - 19 hours ago</span></li>
                            <li><a href="https://madriverunion.com/letters-to-the-editor-december-11-2019/">Letters to the Editor, December 11, 2019</a><span class="time_diff"> - December 13, 2019</span></li>
                            <li><a href="https://madriverunion.com/obituary-bill-lydgate-1966-2019/">OBITUARY: Bill Lydgate,  1966 – 2019</a><span class="time_diff"> - December 13, 2019</span></li>
                            <li><a href="https://madriverunion.com/arts-arcata-is-friday-night/">Arts! Arcata is Friday night!</a><span class="time_diff"> - December 13, 2019</span></li>
                            <li><a href="https://madriverunion.com/theatre-review-dellartes-return-to-oz-brings-back-holiday-magic/">Theatre Review: Dell&#8217;Arte&#8217;s &#8216;Return to Oz&#8217; brings back holiday magic</a><span class="time_diff"> - December 13, 2019</span></li>
                 
            </ul>
        </div>
        </aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside>						</div>
						
						<div class="span3 ">	<form method="get" name="searchForm" class="searchForm" action="https://madriverunion.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
</div>
					</div>
			    </div>
		    </div>
	    </div>
	</header> <!-- End header -->

	<div id="main">
         <div class="container">
             <div class="row">


    <div id="primary" class="site-content span9">

	
		
<article id="post-52442" class="post-52442 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-letters-to-the-editor content-print">
	<header class="entry-header">
		<h1 class="entry-title">Letters to the Editor, December 11, 2019</h1>
		
		<div class="entry-meta">
			<ul class="post-categories">
	<li><a href="https://madriverunion.com/category/opinion/" rel="tag">Opinion</a></li></ul><time class="entry-date" datetime="2019-12-13T15:38:25-08:00" pubdate>December 13, 2019</time>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

			<!-- <div class="entry-thumbnail">
			<img width="615" height="615" src="https://madriverunion.com/wp-content/uploads/2016/08/ink-and-feather-quill-clipart.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2016/08/ink-and-feather-quill-clipart.jpg 615w, https://madriverunion.com/wp-content/uploads/2016/08/ink-and-feather-quill-clipart-110x110.jpg 110w, https://madriverunion.com/wp-content/uploads/2016/08/ink-and-feather-quill-clipart-230x230.jpg 230w" sizes="(max-width: 615px) 100vw, 615px" />		</div> --> <!-- from content-single.php -->
	
	<div class="entry-content">
		<p style="text-align: center;"><strong>Tilting at windmills</strong></p>
<p>The windmill issue seems to be a dilemma for the local green community. It is agreed that we humans must act quickly and decisively to curb the environmental chaos caused by greenhouse gasses. Why then, when a plan for alternative energy is dropped in our midst do we pause? Think global, act local…right? And we don’t have to worry about how to do it, Terra-Gen has the logistics all figured out. All we (the Supes) have to do is say yes and, viola!…easy money for the county and an eased conscience for those concerned with doing “something” to help. And all this without changing our lifestyles.<span class="Apple-converted-space"> </span></p>
<p>The main perspective of support for the windmill project is for “clean energy production” and significant revenues for the county. If that were the end of the story it would be a no brainer, however many of the public comments at the Planning Commission meetings have brought up other perspectives that should be considered and honored by the elected officials representing the interests of the people of Humboldt County as well as the health of the “realm” which the project will effect. It is important to recognize that this “realm” is unique, both culturally and environmentally. The Wiyots have been physically and culturally connected to this land since long before the problems created by industrialization brought us to the brink of asking for a sacrifice for the greater good. Simply put, they should be considered a major player and their cultural motives deserve the Supervisor’s utmost respect (even more so than Terra-Gen, whose motives are simply financial). The communities of Scotia and Rio Del have also clearly voiced their disapproval of this project which will directly affect their communities.<span class="Apple-converted-space"> </span></p>
<p>The environmental question can also be viewed from another angle. Terra-Gen and its supporters see the fate of Monument and Bear River Ridges from a clean energy producing perspective, wind being the resource that will help Humboldt County do its part to lower greenhouse gas emissions… there may be “casualties” to wildlife but the overall good outweighs the bad. Or does it? The wildlands of our county are home to a unique complex of biodiversity, something that is critical and will be even more so as climate change challenges the ecosystem. So when we look at the value of all the land that will be affected with this project we have to consider the “long run” and ask ourselves if it’s more important to get 20 to 30 years of wind energy (or less if Terra-Gen moves off to more profitable enterprises) or to draw a line, stand our ground and preserve a significant chunk of biodiversity that may come in handy in the future. So where’s the greater good? In the end, when the Board of Supervisors considers the windmill proposal the decision should be based on where the greatest value of this land lies… short-term energy production or long-term biodiversity and resilience.<span class="Apple-converted-space"> </span></p>
<p>Whatever the decision, this vote will a defining moment for Humboldt County and the legacy of each member of the Board.</p>
<p><span class="Apple-converted-space"> </span><b>Greg Jaso<br />
</b><b>McKinleyville</b></p>
<p style="text-align: center;"><strong>Bernie for justice, health<span class="Apple-converted-space"> </span>and the environment</strong></p>
<p>I recently relocated to Humboldt County after seven years in Portland, Oregon. The main reason I came back was because I was homesick for the sense of community I felt during the 14 years I lived in Arcata.</p>
<p>Reconnecting with old friends and meeting new neighbors has been joyous and I’ve found affinity with kind souls from Bernie 2020 Humboldt.</p>
<p>I’m proud that I earned a Master’s degree in Social Work during my time in Stumptown, but I regret that I didn’t do my part to support the Bernie Sanders campaign for President in 2016. I donated money, I went to debate watch parties, and I even got to cheer Bernie on at two “yuge” rallies including the inspiring “Birdie Sanders” event.</p>
<p>What I failed to do during that time was engage in the volunteer activities I used to enjoy when I worked for campaigns in Arcata and throughout the county. These tasks are vital and include talking to friends and neighbors, canvassing door-to-door, phone banking, organizing house parties, and writing letters to news media. After</p>
<p>graduation I told myself I would not waste another opportunity to help Bernie get elected and pledged to help the campaign in whatever ways I can.</p>
<p>I connected with the Bernie 2020 Humboldt group at the Farmers’ Market on the Plaza last month and immediately got involved. Volunteering with other Bernie supporters in Humboldt has restored something that was missing from my life in Portland – a sense of connection and solidarity with my neighbors.</p>
<p>The Bernie 2020 campaign is unlike any other presidential campaign in history. It’s a diverse coalition of ordinary people joining together for universal justice. The policies that Bernie is proposing are popular and would benefit working people throughout Humboldt County.</p>
<p>I’m especially enthusiastic about supporting Bernie because his lifelong commitment to social justice and his vibrant campaign make me feel hopeful and align with the values that have inspired me to pursue a career in social work.</p>
<p>My focus in graduate school was clinical social work practice. I was trained to be a mental health clinician and psychotherapist. In addition to studying trauma, addictions, individual counseling, group therapy, and ethics, my education was grounded in social justice.</p>
<p>Among other things, I learned to recognize how inequity leads to the injustices of discrimination, marginalization, and oppression.</p>
<p>The holistic approach to social work I developed through my education and experience is rooted in mindfulness, ecology, and community. The practice of mindfulness allows us to cultivate compassion which enhances self-esteem and encourages us to serve others. Ecology is the essential relationship we have with the natural world and is a vital foundation for processing environmental grief and taking action to mitigate climate catastrophe.<span class="Apple-converted-space"> </span></p>
<p>Community is fundamental for our development as social creatures and is the basis for the mutual aid and cooperation that promotes healthy co-existence.</p>
<p>Bernie’s campaign embodies these values. At a rally in Queens, New York, with 26,000 of his close friends including Representative Alexandria Ocasio-Cortez (AOC), Bernie called on his supporters to look for others in the crowd who were different from them in some way and to ask themselves if they were willing to “fight for someone you don’t know.” He recognizes that “we become more human when my family cares about your family and your family cares about my family.”</p>
<p>AOC is a forceful Bernie supporter who was inspired to become a political organizer by Bernie’s belief that all of us are worthy of human dignity and basic human rights. Senator Nina Turner is another potent surrogate for Senator Sanders. In uplifting speeches she asks supporters to raise one hand to commit for fight for themselves and their other hand to fight on behalf of others.</p>
<p>Bernie’s comprehensive plan to respond to the climate crisis resonates with my ecological approach to healing and justice. Bernie recognizes the value of Indigenous wisdom and environmental stewardship and he supports tribal sovereignty. The Green New Deal he’s introduced with</p>
<p>other members of Congress will create good paying jobs, transition the economy to sustainable energy production, and help communities deal with the worst effects of the climate catastrophe including fires, drought, and floods.</p>
<p>Building community is a critical component of structural social work practice and is the heart and soul of Bernie’s campaign. In town hall meetings, Bernie demonstrates how he listens to voters and is willing to fight for policies that benefit working people. As our Organizer in Chief, Bernie will implement his agenda through his grassroots mass movement. He has already demonstrated how he can mobilize his network of supporters to elect other candidates for office and stand in solidarity with groups demanding justice such as labor unions on strike.</p>
<p>I encourage my sisters and brothers in Humboldt County who support our movement to get involved with the campaign - check us out on Facebook at BERNIE 2020 HUMBOLDT or on Twitter <i>@Bernie2020HumCo</i>. Folks can also visit <i>berniesanders.com</i> or download the BERN app to find and RSVP for local events.</p>
<p>Everyone is welcome to join us to watch Bernie in action at the Debate Watch Party we are co-hosting at Savage Henry Comedy Club in Eureka on Thursday, Dec. 19.</p>
<p><b>Rob Amerman<br />
McKinleyville</b></p>
<p style="text-align: center;"><strong>Bernie's bothersome past</strong></p>
<p>In his Dec. 5 etter to the <i>Times-Standard,</i> McKinleyville resident Rob Amerman cited Bernie Sanders’ Medicare for All proposal as the sole reason why Amerman will be voting for Senator Sanders in the Democratic presidential primary in March.</p>
<p>In case you weren’t aware, there are several Democratic candidates who support Medicare for All who also happen to be viable general election candidates (unlike Bernie Sanders, who has no realistic chance of being elected president). If you actually want to see Medicare for All implemented, I recommend that you vote for Elizabeth Warren instead. Warren can win.</p>
<p>Until these myopic, naive Bernie Bros can provide a satisfactory explanation as to how Sanders would be able to successfully handle the following issues which would certainly be highlighted by the GOP in a general election, their irrational insistence that Democrats vote for non-Democrat Bernie Sanders should fall on deaf ears.</p>
<p>1. Bernie Sanders is on the record repeatedly having unreservedly and uncritically lauded lavish public praise on a number of anti-American communist dictators, like Daniel Ortega and Fidel Castro for instance. (Have you ever watched Bernie’s infamous videotaped interviews on these subjects from Aug. 8, 1985 and from June 13, 1988? You should.) In fact, Bernie Sanders is the only prominent American politician to express more love and respect for totalitarian communist tyrants than Donald Trump does!</p>
<p>2. Then of course there was Bernie Sanders’ still inadequately explained 1988 marital honeymoon in the Soviet Union, where upon returning to Vermont the Marxist socialist Sanders predictably and pathetically voiced his unabashed praise for the Soviet system. One would think that a reasonably intelligent man who is at least nominally Jewish would know better than to openly and unapologetically congratulate an anti-Semitic totalitarian regime for making their trains run on time! But no, Bernie is not nearly as intelligent as advertised. And furthermore, could you ever possibly imagine saying to your fiancé, “We’ll be spending our honeymoon in North Korea with the Dear Leader.” I didn’t think so.</p>
<p>3. Less well known is the fact that in 1963 Bernie Sanders lived and worked for several months on a Stalinist commune near Haifa in Northern Israel that explicitly saw the Soviet Union as its political role model. Sanders’ communal Israeli kibbutz actually flew the red Soviet flag over its compound, the very same red Soviet flag prominently displayed in Bernie Sanders’ office when he was mayor of Burlington, Vermont during the 1980s.</p>
<p>4. And then there’s that bizarre, incredibly disturbing “rape fantasy” article that Sanders wrote which was published in 1972 when Sanders was a 30-year-old far-Left Marxist gubernatorial candidate in Vermont. Where does one even begin in attempting to explain just how awfully atrocious Bernie Sanders’ views were on the subject of rape? Well, how about this quote from Sanders’ asinine article: “A man goes home and masturbates his typical fantasy. A woman on her knees, a woman tied up, a woman abused. A woman enjoys intercourse with her man - as she fantasizes being raped by three men simultaneously...”</p>
<p>Seriously now, Mr. Amerman, why would you vote for someone like that to be President of the United States? We already have someone like that as President! We certainly do not need to replace one foolish, misogynistic, geriatric Russophile with another. There are more qualified, much less crazy Democratic candidates to choose from.</p>
<p>Get a clue, Bernie Bros. Senator Sanders is a sure loser in a general election, which is why (in addition to the 78-year-old’s recent heart attack) Bernie Sanders should drop out of the presidential race immediately.<span class="Apple-converted-space"> </span></p>
<p>Losing in 2020 is not an option. Democrats must nominate a candidate who can actually win.</p>
<p>Sincerely,<span class="Apple-converted-space"><br />
</span><b>Jake Pickering<br />
</b><b>Arcata</b></p>
<p>&nbsp;</p>
<p><ins class="adsbygoogle" style="display: inline-block; width: 728px; height: 90px;" data-ad-client="ca-pub-3490466616595796" data-ad-slot="7921456462"></ins><br />
<script><br />
(adsbygoogle = window.adsbygoogle || []).push({});<br />
</script><br />
<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-3490466616595796" data-ad-slot="3851720064"></ins><br />
<script><br />
(adsbygoogle = window.adsbygoogle || []).push({});<br />
</script></p>
<p><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Article Bottom Ad --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 728px; height: 90px;" data-ad-client="ca-pub-3490466616595796" data-ad-slot="7921456462"></ins><br />
<script><br />
(adsbygoogle = window.adsbygoogle || []).push({});<br />
</script></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-52442" class="share-twitter sd-button share-icon" href="https://madriverunion.com/letters-to-the-editor-december-11-2019/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div>			</div><!-- .entry-content -->

	        <div class="entry-action">
            <div class="social-action" data-nonce="e085fca7dd">
                <span class="title-action">Sharing</span>
                <ul>
                    <li id="twitter-share" class="twitter" data-post-id="52442" data-nonce="3af4ca3cce"><i class="icon-twitter"></i><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fmadriverunion.com%2Fletters-to-the-editor-december-11-2019%2F&amp;text=Letters%20to%20the%20Editor%2C%20December%2011%2C%202019">Twitter</a><span class="digit digit-twitter">0</span></li>
                    <li class="facebook"><i class="icon-facebook-sign"></i><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmadriverunion.com%2Fletters-to-the-editor-december-11-2019%2F&amp;t=Letters%20to%20the%20Editor%2C%20December%2011%2C%202019" >Facebook</a><span class="digit digit-facebook">0</span></li>
                    <li class="google"><i class="icon-google-plus-sign"></i><a href="https://plus.google.com/share?url=https%3A%2F%2Fmadriverunion.com%2Fletters-to-the-editor-december-11-2019%2F" >Google +</a><span>0</span></li>
                    <li class="linkedin"><i class="icon-linkedin-sign"></i><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fmadriverunion.com%2Fletters-to-the-editor-december-11-2019%2F&amp;title=Letters%20to%20the%20Editor%2C%20December%2011%2C%202019&amp;summary=Tilting%20at%20windmills%20The%20windmill%20issue%20seems%20to%20be%20a%20dilemma%20for%20the%20local%20green%20community.%20It%20is%20agreed%20that%20we%20humans%20must%20act%20quickly%20and%20decisively%20to%20curb%20the%20environmental%20chaos%20caused%20by%20greenhouse%20gasses.%20Why%20then%2C%20when%20a%20plan%20for%20alternative%20energy%20is%20dropped%20in%20our%20midst%20do%20we%20pause%3F%20Think%20global%2C%20act%3Ca%20href%3D%22https%3A%2F%2Fmadriverunion.com%2Fletters-to-the-editor-december-11-2019%2F%22%20title%3D%22Read%20more%22%20%3E...%3C%2Fa%3E">Linkedin</a><span class="digit digit-linkedin">1208px){#body-footer</span></li>
                    <li class="email"><i class="icon-envelope-alt"></i><a href="/cdn-cgi/l/email-protection#9ca3cfe9fef6f9ffe8a1d0f9e8e8f9eeefb9aeace8f3b9aeace8f4f9b9aeacd9f8f5e8f3eeb9aedfb9aeacd8f9fff9f1fef9eeb9aeacadadb9aedfb9aeacaeacada5bafdf1eca7fef3f8e5a1f4e8e8ecefb9afddb9aedab9aedaf1fdf8eef5eaf9eee9f2f5f3f2b2fff3f1b9aedaf0f9e8e8f9eeefb1e8f3b1e8f4f9b1f9f8f5e8f3eeb1f8f9fff9f1fef9eeb1adadb1aeacada5b9aeda">Email this article</a></li>
                                        <li class="print"><i class="icon-print"></i><a href="#" onclick="window.print();">Print this article</a></li>
                                    </ul>
            </div>

                            <div class="co-author">
                <span class="title-action">Authors</span>
                
                    <div class="author-info">
                        <img alt='' src='https://secure.gravatar.com/avatar/bf535201942314b455964ae40aec0404?s=96&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/bf535201942314b455964ae40aec0404?s=192&#038;d=mm&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' />                        <a class="author-name" href="https://madriverunion.com/author/kevpod/" rel="author">Kevin Hoover</a></h2>
                    </div><!-- .author-info -->

                                </div>
            
                         <div class="tag-action">
                <span class="title-action">Tags</span>
                <span class="tags-links">
                    <a href="https://madriverunion.com/tag/letters-to-the-editor/" rel="tag">Letters to the Editor</a>                </span>
            </div>
                    </div>
    	
</article><!-- #post-52442 -->
		

	
					<div class="related-post">
					<h3>Related posts</h3>
					<div class="row-fluid">
						<div class="content-inner">
						
<article id="post-52396" class="row-fluid post-52396 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-letters-to-the-editor content-print">
        <div class="entry-thumbnail">
        <a href="https://madriverunion.com/letters-to-the-editor-december-4-2019/" title="Permalink to Letters to the Editor, December 4, 2019: Hurry now while supplies last – of life as we know it" rel="bookmark">
            
            <img width="230" height="230" src="https://madriverunion.com/wp-content/uploads/2016/08/ink-and-feather-quill-clipart-230x230.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2016/08/ink-and-feather-quill-clipart-230x230.jpg 230w, https://madriverunion.com/wp-content/uploads/2016/08/ink-and-feather-quill-clipart-110x110.jpg 110w, https://madriverunion.com/wp-content/uploads/2016/08/ink-and-feather-quill-clipart.jpg 615w" sizes="(max-width: 230px) 100vw, 230px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="https://madriverunion.com/letters-to-the-editor-december-4-2019/" title="Permalink to Letters to the Editor, December 4, 2019: Hurry now while supplies last – of life as we know it" rel="bookmark">Letters to the Editor, December 4, 2019: Hurry now while supplies last – of life as we know it</a>
            </h2>
        </header>
    </div>
</article>
<article id="post-52264" class="row-fluid post-52264 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-opinion tag-letters-to-the-editor content-print">
        <div class="entry-thumbnail">
        <a href="https://madriverunion.com/letters-to-the-editor-november-27-2019/" title="Permalink to Letters to the Editor, November 27, 2019" rel="bookmark">
            
            <img width="230" height="278" src="https://madriverunion.com/wp-content/uploads/2019/11/Constitution_small-230x278.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2019/11/Constitution_small-230x278.jpg 230w, https://madriverunion.com/wp-content/uploads/2019/11/Constitution_small-110x133.jpg 110w, https://madriverunion.com/wp-content/uploads/2019/11/Constitution_small.jpg 413w" sizes="(max-width: 230px) 100vw, 230px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="https://madriverunion.com/letters-to-the-editor-november-27-2019/" title="Permalink to Letters to the Editor, November 27, 2019" rel="bookmark">Letters to the Editor, November 27, 2019</a>
            </h2>
        </header>
    </div>
</article>
<article id="post-52156" class="row-fluid post-52156 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-opinion tag-letters-to-the-editor content-print">
        <div class="entry-thumbnail">
        <a href="https://madriverunion.com/letters-to-the-editor-november-20-2019/" title="Permalink to Letters to the Editor, November 20, 2019" rel="bookmark">
            
            <img width="230" height="119" src="https://madriverunion.com/wp-content/uploads/2019/11/Zeroe-Waste-team-230x119.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2019/11/Zeroe-Waste-team-230x119.jpg 230w, https://madriverunion.com/wp-content/uploads/2019/11/Zeroe-Waste-team-640x331.jpg 640w, https://madriverunion.com/wp-content/uploads/2019/11/Zeroe-Waste-team-110x57.jpg 110w, https://madriverunion.com/wp-content/uploads/2019/11/Zeroe-Waste-team-1536x795.jpg 1536w, https://madriverunion.com/wp-content/uploads/2019/11/Zeroe-Waste-team.jpg 1750w" sizes="(max-width: 230px) 100vw, 230px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="https://madriverunion.com/letters-to-the-editor-november-20-2019/" title="Permalink to Letters to the Editor, November 20, 2019" rel="bookmark">Letters to the Editor, November 20, 2019</a>
            </h2>
        </header>
    </div>
</article>			
						</div>
					</div>
				</div>
		
		
			

<div id="comments" class="comments-area">

		
	

	


		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/letters-to-the-editor-december-11-2019/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://madriverunion.com/wp-login.php?redirect_to=https%3A%2F%2Fmadriverunion.com%2Fletters-to-the-editor-december-11-2019%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
		</div>

  	
	    <div id="secondary" class="widget-area span3" role="complementary">
		<aside id="wp_sidebarlogin-3" class="widget widget_wp_sidebarlogin"><h3 class="widget-title">Login</h3>
		<form name="loginform" id="loginform" action="https://madriverunion.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Login &rarr;" />
				<input type="hidden" name="redirect_to" value="http://madriverunion.com/category/premium/" />
			</p>
			
		</form><ul class="pagenav sidebar_login_links"><li class="lost_password-link"><a href="https://madriverunion.com/wp-login.php?action=lostpassword">Lost Password</a></li></ul></aside><aside id="text-25" class="widget widget_text">			<div class="textwidget"><p>If you don’t have an account you may subscribe directly below.</p>
<style type="text/css"> #ptp-15632 div.ptp-item-container{border-radius:0;padding:0;margin-left:0;margin-right:0}#ptp-15632 div.ptp-item-container div{margin:0}#ptp-15632 div.ptp-plan{border-top-right-radius:0;border-top-left-radius:0;font-size:1.5em;padding:.9375em 1.25em}#ptp-15632 div.ptp-price{font-size:1.75em;padding:.9375em 1.25em}#ptp-15632 div.ptp-cta{border-bottom-right-radius:0;border-bottom-left-radius:0;padding-top:1.25em;padding-bottom:1.25em}#ptp-15632 a.ptp-button{border-radius:0;font-size:1em;color:#fff;background-color:#c96236;border-bottom:#c93c00 4px solid;margin:0}#ptp-15632 a.ptp-button:hover{background-color:#c94d18}div#ptp-15632 .ptp-highlight a.ptp-button{color:#fff;background-color:#ca3c00;border-bottom:#c41300 4px solid}div#ptp-15632 .ptp-highlight a.ptp-button:hover{background-color:#c9683e}#ptp-15632 div.ptp-bullet-item{font-size:.875em;padding:.9375em .5em .9375em .5em}#ptp-15632 div.ptp-most-popular{border-radius:0;font-size:.75em}</style>
<div id="ptp-15632" class="ptp-pricing-table">
        <div class="ptp-col  ptp-highlight ptp-col-id-1"><div class="ptp-cta"><a class="ptp-button" id="ptp-15632-cta-1" href="http://madriverunion.com/subscription-options">Subscribe</a></div></div>
</div></div>
		</aside><aside id="text-30" class="widget widget_text"><h3 class="widget-title">Advertisements</h3>			<div class="textwidget">


<a href="http://getreadyhumboldt.com/" target="_blank" rel="noopener noreferrer"><img src="https://madriverunion.com/wp-content/uploads/2018/11/Get-Ready-Humboldt-logo.jpg" alt="" width="110" height="160" border="0"></a>

<a href="https://madriverunion.com/legal-advertising-fictitious-business-name-statements-name-changes-more/"><img src="https://madriverunion.com/wp-content/uploads/2019/02/LegalAd.webad_.Newjpg.jpg" alt="" width="110" height="160" border="0"></a>

<a href="https://madriverunion.com/2019-2020-winter-spring-activity-guide/"><img src="https://madriverunion.com/wp-content/uploads/2019/12/AcitvityGuideCover.12.6-scaled.jpg" alt="" width="110" height="160" border="0"></a>











<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>













<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://madriverunion.com/arcata-police-log-waiting-room-quisling-spills-tire-puncturing-based-healthcare-plan/">Arcata Police Log: Waiting room quisling spills tire puncturing-based healthcare plan</a>
									</li>
											<li>
					<a href="https://madriverunion.com/letters-to-the-editor-december-11-2019/" aria-current="page">Letters to the Editor, December 11, 2019</a>
									</li>
											<li>
					<a href="https://madriverunion.com/obituary-bill-lydgate-1966-2019/">OBITUARY: Bill Lydgate,  1966 – 2019</a>
									</li>
											<li>
					<a href="https://madriverunion.com/arts-arcata-is-friday-night/">Arts! Arcata is Friday night!</a>
									</li>
											<li>
					<a href="https://madriverunion.com/theatre-review-dellartes-return-to-oz-brings-back-holiday-magic/">Theatre Review: Dell&#8217;Arte&#8217;s &#8216;Return to Oz&#8217; brings back holiday magic</a>
									</li>
					</ul>
		</aside>	</div>
	<script type='text/javascript'>
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-58649125-1']);
_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
            </div>
         </div>
     </div>

    
    <!-- Footer -->
    <footer id="colophon" class="site-footer dark" role="contentinfo">
        <div class="container">

            <div id="site-tools">
                <div class="row">
                    <div class="span9"><ul class="breadcrumbs"><li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://madriverunion.com"><span itemprop="title">Mad River Union</span></a> </li> <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://madriverunion.com/category/opinion/"><span itemprop="title">Opinion</span></a></li><li> Letters to the Editor, December 11, 2019</li></ul></div>
                                    </div>
            </div>

            
            <div class="footer-shadown"></div>
        </div>

        <div id="site-info" class="container">
            <div class="clearfix">
                <div class="copyright">
                    <p>Copyright &copy; 2014 by <a href="http://www.madriverunion.com" title="DW Focus" rel="nofollow">Mad River Union</a></p>
                    <p>All Rights Reserved</p>
                </div>
                <div class="logo">
                    <a class="small-logo" href="https://madriverunion.com/" title="Mad River Union" rel="home">Mad River Union</a>
                </div>
            </div>
        </div>
    </footer><!-- #colophon .site-footer -->
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>
		<script type="text/javascript" alt='evo_map_styles'>
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		
<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '0'; 
    window._tpm['sandbox'] = false; 
    window._tpm['trackPageview'] = false; 
</script>

	<div style="display:none">
	<div class="grofile-hash-map-bf535201942314b455964ae40aec0404">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/madriverunion.com\/letters-to-the-editor-december-11-2019\/":52442};
	</script>
				<div class='evo_lightboxes' style='display:block'>					<div class='evo_lightbox eventcard eventon_events_list' id='' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.touchSwipe.min.js?ver=2.2.9'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.easing.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/js/imagesloaded.pkgd.min.js?ver=4.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/js/ditty-news-ticker.min.js?ver=1575498541'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201951'></script>
<script type='text/javascript' src='//madriverunion.com/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.7.2'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/eventON/assets/js/handlebars.js?ver=2.7.2'></script>
<script type='text/javascript' src='//madriverunion.com/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.7.2'></script>
<script type='text/javascript' src='//madriverunion.com/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/madriverunion.com\/wp-admin\/admin-ajax.php","postnonce":"1ec0515146"};
/* ]]> */
</script>
<script type='text/javascript' src='//madriverunion.com/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.7.2'></script>
<script type='text/javascript' data-cfasync="false" src='https://madriverunion.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=191022-191022-1598779812'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
		<script>
			jQuery( document ).ready( function($) {
							$( '#mtphr-dnt-12580' ).ditty_news_ticker({
					id : '12580',
					type : 'scroll',
					scroll_direction : 'left',
					scroll_speed : 6,
					scroll_pause : 0,
					scroll_spacing : 40,
					scroll_init : 0,
					rotate_type : 'slide_left',
					auto_rotate : 0,
					rotate_delay : 7,
					rotate_pause : 0,
					rotate_speed : 3,
					rotate_ease : 'linear',
					nav_reverse : 0,
					disable_touchswipe : 0,
					offset : 20,
					after_load : function( $ticker ) {
											},
					before_change : function( $ticker ) {
											},
					after_change : function( $ticker ) {
											}
				});
			 			});
		</script>
		<script type='text/javascript' src='https://stats.wp.com/e-201951.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'147660978',post:'52442',tz:'-8',srv:'madriverunion.com'} ]);
	_stq.push([ 'clickTrackerInit', '147660978', '52442' ]);
</script>
</body>
</html>