

<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<meta name="google-site-verification" content="yFaDpIXoz-j5sCQSr6YC6Y8hdsu-3ea-T93cMXASqIU" />
<title>HSU-to-Northtown pedestrian walkway ablaze in new LED light | Mad River Union</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://madriverunion.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://madriverunion.com/wp-content/themes/mru-focus/assets/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel='dns-prefetch' href='//code.tinypass.com' />
<link rel='dns-prefetch' href='//madriverunion.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; Feed" href="https://madriverunion.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; Comments Feed" href="https://madriverunion.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; HSU-to-Northtown pedestrian walkway ablaze in new LED light Comments Feed" href="https://madriverunion.com/hsu-to-northtown-pedestrian-walkway-ablaze-in-new-led-light/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/madriverunion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tp-sidebar-login-css'  href='https://madriverunion.com/wp-content/plugins/tt-sidebar-login-widget/assets/css/tt-sidebar-login.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://madriverunion.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/libs/fontastic/styles.css?ver=2.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/css/style.css?ver=1567025229' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='https://madriverunion.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-login-css'  href='https://madriverunion.com/wp-content/plugins/sidebar-login/assets/css/sidebar-login.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_template-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/assets/css/template.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/assets/css/responsive.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/assets/css/print.css?ver=5.2.2' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-qa-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/dwqa-templates/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=5.2.2' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//madriverunion.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//madriverunion.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//madriverunion.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='evo_fc_styles-css'  href='https://madriverunion.com/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://madriverunion.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://madriverunion.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.6' type='text/css' media='all' />
<link rel='stylesheet' id='ws-plugin--s2member-css'  href='https://madriverunion.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=190822-190822-355492025' type='text/css' media='all' />
<script type='text/javascript' src='https://code.tinypass.com/tpl/d1/tpm.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/sidebar-login/assets/js/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"https:\/\/madriverunion.com\/wp-admin\/admin-ajax.php","force_ssl_admin":"0","is_ssl":"1","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/sidebar-login/assets/js/sidebar-login.min.js?ver=2.7.3'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/bootstrap.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.infinitescroll.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/madriverunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/custom.js?ver=5.2.2'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/madriverunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/single-socials.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.mouse.move.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.swipe.js?ver=5.2.2'></script>
<link rel='https://api.w.org/' href='https://madriverunion.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://madriverunion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://madriverunion.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Dogtown: Special dogs seek special homes' href='https://madriverunion.com/dogtown-special-dogs-seek-special-homes/' />
<link rel='next' title='Mad River Union September 4, 2019 MOBILE Edition' href='https://madriverunion.com/mad-river-union-september-4-2019-mobile-edition/' />
<meta name="generator" content="WordPress 5.2.2" />
<link rel="canonical" href="https://madriverunion.com/hsu-to-northtown-pedestrian-walkway-ablaze-in-new-led-light/" />
<link rel='shortlink' href='https://wp.me/p9ZzmG-deW' />
<link rel="alternate" type="application/json+oembed" href="https://madriverunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmadriverunion.com%2Fhsu-to-northtown-pedestrian-walkway-ablaze-in-new-led-light%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://madriverunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmadriverunion.com%2Fhsu-to-northtown-pedestrian-walkway-ablaze-in-new-led-light%2F&#038;format=xml" />
<style></style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//madriverunion.com/?wordfence_lh=1&hid=1BDF99A33098E2F8D3A1970CD387D237');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<meta property="og:title" content="HSU-to-Northtown pedestrian walkway ablaze in new LED light" /><meta property="og:url" content="https://madriverunion.com/hsu-to-northtown-pedestrian-walkway-ablaze-in-new-led-light/" /><meta property="og:image" content="https://madriverunion.com/wp-content/uploads/2019/09/69643710_910461702648128_7861866429065199616_n-110x83.jpeg" /><meta property="og:description" content="BRIGHT IDEA The pedestrian walkway connecting L.K. Wood Boulevard with G Street over U.S. Highway 101 is now much brighter at night, thanks to an upgrade of the lighting there. The lights were converted to high-intensity, energy efficient LED lamps at a cost of $33,700. Humboldt State contributed $18,000 to the project; Measure Z covered&lt;a href=&quot;https://madriverunion.com/hsu-to-northtown-pedestrian-walkway-ablaze-in-new-led-light/&quot; title=&quot;Read more&quot; &gt;...&lt;/a&gt;"/>    <style type="text/css">
        
        
            </style>
    <link rel="shortcut icon" href="https://madriverunion.com/wp-content/themes/mru-focus/assets/img/favicon.ico">

<!-- EventON Version -->
<meta name="generator" content="EventON 2.7.2" />


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="HSU-to-Northtown pedestrian walkway ablaze in new LED light" />
<meta property="og:url" content="https://madriverunion.com/hsu-to-northtown-pedestrian-walkway-ablaze-in-new-led-light/" />
<meta property="og:description" content="BRIGHT IDEA The pedestrian walkway connecting L.K. Wood Boulevard with G Street over U.S. Highway 101 is now much brighter at night, thanks to an upgrade of the lighting there. The lights were conv…" />
<meta property="article:published_time" content="2019-09-02T15:41:00+00:00" />
<meta property="article:modified_time" content="2019-09-02T16:53:39+00:00" />
<meta property="og:site_name" content="Mad River Union" />
<meta property="og:image" content="https://madriverunion.com/wp-content/uploads/2019/09/69643710_910461702648128_7861866429065199616_n.jpeg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@madriverunion" />
<meta name="twitter:text:title" content="HSU-to-Northtown pedestrian walkway ablaze in new LED light" />
<meta name="twitter:image" content="https://madriverunion.com/wp-content/uploads/2019/09/69643710_910461702648128_7861866429065199616_n.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3490466616595796",
    enable_page_level_ads: true
  });
</script>
</head>
<body class="post-template-default single single-post postid-50898 single-format-standard desktop  not-login group-blog" >
	<header id="masthead" class="site-header" role="banner">
	    <div class="container">
	    	<div id="header">
	    		<div class="row">
	    			<div id="mtphr-dnt-12580" class="mtphr-dnt mtphr-dnt-12580 mtphr-dnt-default mtphr-dnt-scroll mtphr-dnt-scroll-left"><div class="mtphr-dnt-wrapper mtphr-dnt-clearfix"><h3 class="mtphr-dnt-title mtphr-dnt-inline-title"></h3><div class="mtphr-dnt-tick-container" style="padding-top:3px;padding-bottom:3px;"><div class="mtphr-dnt-tick-contents"><div style="height:20px;" class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="http://madriverunion.com/marna-powell-awesomeness-at-stone-lagoon-benefit-for-dry-lagoon-saturday-nov-1/" target="_self">Subscribe to your local newspaper and support community journalism…</a></div><div style="height:20px;" class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="http://crushallboxes.blogspot.com" target="_self">Authentic Arcata Ridge Trail markers available at Union office in Jacoby’s Storehouse…</a></div></div></div></div></div>	           		<div id="branding" class="span3 visible-desktop">
		                <h1>
		                	<a href="https://madriverunion.com/" title="Mad River Union" rel="home">
		                		Mad River Union		                	</a>
		                </h1>
		            </div>
		            		        </div>
	        </div>
	        		            <div class="btn-group top-news">
				    	        <a class="dropdown-toggle" data-toggle="dropdown" href="#">
            <span class="number">15</span>
            <span>Must read articles <i class="icon-caret-down"></i></span>
        </a>
                    <div class="top-news-inner">
                <ul class="dropdown-menu">
                    <div class="entry-meta">September 2, 2019</div>

                    <div class="row-fluid">
                        <ul>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/hsu-to-northtown-pedestrian-walkway-ablaze-in-new-led-light/" title="HSU-to-Northtown pedestrian walkway ablaze in new LED light"><img width="40" height="30" src="https://madriverunion.com/wp-content/uploads/2019/09/69643710_910461702648128_7861866429065199616_n-110x83.jpeg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2019/09/69643710_910461702648128_7861866429065199616_n-110x83.jpeg 110w, https://madriverunion.com/wp-content/uploads/2019/09/69643710_910461702648128_7861866429065199616_n-230x173.jpeg 230w, https://madriverunion.com/wp-content/uploads/2019/09/69643710_910461702648128_7861866429065199616_n-640x480.jpeg 640w, https://madriverunion.com/wp-content/uploads/2019/09/69643710_910461702648128_7861866429065199616_n.jpeg 1600w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/hsu-to-northtown-pedestrian-walkway-ablaze-in-new-led-light/" title="HSU-to-Northtown pedestrian walkway ablaze in new LED light"> HSU-to-Northtown pedestrian walkway ablaze in new LED light </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/dogtown-special-dogs-seek-special-homes/" title="Dogtown: Special dogs seek special homes"><img width="40" height="30" src="https://madriverunion.com/wp-content/uploads/2019/08/Jasper-ph-110x83.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2019/08/Jasper-ph-110x83.jpg 110w, https://madriverunion.com/wp-content/uploads/2019/08/Jasper-ph-230x173.jpg 230w, https://madriverunion.com/wp-content/uploads/2019/08/Jasper-ph.jpg 640w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/dogtown-special-dogs-seek-special-homes/" title="Dogtown: Special dogs seek special homes"> Dogtown: Special dogs seek special homes </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/arcata-police-log-shrieking-duties-sap-intensity-of-lawn-borne-buzz/" title="Arcata Police Log: Shrieking duties sap intensity of lawn-borne buzz"><img width="32" height="40" src="https://madriverunion.com/wp-content/uploads/2016/01/ArcataPoliceLog-110x139.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2016/01/ArcataPoliceLog-110x139.jpg 110w, https://madriverunion.com/wp-content/uploads/2016/01/ArcataPoliceLog-230x291.jpg 230w, https://madriverunion.com/wp-content/uploads/2016/01/ArcataPoliceLog.jpg 313w" sizes="(max-width: 32px) 100vw, 32px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/arcata-police-log-shrieking-duties-sap-intensity-of-lawn-borne-buzz/" title="Arcata Police Log: Shrieking duties sap intensity of lawn-borne buzz"> Arcata Police Log: Shrieking duties sap intensity of lawn-borne buzz </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/companion-animal-foundation-may-the-woof-be-with-you/" title="Companion Animal Foundation: May the woof be with you"><img width="40" height="40" src="https://madriverunion.com/wp-content/uploads/2019/08/caf.Leia-1-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2019/08/caf.Leia-1-110x110.jpg 110w, https://madriverunion.com/wp-content/uploads/2019/08/caf.Leia-1-230x230.jpg 230w, https://madriverunion.com/wp-content/uploads/2019/08/caf.Leia-1.jpg 480w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/companion-animal-foundation-may-the-woof-be-with-you/" title="Companion Animal Foundation: May the woof be with you"> Companion Animal Foundation: May the woof be with you </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/letters-to-the-editor-august-28-2019/" title="Letters to the Editor, August 28, 2019"><img width="40" height="40" src="https://madriverunion.com/wp-content/uploads/2019/09/IMG_0296-110x109.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2019/09/IMG_0296-110x109.jpg 110w, https://madriverunion.com/wp-content/uploads/2019/09/IMG_0296-230x228.jpg 230w, https://madriverunion.com/wp-content/uploads/2019/09/IMG_0296-640x635.jpg 640w, https://madriverunion.com/wp-content/uploads/2019/09/IMG_0296.jpg 935w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/letters-to-the-editor-august-28-2019/" title="Letters to the Editor, August 28, 2019"> Letters to the Editor, August 28, 2019 </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/blue-lake-the-hamlet-maybe-peaceable-but-its-never-boring/" title="Blue Lake: The hamlet may be peaceable, but it&#8217;s never boring"><img width="24" height="40" src="https://madriverunion.com/wp-content/uploads/2017/10/Blue-Lake-notes-April-Sousa-badge-110x186.jpeg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2017/10/Blue-Lake-notes-April-Sousa-badge-110x186.jpeg 110w, https://madriverunion.com/wp-content/uploads/2017/10/Blue-Lake-notes-April-Sousa-badge.jpeg 215w" sizes="(max-width: 24px) 100vw, 24px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/blue-lake-the-hamlet-maybe-peaceable-but-its-never-boring/" title="Blue Lake: The hamlet may be peaceable, but it&#8217;s never boring"> Blue Lake: The hamlet may be peaceable, but it&#8217;s never boring </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/janine-volkmars-theatre-review-the-work-show/" title="Janine Volkmar&#8217;s Theatre Review: &#8216;The Work Show&#8217;"><img width="40" height="21" src="https://madriverunion.com/wp-content/uploads/2019/08/work-17-110x59.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2019/08/work-17-110x59.jpg 110w, https://madriverunion.com/wp-content/uploads/2019/08/work-17-230x122.jpg 230w, https://madriverunion.com/wp-content/uploads/2019/08/work-17-640x341.jpg 640w, https://madriverunion.com/wp-content/uploads/2019/08/work-17.jpg 1120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/janine-volkmars-theatre-review-the-work-show/" title="Janine Volkmar&#8217;s Theatre Review: &#8216;The Work Show&#8217;"> Janine Volkmar&#8217;s Theatre Review: &#8216;The Work Show&#8217; </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/the-hum-labor-and-the-sister-city/" title="The HUM: Labor and the Sister City"><img width="22" height="40" src="https://madriverunion.com/wp-content/uploads/2019/01/The-HUM-logo-110x204.png" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2019/01/The-HUM-logo-110x204.png 110w, https://madriverunion.com/wp-content/uploads/2019/01/The-HUM-logo-230x427.png 230w, https://madriverunion.com/wp-content/uploads/2019/01/The-HUM-logo-640x1189.png 640w, https://madriverunion.com/wp-content/uploads/2019/01/The-HUM-logo.png 664w" sizes="(max-width: 22px) 100vw, 22px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/the-hum-labor-and-the-sister-city/" title="The HUM: Labor and the Sister City"> The HUM: Labor and the Sister City </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/cahills-gas-station-closing-after-48-years-could-become-cannabis-shop/" title="Cahill&#8217;s gas station closing after 48 years – could become cannabis shop"><img width="30" height="40" src="https://madriverunion.com/wp-content/uploads/2019/08/70197550_2624957604232275_8193233030081413120_n-110x147.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Scott Cahill. KLH | Union" srcset="https://madriverunion.com/wp-content/uploads/2019/08/70197550_2624957604232275_8193233030081413120_n-110x147.jpg 110w, https://madriverunion.com/wp-content/uploads/2019/08/70197550_2624957604232275_8193233030081413120_n-230x307.jpg 230w, https://madriverunion.com/wp-content/uploads/2019/08/70197550_2624957604232275_8193233030081413120_n-640x853.jpg 640w, https://madriverunion.com/wp-content/uploads/2019/08/70197550_2624957604232275_8193233030081413120_n.jpg 900w" sizes="(max-width: 30px) 100vw, 30px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/cahills-gas-station-closing-after-48-years-could-become-cannabis-shop/" title="Cahill&#8217;s gas station closing after 48 years – could become cannabis shop"> Cahill&#8217;s gas station closing after 48 years – could become cannabis shop </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/emergency-housing-available-for-hsu-students/" title="Emergency housing available for HSU students"><img width="40" height="40" src="https://madriverunion.com/wp-content/uploads/2019/08/Humboldt-State-Univerity-logo-110x111.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2019/08/Humboldt-State-Univerity-logo-110x111.jpg 110w, https://madriverunion.com/wp-content/uploads/2019/08/Humboldt-State-Univerity-logo-230x231.jpg 230w, https://madriverunion.com/wp-content/uploads/2019/08/Humboldt-State-Univerity-logo-640x643.jpg 640w, https://madriverunion.com/wp-content/uploads/2019/08/Humboldt-State-Univerity-logo.jpg 773w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/emergency-housing-available-for-hsu-students/" title="Emergency housing available for HSU students"> Emergency housing available for HSU students </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/altum-mind-cannabis-and-care-for-the-community-in-arcatas-ciz/" title="Altum Mind: Cannabis and care for the community in Arcata’s CIZ"><img width="40" height="17" src="https://madriverunion.com/wp-content/uploads/2019/08/Altum-Minders-110x48.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2019/08/Altum-Minders-110x48.jpg 110w, https://madriverunion.com/wp-content/uploads/2019/08/Altum-Minders-230x101.jpg 230w, https://madriverunion.com/wp-content/uploads/2019/08/Altum-Minders-640x281.jpg 640w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/altum-mind-cannabis-and-care-for-the-community-in-arcatas-ciz/" title="Altum Mind: Cannabis and care for the community in Arcata’s CIZ"> Altum Mind: Cannabis and care for the community in Arcata’s CIZ </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/temperance-league-fountain-to-get-historical-plaque/" title="Temperance League Fountain to get historical plaque"><img width="40" height="36" src="https://madriverunion.com/wp-content/uploads/2019/07/Fountain-110x99.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2019/07/Fountain-110x99.jpg 110w, https://madriverunion.com/wp-content/uploads/2019/07/Fountain-230x207.jpg 230w, https://madriverunion.com/wp-content/uploads/2019/07/Fountain-640x576.jpg 640w, https://madriverunion.com/wp-content/uploads/2019/07/Fountain.jpg 1478w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/temperance-league-fountain-to-get-historical-plaque/" title="Temperance League Fountain to get historical plaque"> Temperance League Fountain to get historical plaque </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/mayor-brett-watson-welcome-to-arcata-2019/" title="Mayor Brett Watson: Welcome to Arcata 2019"><img width="40" height="30" src="https://madriverunion.com/wp-content/uploads/2019/08/68775262_422536991717490_5833715647065882624_n-110x83.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2019/08/68775262_422536991717490_5833715647065882624_n-110x83.jpg 110w, https://madriverunion.com/wp-content/uploads/2019/08/68775262_422536991717490_5833715647065882624_n-230x173.jpg 230w, https://madriverunion.com/wp-content/uploads/2019/08/68775262_422536991717490_5833715647065882624_n-640x480.jpg 640w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/mayor-brett-watson-welcome-to-arcata-2019/" title="Mayor Brett Watson: Welcome to Arcata 2019"> Mayor Brett Watson: Welcome to Arcata 2019 </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/cannabizzes-may-need-to-post-warning-signs/" title="Cannabizzes may need to post warning signs"><img width="30" height="40" src="https://madriverunion.com/wp-content/uploads/2013/09/ye-olde-pot-leaf-110x146.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2013/09/ye-olde-pot-leaf-110x146.jpg 110w, https://madriverunion.com/wp-content/uploads/2013/09/ye-olde-pot-leaf-230x306.jpg 230w, https://madriverunion.com/wp-content/uploads/2013/09/ye-olde-pot-leaf-640x851.jpg 640w" sizes="(max-width: 30px) 100vw, 30px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/cannabizzes-may-need-to-post-warning-signs/" title="Cannabizzes may need to post warning signs"> Cannabizzes may need to post warning signs </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/update-abc-doesnt-sound-happy-with-the-board-of-appeals-decision/" title="ABC doesn&#8217;t sound happy with the Board of Appeals&#8217; decision"><img width="40" height="38" src="https://madriverunion.com/wp-content/uploads/2018/11/Toby-Jacks-sign-110x105.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2018/11/Toby-Jacks-sign-110x105.jpg 110w, https://madriverunion.com/wp-content/uploads/2018/11/Toby-Jacks-sign-230x219.jpg 230w, https://madriverunion.com/wp-content/uploads/2018/11/Toby-Jacks-sign-768x730.jpg 768w, https://madriverunion.com/wp-content/uploads/2018/11/Toby-Jacks-sign-640x609.jpg 640w, https://madriverunion.com/wp-content/uploads/2018/11/Toby-Jacks-sign.jpg 1200w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/update-abc-doesnt-sound-happy-with-the-board-of-appeals-decision/" title="ABC doesn&#8217;t sound happy with the Board of Appeals&#8217; decision"> ABC doesn&#8217;t sound happy with the Board of Appeals&#8217; decision </a></div>
                </li>
              
                        </ul>
                    </div>
                </ul>
            </div>
            				    </div>
			
		    <div class="wrap-navigation">
		        <nav id="site-navigation" class="main-navigation navbar" role="navigation">
		            <div class="navbar-inner">
						<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button">
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>

						<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" >
							<i class="icon-search"></i>
						</button>

						<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="https://madriverunion.com/">DW Focus</a>
					
												<ul class="social-links visible-desktop">
																																																</ul><!-- End social links -->

						<div class="search-collapse collapse">
								<form method="get" name="searchForm" class="searchForm" action="https://madriverunion.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
						</div>

						<div class="nav-collapse collapse">
							<ul id="menu-primary-menu" class="nav"><li id="menu-item-12432" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12432 color-none 0"><a href="https://madriverunion.com/category/featured/">Featured</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12433" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12433 color-yellow 0"><a href="https://madriverunion.com/category/news/">News</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12430 color-green 0"><a href="https://madriverunion.com/category/community/">Community</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12434 color-orange 0"><a href="https://madriverunion.com/category/opinion/">Opinion</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12431 color-violet 0"><a href="https://madriverunion.com/category/entertainment/">Entertainment</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-15879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15879 color-none 0"><a href="https://madriverunion.com/category/premium/">Premium</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-12429 0"><a href="https://madriverunion.com/about/">About the Union</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-12427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12427 active 1"><a href="https://madriverunion.com/submission-guide/">Submission Guide</a></li>
	<li id="menu-item-40768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40768 1"><a href="https://madriverunion.com/about/comment-policy/">Comment Policy</a></li>
	<li id="menu-item-12426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12426 1"><a href="https://madriverunion.com/where-to-buy-the-mad-river-union/">Where To Buy</a></li>
	<li id="menu-item-12428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12428 1"><a href="https://madriverunion.com/advertising/">Ad/Legal Rates and Sample Ads</a></li>
	<li id="menu-item-12425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12425 1"><a href="https://madriverunion.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-15865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15865 0"><a href="https://madriverunion.com/subscription-options/">Subscribe</a></li>
</ul>						</div>	
		            </div>
		        </nav>

		        <div id="under-navigation" class="clearfix under-navigation">
		        	<div class="row-fluid">
		        				        				        		<!-- Under navigation positions ( breadcrum, twitter widgets) -->
			        	<div class="span9">
							        
        <aside id="dw_focus_news_headlines-5" class="widget dw_focus_headlines">        <h3 class="widget-title">New Stories</h3>        <div class="headlines" data-interval="5000">
            <ul>
                            <li><a href="https://madriverunion.com/hsu-to-northtown-pedestrian-walkway-ablaze-in-new-led-light/">HSU-to-Northtown pedestrian walkway ablaze in new LED light</a><span class="time_diff"> - 10 hours ago</span></li>
                            <li><a href="https://madriverunion.com/dogtown-special-dogs-seek-special-homes/">Dogtown: Special dogs seek special homes</a><span class="time_diff"> - 2 days ago</span></li>
                            <li><a href="https://madriverunion.com/arcata-police-log-shrieking-duties-sap-intensity-of-lawn-borne-buzz/">Arcata Police Log: Shrieking duties sap intensity of lawn-borne buzz</a><span class="time_diff"> - 2 days ago</span></li>
                            <li><a href="https://madriverunion.com/companion-animal-foundation-may-the-woof-be-with-you/">Companion Animal Foundation: May the woof be with you</a><span class="time_diff"> - 2 days ago</span></li>
                            <li><a href="https://madriverunion.com/letters-to-the-editor-august-28-2019/">Letters to the Editor, August 28, 2019</a><span class="time_diff"> - 2 days ago</span></li>
                 
            </ul>
        </div>
        </aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside>						</div>
						
						<div class="span3 ">	<form method="get" name="searchForm" class="searchForm" action="https://madriverunion.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
</div>
					</div>
			    </div>
		    </div>
	    </div>
	</header> <!-- End header -->

	<div id="main">
         <div class="container">
             <div class="row">


    <div id="primary" class="site-content span9">

	
		
<article id="post-50898" class="post-50898 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-humboldt-state-university tag-pedestrian-walkway tag-public-safety tag-public-safety-committee tag-public-safety-task-force content-print">
	<header class="entry-header">
		<h1 class="entry-title">HSU-to-Northtown pedestrian walkway ablaze in new LED light</h1>
		
		<div class="entry-meta">
			<ul class="post-categories">
	<li><a href="https://madriverunion.com/category/featured/" rel="tag">Featured</a></li>
	<li><a href="https://madriverunion.com/category/news/" rel="tag">News</a></li></ul><time class="entry-date" datetime="2019-09-02T08:41:00-07:00" pubdate>10 hours ago</time>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

			<!-- <div class="entry-thumbnail">
			<img width="1600" height="1200" src="https://madriverunion.com/wp-content/uploads/2019/09/69643710_910461702648128_7861866429065199616_n.jpeg" class="attachment- size- wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2019/09/69643710_910461702648128_7861866429065199616_n.jpeg 1600w, https://madriverunion.com/wp-content/uploads/2019/09/69643710_910461702648128_7861866429065199616_n-110x83.jpeg 110w, https://madriverunion.com/wp-content/uploads/2019/09/69643710_910461702648128_7861866429065199616_n-230x173.jpeg 230w, https://madriverunion.com/wp-content/uploads/2019/09/69643710_910461702648128_7861866429065199616_n-640x480.jpeg 640w" sizes="(max-width: 1600px) 100vw, 1600px" />		</div> --> <!-- from content-single.php -->
	
	<div class="entry-content">
		<p><a href="https://madriverunion.com/wp-content/uploads/2019/09/69643710_910461702648128_7861866429065199616_n.jpeg"><img class="aligncenter wp-image-50899 size-large" src="https://madriverunion.com/wp-content/uploads/2019/09/69643710_910461702648128_7861866429065199616_n-640x480.jpeg" alt="" width="640" height="480" srcset="https://madriverunion.com/wp-content/uploads/2019/09/69643710_910461702648128_7861866429065199616_n-640x480.jpeg 640w, https://madriverunion.com/wp-content/uploads/2019/09/69643710_910461702648128_7861866429065199616_n-110x83.jpeg 110w, https://madriverunion.com/wp-content/uploads/2019/09/69643710_910461702648128_7861866429065199616_n-230x173.jpeg 230w, https://madriverunion.com/wp-content/uploads/2019/09/69643710_910461702648128_7861866429065199616_n.jpeg 1600w" sizes="(max-width: 640px) 100vw, 640px" /></a></p>
<p><b>BRIGHT IDEA </b><b>The pedestrian walkway connecting L.K. Wood Boulevard with G Street over U.S. Highway 101 is now much brighter at night, thanks to an upgrade of the lighting there. The lights were converted to high-intensity, energy efficient LED lamps at a cost of $33,700. Humboldt State contributed $18,000 to the project; Measure Z covered $11,500 and the City of Arcata paid for the rest. Better lighting on the walkway was one of the many suggestions to arise in 2017’s Public Safety Task Force, and it is hoped to be the beginning of the establishment of H Street as a well-lit, well-monitored Safety Corridor linking HSU to the Plaza. That project is being actively discussed by Arcata’s standing Public Safety Committee. At last week's meeting, Committee Vice Chair Lettie Dyer said she approved of the new lighting. "It's really good," she said.<span class="Apple-converted-space">  </span></b>Photos by Bob Doran | Union</p>
<p><a href="https://madriverunion.com/wp-content/uploads/2019/09/69360936_452432302281310_7058162109636411392_n-copy.jpeg"><img class="aligncenter wp-image-50901 size-large" src="https://madriverunion.com/wp-content/uploads/2019/09/69360936_452432302281310_7058162109636411392_n-copy-640x853.jpeg" alt="" width="640" height="853" srcset="https://madriverunion.com/wp-content/uploads/2019/09/69360936_452432302281310_7058162109636411392_n-copy-640x853.jpeg 640w, https://madriverunion.com/wp-content/uploads/2019/09/69360936_452432302281310_7058162109636411392_n-copy-110x147.jpeg 110w, https://madriverunion.com/wp-content/uploads/2019/09/69360936_452432302281310_7058162109636411392_n-copy-230x307.jpeg 230w, https://madriverunion.com/wp-content/uploads/2019/09/69360936_452432302281310_7058162109636411392_n-copy.jpeg 1080w" sizes="(max-width: 640px) 100vw, 640px" /></a> <a href="https://madriverunion.com/wp-content/uploads/2019/09/69490994_494811584429071_4198586507595874304_n.jpeg"><img class="aligncenter size-large wp-image-50900" src="https://madriverunion.com/wp-content/uploads/2019/09/69490994_494811584429071_4198586507595874304_n-640x480.jpeg" alt="" width="640" height="480" srcset="https://madriverunion.com/wp-content/uploads/2019/09/69490994_494811584429071_4198586507595874304_n-640x480.jpeg 640w, https://madriverunion.com/wp-content/uploads/2019/09/69490994_494811584429071_4198586507595874304_n-110x83.jpeg 110w, https://madriverunion.com/wp-content/uploads/2019/09/69490994_494811584429071_4198586507595874304_n-230x173.jpeg 230w, https://madriverunion.com/wp-content/uploads/2019/09/69490994_494811584429071_4198586507595874304_n.jpeg 1600w" sizes="(max-width: 640px) 100vw, 640px" /></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><ins class="adsbygoogle" style="display: inline-block; width: 728px; height: 90px;" data-ad-client="ca-pub-3490466616595796" data-ad-slot="7921456462"></ins><br />
<script><br />
(adsbygoogle = window.adsbygoogle || []).push({});<br />
</script><br />
<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-3490466616595796" data-ad-slot="3851720064"></ins><br />
<script><br />
(adsbygoogle = window.adsbygoogle || []).push({});<br />
</script></p>
<p><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Article Bottom Ad --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 728px; height: 90px;" data-ad-client="ca-pub-3490466616595796" data-ad-slot="7921456462"></ins><br />
<script><br />
(adsbygoogle = window.adsbygoogle || []).push({});<br />
</script></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-50898" class="share-twitter sd-button share-icon" href="https://madriverunion.com/hsu-to-northtown-pedestrian-walkway-ablaze-in-new-led-light/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div>			</div><!-- .entry-content -->

	        <div class="entry-action">
            <div class="social-action" data-nonce="e20bfbf6f3">
                <span class="title-action">Sharing</span>
                <ul>
                    <li id="twitter-share" class="twitter" data-post-id="50898" data-nonce="c2d87f762c"><i class="icon-twitter"></i><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fmadriverunion.com%2Fhsu-to-northtown-pedestrian-walkway-ablaze-in-new-led-light%2F&amp;text=HSU-to-Northtown%20pedestrian%20walkway%20ablaze%20in%20new%20LED%20light">Twitter</a><span class="digit digit-twitter">0</span></li>
                    <li class="facebook"><i class="icon-facebook-sign"></i><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmadriverunion.com%2Fhsu-to-northtown-pedestrian-walkway-ablaze-in-new-led-light%2F&amp;t=HSU-to-Northtown%20pedestrian%20walkway%20ablaze%20in%20new%20LED%20light" >Facebook</a><span class="digit digit-facebook">0</span></li>
                    <li class="google"><i class="icon-google-plus-sign"></i><a href="https://plus.google.com/share?url=https%3A%2F%2Fmadriverunion.com%2Fhsu-to-northtown-pedestrian-walkway-ablaze-in-new-led-light%2F" >Google +</a><span>0</span></li>
                    <li class="linkedin"><i class="icon-linkedin-sign"></i><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fmadriverunion.com%2Fhsu-to-northtown-pedestrian-walkway-ablaze-in-new-led-light%2F&amp;title=HSU-to-Northtown%20pedestrian%20walkway%20ablaze%20in%20new%20LED%20light&amp;summary=BRIGHT%20IDEA%20The%20pedestrian%20walkway%20connecting%20L.K.%20Wood%20Boulevard%20with%20G%20Street%20over%20U.S.%20Highway%20101%20is%20now%20much%20brighter%20at%20night%2C%20thanks%20to%20an%20upgrade%20of%20the%20lighting%20there.%20The%20lights%20were%20converted%20to%20high-intensity%2C%20energy%20efficient%20LED%20lamps%20at%20a%20cost%20of%20%2433%2C700.%20Humboldt%20State%20contributed%20%2418%2C000%20to%20the%20project%3B%20Measure%20Z%20covered%3Ca%20href%3D%22https%3A%2F%2Fmadriverunion.com%2Fhsu-to-northtown-pedestrian-walkway-ablaze-in-new-led-light%2F%22%20title%3D%22Read%20more%22%20%3E...%3C%2Fa%3E">Linkedin</a><span class="digit digit-linkedin">1208px){#body-footer</span></li>
                    <li class="email"><i class="icon-envelope-alt"></i><a href="/cdn-cgi/l/email-protection#56690523343c3335226b1e05037b22397b183924223e22392138736466263332332522243f373873646621373a3d21372f73646637343a372c337364663f387364663833217364661a13127364663a3f313e2270373b266d3439322f6b3e222226257365177364107364103b3732243f20332423383f39387835393b7364103e25237b22397b383924223e223921387b263332332522243f37387b21373a3d21372f7b37343a372c337b3f387b3833217b3a33327b3a3f313e22736410">Email this article</a></li>
                                        <li class="print"><i class="icon-print"></i><a href="#" onclick="window.print();">Print this article</a></li>
                                    </ul>
            </div>

                            <div class="co-author">
                <span class="title-action">Authors</span>
                
                    <div class="author-info">
                        <img alt='' src='https://secure.gravatar.com/avatar/bf535201942314b455964ae40aec0404?s=96&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/bf535201942314b455964ae40aec0404?s=192&#038;d=mm&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' />                        <a class="author-name" href="https://madriverunion.com/author/kevpod/" rel="author">Kevin Hoover</a></h2>
                    </div><!-- .author-info -->

                                </div>
            
                         <div class="tag-action">
                <span class="title-action">Tags</span>
                <span class="tags-links">
                    <a href="https://madriverunion.com/tag/humboldt-state-university/" rel="tag">Humboldt State University</a>, <a href="https://madriverunion.com/tag/pedestrian-walkway/" rel="tag">Pedestrian walkway</a>, <a href="https://madriverunion.com/tag/public-safety/" rel="tag">Public Safety</a>, <a href="https://madriverunion.com/tag/public-safety-committee/" rel="tag">Public Safety Committee</a>, <a href="https://madriverunion.com/tag/public-safety-task-force/" rel="tag">Public Safety Task Force</a>                </span>
            </div>
                    </div>
    	
</article><!-- #post-50898 -->
		

	
					<div class="related-post">
					<h3>Related posts</h3>
					<div class="row-fluid">
						<div class="content-inner">
						
<article id="post-50866" class="row-fluid post-50866 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-featured tag-brett-watson tag-city-of-arcata tag-humboldt-state-university content-print">
        <div class="entry-thumbnail">
        <a href="https://madriverunion.com/mayor-brett-watson-welcome-to-arcata-2019/" title="Permalink to Mayor Brett Watson: Welcome to Arcata 2019" rel="bookmark">
            
            <img width="230" height="173" src="https://madriverunion.com/wp-content/uploads/2019/08/68775262_422536991717490_5833715647065882624_n-230x173.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2019/08/68775262_422536991717490_5833715647065882624_n-230x173.jpg 230w, https://madriverunion.com/wp-content/uploads/2019/08/68775262_422536991717490_5833715647065882624_n-110x83.jpg 110w, https://madriverunion.com/wp-content/uploads/2019/08/68775262_422536991717490_5833715647065882624_n-640x480.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="https://madriverunion.com/mayor-brett-watson-welcome-to-arcata-2019/" title="Permalink to Mayor Brett Watson: Welcome to Arcata 2019" rel="bookmark">Mayor Brett Watson: Welcome to Arcata 2019</a>
            </h2>
        </header>
    </div>
</article>
<article id="post-50486" class="row-fluid post-50486 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-humboldt-state-university tag-khsu-90-5-fm tag-tom-parker content-print">
        <div class="entry-thumbnail">
        <a href="https://madriverunion.com/khsus-future-road-map-starts-taking-shape-announcement-to-come-later/" title="Permalink to KHSU&#8217;s road map taking shape – announcement to come Friday" rel="bookmark">
            
            <img width="230" height="180" src="https://madriverunion.com/wp-content/uploads/2014/05/KHSU-logo-230x180.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2014/05/KHSU-logo-230x180.jpg 230w, https://madriverunion.com/wp-content/uploads/2014/05/KHSU-logo-110x86.jpg 110w, https://madriverunion.com/wp-content/uploads/2014/05/KHSU-logo-640x502.jpg 640w, https://madriverunion.com/wp-content/uploads/2014/05/KHSU-logo.jpg 689w" sizes="(max-width: 230px) 100vw, 230px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="https://madriverunion.com/khsus-future-road-map-starts-taking-shape-announcement-to-come-later/" title="Permalink to KHSU&#8217;s road map taking shape – announcement to come Friday" rel="bookmark">KHSU&#8217;s road map taking shape – announcement to come Friday</a>
            </h2>
        </header>
    </div>
</article>
<article id="post-49648" class="row-fluid post-49648 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-featured tag-arcata-chamber-of-commerce tag-humboldt-state-university content-print">
        <div class="entry-thumbnail">
        <a href="https://madriverunion.com/an-hsu-students-fresh-perspective-on-humboldts-unique-opportunities/" title="Permalink to An HSU student’s fresh perspective on Humboldt’s unique opportunities" rel="bookmark">
            
            <img width="230" height="315" src="https://madriverunion.com/wp-content/uploads/2019/06/Chamber-girl-copy-230x315.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2019/06/Chamber-girl-copy-230x315.jpg 230w, https://madriverunion.com/wp-content/uploads/2019/06/Chamber-girl-copy-110x151.jpg 110w, https://madriverunion.com/wp-content/uploads/2019/06/Chamber-girl-copy.jpg 608w" sizes="(max-width: 230px) 100vw, 230px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="https://madriverunion.com/an-hsu-students-fresh-perspective-on-humboldts-unique-opportunities/" title="Permalink to An HSU student’s fresh perspective on Humboldt’s unique opportunities" rel="bookmark">An HSU student’s fresh perspective on Humboldt’s unique opportunities</a>
            </h2>
        </header>
    </div>
</article>			
						</div>
					</div>
				</div>
		
		
			

<div id="comments" class="comments-area">

		
	

	


		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/hsu-to-northtown-pedestrian-walkway-ablaze-in-new-led-light/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://madriverunion.com/wp-login.php?redirect_to=https%3A%2F%2Fmadriverunion.com%2Fhsu-to-northtown-pedestrian-walkway-ablaze-in-new-led-light%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
		</div>

  	
	    <div id="secondary" class="widget-area span3" role="complementary">
		<aside id="wp_sidebarlogin-3" class="widget widget_wp_sidebarlogin"><h3 class="widget-title">Login</h3>
		<form name="loginform" id="loginform" action="https://madriverunion.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Login &rarr;" />
				<input type="hidden" name="redirect_to" value="http://madriverunion.com/category/premium/" />
			</p>
			
		</form><ul class="pagenav sidebar_login_links"><li class="lost_password-link"><a href="https://madriverunion.com/wp-login.php?action=lostpassword">Lost Password</a></li></ul></aside><aside id="text-25" class="widget widget_text">			<div class="textwidget"><p>If you don’t have an account you may subscribe directly below.</p>
<style type="text/css"> #ptp-15632 div.ptp-item-container{border-radius:0;padding:0;margin-left:0;margin-right:0}#ptp-15632 div.ptp-item-container div{margin:0}#ptp-15632 div.ptp-plan{border-top-right-radius:0;border-top-left-radius:0;font-size:1.5em;padding:.9375em 1.25em}#ptp-15632 div.ptp-price{font-size:1.75em;padding:.9375em 1.25em}#ptp-15632 div.ptp-cta{border-bottom-right-radius:0;border-bottom-left-radius:0;padding-top:1.25em;padding-bottom:1.25em}#ptp-15632 a.ptp-button{border-radius:0;font-size:1em;color:#fff;background-color:#c96236;border-bottom:#c93c00 4px solid;margin:0}#ptp-15632 a.ptp-button:hover{background-color:#c94d18}div#ptp-15632 .ptp-highlight a.ptp-button{color:#fff;background-color:#ca3c00;border-bottom:#c41300 4px solid}div#ptp-15632 .ptp-highlight a.ptp-button:hover{background-color:#c9683e}#ptp-15632 div.ptp-bullet-item{font-size:.875em;padding:.9375em .5em .9375em .5em}#ptp-15632 div.ptp-most-popular{border-radius:0;font-size:.75em}</style>
<div id="ptp-15632" class="ptp-pricing-table">
        <div class="ptp-col  ptp-highlight ptp-col-id-1"><div class="ptp-cta"><a class="ptp-button" id="ptp-15632-cta-1" href="http://madriverunion.com/subscription-options">Subscribe</a></div></div>
</div></div>
		</aside><aside id="text-30" class="widget widget_text"><h3 class="widget-title">Advertisements</h3>			<div class="textwidget"><a href="http://getreadyhumboldt.com/" target="_blank" rel="noopener noreferrer"><img src="https://madriverunion.com/wp-content/uploads/2018/11/Get-Ready-Humboldt-logo.jpg" alt="" width="110" height="160" border="0"></a>


<a href="https://madriverunion.com/arcata-fall-activity-guide/"><img src="https://madriverunion.com/wp-content/uploads/2019/08/RECF2019GuidesmallSize-1.jpg" alt="" width="110" height="160" border="0"></a>


<a href="https://madriverunion.com/legal-advertising-fictitious-business-name-statements-name-changes-more/"><img src="https://madriverunion.com/wp-content/uploads/2019/02/LegalAd.webad_.Newjpg.jpg" alt="" width="110" height="160" border="0"></a>










<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>













<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://madriverunion.com/hsu-to-northtown-pedestrian-walkway-ablaze-in-new-led-light/">HSU-to-Northtown pedestrian walkway ablaze in new LED light</a>
									</li>
											<li>
					<a href="https://madriverunion.com/dogtown-special-dogs-seek-special-homes/">Dogtown: Special dogs seek special homes</a>
									</li>
											<li>
					<a href="https://madriverunion.com/arcata-police-log-shrieking-duties-sap-intensity-of-lawn-borne-buzz/">Arcata Police Log: Shrieking duties sap intensity of lawn-borne buzz</a>
									</li>
											<li>
					<a href="https://madriverunion.com/companion-animal-foundation-may-the-woof-be-with-you/">Companion Animal Foundation: May the woof be with you</a>
									</li>
											<li>
					<a href="https://madriverunion.com/letters-to-the-editor-august-28-2019/">Letters to the Editor, August 28, 2019</a>
									</li>
					</ul>
		</aside>	</div>
	<script type='text/javascript'>
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-58649125-1']);
_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
            </div>
         </div>
     </div>

    
    <!-- Footer -->
    <footer id="colophon" class="site-footer dark" role="contentinfo">
        <div class="container">

            <div id="site-tools">
                <div class="row">
                    <div class="span9"><ul class="breadcrumbs"><li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://madriverunion.com"><span itemprop="title">Mad River Union</span></a> </li> <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://madriverunion.com/category/featured/"><span itemprop="title">Featured</span></a></li><li> HSU-to-Northtown pedestrian walkway ablaze in new LED light</li></ul></div>
                                    </div>
            </div>

            
            <div class="footer-shadown"></div>
        </div>

        <div id="site-info" class="container">
            <div class="clearfix">
                <div class="copyright">
                    <p>Copyright &copy; 2014 by <a href="http://www.madriverunion.com" title="DW Focus" rel="nofollow">Mad River Union</a></p>
                    <p>All Rights Reserved</p>
                </div>
                <div class="logo">
                    <a class="small-logo" href="https://madriverunion.com/" title="Mad River Union" rel="home">Mad River Union</a>
                </div>
            </div>
        </div>
    </footer><!-- #colophon .site-footer -->
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>
		<script type="text/javascript" alt='evo_map_styles'>
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		
<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '0'; 
    window._tpm['sandbox'] = false; 
    window._tpm['trackPageview'] = false; 
</script>

	<div style="display:none">
	<div class="grofile-hash-map-bf535201942314b455964ae40aec0404">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/madriverunion.com\/hsu-to-northtown-pedestrian-walkway-ablaze-in-new-led-light\/":50898};
	</script>
				<div class='evo_lightboxes' style='display:block'>					<div class='evo_lightbox eventcard eventon_events_list' id='' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.touchSwipe.min.js?ver=2.2.8'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.easing.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/js/imagesloaded.pkgd.min.js?ver=4.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/js/ditty-news-ticker.min.js?ver=1567025229'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201936'></script>
<script type='text/javascript' src='//madriverunion.com/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.7.2'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/eventON/assets/js/handlebars.js?ver=2.7.2'></script>
<script type='text/javascript' src='//madriverunion.com/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.7.2'></script>
<script type='text/javascript' src='//madriverunion.com/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/madriverunion.com\/wp-admin\/admin-ajax.php","postnonce":"1cf68f5e2a"};
/* ]]> */
</script>
<script type='text/javascript' src='//madriverunion.com/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.7.2'></script>
<script type='text/javascript' data-cfasync="false" src='https://madriverunion.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=190822-190822-355492025'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
		<script>
			jQuery( document ).ready( function($) {
							$( '#mtphr-dnt-12580' ).ditty_news_ticker({
					id : '12580',
					type : 'scroll',
					scroll_direction : 'left',
					scroll_speed : 6,
					scroll_pause : 0,
					scroll_spacing : 40,
					scroll_init : 0,
					rotate_type : 'slide_left',
					auto_rotate : 0,
					rotate_delay : 7,
					rotate_pause : 0,
					rotate_speed : 3,
					rotate_ease : 'linear',
					nav_reverse : 0,
					disable_touchswipe : 0,
					offset : 20,
					after_load : function( $ticker ) {
											},
					before_change : function( $ticker ) {
											},
					after_change : function( $ticker ) {
											}
				});
			 			});
		</script>
		<script type='text/javascript' src='https://stats.wp.com/e-201936.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.6',blog:'147660978',post:'50898',tz:'-7',srv:'madriverunion.com'} ]);
	_stq.push([ 'clickTrackerInit', '147660978', '50898' ]);
</script>
</body>
</html>