
<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<meta name="google-site-verification" content="yFaDpIXoz-j5sCQSr6YC6Y8hdsu-3ea-T93cMXASqIU" />
<title>Godwit Days 2019 | Mad River Union</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://madriverunion.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://madriverunion.com/wp-content/themes/mru-focus/assets/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel='dns-prefetch' href='//code.tinypass.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; Feed" href="https://madriverunion.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; Comments Feed" href="https://madriverunion.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; Godwit Days 2019 Comments Feed" href="https://madriverunion.com/godwit-days-2019/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/madriverunion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tp-sidebar-login-css'  href='https://madriverunion.com/wp-content/plugins/tt-sidebar-login-widget/assets/css/tt-sidebar-login.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://madriverunion.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/legacy/static/libs/fontastic/styles.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/legacy/static/css/style.css?ver=1553882306' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='https://madriverunion.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='hsa-front-css'  href='https://madriverunion.com/wp-content/plugins/horizontal-scrolling-announcement/css/hsa_front.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://madriverunion.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.11.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-login-css'  href='https://madriverunion.com/wp-content/plugins/sidebar-login/assets/css/sidebar-login.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_template-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/assets/css/template.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/assets/css/responsive.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/assets/css/print.css?ver=5.1.1' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-qa-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/dwqa-templates/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A400%2C300&#038;ver=5.1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='https://madriverunion.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='https://madriverunion.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='evo_fc_styles-css'  href='https://madriverunion.com/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://madriverunion.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://madriverunion.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ws-plugin--s2member-css'  href='https://madriverunion.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=170722-170722-1483816307' type='text/css' media='all' />
<script type='text/javascript' src='https://code.tinypass.com/tpl/d1/tpm.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/sidebar-login/assets/js/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"https:\/\/madriverunion.com\/wp-admin\/admin-ajax.php","force_ssl_admin":"0","is_ssl":"1","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/sidebar-login/assets/js/sidebar-login.min.js?ver=2.7.3'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/bootstrap.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.infinitescroll.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/madriverunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/custom.js?ver=5.1.1'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/madriverunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/single-socials.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.mouse.move.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.swipe.js?ver=5.1.1'></script>
<link rel='https://api.w.org/' href='https://madriverunion.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://madriverunion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://madriverunion.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Mad River Union April 17, 2019 Edition' href='https://madriverunion.com/mad-river-union-april-17-2019-edition/' />
<link rel='next' title='University Senate passes resolution condemning KHSU closure' href='https://madriverunion.com/university-senate-passes-resolution-condemning-khsu-closure/' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://wp.me/p9ZzmG-cEp' />
<link rel="alternate" type="application/json+oembed" href="https://madriverunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmadriverunion.com%2Fgodwit-days-2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://madriverunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmadriverunion.com%2Fgodwit-days-2019%2F&#038;format=xml" />
<style></style><link rel="canonical" href="https://madriverunion.com/godwit-days-2019/"/>

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//madriverunion.com/?wordfence_lh=1&hid=DBB1C425AD55C59286ED5F7C4E310C66');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<meta property="og:title" content="Godwit Days 2019" /><meta property="og:url" content="https://madriverunion.com/godwit-days-2019/" /><meta property="og:image" content="https://madriverunion.com/wp-content/uploads/2019/04/GodwitTopcover-110x133.jpg" /><meta property="og:description" content=""/>    <style type="text/css">
        
        
            </style>
    <link rel="shortcut icon" href="https://madriverunion.com/wp-content/themes/mru-focus/assets/img/favicon.ico">

<!-- EventON Version -->
<meta name="generator" content="EventON 2.2.23" />


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Godwit Days 2019" />
<meta property="og:url" content="https://madriverunion.com/godwit-days-2019/" />
<meta property="og:description" content="//e.issuu.com/embed.js" />
<meta property="article:published_time" content="2019-04-16T20:10:59+00:00" />
<meta property="article:modified_time" content="2019-04-16T20:10:59+00:00" />
<meta property="og:site_name" content="Mad River Union" />
<meta property="og:image" content="https://madriverunion.com/wp-content/uploads/2019/04/GodwitTopcover.jpg" />
<meta property="og:image:width" content="1632" />
<meta property="og:image:height" content="1975" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@madriverunion" />
<meta name="twitter:text:title" content="Godwit Days 2019" />
<meta name="twitter:image" content="https://madriverunion.com/wp-content/uploads/2019/04/GodwitTopcover.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3490466616595796",
    enable_page_level_ads: true
  });
</script>
</head>
<body class="post-template-default single single-post postid-48633 single-format-standard desktop  not-login group-blog" >
	<header id="masthead" class="site-header" role="banner">
	    <div class="container">
	    	<div id="header">
	    		<div class="row">
	    			<div id="mtphr-dnt-12580" class="mtphr-dnt mtphr-dnt-12580 mtphr-dnt-default mtphr-dnt-scroll mtphr-dnt-scroll-left"><div class="mtphr-dnt-wrapper mtphr-dnt-clearfix"><h3 class="mtphr-dnt-title mtphr-dnt-inline-title"></h3><div class="mtphr-dnt-tick-container" style="padding-top:3px;padding-bottom:3px;"><div class="mtphr-dnt-tick-contents"><div style="height:20px;" class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="http://madriverunion.com/marna-powell-awesomeness-at-stone-lagoon-benefit-for-dry-lagoon-saturday-nov-1/" target="_self">Subscribe to your local newspaper and support community journalism…</a></div><div style="height:20px;" class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="http://crushallboxes.blogspot.com" target="_self">Authentic Arcata Ridge Trail markers available at Union office in Jacoby’s Storehouse…</a></div></div></div></div></div>	           		<div id="branding" class="span3 visible-desktop">
		                <h1>
		                	<a href="https://madriverunion.com/" title="Mad River Union" rel="home">
		                		Mad River Union		                	</a>
		                </h1>
		            </div>
		            		        </div>
	        </div>
	        		            <div class="btn-group top-news">
				    	        <a class="dropdown-toggle" data-toggle="dropdown" href="#">
            <span class="number">15</span>
            <span>Must read articles <i class="icon-caret-down"></i></span>
        </a>
                    <div class="top-news-inner">
                <ul class="dropdown-menu">
                    <div class="entry-meta">April 16, 2019</div>

                    <div class="row-fluid">
                        <ul>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/university-senate-passes-resolution-condemning-khsu-closure/" title="University Senate passes resolution condemning KHSU closure"><img width="40" height="30" src="https://madriverunion.com/wp-content/uploads/2019/04/57678205_344843199710619_7539608483021193216_n-110x83.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2019/04/57678205_344843199710619_7539608483021193216_n-110x83.jpg 110w, https://madriverunion.com/wp-content/uploads/2019/04/57678205_344843199710619_7539608483021193216_n-230x173.jpg 230w, https://madriverunion.com/wp-content/uploads/2019/04/57678205_344843199710619_7539608483021193216_n-768x576.jpg 768w, https://madriverunion.com/wp-content/uploads/2019/04/57678205_344843199710619_7539608483021193216_n-640x480.jpg 640w, https://madriverunion.com/wp-content/uploads/2019/04/57678205_344843199710619_7539608483021193216_n-520x400.jpg 520w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/university-senate-passes-resolution-condemning-khsu-closure/" title="University Senate passes resolution condemning KHSU closure"> University Senate passes resolution condemning KHSU closure </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/godwit-days-2019/" title="Godwit Days 2019"><img width="33" height="40" src="https://madriverunion.com/wp-content/uploads/2019/04/GodwitTopcover-110x133.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2019/04/GodwitTopcover-110x133.jpg 110w, https://madriverunion.com/wp-content/uploads/2019/04/GodwitTopcover-230x278.jpg 230w, https://madriverunion.com/wp-content/uploads/2019/04/GodwitTopcover-768x929.jpg 768w, https://madriverunion.com/wp-content/uploads/2019/04/GodwitTopcover-640x775.jpg 640w" sizes="(max-width: 33px) 100vw, 33px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/godwit-days-2019/" title="Godwit Days 2019"> Godwit Days 2019 </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/an-inside-account-of-the-final-khsu-staff-meeting-no-one-noticed-i-was-there/" title="An inside account of the final KHSU staff meeting – &#8216;no one noticed I was there&#8217;"><img width="40" height="22" src="https://madriverunion.com/wp-content/uploads/2019/04/56795626_312554159425055_3115172833857110016_n-110x61.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2019/04/56795626_312554159425055_3115172833857110016_n-110x61.jpg 110w, https://madriverunion.com/wp-content/uploads/2019/04/56795626_312554159425055_3115172833857110016_n-230x127.jpg 230w, https://madriverunion.com/wp-content/uploads/2019/04/56795626_312554159425055_3115172833857110016_n-768x425.jpg 768w, https://madriverunion.com/wp-content/uploads/2019/04/56795626_312554159425055_3115172833857110016_n-640x354.jpg 640w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/an-inside-account-of-the-final-khsu-staff-meeting-no-one-noticed-i-was-there/" title="An inside account of the final KHSU staff meeting – &#8216;no one noticed I was there&#8217;"> An inside account of the final KHSU staff meeting – &#8216;no one noticed I was there&#8217; </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/in-memoriam-khsu-r-i-p/" title="IN MEMORIAM: KHSU&#8230; R.I.P."><img width="38" height="40" src="https://madriverunion.com/wp-content/uploads/2019/04/56835634_299074874318394_5455796436694204416_n-110x115.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2019/04/56835634_299074874318394_5455796436694204416_n-110x115.jpg 110w, https://madriverunion.com/wp-content/uploads/2019/04/56835634_299074874318394_5455796436694204416_n-230x241.jpg 230w, https://madriverunion.com/wp-content/uploads/2019/04/56835634_299074874318394_5455796436694204416_n-768x805.jpg 768w, https://madriverunion.com/wp-content/uploads/2019/04/56835634_299074874318394_5455796436694204416_n-640x671.jpg 640w, https://madriverunion.com/wp-content/uploads/2019/04/56835634_299074874318394_5455796436694204416_n.jpg 1103w" sizes="(max-width: 38px) 100vw, 38px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/in-memoriam-khsu-r-i-p/" title="IN MEMORIAM: KHSU&#8230; R.I.P."> IN MEMORIAM: KHSU&#8230; R.I.P. </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/princess-the-pigs-suspected-killer-named-sought/" title="Princess the pig&#8217;s suspected killer named, sought"><img width="29" height="40" src="https://madriverunion.com/wp-content/uploads/2019/04/56963287_2008541859452819_945402231190978560_n-copy-110x153.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2019/04/56963287_2008541859452819_945402231190978560_n-copy-110x153.jpg 110w, https://madriverunion.com/wp-content/uploads/2019/04/56963287_2008541859452819_945402231190978560_n-copy-230x320.jpg 230w, https://madriverunion.com/wp-content/uploads/2019/04/56963287_2008541859452819_945402231190978560_n-copy-768x1069.jpg 768w, https://madriverunion.com/wp-content/uploads/2019/04/56963287_2008541859452819_945402231190978560_n-copy-640x891.jpg 640w, https://madriverunion.com/wp-content/uploads/2019/04/56963287_2008541859452819_945402231190978560_n-copy.jpg 1400w" sizes="(max-width: 29px) 100vw, 29px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/princess-the-pigs-suspected-killer-named-sought/" title="Princess the pig&#8217;s suspected killer named, sought"> Princess the pig&#8217;s suspected killer named, sought </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/letters-to-the-editor-april-10-2019/" title="Letters to the Editor, April 10, 2019"><img width="40" height="36" src="https://madriverunion.com/wp-content/uploads/2019/03/54524268_2280395908869145_2807109114776256512_n-110x99.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2019/03/54524268_2280395908869145_2807109114776256512_n-110x99.jpg 110w, https://madriverunion.com/wp-content/uploads/2019/03/54524268_2280395908869145_2807109114776256512_n-230x206.jpg 230w, https://madriverunion.com/wp-content/uploads/2019/03/54524268_2280395908869145_2807109114776256512_n-768x688.jpg 768w, https://madriverunion.com/wp-content/uploads/2019/03/54524268_2280395908869145_2807109114776256512_n-640x573.jpg 640w, https://madriverunion.com/wp-content/uploads/2019/03/54524268_2280395908869145_2807109114776256512_n.jpg 1200w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/letters-to-the-editor-april-10-2019/" title="Letters to the Editor, April 10, 2019"> Letters to the Editor, April 10, 2019 </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/arcata-police-log-what-is-the-name-for-a-bundle-of-sticks/" title="Arcata Police Log: A pageant of quibblesome, fusspottian nanoaggressions"><img width="28" height="40" src="https://madriverunion.com/wp-content/uploads/2019/04/Stick-man-110x155.png" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2019/04/Stick-man-110x155.png 110w, https://madriverunion.com/wp-content/uploads/2019/04/Stick-man-230x324.png 230w, https://madriverunion.com/wp-content/uploads/2019/04/Stick-man-640x903.png 640w, https://madriverunion.com/wp-content/uploads/2019/04/Stick-man.png 711w" sizes="(max-width: 28px) 100vw, 28px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/arcata-police-log-what-is-the-name-for-a-bundle-of-sticks/" title="Arcata Police Log: A pageant of quibblesome, fusspottian nanoaggressions"> Arcata Police Log: A pageant of quibblesome, fusspottian nanoaggressions </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/dogtown-i-didnt-think-he-would-be-able-to-do-that/" title="Dogtown: ‘I didn’t think he would be able to do that&#8230;’"><img width="40" height="29" src="https://madriverunion.com/wp-content/uploads/2019/04/Dogtown.Lulu-JM-110x81.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2019/04/Dogtown.Lulu-JM-110x81.jpg 110w, https://madriverunion.com/wp-content/uploads/2019/04/Dogtown.Lulu-JM-230x170.jpg 230w, https://madriverunion.com/wp-content/uploads/2019/04/Dogtown.Lulu-JM-768x566.jpg 768w, https://madriverunion.com/wp-content/uploads/2019/04/Dogtown.Lulu-JM-640x472.jpg 640w, https://madriverunion.com/wp-content/uploads/2019/04/Dogtown.Lulu-JM.jpg 960w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/dogtown-i-didnt-think-he-would-be-able-to-do-that/" title="Dogtown: ‘I didn’t think he would be able to do that&#8230;’"> Dogtown: ‘I didn’t think he would be able to do that&#8230;’ </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/upd-campus-alert-issued-for-assault-suspect/" title="UPD campus alert issued for assault suspect"><img width="35" height="40" src="https://madriverunion.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-13-at-7.03.37-PM-110x127.png" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-13-at-7.03.37-PM-110x127.png 110w, https://madriverunion.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-13-at-7.03.37-PM-230x265.png 230w, https://madriverunion.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-13-at-7.03.37-PM-768x885.png 768w, https://madriverunion.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-13-at-7.03.37-PM-640x737.png 640w" sizes="(max-width: 35px) 100vw, 35px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/upd-campus-alert-issued-for-assault-suspect/" title="UPD campus alert issued for assault suspect"> UPD campus alert issued for assault suspect </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/last-remaining-khsu-employee-quits/" title="Last remaining KHSU employee quits"><img width="40" height="30" src="https://madriverunion.com/wp-content/uploads/2019/04/Natalya-hug-110x82.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2019/04/Natalya-hug-110x82.jpg 110w, https://madriverunion.com/wp-content/uploads/2019/04/Natalya-hug-230x171.jpg 230w, https://madriverunion.com/wp-content/uploads/2019/04/Natalya-hug-768x571.jpg 768w, https://madriverunion.com/wp-content/uploads/2019/04/Natalya-hug-640x476.jpg 640w, https://madriverunion.com/wp-content/uploads/2019/04/Natalya-hug-520x400.jpg 520w, https://madriverunion.com/wp-content/uploads/2019/04/Natalya-hug.jpg 1600w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/last-remaining-khsu-employee-quits/" title="Last remaining KHSU employee quits"> Last remaining KHSU employee quits </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/another-village-housing-project-revision-before-the-city-council/" title="Another Village housing project revision before the City Council"><img width="40" height="9" src="https://madriverunion.com/wp-content/uploads/2019/01/Village-2-story-west-side-110x24.jpeg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2019/01/Village-2-story-west-side-110x24.jpeg 110w, https://madriverunion.com/wp-content/uploads/2019/01/Village-2-story-west-side-230x49.jpeg 230w, https://madriverunion.com/wp-content/uploads/2019/01/Village-2-story-west-side-768x165.jpeg 768w, https://madriverunion.com/wp-content/uploads/2019/01/Village-2-story-west-side-640x137.jpeg 640w, https://madriverunion.com/wp-content/uploads/2019/01/Village-2-story-west-side.jpeg 1416w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/another-village-housing-project-revision-before-the-city-council/" title="Another Village housing project revision before the City Council"> Another Village housing project revision before the City Council </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/kirstens-kitchen-blackened-tofu-with-remoulade-sauce/" title="Kirsten&#8217;s Kitchen: Blackened Tofu with Remoulade Sauce"><img width="30" height="40" src="https://madriverunion.com/wp-content/uploads/2019/04/blackened-tofu-110x147.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2019/04/blackened-tofu-110x147.jpg 110w, https://madriverunion.com/wp-content/uploads/2019/04/blackened-tofu-230x307.jpg 230w, https://madriverunion.com/wp-content/uploads/2019/04/blackened-tofu-768x1024.jpg 768w, https://madriverunion.com/wp-content/uploads/2019/04/blackened-tofu-640x853.jpg 640w, https://madriverunion.com/wp-content/uploads/2019/04/blackened-tofu.jpg 1200w" sizes="(max-width: 30px) 100vw, 30px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/kirstens-kitchen-blackened-tofu-with-remoulade-sauce/" title="Kirsten&#8217;s Kitchen: Blackened Tofu with Remoulade Sauce"> Kirsten&#8217;s Kitchen: Blackened Tofu with Remoulade Sauce </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/rezoning-items-headed-to-county-planco-including-mck-town-center/" title="Rezoning items headed to county Planco, including McK Town Center"><img width="40" height="32" src="https://madriverunion.com/wp-content/uploads/2015/05/McKTownCenterAerial-110x88.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2015/05/McKTownCenterAerial-110x88.jpg 110w, https://madriverunion.com/wp-content/uploads/2015/05/McKTownCenterAerial-230x183.jpg 230w, https://madriverunion.com/wp-content/uploads/2015/05/McKTownCenterAerial-640x510.jpg 640w, https://madriverunion.com/wp-content/uploads/2015/05/McKTownCenterAerial-520x400.jpg 520w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/rezoning-items-headed-to-county-planco-including-mck-town-center/" title="Rezoning items headed to county Planco, including McK Town Center"> Rezoning items headed to county Planco, including McK Town Center </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/khsus-new-interim-director-reportedly-resigns/" title="KHSU&#8217;s new Interim Director resigns"><img width="24" height="40" src="https://madriverunion.com/wp-content/uploads/2019/04/David_Reed_bug-copy-110x182.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2019/04/David_Reed_bug-copy-110x182.jpg 110w, https://madriverunion.com/wp-content/uploads/2019/04/David_Reed_bug-copy-230x381.jpg 230w, https://madriverunion.com/wp-content/uploads/2019/04/David_Reed_bug-copy.jpg 520w" sizes="(max-width: 24px) 100vw, 24px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/khsus-new-interim-director-reportedly-resigns/" title="KHSU&#8217;s new Interim Director resigns"> KHSU&#8217;s new Interim Director resigns </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/mckexit-city-of-mckinleyville/" title="McKexit: City of McKinleyville?"><img width="40" height="23" src="https://madriverunion.com/wp-content/uploads/2019/01/McKinleyville-sign-110x64.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2019/01/McKinleyville-sign-110x64.jpg 110w, https://madriverunion.com/wp-content/uploads/2019/01/McKinleyville-sign-230x133.jpg 230w, https://madriverunion.com/wp-content/uploads/2019/01/McKinleyville-sign-768x445.jpg 768w, https://madriverunion.com/wp-content/uploads/2019/01/McKinleyville-sign-640x371.jpg 640w, https://madriverunion.com/wp-content/uploads/2019/01/McKinleyville-sign.jpg 1600w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/mckexit-city-of-mckinleyville/" title="McKexit: City of McKinleyville?"> McKexit: City of McKinleyville? </a></div>
                </li>
              
                        </ul>
                    </div>
                </ul>
            </div>
            				    </div>
			
		    <div class="wrap-navigation">
		        <nav id="site-navigation" class="main-navigation navbar" role="navigation">
		            <div class="navbar-inner">
						<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button">
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>

						<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" >
							<i class="icon-search"></i>
						</button>

						<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="https://madriverunion.com/">DW Focus</a>
					
												<ul class="social-links visible-desktop">
																																																</ul><!-- End social links -->

						<div class="search-collapse collapse">
								<form method="get" name="searchForm" class="searchForm" action="https://madriverunion.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
						</div>

						<div class="nav-collapse collapse">
							<ul id="menu-primary-menu" class="nav"><li id="menu-item-12432" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12432 color-none 0"><a href="https://madriverunion.com/category/featured/">Featured</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12433 color-yellow 0"><a href="https://madriverunion.com/category/news/">News</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12430 color-green 0"><a href="https://madriverunion.com/category/community/">Community</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12434 color-orange 0"><a href="https://madriverunion.com/category/opinion/">Opinion</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12431" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12431 color-violet 0"><a href="https://madriverunion.com/category/entertainment/">Entertainment</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-15879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15879 color-none 0"><a href="https://madriverunion.com/category/premium/">Premium</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-12429 0"><a href="https://madriverunion.com/about/">About the Union</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-12427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12427 active 1"><a href="https://madriverunion.com/submission-guide/">Submission Guide</a></li>
	<li id="menu-item-40768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40768 1"><a href="https://madriverunion.com/about/comment-policy/">Comment Policy</a></li>
	<li id="menu-item-12426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12426 1"><a href="https://madriverunion.com/where-to-buy-the-mad-river-union/">Where To Buy</a></li>
	<li id="menu-item-12428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12428 1"><a href="https://madriverunion.com/advertising/">Ad/Legal Rates and Sample Ads</a></li>
	<li id="menu-item-12425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12425 1"><a href="https://madriverunion.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-15865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15865 0"><a href="https://madriverunion.com/subscription-options/">Subscribe</a></li>
</ul>						</div>	
		            </div>
		        </nav>

		        <div id="under-navigation" class="clearfix under-navigation">
		        	<div class="row-fluid">
		        				        				        		<!-- Under navigation positions ( breadcrum, twitter widgets) -->
			        	<div class="span9">
							        
        <aside id="dw_focus_news_headlines-5" class="widget dw_focus_headlines">        <h3 class="widget-title">New Stories</h3>        <div class="headlines" data-interval="5000">
            <ul>
                            <li><a href="https://madriverunion.com/university-senate-passes-resolution-condemning-khsu-closure/">University Senate passes resolution condemning KHSU closure</a><span class="time_diff"> - 7 hours ago</span></li>
                            <li><a href="https://madriverunion.com/godwit-days-2019/">Godwit Days 2019</a><span class="time_diff"> - 10 hours ago</span></li>
                            <li><a href="https://madriverunion.com/an-inside-account-of-the-final-khsu-staff-meeting-no-one-noticed-i-was-there/">An inside account of the final KHSU staff meeting – &#8216;no one noticed I was there&#8217;</a><span class="time_diff"> - 14 hours ago</span></li>
                            <li><a href="https://madriverunion.com/in-memoriam-khsu-r-i-p/">IN MEMORIAM: KHSU&#8230; R.I.P.</a><span class="time_diff"> - 1 day ago</span></li>
                            <li><a href="https://madriverunion.com/princess-the-pigs-suspected-killer-named-sought/">Princess the pig&#8217;s suspected killer named, sought</a><span class="time_diff"> - April 14, 2019</span></li>
                 
            </ul>
        </div>
        </aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside>						</div>
						
						<div class="span3 ">	<form method="get" name="searchForm" class="searchForm" action="https://madriverunion.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
</div>
					</div>
			    </div>
		    </div>
	    </div>
	</header> <!-- End header -->

	<div id="main">
         <div class="container">
             <div class="row">


    <div id="primary" class="site-content span9">

	
		
<article id="post-48633" class="post-48633 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-featured category-media tag-birding-festival tag-birding-in-humboldt-county tag-godwit-days content-print">
	<header class="entry-header">
		<h1 class="entry-title">Godwit Days 2019</h1>
		
		<div class="entry-meta">
			<ul class="post-categories">
	<li><a href="https://madriverunion.com/category/entertainment/" rel="tag">Entertainment</a></li>
	<li><a href="https://madriverunion.com/category/featured/" rel="tag">Featured</a></li>
	<li><a href="https://madriverunion.com/category/media/" rel="tag">Multi-Media</a></li></ul><time class="entry-date" datetime="2019-04-16T13:10:59-07:00" pubdate>10 hours ago</time>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

			<!-- <div class="entry-thumbnail">
			<img width="1632" height="1975" src="https://madriverunion.com/wp-content/uploads/2019/04/GodwitTopcover.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2019/04/GodwitTopcover.jpg 1632w, https://madriverunion.com/wp-content/uploads/2019/04/GodwitTopcover-110x133.jpg 110w, https://madriverunion.com/wp-content/uploads/2019/04/GodwitTopcover-230x278.jpg 230w, https://madriverunion.com/wp-content/uploads/2019/04/GodwitTopcover-768x929.jpg 768w, https://madriverunion.com/wp-content/uploads/2019/04/GodwitTopcover-640x775.jpg 640w" sizes="(max-width: 1632px) 100vw, 1632px" />		</div> --> <!-- from content-single.php -->
	
	<div class="entry-content">
		<div data-configid="13860692/69194228" style="width:525px; height:489px;" class="issuuembed"></div>
<p><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-48633" class="share-twitter sd-button share-icon" href="https://madriverunion.com/godwit-days-2019/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div>			</div><!-- .entry-content -->

	        <div class="entry-action">
            <div class="social-action" data-nonce="d3bc0cddc3">
                <span class="title-action">Sharing</span>
                <ul>
                    <li id="twitter-share" class="twitter" data-post-id="48633" data-nonce="8354ccf4fe"><i class="icon-twitter"></i><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fmadriverunion.com%2Fgodwit-days-2019%2F&amp;text=Godwit%20Days%202019">Twitter</a><span class="digit digit-twitter">0</span></li>
                    <li class="facebook"><i class="icon-facebook-sign"></i><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmadriverunion.com%2Fgodwit-days-2019%2F&amp;t=Godwit%20Days%202019" >Facebook</a><span class="digit digit-facebook">0</span></li>
                    <li class="google"><i class="icon-google-plus-sign"></i><a href="https://plus.google.com/share?url=https%3A%2F%2Fmadriverunion.com%2Fgodwit-days-2019%2F" >Google +</a><span>0</span></li>
                    <li class="linkedin"><i class="icon-linkedin-sign"></i><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fmadriverunion.com%2Fgodwit-days-2019%2F&amp;title=Godwit%20Days%202019&amp;summary=">Linkedin</a><span class="digit digit-linkedin">0</span></li>
                    <li class="email"><i class="icon-envelope-alt"></i><a href="/cdn-cgi/l/email-protection#724d210710181711064f351d16051b0657404236130b015740424042434b54131f0249101d160b4f1a060602015741335740345740341f1316001b041700071c1b1d1c5c111d1f574034151d16051b065f16130b015f4042434b574034">Email this article</a></li>
                                        <li class="print"><i class="icon-print"></i><a href="#" onclick="window.print();">Print this article</a></li>
                                    </ul>
            </div>

                            <div class="co-author">
                <span class="title-action">Authors</span>
                
                    <div class="author-info">
                        <img alt='' src='https://secure.gravatar.com/avatar/c407c662afecbc35aea6cf50768a2253?s=96&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c407c662afecbc35aea6cf50768a2253?s=192&#038;d=mm&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' />                        <a class="author-name" href="https://madriverunion.com/author/jack/" rel="author">Jack Durham</a></h2>
                    </div><!-- .author-info -->

                                </div>
            
                         <div class="tag-action">
                <span class="title-action">Tags</span>
                <span class="tags-links">
                    <a href="https://madriverunion.com/tag/birding-festival/" rel="tag">birding festival</a>, <a href="https://madriverunion.com/tag/birding-in-humboldt-county/" rel="tag">Birding in Humboldt County</a>, <a href="https://madriverunion.com/tag/godwit-days/" rel="tag">Godwit Days</a>                </span>
            </div>
                    </div>
    	
</article><!-- #post-48633 -->
		

	
					<div class="related-post">
					<h3>Related posts</h3>
					<div class="row-fluid">
						<div class="content-inner">
						
<article id="post-44191" class="row-fluid post-44191 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-featured tag-bidwell-house tag-bioblitz tag-bracing-for-sea-level-rise tag-eco tag-eco-briefs tag-friends-of-the-arcata-marsh tag-friends-of-the-dunes tag-godwit-days tag-inaturalist tag-lake-almanor tag-lassen-national-park tag-northcoast-regional-land-trust tag-responding-to-sea-level-rise tag-sea-level-rise tag-wastewater-treatment-plant content-print">
        <div class="entry-thumbnail">
        <a href="https://madriverunion.com/eco-briefs-aug-15-2018/" title="Permalink to Eco-Briefs Aug. 15, 2018" rel="bookmark">
            
            <img width="230" height="173" src="https://madriverunion.com/wp-content/uploads/2018/08/ecopic.8.15.18-230x173.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2018/08/ecopic.8.15.18-230x173.jpg 230w, https://madriverunion.com/wp-content/uploads/2018/08/ecopic.8.15.18-110x83.jpg 110w, https://madriverunion.com/wp-content/uploads/2018/08/ecopic.8.15.18-768x576.jpg 768w, https://madriverunion.com/wp-content/uploads/2018/08/ecopic.8.15.18-640x480.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="https://madriverunion.com/eco-briefs-aug-15-2018/" title="Permalink to Eco-Briefs Aug. 15, 2018" rel="bookmark">Eco-Briefs Aug. 15, 2018</a>
            </h2>
        </header>
    </div>
</article>
<article id="post-42055" class="row-fluid post-42055 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-featured tag-arcata tag-birding tag-birding-in-humboldt-county tag-godwit-days tag-godwits tag-humboldt-county content-print">
        <div class="entry-thumbnail">
        <a href="https://madriverunion.com/2018-godwit-days-guide/" title="Permalink to 2018 Godwit Days Guide" rel="bookmark">
            
            <img width="230" height="232" src="https://madriverunion.com/wp-content/uploads/2018/03/GodwitHalf-230x232.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2018/03/GodwitHalf-230x232.jpg 230w, https://madriverunion.com/wp-content/uploads/2018/03/GodwitHalf-110x111.jpg 110w, https://madriverunion.com/wp-content/uploads/2018/03/GodwitHalf-768x775.jpg 768w, https://madriverunion.com/wp-content/uploads/2018/03/GodwitHalf-640x645.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="https://madriverunion.com/2018-godwit-days-guide/" title="Permalink to 2018 Godwit Days Guide" rel="bookmark">2018 Godwit Days Guide</a>
            </h2>
        </header>
    </div>
</article>
<article id="post-37154" class="row-fluid post-37154 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-featured tag-bar-tailed-godwit tag-black-bellied-plovers tag-butcher-slough tag-california-towhee tag-friends-of-arcata-marsh-foam tag-godwit-days tag-humboldt-county-bird-of-the-year-award tag-mcdaniel-slough tag-redwood-region-audubon-society tag-rob-fowler content-print">
        <div class="entry-thumbnail">
        <a href="https://madriverunion.com/the-bar-tailed-godwit-arcata-marsh-bird-of-the-year/" title="Permalink to The Bar-tailed Godwit, Arcata Marsh Bird of the Year" rel="bookmark">
            
            <img width="230" height="205" src="https://madriverunion.com/wp-content/uploads/2017/10/Bar-tailed-Godwit-by-R.Fowler-cropped-230x205.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2017/10/Bar-tailed-Godwit-by-R.Fowler-cropped-230x205.jpg 230w, https://madriverunion.com/wp-content/uploads/2017/10/Bar-tailed-Godwit-by-R.Fowler-cropped-110x98.jpg 110w, https://madriverunion.com/wp-content/uploads/2017/10/Bar-tailed-Godwit-by-R.Fowler-cropped-640x570.jpg 640w, https://madriverunion.com/wp-content/uploads/2017/10/Bar-tailed-Godwit-by-R.Fowler-cropped.jpg 654w" sizes="(max-width: 230px) 100vw, 230px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="https://madriverunion.com/the-bar-tailed-godwit-arcata-marsh-bird-of-the-year/" title="Permalink to The Bar-tailed Godwit, Arcata Marsh Bird of the Year" rel="bookmark">The Bar-tailed Godwit, Arcata Marsh Bird of the Year</a>
            </h2>
        </header>
    </div>
</article>			
						</div>
					</div>
				</div>
		
		
			

<div id="comments" class="comments-area">

		
	

	


		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/godwit-days-2019/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://madriverunion.com/wp-login.php?redirect_to=https%3A%2F%2Fmadriverunion.com%2Fgodwit-days-2019%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
		</div>

  	
	    <div id="secondary" class="widget-area span3" role="complementary">
		<aside id="wp_sidebarlogin-3" class="widget widget_wp_sidebarlogin"><h3 class="widget-title">Login</h3>
		<form name="loginform" id="loginform" action="https://madriverunion.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Login &rarr;" />
				<input type="hidden" name="redirect_to" value="http://madriverunion.com/category/premium/" />
			</p>
			
		</form><ul class="pagenav sidebar_login_links"><li class="lost_password-link"><a href="https://madriverunion.com/wp-login.php?action=lostpassword">Lost Password</a></li></ul></aside><aside id="text-25" class="widget widget_text">			<div class="textwidget"><p>If you don’t have an account you may subscribe directly below.</p>
<style type="text/css"> #ptp-15632 div.ptp-item-container{border-radius:0;padding:0;margin-left:0;margin-right:0}#ptp-15632 div.ptp-item-container div{margin:0}#ptp-15632 div.ptp-plan{border-top-right-radius:0;border-top-left-radius:0;font-size:1.5em;padding:.9375em 1.25em}#ptp-15632 div.ptp-price{font-size:1.75em;padding:.9375em 1.25em}#ptp-15632 div.ptp-cta{border-bottom-right-radius:0;border-bottom-left-radius:0;padding-top:1.25em;padding-bottom:1.25em}#ptp-15632 a.ptp-button{border-radius:0;font-size:1em;color:#fff;background-color:#c96236;border-bottom:#c93c00 4px solid;margin:0}#ptp-15632 a.ptp-button:hover{background-color:#c94d18}div#ptp-15632 .ptp-highlight a.ptp-button{color:#fff;background-color:#ca3c00;border-bottom:#c41300 4px solid}div#ptp-15632 .ptp-highlight a.ptp-button:hover{background-color:#c9683e}#ptp-15632 div.ptp-bullet-item{font-size:.875em;padding:.9375em .5em .9375em .5em}#ptp-15632 div.ptp-most-popular{border-radius:0;font-size:.75em}</style>
<div id="ptp-15632" class="ptp-pricing-table">
        <div class="ptp-col  ptp-highlight ptp-col-id-1"><div class="ptp-cta"><a class="ptp-button" id="ptp-15632-cta-1" href="http://madriverunion.com/subscription-options">Subscribe</a></div></div>
</div></div>
		</aside><aside id="text-30" class="widget widget_text"><h3 class="widget-title">Advertisements</h3>			<div class="textwidget"><a href="http://arcatasunrise.org/tos"><img src="https://madriverunion.com/wp-content/uploads/2019/04/Taste-of-Spring-Flyer-Final-2019.jpg" alt="" width="110" height="140" border="0"></a>




<a href="http://getreadyhumboldt.com/" target="_blank"><img src="https://madriverunion.com/wp-content/uploads/2018/11/Get-Ready-Humboldt-logo.jpg" alt="" width="110" height="160" border="0"></a>


<a href="https://madriverunion.com/arcata-summer-recreation-guide/"><img src="https://madriverunion.com/wp-content/uploads/2019/03/RECS2019-Guide-with-coversFINAL-1.jpg" alt="" width="110" height="160" border="0"></a>


<a href="https://madriverunion.com/legal-advertising-fictitious-business-name-statements-name-changes-more/"><img src="https://madriverunion.com/wp-content/uploads/2019/02/LegalAd.webad_.Newjpg.jpg" alt="" width="110" height="160" border="0"></a>

<a href="https://www.etsy.com/shop/RamblingJacksArtLab?ref=seller-platform-mcnav"><img src="<a href="https://madriverunion.com/2018-fall-activity-guide/"><img src="https://madriverunion.com/wp-content/uploads/2018/12/RamblingJacksArtLab.UnionAd.12.19.18.jpg" alt="" width="110" height="160" border="0"></a>" alt="" width="110" height="160" border="0"></a>









<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>













<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://madriverunion.com/university-senate-passes-resolution-condemning-khsu-closure/">University Senate passes resolution condemning KHSU closure</a>
									</li>
											<li>
					<a href="https://madriverunion.com/godwit-days-2019/">Godwit Days 2019</a>
									</li>
											<li>
					<a href="https://madriverunion.com/an-inside-account-of-the-final-khsu-staff-meeting-no-one-noticed-i-was-there/">An inside account of the final KHSU staff meeting – &#8216;no one noticed I was there&#8217;</a>
									</li>
											<li>
					<a href="https://madriverunion.com/in-memoriam-khsu-r-i-p/">IN MEMORIAM: KHSU&#8230; R.I.P.</a>
									</li>
											<li>
					<a href="https://madriverunion.com/princess-the-pigs-suspected-killer-named-sought/">Princess the pig&#8217;s suspected killer named, sought</a>
									</li>
					</ul>
		</aside>	</div>
	<script type='text/javascript'>
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-58649125-1']);
_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
            </div>
         </div>
     </div>

    
    <!-- Footer -->
    <footer id="colophon" class="site-footer dark" role="contentinfo">
        <div class="container">

            <div id="site-tools">
                <div class="row">
                    <div class="span9"><ul class="breadcrumbs"><li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://madriverunion.com"><span itemprop="title">Mad River Union</span></a> </li> <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://madriverunion.com/category/entertainment/"><span itemprop="title">Entertainment</span></a></li><li> Godwit Days 2019</li></ul></div>
                                    </div>
            </div>

            
            <div class="footer-shadown"></div>
        </div>

        <div id="site-info" class="container">
            <div class="clearfix">
                <div class="copyright">
                    <p>Copyright &copy; 2014 by <a href="http://www.madriverunion.com" title="DW Focus" rel="nofollow">Mad River Union</a></p>
                    <p>All Rights Reserved</p>
                </div>
                <div class="logo">
                    <a class="small-logo" href="https://madriverunion.com/" title="Mad River Union" rel="home">Mad River Union</a>
                </div>
            </div>
        </div>
    </footer><!-- #colophon .site-footer -->
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>
		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://madriverunion.com/wp-admin/admin-ajax.php";
</script>

<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '0'; 
    window._tpm['sandbox'] = false; 
    window._tpm['trackPageview'] = false; 
</script>

	<div style="display:none">
	<div class="grofile-hash-map-c407c662afecbc35aea6cf50768a2253">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/madriverunion.com\/godwit-days-2019\/":48633};
	</script>
				<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='https://madriverunion.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=5.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/legacy/static/js/jquery.touchSwipe.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/legacy/static/js/jquery.easing.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/legacy/static/js/imagesloaded.pkgd.min.js?ver=4.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/legacy/static/js/ditty-news-ticker.min.js?ver=1553882306'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1594887313.M2E4MWE5Zg==.MmE2ZGE0MTllOTEz.NDM2Mjg2OTg3Mjg5MTA0OWYzN2Q=","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.11.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201916'></script>
<script type='text/javascript' data-cfasync="false" src='https://madriverunion.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=170722-170722-1483816307'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.1.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
		<script>
			jQuery( document ).ready( function($) {
							$( '#mtphr-dnt-12580' ).ditty_news_ticker({
					id : '12580',
					type : 'scroll',
					scroll_direction : 'left',
					scroll_speed : 6,
					scroll_pause : 0,
					scroll_spacing : 40,
					scroll_init : 0,
					rotate_type : 'slide_left',
					auto_rotate : 0,
					rotate_delay : 7,
					rotate_pause : 0,
					rotate_speed : 3,
					rotate_ease : 'linear',
					nav_reverse : 0,
					disable_touchswipe : 0,
					offset : 20,
					after_load : function( $ticker ) {
											},
					before_change : function( $ticker ) {
											},
					after_change : function( $ticker ) {
											}
				});
			 			});
		</script>
		<script type='text/javascript' src='https://stats.wp.com/e-201916.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'147660978',post:'48633',tz:'-7',srv:'madriverunion.com'} ]);
	_stq.push([ 'clickTrackerInit', '147660978', '48633' ]);
</script>
</body>
</html>