

<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<meta name="google-site-verification" content="yFaDpIXoz-j5sCQSr6YC6Y8hdsu-3ea-T93cMXASqIU" />
<title>Dogtown: Stevie’s fit for fun, Colt redefines friendship | Mad River Union</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://madriverunion.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://madriverunion.com/wp-content/themes/mru-focus/assets/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel='dns-prefetch' href='//code.tinypass.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; Feed" href="https://madriverunion.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; Comments Feed" href="https://madriverunion.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; Dogtown: Stevie’s fit for fun, Colt redefines friendship Comments Feed" href="https://madriverunion.com/dogtown-stevies-fit-for-fun-colt-redefines-friendship/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/madriverunion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tp-sidebar-login-css'  href='https://madriverunion.com/wp-content/plugins/tt-sidebar-login-widget/assets/css/tt-sidebar-login.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/libs/fontastic/styles.css?ver=2.2.17' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/css/style.css?ver=1597519258' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='https://madriverunion.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-login-css'  href='https://madriverunion.com/wp-content/plugins/sidebar-login/assets/css/sidebar-login.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_template-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/assets/css/template.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/assets/css/responsive.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/assets/css/print.css?ver=5.5.1' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-qa-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/dwqa-templates/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=5.5.1' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//madriverunion.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//madriverunion.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//madriverunion.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='evo_fc_styles-css'  href='https://madriverunion.com/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.8.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.8.2/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='ws-plugin--s2member-css'  href='https://madriverunion.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=200301-200301-1458967462' type='text/css' media='all' />
<script type='text/javascript' src='https://code.tinypass.com/tpl/d1/tpm.js?ver=5.5.1' id='tpm.js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/sidebar-login/assets/js/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='sidebar-login-js-extra'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"https:\/\/madriverunion.com\/wp-admin\/admin-ajax.php","force_ssl_admin":"0","is_ssl":"1","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/sidebar-login/assets/js/sidebar-login.min.js?ver=2.7.3' id='sidebar-login-js'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/bootstrap.min.js?ver=5.5.1' id='bootstrap-js'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.infinitescroll.min.js?ver=5.5.1' id='infinitescroll-js'></script>
<script type='text/javascript' id='dw_focus-js-extra'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/madriverunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/custom.js?ver=5.5.1' id='dw_focus-js'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=5.5.1' id='twitter-indent-js'></script>
<script type='text/javascript' id='single-social-js-extra'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/madriverunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/single-socials.js?ver=5.5.1' id='single-social-js'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.mouse.move.js?ver=5.5.1' id='mouse-move-js'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.swipe.js?ver=5.5.1' id='swipe-js'></script>
<link rel="https://api.w.org/" href="https://madriverunion.com/wp-json/" /><link rel="alternate" type="application/json" href="https://madriverunion.com/wp-json/wp/v2/posts/56389" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://madriverunion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://madriverunion.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Arcata Police Log: This is the dawning of the Age of Jerk-quarius' href='https://madriverunion.com/arcata-police-log-this-is-the-dawning-of-the-age-of-jerk-quarius/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://madriverunion.com/dogtown-stevies-fit-for-fun-colt-redefines-friendship/" />
<link rel='shortlink' href='https://wp.me/p9ZzmG-eFv' />
<link rel="alternate" type="application/json+oembed" href="https://madriverunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmadriverunion.com%2Fdogtown-stevies-fit-for-fun-colt-redefines-friendship%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://madriverunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmadriverunion.com%2Fdogtown-stevies-fit-for-fun-colt-redefines-friendship%2F&#038;format=xml" />
<style></style><meta property="og:title" content="Dogtown: Stevie’s fit for fun, Colt redefines friendship" /><meta property="og:url" content="https://madriverunion.com/dogtown-stevies-fit-for-fun-colt-redefines-friendship/" /><meta property="og:image" content="https://madriverunion.com/wp-content/uploads/2020/09/Stevie-ML-110x141.jpeg" /><meta property="og:description" content="Week 26. I hope everyone reading this is safe from the fires. What a scary time this is! I spent last Friday afternoon driving animal care supplies from the County Shelter down to the fairgrounds in Ferndale where Animal Control is setting up for evacuees. Our volunteers are on standby to come care for any&lt;a href=&quot;https://madriverunion.com/dogtown-stevies-fit-for-fun-colt-redefines-friendship/&quot; title=&quot;Read more&quot; &gt;...&lt;/a&gt;"/>    <style type="text/css">
        
        
            </style>
    <link rel="shortcut icon" href="https://madriverunion.com/wp-content/themes/mru-focus/assets/img/favicon.ico">

<!-- EventON Version -->
<meta name="generator" content="EventON 2.7.2" />


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Dogtown: Stevie’s fit for fun, Colt redefines friendship" />
<meta property="og:url" content="https://madriverunion.com/dogtown-stevies-fit-for-fun-colt-redefines-friendship/" />
<meta property="og:description" content="Week 26. I hope everyone reading this is safe from the fires. What a scary time this is! I spent last Friday afternoon driving animal care supplies from the County Shelter down to the fairgrounds i…" />
<meta property="article:published_time" content="2020-09-20T09:15:04+00:00" />
<meta property="article:modified_time" content="2020-09-20T17:28:01+00:00" />
<meta property="og:site_name" content="Mad River Union" />
<meta property="og:image" content="https://madriverunion.com/wp-content/uploads/2020/09/Stevie-ML.jpeg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="1542" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@madriverunion" />
<meta name="twitter:text:title" content="Dogtown: Stevie’s fit for fun, Colt redefines friendship" />
<meta name="twitter:image" content="https://madriverunion.com/wp-content/uploads/2020/09/Stevie-ML.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3490466616595796",
    enable_page_level_ads: true
  });
</script>
</head>
<body class="post-template-default single single-post postid-56389 single-format-standard desktop  not-login group-blog" >
	<header id="masthead" class="site-header" role="banner">
	    <div class="container">
	    	<div id="header">
	    		<div class="row">
	    			<div id="mtphr-dnt-12580" class="mtphr-dnt mtphr-dnt-12580 mtphr-dnt-default mtphr-dnt-scroll mtphr-dnt-scroll-left"><div class="mtphr-dnt-wrapper mtphr-dnt-clearfix"><h3 class="mtphr-dnt-title mtphr-dnt-inline-title"></h3><div class="mtphr-dnt-tick-container" style="padding-top:3px;padding-bottom:3px;"><div class="mtphr-dnt-tick-contents"><div style="height:20px;" class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="http://madriverunion.com/marna-powell-awesomeness-at-stone-lagoon-benefit-for-dry-lagoon-saturday-nov-1/" target="_self">Subscribe to your local newspaper and support community journalism…</a></div><div style="height:20px;" class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="http://crushallboxes.blogspot.com" target="_self">Authentic Arcata Ridge Trail markers available at Union office in Jacoby’s Storehouse…</a></div></div></div></div></div>	           		<div id="branding" class="span3 visible-desktop">
		                <h1>
		                	<a href="https://madriverunion.com/" title="Mad River Union" rel="home">
		                		Mad River Union		                	</a>
		                </h1>
		            </div>
		            		            <div id="sidebar-header" class="span9">
	            		<aside id="text-31" class="widget widget_text">			<div class="textwidget"></div>
		</aside>		            </div>
		            		        </div>
	        </div>
	        		            <div class="btn-group top-news">
				    	        <a class="dropdown-toggle" data-toggle="dropdown" href="#">
            <span class="number">3</span>
            <span>New Articles today <i class="icon-caret-down"></i></span>
        </a>
                    <div class="top-news-inner">
                <ul class="dropdown-menu">
                    <div class="entry-meta">September 20, 2020</div>

                    <div class="row-fluid">
                        <ul>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/dogtown-stevies-fit-for-fun-colt-redefines-friendship/" title="Dogtown: Stevie’s fit for fun, Colt redefines friendship"><img width="31" height="40" src="https://madriverunion.com/wp-content/uploads/2020/09/Stevie-ML-110x141.jpeg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2020/09/Stevie-ML-110x141.jpeg 110w, https://madriverunion.com/wp-content/uploads/2020/09/Stevie-ML-230x296.jpeg 230w, https://madriverunion.com/wp-content/uploads/2020/09/Stevie-ML-640x822.jpeg 640w, https://madriverunion.com/wp-content/uploads/2020/09/Stevie-ML-1195x1536.jpeg 1195w, https://madriverunion.com/wp-content/uploads/2020/09/Stevie-ML.jpeg 1200w" sizes="(max-width: 31px) 100vw, 31px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/dogtown-stevies-fit-for-fun-colt-redefines-friendship/" title="Dogtown: Stevie’s fit for fun, Colt redefines friendship"> Dogtown: Stevie’s fit for fun, Colt redefines friendship </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/arcata-police-log-this-is-the-dawning-of-the-age-of-jerk-quarius/" title="Arcata Police Log: This is the dawning of the Age of Jerk-quarius"><img width="40" height="30" src="https://madriverunion.com/wp-content/uploads/2020/08/Coplog-bongos-alone-2020-110x83.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2020/08/Coplog-bongos-alone-2020-110x83.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/08/Coplog-bongos-alone-2020-230x173.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/08/Coplog-bongos-alone-2020-640x480.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/08/Coplog-bongos-alone-2020-1536x1152.jpg 1536w, https://madriverunion.com/wp-content/uploads/2020/08/Coplog-bongos-alone-2020.jpg 1600w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/arcata-police-log-this-is-the-dawning-of-the-age-of-jerk-quarius/" title="Arcata Police Log: This is the dawning of the Age of Jerk-quarius"> Arcata Police Log: This is the dawning of the Age of Jerk-quarius </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/bayside-corners-acting-classes-return-to-the-space/" title="Bayside Corners: Acting classes return to The SPACE"><img width="35" height="40" src="https://madriverunion.com/wp-content/uploads/2020/09/HLOC.Kids_-110x127.jpeg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2020/09/HLOC.Kids_-110x127.jpeg 110w, https://madriverunion.com/wp-content/uploads/2020/09/HLOC.Kids_-230x266.jpeg 230w, https://madriverunion.com/wp-content/uploads/2020/09/HLOC.Kids_-640x740.jpeg 640w, https://madriverunion.com/wp-content/uploads/2020/09/HLOC.Kids_.jpeg 800w" sizes="(max-width: 35px) 100vw, 35px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/bayside-corners-acting-classes-return-to-the-space/" title="Bayside Corners: Acting classes return to The SPACE"> Bayside Corners: Acting classes return to The SPACE </a></div>
                </li>
              
                        </ul>
                    </div>
                </ul>
            </div>
            				    </div>
			
		    <div class="wrap-navigation">
		        <nav id="site-navigation" class="main-navigation navbar" role="navigation">
		            <div class="navbar-inner">
						<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button">
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>

						<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" >
							<i class="icon-search"></i>
						</button>

						<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="https://madriverunion.com/">DW Focus</a>
					
												<ul class="social-links visible-desktop">
																																																</ul><!-- End social links -->

						<div class="search-collapse collapse">
								<form method="get" name="searchForm" class="searchForm" action="https://madriverunion.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
						</div>

						<div class="nav-collapse collapse">
							<ul id="menu-primary-menu" class="nav"><li id="menu-item-12432" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12432 color-none 0"><a href="https://madriverunion.com/category/featured/">Featured</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12433 color-yellow 0"><a href="https://madriverunion.com/category/news/">News</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12430" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12430 color-green 0"><a href="https://madriverunion.com/category/community/">Community</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12434 color-orange 0"><a href="https://madriverunion.com/category/opinion/">Opinion</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12431 color-violet 0"><a href="https://madriverunion.com/category/entertainment/">Entertainment</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-15879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15879 color-none 0"><a href="https://madriverunion.com/category/premium/">Premium</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-12429 0"><a href="https://madriverunion.com/about/">About the Union</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-12427" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-12427 active 1"><a href="https://madriverunion.com/submission-guide/">Submission Guide</a></li>
	<li id="menu-item-40768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40768 1"><a href="https://madriverunion.com/about/comment-policy/">Comment Policy</a></li>
	<li id="menu-item-12426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12426 1"><a href="https://madriverunion.com/where-to-buy-the-mad-river-union/">Where To Buy</a></li>
	<li id="menu-item-12428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12428 1"><a href="https://madriverunion.com/advertising/">Ad/Legal Rates and Sample Ads</a></li>
	<li id="menu-item-12425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12425 1"><a href="https://madriverunion.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-15865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15865 0"><a href="https://madriverunion.com/subscription-options/">Subscribe</a></li>
</ul>						</div>	
		            </div>
		        </nav>

		        <div id="under-navigation" class="clearfix under-navigation">
		        	<div class="row-fluid">
		        				        				        		<!-- Under navigation positions ( breadcrum, twitter widgets) -->
			        	<div class="span9">
							        
        <aside id="dw_focus_news_headlines-5" class="widget dw_focus_headlines">        <h3 class="widget-title">New Stories</h3>        <div class="headlines" data-interval="5000">
            <ul>
                            <li><a href="https://madriverunion.com/dogtown-stevies-fit-for-fun-colt-redefines-friendship/">Dogtown: Stevie’s fit for fun, Colt redefines friendship</a><span class="time_diff"> - 8 hours ago</span></li>
                            <li><a href="https://madriverunion.com/arcata-police-log-this-is-the-dawning-of-the-age-of-jerk-quarius/">Arcata Police Log: This is the dawning of the Age of Jerk-quarius</a><span class="time_diff"> - 9 hours ago</span></li>
                            <li><a href="https://madriverunion.com/bayside-corners-acting-classes-return-to-the-space/">Bayside Corners: Acting classes return to The SPACE</a><span class="time_diff"> - 9 hours ago</span></li>
                            <li><a href="https://madriverunion.com/letters-to-the-editor-september-16-2020/">Letters to the Editor, September 16, 2020</a><span class="time_diff"> - 15 hours ago</span></li>
                            <li><a href="https://madriverunion.com/man-arrested-on-false-imprisonment-charges-following-mckinleyville-swat-response/">Man arrested on false imprisonment charges following McKinleyville SWAT response</a><span class="time_diff"> - 19 hours ago</span></li>
                 
            </ul>
        </div>
        </aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside>						</div>
						
						<div class="span3 ">	<form method="get" name="searchForm" class="searchForm" action="https://madriverunion.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
</div>
					</div>
			    </div>
		    </div>
	    </div>
	</header> <!-- End header -->

	<div id="main">
         <div class="container">
             <div class="row">


    <div id="primary" class="site-content span9">

	
		
<article id="post-56389" class="post-56389 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-featured tag-dogtown tag-humboldt-county-animal-shelter content-print">
	<header class="entry-header">
		<h1 class="entry-title">Dogtown: Stevie’s fit for fun, Colt redefines friendship</h1>
		
		<div class="entry-meta">
			<ul class="post-categories">
	<li><a href="https://madriverunion.com/category/community/" rel="tag">Community</a></li>
	<li><a href="https://madriverunion.com/category/featured/" rel="tag">Featured</a></li></ul><time class="entry-date" datetime="2020-09-20T02:15:04-07:00" pubdate>8 hours ago</time>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

			<!-- <div class="entry-thumbnail">
			<img width="1200" height="1542" src="https://madriverunion.com/wp-content/uploads/2020/09/Stevie-ML.jpeg" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2020/09/Stevie-ML.jpeg 1200w, https://madriverunion.com/wp-content/uploads/2020/09/Stevie-ML-230x296.jpeg 230w, https://madriverunion.com/wp-content/uploads/2020/09/Stevie-ML-640x822.jpeg 640w, https://madriverunion.com/wp-content/uploads/2020/09/Stevie-ML-110x141.jpeg 110w, https://madriverunion.com/wp-content/uploads/2020/09/Stevie-ML-1195x1536.jpeg 1195w" sizes="(max-width: 1200px) 100vw, 1200px" />		</div> --> <!-- from content-single.php -->
	
	<div class="entry-content">
		<p>Week 26. I hope everyone reading this is safe from the fires. What a scary time this is! I spent last Friday afternoon driving animal care supplies from the County Shelter down to the fairgrounds in Ferndale where Animal Control is setting up for evacuees. Our volunteers are on standby to come care for any dogs, cats or small animals that arrive from the fires. By Saturday morning the only requests<span class="Apple-converted-space">  </span>had been from some of the folks camping on the fairgrounds that needed pet food for their animals that were with them.</p>
<p><a href="https://madriverunion.com/wp-content/uploads/2016/04/Dogtown.jpg"><img loading="lazy" class="alignleft size-medium wp-image-25472" src="https://madriverunion.com/wp-content/uploads/2016/04/Dogtown-230x334.jpg" alt="" width="230" height="334" srcset="https://madriverunion.com/wp-content/uploads/2016/04/Dogtown-230x334.jpg 230w, https://madriverunion.com/wp-content/uploads/2016/04/Dogtown-110x160.jpg 110w, https://madriverunion.com/wp-content/uploads/2016/04/Dogtown.jpg 300w" sizes="(max-width: 230px) 100vw, 230px" /></a>Back at the shelter we are trying to find the balance between allowing the dogs to get some exercise and keeping canines and humans safe from too much smoke. Good thing for the humans that we are already wearing masks!</p>
<p>Two nice young dogs that are available for adoption are Stevie and Colt. <span class="Apple-converted-space"> </span></p>
<p>Stevie is an older pup, around eight or nine months. He is a mixed-breed boy. Could be a little shepherd, a little cattle dog; it’s hard to say.<span class="Apple-converted-space">  </span>When Stevie came to the shelter he was missing a fair amount of hair from non-contagious mange and also had an injury to his leg. Poor guy had broken his leg at some point and it had healed in an odd way. Clearly no veterinary care had been involved in that…</p>
<div id="attachment_56395" style="width: 240px" class="wp-caption alignright"><a href="https://madriverunion.com/wp-content/uploads/2020/09/Stevie-ML.jpeg"><img aria-describedby="caption-attachment-56395" loading="lazy" class="size-medium wp-image-56395" src="https://madriverunion.com/wp-content/uploads/2020/09/Stevie-ML-230x296.jpeg" alt="" width="230" height="296" srcset="https://madriverunion.com/wp-content/uploads/2020/09/Stevie-ML-230x296.jpeg 230w, https://madriverunion.com/wp-content/uploads/2020/09/Stevie-ML-640x822.jpeg 640w, https://madriverunion.com/wp-content/uploads/2020/09/Stevie-ML-110x141.jpeg 110w, https://madriverunion.com/wp-content/uploads/2020/09/Stevie-ML-1195x1536.jpeg 1195w, https://madriverunion.com/wp-content/uploads/2020/09/Stevie-ML.jpeg 1200w" sizes="(max-width: 230px) 100vw, 230px" /></a><p id="caption-attachment-56395" class="wp-caption-text">Stevie.</p></div>
<p>Stevie has been in a foster home for about a month while his hair grew back and we tried to decide what would be best for him regarding his leg. The vets say that it can’t be corrected so the choices were keep it or amputate. After a month of beach walks, active play and more, we have decided that he seems to be doing well enough to keep it! His foster describes Stevie as a great dog, playful with other dogs and respectful of her cat.<span class="Apple-converted-space"> </span></p>
<p>He loves the beach and the forest and has stayed close when off the leash at those places. She helps him in and out of the car but otherwise he uses his leg for running, digging and playing. Stevie is a nice medium size, about 40 pounds. He is housebroken, neutered, micro-chipped and current on his vaccinations. He’s had lots of fun at his foster home with a big male dog. We look forward to finding him his forever home where he will never have to worry about being neglected again.</p>
<div id="attachment_56396" style="width: 240px" class="wp-caption alignleft"><a href="https://madriverunion.com/wp-content/uploads/2020/09/Colt-ph.jpg"><img aria-describedby="caption-attachment-56396" loading="lazy" class="size-medium wp-image-56396" src="https://madriverunion.com/wp-content/uploads/2020/09/Colt-ph-230x216.jpg" alt="" width="230" height="216" srcset="https://madriverunion.com/wp-content/uploads/2020/09/Colt-ph-230x216.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/09/Colt-ph-640x601.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/09/Colt-ph-110x103.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/09/Colt-ph.jpg 1200w" sizes="(max-width: 230px) 100vw, 230px" /></a><p id="caption-attachment-56396" class="wp-caption-text">Colt.</p></div>
<p>Colt came to the shelter after Stevie left for his foster home so the two haven’t met. They are both so playful and dog-friendly we know that they would have been good friends had they overlapped! Colt Colt is a tall, slender 2-year-old boy weighing in at about 60 pounds. He is listed as an Anatolian Shepherd mix but as we always say, it is hard to tell exactly what’s in that mix. Everyone that meets him comments on how he is such a nice dog! He is always happy to make a new human or canine friend. Colt sometimes forgets his manners and jumps with excitement when he meets someone new but quickly corrects himself. He is an eager learner and wants to please. He enjoys playing with the toys in the play yard, especially the rope balls.<span class="Apple-converted-space"> </span></p>
<p style="text-align: center;"><a href="http://madriverunion.com/subscription-options/"><i><strong>Subscribe to the Mad River Union and enjoy online access to the full print edition for just $20/year!</strong></i></a></p>
<p>Colt is a friendly, good natured, sweet boy who is going to make a wonderful addition to someone’s home. He loves to meet and play with other dogs and would make a good second dog for a family. Colt is also neutered, micro-chipped and current on his vaccinations. We assume that he is housebroken but he has not been in a house in the time we’ve had with him.</p>
<p>Both Stevie and Colt are available through the Humboldt County Animal Shelter. The shelter is still doing all public interactions by appointment so give a call if you’d like to meet these boys. The shelter can be reached at (707) 840-9132 Monday through Friday.</p>
<p>&nbsp;</p>
<p><ins class="adsbygoogle" style="display: inline-block; width: 728px; height: 90px;" data-ad-client="ca-pub-3490466616595796" data-ad-slot="7921456462"></ins><br />
<script><br />
(adsbygoogle = window.adsbygoogle || []).push({});<br />
</script><br />
<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-3490466616595796" data-ad-slot="3851720064"></ins><br />
<script><br />
(adsbygoogle = window.adsbygoogle || []).push({});<br />
</script></p>
<p><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Article Bottom Ad --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 728px; height: 90px;" data-ad-client="ca-pub-3490466616595796" data-ad-slot="7921456462"></ins><br />
<script><br />
(adsbygoogle = window.adsbygoogle || []).push({});<br />
</script></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-56389" class="share-twitter sd-button share-icon" href="https://madriverunion.com/dogtown-stevies-fit-for-fun-colt-redefines-friendship/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div>			</div><!-- .entry-content -->

	        <div class="entry-action">
            <div class="social-action" data-nonce="bac1679ec9">
                <span class="title-action">Sharing</span>
                <ul>
                    <li id="twitter-share" class="twitter" data-post-id="56389" data-nonce="f625d29830"><i class="icon-twitter"></i><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fmadriverunion.com%2Fdogtown-stevies-fit-for-fun-colt-redefines-friendship%2F&amp;text=Dogtown%3A%20Stevie%E2%80%99s%20fit%20for%20fun%2C%20Colt%20redefines%20friendship">Twitter</a><span class="digit digit-twitter">0</span></li>
                    <li class="facebook"><i class="icon-facebook-sign"></i><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmadriverunion.com%2Fdogtown-stevies-fit-for-fun-colt-redefines-friendship%2F&amp;t=Dogtown%3A%20Stevie%E2%80%99s%20fit%20for%20fun%2C%20Colt%20redefines%20friendship" >Facebook</a><span class="digit digit-facebook">0</span></li>
                    <li class="google"><i class="icon-google-plus-sign"></i><a href="https://plus.google.com/share?url=https%3A%2F%2Fmadriverunion.com%2Fdogtown-stevies-fit-for-fun-colt-redefines-friendship%2F" >Google +</a><span>0</span></li>
                    <li class="linkedin"><i class="icon-linkedin-sign"></i><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fmadriverunion.com%2Fdogtown-stevies-fit-for-fun-colt-redefines-friendship%2F&amp;title=Dogtown%3A%20Stevie%E2%80%99s%20fit%20for%20fun%2C%20Colt%20redefines%20friendship&amp;summary=Week%2026.%20I%20hope%20everyone%20reading%20this%20is%20safe%20from%20the%20fires.%20What%20a%20scary%20time%20this%20is%21%20I%20spent%20last%20Friday%20afternoon%20driving%20animal%20care%20supplies%20from%20the%20County%20Shelter%20down%20to%20the%20fairgrounds%20in%20Ferndale%20where%20Animal%20Control%20is%20setting%20up%20for%20evacuees.%20Our%20volunteers%20are%20on%20standby%20to%20come%20care%20for%20any%3Ca%20href%3D%22https%3A%2F%2Fmadriverunion.com%2Fdogtown-stevies-fit-for-fun-colt-redefines-friendship%2F%22%20title%3D%22Read%20more%22%20%3E...%3C%2Fa%3E">Linkedin</a><span class="digit digit-linkedin">active){li-icon[type=linkedin-bug][color=inverse] .background{fill</span></li>
                    <li class="email"><i class="icon-envelope-alt"></i><a href="/cdn-cgi/l/email-protection#bd82eec8dfd7d8dec980f9d2dac9d2cad3988efc988f8deec9d8cbd4d898f88f98858d988484ce988f8ddbd4c9988f8ddbd2cf988f8ddbc8d3988ffe988f8dfed2d1c9988f8dcfd8d9d8dbd4d3d8ce988f8ddbcfd4d8d3d9ced5d4cd9bdcd0cd86dfd2d9c480d5c9c9cdce988efc988ffb988ffbd0dcd9cfd4cbd8cfc8d3d4d2d393ded2d0988ffbd9d2dac9d2cad390cec9d8cbd4d8ce90dbd4c990dbd2cf90dbc8d390ded2d1c990cfd8d9d8dbd4d3d8ce90dbcfd4d8d3d9ced5d4cd988ffb">Email this article</a></li>
                                        <li class="print"><i class="icon-print"></i><a href="#" onclick="window.print();">Print this article</a></li>
                                    </ul>
            </div>

                            <div class="co-author">
                <span class="title-action">Authors</span>
                
                    <div class="author-info">
                        <img alt='' src='https://secure.gravatar.com/avatar/bf535201942314b455964ae40aec0404?s=96&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/bf535201942314b455964ae40aec0404?s=192&#038;d=mm&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/>                        <a class="author-name" href="https://madriverunion.com/author/kevpod/" rel="author">Kevin Hoover</a></h2>
                    </div><!-- .author-info -->

                                </div>
            
                         <div class="tag-action">
                <span class="title-action">Tags</span>
                <span class="tags-links">
                    <a href="https://madriverunion.com/tag/dogtown/" rel="tag">Dogtown</a>, <a href="https://madriverunion.com/tag/humboldt-county-animal-shelter/" rel="tag">Humboldt County Animal Shelter</a>                </span>
            </div>
                    </div>
    	
</article><!-- #post-56389 -->
		

	
					<div class="related-post">
					<h3>Related posts</h3>
					<div class="row-fluid">
						<div class="content-inner">
						
<article id="post-56265" class="row-fluid post-56265 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-featured tag-dogtown tag-humboldt-county-animal-shelter tag-redwood-pals-rescue content-print">
        <div class="entry-thumbnail">
        <a href="https://madriverunion.com/dogtown-smart-self-directed-grover-is-entertaining-applicants-for-a-new-adventure-pal/" title="Permalink to Dogtown: Smart, self-directed Grover is entertaining applicants for a new adventure pal" rel="bookmark">
            
            <img width="230" height="173" src="https://madriverunion.com/wp-content/uploads/2020/09/Grover-head-with-ball-230x173.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2020/09/Grover-head-with-ball-230x173.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/09/Grover-head-with-ball-640x480.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/09/Grover-head-with-ball-110x83.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/09/Grover-head-with-ball.jpg 1400w" sizes="(max-width: 230px) 100vw, 230px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="https://madriverunion.com/dogtown-smart-self-directed-grover-is-entertaining-applicants-for-a-new-adventure-pal/" title="Permalink to Dogtown: Smart, self-directed Grover is entertaining applicants for a new adventure pal" rel="bookmark">Dogtown: Smart, self-directed Grover is entertaining applicants for a new adventure pal</a>
            </h2>
        </header>
    </div>
</article>
<article id="post-56148" class="row-fluid post-56148 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-featured tag-dogtown tag-humboldt-county-animal-shelter tag-redwood-pals-rescue content-print">
        <div class="entry-thumbnail">
        <a href="https://madriverunion.com/dogtown-put-cass-and-ivy-on-your-short-list-of-possible-pals/" title="Permalink to Dogtown: Put Cass and Ivy on your short list of possible pals" rel="bookmark">
            
            <img width="230" height="258" src="https://madriverunion.com/wp-content/uploads/2020/09/Ivy-AY-e1599417078683-230x258.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2020/09/Ivy-AY-e1599417078683-230x258.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/09/Ivy-AY-e1599417078683-640x718.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/09/Ivy-AY-e1599417078683-110x123.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/09/Ivy-AY-e1599417078683.jpg 864w" sizes="(max-width: 230px) 100vw, 230px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="https://madriverunion.com/dogtown-put-cass-and-ivy-on-your-short-list-of-possible-pals/" title="Permalink to Dogtown: Put Cass and Ivy on your short list of possible pals" rel="bookmark">Dogtown: Put Cass and Ivy on your short list of possible pals</a>
            </h2>
        </header>
    </div>
</article>
<article id="post-56022" class="row-fluid post-56022 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-featured tag-dogtown tag-humboldt-county-animal-shelter content-print">
        <div class="entry-thumbnail">
        <a href="https://madriverunion.com/dogtown-have-a-ball-with-affable-companions-jasper-and-carter/" title="Permalink to Dogtown: Have a ball with affable companions Jasper and Carter" rel="bookmark">
            
            <img width="230" height="241" src="https://madriverunion.com/wp-content/uploads/2020/08/Carter-AY-230x241.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2020/08/Carter-AY-230x241.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/08/Carter-AY-640x669.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/08/Carter-AY-110x115.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/08/Carter-AY.jpg 1200w" sizes="(max-width: 230px) 100vw, 230px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="https://madriverunion.com/dogtown-have-a-ball-with-affable-companions-jasper-and-carter/" title="Permalink to Dogtown: Have a ball with affable companions Jasper and Carter" rel="bookmark">Dogtown: Have a ball with affable companions Jasper and Carter</a>
            </h2>
        </header>
    </div>
</article>			
						</div>
					</div>
				</div>
		
		
			

<div id="comments" class="comments-area">

		
	

	


		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/dogtown-stevies-fit-for-fun-colt-redefines-friendship/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://madriverunion.com/wp-login.php?redirect_to=https%3A%2F%2Fmadriverunion.com%2Fdogtown-stevies-fit-for-fun-colt-redefines-friendship%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
		</div>

  	
	    <div id="secondary" class="widget-area span3" role="complementary">
		<aside id="wp_sidebarlogin-3" class="widget widget_wp_sidebarlogin"><h3 class="widget-title">Login</h3>
		<form name="loginform" id="loginform" action="https://madriverunion.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Login &rarr;" />
				<input type="hidden" name="redirect_to" value="http://madriverunion.com/category/premium/" />
			</p>
			
		</form><ul class="pagenav sidebar_login_links"><li class="lost_password-link"><a href="https://madriverunion.com/wp-login.php?action=lostpassword">Lost Password</a></li></ul></aside><aside id="text-25" class="widget widget_text">			<div class="textwidget"><p>If you don’t have an account you may subscribe directly below.</p>
<style type="text/css"> #ptp-15632 div.ptp-item-container{border-radius:0;padding:0;margin-left:0;margin-right:0}#ptp-15632 div.ptp-item-container div{margin:0}#ptp-15632 div.ptp-plan{border-top-right-radius:0;border-top-left-radius:0;font-size:1.5em;padding:.9375em 1.25em}#ptp-15632 div.ptp-price{font-size:1.75em;padding:.9375em 1.25em}#ptp-15632 div.ptp-cta{border-bottom-right-radius:0;border-bottom-left-radius:0;padding-top:1.25em;padding-bottom:1.25em}#ptp-15632 a.ptp-button{border-radius:0;font-size:1em;color:#fff;background-color:#c96236;border-bottom:#c93c00 4px solid;margin:0}#ptp-15632 a.ptp-button:hover{background-color:#c94d18}div#ptp-15632 .ptp-highlight a.ptp-button{color:#fff;background-color:#ca3c00;border-bottom:#c41300 4px solid}div#ptp-15632 .ptp-highlight a.ptp-button:hover{background-color:#c9683e}#ptp-15632 div.ptp-bullet-item{font-size:.875em;padding:.9375em .5em .9375em .5em}#ptp-15632 div.ptp-most-popular{border-radius:0;font-size:.75em}</style>
<div id="ptp-15632" class="ptp-pricing-table">
        <div class="ptp-col  ptp-highlight ptp-col-id-1"><div class="ptp-cta"><a class="ptp-button" id="ptp-15632-cta-1" href="http://madriverunion.com/subscription-options">Subscribe</a></div></div>
</div></div>
		</aside><aside id="text-30" class="widget widget_text"><h3 class="widget-title">Advertisements</h3>			<div class="textwidget"><a href="http://www.hwma.net"><img src=" https://madriverunion.com/wp-content/uploads/2020/08/hwma.ad_.Hazard.8.12.20.jpg" alt="" width="110" height="160" border="0"></a>

<a href="http://www.hwma.net"><img src=" https://madriverunion.com/wp-content/uploads/2020/08/hwma.-ERC-Recycling-Changes-08012020.jpg" alt="" width="110" height="160" border="0"></a>

<a href="http://www.hwma.net"><img src=" https://madriverunion.com/wp-content/uploads/2020/08/HWMA-THIS-ONE-ERC-Recycling-Changes-08012020-2.jpg" alt="" width="110" height="160" border="0"></a>

<a href="https://www.arcatacabinet.com/products"><img src="https://madriverunion.com/wp-content/uploads/2020/07/ArcataCabinet.5.20.20.jpg" alt="" width="110" height="160" border="0"></a>

<a href="https://www.starlifemasks.com"><img src="https://madriverunion.com/wp-content/uploads/2020/09/StarLife-ad-8-20.jpg" alt="" width="110" height="160" border="0"></a>

<a href="https://madriverunion.com/legal-advertising-fictitious-business-name-statements-name-changes-more/"><img src="https://madriverunion.com/wp-content/uploads/2019/02/LegalAd.webad_.Newjpg.jpg" alt="" width="110" height="160" border="0"></a>

<a href="https://madriverunion.com/summer-recreation-guide-2020/><img src="https://madriverunion.com/wp-content/uploads/2020/03/SummerRecGuide.2020-scaled.jpg" alt="" width="110" height="160" border="0"></a>











<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>













<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>
		<aside id="recent-posts-2" class="widget widget_recent_entries">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://madriverunion.com/dogtown-stevies-fit-for-fun-colt-redefines-friendship/" aria-current="page">Dogtown: Stevie’s fit for fun, Colt redefines friendship</a>
									</li>
											<li>
					<a href="https://madriverunion.com/arcata-police-log-this-is-the-dawning-of-the-age-of-jerk-quarius/">Arcata Police Log: This is the dawning of the Age of Jerk-quarius</a>
									</li>
											<li>
					<a href="https://madriverunion.com/bayside-corners-acting-classes-return-to-the-space/">Bayside Corners: Acting classes return to The SPACE</a>
									</li>
											<li>
					<a href="https://madriverunion.com/letters-to-the-editor-september-16-2020/">Letters to the Editor, September 16, 2020</a>
									</li>
											<li>
					<a href="https://madriverunion.com/man-arrested-on-false-imprisonment-charges-following-mckinleyville-swat-response/">Man arrested on false imprisonment charges following McKinleyville SWAT response</a>
									</li>
					</ul>

		</aside>	</div>
	<script type='text/javascript'>
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-58649125-1']);
_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
            </div>
         </div>
     </div>

    
    <!-- Footer -->
    <footer id="colophon" class="site-footer dark" role="contentinfo">
        <div class="container">

            <div id="site-tools">
                <div class="row">
                    <div class="span9"><ul class="breadcrumbs"><li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://madriverunion.com"><span itemprop="title">Mad River Union</span></a> </li> <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://madriverunion.com/category/community/"><span itemprop="title">Community</span></a></li><li> Dogtown: Stevie’s fit for fun, Colt redefines friendship</li></ul></div>
                                    </div>
            </div>

            
            <div class="footer-shadown"></div>
        </div>

        <div id="site-info" class="container">
            <div class="clearfix">
                <div class="copyright">
                    <p>Copyright &copy; 2014 by <a href="http://www.madriverunion.com" title="DW Focus" rel="nofollow">Mad River Union</a></p>
                    <p>All Rights Reserved</p>
                </div>
                <div class="logo">
                    <a class="small-logo" href="https://madriverunion.com/" title="Mad River Union" rel="home">Mad River Union</a>
                </div>
            </div>
        </div>
    </footer><!-- #colophon .site-footer -->
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>
		<script type="text/javascript" alt='evo_map_styles'>
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		
<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '0'; 
    window._tpm['sandbox'] = false; 
    window._tpm['trackPageview'] = false; 
</script>

	<div style="display:none">
	<div class="grofile-hash-map-bf535201942314b455964ae40aec0404">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/madriverunion.com\/dogtown-stevies-fit-for-fun-colt-redefines-friendship\/":56389};
	</script>
				<div class='evo_lightboxes' style='display:block'>					<div class='evo_lightbox eventcard eventon_events_list' id='' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.touchSwipe.min.js?ver=2.2.17' id='touchSwipe-js'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.easing.js?ver=1.4.1' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/js/imagesloaded.pkgd.min.js?ver=4.1.4' id='imagesLoaded-js'></script>
<script type='text/javascript' id='ditty-news-ticker-js-extra'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/js/ditty-news-ticker.min.js?ver=1597519258' id='ditty-news-ticker-js'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=5.5.1' id='jquerytools-js'></script>
<script type='text/javascript' src='//madriverunion.com/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.7.2' id='evcal_functions-js'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/eventON/assets/js/handlebars.js?ver=2.7.2' id='evo_handlebars-js'></script>
<script type='text/javascript' src='//madriverunion.com/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.7.2' id='evo_mobile-js'></script>
<script type='text/javascript' src='//madriverunion.com/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.7.2' id='evo_mouse-js'></script>
<script type='text/javascript' id='evcal_ajax_handle-js-extra'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/madriverunion.com\/wp-admin\/admin-ajax.php","postnonce":"b5aee90365"};
/* ]]> */
</script>
<script type='text/javascript' src='//madriverunion.com/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.7.2' id='evcal_ajax_handle-js'></script>
<script type='text/javascript' data-cfasync="false" src='https://madriverunion.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=200301-200301-1458967462' id='ws-plugin--s2member-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.2/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
		<script>
			jQuery( document ).ready( function($) {
							$( '#mtphr-dnt-12580' ).ditty_news_ticker({
					id : '12580',
					type : 'scroll',
					scroll_direction : 'left',
					scroll_speed : 6,
					scroll_pause : 0,
					scroll_spacing : 40,
					scroll_init : 0,
					rotate_type : 'slide_left',
					auto_rotate : 0,
					rotate_delay : 7,
					rotate_pause : 0,
					rotate_speed : 3,
					rotate_ease : 'linear',
					nav_reverse : 0,
					disable_touchswipe : 0,
					offset : 20,
					after_load : function( $ticker ) {
											},
					before_change : function( $ticker ) {
											},
					after_change : function( $ticker ) {
											}
				});
			 			});
		</script>
		<script type='text/javascript' src='https://stats.wp.com/e-202038.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.2',blog:'147660978',post:'56389',tz:'-7',srv:'madriverunion.com'} ]);
	_stq.push([ 'clickTrackerInit', '147660978', '56389' ]);
</script>
</body>
</html>