

<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<meta name="google-site-verification" content="yFaDpIXoz-j5sCQSr6YC6Y8hdsu-3ea-T93cMXASqIU" />
<title>Dogtown: A glorious dog day at the Kinetic races | Mad River Union</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://madriverunion.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://madriverunion.com/wp-content/themes/mru-focus/assets/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel='dns-prefetch' href='//code.tinypass.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; Feed" href="https://madriverunion.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; Comments Feed" href="https://madriverunion.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; Dogtown: A glorious dog day at the Kinetic races Comments Feed" href="https://madriverunion.com/dogtown-a-glorious-dog-day-at-the-kinetic-races/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/madriverunion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tp-sidebar-login-css'  href='https://madriverunion.com/wp-content/plugins/tt-sidebar-login-widget/assets/css/tt-sidebar-login.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://madriverunion.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/legacy/static/libs/fontastic/styles.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/legacy/static/css/style.css?ver=1553882306' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='https://madriverunion.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='hsa-front-css'  href='https://madriverunion.com/wp-content/plugins/horizontal-scrolling-announcement/css/hsa_front.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://madriverunion.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-login-css'  href='https://madriverunion.com/wp-content/plugins/sidebar-login/assets/css/sidebar-login.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_template-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/assets/css/template.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/assets/css/responsive.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/assets/css/print.css?ver=5.1.1' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-qa-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/dwqa-templates/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A400%2C300&#038;ver=5.1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='https://madriverunion.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='https://madriverunion.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='evo_fc_styles-css'  href='https://madriverunion.com/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://madriverunion.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://madriverunion.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.4' type='text/css' media='all' />
<link rel='stylesheet' id='ws-plugin--s2member-css'  href='https://madriverunion.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=170722-170722-290845232' type='text/css' media='all' />
<script type='text/javascript' src='https://code.tinypass.com/tpl/d1/tpm.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/sidebar-login/assets/js/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"https:\/\/madriverunion.com\/wp-admin\/admin-ajax.php","force_ssl_admin":"0","is_ssl":"1","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/sidebar-login/assets/js/sidebar-login.min.js?ver=2.7.3'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/bootstrap.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.infinitescroll.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/madriverunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/custom.js?ver=5.1.1'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/madriverunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/single-socials.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.mouse.move.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.swipe.js?ver=5.1.1'></script>
<link rel='https://api.w.org/' href='https://madriverunion.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://madriverunion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://madriverunion.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='HARP: 1,300 sign petition opposing Trinidad hotel design' href='https://madriverunion.com/harp-1300-sign-petition-opposing-trinidad-hotel-design/' />
<link rel='next' title='Letters to the Editor, June 5, 2019' href='https://madriverunion.com/letters-to-the-editor-june-5-2019/' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://wp.me/p9ZzmG-cQS' />
<link rel="alternate" type="application/json+oembed" href="https://madriverunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmadriverunion.com%2Fdogtown-a-glorious-dog-day-at-the-kinetic-races%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://madriverunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmadriverunion.com%2Fdogtown-a-glorious-dog-day-at-the-kinetic-races%2F&#038;format=xml" />
<style></style><link rel="canonical" href="https://madriverunion.com/dogtown-a-glorious-dog-day-at-the-kinetic-races/"/>

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//madriverunion.com/?wordfence_lh=1&hid=E2FADFD6135C455DA77F77EEEEE31652');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<meta property="og:title" content="Dogtown: A glorious dog day at the Kinetic races" /><meta property="og:url" content="https://madriverunion.com/dogtown-a-glorious-dog-day-at-the-kinetic-races/" /><meta property="og:image" content="https://madriverunion.com/wp-content/uploads/2019/06/DogtownKSR-Rocket-3.THISONEJPG-110x80.jpg" /><meta property="og:description" content=""/>    <style type="text/css">
        
        
            </style>
    <link rel="shortcut icon" href="https://madriverunion.com/wp-content/themes/mru-focus/assets/img/favicon.ico">

<!-- EventON Version -->
<meta name="generator" content="EventON 2.2.23" />


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Dogtown: A glorious dog day at the Kinetic races" />
<meta property="og:url" content="https://madriverunion.com/dogtown-a-glorious-dog-day-at-the-kinetic-races/" />
<meta property="og:description" content="Hi everyone. Hank here, to give you this year’s dog’s eye perspective on the Kinetic Sculpture Race. My favorite sculpture is Sparky, who looks a lot like me.  My humans have been participating in …" />
<meta property="article:published_time" content="2019-06-08T23:29:36+00:00" />
<meta property="article:modified_time" content="2019-06-09T14:30:36+00:00" />
<meta property="og:site_name" content="Mad River Union" />
<meta property="og:image" content="https://madriverunion.com/wp-content/uploads/2019/06/DogtownKSR-Rocket-3.THISONEJPG.jpg" />
<meta property="og:image:width" content="3177" />
<meta property="og:image:height" content="2308" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@madriverunion" />
<meta name="twitter:text:title" content="Dogtown: A glorious dog day at the Kinetic races" />
<meta name="twitter:image" content="https://madriverunion.com/wp-content/uploads/2019/06/DogtownKSR-Rocket-3.THISONEJPG.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3490466616595796",
    enable_page_level_ads: true
  });
</script>
</head>
<body class="post-template-default single single-post postid-49406 single-format-standard desktop  not-login group-blog" >
	<header id="masthead" class="site-header" role="banner">
	    <div class="container">
	    	<div id="header">
	    		<div class="row">
	    			<div id="mtphr-dnt-12580" class="mtphr-dnt mtphr-dnt-12580 mtphr-dnt-default mtphr-dnt-scroll mtphr-dnt-scroll-left"><div class="mtphr-dnt-wrapper mtphr-dnt-clearfix"><h3 class="mtphr-dnt-title mtphr-dnt-inline-title"></h3><div class="mtphr-dnt-tick-container" style="padding-top:3px;padding-bottom:3px;"><div class="mtphr-dnt-tick-contents"><div style="height:20px;" class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="http://madriverunion.com/marna-powell-awesomeness-at-stone-lagoon-benefit-for-dry-lagoon-saturday-nov-1/" target="_self">Subscribe to your local newspaper and support community journalism…</a></div><div style="height:20px;" class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="http://crushallboxes.blogspot.com" target="_self">Authentic Arcata Ridge Trail markers available at Union office in Jacoby’s Storehouse…</a></div></div></div></div></div>	           		<div id="branding" class="span3 visible-desktop">
		                <h1>
		                	<a href="https://madriverunion.com/" title="Mad River Union" rel="home">
		                		Mad River Union		                	</a>
		                </h1>
		            </div>
		            		        </div>
	        </div>
	        		            <div class="btn-group top-news">
				    	        <a class="dropdown-toggle" data-toggle="dropdown" href="#">
            <span class="number">15</span>
            <span>Must read articles <i class="icon-caret-down"></i></span>
        </a>
                    <div class="top-news-inner">
                <ul class="dropdown-menu">
                    <div class="entry-meta">June 10, 2019</div>

                    <div class="row-fluid">
                        <ul>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/chamber-classics-behind-the-scenes-at-town-country-mobile-home-park/" title="Chamber Classics: Behind the scenes at Town &#038; Country Mobile Home Park"><img width="40" height="30" src="https://madriverunion.com/wp-content/uploads/2019/06/Town-Country-110x82.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2019/06/Town-Country-110x82.jpg 110w, https://madriverunion.com/wp-content/uploads/2019/06/Town-Country-230x172.jpg 230w, https://madriverunion.com/wp-content/uploads/2019/06/Town-Country-768x576.jpg 768w, https://madriverunion.com/wp-content/uploads/2019/06/Town-Country-640x480.jpg 640w, https://madriverunion.com/wp-content/uploads/2019/06/Town-Country-520x400.jpg 520w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/chamber-classics-behind-the-scenes-at-town-country-mobile-home-park/" title="Chamber Classics: Behind the scenes at Town &#038; Country Mobile Home Park"> Chamber Classics: Behind the scenes at Town &#038; Country Mobile Home Park </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/arcata-police-log-turdly-minefield-inspires-groundsmans-ire/" title="Arcata Police Log: Turdly minefield inspires groundsman’s ire"><img width="32" height="40" src="https://madriverunion.com/wp-content/uploads/2016/01/ArcataPoliceLog-110x139.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2016/01/ArcataPoliceLog-110x139.jpg 110w, https://madriverunion.com/wp-content/uploads/2016/01/ArcataPoliceLog-230x291.jpg 230w, https://madriverunion.com/wp-content/uploads/2016/01/ArcataPoliceLog.jpg 313w" sizes="(max-width: 32px) 100vw, 32px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/arcata-police-log-turdly-minefield-inspires-groundsmans-ire/" title="Arcata Police Log: Turdly minefield inspires groundsman’s ire"> Arcata Police Log: Turdly minefield inspires groundsman’s ire </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/letters-to-the-editor-june-5-2019/" title="Letters to the Editor, June 5, 2019"><img width="30" height="40" src="https://madriverunion.com/wp-content/uploads/2019/06/Pacific-Union-110x147.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2019/06/Pacific-Union-110x147.jpg 110w, https://madriverunion.com/wp-content/uploads/2019/06/Pacific-Union-230x308.jpg 230w, https://madriverunion.com/wp-content/uploads/2019/06/Pacific-Union-768x1028.jpg 768w, https://madriverunion.com/wp-content/uploads/2019/06/Pacific-Union-640x857.jpg 640w, https://madriverunion.com/wp-content/uploads/2019/06/Pacific-Union.jpg 1328w" sizes="(max-width: 30px) 100vw, 30px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/letters-to-the-editor-june-5-2019/" title="Letters to the Editor, June 5, 2019"> Letters to the Editor, June 5, 2019 </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/dogtown-a-glorious-dog-day-at-the-kinetic-races/" title="Dogtown: A glorious dog day at the Kinetic races"><img width="40" height="29" src="https://madriverunion.com/wp-content/uploads/2019/06/DogtownKSR-Rocket-3.THISONEJPG-110x80.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2019/06/DogtownKSR-Rocket-3.THISONEJPG-110x80.jpg 110w, https://madriverunion.com/wp-content/uploads/2019/06/DogtownKSR-Rocket-3.THISONEJPG-230x167.jpg 230w, https://madriverunion.com/wp-content/uploads/2019/06/DogtownKSR-Rocket-3.THISONEJPG-768x558.jpg 768w, https://madriverunion.com/wp-content/uploads/2019/06/DogtownKSR-Rocket-3.THISONEJPG-640x465.jpg 640w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/dogtown-a-glorious-dog-day-at-the-kinetic-races/" title="Dogtown: A glorious dog day at the Kinetic races"> Dogtown: A glorious dog day at the Kinetic races </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/harp-1300-sign-petition-opposing-trinidad-hotel-design/" title="HARP: 1,300 sign petition opposing Trinidad hotel design"><img width="40" height="34" src="https://madriverunion.com/wp-content/uploads/2019/06/CheraeHtsCasinoHotel_0-110x94.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2019/06/CheraeHtsCasinoHotel_0-110x94.jpg 110w, https://madriverunion.com/wp-content/uploads/2019/06/CheraeHtsCasinoHotel_0-230x196.jpg 230w, https://madriverunion.com/wp-content/uploads/2019/06/CheraeHtsCasinoHotel_0-768x656.jpg 768w, https://madriverunion.com/wp-content/uploads/2019/06/CheraeHtsCasinoHotel_0-640x546.jpg 640w, https://madriverunion.com/wp-content/uploads/2019/06/CheraeHtsCasinoHotel_0.jpg 991w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/harp-1300-sign-petition-opposing-trinidad-hotel-design/" title="HARP: 1,300 sign petition opposing Trinidad hotel design"> HARP: 1,300 sign petition opposing Trinidad hotel design </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/arcata-fire-receives-an-off-road-gator/" title="Arcata Fire receives an off-road Gator"><img width="30" height="40" src="https://madriverunion.com/wp-content/uploads/2019/05/Firefighter-Benelisha-Captain-Busher-110x147.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2019/05/Firefighter-Benelisha-Captain-Busher-110x147.jpg 110w, https://madriverunion.com/wp-content/uploads/2019/05/Firefighter-Benelisha-Captain-Busher-230x307.jpg 230w, https://madriverunion.com/wp-content/uploads/2019/05/Firefighter-Benelisha-Captain-Busher-768x1024.jpg 768w, https://madriverunion.com/wp-content/uploads/2019/05/Firefighter-Benelisha-Captain-Busher-640x853.jpg 640w, https://madriverunion.com/wp-content/uploads/2019/05/Firefighter-Benelisha-Captain-Busher.jpg 1512w" sizes="(max-width: 30px) 100vw, 30px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/arcata-fire-receives-an-off-road-gator/" title="Arcata Fire receives an off-road Gator"> Arcata Fire receives an off-road Gator </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/companion-animal-foundation-mystery-breed-wildlings-are-smile-sources/" title="Companion Animal Foundation: Mystery breed wildlings are smile sources"><img width="37" height="40" src="https://madriverunion.com/wp-content/uploads/2019/05/Arya-e1558629923850-110x119.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2019/05/Arya-e1558629923850-110x119.jpg 110w, https://madriverunion.com/wp-content/uploads/2019/05/Arya-e1558629923850-230x249.jpg 230w, https://madriverunion.com/wp-content/uploads/2019/05/Arya-e1558629923850.jpg 419w" sizes="(max-width: 37px) 100vw, 37px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/companion-animal-foundation-mystery-breed-wildlings-are-smile-sources/" title="Companion Animal Foundation: Mystery breed wildlings are smile sources"> Companion Animal Foundation: Mystery breed wildlings are smile sources </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/crab-gab-circus-state-fair-family-reunion-rolled-into-one-on-humboldt-crabs-opening-night/" title="Crab Gab: Circus, state fair, family reunion rolled into one on Humboldt Crabs opening night"><img width="20" height="40" src="https://madriverunion.com/wp-content/uploads/2018/06/Crab-Gab-badge-2-110x217.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2018/06/Crab-Gab-badge-2-110x217.jpg 110w, https://madriverunion.com/wp-content/uploads/2018/06/Crab-Gab-badge-2.jpg 196w" sizes="(max-width: 20px) 100vw, 20px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/crab-gab-circus-state-fair-family-reunion-rolled-into-one-on-humboldt-crabs-opening-night/" title="Crab Gab: Circus, state fair, family reunion rolled into one on Humboldt Crabs opening night"> Crab Gab: Circus, state fair, family reunion rolled into one on Humboldt Crabs opening night </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/arcata-county-look-at-ways-to-reduce-greenhouse-gas-emissions/" title="Arcata, county look at ways to reduce greenhouse gas emissions"><img width="40" height="30" src="https://madriverunion.com/wp-content/uploads/2019/05/ClimateTalk.ThjisOne-110x83.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2019/05/ClimateTalk.ThjisOne-110x83.jpg 110w, https://madriverunion.com/wp-content/uploads/2019/05/ClimateTalk.ThjisOne-230x173.jpg 230w, https://madriverunion.com/wp-content/uploads/2019/05/ClimateTalk.ThjisOne-768x576.jpg 768w, https://madriverunion.com/wp-content/uploads/2019/05/ClimateTalk.ThjisOne-640x480.jpg 640w, https://madriverunion.com/wp-content/uploads/2019/05/ClimateTalk.ThjisOne-520x400.jpg 520w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/arcata-county-look-at-ways-to-reduce-greenhouse-gas-emissions/" title="Arcata, county look at ways to reduce greenhouse gas emissions"> Arcata, county look at ways to reduce greenhouse gas emissions </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/at-the-market-mck-farmers-market-others-blooming-with-booths/" title="At the Market: McK farmers&#8217; market, others blooming with booths"><img width="20" height="40" src="https://madriverunion.com/wp-content/uploads/2018/06/At-the-Market_edited-1-110x215.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2018/06/At-the-Market_edited-1-110x215.jpg 110w, https://madriverunion.com/wp-content/uploads/2018/06/At-the-Market_edited-1-230x449.jpg 230w, https://madriverunion.com/wp-content/uploads/2018/06/At-the-Market_edited-1.jpg 300w" sizes="(max-width: 20px) 100vw, 20px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/at-the-market-mck-farmers-market-others-blooming-with-booths/" title="At the Market: McK farmers&#8217; market, others blooming with booths"> At the Market: McK farmers&#8217; market, others blooming with booths </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/can-you-catch-the-fly-ball/" title="Can you catch the Fly Ball?"><img width="40" height="28" src="https://madriverunion.com/wp-content/uploads/2015/05/Fly-Ball-110x78.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2015/05/Fly-Ball-110x78.jpg 110w, https://madriverunion.com/wp-content/uploads/2015/05/Fly-Ball-230x163.jpg 230w, https://madriverunion.com/wp-content/uploads/2015/05/Fly-Ball.jpg 600w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/can-you-catch-the-fly-ball/" title="Can you catch the Fly Ball?"> Can you catch the Fly Ball? </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/company-rep-fish-farm-grades-high-on-environmental-scorecard/" title="Company rep: Fish farm grades high on ‘environmental scorecard’"><img width="40" height="30" src="https://madriverunion.com/wp-content/uploads/2019/05/Nordic-3byDaniel-110x83.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2019/05/Nordic-3byDaniel-110x83.jpg 110w, https://madriverunion.com/wp-content/uploads/2019/05/Nordic-3byDaniel-230x173.jpg 230w, https://madriverunion.com/wp-content/uploads/2019/05/Nordic-3byDaniel-768x576.jpg 768w, https://madriverunion.com/wp-content/uploads/2019/05/Nordic-3byDaniel-640x480.jpg 640w, https://madriverunion.com/wp-content/uploads/2019/05/Nordic-3byDaniel-520x400.jpg 520w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/company-rep-fish-farm-grades-high-on-environmental-scorecard/" title="Company rep: Fish farm grades high on ‘environmental scorecard’"> Company rep: Fish farm grades high on ‘environmental scorecard’ </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/behold-the-spectacular-2019-mad-river-festival/" title="Behold the spectacular 2019 Mad River Festival"><img width="40" height="27" src="https://madriverunion.com/wp-content/uploads/2019/06/MRF1-110x73.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2019/06/MRF1-110x73.jpg 110w, https://madriverunion.com/wp-content/uploads/2019/06/MRF1-230x153.jpg 230w, https://madriverunion.com/wp-content/uploads/2019/06/MRF1-768x512.jpg 768w, https://madriverunion.com/wp-content/uploads/2019/06/MRF1-640x427.jpg 640w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/behold-the-spectacular-2019-mad-river-festival/" title="Behold the spectacular 2019 Mad River Festival"> Behold the spectacular 2019 Mad River Festival </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/north-coast-co-op-were-making-money-again-and-local-farmers-are-key/" title="North Coast Co-op: we&#8217;re making money again, and local farmers are key"><img width="40" height="17" src="https://madriverunion.com/wp-content/uploads/2014/02/Co-op-logo-110x46.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2014/02/Co-op-logo-110x46.jpg 110w, https://madriverunion.com/wp-content/uploads/2014/02/Co-op-logo-230x98.jpg 230w, https://madriverunion.com/wp-content/uploads/2014/02/Co-op-logo-640x273.jpg 640w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/north-coast-co-op-were-making-money-again-and-local-farmers-are-key/" title="North Coast Co-op: we&#8217;re making money again, and local farmers are key"> North Coast Co-op: we&#8217;re making money again, and local farmers are key </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/art-fire-dancers-and-music-at-fridays-trinidad-art-night/" title="Art, fire dancers and music at Friday&#8217;s Trinidad Art Night"><img width="40" height="27" src="https://madriverunion.com/wp-content/uploads/2019/06/TrinidadArtsCircusElementas.6.5.19-110x73.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2019/06/TrinidadArtsCircusElementas.6.5.19-110x73.jpg 110w, https://madriverunion.com/wp-content/uploads/2019/06/TrinidadArtsCircusElementas.6.5.19-230x153.jpg 230w, https://madriverunion.com/wp-content/uploads/2019/06/TrinidadArtsCircusElementas.6.5.19-768x512.jpg 768w, https://madriverunion.com/wp-content/uploads/2019/06/TrinidadArtsCircusElementas.6.5.19-640x427.jpg 640w, https://madriverunion.com/wp-content/uploads/2019/06/TrinidadArtsCircusElementas.6.5.19.jpg 1296w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/art-fire-dancers-and-music-at-fridays-trinidad-art-night/" title="Art, fire dancers and music at Friday&#8217;s Trinidad Art Night"> Art, fire dancers and music at Friday&#8217;s Trinidad Art Night </a></div>
                </li>
              
                        </ul>
                    </div>
                </ul>
            </div>
            				    </div>
			
		    <div class="wrap-navigation">
		        <nav id="site-navigation" class="main-navigation navbar" role="navigation">
		            <div class="navbar-inner">
						<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button">
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>

						<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" >
							<i class="icon-search"></i>
						</button>

						<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="https://madriverunion.com/">DW Focus</a>
					
												<ul class="social-links visible-desktop">
																																																</ul><!-- End social links -->

						<div class="search-collapse collapse">
								<form method="get" name="searchForm" class="searchForm" action="https://madriverunion.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
						</div>

						<div class="nav-collapse collapse">
							<ul id="menu-primary-menu" class="nav"><li id="menu-item-12432" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12432 color-none 0"><a href="https://madriverunion.com/category/featured/">Featured</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12433 color-yellow 0"><a href="https://madriverunion.com/category/news/">News</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12430" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12430 color-green 0"><a href="https://madriverunion.com/category/community/">Community</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12434 color-orange 0"><a href="https://madriverunion.com/category/opinion/">Opinion</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12431 color-violet 0"><a href="https://madriverunion.com/category/entertainment/">Entertainment</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-15879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15879 color-none 0"><a href="https://madriverunion.com/category/premium/">Premium</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-12429 0"><a href="https://madriverunion.com/about/">About the Union</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-12427" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-12427 active 1"><a href="https://madriverunion.com/submission-guide/">Submission Guide</a></li>
	<li id="menu-item-40768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40768 1"><a href="https://madriverunion.com/about/comment-policy/">Comment Policy</a></li>
	<li id="menu-item-12426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12426 1"><a href="https://madriverunion.com/where-to-buy-the-mad-river-union/">Where To Buy</a></li>
	<li id="menu-item-12428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12428 1"><a href="https://madriverunion.com/advertising/">Ad/Legal Rates and Sample Ads</a></li>
	<li id="menu-item-12425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12425 1"><a href="https://madriverunion.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-15865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15865 0"><a href="https://madriverunion.com/subscription-options/">Subscribe</a></li>
</ul>						</div>	
		            </div>
		        </nav>

		        <div id="under-navigation" class="clearfix under-navigation">
		        	<div class="row-fluid">
		        				        				        		<!-- Under navigation positions ( breadcrum, twitter widgets) -->
			        	<div class="span9">
							        
        <aside id="dw_focus_news_headlines-5" class="widget dw_focus_headlines">        <h3 class="widget-title">New Stories</h3>        <div class="headlines" data-interval="5000">
            <ul>
                            <li><a href="https://madriverunion.com/chamber-classics-behind-the-scenes-at-town-country-mobile-home-park/">Chamber Classics: Behind the scenes at Town &#038; Country Mobile Home Park</a><span class="time_diff"> - 19 hours ago</span></li>
                            <li><a href="https://madriverunion.com/arcata-police-log-turdly-minefield-inspires-groundsmans-ire/">Arcata Police Log: Turdly minefield inspires groundsman’s ire</a><span class="time_diff"> - 19 hours ago</span></li>
                            <li><a href="https://madriverunion.com/letters-to-the-editor-june-5-2019/">Letters to the Editor, June 5, 2019</a><span class="time_diff"> - 20 hours ago</span></li>
                            <li><a href="https://madriverunion.com/dogtown-a-glorious-dog-day-at-the-kinetic-races/">Dogtown: A glorious dog day at the Kinetic races</a><span class="time_diff"> - 1 day ago</span></li>
                            <li><a href="https://madriverunion.com/harp-1300-sign-petition-opposing-trinidad-hotel-design/">HARP: 1,300 sign petition opposing Trinidad hotel design</a><span class="time_diff"> - 1 day ago</span></li>
                 
            </ul>
        </div>
        </aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside>						</div>
						
						<div class="span3 ">	<form method="get" name="searchForm" class="searchForm" action="https://madriverunion.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
</div>
					</div>
			    </div>
		    </div>
	    </div>
	</header> <!-- End header -->

	<div id="main">
         <div class="container">
             <div class="row">


    <div id="primary" class="site-content span9">

	
		
<article id="post-49406" class="post-49406 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-featured tag-dogtown tag-redwood-pals-rescue content-print">
	<header class="entry-header">
		<h1 class="entry-title">Dogtown: A glorious dog day at the Kinetic races</h1>
		
		<div class="entry-meta">
			<ul class="post-categories">
	<li><a href="https://madriverunion.com/category/community/" rel="tag">Community</a></li>
	<li><a href="https://madriverunion.com/category/featured/" rel="tag">Featured</a></li></ul><time class="entry-date" datetime="2019-06-08T16:29:36-07:00" pubdate>1 day ago</time>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

			<!-- <div class="entry-thumbnail">
			<img width="3177" height="2308" src="https://madriverunion.com/wp-content/uploads/2019/06/DogtownKSR-Rocket-3.THISONEJPG.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2019/06/DogtownKSR-Rocket-3.THISONEJPG.jpg 3177w, https://madriverunion.com/wp-content/uploads/2019/06/DogtownKSR-Rocket-3.THISONEJPG-110x80.jpg 110w, https://madriverunion.com/wp-content/uploads/2019/06/DogtownKSR-Rocket-3.THISONEJPG-230x167.jpg 230w, https://madriverunion.com/wp-content/uploads/2019/06/DogtownKSR-Rocket-3.THISONEJPG-768x558.jpg 768w, https://madriverunion.com/wp-content/uploads/2019/06/DogtownKSR-Rocket-3.THISONEJPG-640x465.jpg 640w" sizes="(max-width: 3177px) 100vw, 3177px" />		</div> --> <!-- from content-single.php -->
	
	<div class="entry-content">
		<div id="attachment_49437" style="width: 650px" class="wp-caption aligncenter"><a href="https://madriverunion.com/wp-content/uploads/2019/06/DogtownKSR-Rocket-3.THISONEJPG.jpg"><img aria-describedby="caption-attachment-49437" class="size-large wp-image-49437" src="https://madriverunion.com/wp-content/uploads/2019/06/DogtownKSR-Rocket-3.THISONEJPG-640x465.jpg" alt="" width="640" height="465" srcset="https://madriverunion.com/wp-content/uploads/2019/06/DogtownKSR-Rocket-3.THISONEJPG-640x465.jpg 640w, https://madriverunion.com/wp-content/uploads/2019/06/DogtownKSR-Rocket-3.THISONEJPG-110x80.jpg 110w, https://madriverunion.com/wp-content/uploads/2019/06/DogtownKSR-Rocket-3.THISONEJPG-230x167.jpg 230w, https://madriverunion.com/wp-content/uploads/2019/06/DogtownKSR-Rocket-3.THISONEJPG-768x558.jpg 768w" sizes="(max-width: 640px) 100vw, 640px" /></a><p id="caption-attachment-49437" class="wp-caption-text">Rocket and Hank.</p></div>
<p>Hi everyone. Hank here, to give you this year’s dog’s eye perspective on the Kinetic Sculpture Race. My favorite sculpture is Sparky, who looks a lot like me.<span class="Apple-converted-space"> </span></p>
<p>My humans have been participating in the race with Sparky for four years now. They all like dogs, especially Mom, and they decided that putting a dog sculpture in the race could help promote adopting dogs like me. I was once a shelter reject, after being adopted and returned three times in two weeks for being too energetic.<span class="Apple-converted-space"> </span></p>
<p><a href="https://madriverunion.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-05-at-4.25.42-PM.png"><img class="alignleft wp-image-49436" src="https://madriverunion.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-05-at-4.25.42-PM.png" alt="" width="130" height="200" srcset="https://madriverunion.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-05-at-4.25.42-PM.png 367w, https://madriverunion.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-05-at-4.25.42-PM-110x170.png 110w, https://madriverunion.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-05-at-4.25.42-PM-230x355.png 230w" sizes="(max-width: 130px) 100vw, 130px" /></a>No one really gave me a chance to show my good qualities until my friend Amanda rescued me and made room for me in her pack. Mom saw my picture in the paper (<i>The Arcata Eye!</i>) and brought me home and the rest is history. The family still sighs when they talk about those early days, but they sure love me now.</p>
<p>My dad and human brother decided that they would race Sparky as an Ace sculpture this year, which meant that they would stay with him for the whole race and not have any outside help with the hard parts. As in previous years, Mom asked some of her shelter volunteer friends to come to the start of the race and show off some adoptable dogs.<span class="Apple-converted-space"> </span></p>
<p>Saturday morning, my sister Baylee and I accompanied our new friends Teddy Bear, Rocket, Diesel and Brandy to the Plaza where the racers were gathering. As usual, there were really a lot of people there. All of the dogs did great and seemed completely unfazed by the thousands of people. Mom says she needs bomb-proof dogs for an event like this and this group sure fit the bill. They all enjoyed the petting and attention, especially from all the kids out there. Most of the morning was spent waiting for the race to start and meeting more people.</p>
<div id="attachment_49438" style="width: 650px" class="wp-caption alignright"><a href="https://madriverunion.com/wp-content/uploads/2019/06/dogtown.Teddy-and-sparky.jpg"><img aria-describedby="caption-attachment-49438" class="size-large wp-image-49438" src="https://madriverunion.com/wp-content/uploads/2019/06/dogtown.Teddy-and-sparky-640x480.jpg" alt="" width="640" height="480" srcset="https://madriverunion.com/wp-content/uploads/2019/06/dogtown.Teddy-and-sparky.jpg 640w, https://madriverunion.com/wp-content/uploads/2019/06/dogtown.Teddy-and-sparky-110x83.jpg 110w, https://madriverunion.com/wp-content/uploads/2019/06/dogtown.Teddy-and-sparky-230x173.jpg 230w" sizes="(max-width: 640px) 100vw, 640px" /></a><p id="caption-attachment-49438" class="wp-caption-text">Rocket with Sparky.</p></div>
<p>All the dogs had admirers that seemed very interested in them. We always hope those people come back and adopt the dogs they liked. Mom was pretty excited last Thursday when a couple did come to the shelter to adopt Diesel! The others are still waiting. Brandy is a beautiful seven year old Doberman and Rottweiller mix who is very calm and gentle. Rocket is a little one year old terrier mix who loves to play with other dogs. Mom says Teddy Bear is 85 pounds of love, great with everyone. All of them were great ambassadors for shelter and rescue dogs.</p>
<p>I stayed home for the water crossing on Sunday, but Mom took that big Teddy Bear again and she said he did great. He acted like he belonged to our family even though he had only met them the day before. Everyone who met him loved him.<span class="Apple-converted-space">  </span>He visited with all of the racers while they awaited their turns to enter the water. When it was Sparky’s turn, Teddy stood at the top of the boat launch and made sure that they got in the water safely. He was careful to stay out of the way when Sparky lifted his leg and peed on the judges! Bad dog! Teddy would never do that.</p>
<p>Teddy Bear had a special invitation to go to Ferndale on Monday for the race finish. The teddy bear judges for the race wanted to have him join them as they inspected the racers’ required teddy bears! Mom brought me and my sisters to Ferndale also. My sister Lily wasn’t very nice to Teddy; I think she was afraid Mom was going to bring him home! We were all there to see Sparky come running across the finish line. He took home the award for speed this year! Good dog Sparky!</p>
<p>Mom says Teddy bear is adoptable through Redwood Pals Rescue at <a href="/cdn-cgi/l/email-protection#51233435263e3e3521303d2223342232243411363c30383d7f323e3c"><em><strong><span class="__cf_email__" data-cfemail="6d1f08091a0202091d0c011e1f081e0e18082d0a000c0401430e0200">[email&#160;protected]</span></strong></em></a> or (707) 633-8842 and that Brandy and Rocket are adoptable from the Humboldt County Animal Shelter at 980 Lycoming Ave. in McKinleyville, with more information at (707) 840-9132. You can see photos of these dogs and other adoptable dogs and cats at <a href="http://petharbor.com"><strong><i>petharbor.com</i></strong></a>.</p>
<p>&nbsp;</p>
<p><ins class="adsbygoogle" style="display: inline-block; width: 728px; height: 90px;" data-ad-client="ca-pub-3490466616595796" data-ad-slot="7921456462"></ins><br />
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script><br />
(adsbygoogle = window.adsbygoogle || []).push({});<br />
</script><br />
<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-3490466616595796" data-ad-slot="3851720064"></ins><br />
<script><br />
(adsbygoogle = window.adsbygoogle || []).push({});<br />
</script></p>
<p><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Article Bottom Ad --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 728px; height: 90px;" data-ad-client="ca-pub-3490466616595796" data-ad-slot="7921456462"></ins><br />
<script><br />
(adsbygoogle = window.adsbygoogle || []).push({});<br />
</script></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-49406" class="share-twitter sd-button share-icon" href="https://madriverunion.com/dogtown-a-glorious-dog-day-at-the-kinetic-races/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div>			</div><!-- .entry-content -->

	        <div class="entry-action">
            <div class="social-action" data-nonce="b464da52c4">
                <span class="title-action">Sharing</span>
                <ul>
                    <li id="twitter-share" class="twitter" data-post-id="49406" data-nonce="03ce62a52a"><i class="icon-twitter"></i><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fmadriverunion.com%2Fdogtown-a-glorious-dog-day-at-the-kinetic-races%2F&amp;text=Dogtown%3A%20A%20glorious%20dog%20day%20at%20the%20Kinetic%20races">Twitter</a><span class="digit digit-twitter">0</span></li>
                    <li class="facebook"><i class="icon-facebook-sign"></i><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmadriverunion.com%2Fdogtown-a-glorious-dog-day-at-the-kinetic-races%2F&amp;t=Dogtown%3A%20A%20glorious%20dog%20day%20at%20the%20Kinetic%20races" >Facebook</a><span class="digit digit-facebook">0</span></li>
                    <li class="google"><i class="icon-google-plus-sign"></i><a href="https://plus.google.com/share?url=https%3A%2F%2Fmadriverunion.com%2Fdogtown-a-glorious-dog-day-at-the-kinetic-races%2F" >Google +</a><span>0</span></li>
                    <li class="linkedin"><i class="icon-linkedin-sign"></i><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fmadriverunion.com%2Fdogtown-a-glorious-dog-day-at-the-kinetic-races%2F&amp;title=Dogtown%3A%20A%20glorious%20dog%20day%20at%20the%20Kinetic%20races&amp;summary=Hi%20everyone.%20Hank%20here%2C%20to%20give%20you%20this%20year%E2%80%99s%20dog%E2%80%99s%20eye%20perspective%20on%20the%20Kinetic%20Sculpture%20Race.%20My%20favorite%20sculpture%20is%20Sparky%2C%20who%20looks%20a%20lot%20like%20me.%C2%A0%20My%20humans%20have%20been%20participating%20in%20the%20race%20with%20Sparky%20for%20four%20years%20now.%20They%20all%20like%20dogs%2C%20especially%20Mom%2C%20and%20they%20decided%20that%20putting%20a%20dog%3Ca%20href%3D%22https%3A%2F%2Fmadriverunion.com%2Fdogtown-a-glorious-dog-day-at-the-kinetic-races%2F%22%20title%3D%22Read%20more%22%20%3E...%3C%2Fa%3E">Linkedin</a><span class="digit digit-linkedin">0</span></li>
                    <li class="email"><i class="icon-envelope-alt"></i><a href="/cdn-cgi/l/email-protection#a19ef2d4c3cbc4c2d59ce5cec6d5ced6cf8492e0849391e0849391c6cdced3c8ced4d2849391c5cec6849391c5c0d8849391c0d5849391d5c9c4849391eac8cfc4d5c8c2849391d3c0c2c4d287c0ccd19ac3cec5d89cc9d5d5d1d28492e08493e78493e7ccc0c5d3c8d7c4d3d4cfc8cecf8fc2cecc8493e7c5cec6d5ced6cf8cc08cc6cdced3c8ced4d28cc5cec68cc5c0d88cc0d58cd5c9c48ccac8cfc4d5c8c28cd3c0c2c4d28493e7">Email this article</a></li>
                                        <li class="print"><i class="icon-print"></i><a href="#" onclick="window.print();">Print this article</a></li>
                                    </ul>
            </div>

                            <div class="co-author">
                <span class="title-action">Authors</span>
                
                    <div class="author-info">
                        <img alt='' src='https://secure.gravatar.com/avatar/bf535201942314b455964ae40aec0404?s=96&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/bf535201942314b455964ae40aec0404?s=192&#038;d=mm&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' />                        <a class="author-name" href="https://madriverunion.com/author/kevpod/" rel="author">Kevin Hoover</a></h2>
                    </div><!-- .author-info -->

                                </div>
            
                         <div class="tag-action">
                <span class="title-action">Tags</span>
                <span class="tags-links">
                    <a href="https://madriverunion.com/tag/dogtown/" rel="tag">Dogtown</a>, <a href="https://madriverunion.com/tag/redwood-pals-rescue/" rel="tag">Redwood Pals Rescue</a>                </span>
            </div>
                    </div>
    	
</article><!-- #post-49406 -->
		

	
					<div class="related-post">
					<h3>Related posts</h3>
					<div class="row-fluid">
						<div class="content-inner">
						
<article id="post-49290" class="row-fluid post-49290 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-featured tag-dogtown tag-humboldt-county-animal-shelter tag-petharbor-com content-print">
        <div class="entry-thumbnail">
        <a href="https://madriverunion.com/dogtown-bomb-proof-pups-enter-kinetic-race/" title="Permalink to Dogtown: Bomb-proof pups enter Kinetic race" rel="bookmark">
            
            <img width="230" height="154" src="https://madriverunion.com/wp-content/uploads/2019/05/dogtown.Willow-JM-230x154.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2019/05/dogtown.Willow-JM-230x154.jpg 230w, https://madriverunion.com/wp-content/uploads/2019/05/dogtown.Willow-JM-110x74.jpg 110w, https://madriverunion.com/wp-content/uploads/2019/05/dogtown.Willow-JM-768x514.jpg 768w, https://madriverunion.com/wp-content/uploads/2019/05/dogtown.Willow-JM-640x428.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="https://madriverunion.com/dogtown-bomb-proof-pups-enter-kinetic-race/" title="Permalink to Dogtown: Bomb-proof pups enter Kinetic race" rel="bookmark">Dogtown: Bomb-proof pups enter Kinetic race</a>
            </h2>
        </header>
    </div>
</article>
<article id="post-49107" class="row-fluid post-49107 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-featured tag-dogtown tag-humboldt-county-animal-shelter content-print">
        <div class="entry-thumbnail">
        <a href="https://madriverunion.com/dogtown-this-amazing-dog-will-blossom-with-some-tlc/" title="Permalink to Dogtown: This amazing dog will blossom with some TLC" rel="bookmark">
            
            <img width="230" height="231" src="https://madriverunion.com/wp-content/uploads/2019/05/dogtown.Holly_-e1557509969439-230x231.jpeg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2019/05/dogtown.Holly_-e1557509969439-230x231.jpeg 230w, https://madriverunion.com/wp-content/uploads/2019/05/dogtown.Holly_-e1557509969439-110x111.jpeg 110w, https://madriverunion.com/wp-content/uploads/2019/05/dogtown.Holly_-e1557509969439.jpeg 404w" sizes="(max-width: 230px) 100vw, 230px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="https://madriverunion.com/dogtown-this-amazing-dog-will-blossom-with-some-tlc/" title="Permalink to Dogtown: This amazing dog will blossom with some TLC" rel="bookmark">Dogtown: This amazing dog will blossom with some TLC</a>
            </h2>
        </header>
    </div>
</article>
<article id="post-49000" class="row-fluid post-49000 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-featured tag-dogtown tag-humboldt-county-animal-shelter tag-petharbor-com content-print">
        <div class="entry-thumbnail">
        <a href="https://madriverunion.com/dogtown-a-sturdy-mamacita-and-a-pair-of-pocket-pups/" title="Permalink to Dogtown: A sturdy Mamacita and a pair of pocket pups" rel="bookmark">
            
            <img width="230" height="280" src="https://madriverunion.com/wp-content/uploads/2019/04/Peanut-230x280.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2019/04/Peanut-230x280.jpg 230w, https://madriverunion.com/wp-content/uploads/2019/04/Peanut-110x134.jpg 110w, https://madriverunion.com/wp-content/uploads/2019/04/Peanut-768x936.jpg 768w, https://madriverunion.com/wp-content/uploads/2019/04/Peanut-640x780.jpg 640w, https://madriverunion.com/wp-content/uploads/2019/04/Peanut.jpg 1200w" sizes="(max-width: 230px) 100vw, 230px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="https://madriverunion.com/dogtown-a-sturdy-mamacita-and-a-pair-of-pocket-pups/" title="Permalink to Dogtown: A sturdy Mamacita and a pair of pocket pups" rel="bookmark">Dogtown: A sturdy Mamacita and a pair of pocket pups</a>
            </h2>
        </header>
    </div>
</article>			
						</div>
					</div>
				</div>
		
		
			

<div id="comments" class="comments-area">

		
	

	


		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/dogtown-a-glorious-dog-day-at-the-kinetic-races/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://madriverunion.com/wp-login.php?redirect_to=https%3A%2F%2Fmadriverunion.com%2Fdogtown-a-glorious-dog-day-at-the-kinetic-races%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
		</div>

  	
	    <div id="secondary" class="widget-area span3" role="complementary">
		<aside id="wp_sidebarlogin-3" class="widget widget_wp_sidebarlogin"><h3 class="widget-title">Login</h3>
		<form name="loginform" id="loginform" action="https://madriverunion.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Login &rarr;" />
				<input type="hidden" name="redirect_to" value="http://madriverunion.com/category/premium/" />
			</p>
			
		</form><ul class="pagenav sidebar_login_links"><li class="lost_password-link"><a href="https://madriverunion.com/wp-login.php?action=lostpassword">Lost Password</a></li></ul></aside><aside id="text-25" class="widget widget_text">			<div class="textwidget"><p>If you don’t have an account you may subscribe directly below.</p>
<style type="text/css"> #ptp-15632 div.ptp-item-container{border-radius:0;padding:0;margin-left:0;margin-right:0}#ptp-15632 div.ptp-item-container div{margin:0}#ptp-15632 div.ptp-plan{border-top-right-radius:0;border-top-left-radius:0;font-size:1.5em;padding:.9375em 1.25em}#ptp-15632 div.ptp-price{font-size:1.75em;padding:.9375em 1.25em}#ptp-15632 div.ptp-cta{border-bottom-right-radius:0;border-bottom-left-radius:0;padding-top:1.25em;padding-bottom:1.25em}#ptp-15632 a.ptp-button{border-radius:0;font-size:1em;color:#fff;background-color:#c96236;border-bottom:#c93c00 4px solid;margin:0}#ptp-15632 a.ptp-button:hover{background-color:#c94d18}div#ptp-15632 .ptp-highlight a.ptp-button{color:#fff;background-color:#ca3c00;border-bottom:#c41300 4px solid}div#ptp-15632 .ptp-highlight a.ptp-button:hover{background-color:#c9683e}#ptp-15632 div.ptp-bullet-item{font-size:.875em;padding:.9375em .5em .9375em .5em}#ptp-15632 div.ptp-most-popular{border-radius:0;font-size:.75em}</style>
<div id="ptp-15632" class="ptp-pricing-table">
        <div class="ptp-col  ptp-highlight ptp-col-id-1"><div class="ptp-cta"><a class="ptp-button" id="ptp-15632-cta-1" href="http://madriverunion.com/subscription-options">Subscribe</a></div></div>
</div></div>
		</aside><aside id="text-30" class="widget widget_text"><h3 class="widget-title">Advertisements</h3>			<div class="textwidget"><a href="http://getreadyhumboldt.com/" target="_blank"><img src="https://madriverunion.com/wp-content/uploads/2018/11/Get-Ready-Humboldt-logo.jpg" alt="" width="110" height="160" border="0"></a>


<a href="https://madriverunion.com/arcata-summer-recreation-guide/"><img src="https://madriverunion.com/wp-content/uploads/2019/03/RECS2019-Guide-with-coversFINAL-1.jpg" alt="" width="110" height="160" border="0"></a>


<a href="https://madriverunion.com/legal-advertising-fictitious-business-name-statements-name-changes-more/"><img src="https://madriverunion.com/wp-content/uploads/2019/02/LegalAd.webad_.Newjpg.jpg" alt="" width="110" height="160" border="0"></a>

<a href="https://www.etsy.com/shop/RamblingJacksArtLab?ref=seller-platform-mcnav"><img src="<a href="https://madriverunion.com/2018-fall-activity-guide/"><img src="https://madriverunion.com/wp-content/uploads/2018/12/RamblingJacksArtLab.UnionAd.12.19.18.jpg" alt="" width="110" height="160" border="0"></a>" alt="" width="110" height="160" border="0"></a>









<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>













<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://madriverunion.com/chamber-classics-behind-the-scenes-at-town-country-mobile-home-park/">Chamber Classics: Behind the scenes at Town &#038; Country Mobile Home Park</a>
									</li>
											<li>
					<a href="https://madriverunion.com/arcata-police-log-turdly-minefield-inspires-groundsmans-ire/">Arcata Police Log: Turdly minefield inspires groundsman’s ire</a>
									</li>
											<li>
					<a href="https://madriverunion.com/letters-to-the-editor-june-5-2019/">Letters to the Editor, June 5, 2019</a>
									</li>
											<li>
					<a href="https://madriverunion.com/dogtown-a-glorious-dog-day-at-the-kinetic-races/">Dogtown: A glorious dog day at the Kinetic races</a>
									</li>
											<li>
					<a href="https://madriverunion.com/harp-1300-sign-petition-opposing-trinidad-hotel-design/">HARP: 1,300 sign petition opposing Trinidad hotel design</a>
									</li>
					</ul>
		</aside>	</div>
	<script type='text/javascript'>
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-58649125-1']);
_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
            </div>
         </div>
     </div>

    
    <!-- Footer -->
    <footer id="colophon" class="site-footer dark" role="contentinfo">
        <div class="container">

            <div id="site-tools">
                <div class="row">
                    <div class="span9"><ul class="breadcrumbs"><li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://madriverunion.com"><span itemprop="title">Mad River Union</span></a> </li> <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://madriverunion.com/category/community/"><span itemprop="title">Community</span></a></li><li> Dogtown: A glorious dog day at the Kinetic races</li></ul></div>
                                    </div>
            </div>

            
            <div class="footer-shadown"></div>
        </div>

        <div id="site-info" class="container">
            <div class="clearfix">
                <div class="copyright">
                    <p>Copyright &copy; 2014 by <a href="http://www.madriverunion.com" title="DW Focus" rel="nofollow">Mad River Union</a></p>
                    <p>All Rights Reserved</p>
                </div>
                <div class="logo">
                    <a class="small-logo" href="https://madriverunion.com/" title="Mad River Union" rel="home">Mad River Union</a>
                </div>
            </div>
        </div>
    </footer><!-- #colophon .site-footer -->
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>
		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://madriverunion.com/wp-admin/admin-ajax.php";
</script>

<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '0'; 
    window._tpm['sandbox'] = false; 
    window._tpm['trackPageview'] = false; 
</script>

	<div style="display:none">
	<div class="grofile-hash-map-bf535201942314b455964ae40aec0404">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/madriverunion.com\/dogtown-a-glorious-dog-day-at-the-kinetic-races\/":49406};
	</script>
				<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='https://madriverunion.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=5.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/legacy/static/js/jquery.touchSwipe.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/legacy/static/js/jquery.easing.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/legacy/static/js/imagesloaded.pkgd.min.js?ver=4.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/legacy/static/js/ditty-news-ticker.min.js?ver=1553882306'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1594887313.M2E4MWE5Zg==.MmE2ZGE0MTllOTEz.NDM2Mjg2OTg3Mjg5MTA0OWYzN2Q=","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.12'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201924'></script>
<script type='text/javascript' data-cfasync="false" src='https://madriverunion.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=170722-170722-290845232'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.4'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
		<script>
			jQuery( document ).ready( function($) {
							$( '#mtphr-dnt-12580' ).ditty_news_ticker({
					id : '12580',
					type : 'scroll',
					scroll_direction : 'left',
					scroll_speed : 6,
					scroll_pause : 0,
					scroll_spacing : 40,
					scroll_init : 0,
					rotate_type : 'slide_left',
					auto_rotate : 0,
					rotate_delay : 7,
					rotate_pause : 0,
					rotate_speed : 3,
					rotate_ease : 'linear',
					nav_reverse : 0,
					disable_touchswipe : 0,
					offset : 20,
					after_load : function( $ticker ) {
											},
					before_change : function( $ticker ) {
											},
					after_change : function( $ticker ) {
											}
				});
			 			});
		</script>
		<script type='text/javascript' src='https://stats.wp.com/e-201924.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.4',blog:'147660978',post:'49406',tz:'-7',srv:'madriverunion.com'} ]);
	_stq.push([ 'clickTrackerInit', '147660978', '49406' ]);
</script>
</body>
</html>