

<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<meta name="google-site-verification" content="yFaDpIXoz-j5sCQSr6YC6Y8hdsu-3ea-T93cMXASqIU" />
<title>County eyes ballot measures for 2022 election | Mad River Union</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://madriverunion.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://madriverunion.com/wp-content/themes/mru-focus/assets/js/html5.js" type="text/javascript"></script>
<![endif]-->
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//code.tinypass.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; Feed" href="https://madriverunion.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; Comments Feed" href="https://madriverunion.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; County eyes ballot measures for 2022 election Comments Feed" href="https://madriverunion.com/county-eyes-ballot-measures-for-2022-election/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/madriverunion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tp-sidebar-login-css'  href='https://madriverunion.com/wp-content/plugins/tt-sidebar-login-widget/assets/css/tt-sidebar-login.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='fca-ept-layout1-style-css'  href='https://madriverunion.com/wp-content/plugins/easy-pricing-tables/assets/blocks/layout1/fca-ept-layout1.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='fca-ept-layout2-style-css'  href='https://madriverunion.com/wp-content/plugins/easy-pricing-tables/assets/blocks/layout2/fca-ept-layout2.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/libs/fontastic/styles.css?ver=2.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/css/style.css?ver=1625003029' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='https://madriverunion.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-login-css'  href='https://madriverunion.com/wp-content/plugins/sidebar-login/build/sidebar-login.css?ver=1603739335' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_template-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/assets/css/template.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/assets/css/responsive.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/assets/css/print.css?ver=5.7.2' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-qa-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/dwqa-templates/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=5.7.2' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//madriverunion.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//madriverunion.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//madriverunion.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='evo_fc_styles-css'  href='https://madriverunion.com/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.8.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.8.1/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='ws-plugin--s2member-css'  href='https://madriverunion.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=210526-210526-378317754' type='text/css' media='all' />
<script type='text/javascript' src='https://code.tinypass.com/tpl/d1/tpm.js?ver=5.7.2' id='tpm.js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/bootstrap.min.js?ver=5.7.2' id='bootstrap-js'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.infinitescroll.min.js?ver=5.7.2' id='infinitescroll-js'></script>
<script type='text/javascript' id='dw_focus-js-extra'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/madriverunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/custom.js?ver=5.7.2' id='dw_focus-js'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=5.7.2' id='twitter-indent-js'></script>
<script type='text/javascript' id='single-social-js-extra'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/madriverunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/single-socials.js?ver=5.7.2' id='single-social-js'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.mouse.move.js?ver=5.7.2' id='mouse-move-js'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.swipe.js?ver=5.7.2' id='swipe-js'></script>
<link rel="https://api.w.org/" href="https://madriverunion.com/wp-json/" /><link rel="alternate" type="application/json" href="https://madriverunion.com/wp-json/wp/v2/posts/61360" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://madriverunion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://madriverunion.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="https://madriverunion.com/county-eyes-ballot-measures-for-2022-election/" />
<link rel='shortlink' href='https://wp.me/p9ZzmG-fXG' />
<link rel="alternate" type="application/json+oembed" href="https://madriverunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmadriverunion.com%2Fcounty-eyes-ballot-measures-for-2022-election%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://madriverunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmadriverunion.com%2Fcounty-eyes-ballot-measures-for-2022-election%2F&#038;format=xml" />
<style></style><meta property="og:title" content="County eyes ballot measures for 2022 election" /><meta property="og:url" content="https://madriverunion.com/county-eyes-ballot-measures-for-2022-election/" /><meta property="og:image" content="https://madriverunion.com/wp-content/uploads/2021/06/CountySeal_600-110x110.png" /><meta property="og:description" content="Daniel Mintz Mad River Union HUMBOLDT – Humboldt County is hiring a consulting firm to tap public opinion on potential ballot measures, including a follow-up to the Measure S cannabis excise tax and a hotel bed tax increase to benefit the arts community.  COVID-19 impacts, including impacts to the arts and culture economy, and a&lt;a href=&quot;https://madriverunion.com/county-eyes-ballot-measures-for-2022-election/&quot; title=&quot;Read more&quot; &gt;...&lt;/a&gt;"/>    <style type="text/css">
        
        
            </style>
    <link rel="shortcut icon" href="https://madriverunion.com/wp-content/themes/mru-focus/assets/img/favicon.ico">

<!-- EventON Version -->
<meta name="generator" content="EventON 2.7.2" />


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="County eyes ballot measures for 2022 election" />
<meta property="og:url" content="https://madriverunion.com/county-eyes-ballot-measures-for-2022-election/" />
<meta property="og:description" content="Daniel Mintz Mad River Union HUMBOLDT – Humboldt County is hiring a consulting firm to tap public opinion on potential ballot measures, including a follow-up to the Measure S cannabis excise tax an…" />
<meta property="article:published_time" content="2021-07-04T16:19:11+00:00" />
<meta property="article:modified_time" content="2021-07-05T17:04:59+00:00" />
<meta property="og:site_name" content="Mad River Union" />
<meta property="og:image" content="https://madriverunion.com/wp-content/uploads/2021/06/CountySeal_600.png" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="600" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@madriverunion" />
<meta name="twitter:text:title" content="County eyes ballot measures for 2022 election" />
<meta name="twitter:image" content="https://madriverunion.com/wp-content/uploads/2021/06/CountySeal_600.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3490466616595796",
    enable_page_level_ads: true
  });
</script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="post-template-default single single-post postid-61360 single-format-standard desktop  not-login group-blog" >
	<header id="masthead" class="site-header" role="banner">
	    <div class="container">
	    	<div id="header">
	    		<div class="row">
	    			<div id="mtphr-dnt-12580" class="mtphr-dnt mtphr-dnt-12580 mtphr-dnt-default mtphr-dnt-scroll mtphr-dnt-scroll-left"><div class="mtphr-dnt-wrapper mtphr-dnt-clearfix"><h3 class="mtphr-dnt-title mtphr-dnt-inline-title"></h3><div class="mtphr-dnt-tick-container" style="padding-top:3px;padding-bottom:3px;"><div class="mtphr-dnt-tick-contents"><div style="height:20px;" class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="http://madriverunion.com/marna-powell-awesomeness-at-stone-lagoon-benefit-for-dry-lagoon-saturday-nov-1/" target="_self">Subscribe to your local newspaper and support community journalism…</a></div><div style="height:20px;" class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="http://crushallboxes.blogspot.com" target="_self">Authentic Arcata Ridge Trail markers available at Union office in Jacoby’s Storehouse…</a></div></div></div></div></div>	           		<div id="branding" class="span3 visible-desktop">
		                <h1>
		                	<a href="https://madriverunion.com/" title="Mad River Union" rel="home">
		                		Mad River Union		                	</a>
		                </h1>
		            </div>
		            		            <div id="sidebar-header" class="span9">
	            		<aside id="text-31" class="widget widget_text">			<div class="textwidget"></div>
		</aside>		            </div>
		            		        </div>
	        </div>
	        		            <div class="btn-group top-news">
				    	        <a class="dropdown-toggle" data-toggle="dropdown" href="#">
            <span class="number">15</span>
            <span>Must read articles <i class="icon-caret-down"></i></span>
        </a>
                    <div class="top-news-inner">
                <ul class="dropdown-menu">
                    <div class="entry-meta">July 5, 2021</div>

                    <div class="row-fluid">
                        <ul>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/county-eyes-ballot-measures-for-2022-election/" title="County eyes ballot measures for 2022 election"><img width="40" height="40" src="https://madriverunion.com/wp-content/uploads/2021/06/CountySeal_600-110x110.png" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2021/06/CountySeal_600-110x110.png 110w, https://madriverunion.com/wp-content/uploads/2021/06/CountySeal_600-230x230.png 230w, https://madriverunion.com/wp-content/uploads/2021/06/CountySeal_600.png 600w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/county-eyes-ballot-measures-for-2022-election/" title="County eyes ballot measures for 2022 election"> County eyes ballot measures for 2022 election </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/trinidad-tidings-music-festival-returns-to-trinidad-in-august/" title="Trinidad Tidings: Music festival returns to Trinidad in August"><img width="24" height="40" src="https://madriverunion.com/wp-content/uploads/2016/04/Trinidad-Tidings-110x180.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2016/04/Trinidad-Tidings-110x180.jpg 110w, https://madriverunion.com/wp-content/uploads/2016/04/Trinidad-Tidings-230x376.jpg 230w, https://madriverunion.com/wp-content/uploads/2016/04/Trinidad-Tidings.jpg 300w" sizes="(max-width: 24px) 100vw, 24px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/trinidad-tidings-music-festival-returns-to-trinidad-in-august/" title="Trinidad Tidings: Music festival returns to Trinidad in August"> Trinidad Tidings: Music festival returns to Trinidad in August </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/dellartes-baduwat-festival-the-unions-preview-pages/" title="Dell&#8217;Arte&#8217;s Baduwa&#8217;t Festival – the Union&#8217;s preview pages"><img width="40" height="21" src="https://madriverunion.com/wp-content/uploads/2021/07/Baduwat-poster-logo-110x57.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2021/07/Baduwat-poster-logo-110x57.jpg 110w, https://madriverunion.com/wp-content/uploads/2021/07/Baduwat-poster-logo-230x120.jpg 230w, https://madriverunion.com/wp-content/uploads/2021/07/Baduwat-poster-logo-640x335.jpg 640w, https://madriverunion.com/wp-content/uploads/2021/07/Baduwat-poster-logo-1536x803.jpg 1536w, https://madriverunion.com/wp-content/uploads/2021/07/Baduwat-poster-logo-2048x1070.jpg 2048w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/dellartes-baduwat-festival-the-unions-preview-pages/" title="Dell&#8217;Arte&#8217;s Baduwa&#8217;t Festival – the Union&#8217;s preview pages"> Dell&#8217;Arte&#8217;s Baduwa&#8217;t Festival – the Union&#8217;s preview pages </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/mini-arcata-police-log-caught-mid-treachery-thievin-cretin-turns-driveway-into-a-house-of-lies/" title="Arcata Mini-Police Log: Caught mid-treachery, thievin’ cretin turns driveway into a house of lies"><img width="40" height="30" src="https://madriverunion.com/wp-content/uploads/2020/08/Coplog-bongos-alone-2020-110x83.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2020/08/Coplog-bongos-alone-2020-110x83.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/08/Coplog-bongos-alone-2020-230x173.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/08/Coplog-bongos-alone-2020-640x480.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/08/Coplog-bongos-alone-2020-1536x1152.jpg 1536w, https://madriverunion.com/wp-content/uploads/2020/08/Coplog-bongos-alone-2020.jpg 1600w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/mini-arcata-police-log-caught-mid-treachery-thievin-cretin-turns-driveway-into-a-house-of-lies/" title="Arcata Mini-Police Log: Caught mid-treachery, thievin’ cretin turns driveway into a house of lies"> Arcata Mini-Police Log: Caught mid-treachery, thievin’ cretin turns driveway into a house of lies </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/the-crab-grass-band-is-back/" title="The Crab Grass Band is back!"><img width="40" height="27" src="https://madriverunion.com/wp-content/uploads/2021/07/CGB-110x73.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2021/07/CGB-110x73.jpg 110w, https://madriverunion.com/wp-content/uploads/2021/07/CGB-230x153.jpg 230w, https://madriverunion.com/wp-content/uploads/2021/07/CGB-640x427.jpg 640w, https://madriverunion.com/wp-content/uploads/2021/07/CGB-1536x1024.jpg 1536w, https://madriverunion.com/wp-content/uploads/2021/07/CGB.jpg 1800w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/the-crab-grass-band-is-back/" title="The Crab Grass Band is back!"> The Crab Grass Band is back! </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/vaccination-and-a-free-humboldt-crabs-ticket/" title="Vaccination and a free Humboldt Crabs ticket"><img width="40" height="27" src="https://madriverunion.com/wp-content/uploads/2021/07/4110-110x73.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2021/07/4110-110x73.jpg 110w, https://madriverunion.com/wp-content/uploads/2021/07/4110-230x153.jpg 230w, https://madriverunion.com/wp-content/uploads/2021/07/4110-640x427.jpg 640w, https://madriverunion.com/wp-content/uploads/2021/07/4110-1536x1024.jpg 1536w, https://madriverunion.com/wp-content/uploads/2021/07/4110.jpg 1913w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/vaccination-and-a-free-humboldt-crabs-ticket/" title="Vaccination and a free Humboldt Crabs ticket"> Vaccination and a free Humboldt Crabs ticket </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/crabs-maintain-impressive-record/" title="Crabs maintain impressive record"><img width="40" height="27" src="https://madriverunion.com/wp-content/uploads/2021/07/CrabsMatt.6.30.21-110x73.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2021/07/CrabsMatt.6.30.21-110x73.jpg 110w, https://madriverunion.com/wp-content/uploads/2021/07/CrabsMatt.6.30.21-230x153.jpg 230w, https://madriverunion.com/wp-content/uploads/2021/07/CrabsMatt.6.30.21-640x427.jpg 640w, https://madriverunion.com/wp-content/uploads/2021/07/CrabsMatt.6.30.21-1536x1024.jpg 1536w, https://madriverunion.com/wp-content/uploads/2021/07/CrabsMatt.6.30.21.jpg 1800w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/crabs-maintain-impressive-record/" title="Crabs maintain impressive record"> Crabs maintain impressive record </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/bayside-corners-community-emerging-from-pandemic/" title="Bayside Corners: Community emerging from pandemic"><img width="21" height="40" src="https://madriverunion.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-23-at-1.07.13-PM-110x205.png" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-23-at-1.07.13-PM-110x205.png 110w, https://madriverunion.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-23-at-1.07.13-PM-230x429.png 230w, https://madriverunion.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-23-at-1.07.13-PM.png 369w" sizes="(max-width: 21px) 100vw, 21px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/bayside-corners-community-emerging-from-pandemic/" title="Bayside Corners: Community emerging from pandemic"> Bayside Corners: Community emerging from pandemic </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/reopening-offers-tenuous-normality-as-cases-rise/" title="Reopening offers tenuous normality as cases rise"><img width="40" height="21" src="https://madriverunion.com/wp-content/uploads/2020/04/Corona-dumplings-110x57.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2020/04/Corona-dumplings-110x57.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/04/Corona-dumplings-230x118.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/04/Corona-dumplings-640x329.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/04/Corona-dumplings.jpg 980w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/reopening-offers-tenuous-normality-as-cases-rise/" title="Reopening offers tenuous normality as cases rise"> Reopening offers tenuous normality as cases rise </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/discuss-old-arcata-road-improvements-project-at-the-d-street-center/" title="Discuss Old Arcata Road Improvements Project at the D Street Center"><img width="40" height="26" src="https://madriverunion.com/wp-content/uploads/2015/11/D-Street-Neighborhood-Center-110x71.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2015/11/D-Street-Neighborhood-Center-110x71.jpg 110w, https://madriverunion.com/wp-content/uploads/2015/11/D-Street-Neighborhood-Center-230x149.jpg 230w, https://madriverunion.com/wp-content/uploads/2015/11/D-Street-Neighborhood-Center-640x415.jpg 640w, https://madriverunion.com/wp-content/uploads/2015/11/D-Street-Neighborhood-Center.jpg 894w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/discuss-old-arcata-road-improvements-project-at-the-d-street-center/" title="Discuss Old Arcata Road Improvements Project at the D Street Center"> Discuss Old Arcata Road Improvements Project at the D Street Center </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/dogtown-meet-sparky-and-rusko-at-arcatas-fourth-of-july-parade/" title="Dogtown: Meet Sparky and Rusko"><img width="40" height="32" src="https://madriverunion.com/wp-content/uploads/2021/07/Rusko-ph-110x89.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2021/07/Rusko-ph-110x89.jpg 110w, https://madriverunion.com/wp-content/uploads/2021/07/Rusko-ph-230x186.jpg 230w, https://madriverunion.com/wp-content/uploads/2021/07/Rusko-ph-640x518.jpg 640w, https://madriverunion.com/wp-content/uploads/2021/07/Rusko-ph.jpg 1000w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/dogtown-meet-sparky-and-rusko-at-arcatas-fourth-of-july-parade/" title="Dogtown: Meet Sparky and Rusko"> Dogtown: Meet Sparky and Rusko </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/fourth-of-july-jubilee-parade-is-saturday-noon-starting-at-the-old-creamery/" title="Fourth of July Jubilee Parade is Sunday noon, starting at the Old Creamery"><img width="40" height="26" src="https://madriverunion.com/wp-content/uploads/2017/02/creamery-e1502823796194-110x72.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2017/02/creamery-e1502823796194-110x72.jpg 110w, https://madriverunion.com/wp-content/uploads/2017/02/creamery-e1502823796194-230x150.jpg 230w, https://madriverunion.com/wp-content/uploads/2017/02/creamery-e1502823796194-768x500.jpg 768w, https://madriverunion.com/wp-content/uploads/2017/02/creamery-e1502823796194-640x417.jpg 640w, https://madriverunion.com/wp-content/uploads/2017/02/creamery-e1502823796194.jpg 1666w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/fourth-of-july-jubilee-parade-is-saturday-noon-starting-at-the-old-creamery/" title="Fourth of July Jubilee Parade is Sunday noon, starting at the Old Creamery"> Fourth of July Jubilee Parade is Sunday noon, starting at the Old Creamery </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/downtown-pushers-shove-disabled-senior-in-the-street/" title="Downtown pushers shove disabled senior in the street"><img width="40" height="16" src="https://madriverunion.com/wp-content/uploads/2021/06/Terrys-Pontiac-e1625074441794-110x43.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2021/06/Terrys-Pontiac-e1625074441794-110x43.jpg 110w, https://madriverunion.com/wp-content/uploads/2021/06/Terrys-Pontiac-e1625074441794-230x90.jpg 230w, https://madriverunion.com/wp-content/uploads/2021/06/Terrys-Pontiac-e1625074441794-640x250.jpg 640w, https://madriverunion.com/wp-content/uploads/2021/06/Terrys-Pontiac-e1625074441794-1536x599.jpg 1536w, https://madriverunion.com/wp-content/uploads/2021/06/Terrys-Pontiac-e1625074441794.jpg 1600w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/downtown-pushers-shove-disabled-senior-in-the-street/" title="Downtown pushers shove disabled senior in the street"> Downtown pushers shove disabled senior in the street </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/fourth-of-july-festival-canceled-but-there-will-be-a-fireworks-show/" title="Fourth of July Festival canceled, but there will be a fireworks show!"><img width="30" height="40" src="https://madriverunion.com/wp-content/uploads/2017/07/Fourth.Boat_-110x147.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2017/07/Fourth.Boat_-110x147.jpg 110w, https://madriverunion.com/wp-content/uploads/2017/07/Fourth.Boat_-230x307.jpg 230w, https://madriverunion.com/wp-content/uploads/2017/07/Fourth.Boat_-768x1026.jpg 768w, https://madriverunion.com/wp-content/uploads/2017/07/Fourth.Boat_-640x855.jpg 640w" sizes="(max-width: 30px) 100vw, 30px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/fourth-of-july-festival-canceled-but-there-will-be-a-fireworks-show/" title="Fourth of July Festival canceled, but there will be a fireworks show!"> Fourth of July Festival canceled, but there will be a fireworks show! </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/two-guys-with-loaded-guns-busted-in-mckinleyville/" title="Two guys with loaded guns busted in McKinleyville"><img width="40" height="23" src="https://madriverunion.com/wp-content/uploads/2021/06/GuyswithGuns-110x64.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2021/06/GuyswithGuns-110x64.jpg 110w, https://madriverunion.com/wp-content/uploads/2021/06/GuyswithGuns-230x133.jpg 230w, https://madriverunion.com/wp-content/uploads/2021/06/GuyswithGuns.jpg 593w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/two-guys-with-loaded-guns-busted-in-mckinleyville/" title="Two guys with loaded guns busted in McKinleyville"> Two guys with loaded guns busted in McKinleyville </a></div>
                </li>
              
                        </ul>
                    </div>
                </ul>
            </div>
            				    </div>
			
		    <div class="wrap-navigation">
		        <nav id="site-navigation" class="main-navigation navbar" role="navigation">
		            <div class="navbar-inner">
						<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button">
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>

						<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" >
							<i class="icon-search"></i>
						</button>

						<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="https://madriverunion.com/">DW Focus</a>
					
												<ul class="social-links visible-desktop">
																																																</ul><!-- End social links -->

						<div class="search-collapse collapse">
								<form method="get" name="searchForm" class="searchForm" action="https://madriverunion.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
						</div>

						<div class="nav-collapse collapse">
							<ul id="menu-primary-menu" class="nav"><li id="menu-item-12432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12432 color-none 0"><a href="https://madriverunion.com/category/featured/">Featured</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12433" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12433 color-yellow 0"><a href="https://madriverunion.com/category/news/">News</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12430 color-green 0"><a href="https://madriverunion.com/category/community/">Community</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12434 color-orange 0"><a href="https://madriverunion.com/category/opinion/">Opinion</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12431 color-violet 0"><a href="https://madriverunion.com/category/entertainment/">Entertainment</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-15879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15879 color-none 0"><a href="https://madriverunion.com/category/premium/">Premium</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-12429 0"><a href="https://madriverunion.com/about/">About the Union</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-12427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12427 active 1"><a href="https://madriverunion.com/submission-guide/">Submission Guide</a></li>
	<li id="menu-item-40768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40768 1"><a href="https://madriverunion.com/about/comment-policy/">Comment Policy</a></li>
	<li id="menu-item-12426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12426 1"><a href="https://madriverunion.com/where-to-buy-the-mad-river-union/">Where To Buy</a></li>
	<li id="menu-item-12428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12428 1"><a href="https://madriverunion.com/advertising/">Ad/Legal Rates and Sample Ads</a></li>
	<li id="menu-item-12425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12425 1"><a href="https://madriverunion.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-15865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15865 0"><a href="https://madriverunion.com/subscription-options/">Subscribe</a></li>
</ul>						</div>	
		            </div>
		        </nav>

		        <div id="under-navigation" class="clearfix under-navigation">
		        	<div class="row-fluid">
		        				        				        		<!-- Under navigation positions ( breadcrum, twitter widgets) -->
			        	<div class="span9">
							        
        <aside id="dw_focus_news_headlines-5" class="widget dw_focus_headlines">        <h3 class="widget-title">New Stories</h3>        <div class="headlines" data-interval="5000">
            <ul>
                            <li><a href="https://madriverunion.com/county-eyes-ballot-measures-for-2022-election/">County eyes ballot measures for 2022 election</a><span class="time_diff"> - 1 day ago</span></li>
                            <li><a href="https://madriverunion.com/trinidad-tidings-music-festival-returns-to-trinidad-in-august/">Trinidad Tidings: Music festival returns to Trinidad in August</a><span class="time_diff"> - 2 days ago</span></li>
                            <li><a href="https://madriverunion.com/dellartes-baduwat-festival-the-unions-preview-pages/">Dell&#8217;Arte&#8217;s Baduwa&#8217;t Festival – the Union&#8217;s preview pages</a><span class="time_diff"> - July 3, 2021</span></li>
                            <li><a href="https://madriverunion.com/mini-arcata-police-log-caught-mid-treachery-thievin-cretin-turns-driveway-into-a-house-of-lies/">Arcata Mini-Police Log: Caught mid-treachery, thievin’ cretin turns driveway into a house of lies</a><span class="time_diff"> - July 3, 2021</span></li>
                            <li><a href="https://madriverunion.com/the-crab-grass-band-is-back/">The Crab Grass Band is back!</a><span class="time_diff"> - July 2, 2021</span></li>
                 
            </ul>
        </div>
        </aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside>						</div>
						
						<div class="span3 ">	<form method="get" name="searchForm" class="searchForm" action="https://madriverunion.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
</div>
					</div>
			    </div>
		    </div>
	    </div>
	</header> <!-- End header -->

	<div id="main">
         <div class="container">
             <div class="row">


    <div id="primary" class="site-content span9">

	
		
<article id="post-61360" class="post-61360 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-county-of-humboldt content-print">
	<header class="entry-header">
		<h1 class="entry-title">County eyes ballot measures for 2022 election</h1>
		
		<div class="entry-meta">
			<ul class="post-categories">
	<li><a href="https://madriverunion.com/category/news/" rel="tag">News</a></li></ul><time class="entry-date" datetime="2021-07-04T09:19:11-07:00" pubdate>1 day ago</time>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

			<!-- <div class="entry-thumbnail">
			<img width="600" height="600" src="https://madriverunion.com/wp-content/uploads/2021/06/CountySeal_600.png" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2021/06/CountySeal_600.png 600w, https://madriverunion.com/wp-content/uploads/2021/06/CountySeal_600-230x230.png 230w, https://madriverunion.com/wp-content/uploads/2021/06/CountySeal_600-110x110.png 110w" sizes="(max-width: 600px) 100vw, 600px" />		</div> --> <!-- from content-single.php -->
	
	<div class="entry-content">
		<p style="text-align: center;"><b>Daniel Mintz<br />
</b><b>Mad River Union</b></p>
<p>HUMBOLDT – Humboldt County is hiring a consulting firm to tap public opinion on potential ballot measures, including a follow-up to the Measure S cannabis excise tax and a hotel bed tax increase to benefit the arts community.<span class="Apple-converted-space"> </span></p>
<p>COVID-19 impacts, including impacts to the arts and culture economy, and a recent court decision that changes Measure S taxation figure into potential ballot measures for the June 2022 election.<span class="Apple-converted-space"> </span></p>
<p>The county is considering changes to its Transient Occupancy Tax (TOT) or hotel bed tax, Measure S and reauthorization or increase of its abandoned vehicle abatement fee.<span class="Apple-converted-space"> </span></p>
<p>At the June 15 Board of Supervisors meeting Deputy County Administrative Officer Sean Quincy said the county is in a “post-COVID recovery environment” and has a responsibility to “maintain the services the public and its local business community rely on.”</p>
<p>Ballot measures play a role in that, he continued, and “there are a number of update and reform issues that have been identified by staff and/or stakeholders that could warrant placing proposals on the ballot for voters to decide.”<span class="Apple-converted-space"> </span></p>
<p>Up for board approval was authorizing the county’s longtime consulting firm, Lew Edwards Group, to do public opinion polling and having staff return with ballot measure options for the 2022 election. <span class="Apple-converted-space"> </span></p>
<p>On Measure S, excise tax calculations from 2017 to 2021 were deemed illegal in a recent court decision, entitling refunds for overpayment.<span class="Apple-converted-space"> </span></p>
<p>“There appears to still be much confusion and lack of a streamlined process to calculate these tax bills,” said Quincy. <span class="Apple-converted-space"> </span></p>
<p>His department recommends “researching the community’s interest in a measure to update, clarify and streamline this process without raising current tax rates.”<span class="Apple-converted-space"> </span></p>
<p>The hotel room tax is now set at 10 percent and an increase would have to be approved by voters.<span class="Apple-converted-space"> </span></p>
<p>Treasurer-Tax Collector John Bartholomew said one of the tourism-related industries that would benefit from increased TOT revenue is the arts community.<span class="Apple-converted-space"> </span></p>
<p>“The pandemic has affected all of our lives but in particular many people that support tourism-based activities such as the performing arts and arts in general,” he told supervisors. “They have really just been hammered by COVID.”<span class="Apple-converted-space"> </span></p>
<p>He added that with “their ability to continue on” affected, the arts community is “one group that should be considered for possible sharing of some of the revenue that comes from transient occupancy taxes.”<span class="Apple-converted-space"> </span></p>
<p>Supervisor Steve Madrone also vouched for support of local arts. “I would love to see some of these funds go to our arts community,” he said. “Our redwoods, our cannabis and our arts community is a huge part of what attracts people to Humboldt County.”</p>
<p>Madrone said he wants to “make sure that we keep the arts community in mind and figure out any way we might be able to further support those efforts in our community.”<span class="Apple-converted-space"> </span></p>
<p>On the abandoned vehicle fee, the county now charges $1 per vehicle registration. The fee will have to be reapproved by voters in 2022.<span class="Apple-converted-space"> </span></p>
<p>Supervisor Rex Bohn noted the costs involved with abatements of abandoned trailers and vehicles filled with garbage and he asked if the fee can be raised to $3 or $4.<span class="Apple-converted-space"> </span></p>
<p>Quincey said that can be “looked into” when the consulting firm does its polling. <span class="Apple-converted-space"> </span></p>
<p>Supervisors approved hiring the firm, with a cost cap of $200,000.<span class="Apple-converted-space"> </span></p>
<p><ins class="adsbygoogle" style="display: inline-block; width: 728px; height: 90px;" data-ad-client="ca-pub-3490466616595796" data-ad-slot="7921456462"></ins><br />
<script><br />
(adsbygoogle = window.adsbygoogle || []).push({});<br />
</script><br />
<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-3490466616595796" data-ad-slot="3851720064"></ins><br />
<script><br />
(adsbygoogle = window.adsbygoogle || []).push({});<br />
</script></p>
<p><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Article Bottom Ad --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 728px; height: 90px;" data-ad-client="ca-pub-3490466616595796" data-ad-slot="7921456462"></ins><br />
<script><br />
(adsbygoogle = window.adsbygoogle || []).push({});<br />
</script></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-61360" class="share-twitter sd-button share-icon" href="https://madriverunion.com/county-eyes-ballot-measures-for-2022-election/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div>			</div><!-- .entry-content -->

	        <div class="entry-action">
            <div class="social-action" data-nonce="e27538a1a1">
                <span class="title-action">Sharing</span>
                <ul>
                    <li id="twitter-share" class="twitter" data-post-id="61360" data-nonce="3f1b4b90cd"><i class="icon-twitter"></i><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fmadriverunion.com%2Fcounty-eyes-ballot-measures-for-2022-election%2F&amp;text=County%20eyes%20ballot%20measures%20for%202022%20election">Twitter</a><span class="digit digit-twitter">0</span></li>
                    <li class="facebook"><i class="icon-facebook-sign"></i><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmadriverunion.com%2Fcounty-eyes-ballot-measures-for-2022-election%2F&amp;t=County%20eyes%20ballot%20measures%20for%202022%20election" >Facebook</a><span class="digit digit-facebook">0</span></li>
                    <li class="google"><i class="icon-google-plus-sign"></i><a href="https://plus.google.com/share?url=https%3A%2F%2Fmadriverunion.com%2Fcounty-eyes-ballot-measures-for-2022-election%2F" >Google +</a><span>0</span></li>
                    <li class="linkedin"><i class="icon-linkedin-sign"></i><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fmadriverunion.com%2Fcounty-eyes-ballot-measures-for-2022-election%2F&amp;title=County%20eyes%20ballot%20measures%20for%202022%20election&amp;summary=Daniel%20Mintz%20Mad%20River%20Union%20HUMBOLDT%20%E2%80%93%20Humboldt%20County%20is%20hiring%20a%20consulting%20firm%20to%20tap%20public%20opinion%20on%20potential%20ballot%20measures%2C%20including%20a%20follow-up%20to%20the%20Measure%20S%20cannabis%20excise%20tax%20and%20a%20hotel%20bed%20tax%20increase%20to%20benefit%20the%20arts%20community.%C2%A0%20COVID-19%20impacts%2C%20including%20impacts%20to%20the%20arts%20and%20culture%20economy%2C%20and%20a%3Ca%20href%3D%22https%3A%2F%2Fmadriverunion.com%2Fcounty-eyes-ballot-measures-for-2022-election%2F%22%20title%3D%22Read%20more%22%20%3E...%3C%2Fa%3E">Linkedin</a><span class="digit digit-linkedin">active){li-icon[type=linkedin-bug][color=inverse] .background{fill</span></li>
                    <li class="email"><i class="icon-envelope-alt"></i><a href="/cdn-cgi/l/email-protection#8bb4d8fee9e1eee8ffb6c8e4fee5fff2aeb9bbeef2eef8aeb9bbe9eae7e7e4ffaeb9bbe6eeeaf8fef9eef8aeb9bbede4f9aeb9bbb9bbb9b9aeb9bbeee7eee8ffe2e4e5adeae6fbb0e9e4eff2b6e3fffffbf8aeb8caaeb9cdaeb9cde6eaeff9e2fdeef9fee5e2e4e5a5e8e4e6aeb9cde8e4fee5fff2a6eef2eef8a6e9eae7e7e4ffa6e6eeeaf8fef9eef8a6ede4f9a6b9bbb9b9a6eee7eee8ffe2e4e5aeb9cd">Email this article</a></li>
                                        <li class="print"><i class="icon-print"></i><a href="#" onclick="window.print();">Print this article</a></li>
                                    </ul>
            </div>

                            <div class="co-author">
                <span class="title-action">Authors</span>
                
                    <div class="author-info">
                        <img alt='' src='https://secure.gravatar.com/avatar/bf535201942314b455964ae40aec0404?s=96&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/bf535201942314b455964ae40aec0404?s=192&#038;d=mm&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/>                        <a class="author-name" href="https://madriverunion.com/author/kevpod/" rel="author">Kevin Hoover</a></h2>
                    </div><!-- .author-info -->

                                </div>
            
                         <div class="tag-action">
                <span class="title-action">Tags</span>
                <span class="tags-links">
                    <a href="https://madriverunion.com/tag/county-of-humboldt/" rel="tag">County of Humboldt</a>                </span>
            </div>
                    </div>
    	
</article><!-- #post-61360 -->
		

	
					<div class="related-post">
					<h3>Related posts</h3>
					<div class="row-fluid">
						<div class="content-inner">
						
<article id="post-58737" class="row-fluid post-58737 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-county-of-humboldt tag-covid-19 tag-e-commerce tag-sales-tax content-print">
        <div class="entry-thumbnail">
        <a href="https://madriverunion.com/58737-2/" title="Permalink to ​‘Feverish’ online spending hikes county sales tax income" rel="bookmark">
            
            <img width="230" height="230" src="https://madriverunion.com/wp-content/uploads/2014/11/Humboldt_County_ca_seal-230x230.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2014/11/Humboldt_County_ca_seal-230x230.jpg 230w, https://madriverunion.com/wp-content/uploads/2014/11/Humboldt_County_ca_seal-110x110.jpg 110w, https://madriverunion.com/wp-content/uploads/2014/11/Humboldt_County_ca_seal.jpg 325w" sizes="(max-width: 230px) 100vw, 230px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="https://madriverunion.com/58737-2/" title="Permalink to ​‘Feverish’ online spending hikes county sales tax income" rel="bookmark">​‘Feverish’ online spending hikes county sales tax income</a>
            </h2>
        </header>
    </div>
</article>
<article id="post-54929" class="row-fluid post-54929 post type-post status-publish format-standard hentry category-news tag-coronavirus tag-county-of-humboldt tag-covid-19 tag-humboldt-county-public-health content-print">
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="https://madriverunion.com/cautious-reopening-as-c-19-cases-slowly-rise/" title="Permalink to Cautious reopening as C-19 cases slowly rise" rel="bookmark">Cautious reopening as C-19 cases slowly rise</a>
            </h2>
        </header>
    </div>
</article>
<article id="post-54068" class="row-fluid post-54068 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-coronavirus tag-county-of-humboldt tag-covid-19 content-print">
        <div class="entry-thumbnail">
        <a href="https://madriverunion.com/14-humboldt-cases-as-of-friday-march-27/" title="Permalink to 14 Humboldt cases as of Friday, March 27" rel="bookmark">
            
            <img width="230" height="213" src="https://madriverunion.com/wp-content/uploads/2020/03/Corona-230x213.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2020/03/Corona-230x213.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/03/Corona-110x102.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/03/Corona.jpg 620w" sizes="(max-width: 230px) 100vw, 230px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="https://madriverunion.com/14-humboldt-cases-as-of-friday-march-27/" title="Permalink to 14 Humboldt cases as of Friday, March 27" rel="bookmark">14 Humboldt cases as of Friday, March 27</a>
            </h2>
        </header>
    </div>
</article>			
						</div>
					</div>
				</div>
		
		
			

<div id="comments" class="comments-area">

		
	

	


		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/county-eyes-ballot-measures-for-2022-election/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://madriverunion.com/wp-login.php?redirect_to=https%3A%2F%2Fmadriverunion.com%2Fcounty-eyes-ballot-measures-for-2022-election%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
		</div>

  	
	    <div id="secondary" class="widget-area span3" role="complementary">
		<aside id="wp_sidebarlogin-3" class="widget widget_wp_sidebarlogin"><h3 class="widget-title">Login</h3><div class="sidebar-login-form">
		<form name="loginform" id="loginform" action="https://madriverunion.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="http://madriverunion.com/category/premium/" />
			</p>
			
		</form><ul class="sidebar-login-links pagenav sidebar_login_links"><li class="lost_password-link"><a href="https://madriverunion.com/wp-login.php?action=lostpassword">Lost Password</a></li></ul></div></aside><aside id="text-25" class="widget widget_text">			<div class="textwidget"><p>If you don’t have an account you may subscribe directly below.</p>
<style type="text/css"> #ptp-15632 div.ptp-item-container{border-radius:0;padding:0;margin-left:0;margin-right:0}#ptp-15632 div.ptp-item-container div{margin:0}#ptp-15632 div.ptp-plan{border-top-right-radius:0;border-top-left-radius:0;font-size:1.5em;padding:.9375em 1.25em}#ptp-15632 div.ptp-price{font-size:1.75em;padding:.9375em 1.25em}#ptp-15632 div.ptp-cta{border-bottom-right-radius:0;border-bottom-left-radius:0;padding-top:1.25em;padding-bottom:1.25em}#ptp-15632 a.ptp-button{border-radius:0;font-size:1em;color:#fff;background-color:#c96236;border-bottom:#c93c00 4px solid;margin:0}#ptp-15632 a.ptp-button:hover{background-color:#c94d18}div#ptp-15632 .ptp-highlight a.ptp-button{color:#fff;background-color:#ca3c00;border-bottom:#c41300 4px solid}div#ptp-15632 .ptp-highlight a.ptp-button:hover{background-color:#c9683e}#ptp-15632 div.ptp-bullet-item{font-size:.875em;padding:.9375em .5em .9375em .5em}#ptp-15632 div.ptp-most-popular{border-radius:0;font-size:.75em}</style>
<div id="ptp-15632" class="ptp-pricing-table">
        <div class="ptp-col  ptp-highlight ptp-col-id-1"><div class="ptp-cta"><a class="ptp-button" id="ptp-15632-cta-1" href="http://madriverunion.com/subscription-options">Subscribe</a></div></div>
</div></div>
		</aside><aside id="text-30" class="widget widget_text"><h3 class="widget-title">Advertisements</h3>			<div class="textwidget"><a href="http://www.hwma.net"><img src=" https://madriverunion.com/wp-content/uploads/2020/08/HWMA-THIS-ONE-ERC-Recycling-Changes-08012020-2.jpg" alt="" width="110" height="160" border="0"></a>

<a href="https://www.arcatacabinet.com/products"><img src="https://madriverunion.com/wp-content/uploads/2020/07/ArcataCabinet.5.20.20.jpg" alt="" width="110" height="160" border="0"></a>

<a href="https://madriverunion.com/legal-advertising-fictitious-business-name-statements-name-changes-more/"><img src="https://madriverunion.com/wp-content/uploads/2019/02/LegalAd.webad_.Newjpg.jpg" alt="" width="110" height="160" border="0"></a>













<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>













<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>
		<aside id="recent-posts-2" class="widget widget_recent_entries">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://madriverunion.com/county-eyes-ballot-measures-for-2022-election/" aria-current="page">County eyes ballot measures for 2022 election</a>
									</li>
											<li>
					<a href="https://madriverunion.com/trinidad-tidings-music-festival-returns-to-trinidad-in-august/">Trinidad Tidings: Music festival returns to Trinidad in August</a>
									</li>
											<li>
					<a href="https://madriverunion.com/dellartes-baduwat-festival-the-unions-preview-pages/">Dell&#8217;Arte&#8217;s Baduwa&#8217;t Festival – the Union&#8217;s preview pages</a>
									</li>
											<li>
					<a href="https://madriverunion.com/mini-arcata-police-log-caught-mid-treachery-thievin-cretin-turns-driveway-into-a-house-of-lies/">Arcata Mini-Police Log: Caught mid-treachery, thievin’ cretin turns driveway into a house of lies</a>
									</li>
											<li>
					<a href="https://madriverunion.com/the-crab-grass-band-is-back/">The Crab Grass Band is back!</a>
									</li>
					</ul>

		</aside>	</div>
	<script type='text/javascript'>
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-58649125-1']);
_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
            </div>
         </div>
     </div>

    
    <!-- Footer -->
    <footer id="colophon" class="site-footer dark" role="contentinfo">
        <div class="container">

            <div id="site-tools">
                <div class="row">
                    <div class="span9"><ul class="breadcrumbs"><li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://madriverunion.com"><span itemprop="title">Mad River Union</span></a> </li> <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://madriverunion.com/category/news/"><span itemprop="title">News</span></a></li><li> County eyes ballot measures for 2022 election</li></ul></div>
                                    </div>
            </div>

            
            <div class="footer-shadown"></div>
        </div>

        <div id="site-info" class="container">
            <div class="clearfix">
                <div class="copyright">
                    <p>Copyright &copy; 2014 by <a href="http://www.madriverunion.com" title="DW Focus" rel="nofollow">Mad River Union</a></p>
                    <p>All Rights Reserved</p>
                </div>
                <div class="logo">
                    <a class="small-logo" href="https://madriverunion.com/" title="Mad River Union" rel="home">Mad River Union</a>
                </div>
            </div>
        </div>
    </footer><!-- #colophon .site-footer -->
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>
		<script type="text/javascript" alt='evo_map_styles'>
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		
<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '0'; 
    window._tpm['sandbox'] = false; 
    window._tpm['trackPageview'] = false; 
</script>

	<div style="display:none">
	<div class="grofile-hash-map-bf535201942314b455964ae40aec0404">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/madriverunion.com\/county-eyes-ballot-measures-for-2022-election\/":61360};
	</script>
				<div class='evo_lightboxes' style='display:block'>					<div class='evo_lightbox eventcard eventon_events_list' id='' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/js/swiped-events.min.js?ver=1.1.4' id='swiped-events-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/ui/effect.min.js' id='jquery-effects-core-js'></script>
<script type='text/javascript' id='ditty-news-ticker-js-extra'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/js/ditty-news-ticker.min.js?ver=1625003029' id='ditty-news-ticker-js'></script>
<script type='text/javascript' src='//madriverunion.com/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.7.2' id='evcal_functions-js'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/eventON/assets/js/handlebars.js?ver=2.7.2' id='evo_handlebars-js'></script>
<script type='text/javascript' src='//madriverunion.com/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.7.2' id='evo_mobile-js'></script>
<script type='text/javascript' src='//madriverunion.com/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.7.2' id='evo_mouse-js'></script>
<script type='text/javascript' id='evcal_ajax_handle-js-extra'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/madriverunion.com\/wp-admin\/admin-ajax.php","postnonce":"d8ab1dc3ce"};
/* ]]> */
</script>
<script type='text/javascript' src='//madriverunion.com/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.7.2' id='evcal_ajax_handle-js'></script>
<script type='text/javascript' data-cfasync="false" src='https://madriverunion.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=210526-210526-378317754' id='ws-plugin--s2member-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://madriverunion.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://madriverunion.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://madriverunion.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://madriverunion.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://madriverunion.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://madriverunion.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://madriverunion.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='sidebar-login-js-extra'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","force_ssl_admin":"0","is_ssl":"1","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar-login-error"};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/sidebar-login/build/frontend.js?ver=39f7653913319f945fb39a83c9a25003' id='sidebar-login-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
		<script>
			jQuery( document ).ready( function($) {
							$( '#mtphr-dnt-12580' ).ditty_news_ticker({
					id : '12580',
					type : 'scroll',
					scroll_direction : 'left',
					scroll_speed : 6,
					scroll_pause : 0,
					scroll_spacing : 40,
					scroll_init : 0,
					scroll_init_delay : 2,
					rotate_type : 'slide_left',
					auto_rotate : 0,
					rotate_delay : 7,
					rotate_pause : 0,
					rotate_speed : 3,
					rotate_ease : 'linear',
					nav_reverse : 0,
					disable_touchswipe : 0,
					offset : 20,
					after_load : function( $ticker ) {
											},
					before_change : function( $ticker ) {
											},
					after_change : function( $ticker ) {
											}
				});
			 			});
		</script>
		<script src='https://stats.wp.com/e-202127.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'147660978',post:'61360',tz:'-7',srv:'madriverunion.com'} ]);
	_stq.push([ 'clickTrackerInit', '147660978', '61360' ]);
</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'66a2f1d87b1d05e2',m:'0710b61d864929432b6553ae52a10a1360982e8b-1625512765-1800-AZ8GO/+2Dmb6vvsQHN9X6z86wX81NE7CESagVaPgcJ/yDIxeulxrQtbEtEdkY7ETolNmMX3L0xTswukuC4iallAtKDqc5qZt7eU0LlzGUL9MhHpNCy+vbfDsEx36m39DnC0tFfvG0MjGN2yhbcHa9Dpg579hjx7QeelWcQM1pmYJ',s:[0x4b5b52371d,0xaf2dcb0d92],}})();</script></body>
</html>