

<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<meta name="google-site-verification" content="yFaDpIXoz-j5sCQSr6YC6Y8hdsu-3ea-T93cMXASqIU" />
<title>Blue Lake Notes: A sweet museum and Public Works Week | Mad River Union</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://madriverunion.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://madriverunion.com/wp-content/themes/mru-focus/assets/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel='dns-prefetch' href='//code.tinypass.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; Feed" href="https://madriverunion.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; Comments Feed" href="https://madriverunion.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; Blue Lake Notes: A sweet museum and Public Works Week Comments Feed" href="https://madriverunion.com/blue-lake-notes-a-sweet-museum-and-public-works-week/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/madriverunion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tp-sidebar-login-css'  href='https://madriverunion.com/wp-content/plugins/tt-sidebar-login-widget/assets/css/tt-sidebar-login.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://madriverunion.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/legacy/static/libs/fontastic/styles.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/legacy/static/css/style.css?ver=1553882306' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='https://madriverunion.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='hsa-front-css'  href='https://madriverunion.com/wp-content/plugins/horizontal-scrolling-announcement/css/hsa_front.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://madriverunion.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-login-css'  href='https://madriverunion.com/wp-content/plugins/sidebar-login/assets/css/sidebar-login.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_template-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/assets/css/template.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/assets/css/responsive.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/assets/css/print.css?ver=5.1.1' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-qa-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/dwqa-templates/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A400%2C300&#038;ver=5.1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='https://madriverunion.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='https://madriverunion.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='evo_fc_styles-css'  href='https://madriverunion.com/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://madriverunion.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://madriverunion.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.3' type='text/css' media='all' />
<link rel='stylesheet' id='ws-plugin--s2member-css'  href='https://madriverunion.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=170722-170722-4003143992' type='text/css' media='all' />
<script type='text/javascript' src='https://code.tinypass.com/tpl/d1/tpm.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/sidebar-login/assets/js/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"https:\/\/madriverunion.com\/wp-admin\/admin-ajax.php","force_ssl_admin":"0","is_ssl":"1","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/sidebar-login/assets/js/sidebar-login.min.js?ver=2.7.3'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/bootstrap.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.infinitescroll.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/madriverunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/custom.js?ver=5.1.1'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/madriverunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/single-socials.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.mouse.move.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.swipe.js?ver=5.1.1'></script>
<link rel='https://api.w.org/' href='https://madriverunion.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://madriverunion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://madriverunion.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='McKinleyville Matters: Walkability and a new Lion' href='https://madriverunion.com/mckinleyville-matters-walkability-and-a-new-lion/' />
<link rel='next' title='Panther Report: Students support each other after tragedy' href='https://madriverunion.com/panther-report-students-support-each-other-after-tragedy/' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://wp.me/p9ZzmG-cMS' />
<link rel="alternate" type="application/json+oembed" href="https://madriverunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmadriverunion.com%2Fblue-lake-notes-a-sweet-museum-and-public-works-week%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://madriverunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmadriverunion.com%2Fblue-lake-notes-a-sweet-museum-and-public-works-week%2F&#038;format=xml" />
<style></style><link rel="canonical" href="https://madriverunion.com/blue-lake-notes-a-sweet-museum-and-public-works-week/"/>

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//madriverunion.com/?wordfence_lh=1&hid=9346754420D63D35976E77C9B2B99395');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<meta property="og:title" content="Blue Lake Notes: A sweet museum and Public Works Week" /><meta property="og:url" content="https://madriverunion.com/blue-lake-notes-a-sweet-museum-and-public-works-week/" /><meta property="og:image" content="https://madriverunion.com/wp-content/uploads/2019/05/BlueLakeNotews.Bikerodeo-e1557850752644-110x62.jpg" /><meta property="og:description" content=""/>    <style type="text/css">
        
        
            </style>
    <link rel="shortcut icon" href="https://madriverunion.com/wp-content/themes/mru-focus/assets/img/favicon.ico">

<!-- EventON Version -->
<meta name="generator" content="EventON 2.2.23" />


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Blue Lake Notes: A sweet museum and Public Works Week" />
<meta property="og:url" content="https://madriverunion.com/blue-lake-notes-a-sweet-museum-and-public-works-week/" />
<meta property="og:description" content="On May 8, Blue Lake Parks and Recreation celebrated Bike to School Day. Students met up at the Mad River Grange for some snacks and rode to school together!  And speaking of biking, on Saturday, Ma…" />
<meta property="article:published_time" content="2019-05-17T16:19:46+00:00" />
<meta property="article:modified_time" content="2019-05-17T19:04:00+00:00" />
<meta property="og:site_name" content="Mad River Union" />
<meta property="og:image" content="https://madriverunion.com/wp-content/uploads/2019/05/BlueLakeNotews.Bikerodeo-e1557850752644.jpg" />
<meta property="og:image:width" content="3487" />
<meta property="og:image:height" content="1965" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@madriverunion" />
<meta name="twitter:text:title" content="Blue Lake Notes: A sweet museum and Public Works Week" />
<meta name="twitter:image" content="https://madriverunion.com/wp-content/uploads/2019/05/BlueLakeNotews.Bikerodeo-e1557850752644.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3490466616595796",
    enable_page_level_ads: true
  });
</script>
</head>
<body class="post-template-default single single-post postid-49158 single-format-standard desktop  not-login group-blog" >
	<header id="masthead" class="site-header" role="banner">
	    <div class="container">
	    	<div id="header">
	    		<div class="row">
	    			<div id="mtphr-dnt-12580" class="mtphr-dnt mtphr-dnt-12580 mtphr-dnt-default mtphr-dnt-scroll mtphr-dnt-scroll-left"><div class="mtphr-dnt-wrapper mtphr-dnt-clearfix"><h3 class="mtphr-dnt-title mtphr-dnt-inline-title"></h3><div class="mtphr-dnt-tick-container" style="padding-top:3px;padding-bottom:3px;"><div class="mtphr-dnt-tick-contents"><div style="height:20px;" class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="http://madriverunion.com/marna-powell-awesomeness-at-stone-lagoon-benefit-for-dry-lagoon-saturday-nov-1/" target="_self">Subscribe to your local newspaper and support community journalism…</a></div><div style="height:20px;" class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="http://crushallboxes.blogspot.com" target="_self">Authentic Arcata Ridge Trail markers available at Union office in Jacoby’s Storehouse…</a></div></div></div></div></div>	           		<div id="branding" class="span3 visible-desktop">
		                <h1>
		                	<a href="https://madriverunion.com/" title="Mad River Union" rel="home">
		                		Mad River Union		                	</a>
		                </h1>
		            </div>
		            		        </div>
	        </div>
	        		            <div class="btn-group top-news">
				    	        <a class="dropdown-toggle" data-toggle="dropdown" href="#">
            <span class="number">15</span>
            <span>Must read articles <i class="icon-caret-down"></i></span>
        </a>
                    <div class="top-news-inner">
                <ul class="dropdown-menu">
                    <div class="entry-meta">May 20, 2019</div>

                    <div class="row-fluid">
                        <ul>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/new-instructors-fortify-humboldt-cert/" title="New instructors fortify Humboldt CERT"><img width="40" height="25" src="https://madriverunion.com/wp-content/uploads/2019/05/19-0428-T3-GRADS-110x70.jpeg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2019/05/19-0428-T3-GRADS-110x70.jpeg 110w, https://madriverunion.com/wp-content/uploads/2019/05/19-0428-T3-GRADS-230x146.jpeg 230w, https://madriverunion.com/wp-content/uploads/2019/05/19-0428-T3-GRADS-768x487.jpeg 768w, https://madriverunion.com/wp-content/uploads/2019/05/19-0428-T3-GRADS-640x406.jpeg 640w, https://madriverunion.com/wp-content/uploads/2019/05/19-0428-T3-GRADS.jpeg 1600w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/new-instructors-fortify-humboldt-cert/" title="New instructors fortify Humboldt CERT"> New instructors fortify Humboldt CERT </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/go-postal-with-postcards/" title="Go postal with postcards"><img width="40" height="30" src="https://madriverunion.com/wp-content/uploads/2019/05/Screen-Shot-2019-05-14-at-10.52.11-AM-110x82.png" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2019/05/Screen-Shot-2019-05-14-at-10.52.11-AM-110x82.png 110w, https://madriverunion.com/wp-content/uploads/2019/05/Screen-Shot-2019-05-14-at-10.52.11-AM-230x171.png 230w, https://madriverunion.com/wp-content/uploads/2019/05/Screen-Shot-2019-05-14-at-10.52.11-AM-768x572.png 768w, https://madriverunion.com/wp-content/uploads/2019/05/Screen-Shot-2019-05-14-at-10.52.11-AM-640x476.png 640w, https://madriverunion.com/wp-content/uploads/2019/05/Screen-Shot-2019-05-14-at-10.52.11-AM-520x400.png 520w, https://madriverunion.com/wp-content/uploads/2019/05/Screen-Shot-2019-05-14-at-10.52.11-AM.png 962w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/go-postal-with-postcards/" title="Go postal with postcards"> Go postal with postcards </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/gal-in-the-galley-seriously-its-really-scrumptious/" title="Gal in the Galley: Seriously, it’s really scrumptious"><img width="40" height="40" src="https://madriverunion.com/wp-content/uploads/2017/01/Gal-in-the-Galley-badge-396x400-1-110x111.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2017/01/Gal-in-the-Galley-badge-396x400-1-110x111.jpg 110w, https://madriverunion.com/wp-content/uploads/2017/01/Gal-in-the-Galley-badge-396x400-1-230x232.jpg 230w, https://madriverunion.com/wp-content/uploads/2017/01/Gal-in-the-Galley-badge-396x400-1.jpg 396w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/gal-in-the-galley-seriously-its-really-scrumptious/" title="Gal in the Galley: Seriously, it’s really scrumptious"> Gal in the Galley: Seriously, it’s really scrumptious </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/arcata-police-log-a-lot-of-this-comes-down-to-oversharing-at-top-volume-all-night-long/" title="Arcata Police Log: A lot of this comes down to oversharing. At top volume. All night long."><img width="32" height="40" src="https://madriverunion.com/wp-content/uploads/2016/01/ArcataPoliceLog-110x139.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2016/01/ArcataPoliceLog-110x139.jpg 110w, https://madriverunion.com/wp-content/uploads/2016/01/ArcataPoliceLog-230x291.jpg 230w, https://madriverunion.com/wp-content/uploads/2016/01/ArcataPoliceLog.jpg 313w" sizes="(max-width: 32px) 100vw, 32px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/arcata-police-log-a-lot-of-this-comes-down-to-oversharing-at-top-volume-all-night-long/" title="Arcata Police Log: A lot of this comes down to oversharing. At top volume. All night long."> Arcata Police Log: A lot of this comes down to oversharing. At top volume. All night long. </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/arcata-chamber-biz-beat-awesome-apps-edition/" title="Arcata Chamber Biz Beat: Awesome apps edition"><img width="40" height="26" src="https://madriverunion.com/wp-content/uploads/2018/12/Biz-Beat-column-badge-110x72.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2018/12/Biz-Beat-column-badge-110x72.jpg 110w, https://madriverunion.com/wp-content/uploads/2018/12/Biz-Beat-column-badge-230x150.jpg 230w, https://madriverunion.com/wp-content/uploads/2018/12/Biz-Beat-column-badge.jpg 279w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/arcata-chamber-biz-beat-awesome-apps-edition/" title="Arcata Chamber Biz Beat: Awesome apps edition"> Arcata Chamber Biz Beat: Awesome apps edition </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/panther-report-students-support-each-other-after-tragedy/" title="Panther Report: Students support each other after tragedy"><img width="40" height="29" src="https://madriverunion.com/wp-content/uploads/2019/05/MHS.FORSHASTACOLUMN-110x80.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2019/05/MHS.FORSHASTACOLUMN-110x80.jpg 110w, https://madriverunion.com/wp-content/uploads/2019/05/MHS.FORSHASTACOLUMN-230x167.jpg 230w, https://madriverunion.com/wp-content/uploads/2019/05/MHS.FORSHASTACOLUMN-768x559.jpg 768w, https://madriverunion.com/wp-content/uploads/2019/05/MHS.FORSHASTACOLUMN-640x466.jpg 640w, https://madriverunion.com/wp-content/uploads/2019/05/MHS.FORSHASTACOLUMN.jpg 1344w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/panther-report-students-support-each-other-after-tragedy/" title="Panther Report: Students support each other after tragedy"> Panther Report: Students support each other after tragedy </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/blue-lake-notes-a-sweet-museum-and-public-works-week/" title="Blue Lake Notes: A sweet museum and Public Works Week"><img width="40" height="23" src="https://madriverunion.com/wp-content/uploads/2019/05/BlueLakeNotews.Bikerodeo-e1557850752644-110x62.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2019/05/BlueLakeNotews.Bikerodeo-e1557850752644-110x62.jpg 110w, https://madriverunion.com/wp-content/uploads/2019/05/BlueLakeNotews.Bikerodeo-e1557850752644-230x130.jpg 230w, https://madriverunion.com/wp-content/uploads/2019/05/BlueLakeNotews.Bikerodeo-e1557850752644-768x433.jpg 768w, https://madriverunion.com/wp-content/uploads/2019/05/BlueLakeNotews.Bikerodeo-e1557850752644-640x361.jpg 640w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/blue-lake-notes-a-sweet-museum-and-public-works-week/" title="Blue Lake Notes: A sweet museum and Public Works Week"> Blue Lake Notes: A sweet museum and Public Works Week </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/mckinleyville-matters-walkability-and-a-new-lion/" title="McKinleyville Matters: Walkability and a new Lion"><img width="40" height="40" src="https://madriverunion.com/wp-content/uploads/2019/05/McKLions.5.15.19-110x108.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2019/05/McKLions.5.15.19-110x108.jpg 110w, https://madriverunion.com/wp-content/uploads/2019/05/McKLions.5.15.19-230x226.jpg 230w, https://madriverunion.com/wp-content/uploads/2019/05/McKLions.5.15.19-768x755.jpg 768w, https://madriverunion.com/wp-content/uploads/2019/05/McKLions.5.15.19-640x629.jpg 640w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/mckinleyville-matters-walkability-and-a-new-lion/" title="McKinleyville Matters: Walkability and a new Lion"> McKinleyville Matters: Walkability and a new Lion </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/kinetic-countdown-rutabaga-ball-on-saturday/" title="Kinetic countdown: Rutabaga Ball on Saturday"><img width="40" height="27" src="https://madriverunion.com/wp-content/uploads/2019/05/judgesandmeball2015-110x73.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2019/05/judgesandmeball2015-110x73.jpg 110w, https://madriverunion.com/wp-content/uploads/2019/05/judgesandmeball2015-230x154.jpg 230w, https://madriverunion.com/wp-content/uploads/2019/05/judgesandmeball2015-768x513.jpg 768w, https://madriverunion.com/wp-content/uploads/2019/05/judgesandmeball2015-640x428.jpg 640w, https://madriverunion.com/wp-content/uploads/2019/05/judgesandmeball2015.jpg 1000w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/kinetic-countdown-rutabaga-ball-on-saturday/" title="Kinetic countdown: Rutabaga Ball on Saturday"> Kinetic countdown: Rutabaga Ball on Saturday </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/the-hum-mac-is-big/" title="The HUM: Mac is big"><img width="40" height="35" src="https://madriverunion.com/wp-content/uploads/2019/05/Coley-Brown-9784-e1557847439896-110x97.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2019/05/Coley-Brown-9784-e1557847439896-110x97.jpg 110w, https://madriverunion.com/wp-content/uploads/2019/05/Coley-Brown-9784-e1557847439896-230x203.jpg 230w, https://madriverunion.com/wp-content/uploads/2019/05/Coley-Brown-9784-e1557847439896-768x679.jpg 768w, https://madriverunion.com/wp-content/uploads/2019/05/Coley-Brown-9784-e1557847439896-640x566.jpg 640w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/the-hum-mac-is-big/" title="The HUM: Mac is big"> The HUM: Mac is big </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/mckinleyville-pop-up-museum-opens-friday/" title="McKinleyville Pop-Up Museum opens Friday"><img width="40" height="30" src="https://madriverunion.com/wp-content/uploads/2019/05/Museum.jack_-110x83.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2019/05/Museum.jack_-110x83.jpg 110w, https://madriverunion.com/wp-content/uploads/2019/05/Museum.jack_-230x173.jpg 230w, https://madriverunion.com/wp-content/uploads/2019/05/Museum.jack_-768x576.jpg 768w, https://madriverunion.com/wp-content/uploads/2019/05/Museum.jack_-640x480.jpg 640w, https://madriverunion.com/wp-content/uploads/2019/05/Museum.jack_-520x400.jpg 520w, https://madriverunion.com/wp-content/uploads/2019/05/Museum.jack_.jpg 960w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/mckinleyville-pop-up-museum-opens-friday/" title="McKinleyville Pop-Up Museum opens Friday"> McKinleyville Pop-Up Museum opens Friday </a></div>
                </li>
                            <li class="">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/trinidad-tidings-trinidad-memorial-lighthouse-ceremony-sunday/" title="Trinidad Tidings: Trinidad Memorial Lighthouse Ceremony Sunday"></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/trinidad-tidings-trinidad-memorial-lighthouse-ceremony-sunday/" title="Trinidad Tidings: Trinidad Memorial Lighthouse Ceremony Sunday"> Trinidad Tidings: Trinidad Memorial Lighthouse Ceremony Sunday </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/scenes-from-the-38th-annual-atalantas-victory-run/" title="Scenes from the 38th Annual Atalanta&#8217;s Victory Run"><img width="40" height="31" src="https://madriverunion.com/wp-content/uploads/2019/05/4727-110x85.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2019/05/4727-110x85.jpg 110w, https://madriverunion.com/wp-content/uploads/2019/05/4727-230x178.jpg 230w, https://madriverunion.com/wp-content/uploads/2019/05/4727-768x595.jpg 768w, https://madriverunion.com/wp-content/uploads/2019/05/4727-640x496.jpg 640w, https://madriverunion.com/wp-content/uploads/2019/05/4727-520x400.jpg 520w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/scenes-from-the-38th-annual-atalantas-victory-run/" title="Scenes from the 38th Annual Atalanta&#8217;s Victory Run"> Scenes from the 38th Annual Atalanta&#8217;s Victory Run </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/vance-avenue-fire-burns-utility-lines/" title="Vance Avenue fire burns utility lines"><img width="40" height="20" src="https://madriverunion.com/wp-content/uploads/2019/05/60285610_2271815896232692_5843159060379074560_n-110x55.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2019/05/60285610_2271815896232692_5843159060379074560_n-110x55.jpg 110w, https://madriverunion.com/wp-content/uploads/2019/05/60285610_2271815896232692_5843159060379074560_n-230x114.jpg 230w, https://madriverunion.com/wp-content/uploads/2019/05/60285610_2271815896232692_5843159060379074560_n-768x381.jpg 768w, https://madriverunion.com/wp-content/uploads/2019/05/60285610_2271815896232692_5843159060379074560_n-640x318.jpg 640w, https://madriverunion.com/wp-content/uploads/2019/05/60285610_2271815896232692_5843159060379074560_n.jpg 1428w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/vance-avenue-fire-burns-utility-lines/" title="Vance Avenue fire burns utility lines"> Vance Avenue fire burns utility lines </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/circuss-animal-use-protested/" title="Circus&#8217;s animal use protested"><img width="40" height="24" src="https://madriverunion.com/wp-content/uploads/2019/05/Culpepper-protesters-110x65.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2019/05/Culpepper-protesters-110x65.jpg 110w, https://madriverunion.com/wp-content/uploads/2019/05/Culpepper-protesters-230x136.jpg 230w, https://madriverunion.com/wp-content/uploads/2019/05/Culpepper-protesters-768x454.jpg 768w, https://madriverunion.com/wp-content/uploads/2019/05/Culpepper-protesters-640x379.jpg 640w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/circuss-animal-use-protested/" title="Circus&#8217;s animal use protested"> Circus&#8217;s animal use protested </a></div>
                </li>
              
                        </ul>
                    </div>
                </ul>
            </div>
            				    </div>
			
		    <div class="wrap-navigation">
		        <nav id="site-navigation" class="main-navigation navbar" role="navigation">
		            <div class="navbar-inner">
						<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button">
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>

						<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" >
							<i class="icon-search"></i>
						</button>

						<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="https://madriverunion.com/">DW Focus</a>
					
												<ul class="social-links visible-desktop">
																																																</ul><!-- End social links -->

						<div class="search-collapse collapse">
								<form method="get" name="searchForm" class="searchForm" action="https://madriverunion.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
						</div>

						<div class="nav-collapse collapse">
							<ul id="menu-primary-menu" class="nav"><li id="menu-item-12432" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12432 color-none 0"><a href="https://madriverunion.com/category/featured/">Featured</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12433 color-yellow 0"><a href="https://madriverunion.com/category/news/">News</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12430" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12430 color-green 0"><a href="https://madriverunion.com/category/community/">Community</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12434 color-orange 0"><a href="https://madriverunion.com/category/opinion/">Opinion</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12431 color-violet 0"><a href="https://madriverunion.com/category/entertainment/">Entertainment</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-15879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15879 color-none 0"><a href="https://madriverunion.com/category/premium/">Premium</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-12429 0"><a href="https://madriverunion.com/about/">About the Union</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-12427" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-12427 active 1"><a href="https://madriverunion.com/submission-guide/">Submission Guide</a></li>
	<li id="menu-item-40768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40768 1"><a href="https://madriverunion.com/about/comment-policy/">Comment Policy</a></li>
	<li id="menu-item-12426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12426 1"><a href="https://madriverunion.com/where-to-buy-the-mad-river-union/">Where To Buy</a></li>
	<li id="menu-item-12428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12428 1"><a href="https://madriverunion.com/advertising/">Ad/Legal Rates and Sample Ads</a></li>
	<li id="menu-item-12425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12425 1"><a href="https://madriverunion.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-15865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15865 0"><a href="https://madriverunion.com/subscription-options/">Subscribe</a></li>
</ul>						</div>	
		            </div>
		        </nav>

		        <div id="under-navigation" class="clearfix under-navigation">
		        	<div class="row-fluid">
		        				        				        		<!-- Under navigation positions ( breadcrum, twitter widgets) -->
			        	<div class="span9">
							        
        <aside id="dw_focus_news_headlines-5" class="widget dw_focus_headlines">        <h3 class="widget-title">New Stories</h3>        <div class="headlines" data-interval="5000">
            <ul>
                            <li><a href="https://madriverunion.com/new-instructors-fortify-humboldt-cert/">New instructors fortify Humboldt CERT</a><span class="time_diff"> - 1 day ago</span></li>
                            <li><a href="https://madriverunion.com/go-postal-with-postcards/">Go postal with postcards</a><span class="time_diff"> - 1 day ago</span></li>
                            <li><a href="https://madriverunion.com/gal-in-the-galley-seriously-its-really-scrumptious/">Gal in the Galley: Seriously, it’s really scrumptious</a><span class="time_diff"> - 1 day ago</span></li>
                            <li><a href="https://madriverunion.com/arcata-police-log-a-lot-of-this-comes-down-to-oversharing-at-top-volume-all-night-long/">Arcata Police Log: A lot of this comes down to oversharing. At top volume. All night long.</a><span class="time_diff"> - 1 day ago</span></li>
                            <li><a href="https://madriverunion.com/arcata-chamber-biz-beat-awesome-apps-edition/">Arcata Chamber Biz Beat: Awesome apps edition</a><span class="time_diff"> - May 17, 2019</span></li>
                 
            </ul>
        </div>
        </aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside>						</div>
						
						<div class="span3 ">	<form method="get" name="searchForm" class="searchForm" action="https://madriverunion.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
</div>
					</div>
			    </div>
		    </div>
	    </div>
	</header> <!-- End header -->

	<div id="main">
         <div class="container">
             <div class="row">


    <div id="primary" class="site-content span9">

	
		
<article id="post-49158" class="post-49158 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-featured tag-blue-lake-casino tag-blue-lake-museum-society tag-blue-lake-notes tag-blue-lake-parks-and-recreation tag-mad-river-grange tag-public-works-week content-print">
	<header class="entry-header">
		<h1 class="entry-title">Blue Lake Notes: A sweet museum and Public Works Week</h1>
		
		<div class="entry-meta">
			<ul class="post-categories">
	<li><a href="https://madriverunion.com/category/community/" rel="tag">Community</a></li>
	<li><a href="https://madriverunion.com/category/featured/" rel="tag">Featured</a></li></ul><time class="entry-date" datetime="2019-05-17T09:19:46-07:00" pubdate>May 17, 2019</time>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

			<!-- <div class="entry-thumbnail">
			<img width="3487" height="1965" src="https://madriverunion.com/wp-content/uploads/2019/05/BlueLakeNotews.Bikerodeo-e1557850752644.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2019/05/BlueLakeNotews.Bikerodeo-e1557850752644.jpg 3487w, https://madriverunion.com/wp-content/uploads/2019/05/BlueLakeNotews.Bikerodeo-e1557850752644-110x62.jpg 110w, https://madriverunion.com/wp-content/uploads/2019/05/BlueLakeNotews.Bikerodeo-e1557850752644-230x130.jpg 230w, https://madriverunion.com/wp-content/uploads/2019/05/BlueLakeNotews.Bikerodeo-e1557850752644-768x433.jpg 768w, https://madriverunion.com/wp-content/uploads/2019/05/BlueLakeNotews.Bikerodeo-e1557850752644-640x361.jpg 640w" sizes="(max-width: 3487px) 100vw, 3487px" />		</div> --> <!-- from content-single.php -->
	
	<div class="entry-content">
		<div id="attachment_49186" style="width: 650px" class="wp-caption alignright"><a href="https://madriverunion.com/wp-content/uploads/2019/05/BlueLakeNotews.Bikerodeo-e1557850752644.jpg"><img aria-describedby="caption-attachment-49186" class="size-large wp-image-49186" src="https://madriverunion.com/wp-content/uploads/2019/05/BlueLakeNotews.Bikerodeo-e1557850752644-640x361.jpg" alt="" width="640" height="361" srcset="https://madriverunion.com/wp-content/uploads/2019/05/BlueLakeNotews.Bikerodeo-e1557850752644-640x361.jpg 640w, https://madriverunion.com/wp-content/uploads/2019/05/BlueLakeNotews.Bikerodeo-e1557850752644-110x62.jpg 110w, https://madriverunion.com/wp-content/uploads/2019/05/BlueLakeNotews.Bikerodeo-e1557850752644-230x130.jpg 230w, https://madriverunion.com/wp-content/uploads/2019/05/BlueLakeNotews.Bikerodeo-e1557850752644-768x433.jpg 768w" sizes="(max-width: 640px) 100vw, 640px" /></a><p id="caption-attachment-49186" class="wp-caption-text">CYCLE SAVVY Students pedaled their bicycles to school last week in Blue Lake. April Sousa | Union</p></div>
<p>On May 8, Blue Lake Parks and Recreation celebrated Bike to School Day. Students met up at the Mad River Grange for some snacks and rode to school together!<span class="Apple-converted-space"> </span></p>
<p><a href="https://madriverunion.com/wp-content/uploads/2017/10/Blue-Lake-notes-April-Sousa-badge.jpeg"><img class="alignright wp-image-37216" src="https://madriverunion.com/wp-content/uploads/2017/10/Blue-Lake-notes-April-Sousa-badge.jpeg" alt="" width="129" height="218" srcset="https://madriverunion.com/wp-content/uploads/2017/10/Blue-Lake-notes-April-Sousa-badge.jpeg 215w, https://madriverunion.com/wp-content/uploads/2017/10/Blue-Lake-notes-April-Sousa-badge-110x186.jpeg 110w" sizes="(max-width: 129px) 100vw, 129px" /></a>And speaking of biking, on Saturday, May 18 from noon to 2 p.m. the Blue Lake Parks and Recreation will be hosting a bicycle skills course. Children of all ages are encouraged to come out and test their skills. Helmets are available for anyone who may need one!</p>
<p style="text-align: center;"><strong>History in Blue Lake</strong></p>
<p>If you haven’t had a chance to check out the rich history of our amazing city, then I want to suggest you visit the Blue Lake Museum, 330 Railroad Ave.<span class="Apple-converted-space"> </span></p>
<p>This sweet museum is full of incredible stories of the past. This year’s revolving exhibits are on hotels of Blue Lake and Korbel, history of local law enforcement, and old-time toys.<span class="Apple-converted-space"> </span></p>
<p>Plus, find regular exhibits that show stories of the school, the Wha-Nika Women’s Club, and so much more! The museum is open on Friday, Saturday and Sunday from 1 to 4 p.m.</p>
<p>And speaking of the museum, there will be a pints for non-profits event at the Mad River Brewery on Tuesday, May 21.<span class="Apple-converted-space"> </span></p>
<p>A silent auction, bake sale, and music by Dogbone will take place from 5 to 8 p.m. Come on down and support the Blue Lake Museum Society!</p>
<p style="text-align: center;"><strong>Take a sewer tour</strong></p>
<p>The Blue Lake City Council proclaimed May 19-25 as Public Works Week. The awesome public works crew will be providing a public tour of the award winning Blue Lake Wastewater Treatment Plant on Friday, May 24 at 2:30 p.m.<span class="Apple-converted-space"> </span></p>
<p>Meet up at the plant behind the Blue Lake Casino to get a chance to meet our crew and to find out more about how our wastewater is treated, and how clean our system is. This is always an informative tour!</p>
<p>&nbsp;</p>
<p><ins class="adsbygoogle" style="display: inline-block; width: 728px; height: 90px;" data-ad-client="ca-pub-3490466616595796" data-ad-slot="7921456462"></ins><script><br />
(adsbygoogle = window.adsbygoogle || []).push({});<br />
</script><br />
<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-3490466616595796" data-ad-slot="3851720064"></ins><br />
<script><br />
(adsbygoogle = window.adsbygoogle || []).push({});<br />
</script></p>
<p><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Article Bottom Ad --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 728px; height: 90px;" data-ad-client="ca-pub-3490466616595796" data-ad-slot="7921456462"></ins><br />
<script><br />
(adsbygoogle = window.adsbygoogle || []).push({});<br />
</script></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-49158" class="share-twitter sd-button share-icon" href="https://madriverunion.com/blue-lake-notes-a-sweet-museum-and-public-works-week/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div>			</div><!-- .entry-content -->

	        <div class="entry-action">
            <div class="social-action" data-nonce="0d5cc35be8">
                <span class="title-action">Sharing</span>
                <ul>
                    <li id="twitter-share" class="twitter" data-post-id="49158" data-nonce="b447b9793a"><i class="icon-twitter"></i><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fmadriverunion.com%2Fblue-lake-notes-a-sweet-museum-and-public-works-week%2F&amp;text=Blue%20Lake%20Notes%3A%20A%20sweet%20museum%20and%20Public%20Works%20Week">Twitter</a><span class="digit digit-twitter">0</span></li>
                    <li class="facebook"><i class="icon-facebook-sign"></i><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmadriverunion.com%2Fblue-lake-notes-a-sweet-museum-and-public-works-week%2F&amp;t=Blue%20Lake%20Notes%3A%20A%20sweet%20museum%20and%20Public%20Works%20Week" >Facebook</a><span class="digit digit-facebook">0</span></li>
                    <li class="google"><i class="icon-google-plus-sign"></i><a href="https://plus.google.com/share?url=https%3A%2F%2Fmadriverunion.com%2Fblue-lake-notes-a-sweet-museum-and-public-works-week%2F" >Google +</a><span>0</span></li>
                    <li class="linkedin"><i class="icon-linkedin-sign"></i><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fmadriverunion.com%2Fblue-lake-notes-a-sweet-museum-and-public-works-week%2F&amp;title=Blue%20Lake%20Notes%3A%20A%20sweet%20museum%20and%20Public%20Works%20Week&amp;summary=On%20May%208%2C%20Blue%20Lake%20Parks%20and%20Recreation%20celebrated%20Bike%20to%20School%20Day.%20Students%20met%20up%20at%20the%20Mad%20River%20Grange%20for%20some%20snacks%20and%20rode%20to%20school%20together%21%C2%A0%20And%20speaking%20of%20biking%2C%20on%20Saturday%2C%20May%2018%20from%20noon%20to%202%20p.m.%20the%20Blue%20Lake%20Parks%20and%20Recreation%20will%20be%20hosting%20a%20bicycle%20skills%20course.%3Ca%20href%3D%22https%3A%2F%2Fmadriverunion.com%2Fblue-lake-notes-a-sweet-museum-and-public-works-week%2F%22%20title%3D%22Read%20more%22%20%3E...%3C%2Fa%3E">Linkedin</a><span class="digit digit-linkedin">0</span></li>
                    <li class="email"><i class="icon-envelope-alt"></i><a href="/cdn-cgi/l/email-protection#ab94f8dec9c1cec8df96e9c7dece8e999be7cac0ce8e999be5c4dfced88e98ea8e999bea8e999bd8dccecedf8e999bc6ded8cedec68e999bcac5cf8e999bfbdec9c7c2c88e999bfcc4d9c0d88e999bfccecec08dcac6db90c9c4cfd296c3dfdfdbd88e98ea8e99ed8e99edc6cacfd9c2ddced9dec5c2c4c585c8c4c68e99edc9c7dece86c7cac0ce86c5c4dfced886ca86d8dccecedf86c6ded8cedec686cac5cf86dbdec9c7c2c886dcc4d9c0d886dccecec08e99ed">Email this article</a></li>
                                        <li class="print"><i class="icon-print"></i><a href="#" onclick="window.print();">Print this article</a></li>
                                    </ul>
            </div>

                            <div class="co-author">
                <span class="title-action">Authors</span>
                
                    <div class="author-info">
                        <img alt='' src='https://secure.gravatar.com/avatar/bf535201942314b455964ae40aec0404?s=96&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/bf535201942314b455964ae40aec0404?s=192&#038;d=mm&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' />                        <a class="author-name" href="https://madriverunion.com/author/kevpod/" rel="author">Kevin Hoover</a></h2>
                    </div><!-- .author-info -->

                                </div>
            
                         <div class="tag-action">
                <span class="title-action">Tags</span>
                <span class="tags-links">
                    <a href="https://madriverunion.com/tag/blue-lake-casino/" rel="tag">Blue Lake Casino</a>, <a href="https://madriverunion.com/tag/blue-lake-museum-society/" rel="tag">Blue Lake Museum Society</a>, <a href="https://madriverunion.com/tag/blue-lake-notes/" rel="tag">Blue Lake Notes</a>, <a href="https://madriverunion.com/tag/blue-lake-parks-and-recreation/" rel="tag">Blue Lake Parks and Recreation</a>, <a href="https://madriverunion.com/tag/mad-river-grange/" rel="tag">Mad River Grange</a>, <a href="https://madriverunion.com/tag/public-works-week/" rel="tag">Public Works Week</a>                </span>
            </div>
                    </div>
    	
</article><!-- #post-49158 -->
		

	
					<div class="related-post">
					<h3>Related posts</h3>
					<div class="row-fluid">
						<div class="content-inner">
						
<article id="post-49154" class="row-fluid post-49154 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-featured tag-blue-lake-casino tag-jizz-jazz tag-mac-demarco tag-sapphire-palace content-print">
        <div class="entry-thumbnail">
        <a href="https://madriverunion.com/the-hum-mac-is-big/" title="Permalink to The HUM: Mac is big" rel="bookmark">
            
            <img width="230" height="203" src="https://madriverunion.com/wp-content/uploads/2019/05/Coley-Brown-9784-e1557847439896-230x203.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2019/05/Coley-Brown-9784-e1557847439896-230x203.jpg 230w, https://madriverunion.com/wp-content/uploads/2019/05/Coley-Brown-9784-e1557847439896-110x97.jpg 110w, https://madriverunion.com/wp-content/uploads/2019/05/Coley-Brown-9784-e1557847439896-768x679.jpg 768w, https://madriverunion.com/wp-content/uploads/2019/05/Coley-Brown-9784-e1557847439896-640x566.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="https://madriverunion.com/the-hum-mac-is-big/" title="Permalink to The HUM: Mac is big" rel="bookmark">The HUM: Mac is big</a>
            </h2>
        </header>
    </div>
</article>
<article id="post-49015" class="row-fluid post-49015 post type-post status-publish format-standard has-post-thumbnail hentry category-community tag-blue-lake-notes content-print">
        <div class="entry-thumbnail">
        <a href="https://madriverunion.com/blue-lake-notes-a-merry-multifaceted-may-in-the-peaceable-hamlet/" title="Permalink to Blue Lake Notes: A merry, multifaceted May in the peaceable hamlet" rel="bookmark">
            
            <img width="177" height="300" src="https://madriverunion.com/wp-content/uploads/2017/10/Blue-Lake-notes-April-Sousa-badge.jpeg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2017/10/Blue-Lake-notes-April-Sousa-badge.jpeg 215w, https://madriverunion.com/wp-content/uploads/2017/10/Blue-Lake-notes-April-Sousa-badge-110x186.jpeg 110w" sizes="(max-width: 177px) 100vw, 177px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="https://madriverunion.com/blue-lake-notes-a-merry-multifaceted-may-in-the-peaceable-hamlet/" title="Permalink to Blue Lake Notes: A merry, multifaceted May in the peaceable hamlet" rel="bookmark">Blue Lake Notes: A merry, multifaceted May in the peaceable hamlet</a>
            </h2>
        </header>
    </div>
</article>
<article id="post-48830" class="row-fluid post-48830 post type-post status-publish format-standard has-post-thumbnail hentry category-community tag-blue-lake-notes content-print">
        <div class="entry-thumbnail">
        <a href="https://madriverunion.com/blue-lake-notes-sunny-blue-lake-celebrates-eco-heroes/" title="Permalink to Blue Lake Notes: Sunny Blue Lake celebrates eco-heroes" rel="bookmark">
            
            <img width="230" height="87" src="https://madriverunion.com/wp-content/uploads/2019/04/BlueLakeNotes-e1556057819831-230x87.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2019/04/BlueLakeNotes-e1556057819831-230x87.jpg 230w, https://madriverunion.com/wp-content/uploads/2019/04/BlueLakeNotes-e1556057819831-110x42.jpg 110w, https://madriverunion.com/wp-content/uploads/2019/04/BlueLakeNotes-e1556057819831-768x291.jpg 768w, https://madriverunion.com/wp-content/uploads/2019/04/BlueLakeNotes-e1556057819831-640x242.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="https://madriverunion.com/blue-lake-notes-sunny-blue-lake-celebrates-eco-heroes/" title="Permalink to Blue Lake Notes: Sunny Blue Lake celebrates eco-heroes" rel="bookmark">Blue Lake Notes: Sunny Blue Lake celebrates eco-heroes</a>
            </h2>
        </header>
    </div>
</article>			
						</div>
					</div>
				</div>
		
		
			

<div id="comments" class="comments-area">

		
	

	


		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blue-lake-notes-a-sweet-museum-and-public-works-week/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://madriverunion.com/wp-login.php?redirect_to=https%3A%2F%2Fmadriverunion.com%2Fblue-lake-notes-a-sweet-museum-and-public-works-week%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
		</div>

  	
	    <div id="secondary" class="widget-area span3" role="complementary">
		<aside id="wp_sidebarlogin-3" class="widget widget_wp_sidebarlogin"><h3 class="widget-title">Login</h3>
		<form name="loginform" id="loginform" action="https://madriverunion.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Login &rarr;" />
				<input type="hidden" name="redirect_to" value="http://madriverunion.com/category/premium/" />
			</p>
			
		</form><ul class="pagenav sidebar_login_links"><li class="lost_password-link"><a href="https://madriverunion.com/wp-login.php?action=lostpassword">Lost Password</a></li></ul></aside><aside id="text-25" class="widget widget_text">			<div class="textwidget"><p>If you don’t have an account you may subscribe directly below.</p>
<style type="text/css"> #ptp-15632 div.ptp-item-container{border-radius:0;padding:0;margin-left:0;margin-right:0}#ptp-15632 div.ptp-item-container div{margin:0}#ptp-15632 div.ptp-plan{border-top-right-radius:0;border-top-left-radius:0;font-size:1.5em;padding:.9375em 1.25em}#ptp-15632 div.ptp-price{font-size:1.75em;padding:.9375em 1.25em}#ptp-15632 div.ptp-cta{border-bottom-right-radius:0;border-bottom-left-radius:0;padding-top:1.25em;padding-bottom:1.25em}#ptp-15632 a.ptp-button{border-radius:0;font-size:1em;color:#fff;background-color:#c96236;border-bottom:#c93c00 4px solid;margin:0}#ptp-15632 a.ptp-button:hover{background-color:#c94d18}div#ptp-15632 .ptp-highlight a.ptp-button{color:#fff;background-color:#ca3c00;border-bottom:#c41300 4px solid}div#ptp-15632 .ptp-highlight a.ptp-button:hover{background-color:#c9683e}#ptp-15632 div.ptp-bullet-item{font-size:.875em;padding:.9375em .5em .9375em .5em}#ptp-15632 div.ptp-most-popular{border-radius:0;font-size:.75em}</style>
<div id="ptp-15632" class="ptp-pricing-table">
        <div class="ptp-col  ptp-highlight ptp-col-id-1"><div class="ptp-cta"><a class="ptp-button" id="ptp-15632-cta-1" href="http://madriverunion.com/subscription-options">Subscribe</a></div></div>
</div></div>
		</aside><aside id="text-30" class="widget widget_text"><h3 class="widget-title">Advertisements</h3>			<div class="textwidget"><a href="http://getreadyhumboldt.com/" target="_blank"><img src="https://madriverunion.com/wp-content/uploads/2018/11/Get-Ready-Humboldt-logo.jpg" alt="" width="110" height="160" border="0"></a>


<a href="https://madriverunion.com/arcata-summer-recreation-guide/"><img src="https://madriverunion.com/wp-content/uploads/2019/03/RECS2019-Guide-with-coversFINAL-1.jpg" alt="" width="110" height="160" border="0"></a>


<a href="https://madriverunion.com/legal-advertising-fictitious-business-name-statements-name-changes-more/"><img src="https://madriverunion.com/wp-content/uploads/2019/02/LegalAd.webad_.Newjpg.jpg" alt="" width="110" height="160" border="0"></a>

<a href="https://www.etsy.com/shop/RamblingJacksArtLab?ref=seller-platform-mcnav"><img src="<a href="https://madriverunion.com/2018-fall-activity-guide/"><img src="https://madriverunion.com/wp-content/uploads/2018/12/RamblingJacksArtLab.UnionAd.12.19.18.jpg" alt="" width="110" height="160" border="0"></a>" alt="" width="110" height="160" border="0"></a>









<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>













<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://madriverunion.com/new-instructors-fortify-humboldt-cert/">New instructors fortify Humboldt CERT</a>
									</li>
											<li>
					<a href="https://madriverunion.com/go-postal-with-postcards/">Go postal with postcards</a>
									</li>
											<li>
					<a href="https://madriverunion.com/gal-in-the-galley-seriously-its-really-scrumptious/">Gal in the Galley: Seriously, it’s really scrumptious</a>
									</li>
											<li>
					<a href="https://madriverunion.com/arcata-police-log-a-lot-of-this-comes-down-to-oversharing-at-top-volume-all-night-long/">Arcata Police Log: A lot of this comes down to oversharing. At top volume. All night long.</a>
									</li>
											<li>
					<a href="https://madriverunion.com/arcata-chamber-biz-beat-awesome-apps-edition/">Arcata Chamber Biz Beat: Awesome apps edition</a>
									</li>
					</ul>
		</aside>	</div>
	<script type='text/javascript'>
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-58649125-1']);
_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
            </div>
         </div>
     </div>

    
    <!-- Footer -->
    <footer id="colophon" class="site-footer dark" role="contentinfo">
        <div class="container">

            <div id="site-tools">
                <div class="row">
                    <div class="span9"><ul class="breadcrumbs"><li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://madriverunion.com"><span itemprop="title">Mad River Union</span></a> </li> <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://madriverunion.com/category/community/"><span itemprop="title">Community</span></a></li><li> Blue Lake Notes: A sweet museum and Public Works Week</li></ul></div>
                                    </div>
            </div>

            
            <div class="footer-shadown"></div>
        </div>

        <div id="site-info" class="container">
            <div class="clearfix">
                <div class="copyright">
                    <p>Copyright &copy; 2014 by <a href="http://www.madriverunion.com" title="DW Focus" rel="nofollow">Mad River Union</a></p>
                    <p>All Rights Reserved</p>
                </div>
                <div class="logo">
                    <a class="small-logo" href="https://madriverunion.com/" title="Mad River Union" rel="home">Mad River Union</a>
                </div>
            </div>
        </div>
    </footer><!-- #colophon .site-footer -->
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>
		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://madriverunion.com/wp-admin/admin-ajax.php";
</script>

<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '0'; 
    window._tpm['sandbox'] = false; 
    window._tpm['trackPageview'] = false; 
</script>

	<div style="display:none">
	<div class="grofile-hash-map-bf535201942314b455964ae40aec0404">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/madriverunion.com\/blue-lake-notes-a-sweet-museum-and-public-works-week\/":49158};
	</script>
				<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='https://madriverunion.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=5.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/legacy/static/js/jquery.touchSwipe.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/legacy/static/js/jquery.easing.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/legacy/static/js/imagesloaded.pkgd.min.js?ver=4.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/legacy/static/js/ditty-news-ticker.min.js?ver=1553882306'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1594887313.M2E4MWE5Zg==.MmE2ZGE0MTllOTEz.NDM2Mjg2OTg3Mjg5MTA0OWYzN2Q=","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.12'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201921'></script>
<script type='text/javascript' data-cfasync="false" src='https://madriverunion.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=170722-170722-4003143992'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
		<script>
			jQuery( document ).ready( function($) {
							$( '#mtphr-dnt-12580' ).ditty_news_ticker({
					id : '12580',
					type : 'scroll',
					scroll_direction : 'left',
					scroll_speed : 6,
					scroll_pause : 0,
					scroll_spacing : 40,
					scroll_init : 0,
					rotate_type : 'slide_left',
					auto_rotate : 0,
					rotate_delay : 7,
					rotate_pause : 0,
					rotate_speed : 3,
					rotate_ease : 'linear',
					nav_reverse : 0,
					disable_touchswipe : 0,
					offset : 20,
					after_load : function( $ticker ) {
											},
					before_change : function( $ticker ) {
											},
					after_change : function( $ticker ) {
											}
				});
			 			});
		</script>
		<script type='text/javascript' src='https://stats.wp.com/e-201921.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.3',blog:'147660978',post:'49158',tz:'-7',srv:'madriverunion.com'} ]);
	_stq.push([ 'clickTrackerInit', '147660978', '49158' ]);
</script>
</body>
</html>