

<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<meta name="google-site-verification" content="yFaDpIXoz-j5sCQSr6YC6Y8hdsu-3ea-T93cMXASqIU" />
<title>Bayside Corners: More than a banner was torn | Mad River Union</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://madriverunion.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://madriverunion.com/wp-content/themes/mru-focus/assets/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel='dns-prefetch' href='//code.tinypass.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; Feed" href="https://madriverunion.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; Comments Feed" href="https://madriverunion.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; Bayside Corners: More than a banner was torn Comments Feed" href="https://madriverunion.com/bayside-corners-more-than-a-banner-was-torn/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/madriverunion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tp-sidebar-login-css'  href='https://madriverunion.com/wp-content/plugins/tt-sidebar-login-widget/assets/css/tt-sidebar-login.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/libs/fontastic/styles.css?ver=2.2.17' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/css/style.css?ver=1596055928' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='https://madriverunion.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-login-css'  href='https://madriverunion.com/wp-content/plugins/sidebar-login/assets/css/sidebar-login.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_template-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/assets/css/template.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/assets/css/responsive.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/assets/css/print.css?ver=5.4.2' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-qa-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/dwqa-templates/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=5.4.2' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//madriverunion.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//madriverunion.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//madriverunion.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='evo_fc_styles-css'  href='https://madriverunion.com/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.7.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.7.1/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='ws-plugin--s2member-css'  href='https://madriverunion.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=200301-200301-1498530502' type='text/css' media='all' />
<script type='text/javascript' src='https://code.tinypass.com/tpl/d1/tpm.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/sidebar-login/assets/js/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"https:\/\/madriverunion.com\/wp-admin\/admin-ajax.php","force_ssl_admin":"0","is_ssl":"1","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/sidebar-login/assets/js/sidebar-login.min.js?ver=2.7.3'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/bootstrap.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.infinitescroll.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/madriverunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/custom.js?ver=5.4.2'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/madriverunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/single-socials.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.mouse.move.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.swipe.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://madriverunion.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://madriverunion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://madriverunion.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Two dead after car plunges into Humboldt Bay' href='https://madriverunion.com/two-dead-after-car-plunges-into-humboldt-bay/' />
<link rel='next' title='Trinidad Tidings: Tempting Italian meals to go benefit CASA' href='https://madriverunion.com/trinidad-tidings-tempting-italian-meals-to-go-benefit-casa/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://madriverunion.com/bayside-corners-more-than-a-banner-was-torn/" />
<link rel='shortlink' href='https://wp.me/p9ZzmG-etv' />
<link rel="alternate" type="application/json+oembed" href="https://madriverunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmadriverunion.com%2Fbayside-corners-more-than-a-banner-was-torn%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://madriverunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmadriverunion.com%2Fbayside-corners-more-than-a-banner-was-torn%2F&#038;format=xml" />
<style></style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<meta property="og:title" content="Bayside Corners: More than a banner was torn" /><meta property="og:url" content="https://madriverunion.com/bayside-corners-more-than-a-banner-was-torn/" /><meta property="og:image" content="https://madriverunion.com/wp-content/uploads/2020/08/BLM-sign-1-110x83.jpg" /><meta property="og:description" content="Actions can speak louder than words. Somehow, tearing that sign in half and leaving part of it sends a message that is so much more uncomfortable, (dare I say violent?) than simply removing it. Whether you agree with the original proposition or not, the response is very discomfiting."/>    <style type="text/css">
        
        
            </style>
    <link rel="shortcut icon" href="https://madriverunion.com/wp-content/themes/mru-focus/assets/img/favicon.ico">

<!-- EventON Version -->
<meta name="generator" content="EventON 2.7.2" />


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Bayside Corners: More than a banner was torn" />
<meta property="og:url" content="https://madriverunion.com/bayside-corners-more-than-a-banner-was-torn/" />
<meta property="og:description" content="Actions can speak louder than words. Somehow, tearing that sign in half and leaving part of it sends a message that is so much more uncomfortable, (dare I say violent?) than simply removing it. Whe…" />
<meta property="article:published_time" content="2020-08-06T19:53:10+00:00" />
<meta property="article:modified_time" content="2020-08-06T19:57:13+00:00" />
<meta property="og:site_name" content="Mad River Union" />
<meta property="og:image" content="https://madriverunion.com/wp-content/uploads/2020/08/BLM-sign-1.jpg" />
<meta property="og:image:width" content="1050" />
<meta property="og:image:height" content="788" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@madriverunion" />
<meta name="twitter:text:title" content="Bayside Corners: More than a banner was torn" />
<meta name="twitter:image" content="https://madriverunion.com/wp-content/uploads/2020/08/BLM-sign-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3490466616595796",
    enable_page_level_ads: true
  });
</script>
</head>
<body class="post-template-default single single-post postid-55645 single-format-standard desktop  not-login group-blog" >
	<header id="masthead" class="site-header" role="banner">
	    <div class="container">
	    	<div id="header">
	    		<div class="row">
	    			<div id="mtphr-dnt-12580" class="mtphr-dnt mtphr-dnt-12580 mtphr-dnt-default mtphr-dnt-scroll mtphr-dnt-scroll-left"><div class="mtphr-dnt-wrapper mtphr-dnt-clearfix"><h3 class="mtphr-dnt-title mtphr-dnt-inline-title"></h3><div class="mtphr-dnt-tick-container" style="padding-top:3px;padding-bottom:3px;"><div class="mtphr-dnt-tick-contents"><div style="height:20px;" class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="http://madriverunion.com/marna-powell-awesomeness-at-stone-lagoon-benefit-for-dry-lagoon-saturday-nov-1/" target="_self">Subscribe to your local newspaper and support community journalism…</a></div><div style="height:20px;" class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="http://crushallboxes.blogspot.com" target="_self">Authentic Arcata Ridge Trail markers available at Union office in Jacoby’s Storehouse…</a></div></div></div></div></div>	           		<div id="branding" class="span3 visible-desktop">
		                <h1>
		                	<a href="https://madriverunion.com/" title="Mad River Union" rel="home">
		                		Mad River Union		                	</a>
		                </h1>
		            </div>
		            		            <div id="sidebar-header" class="span9">
	            		<aside id="text-31" class="widget widget_text">			<div class="textwidget"></div>
		</aside>		            </div>
		            		        </div>
	        </div>
	        		            <div class="btn-group top-news">
				    	        <a class="dropdown-toggle" data-toggle="dropdown" href="#">
            <span class="number">15</span>
            <span>Must read articles <i class="icon-caret-down"></i></span>
        </a>
                    <div class="top-news-inner">
                <ul class="dropdown-menu">
                    <div class="entry-meta">August 6, 2020</div>

                    <div class="row-fluid">
                        <ul>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/two-clusters-drive-single-day-25-case-humboldt-covidsplosion/" title="Two clusters drive single-day, 25-case Humboldt COVIDsplosion"><img width="40" height="26" src="https://madriverunion.com/wp-content/uploads/2020/08/8-5-110x72.png" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2020/08/8-5-110x72.png 110w, https://madriverunion.com/wp-content/uploads/2020/08/8-5-230x151.png 230w, https://madriverunion.com/wp-content/uploads/2020/08/8-5-640x421.png 640w, https://madriverunion.com/wp-content/uploads/2020/08/8-5.png 690w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/two-clusters-drive-single-day-25-case-humboldt-covidsplosion/" title="Two clusters drive single-day, 25-case Humboldt COVIDsplosion"> Two clusters drive single-day, 25-case Humboldt COVIDsplosion </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/trinidad-volunteers-feeding-the-community/" title="Trinidad volunteers feeding the community"><img width="40" height="40" src="https://madriverunion.com/wp-content/uploads/2020/08/IMG_1456-e1596752364792-110x107.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2020/08/IMG_1456-e1596752364792-110x107.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/08/IMG_1456-e1596752364792-230x223.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/08/IMG_1456-e1596752364792-640x622.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/08/IMG_1456-e1596752364792.jpg 919w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/trinidad-volunteers-feeding-the-community/" title="Trinidad volunteers feeding the community"> Trinidad volunteers feeding the community </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/trinidad-tidings-tempting-italian-meals-to-go-benefit-casa/" title="Trinidad Tidings: Tempting Italian meals to go benefit CASA"><img width="22" height="40" src="https://madriverunion.com/wp-content/uploads/2014/09/TrinidadTidings-110x199.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2014/09/TrinidadTidings-110x199.jpg 110w, https://madriverunion.com/wp-content/uploads/2014/09/TrinidadTidings-230x416.jpg 230w, https://madriverunion.com/wp-content/uploads/2014/09/TrinidadTidings.jpg 264w" sizes="(max-width: 22px) 100vw, 22px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/trinidad-tidings-tempting-italian-meals-to-go-benefit-casa/" title="Trinidad Tidings: Tempting Italian meals to go benefit CASA"> Trinidad Tidings: Tempting Italian meals to go benefit CASA </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/bayside-corners-more-than-a-banner-was-torn/" title="Bayside Corners: More than a banner was torn"><img width="40" height="30" src="https://madriverunion.com/wp-content/uploads/2020/08/BLM-sign-1-110x83.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2020/08/BLM-sign-1-110x83.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/08/BLM-sign-1-230x173.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/08/BLM-sign-1-640x480.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/08/BLM-sign-1.jpg 1050w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/bayside-corners-more-than-a-banner-was-torn/" title="Bayside Corners: More than a banner was torn"> Bayside Corners: More than a banner was torn </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/two-dead-after-car-plunges-into-humboldt-bay/" title="Two dead after car plunges into Humboldt Bay"><img width="40" height="30" src="https://madriverunion.com/wp-content/uploads/2020/08/92345079_10214156875310491_3637812607945015296_o-110x83.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2020/08/92345079_10214156875310491_3637812607945015296_o-110x83.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/08/92345079_10214156875310491_3637812607945015296_o-230x173.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/08/92345079_10214156875310491_3637812607945015296_o-640x480.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/08/92345079_10214156875310491_3637812607945015296_o-1536x1152.jpg 1536w, https://madriverunion.com/wp-content/uploads/2020/08/92345079_10214156875310491_3637812607945015296_o.jpg 2048w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/two-dead-after-car-plunges-into-humboldt-bay/" title="Two dead after car plunges into Humboldt Bay"> Two dead after car plunges into Humboldt Bay </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/one-arrested-following-pursuit-in-mckinleyville/" title="One arrested following pursuit in McKinleyville"><img width="30" height="40" src="https://madriverunion.com/wp-content/uploads/2020/08/Frans-Albert-Nelson-III-110x147.jpeg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2020/08/Frans-Albert-Nelson-III-110x147.jpeg 110w, https://madriverunion.com/wp-content/uploads/2020/08/Frans-Albert-Nelson-III-230x307.jpeg 230w, https://madriverunion.com/wp-content/uploads/2020/08/Frans-Albert-Nelson-III-640x853.jpeg 640w, https://madriverunion.com/wp-content/uploads/2020/08/Frans-Albert-Nelson-III.jpeg 768w" sizes="(max-width: 30px) 100vw, 30px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/one-arrested-following-pursuit-in-mckinleyville/" title="One arrested following pursuit in McKinleyville"> One arrested following pursuit in McKinleyville </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/sheriff-searching-for-kidnapping-suspect/" title="Kidnapping suspect captured"><img width="26" height="40" src="https://madriverunion.com/wp-content/uploads/2020/08/Document-110x169.jpeg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2020/08/Document-110x169.jpeg 110w, https://madriverunion.com/wp-content/uploads/2020/08/Document-230x352.jpeg 230w, https://madriverunion.com/wp-content/uploads/2020/08/Document.jpeg 323w" sizes="(max-width: 26px) 100vw, 26px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/sheriff-searching-for-kidnapping-suspect/" title="Kidnapping suspect captured"> Kidnapping suspect captured </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/dogtown-stevie-and-teddy-are-looking-for-foster-homes/" title="Dogtown: Stevie and Teddy are looking for foster homes"><img width="40" height="38" src="https://madriverunion.com/wp-content/uploads/2020/08/Stevie-LR-2-110x104.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2020/08/Stevie-LR-2-110x104.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/08/Stevie-LR-2-230x217.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/08/Stevie-LR-2-640x603.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/08/Stevie-LR-2.jpg 1080w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/dogtown-stevie-and-teddy-are-looking-for-foster-homes/" title="Dogtown: Stevie and Teddy are looking for foster homes"> Dogtown: Stevie and Teddy are looking for foster homes </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/sprawling-bayside-crapscape-abated/" title="Sprawling Bayside crapscape abated"><img width="40" height="27" src="https://madriverunion.com/wp-content/uploads/2020/08/Screen-Shot-2020-07-25-at-3.35.48-PM-110x73.jpeg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2020/08/Screen-Shot-2020-07-25-at-3.35.48-PM-110x73.jpeg 110w, https://madriverunion.com/wp-content/uploads/2020/08/Screen-Shot-2020-07-25-at-3.35.48-PM-230x153.jpeg 230w, https://madriverunion.com/wp-content/uploads/2020/08/Screen-Shot-2020-07-25-at-3.35.48-PM-640x427.jpeg 640w, https://madriverunion.com/wp-content/uploads/2020/08/Screen-Shot-2020-07-25-at-3.35.48-PM-1536x1024.jpeg 1536w, https://madriverunion.com/wp-content/uploads/2020/08/Screen-Shot-2020-07-25-at-3.35.48-PM.jpeg 1600w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/sprawling-bayside-crapscape-abated/" title="Sprawling Bayside crapscape abated"> Sprawling Bayside crapscape abated </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/124-redwood-rangers-thank-donors-for-new-cargo-trailer/" title="124 Redwood Rangers thank donors for new cargo trailer"><img width="40" height="28" src="https://madriverunion.com/wp-content/uploads/2020/08/124Redwood-Rangers-Green-Diamond-Trailer-110x76.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2020/08/124Redwood-Rangers-Green-Diamond-Trailer-110x76.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/08/124Redwood-Rangers-Green-Diamond-Trailer-230x159.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/08/124Redwood-Rangers-Green-Diamond-Trailer-640x441.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/08/124Redwood-Rangers-Green-Diamond-Trailer.jpg 960w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/124-redwood-rangers-thank-donors-for-new-cargo-trailer/" title="124 Redwood Rangers thank donors for new cargo trailer"> 124 Redwood Rangers thank donors for new cargo trailer </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/arcata-public-safety-committee-thrust-into-forefront/" title="Arcata Public Safety Committee thrust into forefront"><img width="40" height="16" src="https://madriverunion.com/wp-content/uploads/2020/08/Campaign-zero-110x44.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2020/08/Campaign-zero-110x44.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/08/Campaign-zero-230x93.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/08/Campaign-zero-640x258.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/08/Campaign-zero.jpg 1200w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/arcata-public-safety-committee-thrust-into-forefront/" title="Arcata Public Safety Committee thrust into forefront"> Arcata Public Safety Committee thrust into forefront </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/covid-surge-puts-humboldt-on-orange-alert/" title="COVID surge puts Humboldt on Orange Alert"><img width="40" height="32" src="https://madriverunion.com/wp-content/uploads/2020/08/COVID-graphic-e1596381670255-110x89.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2020/08/COVID-graphic-e1596381670255-110x89.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/08/COVID-graphic-e1596381670255-230x187.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/08/COVID-graphic-e1596381670255.jpg 313w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/covid-surge-puts-humboldt-on-orange-alert/" title="COVID surge puts Humboldt on Orange Alert"> COVID surge puts Humboldt on Orange Alert </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/letter-of-the-week-july-29-2020-everyday-coronavirus-realities/" title="Letter of the Week, July 29, 2020: Everyday coronavirus realities"><img width="40" height="30" src="https://madriverunion.com/wp-content/uploads/2020/04/Corona-graphic-110x83.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2020/04/Corona-graphic-110x83.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/04/Corona-graphic-230x173.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/04/Corona-graphic-640x480.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/04/Corona-graphic.jpg 1200w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/letter-of-the-week-july-29-2020-everyday-coronavirus-realities/" title="Letter of the Week, July 29, 2020: Everyday coronavirus realities"> Letter of the Week, July 29, 2020: Everyday coronavirus realities </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/letters-to-the-editor-july-29-2020/" title="Letters to the Editor, July 29, 2020"><img width="40" height="40" src="https://madriverunion.com/wp-content/uploads/2016/08/ink-and-feather-quill-clipart-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2016/08/ink-and-feather-quill-clipart-110x110.jpg 110w, https://madriverunion.com/wp-content/uploads/2016/08/ink-and-feather-quill-clipart-230x230.jpg 230w, https://madriverunion.com/wp-content/uploads/2016/08/ink-and-feather-quill-clipart.jpg 615w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/letters-to-the-editor-july-29-2020/" title="Letters to the Editor, July 29, 2020"> Letters to the Editor, July 29, 2020 </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/bayside-corners-caf-thrift-store-closing-bayside-park-farm-thriving/" title="Bayside Corners: CAF Thrift Store closing, Bayside Park Farm thriving"><img width="23" height="40" src="https://madriverunion.com/wp-content/uploads/2020/08/Juanita-110x191.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2020/08/Juanita-110x191.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/08/Juanita-230x399.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/08/Juanita.jpg 520w" sizes="(max-width: 23px) 100vw, 23px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/bayside-corners-caf-thrift-store-closing-bayside-park-farm-thriving/" title="Bayside Corners: CAF Thrift Store closing, Bayside Park Farm thriving"> Bayside Corners: CAF Thrift Store closing, Bayside Park Farm thriving </a></div>
                </li>
              
                        </ul>
                    </div>
                </ul>
            </div>
            				    </div>
			
		    <div class="wrap-navigation">
		        <nav id="site-navigation" class="main-navigation navbar" role="navigation">
		            <div class="navbar-inner">
						<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button">
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>

						<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" >
							<i class="icon-search"></i>
						</button>

						<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="https://madriverunion.com/">DW Focus</a>
					
												<ul class="social-links visible-desktop">
																																																</ul><!-- End social links -->

						<div class="search-collapse collapse">
								<form method="get" name="searchForm" class="searchForm" action="https://madriverunion.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
						</div>

						<div class="nav-collapse collapse">
							<ul id="menu-primary-menu" class="nav"><li id="menu-item-12432" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12432 color-none 0"><a href="https://madriverunion.com/category/featured/">Featured</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12433 color-yellow 0"><a href="https://madriverunion.com/category/news/">News</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12430" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12430 color-green 0"><a href="https://madriverunion.com/category/community/">Community</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12434 color-orange 0"><a href="https://madriverunion.com/category/opinion/">Opinion</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12431 color-violet 0"><a href="https://madriverunion.com/category/entertainment/">Entertainment</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-15879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15879 color-none 0"><a href="https://madriverunion.com/category/premium/">Premium</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-12429 0"><a href="https://madriverunion.com/about/">About the Union</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-12427" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-12427 active 1"><a href="https://madriverunion.com/submission-guide/">Submission Guide</a></li>
	<li id="menu-item-40768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40768 1"><a href="https://madriverunion.com/about/comment-policy/">Comment Policy</a></li>
	<li id="menu-item-12426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12426 1"><a href="https://madriverunion.com/where-to-buy-the-mad-river-union/">Where To Buy</a></li>
	<li id="menu-item-12428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12428 1"><a href="https://madriverunion.com/advertising/">Ad/Legal Rates and Sample Ads</a></li>
	<li id="menu-item-12425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12425 1"><a href="https://madriverunion.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-15865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15865 0"><a href="https://madriverunion.com/subscription-options/">Subscribe</a></li>
</ul>						</div>	
		            </div>
		        </nav>

		        <div id="under-navigation" class="clearfix under-navigation">
		        	<div class="row-fluid">
		        				        				        		<!-- Under navigation positions ( breadcrum, twitter widgets) -->
			        	<div class="span9">
							        
        <aside id="dw_focus_news_headlines-5" class="widget dw_focus_headlines">        <h3 class="widget-title">New Stories</h3>        <div class="headlines" data-interval="5000">
            <ul>
                            <li><a href="https://madriverunion.com/two-clusters-drive-single-day-25-case-humboldt-covidsplosion/">Two clusters drive single-day, 25-case Humboldt COVIDsplosion</a><span class="time_diff"> - 9 mins ago</span></li>
                            <li><a href="https://madriverunion.com/trinidad-volunteers-feeding-the-community/">Trinidad volunteers feeding the community</a><span class="time_diff"> - 4 hours ago</span></li>
                            <li><a href="https://madriverunion.com/trinidad-tidings-tempting-italian-meals-to-go-benefit-casa/">Trinidad Tidings: Tempting Italian meals to go benefit CASA</a><span class="time_diff"> - 6 hours ago</span></li>
                            <li><a href="https://madriverunion.com/bayside-corners-more-than-a-banner-was-torn/">Bayside Corners: More than a banner was torn</a><span class="time_diff"> - 6 hours ago</span></li>
                            <li><a href="https://madriverunion.com/two-dead-after-car-plunges-into-humboldt-bay/">Two dead after car plunges into Humboldt Bay</a><span class="time_diff"> - 1 day ago</span></li>
                 
            </ul>
        </div>
        </aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside>						</div>
						
						<div class="span3 ">	<form method="get" name="searchForm" class="searchForm" action="https://madriverunion.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
</div>
					</div>
			    </div>
		    </div>
	    </div>
	</header> <!-- End header -->

	<div id="main">
         <div class="container">
             <div class="row">


    <div id="primary" class="site-content span9">

	
		
<article id="post-55645" class="post-55645 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-featured tag-bayside-community-hall tag-bayside-corners tag-black-lives-matter content-print">
	<header class="entry-header">
		<h1 class="entry-title">Bayside Corners: More than a banner was torn</h1>
		
		<div class="entry-meta">
			<ul class="post-categories">
	<li><a href="https://madriverunion.com/category/community/" rel="tag">Community</a></li>
	<li><a href="https://madriverunion.com/category/featured/" rel="tag">Featured</a></li></ul><time class="entry-date" datetime="2020-08-06T12:53:10-07:00" pubdate>6 hours ago</time>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

			<!-- <div class="entry-thumbnail">
			<img width="1050" height="788" src="https://madriverunion.com/wp-content/uploads/2020/08/BLM-sign-1.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2020/08/BLM-sign-1.jpg 1050w, https://madriverunion.com/wp-content/uploads/2020/08/BLM-sign-1-230x173.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/08/BLM-sign-1-640x480.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/08/BLM-sign-1-110x83.jpg 110w" sizes="(max-width: 1050px) 100vw, 1050px" />		</div> --> <!-- from content-single.php -->
	
	<div class="entry-content">
		<div id="attachment_55651" style="width: 650px" class="wp-caption aligncenter"><a href="https://madriverunion.com/wp-content/uploads/2020/08/BLM-sign-1.jpg"><img aria-describedby="caption-attachment-55651" class="size-large wp-image-55651" src="https://madriverunion.com/wp-content/uploads/2020/08/BLM-sign-1-640x480.jpg" alt="" width="640" height="480" srcset="https://madriverunion.com/wp-content/uploads/2020/08/BLM-sign-1-640x480.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/08/BLM-sign-1-230x173.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/08/BLM-sign-1-110x83.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/08/BLM-sign-1.jpg 1050w" sizes="(max-width: 640px) 100vw, 640px" /></a><p id="caption-attachment-55651" class="wp-caption-text">VANDALIZED Photo by Michael VanZee</p></div>
<p>Our little corner of the world became embroiled in controversy this week. The low chain-link fence at the corner of Old Arcata Road and Jacoby Creek Road has long been a sort of large-scale community bulletin board, announcing events, honoring graduates, recruiting for little league, and pointing the way to yard sales and open houses.<span class="Apple-converted-space"> </span></p>
<p>In early July, a Black Lives Matter banner was posted on the fence. It was later joined by other signs, one promoting peace, strength and resilience, and another advocating Defund Police – Abolish Prison – Respect Earth – Honor People (I may not have the actions on those last two exactly right, but the sentiments are).<span class="Apple-converted-space"> </span></p>
<p><a href="https://madriverunion.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-23-at-1.07.13-PM.png"><img class="alignright wp-image-55171" src="https://madriverunion.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-23-at-1.07.13-PM-230x429.png" alt="" width="133" height="248" srcset="https://madriverunion.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-23-at-1.07.13-PM-230x429.png 230w, https://madriverunion.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-23-at-1.07.13-PM-110x205.png 110w, https://madriverunion.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-23-at-1.07.13-PM.png 369w" sizes="(max-width: 133px) 100vw, 133px" /></a>These all co-existed, along with a congratulations to NPA graduates, announcement of the Bayside Hall brunch, and other messages, until July 29, when the Black Lives Matter sign was torn in half and the Defund-Abolish-Respect-Honor sign disappeared completely.<span class="Apple-converted-space"> </span></p>
<p>This started an unusually active chain of comments on the NextDoor site that exposes vast differences within our community on how we perceive ourselves and others: what is social justice, what is protected speech, what is inclusive vs what is divisive. These are the same conversations that are happening all across the country, writ small in our own community.</p>
<p>Actions can speak louder than words. Somehow, tearing that sign in half and leaving part of it sends a message that is so much more uncomfortable, (dare I say violent?) than simply removing it. Whether you agree with the original proposition or not, the response is very discomfiting.</p>
<p>So, let’s look at a more positive instance of actions in promotion of a cause. Along Old Arcata Road, on the right hand side as you head to Bayside Corners, just past Anderson Lane, is a private home with a remarkable offering in the front yard.<span class="Apple-converted-space"> </span></p>
<p>The sign reads “Solidarity – Not Charity” and is accompanied by a large stand offering fresh farm produce, plant starts, and other items for whoever needs them.<span class="Apple-converted-space"> </span></p>
<p style="text-align: center;"><strong><a href="http://madriverunion.com/subscription-options/"><i>Subscribe to the Mad River Union and enjoy online access to the full print edition for just $20/year!</i></a></strong></p>
<p>It is provided by the Farmer/Gardener Collective of Humboldt Mutual Aid which holds a free farm stand on Mondays, noon to 4 p.m., near the corner of 12th and M streets in Arcata.<span class="Apple-converted-space"> </span></p>
<p>Members of the collective are on hand at that time to answer questions about gardening, growing your own food, and so on.<span class="Apple-converted-space"> </span></p>
<p>The leftovers from the farm stand, and other items that individuals want to contribute, are taken to the Old Arcata Road location where they are available to anyone. Free. Just because.</p>
<p>Got some news from greater Bayside you’d like to share? Contact <a href="/cdn-cgi/l/email-protection#abc9cad2d8c2cfcec8c4c6c6dec5c2dfd2c3cac7c7ebccc6cac2c785c8c4c6"><strong><i><span class="__cf_email__" data-cfemail="4c2e2d353f2528292f2321213922253835242d20200c2b212d2520622f2321">[email&#160;protected]</span> </i></strong></a>or (707) 599-3192.</p>
<p>&nbsp;</p>
<p><ins class="adsbygoogle" style="display: inline-block; width: 728px; height: 90px;" data-ad-client="ca-pub-3490466616595796" data-ad-slot="7921456462"></ins><br />
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script><br />
(adsbygoogle = window.adsbygoogle || []).push({});<br />
</script><br />
<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-3490466616595796" data-ad-slot="3851720064"></ins><br />
<script><br />
(adsbygoogle = window.adsbygoogle || []).push({});<br />
</script></p>
<p><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Article Bottom Ad --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 728px; height: 90px;" data-ad-client="ca-pub-3490466616595796" data-ad-slot="7921456462"></ins><br />
<script><br />
(adsbygoogle = window.adsbygoogle || []).push({});<br />
</script></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-55645" class="share-twitter sd-button share-icon" href="https://madriverunion.com/bayside-corners-more-than-a-banner-was-torn/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div>			</div><!-- .entry-content -->

	        <div class="entry-action">
            <div class="social-action" data-nonce="9f7c778eef">
                <span class="title-action">Sharing</span>
                <ul>
                    <li id="twitter-share" class="twitter" data-post-id="55645" data-nonce="bf68663d69"><i class="icon-twitter"></i><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fmadriverunion.com%2Fbayside-corners-more-than-a-banner-was-torn%2F&amp;text=Bayside%20Corners%3A%20More%20than%20a%20banner%20was%20torn">Twitter</a><span class="digit digit-twitter">0</span></li>
                    <li class="facebook"><i class="icon-facebook-sign"></i><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmadriverunion.com%2Fbayside-corners-more-than-a-banner-was-torn%2F&amp;t=Bayside%20Corners%3A%20More%20than%20a%20banner%20was%20torn" >Facebook</a><span class="digit digit-facebook">0</span></li>
                    <li class="google"><i class="icon-google-plus-sign"></i><a href="https://plus.google.com/share?url=https%3A%2F%2Fmadriverunion.com%2Fbayside-corners-more-than-a-banner-was-torn%2F" >Google +</a><span>0</span></li>
                    <li class="linkedin"><i class="icon-linkedin-sign"></i><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fmadriverunion.com%2Fbayside-corners-more-than-a-banner-was-torn%2F&amp;title=Bayside%20Corners%3A%20More%20than%20a%20banner%20was%20torn&amp;summary=Actions%20can%20speak%20louder%20than%20words.%20Somehow%2C%20tearing%20that%20sign%20in%20half%20and%20leaving%20part%20of%20it%20sends%20a%20message%20that%20is%20so%20much%20more%20uncomfortable%2C%20%28dare%20I%20say%20violent%3F%29%20than%20simply%20removing%20it.%20Whether%20you%20agree%20with%20the%20original%20proposition%20or%20not%2C%20the%20response%20is%20very%20discomfiting.">Linkedin</a><span class="digit digit-linkedin">1208px){#body-footer</span></li>
                    <li class="email"><i class="icon-envelope-alt"></i><a href="/cdn-cgi/l/email-protection#0d325e786f67686e79304f6c747e646968283f3d4e627f63687f7e283e4c283f3d40627f68283f3d79656c63283f3d6c283f3d6f6c6363687f283f3d7a6c7e283f3d79627f632b6c607d366f626974306579797d7e283e4c283f4b283f4b606c697f647b687f7863646263236e6260283f4b6f6c747e646968206e627f63687f7e2060627f682079656c63206c206f6c6363687f207a6c7e2079627f63283f4b">Email this article</a></li>
                                        <li class="print"><i class="icon-print"></i><a href="#" onclick="window.print();">Print this article</a></li>
                                    </ul>
            </div>

                            <div class="co-author">
                <span class="title-action">Authors</span>
                
                    <div class="author-info">
                        <img alt='' src='https://secure.gravatar.com/avatar/bf535201942314b455964ae40aec0404?s=96&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/bf535201942314b455964ae40aec0404?s=192&#038;d=mm&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' />                        <a class="author-name" href="https://madriverunion.com/author/kevpod/" rel="author">Kevin Hoover</a></h2>
                    </div><!-- .author-info -->

                                </div>
            
                         <div class="tag-action">
                <span class="title-action">Tags</span>
                <span class="tags-links">
                    <a href="https://madriverunion.com/tag/bayside-community-hall/" rel="tag">Bayside Community Hall</a>, <a href="https://madriverunion.com/tag/bayside-corners/" rel="tag">Bayside Corners</a>, <a href="https://madriverunion.com/tag/black-lives-matter/" rel="tag">Black Lives Matter</a>                </span>
            </div>
                    </div>
    	
</article><!-- #post-55645 -->
		

	
					<div class="related-post">
					<h3>Related posts</h3>
					<div class="row-fluid">
						<div class="content-inner">
						
<article id="post-55579" class="row-fluid post-55579 post type-post status-publish format-standard has-post-thumbnail hentry category-featured tag-bayside-corners tag-bayside-park-farm tag-companion-animal-foundation tag-spring-hill-farmstead content-print">
        <div class="entry-thumbnail">
        <a href="https://madriverunion.com/bayside-corners-caf-thrift-store-closing-bayside-park-farm-thriving/" title="Permalink to Bayside Corners: CAF Thrift Store closing, Bayside Park Farm thriving" rel="bookmark">
            
            <img width="230" height="399" src="https://madriverunion.com/wp-content/uploads/2020/08/Juanita-230x399.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2020/08/Juanita-230x399.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/08/Juanita-110x191.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/08/Juanita.jpg 520w" sizes="(max-width: 230px) 100vw, 230px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="https://madriverunion.com/bayside-corners-caf-thrift-store-closing-bayside-park-farm-thriving/" title="Permalink to Bayside Corners: CAF Thrift Store closing, Bayside Park Farm thriving" rel="bookmark">Bayside Corners: CAF Thrift Store closing, Bayside Park Farm thriving</a>
            </h2>
        </header>
    </div>
</article>
<article id="post-55488" class="row-fluid post-55488 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-featured tag-bayside-community-hall tag-breakfast-in-bayside content-print">
        <div class="entry-thumbnail">
        <a href="https://madriverunion.com/bayside-corners-kitchen-keeping-busy/" title="Permalink to Bayside Corners: Kitchen keeping busy" rel="bookmark">
            
            <img width="230" height="224" src="https://madriverunion.com/wp-content/uploads/2017/10/Bayside-Hall-2-230x224.jpeg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2017/10/Bayside-Hall-2-230x224.jpeg 230w, https://madriverunion.com/wp-content/uploads/2017/10/Bayside-Hall-2-110x107.jpeg 110w, https://madriverunion.com/wp-content/uploads/2017/10/Bayside-Hall-2-768x748.jpeg 768w, https://madriverunion.com/wp-content/uploads/2017/10/Bayside-Hall-2-640x623.jpeg 640w, https://madriverunion.com/wp-content/uploads/2017/10/Bayside-Hall-2.jpeg 800w" sizes="(max-width: 230px) 100vw, 230px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="https://madriverunion.com/bayside-corners-kitchen-keeping-busy/" title="Permalink to Bayside Corners: Kitchen keeping busy" rel="bookmark">Bayside Corners: Kitchen keeping busy</a>
            </h2>
        </header>
    </div>
</article>
<article id="post-55453" class="row-fluid post-55453 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-featured tag-bayside-community-hall tag-bayside-corners content-print">
        <div class="entry-thumbnail">
        <a href="https://madriverunion.com/bayside-corners-archiving-our-history-brunch-to-go-this-sunday/" title="Permalink to Bayside Corners: Archiving our history, brunch (to go) this Sunday" rel="bookmark">
            
            <img width="230" height="429" src="https://madriverunion.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-23-at-1.07.13-PM-230x429.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-23-at-1.07.13-PM-230x429.png 230w, https://madriverunion.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-23-at-1.07.13-PM-110x205.png 110w, https://madriverunion.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-23-at-1.07.13-PM.png 369w" sizes="(max-width: 230px) 100vw, 230px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="https://madriverunion.com/bayside-corners-archiving-our-history-brunch-to-go-this-sunday/" title="Permalink to Bayside Corners: Archiving our history, brunch (to go) this Sunday" rel="bookmark">Bayside Corners: Archiving our history, brunch (to go) this Sunday</a>
            </h2>
        </header>
    </div>
</article>			
						</div>
					</div>
				</div>
		
		
			

<div id="comments" class="comments-area">

		
	

	


		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/bayside-corners-more-than-a-banner-was-torn/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://madriverunion.com/wp-login.php?redirect_to=https%3A%2F%2Fmadriverunion.com%2Fbayside-corners-more-than-a-banner-was-torn%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
		</div>

  	
	    <div id="secondary" class="widget-area span3" role="complementary">
		<aside id="wp_sidebarlogin-3" class="widget widget_wp_sidebarlogin"><h3 class="widget-title">Login</h3>
		<form name="loginform" id="loginform" action="https://madriverunion.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Login &rarr;" />
				<input type="hidden" name="redirect_to" value="http://madriverunion.com/category/premium/" />
			</p>
			
		</form><ul class="pagenav sidebar_login_links"><li class="lost_password-link"><a href="https://madriverunion.com/wp-login.php?action=lostpassword">Lost Password</a></li></ul></aside><aside id="text-25" class="widget widget_text">			<div class="textwidget"><p>If you don’t have an account you may subscribe directly below.</p>
<style type="text/css"> #ptp-15632 div.ptp-item-container{border-radius:0;padding:0;margin-left:0;margin-right:0}#ptp-15632 div.ptp-item-container div{margin:0}#ptp-15632 div.ptp-plan{border-top-right-radius:0;border-top-left-radius:0;font-size:1.5em;padding:.9375em 1.25em}#ptp-15632 div.ptp-price{font-size:1.75em;padding:.9375em 1.25em}#ptp-15632 div.ptp-cta{border-bottom-right-radius:0;border-bottom-left-radius:0;padding-top:1.25em;padding-bottom:1.25em}#ptp-15632 a.ptp-button{border-radius:0;font-size:1em;color:#fff;background-color:#c96236;border-bottom:#c93c00 4px solid;margin:0}#ptp-15632 a.ptp-button:hover{background-color:#c94d18}div#ptp-15632 .ptp-highlight a.ptp-button{color:#fff;background-color:#ca3c00;border-bottom:#c41300 4px solid}div#ptp-15632 .ptp-highlight a.ptp-button:hover{background-color:#c9683e}#ptp-15632 div.ptp-bullet-item{font-size:.875em;padding:.9375em .5em .9375em .5em}#ptp-15632 div.ptp-most-popular{border-radius:0;font-size:.75em}</style>
<div id="ptp-15632" class="ptp-pricing-table">
        <div class="ptp-col  ptp-highlight ptp-col-id-1"><div class="ptp-cta"><a class="ptp-button" id="ptp-15632-cta-1" href="http://madriverunion.com/subscription-options">Subscribe</a></div></div>
</div></div>
		</aside><aside id="text-30" class="widget widget_text"><h3 class="widget-title">Advertisements</h3>			<div class="textwidget"><a href="https://www.arcatacabinet.com/products"><img src="https://madriverunion.com/wp-content/uploads/2020/07/ArcataCabinet.5.20.20.jpg" alt="" width="110" height="160" border="0"></a>

<a href="http://plazagrillarcata.com"><img src="https://madriverunion.com/wp-content/uploads/2020/07/PG-outdoor.png" alt="" width="110" height="180" border="0"></a>

<a href="https://starlifemasks.com"><img src="https://madriverunion.com/wp-content/uploads/2020/05/StarLife-final.jpg" alt="" width="110" height="110" border="0"></a>

<a href="https://madriverunion.com/legal-advertising-fictitious-business-name-statements-name-changes-more/"><img src="https://madriverunion.com/wp-content/uploads/2019/02/LegalAd.webad_.Newjpg.jpg" alt="" width="110" height="160" border="0"></a>

<a href="https://madriverunion.com/summer-recreation-guide-2020/><img src="https://madriverunion.com/wp-content/uploads/2020/03/SummerRecGuide.2020-scaled.jpg" alt="" width="110" height="160" border="0"></a>











<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>













<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://madriverunion.com/two-clusters-drive-single-day-25-case-humboldt-covidsplosion/">Two clusters drive single-day, 25-case Humboldt COVIDsplosion</a>
									</li>
											<li>
					<a href="https://madriverunion.com/trinidad-volunteers-feeding-the-community/">Trinidad volunteers feeding the community</a>
									</li>
											<li>
					<a href="https://madriverunion.com/trinidad-tidings-tempting-italian-meals-to-go-benefit-casa/">Trinidad Tidings: Tempting Italian meals to go benefit CASA</a>
									</li>
											<li>
					<a href="https://madriverunion.com/bayside-corners-more-than-a-banner-was-torn/" aria-current="page">Bayside Corners: More than a banner was torn</a>
									</li>
											<li>
					<a href="https://madriverunion.com/two-dead-after-car-plunges-into-humboldt-bay/">Two dead after car plunges into Humboldt Bay</a>
									</li>
					</ul>
		</aside>	</div>
	<script type='text/javascript'>
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-58649125-1']);
_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
            </div>
         </div>
     </div>

    
    <!-- Footer -->
    <footer id="colophon" class="site-footer dark" role="contentinfo">
        <div class="container">

            <div id="site-tools">
                <div class="row">
                    <div class="span9"><ul class="breadcrumbs"><li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://madriverunion.com"><span itemprop="title">Mad River Union</span></a> </li> <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://madriverunion.com/category/community/"><span itemprop="title">Community</span></a></li><li> Bayside Corners: More than a banner was torn</li></ul></div>
                                    </div>
            </div>

            
            <div class="footer-shadown"></div>
        </div>

        <div id="site-info" class="container">
            <div class="clearfix">
                <div class="copyright">
                    <p>Copyright &copy; 2014 by <a href="http://www.madriverunion.com" title="DW Focus" rel="nofollow">Mad River Union</a></p>
                    <p>All Rights Reserved</p>
                </div>
                <div class="logo">
                    <a class="small-logo" href="https://madriverunion.com/" title="Mad River Union" rel="home">Mad River Union</a>
                </div>
            </div>
        </div>
    </footer><!-- #colophon .site-footer -->
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>
		<script type="text/javascript" alt='evo_map_styles'>
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		
<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '0'; 
    window._tpm['sandbox'] = false; 
    window._tpm['trackPageview'] = false; 
</script>

	<div style="display:none">
	<div class="grofile-hash-map-bf535201942314b455964ae40aec0404">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/madriverunion.com\/bayside-corners-more-than-a-banner-was-torn\/":55645};
	</script>
				<div class='evo_lightboxes' style='display:block'>					<div class='evo_lightbox eventcard eventon_events_list' id='' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.touchSwipe.min.js?ver=2.2.17'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.easing.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/js/imagesloaded.pkgd.min.js?ver=4.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/js/ditty-news-ticker.min.js?ver=1596055928'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='//madriverunion.com/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.7.2'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/eventON/assets/js/handlebars.js?ver=2.7.2'></script>
<script type='text/javascript' src='//madriverunion.com/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.7.2'></script>
<script type='text/javascript' src='//madriverunion.com/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/madriverunion.com\/wp-admin\/admin-ajax.php","postnonce":"ea9a86fde8"};
/* ]]> */
</script>
<script type='text/javascript' src='//madriverunion.com/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.7.2'></script>
<script type='text/javascript' data-cfasync="false" src='https://madriverunion.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=200301-200301-1498530502'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
		<script>
			jQuery( document ).ready( function($) {
							$( '#mtphr-dnt-12580' ).ditty_news_ticker({
					id : '12580',
					type : 'scroll',
					scroll_direction : 'left',
					scroll_speed : 6,
					scroll_pause : 0,
					scroll_spacing : 40,
					scroll_init : 0,
					rotate_type : 'slide_left',
					auto_rotate : 0,
					rotate_delay : 7,
					rotate_pause : 0,
					rotate_speed : 3,
					rotate_ease : 'linear',
					nav_reverse : 0,
					disable_touchswipe : 0,
					offset : 20,
					after_load : function( $ticker ) {
											},
					before_change : function( $ticker ) {
											},
					after_change : function( $ticker ) {
											}
				});
			 			});
		</script>
		<script type='text/javascript' src='https://stats.wp.com/e-202032.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'147660978',post:'55645',tz:'-7',srv:'madriverunion.com'} ]);
	_stq.push([ 'clickTrackerInit', '147660978', '55645' ]);
</script>
</body>
</html>