

<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<meta name="google-site-verification" content="yFaDpIXoz-j5sCQSr6YC6Y8hdsu-3ea-T93cMXASqIU" />
<title>Bayside Corners: Bayside Community Presbyterian Church celebrates 125 years | Mad River Union</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://madriverunion.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://madriverunion.com/wp-content/themes/mru-focus/assets/js/html5.js" type="text/javascript"></script>
<![endif]-->
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//code.tinypass.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; Feed" href="https://madriverunion.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; Comments Feed" href="https://madriverunion.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; Bayside Corners: Bayside Community Presbyterian Church celebrates 125 years Comments Feed" href="https://madriverunion.com/bayside-corners-bayside-community-presbyterian-church-celebrates-125-years/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/madriverunion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tp-sidebar-login-css'  href='https://madriverunion.com/wp-content/plugins/tt-sidebar-login-widget/assets/css/tt-sidebar-login.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/libs/fontastic/styles.css?ver=2.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/css/style.css?ver=1617052498' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='https://madriverunion.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-login-css'  href='https://madriverunion.com/wp-content/plugins/sidebar-login/build/sidebar-login.css?ver=1603739335' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_template-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/assets/css/template.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/assets/css/responsive.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/assets/css/print.css?ver=5.7.2' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-qa-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/dwqa-templates/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=5.7.2' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//madriverunion.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//madriverunion.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//madriverunion.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='evo_fc_styles-css'  href='https://madriverunion.com/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.7/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.7/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='ws-plugin--s2member-css'  href='https://madriverunion.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=210208-210208-865058814' type='text/css' media='all' />
<script type='text/javascript' src='https://code.tinypass.com/tpl/d1/tpm.js?ver=5.7.2' id='tpm.js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/bootstrap.min.js?ver=5.7.2' id='bootstrap-js'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.infinitescroll.min.js?ver=5.7.2' id='infinitescroll-js'></script>
<script type='text/javascript' id='dw_focus-js-extra'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/madriverunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/custom.js?ver=5.7.2' id='dw_focus-js'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=5.7.2' id='twitter-indent-js'></script>
<script type='text/javascript' id='single-social-js-extra'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/madriverunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/single-socials.js?ver=5.7.2' id='single-social-js'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.mouse.move.js?ver=5.7.2' id='mouse-move-js'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.swipe.js?ver=5.7.2' id='swipe-js'></script>
<link rel="https://api.w.org/" href="https://madriverunion.com/wp-json/" /><link rel="alternate" type="application/json" href="https://madriverunion.com/wp-json/wp/v2/posts/60699" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://madriverunion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://madriverunion.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="https://madriverunion.com/bayside-corners-bayside-community-presbyterian-church-celebrates-125-years/" />
<link rel='shortlink' href='https://wp.me/p9ZzmG-fN1' />
<link rel="alternate" type="application/json+oembed" href="https://madriverunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmadriverunion.com%2Fbayside-corners-bayside-community-presbyterian-church-celebrates-125-years%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://madriverunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmadriverunion.com%2Fbayside-corners-bayside-community-presbyterian-church-celebrates-125-years%2F&#038;format=xml" />
<style></style><meta property="og:title" content="Bayside Corners: Bayside Community Presbyterian Church celebrates 125 years" /><meta property="og:url" content="https://madriverunion.com/bayside-corners-bayside-community-presbyterian-church-celebrates-125-years/" /><meta property="og:image" content="https://madriverunion.com/wp-content/uploads/2021/05/BaysideChurch-110x93.png" /><meta property="og:description" content="Sam Kannry, at Caudal Fin Farm (on Jacoby Creek Land Trust&#039;s property) still has a couple of farm shares available. A share is $550 for the 22-week season (early June through late October), providing a variety of vegetables for two to four people, depending on how much produce you tend to use, and includes more&lt;a href=&quot;https://madriverunion.com/bayside-corners-bayside-community-presbyterian-church-celebrates-125-years/&quot; title=&quot;Read more&quot; &gt;...&lt;/a&gt;"/>    <style type="text/css">
        
        
            </style>
    <link rel="shortcut icon" href="https://madriverunion.com/wp-content/themes/mru-focus/assets/img/favicon.ico">

<!-- EventON Version -->
<meta name="generator" content="EventON 2.7.2" />


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Bayside Corners: Bayside Community Presbyterian Church celebrates 125 years" />
<meta property="og:url" content="https://madriverunion.com/bayside-corners-bayside-community-presbyterian-church-celebrates-125-years/" />
<meta property="og:description" content="Sam Kannry, at Caudal Fin Farm (on Jacoby Creek Land Trust&#8217;s property) still has a couple of farm shares available. A share is $550 for the 22-week season (early June through late October), p…" />
<meta property="article:published_time" content="2021-05-20T17:51:58+00:00" />
<meta property="article:modified_time" content="2021-05-24T15:13:58+00:00" />
<meta property="og:site_name" content="Mad River Union" />
<meta property="og:image" content="https://madriverunion.com/wp-content/uploads/2021/05/BaysideChurch.png" />
<meta property="og:image:width" content="1907" />
<meta property="og:image:height" content="1611" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@madriverunion" />
<meta name="twitter:text:title" content="Bayside Corners: Bayside Community Presbyterian Church celebrates 125 years" />
<meta name="twitter:image" content="https://madriverunion.com/wp-content/uploads/2021/05/BaysideChurch.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3490466616595796",
    enable_page_level_ads: true
  });
</script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="post-template-default single single-post postid-60699 single-format-standard desktop  not-login group-blog" >
	<header id="masthead" class="site-header" role="banner">
	    <div class="container">
	    	<div id="header">
	    		<div class="row">
	    			<div id="mtphr-dnt-12580" class="mtphr-dnt mtphr-dnt-12580 mtphr-dnt-default mtphr-dnt-scroll mtphr-dnt-scroll-left"><div class="mtphr-dnt-wrapper mtphr-dnt-clearfix"><h3 class="mtphr-dnt-title mtphr-dnt-inline-title"></h3><div class="mtphr-dnt-tick-container" style="padding-top:3px;padding-bottom:3px;"><div class="mtphr-dnt-tick-contents"><div style="height:20px;" class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="http://madriverunion.com/marna-powell-awesomeness-at-stone-lagoon-benefit-for-dry-lagoon-saturday-nov-1/" target="_self">Subscribe to your local newspaper and support community journalism…</a></div><div style="height:20px;" class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="http://crushallboxes.blogspot.com" target="_self">Authentic Arcata Ridge Trail markers available at Union office in Jacoby’s Storehouse…</a></div></div></div></div></div>	           		<div id="branding" class="span3 visible-desktop">
		                <h1>
		                	<a href="https://madriverunion.com/" title="Mad River Union" rel="home">
		                		Mad River Union		                	</a>
		                </h1>
		            </div>
		            		            <div id="sidebar-header" class="span9">
	            		<aside id="text-31" class="widget widget_text">			<div class="textwidget"></div>
		</aside>		            </div>
		            		        </div>
	        </div>
	        		            <div class="btn-group top-news">
				    	        <a class="dropdown-toggle" data-toggle="dropdown" href="#">
            <span class="number">15</span>
            <span>Must read articles <i class="icon-caret-down"></i></span>
        </a>
                    <div class="top-news-inner">
                <ul class="dropdown-menu">
                    <div class="entry-meta">May 25, 2021</div>

                    <div class="row-fluid">
                        <ul>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/mckmac-to-discuss-transit-trails-rules-on-wednesday/" title="McKMAC to discuss transit, trails &#038; rules on Wednesday"><img width="40" height="37" src="https://madriverunion.com/wp-content/uploads/2014/09/McKMAC.website-110x101.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2014/09/McKMAC.website-110x101.jpg 110w, https://madriverunion.com/wp-content/uploads/2014/09/McKMAC.website-230x211.jpg 230w, https://madriverunion.com/wp-content/uploads/2014/09/McKMAC.website.jpg 570w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/mckmac-to-discuss-transit-trails-rules-on-wednesday/" title="McKMAC to discuss transit, trails &#038; rules on Wednesday"> McKMAC to discuss transit, trails &#038; rules on Wednesday </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/pete-villarreal-has-passed-away/" title="Pete Villarreal has passed away"><img width="25" height="40" src="https://madriverunion.com/wp-content/uploads/2021/03/Pete-smiling-110x179.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2021/03/Pete-smiling-110x179.jpg 110w, https://madriverunion.com/wp-content/uploads/2021/03/Pete-smiling-230x375.jpg 230w, https://madriverunion.com/wp-content/uploads/2021/03/Pete-smiling-640x1044.jpg 640w, https://madriverunion.com/wp-content/uploads/2021/03/Pete-smiling.jpg 708w" sizes="(max-width: 25px) 100vw, 25px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/pete-villarreal-has-passed-away/" title="Pete Villarreal has passed away"> Pete Villarreal has passed away </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/arcata-police-logwhy-must-your-overclocked-amygdala-be-everyone-elses-problem/" title="Arcata Police Log: Why must your overclocked amygdala be everyone else’s problem?"><img width="40" height="30" src="https://madriverunion.com/wp-content/uploads/2020/08/Coplog-bongos-alone-2020-110x83.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2020/08/Coplog-bongos-alone-2020-110x83.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/08/Coplog-bongos-alone-2020-230x173.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/08/Coplog-bongos-alone-2020-640x480.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/08/Coplog-bongos-alone-2020-1536x1152.jpg 1536w, https://madriverunion.com/wp-content/uploads/2020/08/Coplog-bongos-alone-2020.jpg 1600w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/arcata-police-logwhy-must-your-overclocked-amygdala-be-everyone-elses-problem/" title="Arcata Police Log: Why must your overclocked amygdala be everyone else’s problem?"> Arcata Police Log: Why must your overclocked amygdala be everyone else’s problem? </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/letters-to-the-editor-may-19-2021/" title="Letters to the Editor, May 19, 2021"><img width="40" height="27" src="https://madriverunion.com/wp-content/uploads/2020/09/463897461_sm-2-4050063-copy-110x73.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Letters" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2020/09/463897461_sm-2-4050063-copy-110x73.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/09/463897461_sm-2-4050063-copy-230x153.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/09/463897461_sm-2-4050063-copy-640x426.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/09/463897461_sm-2-4050063-copy.jpg 960w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/letters-to-the-editor-may-19-2021/" title="Letters to the Editor, May 19, 2021"> Letters to the Editor, May 19, 2021 </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/mckinleyville-senior-center-center-reopens-june-1/" title="McKinleyville Senior Center: Center reopens June 1"><img width="17" height="40" src="https://madriverunion.com/wp-content/uploads/2019/09/McK-Senior-center-Patti-badge-110x257.png" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2019/09/McK-Senior-center-Patti-badge-110x257.png 110w, https://madriverunion.com/wp-content/uploads/2019/09/McK-Senior-center-Patti-badge-230x537.png 230w, https://madriverunion.com/wp-content/uploads/2019/09/McK-Senior-center-Patti-badge.png 271w" sizes="(max-width: 17px) 100vw, 17px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/mckinleyville-senior-center-center-reopens-june-1/" title="McKinleyville Senior Center: Center reopens June 1"> McKinleyville Senior Center: Center reopens June 1 </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/health-officer-masks-still-a-good-idea/" title="Health officer: masks still a good idea"><img width="29" height="40" src="https://madriverunion.com/wp-content/uploads/2020/12/Hoffman-Ian-P.-110x154.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2020/12/Hoffman-Ian-P.-110x154.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/12/Hoffman-Ian-P.-230x322.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/12/Hoffman-Ian-P.-640x896.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/12/Hoffman-Ian-P..jpg 750w" sizes="(max-width: 29px) 100vw, 29px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/health-officer-masks-still-a-good-idea/" title="Health officer: masks still a good idea"> Health officer: masks still a good idea </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/arcata-citizens-looking-for-homeless-crime-solutions/" title="Arcata citizens looking for homeless, crime solutions"><img width="36" height="40" src="https://madriverunion.com/wp-content/uploads/2015/10/Doorway-guy-1-110x123.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2015/10/Doorway-guy-1-110x123.jpg 110w, https://madriverunion.com/wp-content/uploads/2015/10/Doorway-guy-1-230x257.jpg 230w, https://madriverunion.com/wp-content/uploads/2015/10/Doorway-guy-1-640x714.jpg 640w, https://madriverunion.com/wp-content/uploads/2015/10/Doorway-guy-1.jpg 989w" sizes="(max-width: 36px) 100vw, 36px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/arcata-citizens-looking-for-homeless-crime-solutions/" title="Arcata citizens looking for homeless, crime solutions"> Arcata citizens looking for homeless, crime solutions </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/dogtown-finn-and-several-siblings/" title="Dogtown: Finn and several siblings"><img width="40" height="36" src="https://madriverunion.com/wp-content/uploads/2021/05/Feather-110x98.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2021/05/Feather-110x98.jpg 110w, https://madriverunion.com/wp-content/uploads/2021/05/Feather-230x205.jpg 230w, https://madriverunion.com/wp-content/uploads/2021/05/Feather-640x571.jpg 640w, https://madriverunion.com/wp-content/uploads/2021/05/Feather.jpg 799w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/dogtown-finn-and-several-siblings/" title="Dogtown: Finn and several siblings"> Dogtown: Finn and several siblings </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/bayside-corners-bayside-community-presbyterian-church-celebrates-125-years/" title="Bayside Corners: Bayside Community Presbyterian Church celebrates 125 years"><img width="40" height="34" src="https://madriverunion.com/wp-content/uploads/2021/05/BaysideChurch-110x93.png" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2021/05/BaysideChurch-110x93.png 110w, https://madriverunion.com/wp-content/uploads/2021/05/BaysideChurch-230x194.png 230w, https://madriverunion.com/wp-content/uploads/2021/05/BaysideChurch-640x541.png 640w, https://madriverunion.com/wp-content/uploads/2021/05/BaysideChurch-1536x1298.png 1536w, https://madriverunion.com/wp-content/uploads/2021/05/BaysideChurch.png 1907w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/bayside-corners-bayside-community-presbyterian-church-celebrates-125-years/" title="Bayside Corners: Bayside Community Presbyterian Church celebrates 125 years"> Bayside Corners: Bayside Community Presbyterian Church celebrates 125 years </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/letters-to-the-editor-may-12-2021/" title="Letters to the Editor, May 12, 2021"><img width="40" height="40" src="https://madriverunion.com/wp-content/uploads/2021/05/Cox-2-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2021/05/Cox-2-110x110.jpg 110w, https://madriverunion.com/wp-content/uploads/2021/05/Cox-2-230x230.jpg 230w, https://madriverunion.com/wp-content/uploads/2021/05/Cox-2-640x641.jpg 640w, https://madriverunion.com/wp-content/uploads/2021/05/Cox-2.jpg 1475w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/letters-to-the-editor-may-12-2021/" title="Letters to the Editor, May 12, 2021"> Letters to the Editor, May 12, 2021 </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/mckinleyville-senior-center-chromebooks-come-aboard/" title="McKinleyville Senior Center: Chromebooks come aboard"><img width="17" height="40" src="https://madriverunion.com/wp-content/uploads/2019/09/McK-Senior-center-Patti-badge-110x257.png" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2019/09/McK-Senior-center-Patti-badge-110x257.png 110w, https://madriverunion.com/wp-content/uploads/2019/09/McK-Senior-center-Patti-badge-230x537.png 230w, https://madriverunion.com/wp-content/uploads/2019/09/McK-Senior-center-Patti-badge.png 271w" sizes="(max-width: 17px) 100vw, 17px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/mckinleyville-senior-center-chromebooks-come-aboard/" title="McKinleyville Senior Center: Chromebooks come aboard"> McKinleyville Senior Center: Chromebooks come aboard </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/trinidad-tidings-trinidads-best/" title="Trinidad Tidings: Trinidad&#8217;s Best"><img width="40" height="27" src="https://madriverunion.com/wp-content/uploads/2020/12/Trin-Tidings-110x74.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2020/12/Trin-Tidings-110x74.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/12/Trin-Tidings-230x155.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/12/Trin-Tidings-640x430.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/12/Trin-Tidings.jpg 1400w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/trinidad-tidings-trinidads-best/" title="Trinidad Tidings: Trinidad&#8217;s Best"> Trinidad Tidings: Trinidad&#8217;s Best </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/get-used-to-dealing-with-covid-company/" title="Get used to dealing with COVID &#038; company"><img width="40" height="30" src="https://madriverunion.com/wp-content/uploads/2020/04/Corona-graphic-110x83.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2020/04/Corona-graphic-110x83.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/04/Corona-graphic-230x173.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/04/Corona-graphic-640x480.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/04/Corona-graphic.jpg 1200w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/get-used-to-dealing-with-covid-company/" title="Get used to dealing with COVID &#038; company"> Get used to dealing with COVID &#038; company </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/covid-variant-spurs-turning-of-the-tide/" title="COVID variant spurs ‘turning of the tide’"><img width="40" height="21" src="https://madriverunion.com/wp-content/uploads/2020/04/Corona-dumplings-110x57.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2020/04/Corona-dumplings-110x57.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/04/Corona-dumplings-230x118.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/04/Corona-dumplings-640x329.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/04/Corona-dumplings.jpg 980w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/covid-variant-spurs-turning-of-the-tide/" title="COVID variant spurs ‘turning of the tide’"> COVID variant spurs ‘turning of the tide’ </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/bayside-corners-bayside-community-hall-losing-local-control-to-national-grange-appeal-planned/" title="Bayside Corners: Bayside Community Hall losing local control to National Grange – appeal planned"><img width="23" height="40" src="https://madriverunion.com/wp-content/uploads/2021/05/Bayside-Grange-1-110x190.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2021/05/Bayside-Grange-1-110x190.jpg 110w, https://madriverunion.com/wp-content/uploads/2021/05/Bayside-Grange-1-230x396.jpg 230w, https://madriverunion.com/wp-content/uploads/2021/05/Bayside-Grange-1-640x1103.jpg 640w, https://madriverunion.com/wp-content/uploads/2021/05/Bayside-Grange-1-891x1536.jpg 891w, https://madriverunion.com/wp-content/uploads/2021/05/Bayside-Grange-1.jpg 1000w" sizes="(max-width: 23px) 100vw, 23px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/bayside-corners-bayside-community-hall-losing-local-control-to-national-grange-appeal-planned/" title="Bayside Corners: Bayside Community Hall losing local control to National Grange – appeal planned"> Bayside Corners: Bayside Community Hall losing local control to National Grange – appeal planned </a></div>
                </li>
              
                        </ul>
                    </div>
                </ul>
            </div>
            				    </div>
			
		    <div class="wrap-navigation">
		        <nav id="site-navigation" class="main-navigation navbar" role="navigation">
		            <div class="navbar-inner">
						<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button">
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>

						<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" >
							<i class="icon-search"></i>
						</button>

						<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="https://madriverunion.com/">DW Focus</a>
					
												<ul class="social-links visible-desktop">
																																																</ul><!-- End social links -->

						<div class="search-collapse collapse">
								<form method="get" name="searchForm" class="searchForm" action="https://madriverunion.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
						</div>

						<div class="nav-collapse collapse">
							<ul id="menu-primary-menu" class="nav"><li id="menu-item-12432" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12432 color-none 0"><a href="https://madriverunion.com/category/featured/">Featured</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12433 color-yellow 0"><a href="https://madriverunion.com/category/news/">News</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12430" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12430 color-green 0"><a href="https://madriverunion.com/category/community/">Community</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12434 color-orange 0"><a href="https://madriverunion.com/category/opinion/">Opinion</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12431 color-violet 0"><a href="https://madriverunion.com/category/entertainment/">Entertainment</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-15879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15879 color-none 0"><a href="https://madriverunion.com/category/premium/">Premium</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-12429 0"><a href="https://madriverunion.com/about/">About the Union</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-12427" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-12427 active 1"><a href="https://madriverunion.com/submission-guide/">Submission Guide</a></li>
	<li id="menu-item-40768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40768 1"><a href="https://madriverunion.com/about/comment-policy/">Comment Policy</a></li>
	<li id="menu-item-12426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12426 1"><a href="https://madriverunion.com/where-to-buy-the-mad-river-union/">Where To Buy</a></li>
	<li id="menu-item-12428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12428 1"><a href="https://madriverunion.com/advertising/">Ad/Legal Rates and Sample Ads</a></li>
	<li id="menu-item-12425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12425 1"><a href="https://madriverunion.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-15865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15865 0"><a href="https://madriverunion.com/subscription-options/">Subscribe</a></li>
</ul>						</div>	
		            </div>
		        </nav>

		        <div id="under-navigation" class="clearfix under-navigation">
		        	<div class="row-fluid">
		        				        				        		<!-- Under navigation positions ( breadcrum, twitter widgets) -->
			        	<div class="span9">
							        
        <aside id="dw_focus_news_headlines-5" class="widget dw_focus_headlines">        <h3 class="widget-title">New Stories</h3>        <div class="headlines" data-interval="5000">
            <ul>
                            <li><a href="https://madriverunion.com/mckmac-to-discuss-transit-trails-rules-on-wednesday/">McKMAC to discuss transit, trails &#038; rules on Wednesday</a><span class="time_diff"> - 1 day ago</span></li>
                            <li><a href="https://madriverunion.com/pete-villarreal-has-passed-away/">Pete Villarreal has passed away</a><span class="time_diff"> - 1 day ago</span></li>
                            <li><a href="https://madriverunion.com/arcata-police-logwhy-must-your-overclocked-amygdala-be-everyone-elses-problem/">Arcata Police Log: Why must your overclocked amygdala be everyone else’s problem?</a><span class="time_diff"> - May 22, 2021</span></li>
                            <li><a href="https://madriverunion.com/letters-to-the-editor-may-19-2021/">Letters to the Editor, May 19, 2021</a><span class="time_diff"> - May 22, 2021</span></li>
                            <li><a href="https://madriverunion.com/mckinleyville-senior-center-center-reopens-june-1/">McKinleyville Senior Center: Center reopens June 1</a><span class="time_diff"> - May 22, 2021</span></li>
                 
            </ul>
        </div>
        </aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside>						</div>
						
						<div class="span3 ">	<form method="get" name="searchForm" class="searchForm" action="https://madriverunion.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
</div>
					</div>
			    </div>
		    </div>
	    </div>
	</header> <!-- End header -->

	<div id="main">
         <div class="container">
             <div class="row">


    <div id="primary" class="site-content span9">

	
		
<article id="post-60699" class="post-60699 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-featured tag-bayside-community-presbyterian-church tag-bayside-corners tag-caudal-fin-farm content-print">
	<header class="entry-header">
		<h1 class="entry-title">Bayside Corners: Bayside Community Presbyterian Church celebrates 125 years</h1>
		
		<div class="entry-meta">
			<ul class="post-categories">
	<li><a href="https://madriverunion.com/category/community/" rel="tag">Community</a></li>
	<li><a href="https://madriverunion.com/category/featured/" rel="tag">Featured</a></li></ul><time class="entry-date" datetime="2021-05-20T10:51:58-07:00" pubdate>May 20, 2021</time>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

			<!-- <div class="entry-thumbnail">
			<img width="1907" height="1611" src="https://madriverunion.com/wp-content/uploads/2021/05/BaysideChurch.png" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2021/05/BaysideChurch.png 1907w, https://madriverunion.com/wp-content/uploads/2021/05/BaysideChurch-230x194.png 230w, https://madriverunion.com/wp-content/uploads/2021/05/BaysideChurch-640x541.png 640w, https://madriverunion.com/wp-content/uploads/2021/05/BaysideChurch-110x93.png 110w, https://madriverunion.com/wp-content/uploads/2021/05/BaysideChurch-1536x1298.png 1536w" sizes="(max-width: 1907px) 100vw, 1907px" />		</div> --> <!-- from content-single.php -->
	
	<div class="entry-content">
		<p><a href="https://madriverunion.com/wp-content/uploads/2021/05/Baysie-Choich.jpg"><img loading="lazy" class="aligncenter size-large wp-image-60722" src="https://madriverunion.com/wp-content/uploads/2021/05/Baysie-Choich-640x317.jpg" alt="" width="640" height="317" srcset="https://madriverunion.com/wp-content/uploads/2021/05/Baysie-Choich-640x317.jpg 640w, https://madriverunion.com/wp-content/uploads/2021/05/Baysie-Choich-230x114.jpg 230w, https://madriverunion.com/wp-content/uploads/2021/05/Baysie-Choich-110x54.jpg 110w, https://madriverunion.com/wp-content/uploads/2021/05/Baysie-Choich.jpg 1454w" sizes="(max-width: 640px) 100vw, 640px" /></a></p>
<p>Sam Kannry, at Caudal Fin Farm (on Jacoby Creek Land Trust's property) still has a couple of farm shares available. A share is $550 for the 22-week season (early June through late October), providing a variety of vegetables for two to four people, depending on how much produce you tend to use, and includes more than 20 different veggies, plus strawberries, herbs, flowers and special surprises.<span class="Apple-converted-space"> </span></p>
<p>For more info, or to purchase a share, contact <a href="/cdn-cgi/l/email-protection#ec9f878d82829e95ac8b818d8580c28f8381"><strong><i><span class="__cf_email__" data-cfemail="5f2c343e31312d261f38323e3633713c3032">[email&#160;protected]</span></i></strong></a>.</p>
<p><a href="https://madriverunion.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-23-at-1.07.13-PM.png"><img loading="lazy" class="alignright wp-image-55171" src="https://madriverunion.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-23-at-1.07.13-PM.png" alt="" width="212" height="396" srcset="https://madriverunion.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-23-at-1.07.13-PM.png 369w, https://madriverunion.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-23-at-1.07.13-PM-230x429.png 230w, https://madriverunion.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-23-at-1.07.13-PM-110x205.png 110w" sizes="(max-width: 212px) 100vw, 212px" /></a>On Sunday, May 23 at noon, Bayside Community Presbyterian Church will celebrate its 125th birthday with a picnic, barbecue and birthday cake. All current and past members of the congregation, plus anyone who has celebrated a life event in the church, are invited to attend the celebration, which will be held in the church’s large back yard, with a lovely view of the church and the Jacoby Creek valley.</p>
<p>Organized as Calvary Presbyterian Church on May 5, 1896, the Bayside congregation first met in the Good Templar’s Hall (now home to Mistwood School) at the corner of Old Arcata and Jacoby Creek roads.<span class="Apple-converted-space"> </span></p>
<p>It joined three other Presbyterian churches in the Humboldt Bay region (in Arcata, Eureka and Blue Lake). It wasn’t long before land and locally-milled lumber were donated and the present church, at 2023 Old Arcata Rd., was built.<span class="Apple-converted-space"> </span></p>
<p>Details of who designed the building and organized its construction have been lost, but many fine interior details suggest the work of skilled craftsmen. The new church, which seats about 100, was dedicated on Sunday, May 23, 1899.</p>
<p>There have been various changes over the years, including the addition of a social hall and installation of a bell which came from the tower of the second Bayside schoolhouse. Local residents still hear that bell rung by hand every Sunday at 9:30 to call the congregation, which meets both in person and via Zoom.</p>
<p>The current pastor for Bayside and Arcata (for the past six years) is the Rev. Daniel Link. He and his congregations are active in many social service endeavors in our community and beyond, from Saturday sack lunches for the homeless to book drives for prisoners and fund drives for special needs.<span class="Apple-converted-space"> </span></p>
<p>You can get more information about the Bayside church on <i>Facebook: Bayside-Community-Presbyterian-Church</i> or you can get in touch with Pastor Dan at (707) 822-5691.</p>
<p>&nbsp;</p>
<p><ins class="adsbygoogle" style="display: inline-block; width: 728px; height: 90px;" data-ad-client="ca-pub-3490466616595796" data-ad-slot="7921456462"></ins><br />
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script><br />
(adsbygoogle = window.adsbygoogle || []).push({});<br />
</script><br />
<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-3490466616595796" data-ad-slot="3851720064"></ins><br />
<script><br />
(adsbygoogle = window.adsbygoogle || []).push({});<br />
</script></p>
<p><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Article Bottom Ad --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 728px; height: 90px;" data-ad-client="ca-pub-3490466616595796" data-ad-slot="7921456462"></ins><br />
<script><br />
(adsbygoogle = window.adsbygoogle || []).push({});<br />
</script></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-60699" class="share-twitter sd-button share-icon" href="https://madriverunion.com/bayside-corners-bayside-community-presbyterian-church-celebrates-125-years/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div>			</div><!-- .entry-content -->

	        <div class="entry-action">
            <div class="social-action" data-nonce="a5e39d9944">
                <span class="title-action">Sharing</span>
                <ul>
                    <li id="twitter-share" class="twitter" data-post-id="60699" data-nonce="221b168432"><i class="icon-twitter"></i><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fmadriverunion.com%2Fbayside-corners-bayside-community-presbyterian-church-celebrates-125-years%2F&amp;text=Bayside%20Corners%3A%20Bayside%20Community%20Presbyterian%20Church%20celebrates%20125%20years">Twitter</a><span class="digit digit-twitter">0</span></li>
                    <li class="facebook"><i class="icon-facebook-sign"></i><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmadriverunion.com%2Fbayside-corners-bayside-community-presbyterian-church-celebrates-125-years%2F&amp;t=Bayside%20Corners%3A%20Bayside%20Community%20Presbyterian%20Church%20celebrates%20125%20years" >Facebook</a><span class="digit digit-facebook">0</span></li>
                    <li class="google"><i class="icon-google-plus-sign"></i><a href="https://plus.google.com/share?url=https%3A%2F%2Fmadriverunion.com%2Fbayside-corners-bayside-community-presbyterian-church-celebrates-125-years%2F" >Google +</a><span>0</span></li>
                    <li class="linkedin"><i class="icon-linkedin-sign"></i><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fmadriverunion.com%2Fbayside-corners-bayside-community-presbyterian-church-celebrates-125-years%2F&amp;title=Bayside%20Corners%3A%20Bayside%20Community%20Presbyterian%20Church%20celebrates%20125%20years&amp;summary=Sam%20Kannry%2C%20at%20Caudal%20Fin%20Farm%20%28on%20Jacoby%20Creek%20Land%20Trust%27s%20property%29%20still%20has%20a%20couple%20of%20farm%20shares%20available.%20A%20share%20is%20%24550%20for%20the%2022-week%20season%20%28early%20June%20through%20late%20October%29%2C%20providing%20a%20variety%20of%20vegetables%20for%20two%20to%20four%20people%2C%20depending%20on%20how%20much%20produce%20you%20tend%20to%20use%2C%20and%20includes%20more%3Ca%20href%3D%22https%3A%2F%2Fmadriverunion.com%2Fbayside-corners-bayside-community-presbyterian-church-celebrates-125-years%2F%22%20title%3D%22Read%20more%22%20%3E...%3C%2Fa%3E">Linkedin</a><span class="digit digit-linkedin">active){li-icon[type=linkedin-bug][color=inverse] .background{fill</span></li>
                    <li class="email"><i class="icon-envelope-alt"></i><a href="/cdn-cgi/l/email-protection#bb84e8ced9d1ded8cf86f9dac2c8d2dfde9e898bf8d4c9d5dec9c89e88fa9e898bf9dac2c8d2dfde9e898bf8d4d6d6ced5d2cfc29e898bebc9dec8d9c2cfdec9d2dad59e898bf8d3cec9d8d39e898bd8ded7ded9c9dacfdec89e898b8a898e9e898bc2dedac9c89ddad6cb80d9d4dfc286d3cfcfcbc89e88fa9e89fd9e89fdd6dadfc9d2cddec9ced5d2d4d595d8d4d69e89fdd9dac2c8d2dfde96d8d4c9d5dec9c896d9dac2c8d2dfde96d8d4d6d6ced5d2cfc296cbc9dec8d9c2cfdec9d2dad596d8d3cec9d8d396d8ded7ded9c9dacfdec8968a898e96c2dedac9c89e89fd">Email this article</a></li>
                                        <li class="print"><i class="icon-print"></i><a href="#" onclick="window.print();">Print this article</a></li>
                                    </ul>
            </div>

                            <div class="co-author">
                <span class="title-action">Authors</span>
                
                    <div class="author-info">
                        <img alt='' src='https://secure.gravatar.com/avatar/bf535201942314b455964ae40aec0404?s=96&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/bf535201942314b455964ae40aec0404?s=192&#038;d=mm&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/>                        <a class="author-name" href="https://madriverunion.com/author/kevpod/" rel="author">Kevin Hoover</a></h2>
                    </div><!-- .author-info -->

                                </div>
            
                         <div class="tag-action">
                <span class="title-action">Tags</span>
                <span class="tags-links">
                    <a href="https://madriverunion.com/tag/bayside-community-presbyterian-church/" rel="tag">Bayside Community Presbyterian Church</a>, <a href="https://madriverunion.com/tag/bayside-corners/" rel="tag">Bayside Corners</a>, <a href="https://madriverunion.com/tag/caudal-fin-farm/" rel="tag">Caudal Fin Farm</a>                </span>
            </div>
                    </div>
    	
</article><!-- #post-60699 -->
		

	
					<div class="related-post">
					<h3>Related posts</h3>
					<div class="row-fluid">
						<div class="content-inner">
						
<article id="post-60626" class="row-fluid post-60626 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-featured tag-bayside-community-hall tag-bayside-corners tag-bayside-grange tag-national-grange-of-the-order-of-patrons-of-husbandry content-print">
        <div class="entry-thumbnail">
        <a href="https://madriverunion.com/bayside-corners-bayside-community-hall-losing-local-control-to-national-grange-appeal-planned/" title="Permalink to Bayside Corners: Bayside Community Hall losing local control to National Grange – appeal planned" rel="bookmark">
            
            <img width="230" height="396" src="https://madriverunion.com/wp-content/uploads/2021/05/Bayside-Grange-1-230x396.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2021/05/Bayside-Grange-1-230x396.jpg 230w, https://madriverunion.com/wp-content/uploads/2021/05/Bayside-Grange-1-640x1103.jpg 640w, https://madriverunion.com/wp-content/uploads/2021/05/Bayside-Grange-1-110x190.jpg 110w, https://madriverunion.com/wp-content/uploads/2021/05/Bayside-Grange-1-891x1536.jpg 891w, https://madriverunion.com/wp-content/uploads/2021/05/Bayside-Grange-1.jpg 1000w" sizes="(max-width: 230px) 100vw, 230px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="https://madriverunion.com/bayside-corners-bayside-community-hall-losing-local-control-to-national-grange-appeal-planned/" title="Permalink to Bayside Corners: Bayside Community Hall losing local control to National Grange – appeal planned" rel="bookmark">Bayside Corners: Bayside Community Hall losing local control to National Grange – appeal planned</a>
            </h2>
        </header>
    </div>
</article>
<article id="post-60477" class="row-fluid post-60477 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-featured tag-bayside-corners tag-seven-seas-surf-cycle content-print">
        <div class="entry-thumbnail">
        <a href="https://madriverunion.com/bayside-corners-welcome-to-seven-seas-surf-cycle-in-sunny-brae-center/" title="Permalink to Bayside Corners: Welcome to Seven Seas Surf &#038; Cycle in Sunny Brae Center" rel="bookmark">
            
            <img width="230" height="215" src="https://madriverunion.com/wp-content/uploads/2021/05/SevenSeasSurfCycle-230x215.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2021/05/SevenSeasSurfCycle-230x215.jpg 230w, https://madriverunion.com/wp-content/uploads/2021/05/SevenSeasSurfCycle-640x598.jpg 640w, https://madriverunion.com/wp-content/uploads/2021/05/SevenSeasSurfCycle-110x103.jpg 110w, https://madriverunion.com/wp-content/uploads/2021/05/SevenSeasSurfCycle-1536x1436.jpg 1536w, https://madriverunion.com/wp-content/uploads/2021/05/SevenSeasSurfCycle.jpg 2033w" sizes="(max-width: 230px) 100vw, 230px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="https://madriverunion.com/bayside-corners-welcome-to-seven-seas-surf-cycle-in-sunny-brae-center/" title="Permalink to Bayside Corners: Welcome to Seven Seas Surf &#038; Cycle in Sunny Brae Center" rel="bookmark">Bayside Corners: Welcome to Seven Seas Surf &#038; Cycle in Sunny Brae Center</a>
            </h2>
        </header>
    </div>
</article>
<article id="post-60332" class="row-fluid post-60332 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-featured tag-arcata-noon-rotary tag-bayside-corners tag-jacoby-creek-land-trust content-print">
        <div class="entry-thumbnail">
        <a href="https://madriverunion.com/bayside-corners-buy-a-steer-support-conservation/" title="Permalink to Bayside Corners: Buy a steer &#038; support conservation" rel="bookmark">
            
            <img width="230" height="173" src="https://madriverunion.com/wp-content/uploads/2021/04/BCHBarn3-230x173.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2021/04/BCHBarn3-230x173.jpg 230w, https://madriverunion.com/wp-content/uploads/2021/04/BCHBarn3-640x480.jpg 640w, https://madriverunion.com/wp-content/uploads/2021/04/BCHBarn3-110x83.jpg 110w, https://madriverunion.com/wp-content/uploads/2021/04/BCHBarn3-1536x1152.jpg 1536w, https://madriverunion.com/wp-content/uploads/2021/04/BCHBarn3.jpg 2016w" sizes="(max-width: 230px) 100vw, 230px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="https://madriverunion.com/bayside-corners-buy-a-steer-support-conservation/" title="Permalink to Bayside Corners: Buy a steer &#038; support conservation" rel="bookmark">Bayside Corners: Buy a steer &#038; support conservation</a>
            </h2>
        </header>
    </div>
</article>			
						</div>
					</div>
				</div>
		
		
			

<div id="comments" class="comments-area">

		
	

	


		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/bayside-corners-bayside-community-presbyterian-church-celebrates-125-years/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://madriverunion.com/wp-login.php?redirect_to=https%3A%2F%2Fmadriverunion.com%2Fbayside-corners-bayside-community-presbyterian-church-celebrates-125-years%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
		</div>

  	
	    <div id="secondary" class="widget-area span3" role="complementary">
		<aside id="wp_sidebarlogin-3" class="widget widget_wp_sidebarlogin"><h3 class="widget-title">Login</h3><div class="sidebar-login-form">
		<form name="loginform" id="loginform" action="https://madriverunion.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="http://madriverunion.com/category/premium/" />
			</p>
			
		</form><ul class="sidebar-login-links pagenav sidebar_login_links"><li class="lost_password-link"><a href="https://madriverunion.com/wp-login.php?action=lostpassword">Lost Password</a></li></ul></div></aside><aside id="text-25" class="widget widget_text">			<div class="textwidget"><p>If you don’t have an account you may subscribe directly below.</p>
<style type="text/css"> #ptp-15632 div.ptp-item-container{border-radius:0;padding:0;margin-left:0;margin-right:0}#ptp-15632 div.ptp-item-container div{margin:0}#ptp-15632 div.ptp-plan{border-top-right-radius:0;border-top-left-radius:0;font-size:1.5em;padding:.9375em 1.25em}#ptp-15632 div.ptp-price{font-size:1.75em;padding:.9375em 1.25em}#ptp-15632 div.ptp-cta{border-bottom-right-radius:0;border-bottom-left-radius:0;padding-top:1.25em;padding-bottom:1.25em}#ptp-15632 a.ptp-button{border-radius:0;font-size:1em;color:#fff;background-color:#c96236;border-bottom:#c93c00 4px solid;margin:0}#ptp-15632 a.ptp-button:hover{background-color:#c94d18}div#ptp-15632 .ptp-highlight a.ptp-button{color:#fff;background-color:#ca3c00;border-bottom:#c41300 4px solid}div#ptp-15632 .ptp-highlight a.ptp-button:hover{background-color:#c9683e}#ptp-15632 div.ptp-bullet-item{font-size:.875em;padding:.9375em .5em .9375em .5em}#ptp-15632 div.ptp-most-popular{border-radius:0;font-size:.75em}</style>
<div id="ptp-15632" class="ptp-pricing-table">
        <div class="ptp-col  ptp-highlight ptp-col-id-1"><div class="ptp-cta"><a class="ptp-button" id="ptp-15632-cta-1" href="http://madriverunion.com/subscription-options">Subscribe</a></div></div>
</div></div>
		</aside><aside id="text-30" class="widget widget_text"><h3 class="widget-title">Advertisements</h3>			<div class="textwidget"><a href="https://hcoe.org"><img src="https://madriverunion.com/wp-content/uploads/2021/05/HCOE.5.5.21.jpg" alt="" width="110" height="160" border="0"></a>


<a href="http://www.hwma.net"><img src=" https://madriverunion.com/wp-content/uploads/2020/08/HWMA-THIS-ONE-ERC-Recycling-Changes-08012020-2.jpg" alt="" width="110" height="160" border="0"></a>

<a href="https://www.arcatacabinet.com/products"><img src="https://madriverunion.com/wp-content/uploads/2020/07/ArcataCabinet.5.20.20.jpg" alt="" width="110" height="160" border="0"></a>

<a href="https://madriverunion.com/legal-advertising-fictitious-business-name-statements-name-changes-more/"><img src="https://madriverunion.com/wp-content/uploads/2019/02/LegalAd.webad_.Newjpg.jpg" alt="" width="110" height="160" border="0"></a>













<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>













<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>
		<aside id="recent-posts-2" class="widget widget_recent_entries">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://madriverunion.com/mckmac-to-discuss-transit-trails-rules-on-wednesday/">McKMAC to discuss transit, trails &#038; rules on Wednesday</a>
									</li>
											<li>
					<a href="https://madriverunion.com/pete-villarreal-has-passed-away/">Pete Villarreal has passed away</a>
									</li>
											<li>
					<a href="https://madriverunion.com/arcata-police-logwhy-must-your-overclocked-amygdala-be-everyone-elses-problem/">Arcata Police Log: Why must your overclocked amygdala be everyone else’s problem?</a>
									</li>
											<li>
					<a href="https://madriverunion.com/letters-to-the-editor-may-19-2021/">Letters to the Editor, May 19, 2021</a>
									</li>
											<li>
					<a href="https://madriverunion.com/mckinleyville-senior-center-center-reopens-june-1/">McKinleyville Senior Center: Center reopens June 1</a>
									</li>
					</ul>

		</aside>	</div>
	<script type='text/javascript'>
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-58649125-1']);
_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
            </div>
         </div>
     </div>

    
    <!-- Footer -->
    <footer id="colophon" class="site-footer dark" role="contentinfo">
        <div class="container">

            <div id="site-tools">
                <div class="row">
                    <div class="span9"><ul class="breadcrumbs"><li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://madriverunion.com"><span itemprop="title">Mad River Union</span></a> </li> <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://madriverunion.com/category/community/"><span itemprop="title">Community</span></a></li><li> Bayside Corners: Bayside Community Presbyterian Church celebrates 125 years</li></ul></div>
                                    </div>
            </div>

            
            <div class="footer-shadown"></div>
        </div>

        <div id="site-info" class="container">
            <div class="clearfix">
                <div class="copyright">
                    <p>Copyright &copy; 2014 by <a href="http://www.madriverunion.com" title="DW Focus" rel="nofollow">Mad River Union</a></p>
                    <p>All Rights Reserved</p>
                </div>
                <div class="logo">
                    <a class="small-logo" href="https://madriverunion.com/" title="Mad River Union" rel="home">Mad River Union</a>
                </div>
            </div>
        </div>
    </footer><!-- #colophon .site-footer -->
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>
		<script type="text/javascript" alt='evo_map_styles'>
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		
<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '0'; 
    window._tpm['sandbox'] = false; 
    window._tpm['trackPageview'] = false; 
</script>

	<div style="display:none">
	<div class="grofile-hash-map-bf535201942314b455964ae40aec0404">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/madriverunion.com\/bayside-corners-bayside-community-presbyterian-church-celebrates-125-years\/":60699};
	</script>
				<div class='evo_lightboxes' style='display:block'>					<div class='evo_lightbox eventcard eventon_events_list' id='' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/js/swiped-events.min.js?ver=1.1.4' id='swiped-events-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/ui/effect.min.js' id='jquery-effects-core-js'></script>
<script type='text/javascript' id='ditty-news-ticker-js-extra'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/js/ditty-news-ticker.min.js?ver=1617052498' id='ditty-news-ticker-js'></script>
<script type='text/javascript' src='//madriverunion.com/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.7.2' id='evcal_functions-js'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/eventON/assets/js/handlebars.js?ver=2.7.2' id='evo_handlebars-js'></script>
<script type='text/javascript' src='//madriverunion.com/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.7.2' id='evo_mobile-js'></script>
<script type='text/javascript' src='//madriverunion.com/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.7.2' id='evo_mouse-js'></script>
<script type='text/javascript' id='evcal_ajax_handle-js-extra'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/madriverunion.com\/wp-admin\/admin-ajax.php","postnonce":"5eb1ad434f"};
/* ]]> */
</script>
<script type='text/javascript' src='//madriverunion.com/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.7.2' id='evcal_ajax_handle-js'></script>
<script type='text/javascript' data-cfasync="false" src='https://madriverunion.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=210208-210208-865058814' id='ws-plugin--s2member-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://madriverunion.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://madriverunion.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://madriverunion.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://madriverunion.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://madriverunion.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://madriverunion.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://madriverunion.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='sidebar-login-js-extra'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","force_ssl_admin":"0","is_ssl":"1","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar-login-error"};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/sidebar-login/build/frontend.js?ver=39f7653913319f945fb39a83c9a25003' id='sidebar-login-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
		<script>
			jQuery( document ).ready( function($) {
							$( '#mtphr-dnt-12580' ).ditty_news_ticker({
					id : '12580',
					type : 'scroll',
					scroll_direction : 'left',
					scroll_speed : 6,
					scroll_pause : 0,
					scroll_spacing : 40,
					scroll_init : 0,
					scroll_init_delay : 2,
					rotate_type : 'slide_left',
					auto_rotate : 0,
					rotate_delay : 7,
					rotate_pause : 0,
					rotate_speed : 3,
					rotate_ease : 'linear',
					nav_reverse : 0,
					disable_touchswipe : 0,
					offset : 20,
					after_load : function( $ticker ) {
											},
					before_change : function( $ticker ) {
											},
					after_change : function( $ticker ) {
											}
				});
			 			});
		</script>
		<script src='https://stats.wp.com/e-202121.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'147660978',post:'60699',tz:'-7',srv:'madriverunion.com'} ]);
	_stq.push([ 'clickTrackerInit', '147660978', '60699' ]);
</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'65536b322ee057bb',m:'f82e639572fb5db68fac33e4513082648480910d-1621994520-1800-AT6bUMlGuZUlqUqMzFk+EluC8FghWJtJ15u0XH1MW2n6gKR+iOxu6EdU6Ev6zw9ZPNOC0M5I8eLlBf/FbHM8a0HIgxRg5IWgq7n/lADOniJKMtfMXP7JyWDJ3dDNhlHvkumJSqWsBB1yv3Y5BaZj4HEFk5vrfIuxnEQmNW+oN9CEkEFkDUVJ7ZlffBTUFnbbIFbcO4K8wPJH0fDhPSr+qT4=',s:[0x07b237f629,0xab455bd596],}})();</script></body>
</html>