

<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<meta name="google-site-verification" content="yFaDpIXoz-j5sCQSr6YC6Y8hdsu-3ea-T93cMXASqIU" />
<title>Arcata sets up $250,000 emergency business loan program, and its name is BRELP | Mad River Union</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://madriverunion.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://madriverunion.com/wp-content/themes/mru-focus/assets/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel='dns-prefetch' href='//code.tinypass.com' />
<link rel='dns-prefetch' href='//madriverunion.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; Feed" href="https://madriverunion.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; Comments Feed" href="https://madriverunion.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; Arcata sets up $250,000 emergency business loan program, and its name is BRELP Comments Feed" href="https://madriverunion.com/arcata-sets-up-250000-emergency-business-loan-program-and-its-name-is-brelp/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/madriverunion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tp-sidebar-login-css'  href='https://madriverunion.com/wp-content/plugins/tt-sidebar-login-widget/assets/css/tt-sidebar-login.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/libs/fontastic/styles.css?ver=2.2.13' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/css/style.css?ver=1580511058' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='https://madriverunion.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-login-css'  href='https://madriverunion.com/wp-content/plugins/sidebar-login/assets/css/sidebar-login.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_template-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/assets/css/template.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/assets/css/responsive.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/assets/css/print.css?ver=5.3.2' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-qa-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/dwqa-templates/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=5.3.2' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//madriverunion.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//madriverunion.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//madriverunion.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='evo_fc_styles-css'  href='https://madriverunion.com/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.3/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.3/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='ws-plugin--s2member-css'  href='https://madriverunion.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=200301-200301-2823527184' type='text/css' media='all' />
<script type='text/javascript' src='https://code.tinypass.com/tpl/d1/tpm.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/sidebar-login/assets/js/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"https:\/\/madriverunion.com\/wp-admin\/admin-ajax.php","force_ssl_admin":"0","is_ssl":"1","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/sidebar-login/assets/js/sidebar-login.min.js?ver=2.7.3'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/bootstrap.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.infinitescroll.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/madriverunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/custom.js?ver=5.3.2'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/madriverunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/single-socials.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.mouse.move.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.swipe.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://madriverunion.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://madriverunion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://madriverunion.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='MRCH using locally 3D printed protective gear' href='https://madriverunion.com/mrch-using-locally-3d-printed-protective-gear/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://madriverunion.com/arcata-sets-up-250000-emergency-business-loan-program-and-its-name-is-brelp/" />
<link rel='shortlink' href='https://wp.me/p9ZzmG-e3U' />
<link rel="alternate" type="application/json+oembed" href="https://madriverunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmadriverunion.com%2Farcata-sets-up-250000-emergency-business-loan-program-and-its-name-is-brelp%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://madriverunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmadriverunion.com%2Farcata-sets-up-250000-emergency-business-loan-program-and-its-name-is-brelp%2F&#038;format=xml" />
<style></style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<meta property="og:title" content="Arcata sets up $250,000 emergency business loan program, and its name is BRELP" /><meta property="og:url" content="https://madriverunion.com/arcata-sets-up-250000-emergency-business-loan-program-and-its-name-is-brelp/" /><meta property="og:image" content="https://madriverunion.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-27-at-2.21.29-PM-110x66.png" /><meta property="og:description" content="Kevin L. Hoover Mad River Union ARCATA – Arcata businesses that are running on fumes during the present Coronavirus lockdown have a new glimmer of hope thanks to the City of Arcata and its City Council. The council Thursday night unanimously approved Resolution No. 190-63, which creates a Business Resiliency Emergency Loan Program (BRELP). The&lt;a href=&quot;https://madriverunion.com/arcata-sets-up-250000-emergency-business-loan-program-and-its-name-is-brelp/&quot; title=&quot;Read more&quot; &gt;...&lt;/a&gt;"/>    <style type="text/css">
        
        
            </style>
    <link rel="shortcut icon" href="https://madriverunion.com/wp-content/themes/mru-focus/assets/img/favicon.ico">

<!-- EventON Version -->
<meta name="generator" content="EventON 2.7.2" />


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Arcata sets up $250,000 emergency business loan program, and its name is BRELP" />
<meta property="og:url" content="https://madriverunion.com/arcata-sets-up-250000-emergency-business-loan-program-and-its-name-is-brelp/" />
<meta property="og:description" content="Kevin L. Hoover Mad River Union ARCATA – Arcata businesses that are running on fumes during the present Coronavirus lockdown have a new glimmer of hope thanks to the City of Arcata and its City Cou…" />
<meta property="article:published_time" content="2020-03-27T21:42:46+00:00" />
<meta property="article:modified_time" content="2020-03-27T22:05:45+00:00" />
<meta property="og:site_name" content="Mad River Union" />
<meta property="og:image" content="https://madriverunion.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-27-at-2.21.29-PM.png" />
<meta property="og:image:width" content="590" />
<meta property="og:image:height" content="354" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@madriverunion" />
<meta name="twitter:text:title" content="Arcata sets up $250,000 emergency business loan program, and its name is BRELP" />
<meta name="twitter:image" content="https://madriverunion.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-27-at-2.21.29-PM.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3490466616595796",
    enable_page_level_ads: true
  });
</script>
</head>
<body class="post-template-default single single-post postid-54058 single-format-standard desktop  not-login group-blog" >
	<header id="masthead" class="site-header" role="banner">
	    <div class="container">
	    	<div id="header">
	    		<div class="row">
	    			<div id="mtphr-dnt-12580" class="mtphr-dnt mtphr-dnt-12580 mtphr-dnt-default mtphr-dnt-scroll mtphr-dnt-scroll-left"><div class="mtphr-dnt-wrapper mtphr-dnt-clearfix"><h3 class="mtphr-dnt-title mtphr-dnt-inline-title"></h3><div class="mtphr-dnt-tick-container" style="padding-top:3px;padding-bottom:3px;"><div class="mtphr-dnt-tick-contents"><div style="height:20px;" class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="http://madriverunion.com/marna-powell-awesomeness-at-stone-lagoon-benefit-for-dry-lagoon-saturday-nov-1/" target="_self">Subscribe to your local newspaper and support community journalism…</a></div><div style="height:20px;" class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="http://crushallboxes.blogspot.com" target="_self">Authentic Arcata Ridge Trail markers available at Union office in Jacoby’s Storehouse…</a></div></div></div></div></div>	           		<div id="branding" class="span3 visible-desktop">
		                <h1>
		                	<a href="https://madriverunion.com/" title="Mad River Union" rel="home">
		                		Mad River Union		                	</a>
		                </h1>
		            </div>
		            		            <div id="sidebar-header" class="span9">
	            		<aside id="text-31" class="widget widget_text">			<div class="textwidget"></div>
		</aside>		            </div>
		            		        </div>
	        </div>
	        		            <div class="btn-group top-news">
				    	        <a class="dropdown-toggle" data-toggle="dropdown" href="#">
            <span class="number">1</span>
            <span>New Articles today <i class="icon-caret-down"></i></span>
        </a>
                    <div class="top-news-inner">
                <ul class="dropdown-menu">
                    <div class="entry-meta">March 27, 2020</div>

                    <div class="row-fluid">
                        <ul>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/arcata-sets-up-250000-emergency-business-loan-program-and-its-name-is-brelp/" title="Arcata sets up $250,000 emergency business loan program, and its name is BRELP"><img width="40" height="24" src="https://madriverunion.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-27-at-2.21.29-PM-110x66.png" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-27-at-2.21.29-PM-110x66.png 110w, https://madriverunion.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-27-at-2.21.29-PM-230x138.png 230w, https://madriverunion.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-27-at-2.21.29-PM.png 590w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/arcata-sets-up-250000-emergency-business-loan-program-and-its-name-is-brelp/" title="Arcata sets up $250,000 emergency business loan program, and its name is BRELP"> Arcata sets up $250,000 emergency business loan program, and its name is BRELP </a></div>
                </li>
              
                        </ul>
                    </div>
                </ul>
            </div>
            				    </div>
			
		    <div class="wrap-navigation">
		        <nav id="site-navigation" class="main-navigation navbar" role="navigation">
		            <div class="navbar-inner">
						<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button">
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>

						<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" >
							<i class="icon-search"></i>
						</button>

						<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="https://madriverunion.com/">DW Focus</a>
					
												<ul class="social-links visible-desktop">
																																																</ul><!-- End social links -->

						<div class="search-collapse collapse">
								<form method="get" name="searchForm" class="searchForm" action="https://madriverunion.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
						</div>

						<div class="nav-collapse collapse">
							<ul id="menu-primary-menu" class="nav"><li id="menu-item-12432" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12432 color-none 0"><a href="https://madriverunion.com/category/featured/">Featured</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12433" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12433 color-yellow 0"><a href="https://madriverunion.com/category/news/">News</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12430 color-green 0"><a href="https://madriverunion.com/category/community/">Community</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12434 color-orange 0"><a href="https://madriverunion.com/category/opinion/">Opinion</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12431 color-violet 0"><a href="https://madriverunion.com/category/entertainment/">Entertainment</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-15879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15879 color-none 0"><a href="https://madriverunion.com/category/premium/">Premium</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-12429 0"><a href="https://madriverunion.com/about/">About the Union</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-12427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12427 active 1"><a href="https://madriverunion.com/submission-guide/">Submission Guide</a></li>
	<li id="menu-item-40768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40768 1"><a href="https://madriverunion.com/about/comment-policy/">Comment Policy</a></li>
	<li id="menu-item-12426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12426 1"><a href="https://madriverunion.com/where-to-buy-the-mad-river-union/">Where To Buy</a></li>
	<li id="menu-item-12428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12428 1"><a href="https://madriverunion.com/advertising/">Ad/Legal Rates and Sample Ads</a></li>
	<li id="menu-item-12425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12425 1"><a href="https://madriverunion.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-15865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15865 0"><a href="https://madriverunion.com/subscription-options/">Subscribe</a></li>
</ul>						</div>	
		            </div>
		        </nav>

		        <div id="under-navigation" class="clearfix under-navigation">
		        	<div class="row-fluid">
		        				        				        		<!-- Under navigation positions ( breadcrum, twitter widgets) -->
			        	<div class="span9">
							        
        <aside id="dw_focus_news_headlines-5" class="widget dw_focus_headlines">        <h3 class="widget-title">New Stories</h3>        <div class="headlines" data-interval="5000">
            <ul>
                            <li><a href="https://madriverunion.com/arcata-sets-up-250000-emergency-business-loan-program-and-its-name-is-brelp/">Arcata sets up $250,000 emergency business loan program, and its name is BRELP</a><span class="time_diff"> - 54 mins ago</span></li>
                            <li><a href="https://madriverunion.com/mrch-using-locally-3d-printed-protective-gear/">MRCH using locally 3D printed protective gear</a><span class="time_diff"> - 24 hours ago</span></li>
                            <li><a href="https://madriverunion.com/obituary-arthur-marlan-stover/">OBITUARY: Arthur Marlan Stover</a><span class="time_diff"> - 1 day ago</span></li>
                            <li><a href="https://madriverunion.com/trinidad-tackles-covid-19-community-survey-and-business-update/">Trinidad tackles COVID-19 &#8211; community survey and business update</a><span class="time_diff"> - 2 days ago</span></li>
                            <li><a href="https://madriverunion.com/arcata-council-to-consider-eviction-moratorium-business-assistance/">Arcata council to consider eviction moratorium, business assistance</a><span class="time_diff"> - 2 days ago</span></li>
                 
            </ul>
        </div>
        </aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside>						</div>
						
						<div class="span3 ">	<form method="get" name="searchForm" class="searchForm" action="https://madriverunion.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
</div>
					</div>
			    </div>
		    </div>
	    </div>
	</header> <!-- End header -->

	<div id="main">
         <div class="container">
             <div class="row">


    <div id="primary" class="site-content span9">

	
		
<article id="post-54058" class="post-54058 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-business-resiliency-emergency-loan-program-brelp tag-city-of-arcata tag-coronavirus tag-covid-19 content-print">
	<header class="entry-header">
		<h1 class="entry-title">Arcata sets up $250,000 emergency business loan program, and its name is BRELP</h1>
		
		<div class="entry-meta">
			<ul class="post-categories">
	<li><a href="https://madriverunion.com/category/featured/" rel="tag">Featured</a></li>
	<li><a href="https://madriverunion.com/category/news/" rel="tag">News</a></li></ul><time class="entry-date" datetime="2020-03-27T14:42:46-07:00" pubdate>54 mins ago</time>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

			<!-- <div class="entry-thumbnail">
			<img width="590" height="354" src="https://madriverunion.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-27-at-2.21.29-PM.png" class="attachment- size- wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-27-at-2.21.29-PM.png 590w, https://madriverunion.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-27-at-2.21.29-PM-230x138.png 230w, https://madriverunion.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-27-at-2.21.29-PM-110x66.png 110w" sizes="(max-width: 590px) 100vw, 590px" />		</div> --> <!-- from content-single.php -->
	
	<div class="entry-content">
		<p style="text-align: center;"><strong>Kevin L. Hoover</strong><br />
<strong>Mad River Union</strong></p>
<p style="text-align: left;">ARCATA – Arcata businesses that are running on fumes during the present Coronavirus lockdown have a new glimmer of hope thanks to the City of Arcata and its City Council.</p>
<div id="attachment_54060" style="width: 240px" class="wp-caption alignleft"><a href="https://madriverunion.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-27-at-2.21.29-PM.png"><img aria-describedby="caption-attachment-54060" class="size-medium wp-image-54060" src="https://madriverunion.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-27-at-2.21.29-PM-230x138.png" alt="" width="230" height="138" srcset="https://madriverunion.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-27-at-2.21.29-PM-230x138.png 230w, https://madriverunion.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-27-at-2.21.29-PM-110x66.png 110w, https://madriverunion.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-27-at-2.21.29-PM.png 590w" sizes="(max-width: 230px) 100vw, 230px" /></a><p id="caption-attachment-54060" class="wp-caption-text">Community Development Director David Loya.</p></div>
<p>The council Thursday night unanimously approved Resolution No. 190-63, which creates a Business Resiliency Emergency Loan Program (BRELP). The BRELP is a direct lending program with $250,000 to spend on local businesses that are in dire straits thanks to the collapse of the economy as we knew it, and if you are one of them, the city would like to hear from you right now.</p>
<p>"We're really looking to get rapid response and get cash into the hands of business owners," said Community Development Director David Loya, "so they can retain employees, keep their accounts payable current and pay the rent."</p>
<p>The BRELP is intended to keep businesses afloat until state and federal relief to businesses becomes available. "It's a quick life raft until the rescue boat comes," Loya said.</p>
<p>The unsecured loans will be a 2 1/2 percent simple interest, with payments deferred for six months. They might be carried forward into a permanent loan after that.</p>
<p>Potential borrowers are urged to first contact their bank and see about getting a loan there. That could be problematic, since banks are already being besieged by customers with existing loans who are looking for relaxed terms and delayed payments.</p>
<p>If and when turned down by a bank, businesses are asked to call Loya at (707) 825-2045. Intake applications will be conducted by the Arcata Economic Development Corporation (AEDC), with whom the city has partnered.</p>
<p>"If there's a business out there that's bankable and can get a loan from a bank, they should do that," Loya said. "Our program is designed for businesses that can't get bankable loans."</p>
<p>Councilmembers had no issues with extending the program to Arcata cannabis businesses, which employ hundreds of people and which have also suffered under the Coronavirus-related economic collapse. Loya said that a non-federal source of funding is available for those kinds of businesses, since the federal government doesn't recognize them as legal.</p>
<p>From the council's staff report:</p>
<div class="page" title="Page 33">
<div class="section">
<div class="layoutArea">
<div class="column">
<p style="text-align: center;"><strong>Business Resiliency Emergency Loan Program Guidelines</strong></p>
</div>
</div>
<div class="layoutArea">
<div class="column">
<p>These guidelines are intended to regulate the rapid response emergency lending to businesses in the City of Arcata to provide short-term capital to bridge SBA, Disaster Relief, private lending in response to the COVID-19 response. The City Manager is authorized to amend these guidelines from time to time to ensure they respond to community need. To the extent feasible, this program will be regionalized, combined with regional sources, serviced by regional partners, and/or combined with other similar loan programs. The intent is to ensure consistency across jurisdictions and entities participating in the Business Resiliency Emergency Loan Program.</p>
<p>These guidelines are authorized pursuant to Resolution 190-63.</p>
<p>Loan Terms</p>
<p>Loan Limits: $10,000 in local program funds, $25,000 if combined with regional program Loan Rate: 2.5% APR simple interest<br />
Loan Terms:</p>
<ol>
<li>Payments deferred for six months from close;</li>
<li>five year amortized thereafter;</li>
<li>unsecured;</li>
<li>no prepayment penalty.</li>
</ol>
<p>Underwriting: COVID-19 related gross revenue impact; Bank referral; SBDC Loan Counseling; Describe how loan will provide resiliency (term operations extended, reduction in impact to A/P, making existing payroll obligations, etc)</p>
<p>Servicing: TBD Eligible Uses:</p>
<ol>
<li>payroll;</li>
<li>accounts payable (immediate and necessary);</li>
<li>rent/mortgage payments;</li>
<li>Utilities;</li>
</ol>
</div>
</div>
<div class="layoutArea">
<div class="column"></div>
</div>
</div>
</div>
<p><ins class="adsbygoogle" style="display: inline-block; width: 728px; height: 90px;" data-ad-client="ca-pub-3490466616595796" data-ad-slot="7921456462"></ins><script><br />
(adsbygoogle = window.adsbygoogle || []).push({});<br />
</script><br />
<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-3490466616595796" data-ad-slot="3851720064"></ins><br />
<script><br />
(adsbygoogle = window.adsbygoogle || []).push({});<br />
</script></p>
<p><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Article Bottom Ad --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 728px; height: 90px;" data-ad-client="ca-pub-3490466616595796" data-ad-slot="7921456462"></ins><br />
<script><br />
(adsbygoogle = window.adsbygoogle || []).push({});<br />
</script></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-54058" class="share-twitter sd-button share-icon" href="https://madriverunion.com/arcata-sets-up-250000-emergency-business-loan-program-and-its-name-is-brelp/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div>			</div><!-- .entry-content -->

	        <div class="entry-action">
            <div class="social-action" data-nonce="c30493bfe6">
                <span class="title-action">Sharing</span>
                <ul>
                    <li id="twitter-share" class="twitter" data-post-id="54058" data-nonce="a9f8dd0ec7"><i class="icon-twitter"></i><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fmadriverunion.com%2Farcata-sets-up-250000-emergency-business-loan-program-and-its-name-is-brelp%2F&amp;text=Arcata%20sets%20up%20%24250%2C000%20emergency%20business%20loan%20program%2C%20and%20its%20name%20is%20BRELP">Twitter</a><span class="digit digit-twitter">0</span></li>
                    <li class="facebook"><i class="icon-facebook-sign"></i><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmadriverunion.com%2Farcata-sets-up-250000-emergency-business-loan-program-and-its-name-is-brelp%2F&amp;t=Arcata%20sets%20up%20%24250%2C000%20emergency%20business%20loan%20program%2C%20and%20its%20name%20is%20BRELP" >Facebook</a><span class="digit digit-facebook">0</span></li>
                    <li class="google"><i class="icon-google-plus-sign"></i><a href="https://plus.google.com/share?url=https%3A%2F%2Fmadriverunion.com%2Farcata-sets-up-250000-emergency-business-loan-program-and-its-name-is-brelp%2F" >Google +</a><span>0</span></li>
                    <li class="linkedin"><i class="icon-linkedin-sign"></i><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fmadriverunion.com%2Farcata-sets-up-250000-emergency-business-loan-program-and-its-name-is-brelp%2F&amp;title=Arcata%20sets%20up%20%24250%2C000%20emergency%20business%20loan%20program%2C%20and%20its%20name%20is%20BRELP&amp;summary=Kevin%20L.%20Hoover%20Mad%20River%20Union%20ARCATA%20%E2%80%93%20Arcata%20businesses%20that%20are%20running%20on%20fumes%20during%20the%20present%20Coronavirus%20lockdown%20have%20a%20new%20glimmer%20of%20hope%20thanks%20to%20the%20City%20of%20Arcata%20and%20its%20City%20Council.%20The%20council%20Thursday%20night%20unanimously%20approved%20Resolution%20No.%20190-63%2C%20which%20creates%20a%20Business%20Resiliency%20Emergency%20Loan%20Program%20%28BRELP%29.%20The%3Ca%20href%3D%22https%3A%2F%2Fmadriverunion.com%2Farcata-sets-up-250000-emergency-business-loan-program-and-its-name-is-brelp%2F%22%20title%3D%22Read%20more%22%20%3E...%3C%2Fa%3E">Linkedin</a><span class="digit digit-linkedin">1208px){#body-footer</span></li>
                    <li class="email"><i class="icon-envelope-alt"></i><a href="/cdn-cgi/l/email-protection#28177b5d4a424d4b5c15695a4b495c490d1a185b4d5c5b0d1a185d580d1a180d1a1c1a1d180d1a6b1818180d1a184d454d5a4f4d464b510d1a184a5d5b41464d5b5b0d1a18444749460d1a18585a474f5a49450d1a6b0d1a1849464c0d1a18415c5b0d1a184649454d0d1a18415b0d1a186a7a6d64780e494558134a474c5115405c5c585b0d1b690d1a6e0d1a6e45494c5a415e4d5a5d46414746064b47450d1a6e495a4b495c49055b4d5c5b055d58051a1d18181818054d454d5a4f4d464b51054a5d5b41464d5b5b054447494605585a474f5a49450549464c05415c5b054649454d05415b054a5a4d44580d1a6e">Email this article</a></li>
                                        <li class="print"><i class="icon-print"></i><a href="#" onclick="window.print();">Print this article</a></li>
                                    </ul>
            </div>

                            <div class="co-author">
                <span class="title-action">Authors</span>
                
                    <div class="author-info">
                        <img alt='' src='https://secure.gravatar.com/avatar/bf535201942314b455964ae40aec0404?s=96&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/bf535201942314b455964ae40aec0404?s=192&#038;d=mm&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' />                        <a class="author-name" href="https://madriverunion.com/author/kevpod/" rel="author">Kevin Hoover</a></h2>
                    </div><!-- .author-info -->

                                </div>
            
                         <div class="tag-action">
                <span class="title-action">Tags</span>
                <span class="tags-links">
                    <a href="https://madriverunion.com/tag/business-resiliency-emergency-loan-program-brelp/" rel="tag">Business Resiliency Emergency Loan Program (BRELP)</a>, <a href="https://madriverunion.com/tag/city-of-arcata/" rel="tag">City of Arcata</a>, <a href="https://madriverunion.com/tag/coronavirus/" rel="tag">Coronavirus</a>, <a href="https://madriverunion.com/tag/covid-19/" rel="tag">COVID-19</a>                </span>
            </div>
                    </div>
    	
</article><!-- #post-54058 -->
		

	
					<div class="related-post">
					<h3>Related posts</h3>
					<div class="row-fluid">
						<div class="content-inner">
						
<article id="post-54050" class="row-fluid post-54050 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-coronavirus tag-mad-river-community-hospital content-print">
        <div class="entry-thumbnail">
        <a href="https://madriverunion.com/mrch-using-locally-3d-printed-protective-gear/" title="Permalink to MRCH using locally 3D printed protective gear" rel="bookmark">
            
            <img width="230" height="173" src="https://madriverunion.com/wp-content/uploads/2020/03/band2-230x173.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2020/03/band2-230x173.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/03/band2-640x480.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/03/band2-110x83.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/03/band2.jpg 1400w" sizes="(max-width: 230px) 100vw, 230px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="https://madriverunion.com/mrch-using-locally-3d-printed-protective-gear/" title="Permalink to MRCH using locally 3D printed protective gear" rel="bookmark">MRCH using locally 3D printed protective gear</a>
            </h2>
        </header>
    </div>
</article>
<article id="post-54042" class="row-fluid post-54042 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-city-of-trinidad tag-coronavirus tag-covid-19 content-print">
        <div class="entry-thumbnail">
        <a href="https://madriverunion.com/trinidad-tackles-covid-19-community-survey-and-business-update/" title="Permalink to Trinidad tackles COVID-19 &#8211; community survey and business update" rel="bookmark">
            
            <img width="230" height="131" src="https://madriverunion.com/wp-content/uploads/2018/01/TrinidadMemorialLighthouseFrontbyMATTFILAR-230x131.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2018/01/TrinidadMemorialLighthouseFrontbyMATTFILAR-230x131.jpg 230w, https://madriverunion.com/wp-content/uploads/2018/01/TrinidadMemorialLighthouseFrontbyMATTFILAR-110x63.jpg 110w, https://madriverunion.com/wp-content/uploads/2018/01/TrinidadMemorialLighthouseFrontbyMATTFILAR-768x437.jpg 768w, https://madriverunion.com/wp-content/uploads/2018/01/TrinidadMemorialLighthouseFrontbyMATTFILAR-640x365.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="https://madriverunion.com/trinidad-tackles-covid-19-community-survey-and-business-update/" title="Permalink to Trinidad tackles COVID-19 &#8211; community survey and business update" rel="bookmark">Trinidad tackles COVID-19 &#8211; community survey and business update</a>
            </h2>
        </header>
    </div>
</article>
<article id="post-54036" class="row-fluid post-54036 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-arcata-city-council tag-coronavirus tag-covid-19 tag-eviction-moratorium content-print">
        <div class="entry-thumbnail">
        <a href="https://madriverunion.com/arcata-council-to-consider-eviction-moratorium-business-assistance/" title="Permalink to Arcata council to consider eviction moratorium, business assistance" rel="bookmark">
            
            <img width="230" height="148" src="https://madriverunion.com/wp-content/uploads/2019/02/city_of_arcata-seal-copy-230x148.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2019/02/city_of_arcata-seal-copy-230x148.jpg 230w, https://madriverunion.com/wp-content/uploads/2019/02/city_of_arcata-seal-copy-110x71.jpg 110w, https://madriverunion.com/wp-content/uploads/2019/02/city_of_arcata-seal-copy-768x495.jpg 768w, https://madriverunion.com/wp-content/uploads/2019/02/city_of_arcata-seal-copy-640x413.jpg 640w, https://madriverunion.com/wp-content/uploads/2019/02/city_of_arcata-seal-copy.jpg 1600w" sizes="(max-width: 230px) 100vw, 230px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="https://madriverunion.com/arcata-council-to-consider-eviction-moratorium-business-assistance/" title="Permalink to Arcata council to consider eviction moratorium, business assistance" rel="bookmark">Arcata council to consider eviction moratorium, business assistance</a>
            </h2>
        </header>
    </div>
</article>			
						</div>
					</div>
				</div>
		
		
			

<div id="comments" class="comments-area">

		
	

	


		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/arcata-sets-up-250000-emergency-business-loan-program-and-its-name-is-brelp/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://madriverunion.com/wp-login.php?redirect_to=https%3A%2F%2Fmadriverunion.com%2Farcata-sets-up-250000-emergency-business-loan-program-and-its-name-is-brelp%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
		</div>

  	
	    <div id="secondary" class="widget-area span3" role="complementary">
		<aside id="wp_sidebarlogin-3" class="widget widget_wp_sidebarlogin"><h3 class="widget-title">Login</h3>
		<form name="loginform" id="loginform" action="https://madriverunion.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Login &rarr;" />
				<input type="hidden" name="redirect_to" value="http://madriverunion.com/category/premium/" />
			</p>
			
		</form><ul class="pagenav sidebar_login_links"><li class="lost_password-link"><a href="https://madriverunion.com/wp-login.php?action=lostpassword">Lost Password</a></li></ul></aside><aside id="text-25" class="widget widget_text">			<div class="textwidget"><p>If you don’t have an account you may subscribe directly below.</p>
<style type="text/css"> #ptp-15632 div.ptp-item-container{border-radius:0;padding:0;margin-left:0;margin-right:0}#ptp-15632 div.ptp-item-container div{margin:0}#ptp-15632 div.ptp-plan{border-top-right-radius:0;border-top-left-radius:0;font-size:1.5em;padding:.9375em 1.25em}#ptp-15632 div.ptp-price{font-size:1.75em;padding:.9375em 1.25em}#ptp-15632 div.ptp-cta{border-bottom-right-radius:0;border-bottom-left-radius:0;padding-top:1.25em;padding-bottom:1.25em}#ptp-15632 a.ptp-button{border-radius:0;font-size:1em;color:#fff;background-color:#c96236;border-bottom:#c93c00 4px solid;margin:0}#ptp-15632 a.ptp-button:hover{background-color:#c94d18}div#ptp-15632 .ptp-highlight a.ptp-button{color:#fff;background-color:#ca3c00;border-bottom:#c41300 4px solid}div#ptp-15632 .ptp-highlight a.ptp-button:hover{background-color:#c9683e}#ptp-15632 div.ptp-bullet-item{font-size:.875em;padding:.9375em .5em .9375em .5em}#ptp-15632 div.ptp-most-popular{border-radius:0;font-size:.75em}</style>
<div id="ptp-15632" class="ptp-pricing-table">
        <div class="ptp-col  ptp-highlight ptp-col-id-1"><div class="ptp-cta"><a class="ptp-button" id="ptp-15632-cta-1" href="http://madriverunion.com/subscription-options">Subscribe</a></div></div>
</div></div>
		</aside><aside id="text-30" class="widget widget_text"><h3 class="widget-title">Advertisements</h3>			<div class="textwidget"><a href="https://madriverunion.com/legal-advertising-fictitious-business-name-statements-name-changes-more/"><img src="https://madriverunion.com/wp-content/uploads/2019/02/LegalAd.webad_.Newjpg.jpg" alt="" width="110" height="160" border="0"></a>

<a href="https://madriverunion.com/summer-recreation-guide-2020/><img src="https://madriverunion.com/wp-content/uploads/2020/03/SummerRecGuide.2020-scaled.jpg" alt="" width="110" height="160" border="0"></a>











<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>













<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://madriverunion.com/arcata-sets-up-250000-emergency-business-loan-program-and-its-name-is-brelp/" aria-current="page">Arcata sets up $250,000 emergency business loan program, and its name is BRELP</a>
									</li>
											<li>
					<a href="https://madriverunion.com/mrch-using-locally-3d-printed-protective-gear/">MRCH using locally 3D printed protective gear</a>
									</li>
											<li>
					<a href="https://madriverunion.com/obituary-arthur-marlan-stover/">OBITUARY: Arthur Marlan Stover</a>
									</li>
											<li>
					<a href="https://madriverunion.com/trinidad-tackles-covid-19-community-survey-and-business-update/">Trinidad tackles COVID-19 &#8211; community survey and business update</a>
									</li>
											<li>
					<a href="https://madriverunion.com/arcata-council-to-consider-eviction-moratorium-business-assistance/">Arcata council to consider eviction moratorium, business assistance</a>
									</li>
					</ul>
		</aside>	</div>
	<script type='text/javascript'>
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-58649125-1']);
_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
            </div>
         </div>
     </div>

    
    <!-- Footer -->
    <footer id="colophon" class="site-footer dark" role="contentinfo">
        <div class="container">

            <div id="site-tools">
                <div class="row">
                    <div class="span9"><ul class="breadcrumbs"><li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://madriverunion.com"><span itemprop="title">Mad River Union</span></a> </li> <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://madriverunion.com/category/featured/"><span itemprop="title">Featured</span></a></li><li> Arcata sets up $250,000 emergency business loan program, and its name is BRELP</li></ul></div>
                                    </div>
            </div>

            
            <div class="footer-shadown"></div>
        </div>

        <div id="site-info" class="container">
            <div class="clearfix">
                <div class="copyright">
                    <p>Copyright &copy; 2014 by <a href="http://www.madriverunion.com" title="DW Focus" rel="nofollow">Mad River Union</a></p>
                    <p>All Rights Reserved</p>
                </div>
                <div class="logo">
                    <a class="small-logo" href="https://madriverunion.com/" title="Mad River Union" rel="home">Mad River Union</a>
                </div>
            </div>
        </div>
    </footer><!-- #colophon .site-footer -->
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>
		<script type="text/javascript" alt='evo_map_styles'>
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		
<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '0'; 
    window._tpm['sandbox'] = false; 
    window._tpm['trackPageview'] = false; 
</script>

	<div style="display:none">
	<div class="grofile-hash-map-bf535201942314b455964ae40aec0404">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/madriverunion.com\/arcata-sets-up-250000-emergency-business-loan-program-and-its-name-is-brelp\/":54058};
	</script>
				<div class='evo_lightboxes' style='display:block'>					<div class='evo_lightbox eventcard eventon_events_list' id='' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.touchSwipe.min.js?ver=2.2.13'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.easing.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/js/imagesloaded.pkgd.min.js?ver=4.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/js/ditty-news-ticker.min.js?ver=1580511058'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='//madriverunion.com/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.7.2'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/eventON/assets/js/handlebars.js?ver=2.7.2'></script>
<script type='text/javascript' src='//madriverunion.com/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.7.2'></script>
<script type='text/javascript' src='//madriverunion.com/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/madriverunion.com\/wp-admin\/admin-ajax.php","postnonce":"692f6796ca"};
/* ]]> */
</script>
<script type='text/javascript' src='//madriverunion.com/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.7.2'></script>
<script type='text/javascript' data-cfasync="false" src='https://madriverunion.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=200301-200301-2823527184'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
		<script>
			jQuery( document ).ready( function($) {
							$( '#mtphr-dnt-12580' ).ditty_news_ticker({
					id : '12580',
					type : 'scroll',
					scroll_direction : 'left',
					scroll_speed : 6,
					scroll_pause : 0,
					scroll_spacing : 40,
					scroll_init : 0,
					rotate_type : 'slide_left',
					auto_rotate : 0,
					rotate_delay : 7,
					rotate_pause : 0,
					rotate_speed : 3,
					rotate_ease : 'linear',
					nav_reverse : 0,
					disable_touchswipe : 0,
					offset : 20,
					after_load : function( $ticker ) {
											},
					before_change : function( $ticker ) {
											},
					after_change : function( $ticker ) {
											}
				});
			 			});
		</script>
		<script type='text/javascript' src='https://stats.wp.com/e-202013.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'147660978',post:'54058',tz:'-7',srv:'madriverunion.com'} ]);
	_stq.push([ 'clickTrackerInit', '147660978', '54058' ]);
</script>
</body>
</html>