

<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<meta name="google-site-verification" content="yFaDpIXoz-j5sCQSr6YC6Y8hdsu-3ea-T93cMXASqIU" />
<title>Arcata Police Log: If you’re wearing blue pants, you might be part of the problem | Mad River Union</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://madriverunion.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://madriverunion.com/wp-content/themes/mru-focus/assets/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel='dns-prefetch' href='//code.tinypass.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; Feed" href="https://madriverunion.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; Comments Feed" href="https://madriverunion.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; Arcata Police Log: If you’re wearing blue pants, you might be part of the problem Comments Feed" href="https://madriverunion.com/arcata-police-log-if-youre-wearing-blue-pants-you-might-be-part-of-the-problem/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/madriverunion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tp-sidebar-login-css'  href='https://madriverunion.com/wp-content/plugins/tt-sidebar-login-widget/assets/css/tt-sidebar-login.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/libs/fontastic/styles.css?ver=2.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/css/style.css?ver=1612289768' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='https://madriverunion.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-login-css'  href='https://madriverunion.com/wp-content/plugins/sidebar-login/build/sidebar-login.css?ver=1603739335' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_template-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/assets/css/template.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/assets/css/responsive.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/style.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/assets/css/print.css?ver=5.6.2' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-qa-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/dwqa-templates/style.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=5.6.2' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//madriverunion.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//madriverunion.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//madriverunion.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='evo_fc_styles-css'  href='https://madriverunion.com/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.4/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.4/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='ws-plugin--s2member-css'  href='https://madriverunion.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=210208-210208-4059064960' type='text/css' media='all' />
<script type='text/javascript' src='https://code.tinypass.com/tpl/d1/tpm.js?ver=5.6.2' id='tpm.js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/bootstrap.min.js?ver=5.6.2' id='bootstrap-js'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.infinitescroll.min.js?ver=5.6.2' id='infinitescroll-js'></script>
<script type='text/javascript' id='dw_focus-js-extra'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/madriverunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/custom.js?ver=5.6.2' id='dw_focus-js'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=5.6.2' id='twitter-indent-js'></script>
<script type='text/javascript' id='single-social-js-extra'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/madriverunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/single-socials.js?ver=5.6.2' id='single-social-js'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.mouse.move.js?ver=5.6.2' id='mouse-move-js'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.swipe.js?ver=5.6.2' id='swipe-js'></script>
<link rel="https://api.w.org/" href="https://madriverunion.com/wp-json/" /><link rel="alternate" type="application/json" href="https://madriverunion.com/wp-json/wp/v2/posts/59147" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://madriverunion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://madriverunion.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel="canonical" href="https://madriverunion.com/arcata-police-log-if-youre-wearing-blue-pants-you-might-be-part-of-the-problem/" />
<link rel='shortlink' href='https://wp.me/p9ZzmG-fnZ' />
<link rel="alternate" type="application/json+oembed" href="https://madriverunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmadriverunion.com%2Farcata-police-log-if-youre-wearing-blue-pants-you-might-be-part-of-the-problem%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://madriverunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmadriverunion.com%2Farcata-police-log-if-youre-wearing-blue-pants-you-might-be-part-of-the-problem%2F&#038;format=xml" />
<style></style><meta property="og:title" content="Arcata Police Log: If you’re wearing blue pants, you might be part of the problem" /><meta property="og:url" content="https://madriverunion.com/arcata-police-log-if-youre-wearing-blue-pants-you-might-be-part-of-the-problem/" /><meta property="og:image" content="https://madriverunion.com/wp-content/uploads/2020/08/Coplog-bongos-alone-2020-110x83.jpg" /><meta property="og:description" content="• Tuesday, February 3 9 a.m. A Percheron Lane houseguest went nutso, screaming and throwing things about. Police were summoned to extract her.  9:17 a.m. A quartet of sitabouts in a Valley West shopping center sat amid a swirling vortex of personal possessions, throwing things at each other and screaming. 10:16 a.m. Yelling and aggression&lt;a href=&quot;https://madriverunion.com/arcata-police-log-if-youre-wearing-blue-pants-you-might-be-part-of-the-problem/&quot; title=&quot;Read more&quot; &gt;...&lt;/a&gt;"/>    <style type="text/css">
        
        
            </style>
    <link rel="shortcut icon" href="https://madriverunion.com/wp-content/themes/mru-focus/assets/img/favicon.ico">

<!-- EventON Version -->
<meta name="generator" content="EventON 2.7.2" />


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Arcata Police Log: If you’re wearing blue pants, you might be part of the problem" />
<meta property="og:url" content="https://madriverunion.com/arcata-police-log-if-youre-wearing-blue-pants-you-might-be-part-of-the-problem/" />
<meta property="og:description" content="• Tuesday, February 3 9 a.m. A Percheron Lane houseguest went nutso, screaming and throwing things about. Police were summoned to extract her.  9:17 a.m. A quartet of sitabouts in a Valley West sho…" />
<meta property="article:published_time" content="2021-02-28T11:57:16+00:00" />
<meta property="article:modified_time" content="2021-02-28T17:09:20+00:00" />
<meta property="og:site_name" content="Mad River Union" />
<meta property="og:image" content="https://madriverunion.com/wp-content/uploads/2020/08/Coplog-bongos-alone-2020.jpg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@madriverunion" />
<meta name="twitter:text:title" content="Arcata Police Log: If you’re wearing blue pants, you might be part of the problem" />
<meta name="twitter:image" content="https://madriverunion.com/wp-content/uploads/2020/08/Coplog-bongos-alone-2020.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3490466616595796",
    enable_page_level_ads: true
  });
</script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="post-template-default single single-post postid-59147 single-format-standard desktop  not-login group-blog" >
	<header id="masthead" class="site-header" role="banner">
	    <div class="container">
	    	<div id="header">
	    		<div class="row">
	    			<div id="mtphr-dnt-12580" class="mtphr-dnt mtphr-dnt-12580 mtphr-dnt-default mtphr-dnt-scroll mtphr-dnt-scroll-left"><div class="mtphr-dnt-wrapper mtphr-dnt-clearfix"><h3 class="mtphr-dnt-title mtphr-dnt-inline-title"></h3><div class="mtphr-dnt-tick-container" style="padding-top:3px;padding-bottom:3px;"><div class="mtphr-dnt-tick-contents"><div style="height:20px;" class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="http://madriverunion.com/marna-powell-awesomeness-at-stone-lagoon-benefit-for-dry-lagoon-saturday-nov-1/" target="_self">Subscribe to your local newspaper and support community journalism…</a></div><div style="height:20px;" class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="http://crushallboxes.blogspot.com" target="_self">Authentic Arcata Ridge Trail markers available at Union office in Jacoby’s Storehouse…</a></div></div></div></div></div>	           		<div id="branding" class="span3 visible-desktop">
		                <h1>
		                	<a href="https://madriverunion.com/" title="Mad River Union" rel="home">
		                		Mad River Union		                	</a>
		                </h1>
		            </div>
		            		            <div id="sidebar-header" class="span9">
	            		<aside id="text-31" class="widget widget_text">			<div class="textwidget"></div>
		</aside>		            </div>
		            		        </div>
	        </div>
	        		            <div class="btn-group top-news">
				    	        <a class="dropdown-toggle" data-toggle="dropdown" href="#">
            <span class="number">15</span>
            <span>Must read articles <i class="icon-caret-down"></i></span>
        </a>
                    <div class="top-news-inner">
                <ul class="dropdown-menu">
                    <div class="entry-meta">February 28, 2021</div>

                    <div class="row-fluid">
                        <ul>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/arcata-police-log-if-youre-wearing-blue-pants-you-might-be-part-of-the-problem/" title="Arcata Police Log: If you’re wearing blue pants, you might be part of the problem"><img width="40" height="30" src="https://madriverunion.com/wp-content/uploads/2020/08/Coplog-bongos-alone-2020-110x83.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2020/08/Coplog-bongos-alone-2020-110x83.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/08/Coplog-bongos-alone-2020-230x173.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/08/Coplog-bongos-alone-2020-640x480.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/08/Coplog-bongos-alone-2020-1536x1152.jpg 1536w, https://madriverunion.com/wp-content/uploads/2020/08/Coplog-bongos-alone-2020.jpg 1600w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/arcata-police-log-if-youre-wearing-blue-pants-you-might-be-part-of-the-problem/" title="Arcata Police Log: If you’re wearing blue pants, you might be part of the problem"> Arcata Police Log: If you’re wearing blue pants, you might be part of the problem </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/letters-to-the-editor-february-24-2021/" title="Letters to the Editor, February 24, 2021"><img width="33" height="40" src="https://madriverunion.com/wp-content/uploads/2021/02/Territoon-GOP-copy-110x135.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2021/02/Territoon-GOP-copy-110x135.jpg 110w, https://madriverunion.com/wp-content/uploads/2021/02/Territoon-GOP-copy-230x282.jpg 230w, https://madriverunion.com/wp-content/uploads/2021/02/Territoon-GOP-copy.jpg 234w" sizes="(max-width: 33px) 100vw, 33px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/letters-to-the-editor-february-24-2021/" title="Letters to the Editor, February 24, 2021"> Letters to the Editor, February 24, 2021 </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/arcata-conduit-fiber-project-to-begin/" title="Arcata conduit/fiber project to begin"><img width="40" height="29" src="https://madriverunion.com/wp-content/uploads/2020/11/Data-Center-2-110x81.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2020/11/Data-Center-2-110x81.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/11/Data-Center-2-230x168.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/11/Data-Center-2-640x469.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/11/Data-Center-2.jpg 1080w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/arcata-conduit-fiber-project-to-begin/" title="Arcata conduit/fiber project to begin"> Arcata conduit/fiber project to begin </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/dogtown-peppy-miss-pippa-laid-back-arnie/" title="Dogtown: Peppy Miss Pippa, laid-back Arnie"><img width="40" height="40" src="https://madriverunion.com/wp-content/uploads/2021/02/Pippa-copy-110x109.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2021/02/Pippa-copy-110x109.jpg 110w, https://madriverunion.com/wp-content/uploads/2021/02/Pippa-copy-230x228.jpg 230w, https://madriverunion.com/wp-content/uploads/2021/02/Pippa-copy-640x634.jpg 640w, https://madriverunion.com/wp-content/uploads/2021/02/Pippa-copy.jpg 961w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/dogtown-peppy-miss-pippa-laid-back-arnie/" title="Dogtown: Peppy Miss Pippa, laid-back Arnie"> Dogtown: Peppy Miss Pippa, laid-back Arnie </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/health-officer-yearly-covid-shots-likely/" title="Health officer: Yearly COVID shots ‘likely’"><img width="40" height="40" src="https://madriverunion.com/wp-content/uploads/2021/02/Kev-vax-110x107.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2021/02/Kev-vax-110x107.jpg 110w, https://madriverunion.com/wp-content/uploads/2021/02/Kev-vax-230x224.jpg 230w, https://madriverunion.com/wp-content/uploads/2021/02/Kev-vax-640x622.jpg 640w, https://madriverunion.com/wp-content/uploads/2021/02/Kev-vax.jpg 1200w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/health-officer-yearly-covid-shots-likely/" title="Health officer: Yearly COVID shots ‘likely’"> Health officer: Yearly COVID shots ‘likely’ </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/state-moves-to-protect-mad-river/" title="State moves to protect Mad River"><img width="37" height="40" src="https://madriverunion.com/wp-content/uploads/2021/02/SGI-APEX_2nd_Qtr_GW_Monitoring_Rpt_MP_2016page3-copy-110x118.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2021/02/SGI-APEX_2nd_Qtr_GW_Monitoring_Rpt_MP_2016page3-copy-110x118.jpg 110w, https://madriverunion.com/wp-content/uploads/2021/02/SGI-APEX_2nd_Qtr_GW_Monitoring_Rpt_MP_2016page3-copy-230x246.jpg 230w, https://madriverunion.com/wp-content/uploads/2021/02/SGI-APEX_2nd_Qtr_GW_Monitoring_Rpt_MP_2016page3-copy-640x684.jpg 640w, https://madriverunion.com/wp-content/uploads/2021/02/SGI-APEX_2nd_Qtr_GW_Monitoring_Rpt_MP_2016page3-copy-1437x1536.jpg 1437w, https://madriverunion.com/wp-content/uploads/2021/02/SGI-APEX_2nd_Qtr_GW_Monitoring_Rpt_MP_2016page3-copy.jpg 1710w" sizes="(max-width: 37px) 100vw, 37px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/state-moves-to-protect-mad-river/" title="State moves to protect Mad River"> State moves to protect Mad River </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/fickle-hill-crossing-completes-ridge-trail/" title="Fickle Hill crossing completes Ridge Trail"><img width="40" height="40" src="https://madriverunion.com/wp-content/uploads/2014/10/Arcata-Ridge-Trail-jpeg-110x108.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2014/10/Arcata-Ridge-Trail-jpeg-110x108.jpg 110w, https://madriverunion.com/wp-content/uploads/2014/10/Arcata-Ridge-Trail-jpeg-230x226.jpg 230w, https://madriverunion.com/wp-content/uploads/2014/10/Arcata-Ridge-Trail-jpeg-640x631.jpg 640w, https://madriverunion.com/wp-content/uploads/2014/10/Arcata-Ridge-Trail-jpeg.jpg 2000w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/fickle-hill-crossing-completes-ridge-trail/" title="Fickle Hill crossing completes Ridge Trail"> Fickle Hill crossing completes Ridge Trail </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/hcbmaa-holds-food-drive-saturday-in-downtown-arcata/" title="HCBMAA holds food drive Saturday in Downtown Arcata"><img width="40" height="34" src="https://madriverunion.com/wp-content/uploads/2021/02/HC-BMAA-110x93.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2021/02/HC-BMAA-110x93.jpg 110w, https://madriverunion.com/wp-content/uploads/2021/02/HC-BMAA-230x194.jpg 230w, https://madriverunion.com/wp-content/uploads/2021/02/HC-BMAA.jpg 503w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/hcbmaa-holds-food-drive-saturday-in-downtown-arcata/" title="HCBMAA holds food drive Saturday in Downtown Arcata"> HCBMAA holds food drive Saturday in Downtown Arcata </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/trinidad-tidings-quarantine-sights-sometimes-feature-creatures/" title="Trinidad Tidings: Quarantine sights sometimes feature creatures"><img width="40" height="40" src="https://madriverunion.com/wp-content/uploads/2021/02/image001.pngTrin.owl_-110x111.png" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2021/02/image001.pngTrin.owl_-110x111.png 110w, https://madriverunion.com/wp-content/uploads/2021/02/image001.pngTrin.owl_-230x231.png 230w, https://madriverunion.com/wp-content/uploads/2021/02/image001.pngTrin.owl_.png 368w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/trinidad-tidings-quarantine-sights-sometimes-feature-creatures/" title="Trinidad Tidings: Quarantine sights sometimes feature creatures"> Trinidad Tidings: Quarantine sights sometimes feature creatures </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/humboldts-back-in-the-red-tier-with-reduced-covid-restrictions/" title="Humboldt&#8217;s back in the red tier, with reduced COVID restrictions"><img width="40" height="40" src="https://madriverunion.com/wp-content/uploads/2020/11/COVID-risk-chart-110x109.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2020/11/COVID-risk-chart-110x109.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/11/COVID-risk-chart-230x229.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/11/COVID-risk-chart-640x636.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/11/COVID-risk-chart-1536x1526.jpg 1536w, https://madriverunion.com/wp-content/uploads/2020/11/COVID-risk-chart.jpg 1600w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/humboldts-back-in-the-red-tier-with-reduced-covid-restrictions/" title="Humboldt&#8217;s back in the red tier, with reduced COVID restrictions"> Humboldt&#8217;s back in the red tier, with reduced COVID restrictions </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/wes-green-green-waste-drop-offs-resume/" title="Wes Green green waste drop-offs resume"><img width="40" height="18" src="https://madriverunion.com/wp-content/uploads/2021/02/Wes-Green-110x49.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2021/02/Wes-Green-110x49.jpg 110w, https://madriverunion.com/wp-content/uploads/2021/02/Wes-Green-230x103.jpg 230w, https://madriverunion.com/wp-content/uploads/2021/02/Wes-Green.jpg 620w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/wes-green-green-waste-drop-offs-resume/" title="Wes Green green waste drop-offs resume"> Wes Green green waste drop-offs resume </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/arcatas-state-of-the-city-2021-a-snapshot-of-adaptation/" title="Arcata&#8217;s State of the City 2021 a snapshot of adaptation"><img width="40" height="40" src="https://madriverunion.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-09-at-9.16.49-AM-2-e1613956478341-110x107.jpeg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-09-at-9.16.49-AM-2-e1613956478341-110x107.jpeg 110w, https://madriverunion.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-09-at-9.16.49-AM-2-e1613956478341-230x223.jpeg 230w, https://madriverunion.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-09-at-9.16.49-AM-2-e1613956478341.jpeg 433w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/arcatas-state-of-the-city-2021-a-snapshot-of-adaptation/" title="Arcata&#8217;s State of the City 2021 a snapshot of adaptation"> Arcata&#8217;s State of the City 2021 a snapshot of adaptation </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/humboldt-states-five-year-strategic-plan-unveiled/" title="Humboldt State&#8217;s five-year strategic plan unveiled"><img width="30" height="40" src="https://madriverunion.com/wp-content/uploads/2021/02/HSU-Master-Plan-110x147.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2021/02/HSU-Master-Plan-110x147.jpg 110w, https://madriverunion.com/wp-content/uploads/2021/02/HSU-Master-Plan-230x306.jpg 230w, https://madriverunion.com/wp-content/uploads/2021/02/HSU-Master-Plan-640x852.jpg 640w, https://madriverunion.com/wp-content/uploads/2021/02/HSU-Master-Plan.jpg 928w" sizes="(max-width: 30px) 100vw, 30px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/humboldt-states-five-year-strategic-plan-unveiled/" title="Humboldt State&#8217;s five-year strategic plan unveiled"> Humboldt State&#8217;s five-year strategic plan unveiled </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/letters-to-the-editor-february-17-2021/" title="Letters to the Editor, February 17, 2021"><img width="40" height="27" src="https://madriverunion.com/wp-content/uploads/2020/09/463897461_sm-2-4050063-copy-110x73.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Letters" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2020/09/463897461_sm-2-4050063-copy-110x73.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/09/463897461_sm-2-4050063-copy-230x153.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/09/463897461_sm-2-4050063-copy-640x426.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/09/463897461_sm-2-4050063-copy.jpg 960w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/letters-to-the-editor-february-17-2021/" title="Letters to the Editor, February 17, 2021"> Letters to the Editor, February 17, 2021 </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/arcata-bottom-cannabis-project-comment-sought/" title="Arcata Bottom cannabis project comment sought"><img width="40" height="24" src="https://madriverunion.com/wp-content/uploads/2018/02/Simpson-matt-photo-110x67.jpeg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2018/02/Simpson-matt-photo-110x67.jpeg 110w, https://madriverunion.com/wp-content/uploads/2018/02/Simpson-matt-photo-230x141.jpeg 230w, https://madriverunion.com/wp-content/uploads/2018/02/Simpson-matt-photo-768x470.jpeg 768w, https://madriverunion.com/wp-content/uploads/2018/02/Simpson-matt-photo-640x392.jpeg 640w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/arcata-bottom-cannabis-project-comment-sought/" title="Arcata Bottom cannabis project comment sought"> Arcata Bottom cannabis project comment sought </a></div>
                </li>
              
                        </ul>
                    </div>
                </ul>
            </div>
            				    </div>
			
		    <div class="wrap-navigation">
		        <nav id="site-navigation" class="main-navigation navbar" role="navigation">
		            <div class="navbar-inner">
						<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button">
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>

						<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" >
							<i class="icon-search"></i>
						</button>

						<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="https://madriverunion.com/">DW Focus</a>
					
												<ul class="social-links visible-desktop">
																																																</ul><!-- End social links -->

						<div class="search-collapse collapse">
								<form method="get" name="searchForm" class="searchForm" action="https://madriverunion.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
						</div>

						<div class="nav-collapse collapse">
							<ul id="menu-primary-menu" class="nav"><li id="menu-item-12432" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12432 color-none 0"><a href="https://madriverunion.com/category/featured/">Featured</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12433" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12433 color-yellow 0"><a href="https://madriverunion.com/category/news/">News</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12430 color-green 0"><a href="https://madriverunion.com/category/community/">Community</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12434 color-orange 0"><a href="https://madriverunion.com/category/opinion/">Opinion</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12431 color-violet 0"><a href="https://madriverunion.com/category/entertainment/">Entertainment</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-15879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15879 color-none 0"><a href="https://madriverunion.com/category/premium/">Premium</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-12429 0"><a href="https://madriverunion.com/about/">About the Union</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-12427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12427 active 1"><a href="https://madriverunion.com/submission-guide/">Submission Guide</a></li>
	<li id="menu-item-40768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40768 1"><a href="https://madriverunion.com/about/comment-policy/">Comment Policy</a></li>
	<li id="menu-item-12426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12426 1"><a href="https://madriverunion.com/where-to-buy-the-mad-river-union/">Where To Buy</a></li>
	<li id="menu-item-12428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12428 1"><a href="https://madriverunion.com/advertising/">Ad/Legal Rates and Sample Ads</a></li>
	<li id="menu-item-12425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12425 1"><a href="https://madriverunion.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-15865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15865 0"><a href="https://madriverunion.com/subscription-options/">Subscribe</a></li>
</ul>						</div>	
		            </div>
		        </nav>

		        <div id="under-navigation" class="clearfix under-navigation">
		        	<div class="row-fluid">
		        				        				        		<!-- Under navigation positions ( breadcrum, twitter widgets) -->
			        	<div class="span9">
							        
        <aside id="dw_focus_news_headlines-5" class="widget dw_focus_headlines">        <h3 class="widget-title">New Stories</h3>        <div class="headlines" data-interval="5000">
            <ul>
                            <li><a href="https://madriverunion.com/arcata-police-log-if-youre-wearing-blue-pants-you-might-be-part-of-the-problem/">Arcata Police Log: If you’re wearing blue pants, you might be part of the problem</a><span class="time_diff"> - 20 hours ago</span></li>
                            <li><a href="https://madriverunion.com/letters-to-the-editor-february-24-2021/">Letters to the Editor, February 24, 2021</a><span class="time_diff"> - 22 hours ago</span></li>
                            <li><a href="https://madriverunion.com/arcata-conduit-fiber-project-to-begin/">Arcata conduit/fiber project to begin</a><span class="time_diff"> - 2 days ago</span></li>
                            <li><a href="https://madriverunion.com/dogtown-peppy-miss-pippa-laid-back-arnie/">Dogtown: Peppy Miss Pippa, laid-back Arnie</a><span class="time_diff"> - 2 days ago</span></li>
                            <li><a href="https://madriverunion.com/health-officer-yearly-covid-shots-likely/">Health officer: Yearly COVID shots ‘likely’</a><span class="time_diff"> - 2 days ago</span></li>
                 
            </ul>
        </div>
        </aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside>						</div>
						
						<div class="span3 ">	<form method="get" name="searchForm" class="searchForm" action="https://madriverunion.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
</div>
					</div>
			    </div>
		    </div>
	    </div>
	</header> <!-- End header -->

	<div id="main">
         <div class="container">
             <div class="row">


    <div id="primary" class="site-content span9">

	
		
<article id="post-59147" class="post-59147 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-arcata-police-log content-print">
	<header class="entry-header">
		<h1 class="entry-title">Arcata Police Log: If you’re wearing blue pants, you might be part of the problem</h1>
		
		<div class="entry-meta">
			<ul class="post-categories">
	<li><a href="https://madriverunion.com/category/featured/" rel="tag">Featured</a></li>
	<li><a href="https://madriverunion.com/category/news/" rel="tag">News</a></li></ul><time class="entry-date" datetime="2021-02-28T03:57:16-08:00" pubdate>20 hours ago</time>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

			<!-- <div class="entry-thumbnail">
			<img width="1600" height="1200" src="https://madriverunion.com/wp-content/uploads/2020/08/Coplog-bongos-alone-2020.jpg" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2020/08/Coplog-bongos-alone-2020.jpg 1600w, https://madriverunion.com/wp-content/uploads/2020/08/Coplog-bongos-alone-2020-230x173.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/08/Coplog-bongos-alone-2020-640x480.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/08/Coplog-bongos-alone-2020-110x83.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/08/Coplog-bongos-alone-2020-1536x1152.jpg 1536w" sizes="(max-width: 1600px) 100vw, 1600px" />		</div> --> <!-- from content-single.php -->
	
	<div class="entry-content">
		<p><b>• Tuesday, February 3 9 a.m.</b> A Percheron Lane houseguest went nutso, screaming and throwing things about. Police were summoned to extract her.<span class="Apple-converted-space"> </span></p>
<p><b>9:17 a.m.</b> A quartet of sitabouts in a Valley West shopping center sat amid a swirling vortex of personal possessions, throwing things at each other and screaming.</p>
<p><b>10:16 a.m.</b> Yelling and aggression again flared on Percheron Lane.</p>
<p><b>11:28 a.m.</b> A baldfaced mask refusenik visited entirely unnecessary strife on a G Street laundromat, stressing the staff and fleeing, trailing a miasma of statistically concerning infectious germs.</p>
<p><b>2:30 p.m.</b> A camper van on Q Street brought excitement to the ’hood as two dogs romped around while a nude woman was visible in the vehicle’s door and windows.</p>
<p><b><a href="https://madriverunion.com/wp-content/uploads/2020/08/Coplog-badge-2020.jpg"><img loading="lazy" class="alignleft size-medium wp-image-56024" src="https://madriverunion.com/wp-content/uploads/2020/08/Coplog-badge-2020-230x326.jpg" alt="" width="230" height="326" srcset="https://madriverunion.com/wp-content/uploads/2020/08/Coplog-badge-2020-230x326.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/08/Coplog-badge-2020-640x907.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/08/Coplog-badge-2020-110x156.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/08/Coplog-badge-2020.jpg 720w" sizes="(max-width: 230px) 100vw, 230px" /></a>7:50 p.m.</b> Two totally tubular bongs were taken from an H Street store by a man and woman.<span class="Apple-converted-space"> </span></p>
<p><b>• Thursday, February 4 1:40 p.m.</b> A Bayside Roader complained that someone else’s bird house had been taken down.</p>
<p><b>3:55 p.m.</b> A male-type stole disc golf discs from a G Street store, then ran flapfully away in flip-flops.</p>
<p><b>4:08 p.m.</b> Passed out in the gutter at Samoa Boulevard and H Street. This enviable state of repose and its sodden reveries were interrupted by police and their pesky public drunkenness charges.</p>
<p><b>7:50 p.m.</b> The screaming and throwing fad reached 13th Street, where a guy who’d been asked to leave a store flung merchandise around, busting things up.</p>
<p><b>• Friday, February 5 3:27 p.m.</b> A mother of an infant was seen smoking something off of aluminum foil at a Valley West motel.</p>
<p><b>8:54 p.m.</b> A welfare check was requested for a woman at a Valley West motel who was described as “manic,” and who had rented a room for people she didn’t know.</p>
<p><b>11:05 p.m.</b> The vivid social life of RV occupants parked on J Street for the past week involved four to five loudies shouting at each other inside its cramped confines, plus sounds of a dog in distress.</p>
<p><b>• Saturday, February 6 3:59 a.m.</b> College-age women were seen at 14th and A streets running and screaming as a menacing man-like creature followed them, yelling obscenely.</p>
<p><b>1:58 p.m.</b> A bar window was smashed at a veterans memorial building on 14th Street.</p>
<p><b>2:58 p.m.</b> After bellowing, bleating and bringing a disturbance to a Uniontown supermarket, a black-hatted brute stormed out in a huff... only to have to come crawling back in to collect the possessions he’d left inside during his huffy-puffy, dopey-dorky, dingbat-dramatic exit.</p>
<p><b>• Sunday, February 7 2:18 p.m.</b> A dispute over food delivery at a J Street restaurant somehow escalated to the point where a man reportedly punched a woman’s child, then left in an old Saturn.</p>
<p><b>11:13 p.m.</b> A trio of drunks burst into song at 17th and G streets, their halitosis-infused harmonies halted when a police person redirected the choir elsewhere.</p>
<p><b>• Monday, February 8 12:56 p.m.</b> The remnants of a mass postal plundering appeared on Wisteria Way, where all manner of violated mail lie scattered about, including one big package.</p>
<p><b>1:22 p.m.</b> A particular vehicle – actually, its expediency-oriented driver – has repeatedly disgorged trash into an F Street apartment building’s bin, this time causing it to overflow.</p>
<p><b>2:38 p.m.</b> A drunken man lay covered in garbage next to a garbage can at a Valley West shopping center, a despairing situation from which he refused to get up from. So, off to the drunk tank.</p>
<p><b>3:29 p.m.</b> A battered patient at the ER said he’d been attacked by three men wielding pieces of wood on the Mad River bar north of Carlson Park.</p>
<p><b>3:34 p.m.</b> In a groundbreaking twist, a man wearing a backwards baseball cap behaved in less-than-gentlemanly fashion behind an F Street pet shop. Yelling, yelling and more yelling.</p>
<p><b>5:14 p.m.</b> The rambunctious contents of an old green Ford careened around Samoa Boulevard and V Street, weaving in and out of the lane as they threw trash and flipped off drivers-by.</p>
<p><b>5:25 p.m.</b> A tall, bearded man in blue jeans wandered the halls of a Plaza hotel, listening to guests doors and talking to his hand.</p>
<p><b>7:09 p.m.</b> More men in blue jeans turned up at a 15th Street woman’s home, asking for the second time this day if they could please dig in her backyard.</p>
<p><b>• Tuesday, February 9 12:11 a.m.</b> A man at the hospital had been struck with an axe on his left forearm out at the Mad River bar 20 minutes earlier.</p>
<p><b>7:10 a.m.</b> A man on South G Street saw someone inside his unlocked car, and when the intruder left, so did a trophy that had been sitting on the passenger seat.</p>
<p><b>11:44 a.m.</b> A man called to report that someone was trying to arrest him for not wearing a face mask in a 13th Street store.</p>
<p><b>1 p.m.</b> A man sat in the curb at the Community Center playground, injecting something insalubrious<span class="Apple-converted-space">  </span>into his arm.</p>
<p><b>1:10 p.m.</b> A mysterious vehicle trailer with a silver Honda on it was deposited at a school bus garage on Boyd Road, perfectly positioned to block a driveway and bus access.</p>
<p><b>5:17 p.m.</b> A slender man in baggy jeans and a hard hat amused himself by throwing knives at a Valley West Boulevard tree. It was a bit concerning, since any misguided dagger would fly blade-first into the street.</p>
<p><b>10:49 p.m.</b> A man at 10th and G streets complained of another man following him, carrying a taser and wanting to fight, which he didn’t.</p>
<p><b>• Wednesday, February 10 8:19 a.m.</b> A Valley West apartment complex was described as a festering cauldron of disregard for parking regs, with cars sprawled across fire lanes and handicapped spots. Parking enforcement descended on the anarchist hotbed, dispensing at least one citation.</p>
<p><b>11:36 a.m.</b> A blue-panted man at the Marsh was described as shooting up and acting erratic, two behaviors not uncommon to each other.<span class="Apple-converted-space"> </span></p>
<p><b>5:56 p.m.</b> A man in Redwood Park was seen lighting a jacket on fire and putting sticks inside the flaming garment. He was deemed drunk and arrested.</p>
<p>&nbsp;</p>
<p><ins class="adsbygoogle" style="display: inline-block; width: 728px; height: 90px;" data-ad-client="ca-pub-3490466616595796" data-ad-slot="7921456462"></ins><br />
<script><br />
(adsbygoogle = window.adsbygoogle || []).push({});<br />
</script><br />
<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-3490466616595796" data-ad-slot="3851720064"></ins><br />
<script><br />
(adsbygoogle = window.adsbygoogle || []).push({});<br />
</script></p>
<p><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Article Bottom Ad --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 728px; height: 90px;" data-ad-client="ca-pub-3490466616595796" data-ad-slot="7921456462"></ins><br />
<script><br />
(adsbygoogle = window.adsbygoogle || []).push({});<br />
</script></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-59147" class="share-twitter sd-button share-icon" href="https://madriverunion.com/arcata-police-log-if-youre-wearing-blue-pants-you-might-be-part-of-the-problem/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div>			</div><!-- .entry-content -->

	        <div class="entry-action">
            <div class="social-action" data-nonce="3cafaa4828">
                <span class="title-action">Sharing</span>
                <ul>
                    <li id="twitter-share" class="twitter" data-post-id="59147" data-nonce="ec9397b040"><i class="icon-twitter"></i><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fmadriverunion.com%2Farcata-police-log-if-youre-wearing-blue-pants-you-might-be-part-of-the-problem%2F&amp;text=Arcata%20Police%20Log%3A%20If%20you%E2%80%99re%20wearing%20blue%20pants%2C%20you%20might%20be%20part%20of%20the%20problem">Twitter</a><span class="digit digit-twitter">0</span></li>
                    <li class="facebook"><i class="icon-facebook-sign"></i><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmadriverunion.com%2Farcata-police-log-if-youre-wearing-blue-pants-you-might-be-part-of-the-problem%2F&amp;t=Arcata%20Police%20Log%3A%20If%20you%E2%80%99re%20wearing%20blue%20pants%2C%20you%20might%20be%20part%20of%20the%20problem" >Facebook</a><span class="digit digit-facebook">0</span></li>
                    <li class="google"><i class="icon-google-plus-sign"></i><a href="https://plus.google.com/share?url=https%3A%2F%2Fmadriverunion.com%2Farcata-police-log-if-youre-wearing-blue-pants-you-might-be-part-of-the-problem%2F" >Google +</a><span>0</span></li>
                    <li class="linkedin"><i class="icon-linkedin-sign"></i><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fmadriverunion.com%2Farcata-police-log-if-youre-wearing-blue-pants-you-might-be-part-of-the-problem%2F&amp;title=Arcata%20Police%20Log%3A%20If%20you%E2%80%99re%20wearing%20blue%20pants%2C%20you%20might%20be%20part%20of%20the%20problem&amp;summary=%E2%80%A2%20Tuesday%2C%20February%203%209%20a.m.%20A%20Percheron%20Lane%20houseguest%20went%20nutso%2C%20screaming%20and%20throwing%20things%20about.%20Police%20were%20summoned%20to%20extract%20her.%C2%A0%209%3A17%20a.m.%20A%20quartet%20of%20sitabouts%20in%20a%20Valley%20West%20shopping%20center%20sat%20amid%20a%20swirling%20vortex%20of%20personal%20possessions%2C%20throwing%20things%20at%20each%20other%20and%20screaming.%2010%3A16%20a.m.%20Yelling%20and%20aggression%3Ca%20href%3D%22https%3A%2F%2Fmadriverunion.com%2Farcata-police-log-if-youre-wearing-blue-pants-you-might-be-part-of-the-problem%2F%22%20title%3D%22Read%20more%22%20%3E...%3C%2Fa%3E">Linkedin</a><span class="digit digit-linkedin">active){li-icon[type=linkedin-bug][color=inverse] .background{fill</span></li>
                    <li class="email"><i class="icon-envelope-alt"></i><a href="/cdn-cgi/l/email-protection#efd0bc9a8d858a8c9bd2ae9d8c8e9b8ecadddfbf8083868c8acadddfa38088cadcaecadddfa689cadddf96809acaaaddcad7dfcad6d69d8acadddf988a8e9d868188cadddf8d839a8acadddf9f8e819b9ccaddaccadddf96809acadddf828688879bcadddf8d8acadddf9f8e9d9bcadddf8089cadddf9b878acadddf9f9d808d838a82c98e829fd48d808b96d2879b9b9f9ccadcaecadda9cadda9828e8b9d86998a9d9a81868081c18c8082cadda98e9d8c8e9b8ec29f8083868c8ac2838088c28689c296809a9d8ac2988a8e9d868188c28d839a8ac29f8e819b9cc296809ac2828688879bc28d8ac29f8e9d9bc28089c29b878ac29f9d808d838a82cadda9">Email this article</a></li>
                                        <li class="print"><i class="icon-print"></i><a href="#" onclick="window.print();">Print this article</a></li>
                                    </ul>
            </div>

                            <div class="co-author">
                <span class="title-action">Authors</span>
                
                    <div class="author-info">
                        <img alt='' src='https://secure.gravatar.com/avatar/bf535201942314b455964ae40aec0404?s=96&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/bf535201942314b455964ae40aec0404?s=192&#038;d=mm&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/>                        <a class="author-name" href="https://madriverunion.com/author/kevpod/" rel="author">Kevin Hoover</a></h2>
                    </div><!-- .author-info -->

                                </div>
            
                         <div class="tag-action">
                <span class="title-action">Tags</span>
                <span class="tags-links">
                    <a href="https://madriverunion.com/tag/arcata-police-log/" rel="tag">Arcata Police Log</a>                </span>
            </div>
                    </div>
    	
</article><!-- #post-59147 -->
		

	
					<div class="related-post">
					<h3>Related posts</h3>
					<div class="row-fluid">
						<div class="content-inner">
						
<article id="post-58823" class="row-fluid post-58823 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-arcata-police-log tag-slithy-toves content-print">
        <div class="entry-thumbnail">
        <a href="https://madriverunion.com/arcata-police-log-bloody-batted-rockballer-hones-truck-stoning-prowess/" title="Permalink to Arcata Police Log: Bloody-batted rockballer hones truck-stoning prowess" rel="bookmark">
            
            <img width="230" height="173" src="https://madriverunion.com/wp-content/uploads/2020/08/Coplog-bongos-alone-2020-230x173.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2020/08/Coplog-bongos-alone-2020-230x173.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/08/Coplog-bongos-alone-2020-640x480.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/08/Coplog-bongos-alone-2020-110x83.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/08/Coplog-bongos-alone-2020-1536x1152.jpg 1536w, https://madriverunion.com/wp-content/uploads/2020/08/Coplog-bongos-alone-2020.jpg 1600w" sizes="(max-width: 230px) 100vw, 230px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="https://madriverunion.com/arcata-police-log-bloody-batted-rockballer-hones-truck-stoning-prowess/" title="Permalink to Arcata Police Log: Bloody-batted rockballer hones truck-stoning prowess" rel="bookmark">Arcata Police Log: Bloody-batted rockballer hones truck-stoning prowess</a>
            </h2>
        </header>
    </div>
</article>
<article id="post-58726" class="row-fluid post-58726 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-arcata-police-log tag-drunken-disturbo tag-irredeemable-zounderkite tag-slithy-toves content-print">
        <div class="entry-thumbnail">
        <a href="https://madriverunion.com/arcata-police-log-bearded-zounderkite-hellifies-variety-store-sunders-liberal-media/" title="Permalink to Arcata Police Log: Bearded zounderkite hellifies variety store, sunders liberal media" rel="bookmark">
            
            <img width="230" height="173" src="https://madriverunion.com/wp-content/uploads/2020/08/Coplog-bongos-alone-2020-230x173.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2020/08/Coplog-bongos-alone-2020-230x173.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/08/Coplog-bongos-alone-2020-640x480.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/08/Coplog-bongos-alone-2020-110x83.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/08/Coplog-bongos-alone-2020-1536x1152.jpg 1536w, https://madriverunion.com/wp-content/uploads/2020/08/Coplog-bongos-alone-2020.jpg 1600w" sizes="(max-width: 230px) 100vw, 230px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="https://madriverunion.com/arcata-police-log-bearded-zounderkite-hellifies-variety-store-sunders-liberal-media/" title="Permalink to Arcata Police Log: Bearded zounderkite hellifies variety store, sunders liberal media" rel="bookmark">Arcata Police Log: Bearded zounderkite hellifies variety store, sunders liberal media</a>
            </h2>
        </header>
    </div>
</article>
<article id="post-58511" class="row-fluid post-58511 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-arcata-police-log tag-as-one-does tag-cap-twisting-technique tag-dystopian-hellscape tag-hedge-fence-equity tag-melismatic-maunderings tag-sour-flower-powerings tag-summer-of-love content-print">
        <div class="entry-thumbnail">
        <a href="https://madriverunion.com/arcata-police-log-emissary-from-summer-of-love-brings-aural-torment-to-mini-martyrs/" title="Permalink to Arcata Police Log: Emissary from Summer of Love brings aural torment to mini-martyrs" rel="bookmark">
            
            <img width="230" height="173" src="https://madriverunion.com/wp-content/uploads/2020/08/Coplog-bongos-alone-2020-230x173.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2020/08/Coplog-bongos-alone-2020-230x173.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/08/Coplog-bongos-alone-2020-640x480.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/08/Coplog-bongos-alone-2020-110x83.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/08/Coplog-bongos-alone-2020-1536x1152.jpg 1536w, https://madriverunion.com/wp-content/uploads/2020/08/Coplog-bongos-alone-2020.jpg 1600w" sizes="(max-width: 230px) 100vw, 230px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="https://madriverunion.com/arcata-police-log-emissary-from-summer-of-love-brings-aural-torment-to-mini-martyrs/" title="Permalink to Arcata Police Log: Emissary from Summer of Love brings aural torment to mini-martyrs" rel="bookmark">Arcata Police Log: Emissary from Summer of Love brings aural torment to mini-martyrs</a>
            </h2>
        </header>
    </div>
</article>			
						</div>
					</div>
				</div>
		
		
			

<div id="comments" class="comments-area">

		
	

	


		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/arcata-police-log-if-youre-wearing-blue-pants-you-might-be-part-of-the-problem/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://madriverunion.com/wp-login.php?redirect_to=https%3A%2F%2Fmadriverunion.com%2Farcata-police-log-if-youre-wearing-blue-pants-you-might-be-part-of-the-problem%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
		</div>

  	
	    <div id="secondary" class="widget-area span3" role="complementary">
		<aside id="wp_sidebarlogin-3" class="widget widget_wp_sidebarlogin"><h3 class="widget-title">Login</h3><div class="sidebar-login-form">
		<form name="loginform" id="loginform" action="https://madriverunion.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="http://madriverunion.com/category/premium/" />
			</p>
			
		</form><ul class="sidebar-login-links pagenav sidebar_login_links"><li class="lost_password-link"><a href="https://madriverunion.com/wp-login.php?action=lostpassword">Lost Password</a></li></ul></div></aside><aside id="text-25" class="widget widget_text">			<div class="textwidget"><p>If you don’t have an account you may subscribe directly below.</p>
<style type="text/css"> #ptp-15632 div.ptp-item-container{border-radius:0;padding:0;margin-left:0;margin-right:0}#ptp-15632 div.ptp-item-container div{margin:0}#ptp-15632 div.ptp-plan{border-top-right-radius:0;border-top-left-radius:0;font-size:1.5em;padding:.9375em 1.25em}#ptp-15632 div.ptp-price{font-size:1.75em;padding:.9375em 1.25em}#ptp-15632 div.ptp-cta{border-bottom-right-radius:0;border-bottom-left-radius:0;padding-top:1.25em;padding-bottom:1.25em}#ptp-15632 a.ptp-button{border-radius:0;font-size:1em;color:#fff;background-color:#c96236;border-bottom:#c93c00 4px solid;margin:0}#ptp-15632 a.ptp-button:hover{background-color:#c94d18}div#ptp-15632 .ptp-highlight a.ptp-button{color:#fff;background-color:#ca3c00;border-bottom:#c41300 4px solid}div#ptp-15632 .ptp-highlight a.ptp-button:hover{background-color:#c9683e}#ptp-15632 div.ptp-bullet-item{font-size:.875em;padding:.9375em .5em .9375em .5em}#ptp-15632 div.ptp-most-popular{border-radius:0;font-size:.75em}</style>
<div id="ptp-15632" class="ptp-pricing-table">
        <div class="ptp-col  ptp-highlight ptp-col-id-1"><div class="ptp-cta"><a class="ptp-button" id="ptp-15632-cta-1" href="http://madriverunion.com/subscription-options">Subscribe</a></div></div>
</div></div>
		</aside><aside id="text-30" class="widget widget_text"><h3 class="widget-title">Advertisements</h3>			<div class="textwidget"><a href="https://admissions.humboldt.edu/impaction"><img src="https://madriverunion.com/wp-content/uploads/2021/02/HSU_onlineAd_2.5x6.jpg" alt="" width="110" height="160" border="0"></a>


<a href="http://www.hwma.net"><img src=" https://madriverunion.com/wp-content/uploads/2020/08/HWMA-THIS-ONE-ERC-Recycling-Changes-08012020-2.jpg" alt="" width="110" height="160" border="0"></a>

<a href="https://www.arcatacabinet.com/products"><img src="https://madriverunion.com/wp-content/uploads/2020/07/ArcataCabinet.5.20.20.jpg" alt="" width="110" height="160" border="0"></a>

<a href="https://madriverunion.com/legal-advertising-fictitious-business-name-statements-name-changes-more/"><img src="https://madriverunion.com/wp-content/uploads/2019/02/LegalAd.webad_.Newjpg.jpg" alt="" width="110" height="160" border="0"></a>

<a href="https://madriverunion.com/summer-recreation-guide-2020/><img src="https://madriverunion.com/wp-content/uploads/2020/03/SummerRecGuide.2020-scaled.jpg" alt="" width="110" height="160" border="0"></a>











<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>













<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>
		<aside id="recent-posts-2" class="widget widget_recent_entries">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://madriverunion.com/arcata-police-log-if-youre-wearing-blue-pants-you-might-be-part-of-the-problem/" aria-current="page">Arcata Police Log: If you’re wearing blue pants, you might be part of the problem</a>
									</li>
											<li>
					<a href="https://madriverunion.com/letters-to-the-editor-february-24-2021/">Letters to the Editor, February 24, 2021</a>
									</li>
											<li>
					<a href="https://madriverunion.com/arcata-conduit-fiber-project-to-begin/">Arcata conduit/fiber project to begin</a>
									</li>
											<li>
					<a href="https://madriverunion.com/dogtown-peppy-miss-pippa-laid-back-arnie/">Dogtown: Peppy Miss Pippa, laid-back Arnie</a>
									</li>
											<li>
					<a href="https://madriverunion.com/health-officer-yearly-covid-shots-likely/">Health officer: Yearly COVID shots ‘likely’</a>
									</li>
					</ul>

		</aside>	</div>
	<script type='text/javascript'>
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-58649125-1']);
_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
            </div>
         </div>
     </div>

    
    <!-- Footer -->
    <footer id="colophon" class="site-footer dark" role="contentinfo">
        <div class="container">

            <div id="site-tools">
                <div class="row">
                    <div class="span9"><ul class="breadcrumbs"><li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://madriverunion.com"><span itemprop="title">Mad River Union</span></a> </li> <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://madriverunion.com/category/featured/"><span itemprop="title">Featured</span></a></li><li> Arcata Police Log: If you’re wearing blue pants, you might be part of the problem</li></ul></div>
                                    </div>
            </div>

            
            <div class="footer-shadown"></div>
        </div>

        <div id="site-info" class="container">
            <div class="clearfix">
                <div class="copyright">
                    <p>Copyright &copy; 2014 by <a href="http://www.madriverunion.com" title="DW Focus" rel="nofollow">Mad River Union</a></p>
                    <p>All Rights Reserved</p>
                </div>
                <div class="logo">
                    <a class="small-logo" href="https://madriverunion.com/" title="Mad River Union" rel="home">Mad River Union</a>
                </div>
            </div>
        </div>
    </footer><!-- #colophon .site-footer -->
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>
		<script type="text/javascript" alt='evo_map_styles'>
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		
<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '0'; 
    window._tpm['sandbox'] = false; 
    window._tpm['trackPageview'] = false; 
</script>

	<div style="display:none">
	<div class="grofile-hash-map-bf535201942314b455964ae40aec0404">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/madriverunion.com\/arcata-police-log-if-youre-wearing-blue-pants-you-might-be-part-of-the-problem\/":59147};
	</script>
				<div class='evo_lightboxes' style='display:block'>					<div class='evo_lightbox eventcard eventon_events_list' id='' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/js/swiped-events.min.js?ver=1.1.4' id='swiped-events-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/ui/effect.min.js' id='jquery-effects-core-js'></script>
<script type='text/javascript' id='ditty-news-ticker-js-extra'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/js/ditty-news-ticker.min.js?ver=1612289768' id='ditty-news-ticker-js'></script>
<script type='text/javascript' src='//madriverunion.com/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.7.2' id='evcal_functions-js'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/eventON/assets/js/handlebars.js?ver=2.7.2' id='evo_handlebars-js'></script>
<script type='text/javascript' src='//madriverunion.com/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.7.2' id='evo_mobile-js'></script>
<script type='text/javascript' src='//madriverunion.com/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.7.2' id='evo_mouse-js'></script>
<script type='text/javascript' id='evcal_ajax_handle-js-extra'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/madriverunion.com\/wp-admin\/admin-ajax.php","postnonce":"88740c35d9"};
/* ]]> */
</script>
<script type='text/javascript' src='//madriverunion.com/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.7.2' id='evcal_ajax_handle-js'></script>
<script type='text/javascript' data-cfasync="false" src='https://madriverunion.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=210208-210208-4059064960' id='ws-plugin--s2member-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://madriverunion.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://madriverunion.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://madriverunion.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://madriverunion.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://madriverunion.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://madriverunion.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='sidebar-login-js-extra'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","force_ssl_admin":"0","is_ssl":"1","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar-login-error"};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/sidebar-login/build/frontend.js?ver=39f7653913319f945fb39a83c9a25003' id='sidebar-login-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-twitter' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-twitter' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
					return false;
				}
			} );
</script>
		<script>
			jQuery( document ).ready( function($) {
							$( '#mtphr-dnt-12580' ).ditty_news_ticker({
					id : '12580',
					type : 'scroll',
					scroll_direction : 'left',
					scroll_speed : 6,
					scroll_pause : 0,
					scroll_spacing : 40,
					scroll_init : 0,
					scroll_init_delay : 2,
					rotate_type : 'slide_left',
					auto_rotate : 0,
					rotate_delay : 7,
					rotate_pause : 0,
					rotate_speed : 3,
					rotate_ease : 'linear',
					nav_reverse : 0,
					disable_touchswipe : 0,
					offset : 20,
					after_load : function( $ticker ) {
											},
					before_change : function( $ticker ) {
											},
					after_change : function( $ticker ) {
											}
				});
			 			});
		</script>
		<script src='https://stats.wp.com/e-202109.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'147660978',post:'59147',tz:'-8',srv:'madriverunion.com'} ]);
	_stq.push([ 'clickTrackerInit', '147660978', '59147' ]);
</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6290c0ff39dde106',m:'7b68025d75d1bbe0faa36ffbc01545923b9c2eb5-1614584602-1800-AWwZZmhLHFkQ1zGgIAZa3MT7/h09XPi5TyRVP/Y/zw8MXv9QV3sstuRle3o1WcI6A1761724u/4/6N9r6QH6YKQ9dv1yT4K4Rl6eGuR7JjtgDQLbNjKEpnbFYzonS0ZMc/5ysqJiNa6TSo+ac5LK8jDmv7kGWTeRU0sKppkhVjzNfyYlbIbVBaxTQAkNuxAOePanf44MJo221LC7VzMfUWcCMJnpmZ3BCGagLldK6ORP',s:[0xde0ce21efa,0x0fa6b8bf3c],}})();</script></body>
</html>