

<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<meta name="google-site-verification" content="yFaDpIXoz-j5sCQSr6YC6Y8hdsu-3ea-T93cMXASqIU" />
<title>Arcata House spearheads aid to houseless during crisis | Mad River Union</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://madriverunion.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://madriverunion.com/wp-content/themes/mru-focus/assets/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel='dns-prefetch' href='//code.tinypass.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; Feed" href="https://madriverunion.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; Comments Feed" href="https://madriverunion.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; Arcata House spearheads aid to houseless during crisis Comments Feed" href="https://madriverunion.com/arcata-house-spearheads-aid-to-houseless-during-crisis/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/madriverunion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tp-sidebar-login-css'  href='https://madriverunion.com/wp-content/plugins/tt-sidebar-login-widget/assets/css/tt-sidebar-login.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/libs/fontastic/styles.css?ver=2.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/css/style.css?ver=1585757691' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='https://madriverunion.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-login-css'  href='https://madriverunion.com/wp-content/plugins/sidebar-login/assets/css/sidebar-login.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_template-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/assets/css/template.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/assets/css/responsive.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/assets/css/print.css?ver=5.4.1' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-qa-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/dwqa-templates/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=5.4.1' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//madriverunion.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//madriverunion.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//madriverunion.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='evo_fc_styles-css'  href='https://madriverunion.com/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.5/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.5/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='ws-plugin--s2member-css'  href='https://madriverunion.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=200301-200301-3852606098' type='text/css' media='all' />
<script type='text/javascript' src='https://code.tinypass.com/tpl/d1/tpm.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/sidebar-login/assets/js/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"https:\/\/madriverunion.com\/wp-admin\/admin-ajax.php","force_ssl_admin":"0","is_ssl":"1","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/sidebar-login/assets/js/sidebar-login.min.js?ver=2.7.3'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/bootstrap.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.infinitescroll.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/madriverunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/custom.js?ver=5.4.1'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/madriverunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/single-socials.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.mouse.move.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.swipe.js?ver=5.4.1'></script>
<link rel='https://api.w.org/' href='https://madriverunion.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://madriverunion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://madriverunion.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='What those reopening protest signs really say' href='https://madriverunion.com/what-those-reopening-protest-signs-really-say/' />
<link rel='next' title='North Coast crab value down, salmon fishing banned' href='https://madriverunion.com/north-coast-crab-value-down-salmon-fishing-banned/' />
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://madriverunion.com/arcata-house-spearheads-aid-to-houseless-during-crisis/" />
<link rel='shortlink' href='https://wp.me/p9ZzmG-ebP' />
<link rel="alternate" type="application/json+oembed" href="https://madriverunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmadriverunion.com%2Farcata-house-spearheads-aid-to-houseless-during-crisis%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://madriverunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmadriverunion.com%2Farcata-house-spearheads-aid-to-houseless-during-crisis%2F&#038;format=xml" />
<style></style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<meta property="og:title" content="Arcata House spearheads aid to houseless during crisis" /><meta property="og:url" content="https://madriverunion.com/arcata-house-spearheads-aid-to-houseless-during-crisis/" /><meta property="og:image" content="https://madriverunion.com/wp-content/uploads/2020/05/95586096_554074745507442_6025260386624733184_n-110x83.jpg" /><meta property="og:description" content="Partners include the City of Arcata, the county Office of Emergency Services (OES), the Arcata Presbyterian Church, the Arcata First Methodist Church, Food Not Bombs and the Days Inn, plus volunteers. AHP’s volunteer coordinator may be reached at (707) 298-7610."/>    <style type="text/css">
        
        
            </style>
    <link rel="shortcut icon" href="https://madriverunion.com/wp-content/themes/mru-focus/assets/img/favicon.ico">

<!-- EventON Version -->
<meta name="generator" content="EventON 2.7.2" />


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Arcata House spearheads aid to houseless during crisis" />
<meta property="og:url" content="https://madriverunion.com/arcata-house-spearheads-aid-to-houseless-during-crisis/" />
<meta property="og:description" content="Partners include the City of Arcata, the county Office of Emergency Services (OES), the Arcata Presbyterian Church, the Arcata First Methodist Church, Food Not Bombs and the Days Inn, plus voluntee…" />
<meta property="article:published_time" content="2020-05-09T00:22:59+00:00" />
<meta property="article:modified_time" content="2020-05-09T00:22:59+00:00" />
<meta property="og:site_name" content="Mad River Union" />
<meta property="og:image" content="https://madriverunion.com/wp-content/uploads/2020/05/95586096_554074745507442_6025260386624733184_n.jpg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@madriverunion" />
<meta name="twitter:text:title" content="Arcata House spearheads aid to houseless during crisis" />
<meta name="twitter:image" content="https://madriverunion.com/wp-content/uploads/2020/05/95586096_554074745507442_6025260386624733184_n.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3490466616595796",
    enable_page_level_ads: true
  });
</script>
</head>
<body class="post-template-default single single-post postid-54549 single-format-standard desktop  not-login group-blog" >
	<header id="masthead" class="site-header" role="banner">
	    <div class="container">
	    	<div id="header">
	    		<div class="row">
	    			<div id="mtphr-dnt-12580" class="mtphr-dnt mtphr-dnt-12580 mtphr-dnt-default mtphr-dnt-scroll mtphr-dnt-scroll-left"><div class="mtphr-dnt-wrapper mtphr-dnt-clearfix"><h3 class="mtphr-dnt-title mtphr-dnt-inline-title"></h3><div class="mtphr-dnt-tick-container" style="padding-top:3px;padding-bottom:3px;"><div class="mtphr-dnt-tick-contents"><div style="height:20px;" class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="http://madriverunion.com/marna-powell-awesomeness-at-stone-lagoon-benefit-for-dry-lagoon-saturday-nov-1/" target="_self">Subscribe to your local newspaper and support community journalism…</a></div><div style="height:20px;" class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="http://crushallboxes.blogspot.com" target="_self">Authentic Arcata Ridge Trail markers available at Union office in Jacoby’s Storehouse…</a></div></div></div></div></div>	           		<div id="branding" class="span3 visible-desktop">
		                <h1>
		                	<a href="https://madriverunion.com/" title="Mad River Union" rel="home">
		                		Mad River Union		                	</a>
		                </h1>
		            </div>
		            		            <div id="sidebar-header" class="span9">
	            		<aside id="text-31" class="widget widget_text">			<div class="textwidget"></div>
		</aside>		            </div>
		            		        </div>
	        </div>
	        		            <div class="btn-group top-news">
				    	        <a class="dropdown-toggle" data-toggle="dropdown" href="#">
            <span class="number">15</span>
            <span>Must read articles <i class="icon-caret-down"></i></span>
        </a>
                    <div class="top-news-inner">
                <ul class="dropdown-menu">
                    <div class="entry-meta">May 9, 2020</div>

                    <div class="row-fluid">
                        <ul>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/squatter-ravaged-scout-hut-in-rehab/" title="Squatter-ravaged Scout Hut in rehab"><img width="40" height="30" src="https://madriverunion.com/wp-content/uploads/2020/05/95074130_276652623504437_3221634687894028288_n-110x83.jpeg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2020/05/95074130_276652623504437_3221634687894028288_n-110x83.jpeg 110w, https://madriverunion.com/wp-content/uploads/2020/05/95074130_276652623504437_3221634687894028288_n-230x173.jpeg 230w, https://madriverunion.com/wp-content/uploads/2020/05/95074130_276652623504437_3221634687894028288_n-640x480.jpeg 640w, https://madriverunion.com/wp-content/uploads/2020/05/95074130_276652623504437_3221634687894028288_n-1536x1152.jpeg 1536w, https://madriverunion.com/wp-content/uploads/2020/05/95074130_276652623504437_3221634687894028288_n.jpeg 1600w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/squatter-ravaged-scout-hut-in-rehab/" title="Squatter-ravaged Scout Hut in rehab"> Squatter-ravaged Scout Hut in rehab </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/north-coast-crab-value-down-salmon-fishing-banned/" title="North Coast crab value down, salmon fishing banned"><img width="38" height="40" src="https://madriverunion.com/wp-content/uploads/2020/05/PCFFA-110x117.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2020/05/PCFFA-110x117.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/05/PCFFA-230x245.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/05/PCFFA-640x681.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/05/PCFFA.jpg 800w" sizes="(max-width: 38px) 100vw, 38px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/north-coast-crab-value-down-salmon-fishing-banned/" title="North Coast crab value down, salmon fishing banned"> North Coast crab value down, salmon fishing banned </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/arcata-house-spearheads-aid-to-houseless-during-crisis/" title="Arcata House spearheads aid to houseless during crisis"><img width="40" height="30" src="https://madriverunion.com/wp-content/uploads/2020/05/95586096_554074745507442_6025260386624733184_n-110x83.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2020/05/95586096_554074745507442_6025260386624733184_n-110x83.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/05/95586096_554074745507442_6025260386624733184_n-230x173.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/05/95586096_554074745507442_6025260386624733184_n-640x480.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/05/95586096_554074745507442_6025260386624733184_n-1536x1152.jpg 1536w, https://madriverunion.com/wp-content/uploads/2020/05/95586096_554074745507442_6025260386624733184_n.jpg 1600w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/arcata-house-spearheads-aid-to-houseless-during-crisis/" title="Arcata House spearheads aid to houseless during crisis"> Arcata House spearheads aid to houseless during crisis </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/what-those-reopening-protest-signs-really-say/" title="What those reopening protest signs really say"><img width="40" height="40" src="https://madriverunion.com/wp-content/uploads/2020/05/Dont-science-on-me-110x111.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2020/05/Dont-science-on-me-110x111.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/05/Dont-science-on-me-230x233.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/05/Dont-science-on-me.jpg 347w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/what-those-reopening-protest-signs-really-say/" title="What those reopening protest signs really say"> What those reopening protest signs really say </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/letters-to-the-editor-april-29-2020/" title="Letters to the Editor, April 29, 2020"><img width="40" height="16" src="https://madriverunion.com/wp-content/uploads/2020/05/Coronatoon-5-6-20-110x45.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2020/05/Coronatoon-5-6-20-110x45.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/05/Coronatoon-5-6-20-230x94.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/05/Coronatoon-5-6-20-640x261.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/05/Coronatoon-5-6-20-1536x627.jpg 1536w, https://madriverunion.com/wp-content/uploads/2020/05/Coronatoon-5-6-20-2048x837.jpg 2048w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/letters-to-the-editor-april-29-2020/" title="Letters to the Editor, April 29, 2020"> Letters to the Editor, April 29, 2020 </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/steve-madrone-remember-the-most-vulnerable/" title="Steve Madrone: Remember the most vulnerable"><img width="27" height="40" src="https://madriverunion.com/wp-content/uploads/2019/03/Madrone.Steve_.NEW_-110x165.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2019/03/Madrone.Steve_.NEW_-110x165.jpg 110w, https://madriverunion.com/wp-content/uploads/2019/03/Madrone.Steve_.NEW_-230x345.jpg 230w, https://madriverunion.com/wp-content/uploads/2019/03/Madrone.Steve_.NEW_-768x1152.jpg 768w, https://madriverunion.com/wp-content/uploads/2019/03/Madrone.Steve_.NEW_-640x960.jpg 640w, https://madriverunion.com/wp-content/uploads/2019/03/Madrone.Steve_.NEW_.jpg 1200w" sizes="(max-width: 27px) 100vw, 27px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/steve-madrone-remember-the-most-vulnerable/" title="Steve Madrone: Remember the most vulnerable"> Steve Madrone: Remember the most vulnerable </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/%e2%80%8bsoft-re-opening-imminent-humboldt-may-be-allowed-to-accelerate/" title="​‘Soft re-opening’ imminent; Humboldt may be allowed to ‘accelerate’"><img width="40" height="21" src="https://madriverunion.com/wp-content/uploads/2020/04/Corona-dumplings-110x57.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2020/04/Corona-dumplings-110x57.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/04/Corona-dumplings-230x118.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/04/Corona-dumplings-640x329.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/04/Corona-dumplings.jpg 980w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/%e2%80%8bsoft-re-opening-imminent-humboldt-may-be-allowed-to-accelerate/" title="​‘Soft re-opening’ imminent; Humboldt may be allowed to ‘accelerate’"> ​‘Soft re-opening’ imminent; Humboldt may be allowed to ‘accelerate’ </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/schedule-your-covid-19-test-at-redwood-acres/" title="Schedule your COVID-19 test at Redwood Acres"><img width="40" height="40" src="https://madriverunion.com/wp-content/uploads/2020/04/Corona-3-110x111.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2020/04/Corona-3-110x111.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/04/Corona-3-230x232.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/04/Corona-3.jpg 564w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/schedule-your-covid-19-test-at-redwood-acres/" title="Schedule your COVID-19 test at Redwood Acres"> Schedule your COVID-19 test at Redwood Acres </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/princess-the-pig-killer-miller-sentenced-to-2-years-8-months/" title="Princess the Pig killer Jeffery Miller sentenced to 2 years, 8 months"><img width="40" height="32" src="https://madriverunion.com/wp-content/uploads/2019/05/Princess-tethered-110x89.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2019/05/Princess-tethered-110x89.jpg 110w, https://madriverunion.com/wp-content/uploads/2019/05/Princess-tethered-230x186.jpg 230w, https://madriverunion.com/wp-content/uploads/2019/05/Princess-tethered-768x620.jpg 768w, https://madriverunion.com/wp-content/uploads/2019/05/Princess-tethered-640x517.jpg 640w, https://madriverunion.com/wp-content/uploads/2019/05/Princess-tethered-520x400.jpg 520w, https://madriverunion.com/wp-content/uploads/2019/05/Princess-tethered.jpg 888w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/princess-the-pig-killer-miller-sentenced-to-2-years-8-months/" title="Princess the Pig killer Jeffery Miller sentenced to 2 years, 8 months"> Princess the Pig killer Jeffery Miller sentenced to 2 years, 8 months </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/bohn-wants-state-wide-shelter-in-place-order-lifted/" title="Bohn wants state-wide shelter-in-place order lifted"><img width="30" height="40" src="https://madriverunion.com/wp-content/uploads/2014/11/Bohn-Rex-110x148.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2014/11/Bohn-Rex-110x148.jpg 110w, https://madriverunion.com/wp-content/uploads/2014/11/Bohn-Rex.jpg 205w" sizes="(max-width: 30px) 100vw, 30px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/bohn-wants-state-wide-shelter-in-place-order-lifted/" title="Bohn wants state-wide shelter-in-place order lifted"> Bohn wants state-wide shelter-in-place order lifted </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/nhuhsds-science-led-actions-saved-lives/" title="NHUHSD’s science-led actions ‘saved lives’"><img width="40" height="23" src="https://madriverunion.com/wp-content/uploads/2020/05/NHUHSD.JohnnyKell-110x62.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2020/05/NHUHSD.JohnnyKell-110x62.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/05/NHUHSD.JohnnyKell-230x130.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/05/NHUHSD.JohnnyKell-640x362.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/05/NHUHSD.JohnnyKell.jpg 1400w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/nhuhsds-science-led-actions-saved-lives/" title="NHUHSD’s science-led actions ‘saved lives’"> NHUHSD’s science-led actions ‘saved lives’ </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/emergency-renewed-in-arcata-winkler-lets-misinformation-stand/" title="Emergency renewed in Arcata, Winkler lets misinformation stand"><img width="40" height="28" src="https://madriverunion.com/wp-content/uploads/2020/05/Winkler-110x78.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2020/05/Winkler-110x78.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/05/Winkler-230x163.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/05/Winkler-640x454.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/05/Winkler.jpg 1000w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/emergency-renewed-in-arcata-winkler-lets-misinformation-stand/" title="Emergency renewed in Arcata, Winkler lets misinformation stand"> Emergency renewed in Arcata, Winkler lets misinformation stand </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/arcata-city-attorney-nancy-diamond-recovering-from-vehicle-accident/" title="Arcata City Attorney Nancy Diamond recovering from vehicle accident"><img width="40" height="35" src="https://madriverunion.com/wp-content/uploads/2020/05/Nancy-Diamond-110x95.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2020/05/Nancy-Diamond-110x95.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/05/Nancy-Diamond-230x199.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/05/Nancy-Diamond-640x553.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/05/Nancy-Diamond.jpg 850w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/arcata-city-attorney-nancy-diamond-recovering-from-vehicle-accident/" title="Arcata City Attorney Nancy Diamond recovering from vehicle accident"> Arcata City Attorney Nancy Diamond recovering from vehicle accident </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/humboldt-state-sets-roadmap-for-post-covid-sustainability/" title="Humboldt State sets roadmap for post-COVID sustainability"><img width="40" height="40" src="https://madriverunion.com/wp-content/uploads/2019/08/Humboldt-State-Univerity-logo-110x111.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2019/08/Humboldt-State-Univerity-logo-110x111.jpg 110w, https://madriverunion.com/wp-content/uploads/2019/08/Humboldt-State-Univerity-logo-230x231.jpg 230w, https://madriverunion.com/wp-content/uploads/2019/08/Humboldt-State-Univerity-logo-640x643.jpg 640w, https://madriverunion.com/wp-content/uploads/2019/08/Humboldt-State-Univerity-logo.jpg 773w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/humboldt-state-sets-roadmap-for-post-covid-sustainability/" title="Humboldt State sets roadmap for post-COVID sustainability"> Humboldt State sets roadmap for post-COVID sustainability </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/dogtown-peanut-butter-party-pleases-pooches/" title="Dogtown: Peanut butter party pleases pooches"><img width="34" height="40" src="https://madriverunion.com/wp-content/uploads/2020/05/Griffin-and-tongue-110x130.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2020/05/Griffin-and-tongue-110x130.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/05/Griffin-and-tongue-230x272.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/05/Griffin-and-tongue.jpg 563w" sizes="(max-width: 34px) 100vw, 34px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/dogtown-peanut-butter-party-pleases-pooches/" title="Dogtown: Peanut butter party pleases pooches"> Dogtown: Peanut butter party pleases pooches </a></div>
                </li>
              
                        </ul>
                    </div>
                </ul>
            </div>
            				    </div>
			
		    <div class="wrap-navigation">
		        <nav id="site-navigation" class="main-navigation navbar" role="navigation">
		            <div class="navbar-inner">
						<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button">
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>

						<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" >
							<i class="icon-search"></i>
						</button>

						<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="https://madriverunion.com/">DW Focus</a>
					
												<ul class="social-links visible-desktop">
																																																</ul><!-- End social links -->

						<div class="search-collapse collapse">
								<form method="get" name="searchForm" class="searchForm" action="https://madriverunion.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
						</div>

						<div class="nav-collapse collapse">
							<ul id="menu-primary-menu" class="nav"><li id="menu-item-12432" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12432 color-none 0"><a href="https://madriverunion.com/category/featured/">Featured</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12433" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12433 color-yellow 0"><a href="https://madriverunion.com/category/news/">News</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12430 color-green 0"><a href="https://madriverunion.com/category/community/">Community</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12434 color-orange 0"><a href="https://madriverunion.com/category/opinion/">Opinion</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12431 color-violet 0"><a href="https://madriverunion.com/category/entertainment/">Entertainment</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-15879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15879 color-none 0"><a href="https://madriverunion.com/category/premium/">Premium</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-12429 0"><a href="https://madriverunion.com/about/">About the Union</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-12427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12427 active 1"><a href="https://madriverunion.com/submission-guide/">Submission Guide</a></li>
	<li id="menu-item-40768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40768 1"><a href="https://madriverunion.com/about/comment-policy/">Comment Policy</a></li>
	<li id="menu-item-12426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12426 1"><a href="https://madriverunion.com/where-to-buy-the-mad-river-union/">Where To Buy</a></li>
	<li id="menu-item-12428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12428 1"><a href="https://madriverunion.com/advertising/">Ad/Legal Rates and Sample Ads</a></li>
	<li id="menu-item-12425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12425 1"><a href="https://madriverunion.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-15865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15865 0"><a href="https://madriverunion.com/subscription-options/">Subscribe</a></li>
</ul>						</div>	
		            </div>
		        </nav>

		        <div id="under-navigation" class="clearfix under-navigation">
		        	<div class="row-fluid">
		        				        				        		<!-- Under navigation positions ( breadcrum, twitter widgets) -->
			        	<div class="span9">
							        
        <aside id="dw_focus_news_headlines-5" class="widget dw_focus_headlines">        <h3 class="widget-title">New Stories</h3>        <div class="headlines" data-interval="5000">
            <ul>
                            <li><a href="https://madriverunion.com/squatter-ravaged-scout-hut-in-rehab/">Squatter-ravaged Scout Hut in rehab</a><span class="time_diff"> - 19 hours ago</span></li>
                            <li><a href="https://madriverunion.com/north-coast-crab-value-down-salmon-fishing-banned/">North Coast crab value down, salmon fishing banned</a><span class="time_diff"> - 21 hours ago</span></li>
                            <li><a href="https://madriverunion.com/arcata-house-spearheads-aid-to-houseless-during-crisis/">Arcata House spearheads aid to houseless during crisis</a><span class="time_diff"> - 21 hours ago</span></li>
                            <li><a href="https://madriverunion.com/what-those-reopening-protest-signs-really-say/">What those reopening protest signs really say</a><span class="time_diff"> - May 7, 2020</span></li>
                            <li><a href="https://madriverunion.com/letters-to-the-editor-april-29-2020/">Letters to the Editor, April 29, 2020</a><span class="time_diff"> - May 5, 2020</span></li>
                 
            </ul>
        </div>
        </aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside>						</div>
						
						<div class="span3 ">	<form method="get" name="searchForm" class="searchForm" action="https://madriverunion.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
</div>
					</div>
			    </div>
		    </div>
	    </div>
	</header> <!-- End header -->

	<div id="main">
         <div class="container">
             <div class="row">


    <div id="primary" class="site-content span9">

	
		
<article id="post-54549" class="post-54549 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-arcata-house-partnership tag-arcata-house-partnership-annex tag-city-of-arcata tag-coronavirus tag-covid-19 content-print">
	<header class="entry-header">
		<h1 class="entry-title">Arcata House spearheads aid to houseless during crisis</h1>
		
		<div class="entry-meta">
			<ul class="post-categories">
	<li><a href="https://madriverunion.com/category/featured/" rel="tag">Featured</a></li>
	<li><a href="https://madriverunion.com/category/news/" rel="tag">News</a></li></ul><time class="entry-date" datetime="2020-05-08T17:22:59-07:00" pubdate>21 hours ago</time>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

			<!-- <div class="entry-thumbnail">
			<img width="1600" height="1200" src="https://madriverunion.com/wp-content/uploads/2020/05/95586096_554074745507442_6025260386624733184_n.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2020/05/95586096_554074745507442_6025260386624733184_n.jpg 1600w, https://madriverunion.com/wp-content/uploads/2020/05/95586096_554074745507442_6025260386624733184_n-230x173.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/05/95586096_554074745507442_6025260386624733184_n-640x480.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/05/95586096_554074745507442_6025260386624733184_n-110x83.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/05/95586096_554074745507442_6025260386624733184_n-1536x1152.jpg 1536w" sizes="(max-width: 1600px) 100vw, 1600px" />		</div> --> <!-- from content-single.php -->
	
	<div class="entry-content">
		<div id="attachment_54553" style="width: 650px" class="wp-caption aligncenter"><a href="https://madriverunion.com/wp-content/uploads/2020/05/95586096_554074745507442_6025260386624733184_n.jpg"><img aria-describedby="caption-attachment-54553" class="size-large wp-image-54553" src="https://madriverunion.com/wp-content/uploads/2020/05/95586096_554074745507442_6025260386624733184_n-640x480.jpg" alt="" width="640" height="480" srcset="https://madriverunion.com/wp-content/uploads/2020/05/95586096_554074745507442_6025260386624733184_n-640x480.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/05/95586096_554074745507442_6025260386624733184_n-230x173.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/05/95586096_554074745507442_6025260386624733184_n-110x83.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/05/95586096_554074745507442_6025260386624733184_n-1536x1152.jpg 1536w, https://madriverunion.com/wp-content/uploads/2020/05/95586096_554074745507442_6025260386624733184_n.jpg 1600w" sizes="(max-width: 640px) 100vw, 640px" /></a><p id="caption-attachment-54553" class="wp-caption-text">Oberon Grill owner/chef Nick Kool prepares meals fr the houseless at Arcata House Partnership Annex. KLH | Union</p></div>
<p style="text-align: center;"><b>Kevin L. Hoover<br />
</b><b>Mad River Union</b></p>
<p>ARCATA – When the history of the 2020 COVID-19 outbreak is written, it will have to be noted that Arcata, its government, institutions, businesses and individuals mustered all available resources to care for the town’s houseless and most vulnerable.<span class="Apple-converted-space"> </span></p>
<p>In addition to two city-sponsored campgrounds with hygienic facilities, plus housing of elderly and disabled homeless people in motels, all of the above residents and more are receiving three nutritious meals a day prepared by a professional chef.<span class="Apple-converted-space"> </span></p>
<p>The monumental feeding effort, under which 270 meals per day are prepared, takes place at the Arcata House partnership (AHP) Annex, located across from the Intermodal Transit Facility, which also hosts one of the campgrounds.<span class="Apple-converted-space"> </span></p>
<p>Nick Kohl, owner and chef at Eureka’s Oberon Grill, runs the coronavirus-compliant kitchen. The Annex’s adjacent dining room and the storage lockers are presently stuffed with donations of food, many from restaurants closed for the crisis.</p>
<div id="attachment_54552" style="width: 240px" class="wp-caption alignleft"><a href="https://madriverunion.com/wp-content/uploads/2020/05/94885646_253529279101198_412996620594970624_n.jpg"><img aria-describedby="caption-attachment-54552" class="size-medium wp-image-54552" src="https://madriverunion.com/wp-content/uploads/2020/05/94885646_253529279101198_412996620594970624_n-230x173.jpg" alt="" width="230" height="173" srcset="https://madriverunion.com/wp-content/uploads/2020/05/94885646_253529279101198_412996620594970624_n-230x173.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/05/94885646_253529279101198_412996620594970624_n-640x480.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/05/94885646_253529279101198_412996620594970624_n-110x83.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/05/94885646_253529279101198_412996620594970624_n-1536x1152.jpg 1536w, https://madriverunion.com/wp-content/uploads/2020/05/94885646_253529279101198_412996620594970624_n.jpg 1600w" sizes="(max-width: 230px) 100vw, 230px" /></a><p id="caption-attachment-54552" class="wp-caption-text">Kohl maps out the next several days' food prep tasks. KLH | Union</p></div>
<p>When the virus struck and shutdowns began, Kohl said he looked around and asked, “What can I do to help, with my skill set?” The answer was AHP, and on April 2, he set up shop at the Annex.<span class="Apple-converted-space"> </span></p>
<p>Darlene Spoor, AHP executive director, said that when Humboldt’s shelter-in-place order went out in late March, the organization “needed to figure out how to help people who didn’t have a place to shelter in place.”</p>
<p>Those who had survived by panhandling suddenly found the streets devoid of donors. AHP immediately opened its kitchen and found an instant demand for 200 meals per day, but lacked adequate personnel. On putting out the call for help, Kohl stepped up. “He came in, organized the kitchen and started serving,” Spoor said.<span class="Apple-converted-space"> </span></p>
<p>At this point, Kohl and crew are preparing daily meals for the 40 housed in tents, 32 clients at Arcata Bay crossing, 13 people in family shelters, 22 people housed in 18 motel rooms and 30 to 50 who use the Annex’s walk-up window. That window is open from 1 to 4 p.m. for the public, with earlier hours for assigned clients.</p>
<p>Breakfast consists of pre-made items, while lunch and dinner are freshly prepared. The cuisine is based on donations, but is supplemented with purchases to round out the meals. Selections last week included barbecued chicken and black beans, spaghetti, ham wraps, egg salad sandwiches and more.<span class="Apple-converted-space"> </span></p>
<p>Despite the volume of meals going out, AHP’s biggest need isn’t for food. Cash donations, which can be sent via <a href="http://arcatahouse.org"><strong><i>arcatahouse.org </i></strong></a>or dropped off at 1005 11th St., are always welcome.<span class="Apple-converted-space">   </span></p>
<p>The most pressing need, though, is for clothing. AHP is to open a showering facility adjacent to the annex this week, and, said Spoor, “We’d like to give everyone a clean outfit.” Clothes may be dropped off at the Annex, 501 Ninth St. Laundry service is also coming available.</p>
<p>And even with all the outreach, Spoor said another 120 unhoused individuals in Arcata continue to operate outside the at-capacity protection system.</p>
<p style="text-align: center;"><strong><a href="http://madriverunion.com/subscription-options/"><i>Subscribe to the Mad River Union and enjoy online access to the full print edition for just $20/year!</i></a></strong></p>
<p>AHP isn’t going it alone in all this. Partners include the City of Arcata, the county Office of Emergency Services (OES), the Arcata Presbyterian Church, the Arcata First Methodist Church, Food Not Bombs and the Days Inn, plus volunteers. AHP’s volunteer coordinator may be reached at (707) 298-7610.</p>
<p>“We are so grateful for the public support,” Spoor said. “Heroes really do wear aprons.”</p>
<p>&nbsp;</p>
<p><ins class="adsbygoogle" style="display: inline-block; width: 728px; height: 90px;" data-ad-client="ca-pub-3490466616595796" data-ad-slot="7921456462"></ins><br />
<script><br />
(adsbygoogle = window.adsbygoogle || []).push({});<br />
</script><br />
<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-3490466616595796" data-ad-slot="3851720064"></ins><br />
<script><br />
(adsbygoogle = window.adsbygoogle || []).push({});<br />
</script></p>
<p><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Article Bottom Ad --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 728px; height: 90px;" data-ad-client="ca-pub-3490466616595796" data-ad-slot="7921456462"></ins><br />
<script><br />
(adsbygoogle = window.adsbygoogle || []).push({});<br />
</script></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-54549" class="share-twitter sd-button share-icon" href="https://madriverunion.com/arcata-house-spearheads-aid-to-houseless-during-crisis/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div>			</div><!-- .entry-content -->

	        <div class="entry-action">
            <div class="social-action" data-nonce="1d3c660a87">
                <span class="title-action">Sharing</span>
                <ul>
                    <li id="twitter-share" class="twitter" data-post-id="54549" data-nonce="40abcdb1b8"><i class="icon-twitter"></i><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fmadriverunion.com%2Farcata-house-spearheads-aid-to-houseless-during-crisis%2F&amp;text=Arcata%20House%20spearheads%20aid%20to%20houseless%20during%20crisis">Twitter</a><span class="digit digit-twitter">0</span></li>
                    <li class="facebook"><i class="icon-facebook-sign"></i><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmadriverunion.com%2Farcata-house-spearheads-aid-to-houseless-during-crisis%2F&amp;t=Arcata%20House%20spearheads%20aid%20to%20houseless%20during%20crisis" >Facebook</a><span class="digit digit-facebook">0</span></li>
                    <li class="google"><i class="icon-google-plus-sign"></i><a href="https://plus.google.com/share?url=https%3A%2F%2Fmadriverunion.com%2Farcata-house-spearheads-aid-to-houseless-during-crisis%2F" >Google +</a><span>0</span></li>
                    <li class="linkedin"><i class="icon-linkedin-sign"></i><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fmadriverunion.com%2Farcata-house-spearheads-aid-to-houseless-during-crisis%2F&amp;title=Arcata%20House%20spearheads%20aid%20to%20houseless%20during%20crisis&amp;summary=Partners%20include%20the%20City%20of%20Arcata%2C%20the%20county%20Office%20of%20Emergency%20Services%20%28OES%29%2C%20the%20Arcata%20Presbyterian%20Church%2C%20the%20Arcata%20First%20Methodist%20Church%2C%20Food%20Not%20Bombs%20and%20the%20Days%20Inn%2C%20plus%20volunteers.%20AHP%E2%80%99s%20volunteer%20coordinator%20may%20be%20reached%20at%20%28707%29%20298-7610.">Linkedin</a><span class="digit digit-linkedin">1208px){#body-footer</span></li>
                    <li class="email"><i class="icon-envelope-alt"></i><a href="/cdn-cgi/l/email-protection#d3ec80a6b1b9b6b0a7ee92a1b0b2a7b2f6e1e39bbca6a0b6f6e1e3a0a3b6b2a1bbb6b2b7a0f6e1e3b2bab7f6e1e3a7bcf6e1e3bbbca6a0b6bfb6a0a0f6e1e3b7a6a1babdb4f6e1e3b0a1baa0baa0f5b2bea3e8b1bcb7aaeebba7a7a3a0f6e092f6e195f6e195beb2b7a1baa5b6a1a6bdbabcbdfdb0bcbef6e195b2a1b0b2a7b2febbbca6a0b6fea0a3b6b2a1bbb6b2b7a0feb2bab7fea7bcfebbbca6a0b6bfb6a0a0feb7a6a1babdb4feb0a1baa0baa0f6e195">Email this article</a></li>
                                        <li class="print"><i class="icon-print"></i><a href="#" onclick="window.print();">Print this article</a></li>
                                    </ul>
            </div>

                            <div class="co-author">
                <span class="title-action">Authors</span>
                
                    <div class="author-info">
                        <img alt='' src='https://secure.gravatar.com/avatar/bf535201942314b455964ae40aec0404?s=96&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/bf535201942314b455964ae40aec0404?s=192&#038;d=mm&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' />                        <a class="author-name" href="https://madriverunion.com/author/kevpod/" rel="author">Kevin Hoover</a></h2>
                    </div><!-- .author-info -->

                                </div>
            
                         <div class="tag-action">
                <span class="title-action">Tags</span>
                <span class="tags-links">
                    <a href="https://madriverunion.com/tag/arcata-house-partnership/" rel="tag">Arcata House Partnership</a>, <a href="https://madriverunion.com/tag/arcata-house-partnership-annex/" rel="tag">Arcata House Partnership Annex</a>, <a href="https://madriverunion.com/tag/city-of-arcata/" rel="tag">City of Arcata</a>, <a href="https://madriverunion.com/tag/coronavirus/" rel="tag">Coronavirus</a>, <a href="https://madriverunion.com/tag/covid-19/" rel="tag">COVID-19</a>                </span>
            </div>
                    </div>
    	
</article><!-- #post-54549 -->
		

	
					<div class="related-post">
					<h3>Related posts</h3>
					<div class="row-fluid">
						<div class="content-inner">
						
<article id="post-54533" class="row-fluid post-54533 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-opinion tag-coronavirus tag-covid-19 tag-reopening content-print">
        <div class="entry-thumbnail">
        <a href="https://madriverunion.com/what-those-reopening-protest-signs-really-say/" title="Permalink to What those reopening protest signs really say" rel="bookmark">
            
            <img width="230" height="233" src="https://madriverunion.com/wp-content/uploads/2020/05/Dont-science-on-me-230x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2020/05/Dont-science-on-me-230x233.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/05/Dont-science-on-me-110x111.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/05/Dont-science-on-me.jpg 347w" sizes="(max-width: 230px) 100vw, 230px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="https://madriverunion.com/what-those-reopening-protest-signs-really-say/" title="Permalink to What those reopening protest signs really say" rel="bookmark">What those reopening protest signs really say</a>
            </h2>
        </header>
    </div>
</article>
<article id="post-54525" class="row-fluid post-54525 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-opinion tag-coronavirus tag-covid-19 tag-letters-to-the-editor tag-reopening content-print">
        <div class="entry-thumbnail">
        <a href="https://madriverunion.com/letters-to-the-editor-april-29-2020/" title="Permalink to Letters to the Editor, April 29, 2020" rel="bookmark">
            
            <img width="230" height="94" src="https://madriverunion.com/wp-content/uploads/2020/05/Coronatoon-5-6-20-230x94.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2020/05/Coronatoon-5-6-20-230x94.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/05/Coronatoon-5-6-20-640x261.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/05/Coronatoon-5-6-20-110x45.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/05/Coronatoon-5-6-20-1536x627.jpg 1536w, https://madriverunion.com/wp-content/uploads/2020/05/Coronatoon-5-6-20-2048x837.jpg 2048w" sizes="(max-width: 230px) 100vw, 230px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="https://madriverunion.com/letters-to-the-editor-april-29-2020/" title="Permalink to Letters to the Editor, April 29, 2020" rel="bookmark">Letters to the Editor, April 29, 2020</a>
            </h2>
        </header>
    </div>
</article>
<article id="post-54527" class="row-fluid post-54527 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-opinion tag-coronavirus tag-covid-19 tag-fifth-district-supervisor-steve-madrone tag-homelessness content-print">
        <div class="entry-thumbnail">
        <a href="https://madriverunion.com/steve-madrone-remember-the-most-vulnerable/" title="Permalink to Steve Madrone: Remember the most vulnerable" rel="bookmark">
            
            <img width="230" height="345" src="https://madriverunion.com/wp-content/uploads/2019/03/Madrone.Steve_.NEW_-230x345.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2019/03/Madrone.Steve_.NEW_-230x345.jpg 230w, https://madriverunion.com/wp-content/uploads/2019/03/Madrone.Steve_.NEW_-110x165.jpg 110w, https://madriverunion.com/wp-content/uploads/2019/03/Madrone.Steve_.NEW_-768x1152.jpg 768w, https://madriverunion.com/wp-content/uploads/2019/03/Madrone.Steve_.NEW_-640x960.jpg 640w, https://madriverunion.com/wp-content/uploads/2019/03/Madrone.Steve_.NEW_.jpg 1200w" sizes="(max-width: 230px) 100vw, 230px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="https://madriverunion.com/steve-madrone-remember-the-most-vulnerable/" title="Permalink to Steve Madrone: Remember the most vulnerable" rel="bookmark">Steve Madrone: Remember the most vulnerable</a>
            </h2>
        </header>
    </div>
</article>			
						</div>
					</div>
				</div>
		
		
			

<div id="comments" class="comments-area">

		
	

	


		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/arcata-house-spearheads-aid-to-houseless-during-crisis/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://madriverunion.com/wp-login.php?redirect_to=https%3A%2F%2Fmadriverunion.com%2Farcata-house-spearheads-aid-to-houseless-during-crisis%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
		</div>

  	
	    <div id="secondary" class="widget-area span3" role="complementary">
		<aside id="wp_sidebarlogin-3" class="widget widget_wp_sidebarlogin"><h3 class="widget-title">Login</h3>
		<form name="loginform" id="loginform" action="https://madriverunion.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Login &rarr;" />
				<input type="hidden" name="redirect_to" value="http://madriverunion.com/category/premium/" />
			</p>
			
		</form><ul class="pagenav sidebar_login_links"><li class="lost_password-link"><a href="https://madriverunion.com/wp-login.php?action=lostpassword">Lost Password</a></li></ul></aside><aside id="text-25" class="widget widget_text">			<div class="textwidget"><p>If you don’t have an account you may subscribe directly below.</p>
<style type="text/css"> #ptp-15632 div.ptp-item-container{border-radius:0;padding:0;margin-left:0;margin-right:0}#ptp-15632 div.ptp-item-container div{margin:0}#ptp-15632 div.ptp-plan{border-top-right-radius:0;border-top-left-radius:0;font-size:1.5em;padding:.9375em 1.25em}#ptp-15632 div.ptp-price{font-size:1.75em;padding:.9375em 1.25em}#ptp-15632 div.ptp-cta{border-bottom-right-radius:0;border-bottom-left-radius:0;padding-top:1.25em;padding-bottom:1.25em}#ptp-15632 a.ptp-button{border-radius:0;font-size:1em;color:#fff;background-color:#c96236;border-bottom:#c93c00 4px solid;margin:0}#ptp-15632 a.ptp-button:hover{background-color:#c94d18}div#ptp-15632 .ptp-highlight a.ptp-button{color:#fff;background-color:#ca3c00;border-bottom:#c41300 4px solid}div#ptp-15632 .ptp-highlight a.ptp-button:hover{background-color:#c9683e}#ptp-15632 div.ptp-bullet-item{font-size:.875em;padding:.9375em .5em .9375em .5em}#ptp-15632 div.ptp-most-popular{border-radius:0;font-size:.75em}</style>
<div id="ptp-15632" class="ptp-pricing-table">
        <div class="ptp-col  ptp-highlight ptp-col-id-1"><div class="ptp-cta"><a class="ptp-button" id="ptp-15632-cta-1" href="http://madriverunion.com/subscription-options">Subscribe</a></div></div>
</div></div>
		</aside><aside id="text-30" class="widget widget_text"><h3 class="widget-title">Advertisements</h3>			<div class="textwidget"><a href="https://adriana.sfagentcareers.com/jobs/23/apps/new"><img src="https://madriverunion.com/wp-content/uploads/2020/04/StateFarm.4.1.20.jpg" alt="" width="110" height="160" border="0"></a>


<a href="https://madriverunion.com/legal-advertising-fictitious-business-name-statements-name-changes-more/"><img src="https://madriverunion.com/wp-content/uploads/2019/02/LegalAd.webad_.Newjpg.jpg" alt="" width="110" height="160" border="0"></a>

<a href="https://madriverunion.com/summer-recreation-guide-2020/><img src="https://madriverunion.com/wp-content/uploads/2020/03/SummerRecGuide.2020-scaled.jpg" alt="" width="110" height="160" border="0"></a>











<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>













<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://madriverunion.com/squatter-ravaged-scout-hut-in-rehab/">Squatter-ravaged Scout Hut in rehab</a>
									</li>
											<li>
					<a href="https://madriverunion.com/north-coast-crab-value-down-salmon-fishing-banned/">North Coast crab value down, salmon fishing banned</a>
									</li>
											<li>
					<a href="https://madriverunion.com/arcata-house-spearheads-aid-to-houseless-during-crisis/" aria-current="page">Arcata House spearheads aid to houseless during crisis</a>
									</li>
											<li>
					<a href="https://madriverunion.com/what-those-reopening-protest-signs-really-say/">What those reopening protest signs really say</a>
									</li>
											<li>
					<a href="https://madriverunion.com/letters-to-the-editor-april-29-2020/">Letters to the Editor, April 29, 2020</a>
									</li>
					</ul>
		</aside>	</div>
	<script type='text/javascript'>
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-58649125-1']);
_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
            </div>
         </div>
     </div>

    
    <!-- Footer -->
    <footer id="colophon" class="site-footer dark" role="contentinfo">
        <div class="container">

            <div id="site-tools">
                <div class="row">
                    <div class="span9"><ul class="breadcrumbs"><li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://madriverunion.com"><span itemprop="title">Mad River Union</span></a> </li> <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://madriverunion.com/category/featured/"><span itemprop="title">Featured</span></a></li><li> Arcata House spearheads aid to houseless during crisis</li></ul></div>
                                    </div>
            </div>

            
            <div class="footer-shadown"></div>
        </div>

        <div id="site-info" class="container">
            <div class="clearfix">
                <div class="copyright">
                    <p>Copyright &copy; 2014 by <a href="http://www.madriverunion.com" title="DW Focus" rel="nofollow">Mad River Union</a></p>
                    <p>All Rights Reserved</p>
                </div>
                <div class="logo">
                    <a class="small-logo" href="https://madriverunion.com/" title="Mad River Union" rel="home">Mad River Union</a>
                </div>
            </div>
        </div>
    </footer><!-- #colophon .site-footer -->
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>
		<script type="text/javascript" alt='evo_map_styles'>
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		
<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '0'; 
    window._tpm['sandbox'] = false; 
    window._tpm['trackPageview'] = false; 
</script>

	<div style="display:none">
	<div class="grofile-hash-map-bf535201942314b455964ae40aec0404">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/madriverunion.com\/arcata-house-spearheads-aid-to-houseless-during-crisis\/":54549};
	</script>
				<div class='evo_lightboxes' style='display:block'>					<div class='evo_lightbox eventcard eventon_events_list' id='' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.touchSwipe.min.js?ver=2.2.15'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.easing.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/js/imagesloaded.pkgd.min.js?ver=4.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/js/ditty-news-ticker.min.js?ver=1585757691'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='//madriverunion.com/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.7.2'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/eventON/assets/js/handlebars.js?ver=2.7.2'></script>
<script type='text/javascript' src='//madriverunion.com/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.7.2'></script>
<script type='text/javascript' src='//madriverunion.com/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/madriverunion.com\/wp-admin\/admin-ajax.php","postnonce":"7d8a23893b"};
/* ]]> */
</script>
<script type='text/javascript' src='//madriverunion.com/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.7.2'></script>
<script type='text/javascript' data-cfasync="false" src='https://madriverunion.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=200301-200301-3852606098'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
		<script>
			jQuery( document ).ready( function($) {
							$( '#mtphr-dnt-12580' ).ditty_news_ticker({
					id : '12580',
					type : 'scroll',
					scroll_direction : 'left',
					scroll_speed : 6,
					scroll_pause : 0,
					scroll_spacing : 40,
					scroll_init : 0,
					rotate_type : 'slide_left',
					auto_rotate : 0,
					rotate_delay : 7,
					rotate_pause : 0,
					rotate_speed : 3,
					rotate_ease : 'linear',
					nav_reverse : 0,
					disable_touchswipe : 0,
					offset : 20,
					after_load : function( $ticker ) {
											},
					before_change : function( $ticker ) {
											},
					after_change : function( $ticker ) {
											}
				});
			 			});
		</script>
		<script type='text/javascript' src='https://stats.wp.com/e-202019.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'147660978',post:'54549',tz:'-7',srv:'madriverunion.com'} ]);
	_stq.push([ 'clickTrackerInit', '147660978', '54549' ]);
</script>
</body>
</html>