

<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<meta name="google-site-verification" content="yFaDpIXoz-j5sCQSr6YC6Y8hdsu-3ea-T93cMXASqIU" />
<title>After 1,332 tests, Humboldt C-19 cases steady at 53 with just one case now active | Mad River Union</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://madriverunion.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://madriverunion.com/wp-content/themes/mru-focus/assets/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel='dns-prefetch' href='//code.tinypass.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; Feed" href="https://madriverunion.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; Comments Feed" href="https://madriverunion.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; After 1,332 tests, Humboldt C-19 cases steady at 53 with just one case now active Comments Feed" href="https://madriverunion.com/after-1332-tests-humboldt-c-19-cases-steady-at-53-with-just-one-case-now-active/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/madriverunion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tp-sidebar-login-css'  href='https://madriverunion.com/wp-content/plugins/tt-sidebar-login-widget/assets/css/tt-sidebar-login.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/libs/fontastic/styles.css?ver=2.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/css/style.css?ver=1585757691' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='https://madriverunion.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-login-css'  href='https://madriverunion.com/wp-content/plugins/sidebar-login/assets/css/sidebar-login.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_template-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/assets/css/template.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/assets/css/responsive.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/style.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/assets/css/print.css?ver=5.4' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-qa-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/dwqa-templates/style.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=5.4' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//madriverunion.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//madriverunion.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//madriverunion.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='evo_fc_styles-css'  href='https://madriverunion.com/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.4.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.4.1/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='ws-plugin--s2member-css'  href='https://madriverunion.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=200301-200301-1657941228' type='text/css' media='all' />
<script type='text/javascript' src='https://code.tinypass.com/tpl/d1/tpm.js?ver=5.4'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/sidebar-login/assets/js/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"https:\/\/madriverunion.com\/wp-admin\/admin-ajax.php","force_ssl_admin":"0","is_ssl":"1","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/sidebar-login/assets/js/sidebar-login.min.js?ver=2.7.3'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/bootstrap.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.infinitescroll.min.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/madriverunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/custom.js?ver=5.4'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/madriverunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/single-socials.js?ver=5.4'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.mouse.move.js?ver=5.4'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.swipe.js?ver=5.4'></script>
<link rel='https://api.w.org/' href='https://madriverunion.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://madriverunion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://madriverunion.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Village Pantry restaurant may be a Coronavirus casualty' href='https://madriverunion.com/village-pantry-restaurant-may-be-a-coronavirus-casualty/' />
<link rel='next' title='Mad River Union April 29, 2020 Edition' href='https://madriverunion.com/mad-river-union-april-29-2020-edition/' />
<meta name="generator" content="WordPress 5.4" />
<link rel="canonical" href="https://madriverunion.com/after-1332-tests-humboldt-c-19-cases-steady-at-53-with-just-one-case-now-active/" />
<link rel='shortlink' href='https://wp.me/p9ZzmG-e9L' />
<link rel="alternate" type="application/json+oembed" href="https://madriverunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmadriverunion.com%2Fafter-1332-tests-humboldt-c-19-cases-steady-at-53-with-just-one-case-now-active%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://madriverunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmadriverunion.com%2Fafter-1332-tests-humboldt-c-19-cases-steady-at-53-with-just-one-case-now-active%2F&#038;format=xml" />
<style></style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<meta property="og:title" content="After 1,332 tests, Humboldt C-19 cases steady at 53 with just one case now active" /><meta property="og:url" content="https://madriverunion.com/after-1332-tests-humboldt-c-19-cases-steady-at-53-with-just-one-case-now-active/" /><meta property="og:image" content="https://madriverunion.com/wp-content/uploads/2020/04/Corona-dumplings-110x57.jpg" /><meta property="og:description" content="Humboldt County COVID April 27, 2020 Total new positive cases confirmed on April 27: 0 Daily COVID-19 case report for April 27 Total number of positive cases: 53 Total number of hospitalizations: 4 Total number of recovered cases: 52 Total number of people tested by Public Health Laboratory: 1,332 Total number of people tested by&lt;a href=&quot;https://madriverunion.com/after-1332-tests-humboldt-c-19-cases-steady-at-53-with-just-one-case-now-active/&quot; title=&quot;Read more&quot; &gt;...&lt;/a&gt;"/>    <style type="text/css">
        
        
            </style>
    <link rel="shortcut icon" href="https://madriverunion.com/wp-content/themes/mru-focus/assets/img/favicon.ico">

<!-- EventON Version -->
<meta name="generator" content="EventON 2.7.2" />


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="After 1,332 tests, Humboldt C-19 cases steady at 53 with just one case now active" />
<meta property="og:url" content="https://madriverunion.com/after-1332-tests-humboldt-c-19-cases-steady-at-53-with-just-one-case-now-active/" />
<meta property="og:description" content="Humboldt County COVID April 27, 2020 Total new positive cases confirmed on April 27: 0 Daily COVID-19 case report for April 27 Total number of positive cases: 53 Total number of hospitalizations: 4…" />
<meta property="article:published_time" content="2020-04-28T00:58:59+00:00" />
<meta property="article:modified_time" content="2020-04-28T00:58:59+00:00" />
<meta property="og:site_name" content="Mad River Union" />
<meta property="og:image" content="https://madriverunion.com/wp-content/uploads/2020/04/Corona-dumplings.jpg" />
<meta property="og:image:width" content="980" />
<meta property="og:image:height" content="504" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@madriverunion" />
<meta name="twitter:text:title" content="After 1,332 tests, Humboldt C-19 cases steady at 53 with just one case now active" />
<meta name="twitter:image" content="https://madriverunion.com/wp-content/uploads/2020/04/Corona-dumplings.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3490466616595796",
    enable_page_level_ads: true
  });
</script>
</head>
<body class="post-template-default single single-post postid-54421 single-format-standard desktop  not-login group-blog" >
	<header id="masthead" class="site-header" role="banner">
	    <div class="container">
	    	<div id="header">
	    		<div class="row">
	    			<div id="mtphr-dnt-12580" class="mtphr-dnt mtphr-dnt-12580 mtphr-dnt-default mtphr-dnt-scroll mtphr-dnt-scroll-left"><div class="mtphr-dnt-wrapper mtphr-dnt-clearfix"><h3 class="mtphr-dnt-title mtphr-dnt-inline-title"></h3><div class="mtphr-dnt-tick-container" style="padding-top:3px;padding-bottom:3px;"><div class="mtphr-dnt-tick-contents"><div style="height:20px;" class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="http://madriverunion.com/marna-powell-awesomeness-at-stone-lagoon-benefit-for-dry-lagoon-saturday-nov-1/" target="_self">Subscribe to your local newspaper and support community journalism…</a></div><div style="height:20px;" class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="http://crushallboxes.blogspot.com" target="_self">Authentic Arcata Ridge Trail markers available at Union office in Jacoby’s Storehouse…</a></div></div></div></div></div>	           		<div id="branding" class="span3 visible-desktop">
		                <h1>
		                	<a href="https://madriverunion.com/" title="Mad River Union" rel="home">
		                		Mad River Union		                	</a>
		                </h1>
		            </div>
		            		            <div id="sidebar-header" class="span9">
	            		<aside id="text-31" class="widget widget_text">			<div class="textwidget"></div>
		</aside>		            </div>
		            		        </div>
	        </div>
	        		            <div class="btn-group top-news">
				    	        <a class="dropdown-toggle" data-toggle="dropdown" href="#">
            <span class="number">15</span>
            <span>Must read articles <i class="icon-caret-down"></i></span>
        </a>
                    <div class="top-news-inner">
                <ul class="dropdown-menu">
                    <div class="entry-meta">April 28, 2020</div>

                    <div class="row-fluid">
                        <ul>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/after-1332-tests-humboldt-c-19-cases-steady-at-53-with-just-one-case-now-active/" title="After 1,332 tests, Humboldt C-19 cases steady at 53 with just one case now active"><img width="40" height="21" src="https://madriverunion.com/wp-content/uploads/2020/04/Corona-dumplings-110x57.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2020/04/Corona-dumplings-110x57.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/04/Corona-dumplings-230x118.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/04/Corona-dumplings-640x329.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/04/Corona-dumplings.jpg 980w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/after-1332-tests-humboldt-c-19-cases-steady-at-53-with-just-one-case-now-active/" title="After 1,332 tests, Humboldt C-19 cases steady at 53 with just one case now active"> After 1,332 tests, Humboldt C-19 cases steady at 53 with just one case now active </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/village-pantry-restaurant-may-be-a-coronavirus-casualty/" title="Village Pantry restaurant may be a Coronavirus casualty"><img width="40" height="40" src="https://madriverunion.com/wp-content/uploads/2020/04/Village-Pantry-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2020/04/Village-Pantry-110x110.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/04/Village-Pantry-230x230.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/04/Village-Pantry-640x640.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/04/Village-Pantry.jpg 997w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/village-pantry-restaurant-may-be-a-coronavirus-casualty/" title="Village Pantry restaurant may be a Coronavirus casualty"> Village Pantry restaurant may be a Coronavirus casualty </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/frankovich-robust-testing-needed-before-restrictions-eased/" title="Frankovich: ‘Robust testing’ needed before restrictions eased"><img width="40" height="40" src="https://madriverunion.com/wp-content/uploads/2020/04/Corona-3-110x111.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2020/04/Corona-3-110x111.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/04/Corona-3-230x232.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/04/Corona-3.jpg 564w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/frankovich-robust-testing-needed-before-restrictions-eased/" title="Frankovich: ‘Robust testing’ needed before restrictions eased"> Frankovich: ‘Robust testing’ needed before restrictions eased </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/coronavirus-calms-arcata-fire-calls/" title="Coronavirus calms Arcata Fire calls"><img width="40" height="40" src="https://madriverunion.com/wp-content/uploads/2020/04/AFDproperty-110x106.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2020/04/AFDproperty-110x106.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/04/AFDproperty-230x222.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/04/AFDproperty-640x617.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/04/AFDproperty-1536x1481.jpg 1536w, https://madriverunion.com/wp-content/uploads/2020/04/AFDproperty.jpg 1893w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/coronavirus-calms-arcata-fire-calls/" title="Coronavirus calms Arcata Fire calls"> Coronavirus calms Arcata Fire calls </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/generosity-and-understanding-touch-godwit-days-birding-fest/" title="Generosity and understanding touch Godwit Days birding fest"><img width="40" height="40" src="https://madriverunion.com/wp-content/uploads/2020/04/Godwit-2020-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2020/04/Godwit-2020-110x110.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/04/Godwit-2020-230x230.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/04/Godwit-2020-640x639.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/04/Godwit-2020.jpg 720w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/generosity-and-understanding-touch-godwit-days-birding-fest/" title="Generosity and understanding touch Godwit Days birding fest"> Generosity and understanding touch Godwit Days birding fest </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/letters-to-the-editor-april-15-22/" title="Letters to the Editor, April 15–22, 2020"><img width="40" height="28" src="https://madriverunion.com/wp-content/uploads/2018/08/AAAA-Union-online-logo-110x78.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2018/08/AAAA-Union-online-logo-110x78.jpg 110w, https://madriverunion.com/wp-content/uploads/2018/08/AAAA-Union-online-logo-230x164.jpg 230w, https://madriverunion.com/wp-content/uploads/2018/08/AAAA-Union-online-logo-768x548.jpg 768w, https://madriverunion.com/wp-content/uploads/2018/08/AAAA-Union-online-logo-640x457.jpg 640w, https://madriverunion.com/wp-content/uploads/2018/08/AAAA-Union-online-logo.jpg 1623w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/letters-to-the-editor-april-15-22/" title="Letters to the Editor, April 15–22, 2020"> Letters to the Editor, April 15–22, 2020 </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/racist-roofer-brings-community-response/" title="Racist roofer brings community response"><img width="38" height="40" src="https://madriverunion.com/wp-content/uploads/2020/04/Williams-2-110x117.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2020/04/Williams-2-110x117.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/04/Williams-2-230x245.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/04/Williams-2.jpg 536w" sizes="(max-width: 38px) 100vw, 38px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/racist-roofer-brings-community-response/" title="Racist roofer brings community response"> Racist roofer brings community response </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/enjoy-earth-day-at-home-get-an-e-bike-rebate/" title="Enjoy Earth Day at home, get an e-bike rebate"><img width="40" height="38" src="https://madriverunion.com/wp-content/uploads/2020/04/John-King-toon-110x105.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2020/04/John-King-toon-110x105.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/04/John-King-toon-230x219.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/04/John-King-toon-640x611.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/04/John-King-toon.jpg 1400w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/enjoy-earth-day-at-home-get-an-e-bike-rebate/" title="Enjoy Earth Day at home, get an e-bike rebate"> Enjoy Earth Day at home, get an e-bike rebate </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/compliance-up-crime-down-in-arcata/" title="Compliance up, crime down in Arcata"><img width="40" height="40" src="https://madriverunion.com/wp-content/uploads/2017/03/APD-star-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2017/03/APD-star-110x110.jpg 110w, https://madriverunion.com/wp-content/uploads/2017/03/APD-star-230x230.jpg 230w, https://madriverunion.com/wp-content/uploads/2017/03/APD-star.jpg 400w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/compliance-up-crime-down-in-arcata/" title="Compliance up, crime down in Arcata"> Compliance up, crime down in Arcata </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/masking-becomes-mandatory-as-first-step-to-reopening-businesses/" title="Masking becomes mandatory as first step to reopening businesses"><img width="40" height="14" src="https://madriverunion.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-20-at-4.32.10-PM-110x39.png" class="attachment-40x40 size-40x40 wp-post-image" alt="County COVID-19 Task Force" srcset="https://madriverunion.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-20-at-4.32.10-PM-110x39.png 110w, https://madriverunion.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-20-at-4.32.10-PM-230x82.png 230w, https://madriverunion.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-20-at-4.32.10-PM-640x228.png 640w, https://madriverunion.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-20-at-4.32.10-PM.png 755w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/masking-becomes-mandatory-as-first-step-to-reopening-businesses/" title="Masking becomes mandatory as first step to reopening businesses"> Masking becomes mandatory as first step to reopening businesses </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/steve-robles-union-writer-taken-by-covid-19/" title="Steve Robles, Union writer, taken by COVID-19"><img width="37" height="40" src="https://madriverunion.com/wp-content/uploads/2020/04/Robles.Steve_-110x118.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2020/04/Robles.Steve_-110x118.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/04/Robles.Steve_-230x246.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/04/Robles.Steve_-640x686.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/04/Robles.Steve_.jpg 896w" sizes="(max-width: 37px) 100vw, 37px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/steve-robles-union-writer-taken-by-covid-19/" title="Steve Robles, Union writer, taken by COVID-19"> Steve Robles, Union writer, taken by COVID-19 </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/marsh-trails-made-directional-to-fight-coronavirus/" title="Marsh trails made directional to fight Coronavirus"><img width="26" height="40" src="https://madriverunion.com/wp-content/uploads/2020/04/AMWS-One-Way-Trail-Map-COVID-19-110x170.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2020/04/AMWS-One-Way-Trail-Map-COVID-19-110x170.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/04/AMWS-One-Way-Trail-Map-COVID-19-230x355.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/04/AMWS-One-Way-Trail-Map-COVID-19-640x989.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/04/AMWS-One-Way-Trail-Map-COVID-19-994x1536.jpg 994w, https://madriverunion.com/wp-content/uploads/2020/04/AMWS-One-Way-Trail-Map-COVID-19.jpg 1320w" sizes="(max-width: 26px) 100vw, 26px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/marsh-trails-made-directional-to-fight-coronavirus/" title="Marsh trails made directional to fight Coronavirus"> Marsh trails made directional to fight Coronavirus </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/paula-and-her-sisters-sequestered-shelter-in-place-set-list/" title="Paula and Her Sisters&#8217; Sequestered Shelter-In-Place Set List"><img width="37" height="40" src="https://madriverunion.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-16-at-9.46.31-AM-110x120.png" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-16-at-9.46.31-AM-110x120.png 110w, https://madriverunion.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-16-at-9.46.31-AM-230x252.png 230w, https://madriverunion.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-16-at-9.46.31-AM.png 452w" sizes="(max-width: 37px) 100vw, 37px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/paula-and-her-sisters-sequestered-shelter-in-place-set-list/" title="Paula and Her Sisters&#8217; Sequestered Shelter-In-Place Set List"> Paula and Her Sisters&#8217; Sequestered Shelter-In-Place Set List </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/arcata-police-arrest-alleged-vandal/" title="Arcata Police arrest alleged vandal"><img width="40" height="27" src="https://madriverunion.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-16-at-7.57.53-AM-1-110x74.png" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-16-at-7.57.53-AM-1-110x74.png 110w, https://madriverunion.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-16-at-7.57.53-AM-1-230x154.png 230w, https://madriverunion.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-16-at-7.57.53-AM-1-640x429.png 640w, https://madriverunion.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-16-at-7.57.53-AM-1.png 661w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/arcata-police-arrest-alleged-vandal/" title="Arcata Police arrest alleged vandal"> Arcata Police arrest alleged vandal </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/its-been-three-years-since-david-josiah-lawson-was-killed/" title="It&#8217;s been three years since David Josiah Lawson was killed"><img width="40" height="27" src="https://madriverunion.com/wp-content/uploads/2017/05/Lawson-David-Josiah-110x73.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2017/05/Lawson-David-Josiah-110x73.jpg 110w, https://madriverunion.com/wp-content/uploads/2017/05/Lawson-David-Josiah-230x153.jpg 230w, https://madriverunion.com/wp-content/uploads/2017/05/Lawson-David-Josiah-768x512.jpg 768w, https://madriverunion.com/wp-content/uploads/2017/05/Lawson-David-Josiah-640x426.jpg 640w, https://madriverunion.com/wp-content/uploads/2017/05/Lawson-David-Josiah.jpg 800w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/its-been-three-years-since-david-josiah-lawson-was-killed/" title="It&#8217;s been three years since David Josiah Lawson was killed"> It&#8217;s been three years since David Josiah Lawson was killed </a></div>
                </li>
              
                        </ul>
                    </div>
                </ul>
            </div>
            				    </div>
			
		    <div class="wrap-navigation">
		        <nav id="site-navigation" class="main-navigation navbar" role="navigation">
		            <div class="navbar-inner">
						<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button">
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>

						<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" >
							<i class="icon-search"></i>
						</button>

						<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="https://madriverunion.com/">DW Focus</a>
					
												<ul class="social-links visible-desktop">
																																																</ul><!-- End social links -->

						<div class="search-collapse collapse">
								<form method="get" name="searchForm" class="searchForm" action="https://madriverunion.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
						</div>

						<div class="nav-collapse collapse">
							<ul id="menu-primary-menu" class="nav"><li id="menu-item-12432" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12432 color-none 0"><a href="https://madriverunion.com/category/featured/">Featured</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12433" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12433 color-yellow 0"><a href="https://madriverunion.com/category/news/">News</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12430 color-green 0"><a href="https://madriverunion.com/category/community/">Community</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12434 color-orange 0"><a href="https://madriverunion.com/category/opinion/">Opinion</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12431 color-violet 0"><a href="https://madriverunion.com/category/entertainment/">Entertainment</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-15879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15879 color-none 0"><a href="https://madriverunion.com/category/premium/">Premium</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-12429 0"><a href="https://madriverunion.com/about/">About the Union</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-12427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12427 active 1"><a href="https://madriverunion.com/submission-guide/">Submission Guide</a></li>
	<li id="menu-item-40768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40768 1"><a href="https://madriverunion.com/about/comment-policy/">Comment Policy</a></li>
	<li id="menu-item-12426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12426 1"><a href="https://madriverunion.com/where-to-buy-the-mad-river-union/">Where To Buy</a></li>
	<li id="menu-item-12428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12428 1"><a href="https://madriverunion.com/advertising/">Ad/Legal Rates and Sample Ads</a></li>
	<li id="menu-item-12425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12425 1"><a href="https://madriverunion.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-15865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15865 0"><a href="https://madriverunion.com/subscription-options/">Subscribe</a></li>
</ul>						</div>	
		            </div>
		        </nav>

		        <div id="under-navigation" class="clearfix under-navigation">
		        	<div class="row-fluid">
		        				        				        		<!-- Under navigation positions ( breadcrum, twitter widgets) -->
			        	<div class="span9">
							        
        <aside id="dw_focus_news_headlines-5" class="widget dw_focus_headlines">        <h3 class="widget-title">New Stories</h3>        <div class="headlines" data-interval="5000">
            <ul>
                            <li><a href="https://madriverunion.com/after-1332-tests-humboldt-c-19-cases-steady-at-53-with-just-one-case-now-active/">After 1,332 tests, Humboldt C-19 cases steady at 53 with just one case now active</a><span class="time_diff"> - 1 day ago</span></li>
                            <li><a href="https://madriverunion.com/village-pantry-restaurant-may-be-a-coronavirus-casualty/">Village Pantry restaurant may be a Coronavirus casualty</a><span class="time_diff"> - 1 day ago</span></li>
                            <li><a href="https://madriverunion.com/frankovich-robust-testing-needed-before-restrictions-eased/">Frankovich: ‘Robust testing’ needed before restrictions eased</a><span class="time_diff"> - April 26, 2020</span></li>
                            <li><a href="https://madriverunion.com/coronavirus-calms-arcata-fire-calls/">Coronavirus calms Arcata Fire calls</a><span class="time_diff"> - April 26, 2020</span></li>
                            <li><a href="https://madriverunion.com/generosity-and-understanding-touch-godwit-days-birding-fest/">Generosity and understanding touch Godwit Days birding fest</a><span class="time_diff"> - April 26, 2020</span></li>
                 
            </ul>
        </div>
        </aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside>						</div>
						
						<div class="span3 ">	<form method="get" name="searchForm" class="searchForm" action="https://madriverunion.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
</div>
					</div>
			    </div>
		    </div>
	    </div>
	</header> <!-- End header -->

	<div id="main">
         <div class="container">
             <div class="row">


    <div id="primary" class="site-content span9">

	
		
<article id="post-54421" class="post-54421 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-coronavirus tag-covid-19 content-print">
	<header class="entry-header">
		<h1 class="entry-title">After 1,332 tests, Humboldt C-19 cases steady at 53 with just one case now active</h1>
		
		<div class="entry-meta">
			<ul class="post-categories">
	<li><a href="https://madriverunion.com/category/featured/" rel="tag">Featured</a></li>
	<li><a href="https://madriverunion.com/category/news/" rel="tag">News</a></li></ul><time class="entry-date" datetime="2020-04-27T17:58:59-07:00" pubdate>1 day ago</time>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

			<!-- <div class="entry-thumbnail">
			<img width="980" height="504" src="https://madriverunion.com/wp-content/uploads/2020/04/Corona-dumplings.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2020/04/Corona-dumplings.jpg 980w, https://madriverunion.com/wp-content/uploads/2020/04/Corona-dumplings-230x118.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/04/Corona-dumplings-640x329.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/04/Corona-dumplings-110x57.jpg 110w" sizes="(max-width: 980px) 100vw, 980px" />		</div> --> <!-- from content-single.php -->
	
	<div class="entry-content">
		<h3 role="heading" aria-level="2"><a href="https://madriverunion.com/wp-content/uploads/2020/04/Corona-dumplings.jpg"><img class="aligncenter size-large wp-image-54423" src="https://madriverunion.com/wp-content/uploads/2020/04/Corona-dumplings-640x329.jpg" alt="" width="640" height="329" srcset="https://madriverunion.com/wp-content/uploads/2020/04/Corona-dumplings-640x329.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/04/Corona-dumplings-230x118.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/04/Corona-dumplings-110x57.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/04/Corona-dumplings.jpg 980w" sizes="(max-width: 640px) 100vw, 640px" /></a></h3>
<h3 style="text-align: center;" role="heading" aria-level="2">Humboldt County COVID</h3>
<h3 style="text-align: center;" role="heading" aria-level="2">April 27, 2020</h3>
<div class="content">
<p>Total new positive cases confirmed on April 27: 0</p>
<p>Daily COVID-19 case report for April 27</p>
<ul>
<li>Total number of positive cases: 53</li>
<li>Total number of hospitalizations: 4</li>
<li>Total number of recovered cases: 52</li>
</ul>
<p>Total number of people tested by Public Health Laboratory: 1,332</p>
<p>Total number of people tested by all other sources: 696<br />
(Centers for Disease Control and Prevention, California Department of Public Health and commercial labs)</p>
<p>The Public Health Laboratory currently has a capacity of approximately 900 tests and can process about 55 samples a day with an approximate turnaround time of 48 to 72 hours.</p>
<p>For the most recent information about COVID-19, visit <a href="http://cdc.gov/">CDC.gov</a> or <a href="https://www.cdph.ca.gov/">CDPH.ca.gov</a>. For local information, visit <a href="https://humboldtgov.org/">humboldtgov.org</a>, call 707-441-5000 or email <a href="/cdn-cgi/l/email-protection#ddbeb2abb4b9b4b3bbb29dbeb2f3b5a8b0bfb2b1b9a9f3bebcf3a8ae"><span class="__cf_email__" data-cfemail="ddbeb2abb4b9b4b3bbb29dbeb2f3b5a8b0bfb2b1b9a9f3bebcf3a8ae">[email&#160;protected]</span></a>.</p>
<p align="center"><strong>What do these numbers mean?</strong><strong> </strong></p>
<ul type="disc">
<li><strong>Total new confirmed cases</strong>—the number of test-confirmed positive cases since the previous report.</li>
<li><strong>Total number of confirmed cases</strong>—the number of test-confirmed positive cases since the pandemic began, including people who have recovered from the illness.</li>
<li><strong>Total number of hospitalizations</strong>—total number of people with confirmed cases of COVID who have been hospitalized since the pandemic began, including people who have been released.</li>
<li><strong>Total number recovered</strong>—the number of confirmed cases who are no longer in isolation, meaning they have met Centers for Disease Control and Prevention (CDC) criteria for release, including absence of fever for at least three days without use of fever-reducing medicine, improvement in symptoms and have had seven days or more since onset of symptoms.</li>
<li><strong>Total number of people tested by Public Health Laboratory</strong>—number of people whose sample was tested by the Humboldt County Public Health Laboratory.</li>
<li><strong>Total number of people tested by all other sources</strong>—total number of tests performed by the CDC, the CDPH, LabCorp and Quest Diagnostics. Non-local labs have a slower turnaround time than our local lab.</li>
<li><strong>Public Health Laboratory test capacity</strong>—the approximate number of testing kits that are complete and ready to be administered. This number is decreased by testing and increased as additional supplies are acquired.</li>
<li><strong>Public Health Laboratory turnaround time</strong><a name="_Hlk38021950"></a>—the estimated amount of time it takes per testing run. Each run can include up to 20 samples; multiple batches can be run each day.</li>
<li><strong>Transmission data</strong>
<ul type="circle">
<li>travel-acquired—nationally, internationally or regionally</li>
<li>contact to known case—an individual found to have been in direct contact with someone who tested positive for the virus</li>
<li>community transmission—spread without travel or known contact to any other confirmed case</li>
<li>under investigation—confirmed case whose means of transmission has not yet been determined.</li>
</ul>
</li>
<li><strong>Regional data</strong>—the number of confirmed cases of COVID-19 per region. The three reporting regions of Humboldt County are:
<ul>
<li>Northern Humboldt— extends south from Humboldt’s County’s border with Del Norte County (North) to Highway 299 (South).</li>
<li>Greater Humboldt Bay Area—extends south from Highway 299 (North) to Highway 36 (South).</li>
<li>Southern Humboldt—extends south from Highway 36 (North) to Humboldt County’s southern border with Mendocino County.</li>
</ul>
</li>
<li><strong>Gender</strong>—the gender of individuals who have tested positive for COVID-19. Total cases, shown by percentage.</li>
<li><strong>Mean age</strong>—the average age of all the individuals who have tested positive for COVID-19. Average age is calculated by adding all the ages of individuals together and dividing by the number of cases.</li>
<li><strong>Test rates and confirmed case rates relative to the State of California</strong>—the number of tests performed per 100,000 people. Numbers of tests performed are provided by the Humboldt County Public Health Laboratory, LabCorp, Quest Diagnostics, CDPH and the CDC. Population estimates are based on data from the United States Census Bureau. Rates per 100,000 are calculated by dividing the total number of tests performed by the population of the jurisdiction and multiplying the result by 100,000.</li>
<li><strong>Confirmed case rates relative to the State of California</strong>—the number of confirmed cases of COVID-19 per 100,000 people. Test results are provided by the Humboldt County Public Health Laboratory, LabCorp, Quest Diagnostics, CDPH and the CDC. Population estimates are based on data from the United States Census Bureau. Rates per 100,000 are calculated by dividing the total number of confirmed cases by the population of the jurisdiction and multiplying the result by 100,000.<strong> </strong></li>
</ul>
<p align="center"><strong>Notes on patient and demographic data</strong></p>
<p>To protect the identity of people with COVID-19, their specific location of residence will not be disclosed. The Humboldt County Public Health Branch is legally responsible for protecting personal health information, including residence address, specific age, recent travel, the identities and locations of any contacts, the provider of medical treatment, the course of illness and any other information that might identify an individual with or exposed to the virus unless it serves the interests of public health to do so.</p>
<p>Although we understand it is of interest to residents, providing location and other demographic information to the general public does nothing to slow the spread of illness. Humboldt County is experiencing untraceable person-to-person transmission, also known as “community spread,” and there is no place that can be considered safe. To reduce your chances of acquiring or spreading COVID-19, avoid travel, wash your hands, keep yourself and your environment clean, follow the shelter-in-place order, and do not leave home for any reason unless it is absolutely necessary to do so.</p>
<p>The following case information is provided daily Monday through Saturday:</p>
<ul>
<li>New positive cases</li>
<li>Total positive cases to date</li>
<li>Total hospitalizations to date</li>
<li>Total Public Health Lab tests to date</li>
<li>Total commercial lab tests to date</li>
<li>Public Health Lab test capacity, total and daily, and estimated turnaround time</li>
<li>Transmission data
<ul>
<li>travel-acquired</li>
<li>contact to known case</li>
<li>community transmission</li>
<li>under investigation</li>
</ul>
</li>
</ul>
<p>Additional information is updated each Friday:</p>
<ul>
<li>Regional data</li>
<li>Gender</li>
<li>Mean age</li>
<li>Test rates and positive test rates relative to the State of California.</li>
</ul>
<p align="center">Follow us on Facebook: <a href="https://www.facebook.com/HumCoCOVID19">@HumCoCOVID19</a>,<br />
Instagram: <a href="https://www.instagram.com/humcocovid19/">@HumCoCOVID19</a>,<br />
Twitter: <a href="https://twitter.com/HumCoCOVID19">@HumCoCOVID19</a>, and<br />
Humboldt Health Alert: <a href="https://humboldtgov.org/HumboldtHealthAlert">humboldtgov.org/HumboldtHealthAlert</a></p>
</div>
<p>&nbsp;</p>
<p><ins class="adsbygoogle" style="display: inline-block; width: 728px; height: 90px;" data-ad-client="ca-pub-3490466616595796" data-ad-slot="7921456462"></ins><br />
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script><br />
(adsbygoogle = window.adsbygoogle || []).push({});<br />
</script><br />
<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-3490466616595796" data-ad-slot="3851720064"></ins><br />
<script><br />
(adsbygoogle = window.adsbygoogle || []).push({});<br />
</script></p>
<p><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Article Bottom Ad --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 728px; height: 90px;" data-ad-client="ca-pub-3490466616595796" data-ad-slot="7921456462"></ins><br />
<script><br />
(adsbygoogle = window.adsbygoogle || []).push({});<br />
</script></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-54421" class="share-twitter sd-button share-icon" href="https://madriverunion.com/after-1332-tests-humboldt-c-19-cases-steady-at-53-with-just-one-case-now-active/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div>			</div><!-- .entry-content -->

	        <div class="entry-action">
            <div class="social-action" data-nonce="11d37d86f7">
                <span class="title-action">Sharing</span>
                <ul>
                    <li id="twitter-share" class="twitter" data-post-id="54421" data-nonce="50f2efe67f"><i class="icon-twitter"></i><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fmadriverunion.com%2Fafter-1332-tests-humboldt-c-19-cases-steady-at-53-with-just-one-case-now-active%2F&amp;text=After%201%2C332%20tests%2C%20Humboldt%20C-19%20cases%20steady%20at%2053%20with%20just%20one%20case%20now%20active">Twitter</a><span class="digit digit-twitter">0</span></li>
                    <li class="facebook"><i class="icon-facebook-sign"></i><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmadriverunion.com%2Fafter-1332-tests-humboldt-c-19-cases-steady-at-53-with-just-one-case-now-active%2F&amp;t=After%201%2C332%20tests%2C%20Humboldt%20C-19%20cases%20steady%20at%2053%20with%20just%20one%20case%20now%20active" >Facebook</a><span class="digit digit-facebook">0</span></li>
                    <li class="google"><i class="icon-google-plus-sign"></i><a href="https://plus.google.com/share?url=https%3A%2F%2Fmadriverunion.com%2Fafter-1332-tests-humboldt-c-19-cases-steady-at-53-with-just-one-case-now-active%2F" >Google +</a><span>0</span></li>
                    <li class="linkedin"><i class="icon-linkedin-sign"></i><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fmadriverunion.com%2Fafter-1332-tests-humboldt-c-19-cases-steady-at-53-with-just-one-case-now-active%2F&amp;title=After%201%2C332%20tests%2C%20Humboldt%20C-19%20cases%20steady%20at%2053%20with%20just%20one%20case%20now%20active&amp;summary=Humboldt%20County%20COVID%20April%2027%2C%202020%20Total%20new%20positive%20cases%20confirmed%20on%20April%2027%3A%200%20Daily%20COVID-19%20case%20report%20for%20April%2027%20Total%20number%20of%20positive%20cases%3A%2053%20Total%20number%20of%20hospitalizations%3A%204%20Total%20number%20of%20recovered%20cases%3A%2052%20Total%20number%20of%20people%20tested%20by%20Public%20Health%20Laboratory%3A%201%2C332%20Total%20number%20of%20people%20tested%20by%3Ca%20href%3D%22https%3A%2F%2Fmadriverunion.com%2Fafter-1332-tests-humboldt-c-19-cases-steady-at-53-with-just-one-case-now-active%2F%22%20title%3D%22Read%20more%22%20%3E...%3C%2Fa%3E">Linkedin</a><span class="digit digit-linkedin">1208px){#body-footer</span></li>
                    <li class="email"><i class="icon-envelope-alt"></i><a href="/cdn-cgi/l/email-protection#b28de1c7d0d8d7d1c68ff3d4c6d7c0978082839780f1818180978082c6d7c1c6c19780f1978082fac7dfd0ddded6c6978082f19f838b978082d1d3c1d7c1978082c1c6d7d3d6cb978082d3c69780828781978082c5dbc6da978082d8c7c1c6978082dddcd7978082d1d3c1d7978082dcddc5978082d3d1c6dbc4d794d3dfc289d0ddd6cb8fdac6c6c2c19781f39780f49780f4dfd3d6c0dbc4d7c0c7dcdbdddc9cd1dddf9780f4d3d4c6d7c09f838181809fc6d7c1c6c19fdac7dfd0ddded6c69fd19f838b9fd1d3c1d7c19fc1c6d7d3d6cb9fd3c69f87819fc5dbc6da9fd8c7c1c69fdddcd79fd1d3c1d79fdcddc59fd3d1c6dbc4d79780f4">Email this article</a></li>
                                        <li class="print"><i class="icon-print"></i><a href="#" onclick="window.print();">Print this article</a></li>
                                    </ul>
            </div>

                            <div class="co-author">
                <span class="title-action">Authors</span>
                
                    <div class="author-info">
                        <img alt='' src='https://secure.gravatar.com/avatar/bf535201942314b455964ae40aec0404?s=96&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/bf535201942314b455964ae40aec0404?s=192&#038;d=mm&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' />                        <a class="author-name" href="https://madriverunion.com/author/kevpod/" rel="author">Kevin Hoover</a></h2>
                    </div><!-- .author-info -->

                                </div>
            
                         <div class="tag-action">
                <span class="title-action">Tags</span>
                <span class="tags-links">
                    <a href="https://madriverunion.com/tag/coronavirus/" rel="tag">Coronavirus</a>, <a href="https://madriverunion.com/tag/covid-19/" rel="tag">COVID-19</a>                </span>
            </div>
                    </div>
    	
</article><!-- #post-54421 -->
		

	
					<div class="related-post">
					<h3>Related posts</h3>
					<div class="row-fluid">
						<div class="content-inner">
						
<article id="post-54413" class="row-fluid post-54413 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-coronavirus tag-covid-19 tag-dr-teresa-frankovich content-print">
        <div class="entry-thumbnail">
        <a href="https://madriverunion.com/frankovich-robust-testing-needed-before-restrictions-eased/" title="Permalink to Frankovich: ‘Robust testing’ needed before restrictions eased" rel="bookmark">
            
            <img width="230" height="232" src="https://madriverunion.com/wp-content/uploads/2020/04/Corona-3-230x232.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2020/04/Corona-3-230x232.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/04/Corona-3-110x111.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/04/Corona-3.jpg 564w" sizes="(max-width: 230px) 100vw, 230px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="https://madriverunion.com/frankovich-robust-testing-needed-before-restrictions-eased/" title="Permalink to Frankovich: ‘Robust testing’ needed before restrictions eased" rel="bookmark">Frankovich: ‘Robust testing’ needed before restrictions eased</a>
            </h2>
        </header>
    </div>
</article>
<article id="post-54409" class="row-fluid post-54409 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-arcata-fire-protection-district tag-coronavirus tag-covid-19 tag-measure-r content-print">
        <div class="entry-thumbnail">
        <a href="https://madriverunion.com/coronavirus-calms-arcata-fire-calls/" title="Permalink to Coronavirus calms Arcata Fire calls" rel="bookmark">
            
            <img width="230" height="222" src="https://madriverunion.com/wp-content/uploads/2020/04/AFDproperty-230x222.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2020/04/AFDproperty-230x222.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/04/AFDproperty-640x617.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/04/AFDproperty-110x106.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/04/AFDproperty-1536x1481.jpg 1536w, https://madriverunion.com/wp-content/uploads/2020/04/AFDproperty.jpg 1893w" sizes="(max-width: 230px) 100vw, 230px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="https://madriverunion.com/coronavirus-calms-arcata-fire-calls/" title="Permalink to Coronavirus calms Arcata Fire calls" rel="bookmark">Coronavirus calms Arcata Fire calls</a>
            </h2>
        </header>
    </div>
</article>
<article id="post-54405" class="row-fluid post-54405 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-featured tag-coronavirus tag-covid-19 tag-godwit-days-spring-migration-bird-festival content-print">
        <div class="entry-thumbnail">
        <a href="https://madriverunion.com/generosity-and-understanding-touch-godwit-days-birding-fest/" title="Permalink to Generosity and understanding touch Godwit Days birding fest" rel="bookmark">
            
            <img width="230" height="230" src="https://madriverunion.com/wp-content/uploads/2020/04/Godwit-2020-230x230.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2020/04/Godwit-2020-230x230.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/04/Godwit-2020-640x639.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/04/Godwit-2020-110x110.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/04/Godwit-2020.jpg 720w" sizes="(max-width: 230px) 100vw, 230px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="https://madriverunion.com/generosity-and-understanding-touch-godwit-days-birding-fest/" title="Permalink to Generosity and understanding touch Godwit Days birding fest" rel="bookmark">Generosity and understanding touch Godwit Days birding fest</a>
            </h2>
        </header>
    </div>
</article>			
						</div>
					</div>
				</div>
		
		
			

<div id="comments" class="comments-area">

		
	

	


		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/after-1332-tests-humboldt-c-19-cases-steady-at-53-with-just-one-case-now-active/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://madriverunion.com/wp-login.php?redirect_to=https%3A%2F%2Fmadriverunion.com%2Fafter-1332-tests-humboldt-c-19-cases-steady-at-53-with-just-one-case-now-active%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
		</div>

  	
	    <div id="secondary" class="widget-area span3" role="complementary">
		<aside id="wp_sidebarlogin-3" class="widget widget_wp_sidebarlogin"><h3 class="widget-title">Login</h3>
		<form name="loginform" id="loginform" action="https://madriverunion.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Login &rarr;" />
				<input type="hidden" name="redirect_to" value="http://madriverunion.com/category/premium/" />
			</p>
			
		</form><ul class="pagenav sidebar_login_links"><li class="lost_password-link"><a href="https://madriverunion.com/wp-login.php?action=lostpassword">Lost Password</a></li></ul></aside><aside id="text-25" class="widget widget_text">			<div class="textwidget"><p>If you don’t have an account you may subscribe directly below.</p>
<style type="text/css"> #ptp-15632 div.ptp-item-container{border-radius:0;padding:0;margin-left:0;margin-right:0}#ptp-15632 div.ptp-item-container div{margin:0}#ptp-15632 div.ptp-plan{border-top-right-radius:0;border-top-left-radius:0;font-size:1.5em;padding:.9375em 1.25em}#ptp-15632 div.ptp-price{font-size:1.75em;padding:.9375em 1.25em}#ptp-15632 div.ptp-cta{border-bottom-right-radius:0;border-bottom-left-radius:0;padding-top:1.25em;padding-bottom:1.25em}#ptp-15632 a.ptp-button{border-radius:0;font-size:1em;color:#fff;background-color:#c96236;border-bottom:#c93c00 4px solid;margin:0}#ptp-15632 a.ptp-button:hover{background-color:#c94d18}div#ptp-15632 .ptp-highlight a.ptp-button{color:#fff;background-color:#ca3c00;border-bottom:#c41300 4px solid}div#ptp-15632 .ptp-highlight a.ptp-button:hover{background-color:#c9683e}#ptp-15632 div.ptp-bullet-item{font-size:.875em;padding:.9375em .5em .9375em .5em}#ptp-15632 div.ptp-most-popular{border-radius:0;font-size:.75em}</style>
<div id="ptp-15632" class="ptp-pricing-table">
        <div class="ptp-col  ptp-highlight ptp-col-id-1"><div class="ptp-cta"><a class="ptp-button" id="ptp-15632-cta-1" href="http://madriverunion.com/subscription-options">Subscribe</a></div></div>
</div></div>
		</aside><aside id="text-30" class="widget widget_text"><h3 class="widget-title">Advertisements</h3>			<div class="textwidget"><a href="https://adriana.sfagentcareers.com/jobs/23/apps/new"><img src="https://madriverunion.com/wp-content/uploads/2020/04/StateFarm.4.1.20.jpg" alt="" width="110" height="160" border="0"></a>


<a href="https://madriverunion.com/legal-advertising-fictitious-business-name-statements-name-changes-more/"><img src="https://madriverunion.com/wp-content/uploads/2019/02/LegalAd.webad_.Newjpg.jpg" alt="" width="110" height="160" border="0"></a>

<a href="https://madriverunion.com/summer-recreation-guide-2020/><img src="https://madriverunion.com/wp-content/uploads/2020/03/SummerRecGuide.2020-scaled.jpg" alt="" width="110" height="160" border="0"></a>











<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>













<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://madriverunion.com/after-1332-tests-humboldt-c-19-cases-steady-at-53-with-just-one-case-now-active/" aria-current="page">After 1,332 tests, Humboldt C-19 cases steady at 53 with just one case now active</a>
									</li>
											<li>
					<a href="https://madriverunion.com/village-pantry-restaurant-may-be-a-coronavirus-casualty/">Village Pantry restaurant may be a Coronavirus casualty</a>
									</li>
											<li>
					<a href="https://madriverunion.com/frankovich-robust-testing-needed-before-restrictions-eased/">Frankovich: ‘Robust testing’ needed before restrictions eased</a>
									</li>
											<li>
					<a href="https://madriverunion.com/coronavirus-calms-arcata-fire-calls/">Coronavirus calms Arcata Fire calls</a>
									</li>
											<li>
					<a href="https://madriverunion.com/generosity-and-understanding-touch-godwit-days-birding-fest/">Generosity and understanding touch Godwit Days birding fest</a>
									</li>
					</ul>
		</aside>	</div>
	<script type='text/javascript'>
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-58649125-1']);
_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
            </div>
         </div>
     </div>

    
    <!-- Footer -->
    <footer id="colophon" class="site-footer dark" role="contentinfo">
        <div class="container">

            <div id="site-tools">
                <div class="row">
                    <div class="span9"><ul class="breadcrumbs"><li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://madriverunion.com"><span itemprop="title">Mad River Union</span></a> </li> <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://madriverunion.com/category/featured/"><span itemprop="title">Featured</span></a></li><li> After 1,332 tests, Humboldt C-19 cases steady at 53 with just one case now active</li></ul></div>
                                    </div>
            </div>

            
            <div class="footer-shadown"></div>
        </div>

        <div id="site-info" class="container">
            <div class="clearfix">
                <div class="copyright">
                    <p>Copyright &copy; 2014 by <a href="http://www.madriverunion.com" title="DW Focus" rel="nofollow">Mad River Union</a></p>
                    <p>All Rights Reserved</p>
                </div>
                <div class="logo">
                    <a class="small-logo" href="https://madriverunion.com/" title="Mad River Union" rel="home">Mad River Union</a>
                </div>
            </div>
        </div>
    </footer><!-- #colophon .site-footer -->
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>
		<script type="text/javascript" alt='evo_map_styles'>
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		
<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '0'; 
    window._tpm['sandbox'] = false; 
    window._tpm['trackPageview'] = false; 
</script>

	<div style="display:none">
	<div class="grofile-hash-map-bf535201942314b455964ae40aec0404">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/madriverunion.com\/after-1332-tests-humboldt-c-19-cases-steady-at-53-with-just-one-case-now-active\/":54421};
	</script>
				<div class='evo_lightboxes' style='display:block'>					<div class='evo_lightbox eventcard eventon_events_list' id='' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.touchSwipe.min.js?ver=2.2.15'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.easing.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/js/imagesloaded.pkgd.min.js?ver=4.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/js/ditty-news-ticker.min.js?ver=1585757691'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=5.4'></script>
<script type='text/javascript' src='//madriverunion.com/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.7.2'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/eventON/assets/js/handlebars.js?ver=2.7.2'></script>
<script type='text/javascript' src='//madriverunion.com/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.7.2'></script>
<script type='text/javascript' src='//madriverunion.com/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/madriverunion.com\/wp-admin\/admin-ajax.php","postnonce":"ea1aada1db"};
/* ]]> */
</script>
<script type='text/javascript' src='//madriverunion.com/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.7.2'></script>
<script type='text/javascript' data-cfasync="false" src='https://madriverunion.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=200301-200301-1657941228'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
		<script>
			jQuery( document ).ready( function($) {
							$( '#mtphr-dnt-12580' ).ditty_news_ticker({
					id : '12580',
					type : 'scroll',
					scroll_direction : 'left',
					scroll_speed : 6,
					scroll_pause : 0,
					scroll_spacing : 40,
					scroll_init : 0,
					rotate_type : 'slide_left',
					auto_rotate : 0,
					rotate_delay : 7,
					rotate_pause : 0,
					rotate_speed : 3,
					rotate_ease : 'linear',
					nav_reverse : 0,
					disable_touchswipe : 0,
					offset : 20,
					after_load : function( $ticker ) {
											},
					before_change : function( $ticker ) {
											},
					after_change : function( $ticker ) {
											}
				});
			 			});
		</script>
		<script type='text/javascript' src='https://stats.wp.com/e-202018.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.1',blog:'147660978',post:'54421',tz:'-7',srv:'madriverunion.com'} ]);
	_stq.push([ 'clickTrackerInit', '147660978', '54421' ]);
</script>
</body>
</html>