

<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<meta name="google-site-verification" content="yFaDpIXoz-j5sCQSr6YC6Y8hdsu-3ea-T93cMXASqIU" />
<title>911 system failures prompt emergency declaration and spending | Mad River Union</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://madriverunion.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://madriverunion.com/wp-content/themes/mru-focus/assets/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel='dns-prefetch' href='//code.tinypass.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; Feed" href="https://madriverunion.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; Comments Feed" href="https://madriverunion.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; 911 system failures prompt emergency declaration and spending Comments Feed" href="https://madriverunion.com/911-system-failures-prompt-emergency-declaration-and-spending/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/madriverunion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tp-sidebar-login-css'  href='https://madriverunion.com/wp-content/plugins/tt-sidebar-login-widget/assets/css/tt-sidebar-login.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/libs/fontastic/styles.css?ver=2.2.17' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/css/style.css?ver=1597519258' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='https://madriverunion.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-login-css'  href='https://madriverunion.com/wp-content/plugins/sidebar-login/build/sidebar-login.css?ver=1603739335' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_template-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/assets/css/template.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/assets/css/responsive.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/assets/css/print.css?ver=5.5.3' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-qa-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/dwqa-templates/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=5.5.3' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//madriverunion.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//madriverunion.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//madriverunion.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='evo_fc_styles-css'  href='https://madriverunion.com/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.0.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.0.2/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='ws-plugin--s2member-css'  href='https://madriverunion.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=200301-200301-694345132' type='text/css' media='all' />
<script type='text/javascript' src='https://code.tinypass.com/tpl/d1/tpm.js?ver=5.5.3' id='tpm.js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/bootstrap.min.js?ver=5.5.3' id='bootstrap-js'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.infinitescroll.min.js?ver=5.5.3' id='infinitescroll-js'></script>
<script type='text/javascript' id='dw_focus-js-extra'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/madriverunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/custom.js?ver=5.5.3' id='dw_focus-js'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=5.5.3' id='twitter-indent-js'></script>
<script type='text/javascript' id='single-social-js-extra'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/madriverunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/single-socials.js?ver=5.5.3' id='single-social-js'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.mouse.move.js?ver=5.5.3' id='mouse-move-js'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.swipe.js?ver=5.5.3' id='swipe-js'></script>
<link rel="https://api.w.org/" href="https://madriverunion.com/wp-json/" /><link rel="alternate" type="application/json" href="https://madriverunion.com/wp-json/wp/v2/posts/57319" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://madriverunion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://madriverunion.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Arcata Police Log: More of man’s inhumanity to man, woman and whatever else roams into his general vicinity' href='https://madriverunion.com/arcata-police-log-more-of-mans-inhumanity-to-man-woman-and-whatever-else-roams-into-his-general-vicinity/' />
<link rel='next' title='Trinidad Tidings: A history mystery: Trinidad incorporation' href='https://madriverunion.com/trinidad-tidings-a-history-mystery-trinidad-incorporation/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://madriverunion.com/911-system-failures-prompt-emergency-declaration-and-spending/" />
<link rel='shortlink' href='https://wp.me/p9ZzmG-eUv' />
<link rel="alternate" type="application/json+oembed" href="https://madriverunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmadriverunion.com%2F911-system-failures-prompt-emergency-declaration-and-spending%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://madriverunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmadriverunion.com%2F911-system-failures-prompt-emergency-declaration-and-spending%2F&#038;format=xml" />
<style></style><meta property="og:title" content="911 system failures prompt emergency declaration and spending" /><meta property="og:url" content="https://madriverunion.com/911-system-failures-prompt-emergency-declaration-and-spending/" /><meta property="og:image" content="https://madriverunion.com/wp-content/uploads/2014/11/Humboldt_County_ca_seal-110x110.jpg" /><meta property="og:description" content="Daniel Mintz Mad River Union HUMBOLDT – As Humboldt County works to fix a 911 communication system that is “rapidly breaking down,” more work needs to be done than expected and paying for it has been approved under an emergency resolution. ​The worrying failures of the county’s 911 communications infrastructure prompted an emergency declaration at&lt;a href=&quot;https://madriverunion.com/911-system-failures-prompt-emergency-declaration-and-spending/&quot; title=&quot;Read more&quot; &gt;...&lt;/a&gt;"/>    <style type="text/css">
        
        
            </style>
    <link rel="shortcut icon" href="https://madriverunion.com/wp-content/themes/mru-focus/assets/img/favicon.ico">

<!-- EventON Version -->
<meta name="generator" content="EventON 2.7.2" />


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="911 system failures prompt emergency declaration and spending" />
<meta property="og:url" content="https://madriverunion.com/911-system-failures-prompt-emergency-declaration-and-spending/" />
<meta property="og:description" content="Daniel Mintz Mad River Union HUMBOLDT – As Humboldt County works to fix a 911 communication system that is “rapidly breaking down,” more work needs to be done than expected and paying for it has be…" />
<meta property="article:published_time" content="2020-11-07T16:41:17+00:00" />
<meta property="article:modified_time" content="2020-11-08T16:58:40+00:00" />
<meta property="og:site_name" content="Mad River Union" />
<meta property="og:image" content="https://madriverunion.com/wp-content/uploads/2014/11/Humboldt_County_ca_seal.jpg" />
<meta property="og:image:width" content="325" />
<meta property="og:image:height" content="325" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@madriverunion" />
<meta name="twitter:text:title" content="911 system failures prompt emergency declaration and spending" />
<meta name="twitter:image" content="https://madriverunion.com/wp-content/uploads/2014/11/Humboldt_County_ca_seal.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3490466616595796",
    enable_page_level_ads: true
  });
</script>
</head>
<body class="post-template-default single single-post postid-57319 single-format-standard desktop  not-login group-blog" >
	<header id="masthead" class="site-header" role="banner">
	    <div class="container">
	    	<div id="header">
	    		<div class="row">
	    			<div id="mtphr-dnt-12580" class="mtphr-dnt mtphr-dnt-12580 mtphr-dnt-default mtphr-dnt-scroll mtphr-dnt-scroll-left"><div class="mtphr-dnt-wrapper mtphr-dnt-clearfix"><h3 class="mtphr-dnt-title mtphr-dnt-inline-title"></h3><div class="mtphr-dnt-tick-container" style="padding-top:3px;padding-bottom:3px;"><div class="mtphr-dnt-tick-contents"><div style="height:20px;" class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="http://madriverunion.com/marna-powell-awesomeness-at-stone-lagoon-benefit-for-dry-lagoon-saturday-nov-1/" target="_self">Subscribe to your local newspaper and support community journalism…</a></div><div style="height:20px;" class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="http://crushallboxes.blogspot.com" target="_self">Authentic Arcata Ridge Trail markers available at Union office in Jacoby’s Storehouse…</a></div></div></div></div></div>	           		<div id="branding" class="span3 visible-desktop">
		                <h1>
		                	<a href="https://madriverunion.com/" title="Mad River Union" rel="home">
		                		Mad River Union		                	</a>
		                </h1>
		            </div>
		            		            <div id="sidebar-header" class="span9">
	            		<aside id="text-31" class="widget widget_text">			<div class="textwidget"></div>
		</aside>		            </div>
		            		        </div>
	        </div>
	        		            <div class="btn-group top-news">
				    	        <a class="dropdown-toggle" data-toggle="dropdown" href="#">
            <span class="number">15</span>
            <span>Must read articles <i class="icon-caret-down"></i></span>
        </a>
                    <div class="top-news-inner">
                <ul class="dropdown-menu">
                    <div class="entry-meta">November 9, 2020</div>

                    <div class="row-fluid">
                        <ul>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/ncrt-honoring-your-support/" title="NCRT: Honoring your support"><img width="22" height="40" src="https://madriverunion.com/wp-content/uploads/2020/11/NCRT-Calder-Johnson-badge-110x203.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2020/11/NCRT-Calder-Johnson-badge-110x203.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/11/NCRT-Calder-Johnson-badge-230x425.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/11/NCRT-Calder-Johnson-badge.jpg 522w" sizes="(max-width: 22px) 100vw, 22px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/ncrt-honoring-your-support/" title="NCRT: Honoring your support"> NCRT: Honoring your support </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/arcata-public-safety-committee-reboots/" title="Arcata Public Safety Committee reboots"><img width="40" height="15" src="https://madriverunion.com/wp-content/uploads/2020/11/PSC-Zoom-110x42.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2020/11/PSC-Zoom-110x42.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/11/PSC-Zoom-230x88.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/11/PSC-Zoom-640x244.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/11/PSC-Zoom.jpg 1440w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/arcata-public-safety-committee-reboots/" title="Arcata Public Safety Committee reboots"> Arcata Public Safety Committee reboots </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/trinidad-tidings-a-history-mystery-trinidad-incorporation/" title="Trinidad Tidings: A history mystery: Trinidad incorporation"><img width="22" height="40" src="https://madriverunion.com/wp-content/uploads/2014/09/TrinidadTidings-110x199.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2014/09/TrinidadTidings-110x199.jpg 110w, https://madriverunion.com/wp-content/uploads/2014/09/TrinidadTidings-230x416.jpg 230w, https://madriverunion.com/wp-content/uploads/2014/09/TrinidadTidings.jpg 264w" sizes="(max-width: 22px) 100vw, 22px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/trinidad-tidings-a-history-mystery-trinidad-incorporation/" title="Trinidad Tidings: A history mystery: Trinidad incorporation"> Trinidad Tidings: A history mystery: Trinidad incorporation </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/911-system-failures-prompt-emergency-declaration-and-spending/" title="911 system failures prompt emergency declaration and spending"><img width="40" height="40" src="https://madriverunion.com/wp-content/uploads/2014/11/Humboldt_County_ca_seal-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2014/11/Humboldt_County_ca_seal-110x110.jpg 110w, https://madriverunion.com/wp-content/uploads/2014/11/Humboldt_County_ca_seal-230x230.jpg 230w, https://madriverunion.com/wp-content/uploads/2014/11/Humboldt_County_ca_seal.jpg 325w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/911-system-failures-prompt-emergency-declaration-and-spending/" title="911 system failures prompt emergency declaration and spending"> 911 system failures prompt emergency declaration and spending </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/arcata-police-log-more-of-mans-inhumanity-to-man-woman-and-whatever-else-roams-into-his-general-vicinity/" title="Arcata Police Log: More of man’s inhumanity to man, woman and whatever else roams into his general vicinity"><img width="40" height="30" src="https://madriverunion.com/wp-content/uploads/2020/08/Coplog-bongos-alone-2020-110x83.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2020/08/Coplog-bongos-alone-2020-110x83.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/08/Coplog-bongos-alone-2020-230x173.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/08/Coplog-bongos-alone-2020-640x480.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/08/Coplog-bongos-alone-2020-1536x1152.jpg 1536w, https://madriverunion.com/wp-content/uploads/2020/08/Coplog-bongos-alone-2020.jpg 1600w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/arcata-police-log-more-of-mans-inhumanity-to-man-woman-and-whatever-else-roams-into-his-general-vicinity/" title="Arcata Police Log: More of man’s inhumanity to man, woman and whatever else roams into his general vicinity"> Arcata Police Log: More of man’s inhumanity to man, woman and whatever else roams into his general vicinity </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/now-featured-at-arcata-artisans/" title="Now featured at Arcata Artisans"><img width="40" height="17" src="https://madriverunion.com/wp-content/uploads/2020/11/Creations-110x48.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2020/11/Creations-110x48.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/11/Creations-230x101.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/11/Creations-640x281.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/11/Creations-1536x674.jpg 1536w, https://madriverunion.com/wp-content/uploads/2020/11/Creations.jpg 2036w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/now-featured-at-arcata-artisans/" title="Now featured at Arcata Artisans"> Now featured at Arcata Artisans </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/odoms-celebrate-70th/" title="Odoms celebrate 70th"><img width="40" height="35" src="https://madriverunion.com/wp-content/uploads/2020/11/Blk-white-pic-110x97.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2020/11/Blk-white-pic-110x97.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/11/Blk-white-pic-230x202.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/11/Blk-white-pic-640x562.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/11/Blk-white-pic.jpg 890w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/odoms-celebrate-70th/" title="Odoms celebrate 70th"> Odoms celebrate 70th </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/obituary-brad-john-1948-2020/" title="OBITUARY: Brad John, 1948 &#8211; 2020"><img width="33" height="40" src="https://madriverunion.com/wp-content/uploads/2020/11/Obit-110x134.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2020/11/Obit-110x134.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/11/Obit-230x281.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/11/Obit.jpg 446w" sizes="(max-width: 33px) 100vw, 33px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/obituary-brad-john-1948-2020/" title="OBITUARY: Brad John, 1948 &#8211; 2020"> OBITUARY: Brad John, 1948 &#8211; 2020 </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/patti-stammer-your-fortunes-fallin-all-over-the-town/" title="Patti Stammer: Your fortune’s fallin’ all over the town"><img width="17" height="40" src="https://madriverunion.com/wp-content/uploads/2019/09/McK-Senior-center-Patti-badge-110x257.png" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2019/09/McK-Senior-center-Patti-badge-110x257.png 110w, https://madriverunion.com/wp-content/uploads/2019/09/McK-Senior-center-Patti-badge-230x537.png 230w, https://madriverunion.com/wp-content/uploads/2019/09/McK-Senior-center-Patti-badge.png 271w" sizes="(max-width: 17px) 100vw, 17px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/patti-stammer-your-fortunes-fallin-all-over-the-town/" title="Patti Stammer: Your fortune’s fallin’ all over the town"> Patti Stammer: Your fortune’s fallin’ all over the town </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/school-board-race-focused-on-in-person-learning/" title="School board race focused on in-person learning"><img width="40" height="11" src="https://madriverunion.com/wp-content/uploads/2020/11/NHUHSD-110x29.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2020/11/NHUHSD-110x29.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/11/NHUHSD-230x60.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/11/NHUHSD-640x168.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/11/NHUHSD.jpg 1310w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/school-board-race-focused-on-in-person-learning/" title="School board race focused on in-person learning"> School board race focused on in-person learning </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/nohum-nov-3-2020-key-race-election-results/" title="NoHum Nov. 3, 2020 key race election results"><img width="32" height="40" src="https://madriverunion.com/wp-content/uploads/2020/09/Campaign-Trail-Badge-110x136.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2020/09/Campaign-Trail-Badge-110x136.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/09/Campaign-Trail-Badge-230x284.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/09/Campaign-Trail-Badge.jpg 600w" sizes="(max-width: 32px) 100vw, 32px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/nohum-nov-3-2020-key-race-election-results/" title="NoHum Nov. 3, 2020 key race election results"> NoHum Nov. 3, 2020 key race election results </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/orsini-binder-clark-peterson-elected-to-mckinleyville-town-board/" title="Orsini, Binder &#038; Clark-Peterson elected to McKinleyville town board"><img width="33" height="40" src="https://madriverunion.com/wp-content/uploads/2013/12/MCSD.logo_-110x134.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2013/12/MCSD.logo_-110x134.jpg 110w, https://madriverunion.com/wp-content/uploads/2013/12/MCSD.logo_-230x282.jpg 230w, https://madriverunion.com/wp-content/uploads/2013/12/MCSD.logo_.jpg 570w" sizes="(max-width: 33px) 100vw, 33px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/orsini-binder-clark-peterson-elected-to-mckinleyville-town-board/" title="Orsini, Binder &#038; Clark-Peterson elected to McKinleyville town board"> Orsini, Binder &#038; Clark-Peterson elected to McKinleyville town board </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/measure-f-arcata-mckinleyville-manila-fire-tax-approved-by-voters/" title="Measure F: Arcata/McKinleyville/Manila fire tax approved by voters"><img width="40" height="40" src="https://madriverunion.com/wp-content/uploads/2020/11/Measure-F-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2020/11/Measure-F-110x110.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/11/Measure-F-230x230.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/11/Measure-F-640x640.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/11/Measure-F-1536x1536.jpg 1536w, https://madriverunion.com/wp-content/uploads/2020/11/Measure-F.jpg 2046w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/measure-f-arcata-mckinleyville-manila-fire-tax-approved-by-voters/" title="Measure F: Arcata/McKinleyville/Manila fire tax approved by voters"> Measure F: Arcata/McKinleyville/Manila fire tax approved by voters </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/dogtown-fetching-fancy-stocky-scarlett-and-family-man-waldo/" title="Dogtown: Fetching Fancy, stocky Scarlett and family man Waldo"><img width="40" height="38" src="https://madriverunion.com/wp-content/uploads/2020/10/Fancy-AY-110x104.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2020/10/Fancy-AY-110x104.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/10/Fancy-AY-230x218.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/10/Fancy-AY-640x606.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/10/Fancy-AY.jpg 1400w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/dogtown-fetching-fancy-stocky-scarlett-and-family-man-waldo/" title="Dogtown: Fetching Fancy, stocky Scarlett and family man Waldo"> Dogtown: Fetching Fancy, stocky Scarlett and family man Waldo </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/the-unions-2020-election-endorsements/" title="The Union&#8217;s 2020 election endorsements"><img width="40" height="40" src="https://madriverunion.com/wp-content/uploads/2020/11/Measure-F-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2020/11/Measure-F-110x110.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/11/Measure-F-230x230.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/11/Measure-F-640x640.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/11/Measure-F-1536x1536.jpg 1536w, https://madriverunion.com/wp-content/uploads/2020/11/Measure-F.jpg 2046w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/the-unions-2020-election-endorsements/" title="The Union&#8217;s 2020 election endorsements"> The Union&#8217;s 2020 election endorsements </a></div>
                </li>
              
                        </ul>
                    </div>
                </ul>
            </div>
            				    </div>
			
		    <div class="wrap-navigation">
		        <nav id="site-navigation" class="main-navigation navbar" role="navigation">
		            <div class="navbar-inner">
						<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button">
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>

						<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" >
							<i class="icon-search"></i>
						</button>

						<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="https://madriverunion.com/">DW Focus</a>
					
												<ul class="social-links visible-desktop">
																																																</ul><!-- End social links -->

						<div class="search-collapse collapse">
								<form method="get" name="searchForm" class="searchForm" action="https://madriverunion.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
						</div>

						<div class="nav-collapse collapse">
							<ul id="menu-primary-menu" class="nav"><li id="menu-item-12432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12432 color-none 0"><a href="https://madriverunion.com/category/featured/">Featured</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12433" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12433 color-yellow 0"><a href="https://madriverunion.com/category/news/">News</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12430 color-green 0"><a href="https://madriverunion.com/category/community/">Community</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12434 color-orange 0"><a href="https://madriverunion.com/category/opinion/">Opinion</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12431 color-violet 0"><a href="https://madriverunion.com/category/entertainment/">Entertainment</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-15879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15879 color-none 0"><a href="https://madriverunion.com/category/premium/">Premium</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-12429 0"><a href="https://madriverunion.com/about/">About the Union</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-12427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12427 active 1"><a href="https://madriverunion.com/submission-guide/">Submission Guide</a></li>
	<li id="menu-item-40768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40768 1"><a href="https://madriverunion.com/about/comment-policy/">Comment Policy</a></li>
	<li id="menu-item-12426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12426 1"><a href="https://madriverunion.com/where-to-buy-the-mad-river-union/">Where To Buy</a></li>
	<li id="menu-item-12428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12428 1"><a href="https://madriverunion.com/advertising/">Ad/Legal Rates and Sample Ads</a></li>
	<li id="menu-item-12425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12425 1"><a href="https://madriverunion.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-15865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15865 0"><a href="https://madriverunion.com/subscription-options/">Subscribe</a></li>
</ul>						</div>	
		            </div>
		        </nav>

		        <div id="under-navigation" class="clearfix under-navigation">
		        	<div class="row-fluid">
		        				        				        		<!-- Under navigation positions ( breadcrum, twitter widgets) -->
			        	<div class="span9">
							        
        <aside id="dw_focus_news_headlines-5" class="widget dw_focus_headlines">        <h3 class="widget-title">New Stories</h3>        <div class="headlines" data-interval="5000">
            <ul>
                            <li><a href="https://madriverunion.com/ncrt-honoring-your-support/">NCRT: Honoring your support</a><span class="time_diff"> - 20 hours ago</span></li>
                            <li><a href="https://madriverunion.com/arcata-public-safety-committee-reboots/">Arcata Public Safety Committee reboots</a><span class="time_diff"> - 2 days ago</span></li>
                            <li><a href="https://madriverunion.com/trinidad-tidings-a-history-mystery-trinidad-incorporation/">Trinidad Tidings: A history mystery: Trinidad incorporation</a><span class="time_diff"> - 2 days ago</span></li>
                            <li><a href="https://madriverunion.com/911-system-failures-prompt-emergency-declaration-and-spending/">911 system failures prompt emergency declaration and spending</a><span class="time_diff"> - 2 days ago</span></li>
                            <li><a href="https://madriverunion.com/arcata-police-log-more-of-mans-inhumanity-to-man-woman-and-whatever-else-roams-into-his-general-vicinity/">Arcata Police Log: More of man’s inhumanity to man, woman and whatever else roams into his general vicinity</a><span class="time_diff"> - 2 days ago</span></li>
                 
            </ul>
        </div>
        </aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside>						</div>
						
						<div class="span3 ">	<form method="get" name="searchForm" class="searchForm" action="https://madriverunion.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
</div>
					</div>
			    </div>
		    </div>
	    </div>
	</header> <!-- End header -->

	<div id="main">
         <div class="container">
             <div class="row">


    <div id="primary" class="site-content span9">

	
		
<article id="post-57319" class="post-57319 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-humboldt-county-board-of-supervisors tag-public-safety content-print">
	<header class="entry-header">
		<h1 class="entry-title">911 system failures prompt emergency declaration and spending</h1>
		
		<div class="entry-meta">
			<ul class="post-categories">
	<li><a href="https://madriverunion.com/category/news/" rel="tag">News</a></li></ul><time class="entry-date" datetime="2020-11-07T08:41:17-08:00" pubdate>2 days ago</time>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

			<!-- <div class="entry-thumbnail">
			<img width="325" height="325" src="https://madriverunion.com/wp-content/uploads/2014/11/Humboldt_County_ca_seal.jpg" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2014/11/Humboldt_County_ca_seal.jpg 325w, https://madriverunion.com/wp-content/uploads/2014/11/Humboldt_County_ca_seal-110x110.jpg 110w, https://madriverunion.com/wp-content/uploads/2014/11/Humboldt_County_ca_seal-230x230.jpg 230w" sizes="(max-width: 325px) 100vw, 325px" />		</div> --> <!-- from content-single.php -->
	
	<div class="entry-content">
		<p style="text-align: center;"><b>Daniel Mintz<br />
</b><b>Mad River Union</b></p>
<p>HUMBOLDT – As Humboldt County works to fix a 911 communication system that is “rapidly breaking down,” more work needs to be done than expected and paying for it has been approved under an emergency resolution.</p>
<p>​The worrying failures of the county’s 911 communications infrastructure prompted an emergency declaration at the October 27 Board of Supervisors meeting.</p>
<p>​According to a written staff report, “Over the past year, the county has experienced dramatic failures of the radio infrastructure causing sheriff deputies and first responders to be without radio communications.”</p>
<p>​After the county commissioned a study of the situation two years ago and developed a plan to correct it, the Motorola company was contracted to fix the system. Sheriff Billy Honsal said that “money was aside” to fund the overhaul, which includes rehab of eight transmission and reception sites. ​</p>
<p>​The plan set forth a project to “do what was necessary, as we knew at the time, to fix these repeater sites so we could have a radio system with built-in redundancy and also the ability to transmit countywide,” Honsal said.</p>
<p>​Now that Motorola has begun its work, “We have found that there are other things that have gone wrong with our radio system,” he continued. <span class="Apple-converted-space"> </span></p>
<p style="text-align: center;"><a href="http://madriverunion.com/subscription-options/"><b><i>Subscribe to the Mad River Union and enjoy online access to the full print edition for just $20/year!</i></b></a></p>
<p>​With the emergency spending, the cost of the $5.5 million project will increase by nearly $500,000 plus $175,000 for new mobile radio infrastructure and consultant’s fees.</p>
<p>​The county has formed a group to work with Motorola on the project and its leader, Sheriff’s Capt. Bryan Quenell, said the mobile radio gear will help with “some of the coding requirements that are now upon us.”</p>
<p>​He summed up the system’s problems. “We’ve reached a point where the radio system is unreliable,” he said, adding that the Sheriff’s Office doesn’t have any radio communication in the Shelter Cove or Orleans areas.</p>
<p>​The communication blackout is widespread on occasion.<span class="Apple-converted-space"> </span></p>
<p>“Within the last couple weeks, our radio system has gone down on more than one occasion for long periods of time which means there’s no communication from our 911 center to the units in the field,” Quenell said. “Which is obviously a huge public safety concern and an officer safety concern for us.”</p>
<p>​Supervisor Mike Wilson described the new expense as a “significant change order” but one that’s focused on essential infrastructure. Quenell said the work that’s being paid for “gets us through the upgrades and the implementation of the new radio system.”</p>
<p>​Supervisor Steve Madrone noted that the added cost will be covered through the county’s General Fund but Honsal said there’s potential to use Measure Z funding if this year’s allotments aren’t completely spent.</p>
<p>​Use of asset forfeiture money was also discussed but Honsal said that pool of money has seen a “significant decrease” in the last two years.</p>
<p>​Although supervisors described the cost change as significant, they agreed that the project addresses an emergency situation.</p>
<p>​It affects fire, medical emergency responders and the county’s roads division as well. Board Chair Estelle Fennell emphasized the project’s immediate need.</p>
<p>“Looking at the outlying areas that very often need your help, even in cases like wildfires or storms not to mention cases involving violence, it’s really, really important for that connectivity to happen,” she said. “This is a major public safety issue.”</p>
<p>​Supervisors unanimously approved the contract change order and the emergency declaration, which allows the county to go ahead with the added work without going through a competitive bidding process.</p>
<p>Also approved was the emergency resolution, which states that the 911 communication system failures are “sudden, unexpected, and pose a clear and imminent danger requiring immediate action to prevent the loss or impairment of life, health, property, or essential public services.”</p>
<p><ins class="adsbygoogle" style="display: inline-block; width: 728px; height: 90px;" data-ad-client="ca-pub-3490466616595796" data-ad-slot="7921456462"></ins><br />
<script><br />
(adsbygoogle = window.adsbygoogle || []).push({});<br />
</script><br />
<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-3490466616595796" data-ad-slot="3851720064"></ins><br />
<script><br />
(adsbygoogle = window.adsbygoogle || []).push({});<br />
</script></p>
<p><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Article Bottom Ad --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 728px; height: 90px;" data-ad-client="ca-pub-3490466616595796" data-ad-slot="7921456462"></ins><br />
<script><br />
(adsbygoogle = window.adsbygoogle || []).push({});<br />
</script></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-57319" class="share-twitter sd-button share-icon" href="https://madriverunion.com/911-system-failures-prompt-emergency-declaration-and-spending/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div>			</div><!-- .entry-content -->

	        <div class="entry-action">
            <div class="social-action" data-nonce="8555bda040">
                <span class="title-action">Sharing</span>
                <ul>
                    <li id="twitter-share" class="twitter" data-post-id="57319" data-nonce="6e5bec9bde"><i class="icon-twitter"></i><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fmadriverunion.com%2F911-system-failures-prompt-emergency-declaration-and-spending%2F&amp;text=911%20system%20failures%20prompt%20emergency%20declaration%20and%20spending">Twitter</a><span class="digit digit-twitter">0</span></li>
                    <li class="facebook"><i class="icon-facebook-sign"></i><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmadriverunion.com%2F911-system-failures-prompt-emergency-declaration-and-spending%2F&amp;t=911%20system%20failures%20prompt%20emergency%20declaration%20and%20spending" >Facebook</a><span class="digit digit-facebook">0</span></li>
                    <li class="google"><i class="icon-google-plus-sign"></i><a href="https://plus.google.com/share?url=https%3A%2F%2Fmadriverunion.com%2F911-system-failures-prompt-emergency-declaration-and-spending%2F" >Google +</a><span>0</span></li>
                    <li class="linkedin"><i class="icon-linkedin-sign"></i><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fmadriverunion.com%2F911-system-failures-prompt-emergency-declaration-and-spending%2F&amp;title=911%20system%20failures%20prompt%20emergency%20declaration%20and%20spending&amp;summary=Daniel%20Mintz%20Mad%20River%20Union%20HUMBOLDT%20%E2%80%93%20As%20Humboldt%20County%20works%20to%20fix%20a%20911%20communication%20system%20that%20is%20%E2%80%9Crapidly%20breaking%20down%2C%E2%80%9D%20more%20work%20needs%20to%20be%20done%20than%20expected%20and%20paying%20for%20it%20has%20been%20approved%20under%20an%20emergency%20resolution.%20%E2%80%8BThe%20worrying%20failures%20of%20the%20county%E2%80%99s%20911%20communications%20infrastructure%20prompted%20an%20emergency%20declaration%20at%3Ca%20href%3D%22https%3A%2F%2Fmadriverunion.com%2F911-system-failures-prompt-emergency-declaration-and-spending%2F%22%20title%3D%22Read%20more%22%20%3E...%3C%2Fa%3E">Linkedin</a><span class="digit digit-linkedin">active){li-icon[type=linkedin-bug][color=inverse] .background{fill</span></li>
                    <li class="email"><i class="icon-envelope-alt"></i><a href="/cdn-cgi/l/email-protection#6d523e180f07080e1950545c5c485f5d1e141e190800485f5d0b0c0401181f081e485f5d1d1f02001d19485f5d0800081f0a08030e14485f5d09080e010c1f0c19040203485f5d0c0309485f5d1e1d08030904030a4b0c001d560f020914500519191d1e485e2c485f2b485f2b000c091f041b081f1803040203430e0200485f2b545c5c401e141e190800400b0c0401181f081e401d1f02001d19400800081f0a08030e144009080e010c1f0c19040203400c0309401e1d08030904030a485f2b">Email this article</a></li>
                                        <li class="print"><i class="icon-print"></i><a href="#" onclick="window.print();">Print this article</a></li>
                                    </ul>
            </div>

                            <div class="co-author">
                <span class="title-action">Authors</span>
                
                    <div class="author-info">
                        <img alt='' src='https://secure.gravatar.com/avatar/bf535201942314b455964ae40aec0404?s=96&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/bf535201942314b455964ae40aec0404?s=192&#038;d=mm&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/>                        <a class="author-name" href="https://madriverunion.com/author/kevpod/" rel="author">Kevin Hoover</a></h2>
                    </div><!-- .author-info -->

                                </div>
            
                         <div class="tag-action">
                <span class="title-action">Tags</span>
                <span class="tags-links">
                    <a href="https://madriverunion.com/tag/humboldt-county-board-of-supervisors/" rel="tag">Humboldt County Board of Supervisors</a>, <a href="https://madriverunion.com/tag/public-safety/" rel="tag">Public Safety</a>                </span>
            </div>
                    </div>
    	
</article><!-- #post-57319 -->
		

	
					<div class="related-post">
					<h3>Related posts</h3>
					<div class="row-fluid">
						<div class="content-inner">
						
<article id="post-56161" class="row-fluid post-56161 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-arcata-fire-protection-district tag-humboldt-county-board-of-supervisors tag-measure-f-arcata-fire content-print">
        <div class="entry-thumbnail">
        <a href="https://madriverunion.com/supervisors-support-measure-f-fire-tax/" title="Permalink to Supervisors support Measure F fire tax" rel="bookmark">
            
            <img width="230" height="230" src="https://madriverunion.com/wp-content/uploads/2020/09/Yes-on-F-logo-230x230.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2020/09/Yes-on-F-logo-230x230.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/09/Yes-on-F-logo-640x640.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/09/Yes-on-F-logo-110x110.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/09/Yes-on-F-logo.jpg 900w" sizes="(max-width: 230px) 100vw, 230px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="https://madriverunion.com/supervisors-support-measure-f-fire-tax/" title="Permalink to Supervisors support Measure F fire tax" rel="bookmark">Supervisors support Measure F fire tax</a>
            </h2>
        </header>
    </div>
</article>
<article id="post-55502" class="row-fluid post-55502 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-coronavirus tag-covid-19 tag-humboldt-county-board-of-supervisors content-print">
        <div class="entry-thumbnail">
        <a href="https://madriverunion.com/covid-clampdown-partly-reverses-reopening/" title="Permalink to COVID clampdown partly reverses reopening" rel="bookmark">
            
            <img width="230" height="173" src="https://madriverunion.com/wp-content/uploads/2020/04/Corona-graphic-230x173.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2020/04/Corona-graphic-230x173.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/04/Corona-graphic-640x480.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/04/Corona-graphic-110x83.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/04/Corona-graphic.jpg 1200w" sizes="(max-width: 230px) 100vw, 230px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="https://madriverunion.com/covid-clampdown-partly-reverses-reopening/" title="Permalink to COVID clampdown partly reverses reopening" rel="bookmark">COVID clampdown partly reverses reopening</a>
            </h2>
        </header>
    </div>
</article>
<article id="post-55456" class="row-fluid post-55456 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-affordable-housing tag-coalition-for-responsible-transportation-priorities tag-humboldt-county-board-of-supervisors content-print">
        <div class="entry-thumbnail">
        <a href="https://madriverunion.com/low-cost-housing-need-triggers-ballot-measure/" title="Permalink to Low-cost housing need triggers ballot measure" rel="bookmark">
            
            <img width="230" height="230" src="https://madriverunion.com/wp-content/uploads/2014/09/Humboldt_County_ca_seal-230x230.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://madriverunion.com/wp-content/uploads/2014/09/Humboldt_County_ca_seal-230x230.jpg 230w, https://madriverunion.com/wp-content/uploads/2014/09/Humboldt_County_ca_seal-110x110.jpg 110w, https://madriverunion.com/wp-content/uploads/2014/09/Humboldt_County_ca_seal.jpg 325w" sizes="(max-width: 230px) 100vw, 230px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="https://madriverunion.com/low-cost-housing-need-triggers-ballot-measure/" title="Permalink to Low-cost housing need triggers ballot measure" rel="bookmark">Low-cost housing need triggers ballot measure</a>
            </h2>
        </header>
    </div>
</article>			
						</div>
					</div>
				</div>
		
		
			

<div id="comments" class="comments-area">

		
	

	


		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/911-system-failures-prompt-emergency-declaration-and-spending/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://madriverunion.com/wp-login.php?redirect_to=https%3A%2F%2Fmadriverunion.com%2F911-system-failures-prompt-emergency-declaration-and-spending%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
		</div>

  	
	    <div id="secondary" class="widget-area span3" role="complementary">
		<aside id="wp_sidebarlogin-3" class="widget widget_wp_sidebarlogin"><h3 class="widget-title">Login</h3><div class="sidebar-login-form">
		<form name="loginform" id="loginform" action="https://madriverunion.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="http://madriverunion.com/category/premium/" />
			</p>
			
		</form><ul class="sidebar-login-links pagenav sidebar_login_links"><li class="lost_password-link"><a href="https://madriverunion.com/wp-login.php?action=lostpassword">Lost Password</a></li></ul></div></aside><aside id="text-25" class="widget widget_text">			<div class="textwidget"><p>If you don’t have an account you may subscribe directly below.</p>
<style type="text/css"> #ptp-15632 div.ptp-item-container{border-radius:0;padding:0;margin-left:0;margin-right:0}#ptp-15632 div.ptp-item-container div{margin:0}#ptp-15632 div.ptp-plan{border-top-right-radius:0;border-top-left-radius:0;font-size:1.5em;padding:.9375em 1.25em}#ptp-15632 div.ptp-price{font-size:1.75em;padding:.9375em 1.25em}#ptp-15632 div.ptp-cta{border-bottom-right-radius:0;border-bottom-left-radius:0;padding-top:1.25em;padding-bottom:1.25em}#ptp-15632 a.ptp-button{border-radius:0;font-size:1em;color:#fff;background-color:#c96236;border-bottom:#c93c00 4px solid;margin:0}#ptp-15632 a.ptp-button:hover{background-color:#c94d18}div#ptp-15632 .ptp-highlight a.ptp-button{color:#fff;background-color:#ca3c00;border-bottom:#c41300 4px solid}div#ptp-15632 .ptp-highlight a.ptp-button:hover{background-color:#c9683e}#ptp-15632 div.ptp-bullet-item{font-size:.875em;padding:.9375em .5em .9375em .5em}#ptp-15632 div.ptp-most-popular{border-radius:0;font-size:.75em}</style>
<div id="ptp-15632" class="ptp-pricing-table">
        <div class="ptp-col  ptp-highlight ptp-col-id-1"><div class="ptp-cta"><a class="ptp-button" id="ptp-15632-cta-1" href="http://madriverunion.com/subscription-options">Subscribe</a></div></div>
</div></div>
		</aside><aside id="text-30" class="widget widget_text"><h3 class="widget-title">Advertisements</h3>			<div class="textwidget"><a href="https://www.kimberleywhiteforarcatacitycouncil2020.com/"><img src=" https://madriverunion.com/wp-content/uploads/2020/10/White.Council.2x3.10.28.20.jpg" alt="" width="110" height="160" border="0"></a>

<a href="https://www.kimberleywhiteforarcatacitycouncil2020.com/"><img src=" https://madriverunion.com/wp-content/uploads/2020/10/KimberleyNew.MondayMorning-version.10.28.20.jpg" alt="" width="110" height="160" border="0"></a>

<a href="http://www.hwma.net"><img src=" https://madriverunion.com/wp-content/uploads/2020/08/HWMA-THIS-ONE-ERC-Recycling-Changes-08012020-2.jpg" alt="" width="110" height="160" border="0"></a>

<a href="https://www.arcatacabinet.com/products"><img src="https://madriverunion.com/wp-content/uploads/2020/07/ArcataCabinet.5.20.20.jpg" alt="" width="110" height="160" border="0"></a>

<a href="https://www.starlifemasks.com"><img src="https://madriverunion.com/wp-content/uploads/2020/09/StarLife-ad-8-20.jpg" alt="" width="110" height="160" border="0"></a>

<a href="https://madriverunion.com/legal-advertising-fictitious-business-name-statements-name-changes-more/"><img src="https://madriverunion.com/wp-content/uploads/2019/02/LegalAd.webad_.Newjpg.jpg" alt="" width="110" height="160" border="0"></a>

<a href="https://madriverunion.com/summer-recreation-guide-2020/><img src="https://madriverunion.com/wp-content/uploads/2020/03/SummerRecGuide.2020-scaled.jpg" alt="" width="110" height="160" border="0"></a>











<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>













<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>
		<aside id="recent-posts-2" class="widget widget_recent_entries">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://madriverunion.com/ncrt-honoring-your-support/">NCRT: Honoring your support</a>
									</li>
											<li>
					<a href="https://madriverunion.com/arcata-public-safety-committee-reboots/">Arcata Public Safety Committee reboots</a>
									</li>
											<li>
					<a href="https://madriverunion.com/trinidad-tidings-a-history-mystery-trinidad-incorporation/">Trinidad Tidings: A history mystery: Trinidad incorporation</a>
									</li>
											<li>
					<a href="https://madriverunion.com/911-system-failures-prompt-emergency-declaration-and-spending/" aria-current="page">911 system failures prompt emergency declaration and spending</a>
									</li>
											<li>
					<a href="https://madriverunion.com/arcata-police-log-more-of-mans-inhumanity-to-man-woman-and-whatever-else-roams-into-his-general-vicinity/">Arcata Police Log: More of man’s inhumanity to man, woman and whatever else roams into his general vicinity</a>
									</li>
					</ul>

		</aside>	</div>
	<script type='text/javascript'>
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-58649125-1']);
_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
            </div>
         </div>
     </div>

    
    <!-- Footer -->
    <footer id="colophon" class="site-footer dark" role="contentinfo">
        <div class="container">

            <div id="site-tools">
                <div class="row">
                    <div class="span9"><ul class="breadcrumbs"><li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://madriverunion.com"><span itemprop="title">Mad River Union</span></a> </li> <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://madriverunion.com/category/news/"><span itemprop="title">News</span></a></li><li> 911 system failures prompt emergency declaration and spending</li></ul></div>
                                    </div>
            </div>

            
            <div class="footer-shadown"></div>
        </div>

        <div id="site-info" class="container">
            <div class="clearfix">
                <div class="copyright">
                    <p>Copyright &copy; 2014 by <a href="http://www.madriverunion.com" title="DW Focus" rel="nofollow">Mad River Union</a></p>
                    <p>All Rights Reserved</p>
                </div>
                <div class="logo">
                    <a class="small-logo" href="https://madriverunion.com/" title="Mad River Union" rel="home">Mad River Union</a>
                </div>
            </div>
        </div>
    </footer><!-- #colophon .site-footer -->
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>
		<script type="text/javascript" alt='evo_map_styles'>
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		
<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '0'; 
    window._tpm['sandbox'] = false; 
    window._tpm['trackPageview'] = false; 
</script>

	<div style="display:none">
	<div class="grofile-hash-map-bf535201942314b455964ae40aec0404">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/madriverunion.com\/911-system-failures-prompt-emergency-declaration-and-spending\/":57319};
	</script>
				<div class='evo_lightboxes' style='display:block'>					<div class='evo_lightbox eventcard eventon_events_list' id='' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.touchSwipe.min.js?ver=2.2.17' id='touchSwipe-js'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.easing.js?ver=1.4.1' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/js/imagesloaded.pkgd.min.js?ver=4.1.4' id='imagesLoaded-js'></script>
<script type='text/javascript' id='ditty-news-ticker-js-extra'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/js/ditty-news-ticker.min.js?ver=1597519258' id='ditty-news-ticker-js'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=5.5.3' id='jquerytools-js'></script>
<script type='text/javascript' src='//madriverunion.com/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.7.2' id='evcal_functions-js'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/eventON/assets/js/handlebars.js?ver=2.7.2' id='evo_handlebars-js'></script>
<script type='text/javascript' src='//madriverunion.com/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.7.2' id='evo_mobile-js'></script>
<script type='text/javascript' src='//madriverunion.com/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.7.2' id='evo_mouse-js'></script>
<script type='text/javascript' id='evcal_ajax_handle-js-extra'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/madriverunion.com\/wp-admin\/admin-ajax.php","postnonce":"70bf3bdb6b"};
/* ]]> */
</script>
<script type='text/javascript' src='//madriverunion.com/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.7.2' id='evcal_ajax_handle-js'></script>
<script type='text/javascript' data-cfasync="false" src='https://madriverunion.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=200301-200301-694345132' id='ws-plugin--s2member-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://madriverunion.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://madriverunion.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://madriverunion.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://madriverunion.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://madriverunion.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://madriverunion.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='sidebar-login-js-extra'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","force_ssl_admin":"0","is_ssl":"1","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar-login-error"};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/sidebar-login/build/frontend.js?ver=39f7653913319f945fb39a83c9a25003' id='sidebar-login-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
		<script>
			jQuery( document ).ready( function($) {
							$( '#mtphr-dnt-12580' ).ditty_news_ticker({
					id : '12580',
					type : 'scroll',
					scroll_direction : 'left',
					scroll_speed : 6,
					scroll_pause : 0,
					scroll_spacing : 40,
					scroll_init : 0,
					rotate_type : 'slide_left',
					auto_rotate : 0,
					rotate_delay : 7,
					rotate_pause : 0,
					rotate_speed : 3,
					rotate_ease : 'linear',
					nav_reverse : 0,
					disable_touchswipe : 0,
					offset : 20,
					after_load : function( $ticker ) {
											},
					before_change : function( $ticker ) {
											},
					after_change : function( $ticker ) {
											}
				});
			 			});
		</script>
		<script type='text/javascript' src='https://stats.wp.com/e-202046.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'147660978',post:'57319',tz:'-8',srv:'madriverunion.com'} ]);
	_stq.push([ 'clickTrackerInit', '147660978', '57319' ]);
</script>
</body>
</html>