

<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<meta name="google-site-verification" content="yFaDpIXoz-j5sCQSr6YC6Y8hdsu-3ea-T93cMXASqIU" />
<title>2019: A challenging year for Humboldt County gov’t | Mad River Union</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://madriverunion.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://madriverunion.com/wp-content/themes/mru-focus/assets/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel='dns-prefetch' href='//code.tinypass.com' />
<link rel='dns-prefetch' href='//madriverunion.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; Feed" href="https://madriverunion.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; Comments Feed" href="https://madriverunion.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; 2019: A challenging year for Humboldt County gov’t Comments Feed" href="https://madriverunion.com/2019-a-challenging-year-for-humboldt-county-govt/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/madriverunion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tp-sidebar-login-css'  href='https://madriverunion.com/wp-content/plugins/tt-sidebar-login-widget/assets/css/tt-sidebar-login.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/libs/fontastic/styles.css?ver=2.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/css/style.css?ver=1575498541' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='https://madriverunion.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-login-css'  href='https://madriverunion.com/wp-content/plugins/sidebar-login/assets/css/sidebar-login.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_template-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/assets/css/template.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/assets/css/responsive.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/assets/css/print.css?ver=5.3.2' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-qa-css'  href='https://madriverunion.com/wp-content/themes/mru-focus/dwqa-templates/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=5.3.2' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//madriverunion.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//madriverunion.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//madriverunion.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='evo_fc_styles-css'  href='https://madriverunion.com/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.0/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.0/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='ws-plugin--s2member-css'  href='https://madriverunion.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=191022-191022-2164186284' type='text/css' media='all' />
<script type='text/javascript' src='https://code.tinypass.com/tpl/d1/tpm.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/sidebar-login/assets/js/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"https:\/\/madriverunion.com\/wp-admin\/admin-ajax.php","force_ssl_admin":"0","is_ssl":"1","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/sidebar-login/assets/js/sidebar-login.min.js?ver=2.7.3'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/bootstrap.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.infinitescroll.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/madriverunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/custom.js?ver=5.3.2'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/madriverunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/single-socials.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.mouse.move.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.swipe.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://madriverunion.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://madriverunion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://madriverunion.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Missing Big Bill in the land of McKinley' href='https://madriverunion.com/missing-big-bill-in-the-land-of-mckinley/' />
<link rel='next' title='Small businesses vie for Arcata Chamber&#8217;s top honors' href='https://madriverunion.com/small-businesses-vie-for-arcata-chambers-top-honors/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://madriverunion.com/2019-a-challenging-year-for-humboldt-county-govt/" />
<link rel='shortlink' href='https://wp.me/p9ZzmG-dJ0' />
<link rel="alternate" type="application/json+oembed" href="https://madriverunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmadriverunion.com%2F2019-a-challenging-year-for-humboldt-county-govt%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://madriverunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmadriverunion.com%2F2019-a-challenging-year-for-humboldt-county-govt%2F&#038;format=xml" />
<style></style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//madriverunion.com/?wordfence_lh=1&hid=D79760D11C916775AC2EC42F2C51B757');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<meta property="og:title" content="2019: A challenging year for Humboldt County gov’t" /><meta property="og:url" content="https://madriverunion.com/2019-a-challenging-year-for-humboldt-county-govt/" /><meta property="og:image" content="https://madriverunion.com/wp-content/uploads/2014/11/Humboldt_County_ca_seal-110x110.jpg" /><meta property="og:description" content="More major news stories, including the Terra-Gen wind power project,  the county’s climate change planning and a lawsuit settlement affecting  the Dungeness crab fishery will be summarized when part two of the county year in review is published next week."/>    <style type="text/css">
        
        
            </style>
    <link rel="shortcut icon" href="https://madriverunion.com/wp-content/themes/mru-focus/assets/img/favicon.ico">

<!-- EventON Version -->
<meta name="generator" content="EventON 2.7.2" />


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="2019: A challenging year for Humboldt County gov’t" />
<meta property="og:url" content="https://madriverunion.com/2019-a-challenging-year-for-humboldt-county-govt/" />
<meta property="og:description" content="More major news stories, including the Terra-Gen wind power project,  the county’s climate change planning and a lawsuit settlement affecting  the Dungeness crab fishery will be summarized when par…" />
<meta property="article:published_time" content="2020-01-05T16:51:08+00:00" />
<meta property="article:modified_time" content="2020-01-05T16:51:08+00:00" />
<meta property="og:site_name" content="Mad River Union" />
<meta property="og:image" content="https://madriverunion.com/wp-content/uploads/2014/11/Humboldt_County_ca_seal.jpg" />
<meta property="og:image:width" content="325" />
<meta property="og:image:height" content="325" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@madriverunion" />
<meta name="twitter:text:title" content="2019: A challenging year for Humboldt County gov’t" />
<meta name="twitter:image" content="https://madriverunion.com/wp-content/uploads/2014/11/Humboldt_County_ca_seal.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3490466616595796",
    enable_page_level_ads: true
  });
</script>
</head>
<body class="post-template-default single single-post postid-52762 single-format-standard desktop  not-login group-blog" >
	<header id="masthead" class="site-header" role="banner">
	    <div class="container">
	    	<div id="header">
	    		<div class="row">
	    			<div id="mtphr-dnt-12580" class="mtphr-dnt mtphr-dnt-12580 mtphr-dnt-default mtphr-dnt-scroll mtphr-dnt-scroll-left"><div class="mtphr-dnt-wrapper mtphr-dnt-clearfix"><h3 class="mtphr-dnt-title mtphr-dnt-inline-title"></h3><div class="mtphr-dnt-tick-container" style="padding-top:3px;padding-bottom:3px;"><div class="mtphr-dnt-tick-contents"><div style="height:20px;" class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="http://madriverunion.com/marna-powell-awesomeness-at-stone-lagoon-benefit-for-dry-lagoon-saturday-nov-1/" target="_self">Subscribe to your local newspaper and support community journalism…</a></div><div style="height:20px;" class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="http://crushallboxes.blogspot.com" target="_self">Authentic Arcata Ridge Trail markers available at Union office in Jacoby’s Storehouse…</a></div></div></div></div></div>	           		<div id="branding" class="span3 visible-desktop">
		                <h1>
		                	<a href="https://madriverunion.com/" title="Mad River Union" rel="home">
		                		Mad River Union		                	</a>
		                </h1>
		            </div>
		            		            <div id="sidebar-header" class="span9">
	            		<aside id="text-31" class="widget widget_text">			<div class="textwidget"></div>
		</aside>		            </div>
		            		        </div>
	        </div>
	        		            <div class="btn-group top-news">
				    	        <a class="dropdown-toggle" data-toggle="dropdown" href="#">
            <span class="number">15</span>
            <span>Must read articles <i class="icon-caret-down"></i></span>
        </a>
                    <div class="top-news-inner">
                <ul class="dropdown-menu">
                    <div class="entry-meta">January 5, 2020</div>

                    <div class="row-fluid">
                        <ul>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/small-businesses-vie-for-arcata-chambers-top-honors/" title="Small businesses vie for Arcata Chamber&#8217;s top honors"><img width="40" height="36" src="https://madriverunion.com/wp-content/uploads/2020/01/Frankie-and-Chamber-Small-Biz-award-110x100.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2020/01/Frankie-and-Chamber-Small-Biz-award-110x100.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/01/Frankie-and-Chamber-Small-Biz-award-230x209.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/01/Frankie-and-Chamber-Small-Biz-award-640x581.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/01/Frankie-and-Chamber-Small-Biz-award.jpg 1400w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/small-businesses-vie-for-arcata-chambers-top-honors/" title="Small businesses vie for Arcata Chamber&#8217;s top honors"> Small businesses vie for Arcata Chamber&#8217;s top honors </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/2019-a-challenging-year-for-humboldt-county-govt/" title="2019: A challenging year for Humboldt County gov’t"><img width="40" height="40" src="https://madriverunion.com/wp-content/uploads/2014/11/Humboldt_County_ca_seal-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2014/11/Humboldt_County_ca_seal-110x110.jpg 110w, https://madriverunion.com/wp-content/uploads/2014/11/Humboldt_County_ca_seal-230x230.jpg 230w, https://madriverunion.com/wp-content/uploads/2014/11/Humboldt_County_ca_seal.jpg 325w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/2019-a-challenging-year-for-humboldt-county-govt/" title="2019: A challenging year for Humboldt County gov’t"> 2019: A challenging year for Humboldt County gov’t </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/missing-big-bill-in-the-land-of-mckinley/" title="Missing Big Bill in the land of McKinley"><img width="40" height="32" src="https://madriverunion.com/wp-content/uploads/2020/01/Tom-Bernabei-in-office-110x89.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2020/01/Tom-Bernabei-in-office-110x89.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/01/Tom-Bernabei-in-office-230x186.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/01/Tom-Bernabei-in-office-640x517.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/01/Tom-Bernabei-in-office.jpg 1260w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/missing-big-bill-in-the-land-of-mckinley/" title="Missing Big Bill in the land of McKinley"> Missing Big Bill in the land of McKinley </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/jerry-martien-the-removal-of-the-dead-president/" title="Jerry Martien: The removal of the dead president"><img width="31" height="40" src="https://madriverunion.com/wp-content/uploads/2018/03/MCK-MISSING_edited-1-110x142.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2018/03/MCK-MISSING_edited-1-110x142.jpg 110w, https://madriverunion.com/wp-content/uploads/2018/03/MCK-MISSING_edited-1-230x298.jpg 230w, https://madriverunion.com/wp-content/uploads/2018/03/MCK-MISSING_edited-1-768x994.jpg 768w, https://madriverunion.com/wp-content/uploads/2018/03/MCK-MISSING_edited-1-640x828.jpg 640w" sizes="(max-width: 31px) 100vw, 31px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/jerry-martien-the-removal-of-the-dead-president/" title="Jerry Martien: The removal of the dead president"> Jerry Martien: The removal of the dead president </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/letters-to-the-editor-january-2-2020/" title="Letters to the Editor, January 2, 2020"><img width="40" height="40" src="https://madriverunion.com/wp-content/uploads/2016/08/ink-and-feather-quill-clipart-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2016/08/ink-and-feather-quill-clipart-110x110.jpg 110w, https://madriverunion.com/wp-content/uploads/2016/08/ink-and-feather-quill-clipart-230x230.jpg 230w, https://madriverunion.com/wp-content/uploads/2016/08/ink-and-feather-quill-clipart.jpg 615w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/letters-to-the-editor-january-2-2020/" title="Letters to the Editor, January 2, 2020"> Letters to the Editor, January 2, 2020 </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/frankies-new-york-bagels-planning-new-cafe-on-the-arcata-plaza/" title="Frankie&#8217;s New York Bagels planning new café on the Arcata Plaza"><img width="40" height="25" src="https://madriverunion.com/wp-content/uploads/2020/01/Frankie-Amy-110x68.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2020/01/Frankie-Amy-110x68.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/01/Frankie-Amy-230x142.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/01/Frankie-Amy-640x394.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/01/Frankie-Amy.jpg 1188w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/frankies-new-york-bagels-planning-new-cafe-on-the-arcata-plaza/" title="Frankie&#8217;s New York Bagels planning new café on the Arcata Plaza"> Frankie&#8217;s New York Bagels planning new café on the Arcata Plaza </a></div>
                </li>
                            <li class=" first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/city-of-arcata-corrects-date-of-hearing-on-chapman-house/" title="City of Arcata corrects date of hearing on Chapman House"></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/city-of-arcata-corrects-date-of-hearing-on-chapman-house/" title="City of Arcata corrects date of hearing on Chapman House"> City of Arcata corrects date of hearing on Chapman House </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/apd-dual-drug-overdoses-mar-arcatas-new-year/" title="APD: Dual drug overdoses mar Arcata&#8217;s New Year"><img width="40" height="40" src="https://madriverunion.com/wp-content/uploads/2017/03/APD-star-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2017/03/APD-star-110x110.jpg 110w, https://madriverunion.com/wp-content/uploads/2017/03/APD-star-230x230.jpg 230w, https://madriverunion.com/wp-content/uploads/2017/03/APD-star.jpg 400w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/apd-dual-drug-overdoses-mar-arcatas-new-year/" title="APD: Dual drug overdoses mar Arcata&#8217;s New Year"> APD: Dual drug overdoses mar Arcata&#8217;s New Year </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/options-abound-for-proper-disposal-of-holiday-trees-lights/" title="Options abound for proper disposal of holiday trees, lights"><img width="40" height="30" src="https://madriverunion.com/wp-content/uploads/2020/01/IMG_6895-110x83.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2020/01/IMG_6895-110x83.jpg 110w, https://madriverunion.com/wp-content/uploads/2020/01/IMG_6895-230x173.jpg 230w, https://madriverunion.com/wp-content/uploads/2020/01/IMG_6895-640x483.jpg 640w, https://madriverunion.com/wp-content/uploads/2020/01/IMG_6895.jpg 1260w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/options-abound-for-proper-disposal-of-holiday-trees-lights/" title="Options abound for proper disposal of holiday trees, lights"> Options abound for proper disposal of holiday trees, lights </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/arcata-marsh-wildlife-sanctuary-pioneer-dr-stanley-harris-passes-away/" title="Arcata Marsh &#038; Wildlife Sanctuary pioneer Dr. Stanley Harris passes away"><img width="40" height="40" src="https://madriverunion.com/wp-content/uploads/2020/01/Harris.Stanley-110x114.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/arcata-marsh-wildlife-sanctuary-pioneer-dr-stanley-harris-passes-away/" title="Arcata Marsh &#038; Wildlife Sanctuary pioneer Dr. Stanley Harris passes away"> Arcata Marsh &#038; Wildlife Sanctuary pioneer Dr. Stanley Harris passes away </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/mckinleyville-senior-center-go-where-the-love-is/" title="McKinleyville Senior Center: Go where the love is"><img width="17" height="40" src="https://madriverunion.com/wp-content/uploads/2019/09/McK-Senior-center-Patti-badge-110x257.png" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2019/09/McK-Senior-center-Patti-badge-110x257.png 110w, https://madriverunion.com/wp-content/uploads/2019/09/McK-Senior-center-Patti-badge-230x537.png 230w, https://madriverunion.com/wp-content/uploads/2019/09/McK-Senior-center-Patti-badge.png 271w" sizes="(max-width: 17px) 100vw, 17px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/mckinleyville-senior-center-go-where-the-love-is/" title="McKinleyville Senior Center: Go where the love is"> McKinleyville Senior Center: Go where the love is </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/dogtown-reflecting-on-a-year-of-rescues/" title="Dogtown: Reflecting on a year of rescues"><img width="28" height="40" src="https://madriverunion.com/wp-content/uploads/2019/12/dogtown.Jethro-JR-110x160.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2019/12/dogtown.Jethro-JR-110x160.jpg 110w, https://madriverunion.com/wp-content/uploads/2019/12/dogtown.Jethro-JR-230x335.jpg 230w, https://madriverunion.com/wp-content/uploads/2019/12/dogtown.Jethro-JR-640x931.jpg 640w, https://madriverunion.com/wp-content/uploads/2019/12/dogtown.Jethro-JR.jpg 660w" sizes="(max-width: 28px) 100vw, 28px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/dogtown-reflecting-on-a-year-of-rescues/" title="Dogtown: Reflecting on a year of rescues"> Dogtown: Reflecting on a year of rescues </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/arcata-police-log-bogus-yoga-master-gets-horribly-handsy-disembodied-dude-denigrates-doggie/" title="Arcata Police Log: Bogus yoga master gets horribly handsy; disembodied dude denigrates doggie"><img width="31" height="40" src="https://madriverunion.com/wp-content/uploads/2016/04/Arcata-Police-Log-Hoover-110x140.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2016/04/Arcata-Police-Log-Hoover-110x140.jpg 110w, https://madriverunion.com/wp-content/uploads/2016/04/Arcata-Police-Log-Hoover-230x292.jpg 230w, https://madriverunion.com/wp-content/uploads/2016/04/Arcata-Police-Log-Hoover.jpg 300w" sizes="(max-width: 31px) 100vw, 31px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/arcata-police-log-bogus-yoga-master-gets-horribly-handsy-disembodied-dude-denigrates-doggie/" title="Arcata Police Log: Bogus yoga master gets horribly handsy; disembodied dude denigrates doggie"> Arcata Police Log: Bogus yoga master gets horribly handsy; disembodied dude denigrates doggie </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/letter-to-the-editor-december-25-2019/" title="Letter to the Editor, December 25, 2019"><img width="40" height="40" src="https://madriverunion.com/wp-content/uploads/2016/08/ink-and-feather-quill-clipart-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2016/08/ink-and-feather-quill-clipart-110x110.jpg 110w, https://madriverunion.com/wp-content/uploads/2016/08/ink-and-feather-quill-clipart-230x230.jpg 230w, https://madriverunion.com/wp-content/uploads/2016/08/ink-and-feather-quill-clipart.jpg 615w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/letter-to-the-editor-december-25-2019/" title="Letter to the Editor, December 25, 2019"> Letter to the Editor, December 25, 2019 </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://madriverunion.com/blue-lake-notes-sign-up-for-winter-camp/" title="Blue Lake Notes: Sign up for winter camp"><img width="24" height="40" src="https://madriverunion.com/wp-content/uploads/2017/10/Blue-Lake-notes-April-Sousa-badge-110x186.jpeg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2017/10/Blue-Lake-notes-April-Sousa-badge-110x186.jpeg 110w, https://madriverunion.com/wp-content/uploads/2017/10/Blue-Lake-notes-April-Sousa-badge.jpeg 215w" sizes="(max-width: 24px) 100vw, 24px" /></a></div>
                    <div class="topnews-title"><a href="https://madriverunion.com/blue-lake-notes-sign-up-for-winter-camp/" title="Blue Lake Notes: Sign up for winter camp"> Blue Lake Notes: Sign up for winter camp </a></div>
                </li>
              
                        </ul>
                    </div>
                </ul>
            </div>
            				    </div>
			
		    <div class="wrap-navigation">
		        <nav id="site-navigation" class="main-navigation navbar" role="navigation">
		            <div class="navbar-inner">
						<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button">
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>

						<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" >
							<i class="icon-search"></i>
						</button>

						<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="https://madriverunion.com/">DW Focus</a>
					
												<ul class="social-links visible-desktop">
																																																</ul><!-- End social links -->

						<div class="search-collapse collapse">
								<form method="get" name="searchForm" class="searchForm" action="https://madriverunion.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
						</div>

						<div class="nav-collapse collapse">
							<ul id="menu-primary-menu" class="nav"><li id="menu-item-12432" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12432 color-none 0"><a href="https://madriverunion.com/category/featured/">Featured</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12433" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12433 color-yellow 0"><a href="https://madriverunion.com/category/news/">News</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12430 color-green 0"><a href="https://madriverunion.com/category/community/">Community</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12434 color-orange 0"><a href="https://madriverunion.com/category/opinion/">Opinion</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12431 color-violet 0"><a href="https://madriverunion.com/category/entertainment/">Entertainment</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-15879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15879 color-none 0"><a href="https://madriverunion.com/category/premium/">Premium</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-12429 0"><a href="https://madriverunion.com/about/">About the Union</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-12427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12427 active 1"><a href="https://madriverunion.com/submission-guide/">Submission Guide</a></li>
	<li id="menu-item-40768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40768 1"><a href="https://madriverunion.com/about/comment-policy/">Comment Policy</a></li>
	<li id="menu-item-12426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12426 1"><a href="https://madriverunion.com/where-to-buy-the-mad-river-union/">Where To Buy</a></li>
	<li id="menu-item-12428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12428 1"><a href="https://madriverunion.com/advertising/">Ad/Legal Rates and Sample Ads</a></li>
	<li id="menu-item-12425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12425 1"><a href="https://madriverunion.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-15865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15865 0"><a href="https://madriverunion.com/subscription-options/">Subscribe</a></li>
</ul>						</div>	
		            </div>
		        </nav>

		        <div id="under-navigation" class="clearfix under-navigation">
		        	<div class="row-fluid">
		        				        				        		<!-- Under navigation positions ( breadcrum, twitter widgets) -->
			        	<div class="span9">
							        
        <aside id="dw_focus_news_headlines-5" class="widget dw_focus_headlines">        <h3 class="widget-title">New Stories</h3>        <div class="headlines" data-interval="5000">
            <ul>
                            <li><a href="https://madriverunion.com/small-businesses-vie-for-arcata-chambers-top-honors/">Small businesses vie for Arcata Chamber&#8217;s top honors</a><span class="time_diff"> - 13 hours ago</span></li>
                            <li><a href="https://madriverunion.com/2019-a-challenging-year-for-humboldt-county-govt/">2019: A challenging year for Humboldt County gov’t</a><span class="time_diff"> - 14 hours ago</span></li>
                            <li><a href="https://madriverunion.com/missing-big-bill-in-the-land-of-mckinley/">Missing Big Bill in the land of McKinley</a><span class="time_diff"> - 1 day ago</span></li>
                            <li><a href="https://madriverunion.com/jerry-martien-the-removal-of-the-dead-president/">Jerry Martien: The removal of the dead president</a><span class="time_diff"> - 1 day ago</span></li>
                            <li><a href="https://madriverunion.com/letters-to-the-editor-january-2-2020/">Letters to the Editor, January 2, 2020</a><span class="time_diff"> - 2 days ago</span></li>
                 
            </ul>
        </div>
        </aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside>						</div>
						
						<div class="span3 ">	<form method="get" name="searchForm" class="searchForm" action="https://madriverunion.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
</div>
					</div>
			    </div>
		    </div>
	    </div>
	</header> <!-- End header -->

	<div id="main">
         <div class="container">
             <div class="row">


    <div id="primary" class="site-content span9">

	
		
<article id="post-52762" class="post-52762 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-humboldt-county content-print">
	<header class="entry-header">
		<h1 class="entry-title">2019: A challenging year for Humboldt County gov’t</h1>
		
		<div class="entry-meta">
			<ul class="post-categories">
	<li><a href="https://madriverunion.com/category/featured/" rel="tag">Featured</a></li>
	<li><a href="https://madriverunion.com/category/news/" rel="tag">News</a></li></ul><time class="entry-date" datetime="2020-01-05T08:51:08-08:00" pubdate>14 hours ago</time>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

			<!-- <div class="entry-thumbnail">
			<img width="325" height="325" src="https://madriverunion.com/wp-content/uploads/2014/11/Humboldt_County_ca_seal.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2014/11/Humboldt_County_ca_seal.jpg 325w, https://madriverunion.com/wp-content/uploads/2014/11/Humboldt_County_ca_seal-110x110.jpg 110w, https://madriverunion.com/wp-content/uploads/2014/11/Humboldt_County_ca_seal-230x230.jpg 230w" sizes="(max-width: 325px) 100vw, 325px" />		</div> --> <!-- from content-single.php -->
	
	<div class="entry-content">
		<p style="text-align: center;"><b>Daniel Mintz<br />
</b><b>Mad River Union</b></p>
<p>HUMBOLDT – Humboldt County was faced with both new and lingering challenges in 2019, from intentional power blackouts to a continued shortfall of affordable housing. And it was a pivotal year for an impactful culture change related to the county’s most valuable commodity.</p>
<p style="text-align: center;"><strong>​Reward and punishment for cannabis growers</strong></p>
<p>The county’s legal cannabis industry became more established in 2019 and in February, Planning Director John Ford told the Planning Commission that 947 commercial cannabis permits had been issued on an interim basis and 341 permits had been approved.</p>
<p>He said more than half of Humboldt’s cannabis-producing properties had been absorbed into the regulation process and the county had “allowed people to be able to continue to cultivate and transition into the legal market.”</p>
<p>In March, the new era of cannabis acceptance progressed further when the Board of Supervisors preliminarily approved a three-pronged assistance program known as Project Trellis.</p>
<p>A Local Equity Program aims to compensate for the impacts of pre-legalization law enforcement actions and was approved via an urgency ordinance. A state law, SB 1294, has established a $10 million funding pool for such programs.</p>
<p>​A second county program will offer micro-grants for starting up and assisting cannabis-related businesses, similar to those offered by federal agencies such as the U.S. Small Business Administration – federal programs that are unavailable to cannabis industry participants.</p>
<p>​The third tier of the “Trellis” supporting upward growth is marketing. The county will contract with consultants for marketing and branding Humboldt cannabis, and to provide proof of origin services.</p>
<p>​The programs will be funded through shares of the county’s cannabis excise tax revenue.</p>
<p>​Also of help, supervisors gave go-aheads to adjusting grow areas based on how much is actually being used and incentivizing the use of rain catchment and renewable energy systems.</p>
<p>By late summer, about 500 cannabis cultivation permits had been approved and there was a backlog of 1,800 permit applications, including holders of interim permits seeking final approvals.</p>
<p>A “cannabis permitting crisis” was flagged at the Sept. 10 supervisors meeting as a “flash mob” of cannabis farmers told supervisors that more needs to be done to make transition into legality and regulation less daunting.</p>
<p>There were accusations of Sheriff’s deputies carrying out raids on law-abiding farmers and officers showing up “with guns a’blazin.’”</p>
<p>Later in the meeting, Supervisor Steve Madrone said he’d heard similar complaints, prompting an appearance from Sheriff Billy Honsal.</p>
<p>Honsal told supervisors that the targets of raids and searches are those who are not in the process of gaining state licenses.</p>
<p>And he said there are thousands of growers who “haven’t bothered going to the county, haven’t bothered going to the state.”</p>
<p>In late October, supervisors were updated on the county’s enforcement against illegal cannabis grows.</p>
<p>​Honsal reported that there had been 86 search warrants served, over 200,000 plants “eradicated,” almost 40,000 cannabis buds destroyed, 18 arrests and 87 firearms seized.</p>
<p>​He told supervisors a reduced number of illegal grows is readily observable and he described the enforcement effort as “a win.”</p>
<p style="text-align: center;"><strong>​Housing ‘paradigm shift’</strong></p>
<p>​A state-mandated Humboldt County housing plan considered a new approach to serving lower-income residents – having the county move from merely zoning for housing to subsidizing and maintaining it.</p>
<p>​The question of whether the county should become actively involved in providing for housing is what Planning Director John Ford described as a “high level” decision during a June 6 Planning Commission hearing.</p>
<p>​An imbalance between the need for housing, particularly low income housing, and the amount of it that’s available was a key consideration at the county approached approval of its Housing Element.</p>
<p>The eight-year plan is a required element of the General Plan Update that describes how the county will meet housing need and identifies zoning to accommodate it. And with lower-income categories, the zoning maps haven’t been built out. <span class="Apple-converted-space"> </span></p>
<p>In the last Housing Element cycle, from 2014 to 2018, the projected need for very low and low income housing in unincorporated areas was 212 and 135 units respectively.</p>
<p>But building permits for only 36 units of very low income housing and 61 low income units were issued.</p>
<p>In July, a majority of planning commissioners signed off on a draft version of the element.</p>
<p>Supervisors approved the plan – which Ford said represents a “paradigm shift” and includes “a number of bold new approaches” -- in August.</p>
<p>One of the most adventurous measures is to advance a local ballot initiative to allow the county itself to develop lower-cost housing. <span class="Apple-converted-space"> </span></p>
<p>Tiny house villages and “special occupancy parks” are also proposed in the element as is the introduction of a “safe parking” pilot program that will identify areas where people living in their vehicles can safely stay.</p>
<p>Some of the element’s measures align with new state requirements, such as making supportive housing principally-permitted in commercial areas and other areas where multifamily housing is allowed by right, and updating zoning regulations to accommodate emergency shelters.</p>
<p>The planning is driven by a Regional Housing Needs Assessment (RHNA) that projects demand for various housing categories and allots shares. The RHNA for the 2019 to 2027 Housing Element calls for charting a total of 1,416 units in the county unincorporated area.</p>
<p>Of the total, 351 units are in the very low income category and 223 are in the low income category.</p>
<p>The plan’s housing focus is on areas that have urban-scale services and infrastructure, such as McKinleyville and Cutten.</p>
<p>​But in addressing homelessness, the plan recognizes that it exists countywide and alternative means of sheltering are being considered in rural areas.</p>
<p style="text-align: center;"><strong><span class="Apple-converted-space"> </span>Bohn’s joke <span class="Apple-converted-space"> </span></strong></p>
<p>The joke wasn’t very funny but it gained a large audience – to the chagrin of its teller, Supervisor Rex Bohn.</p>
<p>Bohn was accused of racism for a wisecrack he made during an overheard one-on-one conversation at a March 9 fundraiser in Eureka. An auction item was a Mexican meal and when Bohn was informed of its authentic content, he jokingly asked if its consumers would therefore be compelled to hit the streets and “steal hubcaps.”</p>
<p>About a month later, multiple community members condemned the joke and Bohn’s reluctant apology for it. They demanded he set an example by resigning.</p>
<p>Community organizer Renee Saucedo explained the issue: “Language, especially from public officials, becomes part of the local culture, which leads to discriminatory practices and policies,” she said.</p>
<p>Other commenters described Bohn’s jocular allusion to criminal behavior as “extremely divisive,” “appalling” and “hurtful.”</p>
<p>Some speakers related the situation to what they described as Humboldt’s generally racist social environment and the unprosecuted killing of Humboldt State University student Josiah Lawson.</p>
<p>Bohn was chair of the board and as he called for the next agenda item after the public comment session ended, members of the audience called out, disappointed that there would be no response to what they had said.</p>
<p>Charmaine Lawson, Josiah Lawson’s mother, stood up and demanded that Bohn respond to what had been said with a substantial apology.</p>
<p>​He didn’t do it and as other audience members shouted out, Bohn adjourned the meeting for a break.</p>
<p>​Another side of community response was soon made apparent, when numerous First District residents held a “Rex Bohn Appreciation Rally” prior to the May 7 Board of Supervisors meeting.</p>
<p>​They held “We Stand With Rex!” signs and when they spoke during the meeting’s public comment session, they suggested that the controversy was being overplayed.</p>
<p>​Bohn’s supporters described him as an active contributor to community progress who has an engagingly loose-talking style.</p>
<p>​“I really encourage you to continue to be yourself,” one told Bohn</p>
<p>​The degree of the controversy will be tested in the 2020 First District supervisor election, where Bohn is being challenged by Cliff Berkowitz, the co-founder of Lost Coast Communications.</p>
<p style="text-align: center;"><strong><a href="http://madriverunion.com/subscription-options/"><i>Subscribe to the Mad River Union and get online access to the full print edition</i></a></strong></p>
<p style="text-align: center;"><strong>PG&amp;E’s unpopular shutdowns</strong></p>
<p>In July, Pacific Gas and Electric Company regional representative Alison Talbott advised the Board of Supervisors that fire-preventing power safety shutoffs could affect all of Humboldt County.</p>
<p>Even though most the county isn’t deemed as high fire risk, the transmission lines that power the grid run through severe risk areas. Talbott said they -- and by extension the county --could be affected by shutoffs lasting for several days.</p>
<p>​It seemed incongruous that even Humboldt’s foggy coastline areas could lose power due to dry conditions outside of the county but the reality of it first hit home on October 8.</p>
<p>​So began a process that was rife with errors – when a swath of Northern and Central California shutoffs was announced, Humboldt was not listed among affected counties.</p>
<p>​That apparently changed but when droves of worried power customers tried to check PG&amp;E’s website for updated information, they found that the site was inaccessible.</p>
<p>​A 24-hour shutoff did occur but during a subsequent California Public Utilities Commission hearing, PG&amp;E executives admitted it was unnecessary.</p>
<p>​Another, longer shutoff occurred on October 26 and as power was restored, residents were warned to prepare for another one. But PG&amp;E issued contradictory information on the timing and at one point, the county’s Office of Emergency Services declared that the utility company had given “wrong information” on the impending loss of power.</p>
<p>​Eventually, it was called off due to weather conditions and power wasn’t interrupted after all.</p>
<p>​County residents joined those throughout the state in demanding explanations and state and local officials responded by putting pressure on PG&amp;E to improve its performance on several levels.</p>
<p>Among them were county supervisors. They sent a letter to PG&amp;E in early November demanding “an immediate plan to utilize our local power generation plants to energize the local grid and minimize the impact of future power safety shutoff events.”</p>
<p>And Board Chair Rex Bohn gave an assurance that in 2020, the Humboldt Bay Generating Station would be re-rigged to allow it to continue providing power when transmission lines are turned off.</p>
<p>Bohn repeated the prediction – saying “we will not have these issues next year” – during an annual presentation by Assemblymember Jim Wood in December.</p>
<p>Wood told supervisors that state lawmakers are “shocked by PG&amp;E’s lack of understanding of its own power grid” and are “deep in discussions” with the company.</p>
<p>Bohn reported that PG&amp;E’s brass was in Humboldt that week to meet with the generating station’s engineers. The company’s power production managers are “all but committed” to ensuring use of the local power plant in the future, he said.</p>
<p style="text-align: center;"><strong>​Land use debates continue</strong><span class="Apple-converted-space"> </span></p>
<p>​After working on the county’s General Plan Update for 17 grueling and contentious years, the Board of Supervisors adopted it in 2017. But in 2019, there was plenty of unfinished business afoot.</p>
<p>​As the new General Plan’s zoning maps were presented for implementation, objections emerged from property owners near parcels slated for rezoning.</p>
<p>At the January 15 Board of Supervisors meeting, county planners presented a new strategy for implementing the zoning maps, saying extensive outreach will be done<span class="Apple-converted-space">  </span>in various communities where rezoning is controversial.</p>
<p>These include McKinleyville, the Jacoby Creek/Freshwater area, the Fieldbrook/Glendale area, Blue Lake, Willow Creek and county areas that border cities.</p>
<p>By mid-June, the texts that accompany the maps were up for approval but concerns about inadequate protection of agricultural and timber lands postponed action.</p>
<p>​After dissent from supervisors Mike Wilson and Steve Madrone, staff was directed to return later in the summer with alternative proposals. <span class="Apple-converted-space"> </span></p>
<p>​At issue are housing entitlements on agricultural and timber lands.</p>
<p>​Under the pressure of litigation threats, supervisors again took up rezoning at its August 27 meeting and followed a staff recommendation to hold off on the most controversial decisions, including defining the size of developable areas in agricultural and timberland zones and viewshed protection measures.</p>
<p>​A new Timberland-Exclusive zone immersed the board in a long debate but was eventually hammered into something most supervisors could support.</p>
<p>​Supervisors also considered and approved texts for a new Mixed Use (MU) zone whose most significant application will be to McKinleyville’s planned Town Center area.</p>
<p>​The MU zone advances a pedestrian-oriented mix of commercial, office and higher-density residential uses. Supervisors approved a version of it which allows the option of reducing parking requirements to fulfill the pedestrian-geared design goals.</p>
<p>​The next phase of rezoning is approval of the maps themselves. The Planning Commission discussed the process at an early September meeting and was told community outreach was ongoing.</p>
<p>​Parrying over land use will continue through 2020, as the maps move toward approval.</p>
<p><em>(Note: More major news stories, including the Terra-Gen wind power project,<span class="Apple-converted-space">  </span>the county’s climate change planning and a lawsuit settlement affecting<span class="Apple-converted-space">  </span>the Dungeness crab fishery will be summarized when part two of the county year in review is published next week. – Ed.) ​</em></p>
<p><em><span class="Apple-converted-space"> </span></em></p>
<p><span class="Apple-converted-space"> </span></p>
<p><span class="Apple-converted-space"> </span></p>
<p><span class="Apple-converted-space"> </span></p>
<p>​</p>
<p>​<br />
<ins class="adsbygoogle" style="display: inline-block; width: 728px; height: 90px;" data-ad-client="ca-pub-3490466616595796" data-ad-slot="7921456462"></ins><br />
<script><br />
(adsbygoogle = window.adsbygoogle || []).push({});<br />
</script><br />
<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-3490466616595796" data-ad-slot="3851720064"></ins><br />
<script><br />
(adsbygoogle = window.adsbygoogle || []).push({});<br />
</script></p>
<p><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Article Bottom Ad --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 728px; height: 90px;" data-ad-client="ca-pub-3490466616595796" data-ad-slot="7921456462"></ins><br />
<script><br />
(adsbygoogle = window.adsbygoogle || []).push({});<br />
</script><br />
​</p>
<p>​</p>
<p>​</p>
<p>​</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-52762" class="share-twitter sd-button share-icon" href="https://madriverunion.com/2019-a-challenging-year-for-humboldt-county-govt/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div>			</div><!-- .entry-content -->

	        <div class="entry-action">
            <div class="social-action" data-nonce="13f73cde3b">
                <span class="title-action">Sharing</span>
                <ul>
                    <li id="twitter-share" class="twitter" data-post-id="52762" data-nonce="7c736b7bf4"><i class="icon-twitter"></i><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fmadriverunion.com%2F2019-a-challenging-year-for-humboldt-county-govt%2F&amp;text=2019%3A%20A%20challenging%20year%20for%20Humboldt%20County%20gov%E2%80%99t">Twitter</a><span class="digit digit-twitter">0</span></li>
                    <li class="facebook"><i class="icon-facebook-sign"></i><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmadriverunion.com%2F2019-a-challenging-year-for-humboldt-county-govt%2F&amp;t=2019%3A%20A%20challenging%20year%20for%20Humboldt%20County%20gov%E2%80%99t" >Facebook</a><span class="digit digit-facebook">0</span></li>
                    <li class="google"><i class="icon-google-plus-sign"></i><a href="https://plus.google.com/share?url=https%3A%2F%2Fmadriverunion.com%2F2019-a-challenging-year-for-humboldt-county-govt%2F" >Google +</a><span>0</span></li>
                    <li class="linkedin"><i class="icon-linkedin-sign"></i><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fmadriverunion.com%2F2019-a-challenging-year-for-humboldt-county-govt%2F&amp;title=2019%3A%20A%20challenging%20year%20for%20Humboldt%20County%20gov%E2%80%99t&amp;summary=More%20major%20news%20stories%2C%20including%20the%20Terra-Gen%20wind%20power%20project%2C%C2%A0%20the%20county%E2%80%99s%20climate%20change%20planning%20and%20a%20lawsuit%20settlement%20affecting%C2%A0%20the%20Dungeness%20crab%20fishery%20will%20be%20summarized%20when%20part%20two%20of%20the%20county%20year%20in%20review%20is%20published%20next%20week.">Linkedin</a><span class="digit digit-linkedin">1208px){#body-footer</span></li>
                    <li class="email"><i class="icon-envelope-alt"></i><a href="/cdn-cgi/l/email-protection#be81edcbdcd4dbddca838c8e8f879b8dff9b8c8eff9b8c8eddd6dfd2d2dbd0d9d7d0d99b8c8ec7dbdfcc9b8c8ed8d1cc9b8c8ef6cbd3dcd1d2daca9b8c8efdd1cbd0cac79b8c8ed9d1c89bfb8c9b868e9b8787ca98dfd3ce85dcd1dac783d6cacacecd9b8dff9b8cf89b8cf8d3dfdaccd7c8dbcccbd0d7d1d090ddd1d39b8cf88c8e8f8793df93ddd6dfd2d2dbd0d9d7d0d993c7dbdfcc93d8d1cc93d6cbd3dcd1d2daca93ddd1cbd0cac793d9d1c8ca9b8cf8">Email this article</a></li>
                                        <li class="print"><i class="icon-print"></i><a href="#" onclick="window.print();">Print this article</a></li>
                                    </ul>
            </div>

                            <div class="co-author">
                <span class="title-action">Authors</span>
                
                    <div class="author-info">
                        <img alt='' src='https://secure.gravatar.com/avatar/bf535201942314b455964ae40aec0404?s=96&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/bf535201942314b455964ae40aec0404?s=192&#038;d=mm&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' />                        <a class="author-name" href="https://madriverunion.com/author/kevpod/" rel="author">Kevin Hoover</a></h2>
                    </div><!-- .author-info -->

                                </div>
            
                         <div class="tag-action">
                <span class="title-action">Tags</span>
                <span class="tags-links">
                    <a href="https://madriverunion.com/tag/humboldt-county/" rel="tag">Humboldt County</a>                </span>
            </div>
                    </div>
    	
</article><!-- #post-52762 -->
		

	
					<div class="related-post">
					<h3>Related posts</h3>
					<div class="row-fluid">
						<div class="content-inner">
						
<article id="post-46932" class="row-fluid post-46932 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-arcata tag-carjacking tag-crime tag-cute tag-fbns tag-fictitious-business-name-statements tag-fortuna-eureka tag-humboldt tag-humboldt-county tag-humboldt-county-crime tag-mckinleyville tag-north-spit tag-orick tag-out-on-the-peninsula tag-peninsula tag-samoa tag-samoa-beach tag-sand tag-sand-spit tag-where-to-print-fictitious-business-name-statement-eureka content-print">
        <div class="entry-thumbnail">
        <a href="https://madriverunion.com/attempted-carjacking-in-samoa/" title="Permalink to Attempted carjacking in Samoa" rel="bookmark">
            
            <img width="230" height="152" src="https://madriverunion.com/wp-content/uploads/2014/06/SheriffCar-230x152.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2014/06/SheriffCar-230x152.jpg 230w, https://madriverunion.com/wp-content/uploads/2014/06/SheriffCar-110x73.jpg 110w, https://madriverunion.com/wp-content/uploads/2014/06/SheriffCar-640x425.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="https://madriverunion.com/attempted-carjacking-in-samoa/" title="Permalink to Attempted carjacking in Samoa" rel="bookmark">Attempted carjacking in Samoa</a>
            </h2>
        </header>
    </div>
</article>
<article id="post-46720" class="row-fluid post-46720 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-a-rivers-last-chance tag-adjudicated-newspaper-in-arcata tag-adjudicated-newspaper-in-california tag-adjudicated-newspaper-in-eureka tag-adjudicated-newspapering-humboldt-county tag-adjudicated-newspapers tag-adjudication tag-chinook-salmon tag-eel-river tag-eel-river-recovery-project tag-fbns tag-fictitious-business-name-statement tag-humboldt-county tag-lost-coast-brewery-tap-room tag-pat-higgins tag-signs-of-resilience tag-where-to-run-legal-ads content-print">
        <div class="entry-thumbnail">
        <a href="https://madriverunion.com/signs-of-resilience-documents-eel-river-salmon-resurgence/" title="Permalink to &#8216;Signs of Resilience&#8217; documents Eel River salmon resurgence" rel="bookmark">
            
            <img width="230" height="152" src="https://madriverunion.com/wp-content/uploads/2019/01/Spawning_Pair_Crop-230x152.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2019/01/Spawning_Pair_Crop-230x152.jpg 230w, https://madriverunion.com/wp-content/uploads/2019/01/Spawning_Pair_Crop-110x73.jpg 110w, https://madriverunion.com/wp-content/uploads/2019/01/Spawning_Pair_Crop-768x506.jpg 768w, https://madriverunion.com/wp-content/uploads/2019/01/Spawning_Pair_Crop-640x422.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="https://madriverunion.com/signs-of-resilience-documents-eel-river-salmon-resurgence/" title="Permalink to &#8216;Signs of Resilience&#8217; documents Eel River salmon resurgence" rel="bookmark">&#8216;Signs of Resilience&#8217; documents Eel River salmon resurgence</a>
            </h2>
        </header>
    </div>
</article>
<article id="post-46354" class="row-fluid post-46354 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-california-state-coastal-conservancy tag-california-transportation-commission tag-caltrans tag-city-of-arcata tag-city-of-eureka tag-corridor-improvement-project tag-eureka-waterfront-trail tag-humboldt-area-foundation tag-humboldt-bay tag-humboldt-bay-trail tag-humboldt-bay-trail-fund tag-humboldt-bay-trail-south tag-humboldt-bay-trail-north tag-humboldt-county tag-humboldt-county-association-of-governments-hcaog tag-humboldt-county-board-of-supervisors tag-humboldt-trails-council tag-north-coast-railroad-authority tag-redwood-community-action-agency tag-trails tag-u-s-highway-101 tag-u-s-highway-101-eureka-arcata-corridor-improvement-project content-print">
        <div class="entry-thumbnail">
        <a href="https://madriverunion.com/humboldt-bay-trail-funding-appears-assured/" title="Permalink to Humboldt Bay Trail funding appears assured" rel="bookmark">
            
            <img width="230" height="220" src="https://madriverunion.com/wp-content/uploads/2018/06/Humboldt-Bay-Trail-logo-230x220.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://madriverunion.com/wp-content/uploads/2018/06/Humboldt-Bay-Trail-logo-230x220.jpg 230w, https://madriverunion.com/wp-content/uploads/2018/06/Humboldt-Bay-Trail-logo-110x105.jpg 110w, https://madriverunion.com/wp-content/uploads/2018/06/Humboldt-Bay-Trail-logo-768x735.jpg 768w, https://madriverunion.com/wp-content/uploads/2018/06/Humboldt-Bay-Trail-logo-640x613.jpg 640w, https://madriverunion.com/wp-content/uploads/2018/06/Humboldt-Bay-Trail-logo.jpg 1400w" sizes="(max-width: 230px) 100vw, 230px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="https://madriverunion.com/humboldt-bay-trail-funding-appears-assured/" title="Permalink to Humboldt Bay Trail funding appears assured" rel="bookmark">Humboldt Bay Trail funding appears assured</a>
            </h2>
        </header>
    </div>
</article>			
						</div>
					</div>
				</div>
		
		
			

<div id="comments" class="comments-area">

		
	

	


		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019-a-challenging-year-for-humboldt-county-govt/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://madriverunion.com/wp-login.php?redirect_to=https%3A%2F%2Fmadriverunion.com%2F2019-a-challenging-year-for-humboldt-county-govt%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
		</div>

  	
	    <div id="secondary" class="widget-area span3" role="complementary">
		<aside id="wp_sidebarlogin-3" class="widget widget_wp_sidebarlogin"><h3 class="widget-title">Login</h3>
		<form name="loginform" id="loginform" action="https://madriverunion.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Login &rarr;" />
				<input type="hidden" name="redirect_to" value="http://madriverunion.com/category/premium/" />
			</p>
			
		</form><ul class="pagenav sidebar_login_links"><li class="lost_password-link"><a href="https://madriverunion.com/wp-login.php?action=lostpassword">Lost Password</a></li></ul></aside><aside id="text-25" class="widget widget_text">			<div class="textwidget"><p>If you don’t have an account you may subscribe directly below.</p>
<style type="text/css"> #ptp-15632 div.ptp-item-container{border-radius:0;padding:0;margin-left:0;margin-right:0}#ptp-15632 div.ptp-item-container div{margin:0}#ptp-15632 div.ptp-plan{border-top-right-radius:0;border-top-left-radius:0;font-size:1.5em;padding:.9375em 1.25em}#ptp-15632 div.ptp-price{font-size:1.75em;padding:.9375em 1.25em}#ptp-15632 div.ptp-cta{border-bottom-right-radius:0;border-bottom-left-radius:0;padding-top:1.25em;padding-bottom:1.25em}#ptp-15632 a.ptp-button{border-radius:0;font-size:1em;color:#fff;background-color:#c96236;border-bottom:#c93c00 4px solid;margin:0}#ptp-15632 a.ptp-button:hover{background-color:#c94d18}div#ptp-15632 .ptp-highlight a.ptp-button{color:#fff;background-color:#ca3c00;border-bottom:#c41300 4px solid}div#ptp-15632 .ptp-highlight a.ptp-button:hover{background-color:#c9683e}#ptp-15632 div.ptp-bullet-item{font-size:.875em;padding:.9375em .5em .9375em .5em}#ptp-15632 div.ptp-most-popular{border-radius:0;font-size:.75em}</style>
<div id="ptp-15632" class="ptp-pricing-table">
        <div class="ptp-col  ptp-highlight ptp-col-id-1"><div class="ptp-cta"><a class="ptp-button" id="ptp-15632-cta-1" href="http://madriverunion.com/subscription-options">Subscribe</a></div></div>
</div></div>
		</aside><aside id="text-30" class="widget widget_text"><h3 class="widget-title">Advertisements</h3>			<div class="textwidget">

<a href="https://www.mckusd.org"_blank"><img src="https://madriverunion.com/wp-content/uploads/2019/12/MUSD.Website.1.1.jpg" alt="" width="110" height="160" border="0"></a>

<a href="https://madriverunion.com/legal-advertising-fictitious-business-name-statements-name-changes-more/"><img src="https://madriverunion.com/wp-content/uploads/2019/02/LegalAd.webad_.Newjpg.jpg" alt="" width="110" height="160" border="0"></a>

<a href="https://madriverunion.com/2019-2020-winter-spring-activity-guide/"><img src="https://madriverunion.com/wp-content/uploads/2019/12/AcitvityGuideCover.12.6-scaled.jpg" alt="" width="110" height="160" border="0"></a>











<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>













<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://madriverunion.com/small-businesses-vie-for-arcata-chambers-top-honors/">Small businesses vie for Arcata Chamber&#8217;s top honors</a>
									</li>
											<li>
					<a href="https://madriverunion.com/2019-a-challenging-year-for-humboldt-county-govt/" aria-current="page">2019: A challenging year for Humboldt County gov’t</a>
									</li>
											<li>
					<a href="https://madriverunion.com/missing-big-bill-in-the-land-of-mckinley/">Missing Big Bill in the land of McKinley</a>
									</li>
											<li>
					<a href="https://madriverunion.com/jerry-martien-the-removal-of-the-dead-president/">Jerry Martien: The removal of the dead president</a>
									</li>
											<li>
					<a href="https://madriverunion.com/letters-to-the-editor-january-2-2020/">Letters to the Editor, January 2, 2020</a>
									</li>
					</ul>
		</aside>	</div>
	<script type='text/javascript'>
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-58649125-1']);
_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
            </div>
         </div>
     </div>

    
    <!-- Footer -->
    <footer id="colophon" class="site-footer dark" role="contentinfo">
        <div class="container">

            <div id="site-tools">
                <div class="row">
                    <div class="span9"><ul class="breadcrumbs"><li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://madriverunion.com"><span itemprop="title">Mad River Union</span></a> </li> <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://madriverunion.com/category/featured/"><span itemprop="title">Featured</span></a></li><li> 2019: A challenging year for Humboldt County gov’t</li></ul></div>
                                    </div>
            </div>

            
            <div class="footer-shadown"></div>
        </div>

        <div id="site-info" class="container">
            <div class="clearfix">
                <div class="copyright">
                    <p>Copyright &copy; 2014 by <a href="http://www.madriverunion.com" title="DW Focus" rel="nofollow">Mad River Union</a></p>
                    <p>All Rights Reserved</p>
                </div>
                <div class="logo">
                    <a class="small-logo" href="https://madriverunion.com/" title="Mad River Union" rel="home">Mad River Union</a>
                </div>
            </div>
        </div>
    </footer><!-- #colophon .site-footer -->
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>
		<script type="text/javascript" alt='evo_map_styles'>
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		
<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '0'; 
    window._tpm['sandbox'] = false; 
    window._tpm['trackPageview'] = false; 
</script>

	<div style="display:none">
	<div class="grofile-hash-map-bf535201942314b455964ae40aec0404">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/madriverunion.com\/2019-a-challenging-year-for-humboldt-county-govt\/":52762};
	</script>
				<div class='evo_lightboxes' style='display:block'>					<div class='evo_lightbox eventcard eventon_events_list' id='' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.touchSwipe.min.js?ver=2.2.9'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.easing.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/js/imagesloaded.pkgd.min.js?ver=4.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/ditty-news-ticker/inc/static/js/ditty-news-ticker.min.js?ver=1575498541'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202002'></script>
<script type='text/javascript' src='//madriverunion.com/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.7.2'></script>
<script type='text/javascript' src='https://madriverunion.com/wp-content/plugins/eventON/assets/js/handlebars.js?ver=2.7.2'></script>
<script type='text/javascript' src='//madriverunion.com/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.7.2'></script>
<script type='text/javascript' src='//madriverunion.com/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/madriverunion.com\/wp-admin\/admin-ajax.php","postnonce":"11fefd44d9"};
/* ]]> */
</script>
<script type='text/javascript' src='//madriverunion.com/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.7.2'></script>
<script type='text/javascript' data-cfasync="false" src='https://madriverunion.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=191022-191022-2164186284'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
		<script>
			jQuery( document ).ready( function($) {
							$( '#mtphr-dnt-12580' ).ditty_news_ticker({
					id : '12580',
					type : 'scroll',
					scroll_direction : 'left',
					scroll_speed : 6,
					scroll_pause : 0,
					scroll_spacing : 40,
					scroll_init : 0,
					rotate_type : 'slide_left',
					auto_rotate : 0,
					rotate_delay : 7,
					rotate_pause : 0,
					rotate_speed : 3,
					rotate_ease : 'linear',
					nav_reverse : 0,
					disable_touchswipe : 0,
					offset : 20,
					after_load : function( $ticker ) {
											},
					before_change : function( $ticker ) {
											},
					after_change : function( $ticker ) {
											}
				});
			 			});
		</script>
		<script type='text/javascript' src='https://stats.wp.com/e-202002.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'147660978',post:'52762',tz:'-8',srv:'madriverunion.com'} ]);
	_stq.push([ 'clickTrackerInit', '147660978', '52762' ]);
</script>
</body>
</html>