
<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<meta name="google-site-verification" content="yFaDpIXoz-j5sCQSr6YC6Y8hdsu-3ea-T93cMXASqIU" />
<title>College Life Today: Maria Overton is making the big life choices | Mad River Union</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://madriverunion.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://madriverunion.com/wp-content/themes/mru-focus/assets/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel='dns-prefetch' href='//code.tinypass.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; Feed" href="http://madriverunion.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; Comments Feed" href="http://madriverunion.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; College Life Today: Maria Overton is making the big life choices Comments Feed" href="http://madriverunion.com/college-life-today-maria-overton-is-making-the-big-life-choices/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/madriverunion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tp-sidebar-login-css'  href='http://madriverunion.com/wp-content/plugins/tt-sidebar-login-widget/assets/css/tt-sidebar-login.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://madriverunion.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://madriverunion.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=1546044261' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://madriverunion.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=1546044261' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://madriverunion.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='hsa-front-css'  href='http://madriverunion.com/wp-content/plugins/horizontal-scrolling-announcement/css/hsa_front.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://madriverunion.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='http://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-login-css'  href='http://madriverunion.com/wp-content/plugins/sidebar-login/assets/css/sidebar-login.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_template-css'  href='http://madriverunion.com/wp-content/themes/mru-focus/assets/css/template.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css'  href='http://madriverunion.com/wp-content/themes/mru-focus/assets/css/responsive.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://madriverunion.com/wp-content/themes/mru-focus/style.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css'  href='http://madriverunion.com/wp-content/themes/mru-focus/assets/css/print.css?ver=5.0.2' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-qa-css'  href='http://madriverunion.com/wp-content/themes/mru-focus/dwqa-templates/style.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A400%2C300&#038;ver=5.0.2' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='http://madriverunion.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='http://madriverunion.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='evo_fc_styles-css'  href='http://madriverunion.com/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://madriverunion.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://madriverunion.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ws-plugin--s2member-css'  href='http://madriverunion.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=170722-170722-1241852974' type='text/css' media='all' />
<script type='text/javascript' src='http://code.tinypass.com/tpl/d1/tpm.js?ver=5.0.2'></script>
<script type='text/javascript' src='http://madriverunion.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://madriverunion.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://madriverunion.com/wp-content/plugins/sidebar-login/assets/js/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"http:\/\/madriverunion.com\/wp-admin\/admin-ajax.php","force_ssl_admin":"0","is_ssl":"0","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};
/* ]]> */
</script>
<script type='text/javascript' src='http://madriverunion.com/wp-content/plugins/sidebar-login/assets/js/sidebar-login.min.js?ver=2.7.3'></script>
<script type='text/javascript' src='http://madriverunion.com/wp-content/themes/mru-focus/assets/js/bootstrap.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='http://madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.infinitescroll.min.js?ver=5.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/madriverunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://madriverunion.com/wp-content/themes/mru-focus/assets/js/custom.js?ver=5.0.2'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=5.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/madriverunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://madriverunion.com/wp-content/themes/mru-focus/assets/js/single-socials.js?ver=5.0.2'></script>
<script type='text/javascript' src='http://madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.mouse.move.js?ver=5.0.2'></script>
<script type='text/javascript' src='http://madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.swipe.js?ver=5.0.2'></script>
<link rel='https://api.w.org/' href='http://madriverunion.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://madriverunion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://madriverunion.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Extreme Weather Shelter for New Year&#8217;s Eve' href='http://madriverunion.com/extreme-weather-shelter-for-new-years-eve/' />
<link rel='next' title='Dogtown: Dogs’ true personalities revealed during secret weekend retreats' href='http://madriverunion.com/dogtown-dogs-true-personalities-revealed-during-secret-weekend-retreats/' />
<meta name="generator" content="WordPress 5.0.2" />
<link rel="canonical" href="http://madriverunion.com/college-life-today-maria-overton-is-making-the-big-life-choices/" />
<link rel='shortlink' href='https://wp.me/p9ZzmG-c0Y' />
<link rel="alternate" type="application/json+oembed" href="http://madriverunion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmadriverunion.com%2Fcollege-life-today-maria-overton-is-making-the-big-life-choices%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://madriverunion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmadriverunion.com%2Fcollege-life-today-maria-overton-is-making-the-big-life-choices%2F&#038;format=xml" />
<style></style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//madriverunion.com/?wordfence_lh=1&hid=AAE2B0F923A22B8401729436E6577709');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<meta property="og:title" content="College Life Today: Maria Overton is making the big life choices" /><meta property="og:url" content="http://madriverunion.com/college-life-today-maria-overton-is-making-the-big-life-choices/" /><meta property="og:image" content="http://madriverunion.com/wp-content/uploads/2018/12/Maria-mug-110x145.jpg" /><meta property="og:description" content=""/>    <style type="text/css">
        
        
            </style>
    <link rel="shortcut icon" href="http://madriverunion.com/wp-content/themes/mru-focus/assets/img/favicon.ico">

<!-- EventON Version -->
<meta name="generator" content="EventON 2.2.23" />


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="College Life Today: Maria Overton is making the big life choices" />
<meta property="og:url" content="http://madriverunion.com/college-life-today-maria-overton-is-making-the-big-life-choices/" />
<meta property="og:description" content="Maria Overton Special to the Union COLLEGE OF THE REDWOODS – Growing up I felt my options were college or the Navy. It wasn’t until I started receiving recruiting letters from colleges that offered…" />
<meta property="article:published_time" content="2019-01-01T12:56:54+00:00" />
<meta property="article:modified_time" content="2019-01-01T14:35:15+00:00" />
<meta property="og:site_name" content="Mad River Union" />
<meta property="og:image" content="http://madriverunion.com/wp-content/uploads/2018/12/Maria-mug.jpg" />
<meta property="og:image:width" content="1650" />
<meta property="og:image:height" content="2171" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@madriverunion" />
<meta name="twitter:text:title" content="College Life Today: Maria Overton is making the big life choices" />
<meta name="twitter:image" content="http://madriverunion.com/wp-content/uploads/2018/12/Maria-mug.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3490466616595796",
    enable_page_level_ads: true
  });
</script>
</head>
<body class="post-template-default single single-post postid-46188 single-format-standard desktop  not-login group-blog" >
	<header id="masthead" class="site-header" role="banner">
	    <div class="container">
	    	<div id="header">
	    		<div class="row">
	    			<div id="mtphr-dnt-12580" class="mtphr-dnt mtphr-dnt-12580 mtphr-dnt-default mtphr-dnt-scroll mtphr-dnt-scroll-left"><div class="mtphr-dnt-wrapper mtphr-dnt-clearfix"><h3 class="mtphr-dnt-title mtphr-dnt-inline-title"></h3><div class="mtphr-dnt-tick-container" style="padding-top:3px;padding-bottom:3px;"><div class="mtphr-dnt-tick-contents"><div style="height:20px;" class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="http://madriverunion.com/marna-powell-awesomeness-at-stone-lagoon-benefit-for-dry-lagoon-saturday-nov-1/" target="_self">Subscribe to your local newspaper and support community journalism…</a></div><div style="height:20px;" class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="http://crushallboxes.blogspot.com" target="_self">Authentic Arcata Ridge Trail markers available at Union office in Jacoby’s Storehouse…</a></div></div></div></div></div>	           		<div id="branding" class="span3 visible-desktop">
		                <h1>
		                	<a href="http://madriverunion.com/" title="Mad River Union" rel="home">
		                		Mad River Union		                	</a>
		                </h1>
		            </div>
		            		        </div>
	        </div>
	        		            <div class="btn-group top-news">
				    	        <a class="dropdown-toggle" data-toggle="dropdown" href="#">
            <span class="number">15</span>
            <span>Must read articles <i class="icon-caret-down"></i></span>
        </a>
                    <div class="top-news-inner">
                <ul class="dropdown-menu">
                    <div class="entry-meta">January 1, 2019</div>

                    <div class="row-fluid">
                        <ul>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://madriverunion.com/dogtown-dogs-true-personalities-revealed-during-secret-weekend-retreats/" title="Dogtown: Dogs’ true personalities revealed during secret weekend retreats"><img width="28" height="40" src="http://madriverunion.com/wp-content/uploads/2016/04/Dogtown-110x160.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://madriverunion.com/wp-content/uploads/2016/04/Dogtown-110x160.jpg 110w, http://madriverunion.com/wp-content/uploads/2016/04/Dogtown-230x334.jpg 230w, http://madriverunion.com/wp-content/uploads/2016/04/Dogtown.jpg 300w" sizes="(max-width: 28px) 100vw, 28px" /></a></div>
                    <div class="topnews-title"><a href="http://madriverunion.com/dogtown-dogs-true-personalities-revealed-during-secret-weekend-retreats/" title="Dogtown: Dogs’ true personalities revealed during secret weekend retreats"> Dogtown: Dogs’ true personalities revealed during secret weekend retreats </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://madriverunion.com/college-life-today-maria-overton-is-making-the-big-life-choices/" title="College Life Today: Maria Overton is making the big life choices"><img width="30" height="40" src="http://madriverunion.com/wp-content/uploads/2018/12/Maria-mug-110x145.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://madriverunion.com/wp-content/uploads/2018/12/Maria-mug-110x145.jpg 110w, http://madriverunion.com/wp-content/uploads/2018/12/Maria-mug-230x303.jpg 230w, http://madriverunion.com/wp-content/uploads/2018/12/Maria-mug-768x1011.jpg 768w, http://madriverunion.com/wp-content/uploads/2018/12/Maria-mug-640x842.jpg 640w" sizes="(max-width: 30px) 100vw, 30px" /></a></div>
                    <div class="topnews-title"><a href="http://madriverunion.com/college-life-today-maria-overton-is-making-the-big-life-choices/" title="College Life Today: Maria Overton is making the big life choices"> College Life Today: Maria Overton is making the big life choices </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://madriverunion.com/extreme-weather-shelter-for-new-years-eve/" title="Extreme Weather Shelter for New Year&#8217;s Eve"><img width="27" height="40" src="http://madriverunion.com/wp-content/uploads/2018/04/xtreme-Weather-Shelter-sign-110x166.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://madriverunion.com/wp-content/uploads/2018/04/xtreme-Weather-Shelter-sign-110x166.jpg 110w, http://madriverunion.com/wp-content/uploads/2018/04/xtreme-Weather-Shelter-sign-230x346.jpg 230w, http://madriverunion.com/wp-content/uploads/2018/04/xtreme-Weather-Shelter-sign.jpg 638w" sizes="(max-width: 27px) 100vw, 27px" /></a></div>
                    <div class="topnews-title"><a href="http://madriverunion.com/extreme-weather-shelter-for-new-years-eve/" title="Extreme Weather Shelter for New Year&#8217;s Eve"> Extreme Weather Shelter for New Year&#8217;s Eve </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://madriverunion.com/eureka-womens-march-called-off-for-lack-of-inclusivity/" title="Eureka Women&#8217;s March called off for lack of inclusivity"><img width="40" height="30" src="http://madriverunion.com/wp-content/uploads/2017/01/pussy-hats-110x82.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://madriverunion.com/wp-content/uploads/2017/01/pussy-hats-110x82.jpg 110w, http://madriverunion.com/wp-content/uploads/2017/01/pussy-hats-230x172.jpg 230w, http://madriverunion.com/wp-content/uploads/2017/01/pussy-hats.jpg 640w, http://madriverunion.com/wp-content/uploads/2017/01/pussy-hats-520x400.jpg 520w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://madriverunion.com/eureka-womens-march-called-off-for-lack-of-inclusivity/" title="Eureka Women&#8217;s March called off for lack of inclusivity"> Eureka Women&#8217;s March called off for lack of inclusivity </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://madriverunion.com/filling-wetlands-to-save-them/" title="Filling wetlands to save them"><img width="40" height="25" src="http://madriverunion.com/wp-content/uploads/2017/08/SeaLaevel.ArcataFlooding-110x70.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://madriverunion.com/wp-content/uploads/2017/08/SeaLaevel.ArcataFlooding-110x70.jpg 110w, http://madriverunion.com/wp-content/uploads/2017/08/SeaLaevel.ArcataFlooding-230x147.jpg 230w, http://madriverunion.com/wp-content/uploads/2017/08/SeaLaevel.ArcataFlooding-768x490.jpg 768w, http://madriverunion.com/wp-content/uploads/2017/08/SeaLaevel.ArcataFlooding-640x408.jpg 640w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://madriverunion.com/filling-wetlands-to-save-them/" title="Filling wetlands to save them"> Filling wetlands to save them </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://madriverunion.com/arcata-police-log-superachieving-strangelings-asked-to-leave-the-premises-please/" title="Arcata Police Log: Superachieving strangelings asked to leave the premises&#8230; please?"><img width="31" height="40" src="http://madriverunion.com/wp-content/uploads/2016/04/Arcata-Police-Log-Hoover-110x140.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://madriverunion.com/wp-content/uploads/2016/04/Arcata-Police-Log-Hoover-110x140.jpg 110w, http://madriverunion.com/wp-content/uploads/2016/04/Arcata-Police-Log-Hoover-230x292.jpg 230w, http://madriverunion.com/wp-content/uploads/2016/04/Arcata-Police-Log-Hoover.jpg 300w" sizes="(max-width: 31px) 100vw, 31px" /></a></div>
                    <div class="topnews-title"><a href="http://madriverunion.com/arcata-police-log-superachieving-strangelings-asked-to-leave-the-premises-please/" title="Arcata Police Log: Superachieving strangelings asked to leave the premises&#8230; please?"> Arcata Police Log: Superachieving strangelings asked to leave the premises&#8230; please? </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://madriverunion.com/letters-to-the-editor-dec-26-2018/" title="Letters to the Editor Dec. 26, 2018"><img width="40" height="20" src="http://madriverunion.com/wp-content/uploads/2018/12/AFD.toysfortots.12.26.18-110x54.png" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://madriverunion.com/wp-content/uploads/2018/12/AFD.toysfortots.12.26.18-110x54.png 110w, http://madriverunion.com/wp-content/uploads/2018/12/AFD.toysfortots.12.26.18-230x114.png 230w, http://madriverunion.com/wp-content/uploads/2018/12/AFD.toysfortots.12.26.18-768x380.png 768w, http://madriverunion.com/wp-content/uploads/2018/12/AFD.toysfortots.12.26.18-640x316.png 640w, http://madriverunion.com/wp-content/uploads/2018/12/AFD.toysfortots.12.26.18.png 1487w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://madriverunion.com/letters-to-the-editor-dec-26-2018/" title="Letters to the Editor Dec. 26, 2018"> Letters to the Editor Dec. 26, 2018 </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://madriverunion.com/ahs-students-are-sinkin-the-stormwater-in-humboldt-county/" title="AHS students are &#8216;Sinkin’ the Stormwater in Humboldt County&#8217;"><img width="40" height="30" src="http://madriverunion.com/wp-content/uploads/2018/12/DSCN6129-110x83.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://madriverunion.com/wp-content/uploads/2018/12/DSCN6129-110x83.jpg 110w, http://madriverunion.com/wp-content/uploads/2018/12/DSCN6129-230x173.jpg 230w, http://madriverunion.com/wp-content/uploads/2018/12/DSCN6129-768x576.jpg 768w, http://madriverunion.com/wp-content/uploads/2018/12/DSCN6129-640x480.jpg 640w, http://madriverunion.com/wp-content/uploads/2018/12/DSCN6129-520x400.jpg 520w, http://madriverunion.com/wp-content/uploads/2018/12/DSCN6129.jpg 1400w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://madriverunion.com/ahs-students-are-sinkin-the-stormwater-in-humboldt-county/" title="AHS students are &#8216;Sinkin’ the Stormwater in Humboldt County&#8217;"> AHS students are &#8216;Sinkin’ the Stormwater in Humboldt County&#8217; </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://madriverunion.com/arcata-fire-what-does-the-fire-department-really-do-more-than-you-may-think/" title="Arcata Fire: what does the fire department really do? More than you may think"><img width="25" height="40" src="http://madriverunion.com/wp-content/uploads/2018/12/Screen-Shot-2018-12-27-at-9.45.00-AM-110x179.png" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://madriverunion.com/wp-content/uploads/2018/12/Screen-Shot-2018-12-27-at-9.45.00-AM-110x179.png 110w, http://madriverunion.com/wp-content/uploads/2018/12/Screen-Shot-2018-12-27-at-9.45.00-AM-230x374.png 230w, http://madriverunion.com/wp-content/uploads/2018/12/Screen-Shot-2018-12-27-at-9.45.00-AM.png 384w" sizes="(max-width: 25px) 100vw, 25px" /></a></div>
                    <div class="topnews-title"><a href="http://madriverunion.com/arcata-fire-what-does-the-fire-department-really-do-more-than-you-may-think/" title="Arcata Fire: what does the fire department really do? More than you may think"> Arcata Fire: what does the fire department really do? More than you may think </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://madriverunion.com/book-review-annie-california-will-break-your-heart/" title="Book Review: &#8216;Annie California&#8217; will break your heart"><img width="30" height="40" src="http://madriverunion.com/wp-content/uploads/2018/12/Kellerman.forBookReview-110x147.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://madriverunion.com/wp-content/uploads/2018/12/Kellerman.forBookReview-110x147.jpg 110w, http://madriverunion.com/wp-content/uploads/2018/12/Kellerman.forBookReview-230x307.jpg 230w, http://madriverunion.com/wp-content/uploads/2018/12/Kellerman.forBookReview-768x1024.jpg 768w, http://madriverunion.com/wp-content/uploads/2018/12/Kellerman.forBookReview-640x853.jpg 640w" sizes="(max-width: 30px) 100vw, 30px" /></a></div>
                    <div class="topnews-title"><a href="http://madriverunion.com/book-review-annie-california-will-break-your-heart/" title="Book Review: &#8216;Annie California&#8217; will break your heart"> Book Review: &#8216;Annie California&#8217; will break your heart </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://madriverunion.com/npas-amaya-bechler-honored-for-science-work/" title="NPA&#8217;s Amaya Bechler honored for science work"><img width="29" height="40" src="http://madriverunion.com/wp-content/uploads/2018/12/Amaya-110x151.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://madriverunion.com/wp-content/uploads/2018/12/Amaya-110x151.jpg 110w, http://madriverunion.com/wp-content/uploads/2018/12/Amaya-230x315.jpg 230w, http://madriverunion.com/wp-content/uploads/2018/12/Amaya.jpg 630w" sizes="(max-width: 29px) 100vw, 29px" /></a></div>
                    <div class="topnews-title"><a href="http://madriverunion.com/npas-amaya-bechler-honored-for-science-work/" title="NPA&#8217;s Amaya Bechler honored for science work"> NPA&#8217;s Amaya Bechler honored for science work </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://madriverunion.com/bayside-community-hall-hosts-girl-scouts/" title="Bayside Community Hall hosts Girl Scouts"><img width="35" height="40" src="http://madriverunion.com/wp-content/uploads/2018/12/BCH-Scouts-110x126.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://madriverunion.com/wp-content/uploads/2018/12/BCH-Scouts-110x126.jpg 110w, http://madriverunion.com/wp-content/uploads/2018/12/BCH-Scouts-230x264.jpg 230w, http://madriverunion.com/wp-content/uploads/2018/12/BCH-Scouts-768x882.jpg 768w, http://madriverunion.com/wp-content/uploads/2018/12/BCH-Scouts-640x735.jpg 640w, http://madriverunion.com/wp-content/uploads/2018/12/BCH-Scouts.jpg 1400w" sizes="(max-width: 35px) 100vw, 35px" /></a></div>
                    <div class="topnews-title"><a href="http://madriverunion.com/bayside-community-hall-hosts-girl-scouts/" title="Bayside Community Hall hosts Girl Scouts"> Bayside Community Hall hosts Girl Scouts </a></div>
                </li>
                            <li class=" first">
                    <div class="topnews-thumbnail"><a href="http://madriverunion.com/wood-details-wildfire-health-care-opioid-laws/" title="Wood details wildfire, health care, opioid laws"></a></div>
                    <div class="topnews-title"><a href="http://madriverunion.com/wood-details-wildfire-health-care-opioid-laws/" title="Wood details wildfire, health care, opioid laws"> Wood details wildfire, health care, opioid laws </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://madriverunion.com/meet-the-arcata-chambers-green-business-of-the-year-nominees/" title="Meet the Arcata Chamber&#8217;s Green Business of the Year nominees"><img width="40" height="40" src="http://madriverunion.com/wp-content/uploads/2018/01/Chamber-Joellen-and-Molly-110x113.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://madriverunion.com/wp-content/uploads/2018/01/Chamber-Joellen-and-Molly-110x113.jpg 110w, http://madriverunion.com/wp-content/uploads/2018/01/Chamber-Joellen-and-Molly-230x235.jpg 230w, http://madriverunion.com/wp-content/uploads/2018/01/Chamber-Joellen-and-Molly-768x786.jpg 768w, http://madriverunion.com/wp-content/uploads/2018/01/Chamber-Joellen-and-Molly-640x655.jpg 640w, http://madriverunion.com/wp-content/uploads/2018/01/Chamber-Joellen-and-Molly.jpg 1200w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://madriverunion.com/meet-the-arcata-chambers-green-business-of-the-year-nominees/" title="Meet the Arcata Chamber&#8217;s Green Business of the Year nominees"> Meet the Arcata Chamber&#8217;s Green Business of the Year nominees </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://madriverunion.com/regional-extreme-weather-shelter-tonight-dec-27/" title="Regional Extreme Weather Shelter tonight, Dec. 27"><img width="27" height="40" src="http://madriverunion.com/wp-content/uploads/2018/04/xtreme-Weather-Shelter-sign-110x166.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://madriverunion.com/wp-content/uploads/2018/04/xtreme-Weather-Shelter-sign-110x166.jpg 110w, http://madriverunion.com/wp-content/uploads/2018/04/xtreme-Weather-Shelter-sign-230x346.jpg 230w, http://madriverunion.com/wp-content/uploads/2018/04/xtreme-Weather-Shelter-sign.jpg 638w" sizes="(max-width: 27px) 100vw, 27px" /></a></div>
                    <div class="topnews-title"><a href="http://madriverunion.com/regional-extreme-weather-shelter-tonight-dec-27/" title="Regional Extreme Weather Shelter tonight, Dec. 27"> Regional Extreme Weather Shelter tonight, Dec. 27 </a></div>
                </li>
              
                        </ul>
                    </div>
                </ul>
            </div>
            				    </div>
			
		    <div class="wrap-navigation">
		        <nav id="site-navigation" class="main-navigation navbar" role="navigation">
		            <div class="navbar-inner">
						<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button">
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>

						<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" >
							<i class="icon-search"></i>
						</button>

						<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="http://madriverunion.com/">DW Focus</a>
					
												<ul class="social-links visible-desktop">
																																																</ul><!-- End social links -->

						<div class="search-collapse collapse">
								<form method="get" name="searchForm" class="searchForm" action="http://madriverunion.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
						</div>

						<div class="nav-collapse collapse">
							<ul id="menu-primary-menu" class="nav"><li id="menu-item-12432" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12432 color-none 0"><a href="http://madriverunion.com/category/featured/">Featured</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12433 color-yellow 0"><a href="http://madriverunion.com/category/news/">News</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12430" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12430 color-green 0"><a href="http://madriverunion.com/category/community/">Community</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12434 color-orange 0"><a href="http://madriverunion.com/category/opinion/">Opinion</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12431 color-violet 0"><a href="http://madriverunion.com/category/entertainment/">Entertainment</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-15879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15879 color-none 0"><a href="http://madriverunion.com/category/premium/">Premium</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-12429 0"><a href="http://madriverunion.com/about/">About the Union</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-12427" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-12427 active 1"><a href="http://madriverunion.com/submission-guide/">Submission Guide</a></li>
	<li id="menu-item-40768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40768 1"><a href="http://madriverunion.com/about/comment-policy/">Comment Policy</a></li>
	<li id="menu-item-12426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12426 1"><a href="http://madriverunion.com/where-to-buy-the-mad-river-union/">Where To Buy</a></li>
	<li id="menu-item-12428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12428 1"><a href="http://madriverunion.com/advertising/">Ad/Legal Rates and Sample Ads</a></li>
	<li id="menu-item-12425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12425 1"><a href="http://madriverunion.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-15865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15865 0"><a href="http://madriverunion.com/subscription-options/">Subscribe</a></li>
</ul>						</div>	
		            </div>
		        </nav>

		        <div id="under-navigation" class="clearfix under-navigation">
		        	<div class="row-fluid">
		        				        				        		<!-- Under navigation positions ( breadcrum, twitter widgets) -->
			        	<div class="span9">
							        
        <aside id="dw_focus_news_headlines-5" class="widget dw_focus_headlines">        <h3 class="widget-title">New Stories</h3>        <div class="headlines" data-interval="5000">
            <ul>
                            <li><a href="http://madriverunion.com/dogtown-dogs-true-personalities-revealed-during-secret-weekend-retreats/">Dogtown: Dogs’ true personalities revealed during secret weekend retreats</a><span class="time_diff"> - 12 hours ago</span></li>
                            <li><a href="http://madriverunion.com/college-life-today-maria-overton-is-making-the-big-life-choices/">College Life Today: Maria Overton is making the big life choices</a><span class="time_diff"> - 13 hours ago</span></li>
                            <li><a href="http://madriverunion.com/extreme-weather-shelter-for-new-years-eve/">Extreme Weather Shelter for New Year&#8217;s Eve</a><span class="time_diff"> - 1 day ago</span></li>
                            <li><a href="http://madriverunion.com/eureka-womens-march-called-off-for-lack-of-inclusivity/">Eureka Women&#8217;s March called off for lack of inclusivity</a><span class="time_diff"> - 1 day ago</span></li>
                            <li><a href="http://madriverunion.com/filling-wetlands-to-save-them/">Filling wetlands to save them</a><span class="time_diff"> - 1 day ago</span></li>
                 
            </ul>
        </div>
        </aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside>						</div>
						
						<div class="span3 ">	<form method="get" name="searchForm" class="searchForm" action="http://madriverunion.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
</div>
					</div>
			    </div>
		    </div>
	    </div>
	</header> <!-- End header -->

	<div id="main">
         <div class="container">
             <div class="row">


    <div id="primary" class="site-content span9">

	
		
<article id="post-46188" class="post-46188 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-featured tag-college-life-today tag-college-of-the-redwoods tag-getreadyhumboldt-com tag-stem-robotics tag-u-s-naval-sea-cadet-corps content-print">
	<header class="entry-header">
		<h1 class="entry-title">College Life Today: Maria Overton is making the big life choices</h1>
		
		<div class="entry-meta">
			<ul class="post-categories">
	<li><a href="http://madriverunion.com/category/community/" rel="tag">Community</a></li>
	<li><a href="http://madriverunion.com/category/featured/" rel="tag">Featured</a></li></ul><time class="entry-date" datetime="2019-01-01T04:56:54+00:00" pubdate>13 hours ago</time>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

			<!-- <div class="entry-thumbnail">
			<img width="1650" height="2171" src="http://madriverunion.com/wp-content/uploads/2018/12/Maria-mug.jpg" class="attachment- size- wp-post-image" alt="" srcset="http://madriverunion.com/wp-content/uploads/2018/12/Maria-mug.jpg 1650w, http://madriverunion.com/wp-content/uploads/2018/12/Maria-mug-110x145.jpg 110w, http://madriverunion.com/wp-content/uploads/2018/12/Maria-mug-230x303.jpg 230w, http://madriverunion.com/wp-content/uploads/2018/12/Maria-mug-768x1011.jpg 768w, http://madriverunion.com/wp-content/uploads/2018/12/Maria-mug-640x842.jpg 640w" sizes="(max-width: 1650px) 100vw, 1650px" />		</div> --> <!-- from content-single.php -->
	
	<div class="entry-content">
		<div id="attachment_46228" style="width: 650px" class="wp-caption aligncenter"><img class="size-large wp-image-46228" src="http://madriverunion.com/wp-content/uploads/2018/12/Maria-portrait1-640x848.jpg" alt="" width="640" height="848" srcset="http://madriverunion.com/wp-content/uploads/2018/12/Maria-portrait1-640x848.jpg 640w, http://madriverunion.com/wp-content/uploads/2018/12/Maria-portrait1-110x146.jpg 110w, http://madriverunion.com/wp-content/uploads/2018/12/Maria-portrait1-230x305.jpg 230w, http://madriverunion.com/wp-content/uploads/2018/12/Maria-portrait1-768x1017.jpg 768w" sizes="(max-width: 640px) 100vw, 640px" /><p class="wp-caption-text">Maria Overton</p></div>
<p style="text-align: center;"><b>Maria Overton<br />
</b><b>Special to the Union</b></p>
<p>COLLEGE OF THE REDWOODS – Growing up I felt my options were college or the Navy. It wasn’t until I started receiving recruiting letters from colleges that offered to pay for my education, if I ran on their track team, that it really clicked. My choice was college.</p>
<p><span class="Apple-converted-space"> </span>When I was younger I was a chief petty officer of the U.S. Naval Sea Cadet Corps. It’s a youth leadership development program that gives high school students an opportunity to experience what the military offered without having to actually be in the military.<span class="Apple-converted-space"> </span></p>
<p>The military seemed like a possible future for me. Then, in my senior year, I received more than 30 letters from colleges that offered me scholarships, invitations to check out their school, and other encouragement to run at their college.<span class="Apple-converted-space"> </span></p>
<p>I chose College of the Redwoods. I remember I was worried that I wouldn’t be successful with my hearing loss and short-term memory loss, as well as my learning disabilities. Could I actually be a student? I wanted a college that was dedicated to helping me succeed, willing to help me pass classes, willing to help me improve as an athlete. I wanted to grow both physically and mentally.</p>
<p>It turned out that deciding to run in college was the best thing I ever did. I’ve found a family, created a new name for myself, and found new opportunities that I don’t think I would have otherwise. At College of the Redwoods, I’ve been a two-time qualifier in state, I hold a school record, and with my coach, I’ve changed the way the people view competing at a junior college.<span class="Apple-converted-space"> </span></p>
<p>I still volunteer with the Sea Cadet Corps. This winter I signed up for the STEM Robotics class that they offer, and I hope to help convince these current cadets that college is very important even if they are in the military.<span class="Apple-converted-space"> </span></p>
<p>I also still receive letters from four-year universities that want me to compete for them. Sometime soon, I will choose one of them and will continue to compete while I finish earning my bachelor’s degree.<span class="Apple-converted-space"> </span></p>
<p>Maria Overton is a student-athlete who is studying business at College of the Redwoods. She is one of the students documenting her college experience on social media with Get Ready Humboldt. Find more at <i><a href="http://GetReadyHumboldt.com"><strong>GetReadyHumboldt.com</strong></a>.</i></p>
<p>&nbsp;</p>
<p><ins class="adsbygoogle" style="display: inline-block; width: 728px; height: 90px;" data-ad-client="ca-pub-3490466616595796" data-ad-slot="7921456462"></ins><br />
<script><br />
(adsbygoogle = window.adsbygoogle || []).push({});<br />
</script><br />
<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-3490466616595796" data-ad-slot="3851720064"></ins><br />
<script><br />
(adsbygoogle = window.adsbygoogle || []).push({});<br />
</script></p>
<p><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Article Bottom Ad --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 728px; height: 90px;" data-ad-client="ca-pub-3490466616595796" data-ad-slot="7921456462"></ins><br />
<script><br />
(adsbygoogle = window.adsbygoogle || []).push({});<br />
</script></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-46188" class="share-twitter sd-button share-icon" href="http://madriverunion.com/college-life-today-maria-overton-is-making-the-big-life-choices/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div>			</div><!-- .entry-content -->

	        <div class="entry-action">
            <div class="social-action" data-nonce="abe05794cc">
                <span class="title-action">Sharing</span>
                <ul>
                    <li id="twitter-share" class="twitter" data-post-id="46188" data-nonce="672a37195e"><i class="icon-twitter"></i><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fmadriverunion.com%2Fcollege-life-today-maria-overton-is-making-the-big-life-choices%2F&amp;text=College%20Life%20Today%3A%20Maria%20Overton%20is%20making%20the%20big%20life%20choices">Twitter</a><span class="digit digit-twitter">0</span></li>
                    <li class="facebook"><i class="icon-facebook-sign"></i><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fmadriverunion.com%2Fcollege-life-today-maria-overton-is-making-the-big-life-choices%2F&amp;t=College%20Life%20Today%3A%20Maria%20Overton%20is%20making%20the%20big%20life%20choices" >Facebook</a><span class="digit digit-facebook">0</span></li>
                    <li class="google"><i class="icon-google-plus-sign"></i><a href="https://plus.google.com/share?url=http%3A%2F%2Fmadriverunion.com%2Fcollege-life-today-maria-overton-is-making-the-big-life-choices%2F" >Google +</a><span>0</span></li>
                    <li class="linkedin"><i class="icon-linkedin-sign"></i><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fmadriverunion.com%2Fcollege-life-today-maria-overton-is-making-the-big-life-choices%2F&amp;title=College%20Life%20Today%3A%20Maria%20Overton%20is%20making%20the%20big%20life%20choices&amp;summary=Maria%20Overton%20Special%20to%20the%20Union%20COLLEGE%20OF%20THE%20REDWOODS%20%E2%80%93%20Growing%20up%20I%20felt%20my%20options%20were%20college%20or%20the%20Navy.%20It%20wasn%E2%80%99t%20until%20I%20started%20receiving%20recruiting%20letters%20from%20colleges%20that%20offered%20to%20pay%20for%20my%20education%2C%20if%20I%20ran%20on%20their%20track%20team%2C%20that%20it%20really%20clicked.%20My%20choice%20was%20college.%20%C2%A0When%3Ca%20href%3D%22http%3A%2F%2Fmadriverunion.com%2Fcollege-life-today-maria-overton-is-making-the-big-life-choices%2F%22%20title%3D%22Read%20more%22%20%3E...%3C%2Fa%3E">Linkedin</a><span class="digit digit-linkedin">0</span></li>
                    <li class="email"><i class="icon-envelope-alt"></i><a href="/cdn-cgi/l/email-protection#744b2701161e11170049371b1818111311514644381d1211514644201b10150d5147355146443915061d155146443b021106001b1a5146441d0751464419151f1d1a13514644001c11514644161d13514644181d1211514644171c1b1d171107521519044f161b100d491c000004514735514632514632191510061d021106011a1d1b1a5a171b19514632171b181811131159181d121159001b10150d591915061d15591b021106001b1a591d075919151f1d1a1359001c1159161d1359181d121159171c1b1d171107514632">Email this article</a></li>
                                        <li class="print"><i class="icon-print"></i><a href="#" onclick="window.print();">Print this article</a></li>
                                    </ul>
            </div>

                            <div class="co-author">
                <span class="title-action">Authors</span>
                
                    <div class="author-info">
                        <img alt='' src='http://2.gravatar.com/avatar/bf535201942314b455964ae40aec0404?s=96&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/bf535201942314b455964ae40aec0404?s=192&#038;d=mm&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' />                        <a class="author-name" href="http://madriverunion.com/author/kevpod/" rel="author">Kevin Hoover</a></h2>
                    </div><!-- .author-info -->

                                </div>
            
                         <div class="tag-action">
                <span class="title-action">Tags</span>
                <span class="tags-links">
                    <a href="http://madriverunion.com/tag/college-life-today/" rel="tag">College Life Today</a>, <a href="http://madriverunion.com/tag/college-of-the-redwoods/" rel="tag">College of the Redwoods</a>, <a href="http://madriverunion.com/tag/getreadyhumboldt-com/" rel="tag">GetReadyHumboldt.com</a>, <a href="http://madriverunion.com/tag/stem-robotics/" rel="tag">STEM Robotics</a>, <a href="http://madriverunion.com/tag/u-s-naval-sea-cadet-corps/" rel="tag">U.S. Naval Sea Cadet Corps</a>                </span>
            </div>
                    </div>
    	
</article><!-- #post-46188 -->
		

	
					<div class="related-post">
					<h3>Related posts</h3>
					<div class="row-fluid">
						<div class="content-inner">
						
<article id="post-45928" class="row-fluid post-45928 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-featured tag-college-life-today tag-humboldt-state-university content-print">
        <div class="entry-thumbnail">
        <a href="http://madriverunion.com/college-life-today-how-college-cleared-my-path/" title="Permalink to College Life Today: How college cleared my path" rel="bookmark">
            
            <img width="230" height="236" src="http://madriverunion.com/wp-content/uploads/2018/12/Jamie-portrait-230x236.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://madriverunion.com/wp-content/uploads/2018/12/Jamie-portrait-230x236.jpg 230w, http://madriverunion.com/wp-content/uploads/2018/12/Jamie-portrait-110x113.jpg 110w, http://madriverunion.com/wp-content/uploads/2018/12/Jamie-portrait-768x790.jpg 768w, http://madriverunion.com/wp-content/uploads/2018/12/Jamie-portrait-640x658.jpg 640w, http://madriverunion.com/wp-content/uploads/2018/12/Jamie-portrait.jpg 928w" sizes="(max-width: 230px) 100vw, 230px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="http://madriverunion.com/college-life-today-how-college-cleared-my-path/" title="Permalink to College Life Today: How college cleared my path" rel="bookmark">College Life Today: How college cleared my path</a>
            </h2>
        </header>
    </div>
</article>
<article id="post-45808" class="row-fluid post-45808 post type-post status-publish format-standard has-post-thumbnail hentry category-featured tag-college-life-today tag-get-ready-humboldt tag-humboldt-state-university content-print">
        <div class="entry-thumbnail">
        <a href="http://madriverunion.com/college-life-today-my-biggest-college-regret/" title="Permalink to College Life Today: My biggest college regret" rel="bookmark">
            
            <img width="201" height="300" src="http://madriverunion.com/wp-content/uploads/2018/11/Celeste-mug-230x344.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://madriverunion.com/wp-content/uploads/2018/11/Celeste-mug-230x344.jpg 230w, http://madriverunion.com/wp-content/uploads/2018/11/Celeste-mug-110x165.jpg 110w, http://madriverunion.com/wp-content/uploads/2018/11/Celeste-mug-768x1150.jpg 768w, http://madriverunion.com/wp-content/uploads/2018/11/Celeste-mug-640x958.jpg 640w, http://madriverunion.com/wp-content/uploads/2018/11/Celeste-mug.jpg 1127w" sizes="(max-width: 201px) 100vw, 201px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="http://madriverunion.com/college-life-today-my-biggest-college-regret/" title="Permalink to College Life Today: My biggest college regret" rel="bookmark">College Life Today: My biggest college regret</a>
            </h2>
        </header>
    </div>
</article>
<article id="post-45081" class="row-fluid post-45081 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-college-of-the-redwoods tag-get-ready-humboldt tag-humboldt-state-university content-print">
        <div class="entry-thumbnail">
        <a href="http://madriverunion.com/get-ready-humboldt-creating-a-culture-of-college-attendance-and-accomplishment/" title="Permalink to Get Ready Humboldt: Creating a culture of college attendance and accomplishment" rel="bookmark">
            
            <img width="230" height="77" src="http://madriverunion.com/wp-content/uploads/2018/10/43748249_2009144785773628_9099711574691545088_n-230x77.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://madriverunion.com/wp-content/uploads/2018/10/43748249_2009144785773628_9099711574691545088_n-230x77.jpg 230w, http://madriverunion.com/wp-content/uploads/2018/10/43748249_2009144785773628_9099711574691545088_n-110x37.jpg 110w, http://madriverunion.com/wp-content/uploads/2018/10/43748249_2009144785773628_9099711574691545088_n-768x258.jpg 768w, http://madriverunion.com/wp-content/uploads/2018/10/43748249_2009144785773628_9099711574691545088_n-640x215.jpg 640w, http://madriverunion.com/wp-content/uploads/2018/10/43748249_2009144785773628_9099711574691545088_n.jpg 1519w" sizes="(max-width: 230px) 100vw, 230px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="http://madriverunion.com/get-ready-humboldt-creating-a-culture-of-college-attendance-and-accomplishment/" title="Permalink to Get Ready Humboldt: Creating a culture of college attendance and accomplishment" rel="bookmark">Get Ready Humboldt: Creating a culture of college attendance and accomplishment</a>
            </h2>
        </header>
    </div>
</article>			
						</div>
					</div>
				</div>
		
		
			

<div id="comments" class="comments-area">

		
	

	


		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/college-life-today-maria-overton-is-making-the-big-life-choices/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://madriverunion.com/wp-login.php?redirect_to=http%3A%2F%2Fmadriverunion.com%2Fcollege-life-today-maria-overton-is-making-the-big-life-choices%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
		</div>

  	
	    <div id="secondary" class="widget-area span3" role="complementary">
		<aside id="wp_sidebarlogin-3" class="widget widget_wp_sidebarlogin"><h3 class="widget-title">Login</h3>
		<form name="loginform" id="loginform" action="http://madriverunion.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Login &rarr;" />
				<input type="hidden" name="redirect_to" value="http://madriverunion.com/category/premium/" />
			</p>
			
		</form><ul class="pagenav sidebar_login_links"><li class="lost_password-link"><a href="http://madriverunion.com/wp-login.php?action=lostpassword">Lost Password</a></li></ul></aside><aside id="text-25" class="widget widget_text">			<div class="textwidget"><p>If you don’t have an account you may subscribe directly below.</p>
<style type="text/css"> #ptp-15632 div.ptp-item-container{border-radius:0;padding:0;margin-left:0;margin-right:0}#ptp-15632 div.ptp-item-container div{margin:0}#ptp-15632 div.ptp-plan{border-top-right-radius:0;border-top-left-radius:0;font-size:1.5em;padding:.9375em 1.25em}#ptp-15632 div.ptp-price{font-size:1.75em;padding:.9375em 1.25em}#ptp-15632 div.ptp-cta{border-bottom-right-radius:0;border-bottom-left-radius:0;padding-top:1.25em;padding-bottom:1.25em}#ptp-15632 a.ptp-button{border-radius:0;font-size:1em;color:#fff;background-color:#c96236;border-bottom:#c93c00 4px solid;margin:0}#ptp-15632 a.ptp-button:hover{background-color:#c94d18}div#ptp-15632 .ptp-highlight a.ptp-button{color:#fff;background-color:#ca3c00;border-bottom:#c41300 4px solid}div#ptp-15632 .ptp-highlight a.ptp-button:hover{background-color:#c9683e}#ptp-15632 div.ptp-bullet-item{font-size:.875em;padding:.9375em .5em .9375em .5em}#ptp-15632 div.ptp-most-popular{border-radius:0;font-size:.75em}</style>
<div id="ptp-15632" class="ptp-pricing-table">
        <div class="ptp-col  ptp-highlight ptp-col-id-1"><div class="ptp-cta"><a class="ptp-button" id="ptp-15632-cta-1" href="http://madriverunion.com/subscription-options">Subscribe</a></div></div>
</div></div>
		</aside><aside id="text-30" class="widget widget_text"><h3 class="widget-title">Advertisements</h3>			<div class="textwidget"><a href="http://getreadyhumboldt.com/" target="_blank"><img src="http://madriverunion.com/wp-content/uploads/2018/11/Get-Ready-Humboldt-logo.jpg" alt="" width="110" height="160" border="0"></a>



<a href="http://madriverunion.com/2018-fall-activity-guide/"><img src="http://madriverunion.com/wp-content/uploads/2018/08/Guide.cover_.Full_.jpg" alt="" width="110" height="160" border="0"></a>

<a href="https://www.etsy.com/shop/RamblingJacksArtLab?ref=seller-platform-mcnav"><img src="<a href="http://madriverunion.com/2018-fall-activity-guide/"><img src="http://madriverunion.com/wp-content/uploads/2018/12/RamblingJacksArtLab.UnionAd.12.19.18.jpg" alt="" width="110" height="160" border="0"></a>" alt="" width="110" height="160" border="0"></a>









<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>











<a href="http://madriverunion.com/humboldt-bay-tide-table/" target="_blank"><img src="http://madriverunion.com/wp-content/uploads/2016/04/Tidetables.jpeg" alt="" width="110" height="160" border="0"></a>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="http://madriverunion.com/dogtown-dogs-true-personalities-revealed-during-secret-weekend-retreats/">Dogtown: Dogs’ true personalities revealed during secret weekend retreats</a>
									</li>
											<li>
					<a href="http://madriverunion.com/college-life-today-maria-overton-is-making-the-big-life-choices/">College Life Today: Maria Overton is making the big life choices</a>
									</li>
											<li>
					<a href="http://madriverunion.com/extreme-weather-shelter-for-new-years-eve/">Extreme Weather Shelter for New Year&#8217;s Eve</a>
									</li>
											<li>
					<a href="http://madriverunion.com/eureka-womens-march-called-off-for-lack-of-inclusivity/">Eureka Women&#8217;s March called off for lack of inclusivity</a>
									</li>
											<li>
					<a href="http://madriverunion.com/filling-wetlands-to-save-them/">Filling wetlands to save them</a>
									</li>
					</ul>
		</aside>	</div>
	<script type='text/javascript'>
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-58649125-1']);
_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
            </div>
         </div>
     </div>

    
    <!-- Footer -->
    <footer id="colophon" class="site-footer dark" role="contentinfo">
        <div class="container">

            <div id="site-tools">
                <div class="row">
                    <div class="span9"><ul class="breadcrumbs"><li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://madriverunion.com"><span itemprop="title">Mad River Union</span></a> </li> <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://madriverunion.com/category/community/"><span itemprop="title">Community</span></a></li><li> College Life Today: Maria Overton is making the big life choices</li></ul></div>
                                    </div>
            </div>

            
            <div class="footer-shadown"></div>
        </div>

        <div id="site-info" class="container">
            <div class="clearfix">
                <div class="copyright">
                    <p>Copyright &copy; 2014 by <a href="http://www.madriverunion.com" title="DW Focus" rel="nofollow">Mad River Union</a></p>
                    <p>All Rights Reserved</p>
                </div>
                <div class="logo">
                    <a class="small-logo" href="http://madriverunion.com/" title="Mad River Union" rel="home">Mad River Union</a>
                </div>
            </div>
        </div>
    </footer><!-- #colophon .site-footer -->
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>
		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "http://madriverunion.com/wp-admin/admin-ajax.php";
</script>

<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '0'; 
    window._tpm['sandbox'] = false; 
    window._tpm['trackPageview'] = false; 
</script>

	<div style="display:none">
	<div class="grofile-hash-map-bf535201942314b455964ae40aec0404">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/madriverunion.com\/college-life-today-maria-overton-is-making-the-big-life-choices\/":46188};
	</script>
				<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='http://madriverunion.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=5.0.2' type='text/css' media='all' />
<script type='text/javascript' src='http://madriverunion.com/wp-content/plugins/ditty-news-ticker/assets/js/jquery.touchSwipe.min.js?ver=1546044261'></script>
<script type='text/javascript' src='http://madriverunion.com/wp-content/plugins/ditty-news-ticker/assets/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='http://madriverunion.com/wp-content/plugins/ditty-news-ticker/assets/js/imagesloaded.pkgd.min.js?ver=4.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://madriverunion.com/wp-content/plugins/ditty-news-ticker/assets/js/ditty-news-ticker.js?ver=1546044261'></script>
<script type='text/javascript' src='http://madriverunion.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=5.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1594887313.M2E4MWE5Zg==.MmE2ZGE0MTllOTEz.NDM2Mjg2OTg3Mjg5MTA0OWYzN2Q=","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='http://madriverunion.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.10.2'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201901'></script>
<script type='text/javascript' data-cfasync="false" src='http://madriverunion.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=170722-170722-1241852974'></script>
<script type='text/javascript' src='http://madriverunion.com/wp-includes/js/wp-embed.min.js?ver=5.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://madriverunion.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.8.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
		<script>
			jQuery( document ).ready( function($) {
							$( '#mtphr-dnt-12580' ).ditty_news_ticker({
					id : '12580',
					type : 'scroll',
					scroll_direction : 'left',
					scroll_speed : 6,
					scroll_pause : 0,
					scroll_spacing : 40,
					scroll_init : 0,
					rotate_type : 'slide_left',
					auto_rotate : 0,
					rotate_delay : 7,
					rotate_pause : 0,
					rotate_speed : 3,
					rotate_ease : 'linear',
					nav_reverse : 0,
					disable_touchswipe : 0,
					offset : 20,
					after_load : function( $ticker ) {
											},
					before_change : function( $ticker ) {
											},
					after_change : function( $ticker ) {
											}
				});
			 			});
		</script>
		<script type='text/javascript' src='https://stats.wp.com/e-201901.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'147660978',post:'46188',tz:'-8',srv:'madriverunion.com'} ]);
	_stq.push([ 'clickTrackerInit', '147660978', '46188' ]);
</script>
</body>
</html>