

<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<meta name="google-site-verification" content="yFaDpIXoz-j5sCQSr6YC6Y8hdsu-3ea-T93cMXASqIU" />
<title>College Life Today: How college cleared my path | Mad River Union</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://madriverunion.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://madriverunion.com/wp-content/themes/mru-focus/assets/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel='dns-prefetch' href='//code.tinypass.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; Feed" href="http://madriverunion.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; Comments Feed" href="http://madriverunion.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; College Life Today: How college cleared my path Comments Feed" href="http://madriverunion.com/college-life-today-how-college-cleared-my-path/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/madriverunion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tp-sidebar-login-css'  href='http://madriverunion.com/wp-content/plugins/tt-sidebar-login-widget/assets/css/tt-sidebar-login.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://madriverunion.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://madriverunion.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=1543889268' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://madriverunion.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=1543889268' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://madriverunion.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='hsa-front-css'  href='http://madriverunion.com/wp-content/plugins/horizontal-scrolling-announcement/css/hsa_front.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://madriverunion.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='http://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-login-css'  href='http://madriverunion.com/wp-content/plugins/sidebar-login/assets/css/sidebar-login.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_template-css'  href='http://madriverunion.com/wp-content/themes/mru-focus/assets/css/template.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css'  href='http://madriverunion.com/wp-content/themes/mru-focus/assets/css/responsive.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://madriverunion.com/wp-content/themes/mru-focus/style.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css'  href='http://madriverunion.com/wp-content/themes/mru-focus/assets/css/print.css?ver=5.0.1' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-qa-css'  href='http://madriverunion.com/wp-content/themes/mru-focus/dwqa-templates/style.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A400%2C300&#038;ver=5.0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='http://madriverunion.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='http://madriverunion.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='evo_fc_styles-css'  href='http://madriverunion.com/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://madriverunion.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://madriverunion.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ws-plugin--s2member-css'  href='http://madriverunion.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=170722-170722-2922165815' type='text/css' media='all' />
<script type='text/javascript' src='http://code.tinypass.com/tpl/d1/tpm.js?ver=5.0.1'></script>
<script type='text/javascript' src='http://madriverunion.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://madriverunion.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://madriverunion.com/wp-content/plugins/sidebar-login/assets/js/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"http:\/\/madriverunion.com\/wp-admin\/admin-ajax.php","force_ssl_admin":"0","is_ssl":"0","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};
/* ]]> */
</script>
<script type='text/javascript' src='http://madriverunion.com/wp-content/plugins/sidebar-login/assets/js/sidebar-login.min.js?ver=2.7.3'></script>
<script type='text/javascript' src='http://madriverunion.com/wp-content/themes/mru-focus/assets/js/bootstrap.min.js?ver=5.0.1'></script>
<script type='text/javascript' src='http://madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.infinitescroll.min.js?ver=5.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/madriverunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://madriverunion.com/wp-content/themes/mru-focus/assets/js/custom.js?ver=5.0.1'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=5.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/madriverunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://madriverunion.com/wp-content/themes/mru-focus/assets/js/single-socials.js?ver=5.0.1'></script>
<script type='text/javascript' src='http://madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.mouse.move.js?ver=5.0.1'></script>
<script type='text/javascript' src='http://madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.swipe.js?ver=5.0.1'></script>
<link rel='https://api.w.org/' href='http://madriverunion.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://madriverunion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://madriverunion.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Arcata Police Log: Traffic-wandering ways avenged by the Hula Hoop of Justice' href='http://madriverunion.com/arcata-police-log-traffic-wandering-ways-avenged-by-the-hula-hoop-of-justice/' />
<link rel='next' title='Kirsten&#8217;s Kitchen: Christmas truffles for all' href='http://madriverunion.com/kirstens-kitchen-christmas-truffles-for-all/' />
<meta name="generator" content="WordPress 5.0.1" />
<link rel="canonical" href="http://madriverunion.com/college-life-today-how-college-cleared-my-path/" />
<link rel='shortlink' href='https://wp.me/p9ZzmG-bWM' />
<link rel="alternate" type="application/json+oembed" href="http://madriverunion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmadriverunion.com%2Fcollege-life-today-how-college-cleared-my-path%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://madriverunion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmadriverunion.com%2Fcollege-life-today-how-college-cleared-my-path%2F&#038;format=xml" />
<style></style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//madriverunion.com/?wordfence_lh=1&hid=53CF3306FF33FCFB8E73368053726909');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<meta property="og:title" content="College Life Today: How college cleared my path" /><meta property="og:url" content="http://madriverunion.com/college-life-today-how-college-cleared-my-path/" /><meta property="og:image" content="http://madriverunion.com/wp-content/uploads/2018/12/Jamie-portrait-110x113.jpg" /><meta property="og:description" content=""/>    <style type="text/css">
        
        
            </style>
    <link rel="shortcut icon" href="http://madriverunion.com/wp-content/themes/mru-focus/assets/img/favicon.ico">

<!-- EventON Version -->
<meta name="generator" content="EventON 2.2.23" />


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="College Life Today: How college cleared my path" />
<meta property="og:url" content="http://madriverunion.com/college-life-today-how-college-cleared-my-path/" />
<meta property="og:description" content="Jamie Rubin Special to the&nbsp;Mad River Union &nbsp;HUMBOLDT State – In the midst of exams and projects, I sometimes wonder why I chose college. Why would I intentionally put myself through stres…" />
<meta property="article:published_time" content="2018-12-16T14:00:50+00:00" />
<meta property="article:modified_time" content="2018-12-16T16:22:53+00:00" />
<meta property="og:site_name" content="Mad River Union" />
<meta property="og:image" content="http://madriverunion.com/wp-content/uploads/2018/12/Jamie-portrait.jpg" />
<meta property="og:image:width" content="928" />
<meta property="og:image:height" content="954" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@madriverunion" />
<meta name="twitter:text:title" content="College Life Today: How college cleared my path" />
<meta name="twitter:image" content="http://madriverunion.com/wp-content/uploads/2018/12/Jamie-portrait.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3490466616595796",
    enable_page_level_ads: true
  });
</script>
</head>
<body class="post-template-default single single-post postid-45928 single-format-standard desktop  not-login group-blog" >
	<header id="masthead" class="site-header" role="banner">
	    <div class="container">
	    	<div id="header">
	    		<div class="row">
	    			<div id="mtphr-dnt-12580" class="mtphr-dnt mtphr-dnt-12580 mtphr-dnt-default mtphr-dnt-scroll mtphr-dnt-scroll-left"><div class="mtphr-dnt-wrapper mtphr-dnt-clearfix"><h3 class="mtphr-dnt-title mtphr-dnt-inline-title"></h3><div class="mtphr-dnt-tick-container" style="padding-top:3px;padding-bottom:3px;"><div class="mtphr-dnt-tick-contents"><div style="height:20px;" class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="http://madriverunion.com/marna-powell-awesomeness-at-stone-lagoon-benefit-for-dry-lagoon-saturday-nov-1/" target="_self">Subscribe to your local newspaper and support community journalism…</a></div><div style="height:20px;" class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="http://crushallboxes.blogspot.com" target="_self">Authentic Arcata Ridge Trail markers available at Union office in Jacoby’s Storehouse…</a></div></div></div></div></div>	           		<div id="branding" class="span3 visible-desktop">
		                <h1>
		                	<a href="http://madriverunion.com/" title="Mad River Union" rel="home">
		                		Mad River Union		                	</a>
		                </h1>
		            </div>
		            		        </div>
	        </div>
	        		            <div class="btn-group top-news">
				    	        <a class="dropdown-toggle" data-toggle="dropdown" href="#">
            <span class="number">6</span>
            <span>New Articles today <i class="icon-caret-down"></i></span>
        </a>
                    <div class="top-news-inner">
                <ul class="dropdown-menu">
                    <div class="entry-meta">December 16, 2018</div>

                    <div class="row-fluid">
                        <ul>
                            <li class=" first">
                    <div class="topnews-thumbnail"><a href="http://madriverunion.com/companion-animal-foundation-silly-sweet-minnie/" title="Companion Animal Foundation: Silly &#038; sweet Minnie"></a></div>
                    <div class="topnews-title"><a href="http://madriverunion.com/companion-animal-foundation-silly-sweet-minnie/" title="Companion Animal Foundation: Silly &#038; sweet Minnie"> Companion Animal Foundation: Silly &#038; sweet Minnie </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://madriverunion.com/dogtown-sweet-kit-kat-handsome-romeo-seek-forever-homes/" title="Dogtown: Sweet Kit Kat, handsome Romeo seek forever homes"><img width="32" height="40" src="http://madriverunion.com/wp-content/uploads/2018/12/Doigtown.Kit-Kat-e1544637719723-110x136.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://madriverunion.com/wp-content/uploads/2018/12/Doigtown.Kit-Kat-e1544637719723-110x136.jpg 110w, http://madriverunion.com/wp-content/uploads/2018/12/Doigtown.Kit-Kat-e1544637719723-230x285.jpg 230w, http://madriverunion.com/wp-content/uploads/2018/12/Doigtown.Kit-Kat-e1544637719723.jpg 530w" sizes="(max-width: 32px) 100vw, 32px" /></a></div>
                    <div class="topnews-title"><a href="http://madriverunion.com/dogtown-sweet-kit-kat-handsome-romeo-seek-forever-homes/" title="Dogtown: Sweet Kit Kat, handsome Romeo seek forever homes"> Dogtown: Sweet Kit Kat, handsome Romeo seek forever homes </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://madriverunion.com/kirstens-kitchen-christmas-truffles-for-all/" title="Kirsten&#8217;s Kitchen: Christmas truffles for all"><img width="31" height="40" src="http://madriverunion.com/wp-content/uploads/2018/12/coco-truffles-110x143.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://madriverunion.com/wp-content/uploads/2018/12/coco-truffles-110x143.jpg 110w, http://madriverunion.com/wp-content/uploads/2018/12/coco-truffles-230x298.jpg 230w, http://madriverunion.com/wp-content/uploads/2018/12/coco-truffles-768x995.jpg 768w, http://madriverunion.com/wp-content/uploads/2018/12/coco-truffles-640x829.jpg 640w, http://madriverunion.com/wp-content/uploads/2018/12/coco-truffles.jpg 1400w" sizes="(max-width: 31px) 100vw, 31px" /></a></div>
                    <div class="topnews-title"><a href="http://madriverunion.com/kirstens-kitchen-christmas-truffles-for-all/" title="Kirsten&#8217;s Kitchen: Christmas truffles for all"> Kirsten&#8217;s Kitchen: Christmas truffles for all </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://madriverunion.com/college-life-today-how-college-cleared-my-path/" title="College Life Today: How college cleared my path"><img width="40" height="40" src="http://madriverunion.com/wp-content/uploads/2018/12/Jamie-portrait-110x113.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://madriverunion.com/wp-content/uploads/2018/12/Jamie-portrait-110x113.jpg 110w, http://madriverunion.com/wp-content/uploads/2018/12/Jamie-portrait-230x236.jpg 230w, http://madriverunion.com/wp-content/uploads/2018/12/Jamie-portrait-768x790.jpg 768w, http://madriverunion.com/wp-content/uploads/2018/12/Jamie-portrait-640x658.jpg 640w, http://madriverunion.com/wp-content/uploads/2018/12/Jamie-portrait.jpg 928w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://madriverunion.com/college-life-today-how-college-cleared-my-path/" title="College Life Today: How college cleared my path"> College Life Today: How college cleared my path </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://madriverunion.com/arcata-police-log-traffic-wandering-ways-avenged-by-the-hula-hoop-of-justice/" title="Arcata Police Log: Traffic-wandering ways avenged by the Hula Hoop of Justice"><img width="31" height="40" src="http://madriverunion.com/wp-content/uploads/2016/04/Arcata-Police-Log-Hoover-110x140.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://madriverunion.com/wp-content/uploads/2016/04/Arcata-Police-Log-Hoover-110x140.jpg 110w, http://madriverunion.com/wp-content/uploads/2016/04/Arcata-Police-Log-Hoover-230x292.jpg 230w, http://madriverunion.com/wp-content/uploads/2016/04/Arcata-Police-Log-Hoover.jpg 300w" sizes="(max-width: 31px) 100vw, 31px" /></a></div>
                    <div class="topnews-title"><a href="http://madriverunion.com/arcata-police-log-traffic-wandering-ways-avenged-by-the-hula-hoop-of-justice/" title="Arcata Police Log: Traffic-wandering ways avenged by the Hula Hoop of Justice"> Arcata Police Log: Traffic-wandering ways avenged by the Hula Hoop of Justice </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://madriverunion.com/letters-to-the-editor-december-12-2018/" title="Letters to the Editor, December 12, 2018"><img width="40" height="40" src="http://madriverunion.com/wp-content/uploads/2016/08/ink-and-feather-quill-clipart-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://madriverunion.com/wp-content/uploads/2016/08/ink-and-feather-quill-clipart-110x110.jpg 110w, http://madriverunion.com/wp-content/uploads/2016/08/ink-and-feather-quill-clipart-230x230.jpg 230w, http://madriverunion.com/wp-content/uploads/2016/08/ink-and-feather-quill-clipart.jpg 615w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://madriverunion.com/letters-to-the-editor-december-12-2018/" title="Letters to the Editor, December 12, 2018"> Letters to the Editor, December 12, 2018 </a></div>
                </li>
              
                        </ul>
                    </div>
                </ul>
            </div>
            				    </div>
			
		    <div class="wrap-navigation">
		        <nav id="site-navigation" class="main-navigation navbar" role="navigation">
		            <div class="navbar-inner">
						<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button">
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>

						<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" >
							<i class="icon-search"></i>
						</button>

						<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="http://madriverunion.com/">DW Focus</a>
					
												<ul class="social-links visible-desktop">
																																																</ul><!-- End social links -->

						<div class="search-collapse collapse">
								<form method="get" name="searchForm" class="searchForm" action="http://madriverunion.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
						</div>

						<div class="nav-collapse collapse">
							<ul id="menu-primary-menu" class="nav"><li id="menu-item-12432" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12432 color-none 0"><a href="http://madriverunion.com/category/featured/">Featured</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12433 color-yellow 0"><a href="http://madriverunion.com/category/news/">News</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12430" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12430 color-green 0"><a href="http://madriverunion.com/category/community/">Community</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12434 color-orange 0"><a href="http://madriverunion.com/category/opinion/">Opinion</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12431 color-violet 0"><a href="http://madriverunion.com/category/entertainment/">Entertainment</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-15879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15879 color-none 0"><a href="http://madriverunion.com/category/premium/">Premium</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-12429 0"><a href="http://madriverunion.com/about/">About the Union</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-12427" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-12427 active 1"><a href="http://madriverunion.com/submission-guide/">Submission Guide</a></li>
	<li id="menu-item-40768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40768 1"><a href="http://madriverunion.com/about/comment-policy/">Comment Policy</a></li>
	<li id="menu-item-12426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12426 1"><a href="http://madriverunion.com/where-to-buy-the-mad-river-union/">Where To Buy</a></li>
	<li id="menu-item-12428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12428 1"><a href="http://madriverunion.com/advertising/">Ad/Legal Rates and Sample Ads</a></li>
	<li id="menu-item-12425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12425 1"><a href="http://madriverunion.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-15865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15865 0"><a href="http://madriverunion.com/subscription-options/">Subscribe</a></li>
</ul>						</div>	
		            </div>
		        </nav>

		        <div id="under-navigation" class="clearfix under-navigation">
		        	<div class="row-fluid">
		        				        				        		<!-- Under navigation positions ( breadcrum, twitter widgets) -->
			        	<div class="span9">
							        
        <aside id="dw_focus_news_headlines-5" class="widget dw_focus_headlines">        <h3 class="widget-title">New Stories</h3>        <div class="headlines" data-interval="5000">
            <ul>
                            <li><a href="http://madriverunion.com/companion-animal-foundation-silly-sweet-minnie/">Companion Animal Foundation: Silly &#038; sweet Minnie</a><span class="time_diff"> - 3 hours ago</span></li>
                            <li><a href="http://madriverunion.com/dogtown-sweet-kit-kat-handsome-romeo-seek-forever-homes/">Dogtown: Sweet Kit Kat, handsome Romeo seek forever homes</a><span class="time_diff"> - 3 hours ago</span></li>
                            <li><a href="http://madriverunion.com/kirstens-kitchen-christmas-truffles-for-all/">Kirsten&#8217;s Kitchen: Christmas truffles for all</a><span class="time_diff"> - 4 hours ago</span></li>
                            <li><a href="http://madriverunion.com/college-life-today-how-college-cleared-my-path/">College Life Today: How college cleared my path</a><span class="time_diff"> - 6 hours ago</span></li>
                            <li><a href="http://madriverunion.com/arcata-police-log-traffic-wandering-ways-avenged-by-the-hula-hoop-of-justice/">Arcata Police Log: Traffic-wandering ways avenged by the Hula Hoop of Justice</a><span class="time_diff"> - 6 hours ago</span></li>
                 
            </ul>
        </div>
        </aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside>						</div>
						
						<div class="span3 ">	<form method="get" name="searchForm" class="searchForm" action="http://madriverunion.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
</div>
					</div>
			    </div>
		    </div>
	    </div>
	</header> <!-- End header -->

	<div id="main">
         <div class="container">
             <div class="row">


    <div id="primary" class="site-content span9">

	
		
<article id="post-45928" class="post-45928 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-featured tag-college-life-today tag-humboldt-state-university content-print">
	<header class="entry-header">
		<h1 class="entry-title">College Life Today: How college cleared my path</h1>
		
		<div class="entry-meta">
			<ul class="post-categories">
	<li><a href="http://madriverunion.com/category/community/" rel="tag">Community</a></li>
	<li><a href="http://madriverunion.com/category/featured/" rel="tag">Featured</a></li></ul><time class="entry-date" datetime="2018-12-16T06:00:50+00:00" pubdate>6 hours ago</time>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

			<!-- <div class="entry-thumbnail">
			<img width="928" height="954" src="http://madriverunion.com/wp-content/uploads/2018/12/Jamie-portrait.jpg" class="attachment- size- wp-post-image" alt="" srcset="http://madriverunion.com/wp-content/uploads/2018/12/Jamie-portrait.jpg 928w, http://madriverunion.com/wp-content/uploads/2018/12/Jamie-portrait-110x113.jpg 110w, http://madriverunion.com/wp-content/uploads/2018/12/Jamie-portrait-230x236.jpg 230w, http://madriverunion.com/wp-content/uploads/2018/12/Jamie-portrait-768x790.jpg 768w, http://madriverunion.com/wp-content/uploads/2018/12/Jamie-portrait-640x658.jpg 640w" sizes="(max-width: 928px) 100vw, 928px" />		</div> --> <!-- from content-single.php -->
	
	<div class="entry-content">
		<div id="attachment_45883" style="width: 650px" class="wp-caption aligncenter"><img class="size-large wp-image-45883" src="http://madriverunion.com/wp-content/uploads/2018/12/Jamie-portrait-640x658.jpg" alt="" width="640" height="658" srcset="http://madriverunion.com/wp-content/uploads/2018/12/Jamie-portrait-640x658.jpg 640w, http://madriverunion.com/wp-content/uploads/2018/12/Jamie-portrait-110x113.jpg 110w, http://madriverunion.com/wp-content/uploads/2018/12/Jamie-portrait-230x236.jpg 230w, http://madriverunion.com/wp-content/uploads/2018/12/Jamie-portrait-768x790.jpg 768w, http://madriverunion.com/wp-content/uploads/2018/12/Jamie-portrait.jpg 928w" sizes="(max-width: 640px) 100vw, 640px" /><p class="wp-caption-text">Jamie Rubin, Environmental Science and Management: Natural Resource Recreation</p></div>
<p style="text-align: center;"><b>Jamie Rubin<br />
</b><b>Special to the<span class="Apple-converted-space">&nbsp;</span></b><b>Mad River Union</b></p>
<p><span class="Apple-converted-space">&nbsp;</span>HUMBOLDT State – In the midst of exams and projects, I sometimes wonder why I chose college. Why would I intentionally put myself through stress, lack of sleep, and the pressure to succeed? I go through phases of regret and compare my life to those around me, instilling a real fear of the soon to come post-baccalaureate blues.<span class="Apple-converted-space">&nbsp;</span></p>
<p>Will all of this time, money and hard work really pay off in the end? Then I realize, prior to college, my roadmap in life looked like a Jackson Pollock painting. It was a mess of scattered lines moving in unplanned directions.<span class="Apple-converted-space">&nbsp;</span></p>
<p><span class="Apple-converted-space">&nbsp;</span>As a kid, higher education wasn’t always discussed in my family. It was my understanding that if I learned a skill or found something I was passionate about, my career path would seem much more clear. However, I didn’t understand that college could be used as a tool to find those things I would be passionate about. I imagined college as a concrete prison that only accepted those who claimed their career path at the age of five. College couldn’t be for indecisive people like me.<span class="Apple-converted-space">&nbsp;</span></p>
<p><span class="Apple-converted-space">&nbsp;</span>After years of odd jobs, technical school and experience as a veterinary technician, I realized I was staying stagnant in life. College was my answer to escape my everyday monotony. I struggled with the idea of going to college for years, but the uncertainty of my future was the most terrifying. When I decided to go to community college it was like walking into a busy intersection blindfolded. I had no idea what I was doing, but I knew it was the way I would find change.<span class="Apple-converted-space">&nbsp;</span></p>
<p>Beginning my college experience at a community college was the most important decision I had made for my future. From business administration, to art history, to geology, it allowed me to experiment with several subjects and helped me narrow down my interests. More importantly, it taught me that receiving an education didn’t need to feel forced. One of my professors once quoted W.B. Yeats, “Education is not the filling of a pail, but the lighting of a fire.” I had never heard that phrase before then, but it has stuck with me for years.<span class="Apple-converted-space">&nbsp;</span></p>
<p>College wasn’t that concrete prison I had imagined. For me, college was a space to recalibrate and find a clearer roadmap. &nbsp;<span class="Apple-converted-space">&nbsp;</span></p>
<p><i>Jamie Rubin is an Environmental Science and Management student at Humboldt State University with an emphasis in Natural Resource Recreation and minor in Geospatial Analysis. Follow her college experience through social media outlets, like Instagram. Find out more at</i> <a href="http://GetReadyHumboldt.com"><strong>GetReadyHumboldt.com</strong></a>.</p>
<p><script><br />
(adsbygoogle = window.adsbygoogle || []).push({});<br />
</script><br />
<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-3490466616595796" data-ad-slot="3851720064"></ins><br />
<script><br />
(adsbygoogle = window.adsbygoogle || []).push({});<br />
</script></p>
<p><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Article Bottom Ad --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 728px; height: 90px;" data-ad-client="ca-pub-3490466616595796" data-ad-slot="7921456462"></ins><br />
<script><br />
(adsbygoogle = window.adsbygoogle || []).push({});<br />
</script></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-45928" class="share-twitter sd-button share-icon" href="http://madriverunion.com/college-life-today-how-college-cleared-my-path/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div>			</div><!-- .entry-content -->

	        <div class="entry-action">
            <div class="social-action" data-nonce="f7d6deebc8">
                <span class="title-action">Sharing</span>
                <ul>
                    <li id="twitter-share" class="twitter" data-post-id="45928" data-nonce="39d5791d58"><i class="icon-twitter"></i><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fmadriverunion.com%2Fcollege-life-today-how-college-cleared-my-path%2F&amp;text=College%20Life%20Today%3A%20How%20college%20cleared%20my%20path">Twitter</a><span class="digit digit-twitter">0</span></li>
                    <li class="facebook"><i class="icon-facebook-sign"></i><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fmadriverunion.com%2Fcollege-life-today-how-college-cleared-my-path%2F&amp;t=College%20Life%20Today%3A%20How%20college%20cleared%20my%20path" >Facebook</a><span class="digit digit-facebook">0</span></li>
                    <li class="google"><i class="icon-google-plus-sign"></i><a href="https://plus.google.com/share?url=http%3A%2F%2Fmadriverunion.com%2Fcollege-life-today-how-college-cleared-my-path%2F" >Google +</a><span>0</span></li>
                    <li class="linkedin"><i class="icon-linkedin-sign"></i><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fmadriverunion.com%2Fcollege-life-today-how-college-cleared-my-path%2F&amp;title=College%20Life%20Today%3A%20How%20college%20cleared%20my%20path&amp;summary=Jamie%20Rubin%20Special%20to%20the%26nbsp%3BMad%20River%20Union%20%26nbsp%3BHUMBOLDT%20State%20%E2%80%93%20In%20the%20midst%20of%20exams%20and%20projects%2C%20I%20sometimes%20wonder%20why%20I%20chose%20college.%20Why%20would%20I%20intentionally%20put%20myself%20through%20stress%2C%20lack%20of%20sleep%2C%20and%20the%20pressure%20to%20succeed%3F%20I%20go%20through%20phases%20of%20regret%20and%20compare%20my%20life%20to%20those%20around%20me%2C%20instilling%3Ca%20href%3D%22http%3A%2F%2Fmadriverunion.com%2Fcollege-life-today-how-college-cleared-my-path%2F%22%20title%3D%22Read%20more%22%20%3E...%3C%2Fa%3E">Linkedin</a><span class="digit digit-linkedin">0</span></li>
                    <li class="email"><i class="icon-envelope-alt"></i><a href="/cdn-cgi/l/email-protection#1b24486e79717e786f26587477777e7c7e3e292b57727d7e3e292b4f747f7a623e285a3e292b53746c3e292b787477777e7c7e3e292b78777e7a697e7f3e292b76623e292b6b7a6f733d7a766b2079747f6226736f6f6b3e285a3e295d3e295d767a7f69726d7e696e75727475357874763e295d787477777e7c7e3677727d7e366f747f7a623673746c36787477777e7c7e3678777e7a697e7f367662366b7a6f733e295d">Email this article</a></li>
                                        <li class="print"><i class="icon-print"></i><a href="#" onclick="window.print();">Print this article</a></li>
                                    </ul>
            </div>

                            <div class="co-author">
                <span class="title-action">Authors</span>
                
                    <div class="author-info">
                        <img alt='' src='http://2.gravatar.com/avatar/bf535201942314b455964ae40aec0404?s=96&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/bf535201942314b455964ae40aec0404?s=192&#038;d=mm&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' />                        <a class="author-name" href="http://madriverunion.com/author/kevpod/" rel="author">Kevin Hoover</a></h2>
                    </div><!-- .author-info -->

                                </div>
            
                         <div class="tag-action">
                <span class="title-action">Tags</span>
                <span class="tags-links">
                    <a href="http://madriverunion.com/tag/college-life-today/" rel="tag">College Life Today</a>, <a href="http://madriverunion.com/tag/humboldt-state-university/" rel="tag">Humboldt State University</a>                </span>
            </div>
                    </div>
    	
</article><!-- #post-45928 -->
		

	
					<div class="related-post">
					<h3>Related posts</h3>
					<div class="row-fluid">
						<div class="content-inner">
						
<article id="post-45873" class="row-fluid post-45873 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-featured tag-arcata-chamber-of-commerce tag-entrepreneurs-club tag-get-ready-humboldt tag-humboldt-state-university tag-marching-lumberjacks content-print">
        <div class="entry-thumbnail">
        <a href="http://madriverunion.com/college-life-today-the-community-keeps-me-marching/" title="Permalink to College Life Today: the community keeps me marching" rel="bookmark">
            
            <img width="230" height="222" src="http://madriverunion.com/wp-content/uploads/2018/12/Martin-portrait-230x222.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://madriverunion.com/wp-content/uploads/2018/12/Martin-portrait-230x222.jpg 230w, http://madriverunion.com/wp-content/uploads/2018/12/Martin-portrait-110x106.jpg 110w, http://madriverunion.com/wp-content/uploads/2018/12/Martin-portrait-768x741.jpg 768w, http://madriverunion.com/wp-content/uploads/2018/12/Martin-portrait-640x617.jpg 640w, http://madriverunion.com/wp-content/uploads/2018/12/Martin-portrait.jpg 1600w" sizes="(max-width: 230px) 100vw, 230px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="http://madriverunion.com/college-life-today-the-community-keeps-me-marching/" title="Permalink to College Life Today: the community keeps me marching" rel="bookmark">College Life Today: the community keeps me marching</a>
            </h2>
        </header>
    </div>
</article>
<article id="post-45808" class="row-fluid post-45808 post type-post status-publish format-standard has-post-thumbnail hentry category-featured tag-college-life-today tag-get-ready-humboldt tag-humboldt-state-university content-print">
        <div class="entry-thumbnail">
        <a href="http://madriverunion.com/college-life-today-my-biggest-college-regret/" title="Permalink to College Life Today: My biggest college regret" rel="bookmark">
            
            <img width="201" height="300" src="http://madriverunion.com/wp-content/uploads/2018/11/Celeste-mug-230x344.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://madriverunion.com/wp-content/uploads/2018/11/Celeste-mug-230x344.jpg 230w, http://madriverunion.com/wp-content/uploads/2018/11/Celeste-mug-110x165.jpg 110w, http://madriverunion.com/wp-content/uploads/2018/11/Celeste-mug-768x1150.jpg 768w, http://madriverunion.com/wp-content/uploads/2018/11/Celeste-mug-640x958.jpg 640w, http://madriverunion.com/wp-content/uploads/2018/11/Celeste-mug.jpg 1127w" sizes="(max-width: 201px) 100vw, 201px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="http://madriverunion.com/college-life-today-my-biggest-college-regret/" title="Permalink to College Life Today: My biggest college regret" rel="bookmark">College Life Today: My biggest college regret</a>
            </h2>
        </header>
    </div>
</article>
<article id="post-45081" class="row-fluid post-45081 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-college-of-the-redwoods tag-get-ready-humboldt tag-humboldt-state-university content-print">
        <div class="entry-thumbnail">
        <a href="http://madriverunion.com/get-ready-humboldt-creating-a-culture-of-college-attendance-and-accomplishment/" title="Permalink to Get Ready Humboldt: Creating a culture of college attendance and accomplishment" rel="bookmark">
            
            <img width="230" height="77" src="http://madriverunion.com/wp-content/uploads/2018/10/43748249_2009144785773628_9099711574691545088_n-230x77.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://madriverunion.com/wp-content/uploads/2018/10/43748249_2009144785773628_9099711574691545088_n-230x77.jpg 230w, http://madriverunion.com/wp-content/uploads/2018/10/43748249_2009144785773628_9099711574691545088_n-110x37.jpg 110w, http://madriverunion.com/wp-content/uploads/2018/10/43748249_2009144785773628_9099711574691545088_n-768x258.jpg 768w, http://madriverunion.com/wp-content/uploads/2018/10/43748249_2009144785773628_9099711574691545088_n-640x215.jpg 640w, http://madriverunion.com/wp-content/uploads/2018/10/43748249_2009144785773628_9099711574691545088_n.jpg 1519w" sizes="(max-width: 230px) 100vw, 230px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="http://madriverunion.com/get-ready-humboldt-creating-a-culture-of-college-attendance-and-accomplishment/" title="Permalink to Get Ready Humboldt: Creating a culture of college attendance and accomplishment" rel="bookmark">Get Ready Humboldt: Creating a culture of college attendance and accomplishment</a>
            </h2>
        </header>
    </div>
</article>			
						</div>
					</div>
				</div>
		
		
			

<div id="comments" class="comments-area">

		
	

	


		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/college-life-today-how-college-cleared-my-path/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://madriverunion.com/wp-login.php?redirect_to=http%3A%2F%2Fmadriverunion.com%2Fcollege-life-today-how-college-cleared-my-path%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
		</div>

  	
	    <div id="secondary" class="widget-area span3" role="complementary">
		<aside id="wp_sidebarlogin-3" class="widget widget_wp_sidebarlogin"><h3 class="widget-title">Login</h3>
		<form name="loginform" id="loginform" action="http://madriverunion.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Login &rarr;" />
				<input type="hidden" name="redirect_to" value="http://madriverunion.com/category/premium/" />
			</p>
			
		</form><ul class="pagenav sidebar_login_links"><li class="lost_password-link"><a href="http://madriverunion.com/wp-login.php?action=lostpassword">Lost Password</a></li></ul></aside><aside id="text-25" class="widget widget_text">			<div class="textwidget"><p>If you don’t have an account you may subscribe directly below.</p>
<style type="text/css"> #ptp-15632 div.ptp-item-container{border-radius:0;padding:0;margin-left:0;margin-right:0}#ptp-15632 div.ptp-item-container div{margin:0}#ptp-15632 div.ptp-plan{border-top-right-radius:0;border-top-left-radius:0;font-size:1.5em;padding:.9375em 1.25em}#ptp-15632 div.ptp-price{font-size:1.75em;padding:.9375em 1.25em}#ptp-15632 div.ptp-cta{border-bottom-right-radius:0;border-bottom-left-radius:0;padding-top:1.25em;padding-bottom:1.25em}#ptp-15632 a.ptp-button{border-radius:0;font-size:1em;color:#fff;background-color:#c96236;border-bottom:#c93c00 4px solid;margin:0}#ptp-15632 a.ptp-button:hover{background-color:#c94d18}div#ptp-15632 .ptp-highlight a.ptp-button{color:#fff;background-color:#ca3c00;border-bottom:#c41300 4px solid}div#ptp-15632 .ptp-highlight a.ptp-button:hover{background-color:#c9683e}#ptp-15632 div.ptp-bullet-item{font-size:.875em;padding:.9375em .5em .9375em .5em}#ptp-15632 div.ptp-most-popular{border-radius:0;font-size:.75em}</style>
<div id="ptp-15632" class="ptp-pricing-table">
        <div class="ptp-col  ptp-highlight ptp-col-id-1"><div class="ptp-cta"><a class="ptp-button" id="ptp-15632-cta-1" href="http://madriverunion.com/subscription-options">Subscribe</a></div></div>
</div></div>
		</aside><aside id="text-30" class="widget widget_text"><h3 class="widget-title">Advertisements</h3>			<div class="textwidget"><a href="http://getreadyhumboldt.com/" target="_blank"><img src="http://madriverunion.com/wp-content/uploads/2018/11/Get-Ready-Humboldt-logo.jpg" alt="" width="110" height="160" border="0"></a>



<a href="http://madriverunion.com/2018-fall-activity-guide/"><img src="http://madriverunion.com/wp-content/uploads/2018/08/Guide.cover_.Full_.jpg" alt="" width="110" height="160" border="0"></a>

<a href="https://www.etsy.com/shop/RamblingJacksArtLab?ref=seller-platform-mcnav"><img src="<a href="http://madriverunion.com/2018-fall-activity-guide/"><img src="http://madriverunion.com/wp-content/uploads/2018/12/RamblingJacksArtLab.UnionAd.12.19.18.jpg" alt="" width="110" height="160" border="0"></a>" alt="" width="110" height="160" border="0"></a>









<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>











<a href="http://madriverunion.com/humboldt-bay-tide-table/" target="_blank"><img src="http://madriverunion.com/wp-content/uploads/2016/04/Tidetables.jpeg" alt="" width="110" height="160" border="0"></a>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="http://madriverunion.com/companion-animal-foundation-silly-sweet-minnie/">Companion Animal Foundation: Silly &#038; sweet Minnie</a>
									</li>
											<li>
					<a href="http://madriverunion.com/dogtown-sweet-kit-kat-handsome-romeo-seek-forever-homes/">Dogtown: Sweet Kit Kat, handsome Romeo seek forever homes</a>
									</li>
											<li>
					<a href="http://madriverunion.com/kirstens-kitchen-christmas-truffles-for-all/">Kirsten&#8217;s Kitchen: Christmas truffles for all</a>
									</li>
											<li>
					<a href="http://madriverunion.com/college-life-today-how-college-cleared-my-path/">College Life Today: How college cleared my path</a>
									</li>
											<li>
					<a href="http://madriverunion.com/arcata-police-log-traffic-wandering-ways-avenged-by-the-hula-hoop-of-justice/">Arcata Police Log: Traffic-wandering ways avenged by the Hula Hoop of Justice</a>
									</li>
					</ul>
		</aside>	</div>
	<script type='text/javascript'>
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-58649125-1']);
_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
            </div>
         </div>
     </div>

    
    <!-- Footer -->
    <footer id="colophon" class="site-footer dark" role="contentinfo">
        <div class="container">

            <div id="site-tools">
                <div class="row">
                    <div class="span9"><ul class="breadcrumbs"><li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://madriverunion.com"><span itemprop="title">Mad River Union</span></a> </li> <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://madriverunion.com/category/community/"><span itemprop="title">Community</span></a></li><li> College Life Today: How college cleared my path</li></ul></div>
                                    </div>
            </div>

            
            <div class="footer-shadown"></div>
        </div>

        <div id="site-info" class="container">
            <div class="clearfix">
                <div class="copyright">
                    <p>Copyright &copy; 2014 by <a href="http://www.madriverunion.com" title="DW Focus" rel="nofollow">Mad River Union</a></p>
                    <p>All Rights Reserved</p>
                </div>
                <div class="logo">
                    <a class="small-logo" href="http://madriverunion.com/" title="Mad River Union" rel="home">Mad River Union</a>
                </div>
            </div>
        </div>
    </footer><!-- #colophon .site-footer -->
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>
		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "http://madriverunion.com/wp-admin/admin-ajax.php";
</script>

<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '0'; 
    window._tpm['sandbox'] = false; 
    window._tpm['trackPageview'] = false; 
</script>

	<div style="display:none">
	<div class="grofile-hash-map-bf535201942314b455964ae40aec0404">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/madriverunion.com\/college-life-today-how-college-cleared-my-path\/":45928};
	</script>
				<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='http://madriverunion.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=5.0.1' type='text/css' media='all' />
<script type='text/javascript' src='http://madriverunion.com/wp-content/plugins/ditty-news-ticker/assets/js/jquery.touchSwipe.min.js?ver=1543889268'></script>
<script type='text/javascript' src='http://madriverunion.com/wp-content/plugins/ditty-news-ticker/assets/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='http://madriverunion.com/wp-content/plugins/ditty-news-ticker/assets/js/imagesloaded.pkgd.min.js?ver=4.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://madriverunion.com/wp-content/plugins/ditty-news-ticker/assets/js/ditty-news-ticker.js?ver=1543889268'></script>
<script type='text/javascript' src='http://madriverunion.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=5.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1594887313.M2E4MWE5Zg==.MmE2ZGE0MTllOTEz.NDM2Mjg2OTg3Mjg5MTA0OWYzN2Q=","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='http://madriverunion.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.10.2'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201850'></script>
<script type='text/javascript' data-cfasync="false" src='http://madriverunion.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=170722-170722-2922165815'></script>
<script type='text/javascript' src='http://madriverunion.com/wp-includes/js/wp-embed.min.js?ver=5.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://madriverunion.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.8.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
		<script>
			jQuery( document ).ready( function($) {
							$( '#mtphr-dnt-12580' ).ditty_news_ticker({
					id : '12580',
					type : 'scroll',
					scroll_direction : 'left',
					scroll_speed : 6,
					scroll_pause : 0,
					scroll_spacing : 40,
					scroll_init : 0,
					rotate_type : 'slide_left',
					auto_rotate : 0,
					rotate_delay : 7,
					rotate_pause : 0,
					rotate_speed : 3,
					rotate_ease : 'linear',
					nav_reverse : 0,
					disable_touchswipe : 0,
					offset : 20,
					after_load : function( $ticker ) {
											},
					before_change : function( $ticker ) {
											},
					after_change : function( $ticker ) {
											}
				});
			 			});
		</script>
		<script type='text/javascript' src='https://stats.wp.com/e-201850.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'147660978',post:'45928',tz:'-8',srv:'madriverunion.com'} ]);
	_stq.push([ 'clickTrackerInit', '147660978', '45928' ]);
</script>
</body>
</html>