

<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<meta name="google-site-verification" content="yFaDpIXoz-j5sCQSr6YC6Y8hdsu-3ea-T93cMXASqIU" />
<title>Arcata&#8217;s Wing Inflatables, SpaceX collaborate on Thailand cave rescue | Mad River Union</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://madriverunion.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://madriverunion.com/wp-content/themes/mru-focus/assets/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel='dns-prefetch' href='//code.tinypass.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; Feed" href="http://madriverunion.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; Comments Feed" href="http://madriverunion.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mad River Union &raquo; Arcata&#8217;s Wing Inflatables, SpaceX collaborate on Thailand cave rescue Comments Feed" href="http://madriverunion.com/arcatas-wing-inflatables-spacex-collaborate-on-thailand-cave-rescue/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/madriverunion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tp-sidebar-login-css'  href='http://madriverunion.com/wp-content/plugins/tt-sidebar-login-widget/assets/css/tt-sidebar-login.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://madriverunion.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=1528611783' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://madriverunion.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=1528611783' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://madriverunion.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://madriverunion.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css' href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-login-css'  href='http://madriverunion.com/wp-content/plugins/sidebar-login/assets/css/sidebar-login.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_template-css'  href='http://madriverunion.com/wp-content/themes/mru-focus/assets/css/template.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css'  href='http://madriverunion.com/wp-content/themes/mru-focus/assets/css/responsive.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://madriverunion.com/wp-content/themes/mru-focus/style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css'  href='http://madriverunion.com/wp-content/themes/mru-focus/assets/css/print.css?ver=4.9.7' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-qa-css'  href='http://madriverunion.com/wp-content/themes/mru-focus/dwqa-templates/style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A400%2C300&#038;ver=4.9.7' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='http://madriverunion.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='http://madriverunion.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://madriverunion.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='evo_fc_styles-css'  href='http://madriverunion.com/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://madriverunion.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://madriverunion.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='ws-plugin--s2member-css'  href='http://madriverunion.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=170722-170722-3174910634' type='text/css' media='all' />
<script type='text/javascript' src="https://code.tinypass.com/tpl/d1/tpm.js?ver=4.9.7"></script>
<script type='text/javascript' src='http://madriverunion.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://madriverunion.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://madriverunion.com/wp-content/plugins/sidebar-login/assets/js/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"http:\/\/madriverunion.com\/wp-admin\/admin-ajax.php","force_ssl_admin":"0","is_ssl":"0","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};
/* ]]> */
</script>
<script type='text/javascript' src='http://madriverunion.com/wp-content/plugins/sidebar-login/assets/js/sidebar-login.min.js?ver=2.7.3'></script>
<script type='text/javascript' src='http://madriverunion.com/wp-content/themes/mru-focus/assets/js/bootstrap.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.infinitescroll.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/madriverunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://madriverunion.com/wp-content/themes/mru-focus/assets/js/custom.js?ver=4.9.7'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/madriverunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://madriverunion.com/wp-content/themes/mru-focus/assets/js/single-socials.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.mouse.move.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://madriverunion.com/wp-content/themes/mru-focus/assets/js/jquery.swipe.js?ver=4.9.7'></script>
<link rel='https://api.w.org/' href='http://madriverunion.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://madriverunion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://madriverunion.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Letters to the Editor June 13, 2018' href='http://madriverunion.com/letters-to-the-editor-june-13-2018/' />
<meta name="generator" content="WordPress 4.9.7" />
<link rel="canonical" href="http://madriverunion.com/arcatas-wing-inflatables-spacex-collaborate-on-thailand-cave-rescue/" />
<link rel='shortlink' href='https://wp.me/p9ZzmG-bk9' />
<link rel="alternate" type="application/json+oembed" href="http://madriverunion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmadriverunion.com%2Farcatas-wing-inflatables-spacex-collaborate-on-thailand-cave-rescue%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://madriverunion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmadriverunion.com%2Farcatas-wing-inflatables-spacex-collaborate-on-thailand-cave-rescue%2F&#038;format=xml" />
<style></style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//madriverunion.com/?wordfence_lh=1&hid=B075C3442E0778D112E8BB126BB803B4');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<meta property="og:title" content="Arcata&#8217;s Wing Inflatables, SpaceX collaborate on Thailand cave rescue" /><meta property="og:url" content="http://madriverunion.com/arcatas-wing-inflatables-spacex-collaborate-on-thailand-cave-rescue/" /><meta property="og:image" content="http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-13.49.28-110x83.jpg" /><meta property="og:description" content=""/>    <style type="text/css">
        
        
            </style>
    <link rel="shortcut icon" href="http://madriverunion.com/wp-content/themes/mru-focus/assets/img/favicon.ico">

<!-- EventON Version -->
<meta name="generator" content="EventON 2.2.23" />


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Arcata&#8217;s Wing Inflatables, SpaceX collaborate on Thailand cave rescue" />
<meta property="og:url" content="http://madriverunion.com/arcatas-wing-inflatables-spacex-collaborate-on-thailand-cave-rescue/" />
<meta property="og:description" content="Kevin L. Hoover Mad River Union ARCATA – When SpaceX’s Elon Musk calls with an emergency plan to save a dozen children trapped in a flooded cave, even at 6 a.m., you don’t let it go to voicemail.  …" />
<meta property="article:published_time" content="2018-07-08T02:40:38+00:00" />
<meta property="article:modified_time" content="2018-07-08T02:40:38+00:00" />
<meta property="og:site_name" content="Mad River Union" />
<meta property="og:image" content="http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-13.49.28.jpg" />
<meta property="og:image:width" content="1400" />
<meta property="og:image:height" content="1050" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@madriverunion" />
<meta name="twitter:text:title" content="Arcata&#8217;s Wing Inflatables, SpaceX collaborate on Thailand cave rescue" />
<meta name="twitter:image" content="http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-13.49.28.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3490466616595796",
    enable_page_level_ads: true
  });
</script>
</head>
<body class="post-template-default single single-post postid-43533 single-format-standard desktop  not-login group-blog" >
	<header id="masthead" class="site-header" role="banner">
	    <div class="container">
	    	<div id="header">
	    		<div class="row">
	    			<div id="mtphr-dnt-12580" class="mtphr-dnt mtphr-dnt-12580 mtphr-dnt-default mtphr-dnt-scroll mtphr-dnt-scroll-left"><div class="mtphr-dnt-wrapper mtphr-dnt-clearfix"><h3 class="mtphr-dnt-title mtphr-dnt-inline-title"></h3><div class="mtphr-dnt-tick-container" style="padding-top:3px;padding-bottom:3px;"><div class="mtphr-dnt-tick-contents"><div style="height:20px;" class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="http://madriverunion.com/marna-powell-awesomeness-at-stone-lagoon-benefit-for-dry-lagoon-saturday-nov-1/" target="_self">Subscribe to your local newspaper and support community journalism…</a></div><div style="height:20px;" class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="https://crushallboxes.blogspot.com" target="_self">Authentic Arcata Ridge Trail markers available at Union office in Jacoby’s Storehouse…</a></div></div></div></div></div>	           		<div id="branding" class="span3 visible-desktop">
		                <h1>
		                	<a href="http://madriverunion.com/" title="Mad River Union" rel="home">
		                		Mad River Union		                	</a>
		                </h1>
		            </div>
		            		        </div>
	        </div>
	        		            <div class="btn-group top-news">
				    	        <a class="dropdown-toggle" data-toggle="dropdown" href="#">
            <span class="number">15</span>
            <span>Must read articles <i class="icon-caret-down"></i></span>
        </a>
                    <div class="top-news-inner">
                <ul class="dropdown-menu">
                    <div class="entry-meta">July 7, 2018</div>

                    <div class="row-fluid">
                        <ul>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://madriverunion.com/arcatas-wing-inflatables-spacex-collaborate-on-thailand-cave-rescue/" title="Arcata&#8217;s Wing Inflatables, SpaceX collaborate on Thailand cave rescue"><img width="40" height="30" src="http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-13.49.28-110x83.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-13.49.28-110x83.jpg 110w, http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-13.49.28-230x173.jpg 230w, http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-13.49.28-768x576.jpg 768w, http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-13.49.28-640x480.jpg 640w, http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-13.49.28-520x400.jpg 520w, http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-13.49.28.jpg 1400w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://madriverunion.com/arcatas-wing-inflatables-spacex-collaborate-on-thailand-cave-rescue/" title="Arcata&#8217;s Wing Inflatables, SpaceX collaborate on Thailand cave rescue"> Arcata&#8217;s Wing Inflatables, SpaceX collaborate on Thailand cave rescue </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://madriverunion.com/letters-to-the-editor-june-13-2018/" title="Letters to the Editor June 13, 2018"><img width="40" height="40" src="http://madriverunion.com/wp-content/uploads/2016/08/ink-and-feather-quill-clipart-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://madriverunion.com/wp-content/uploads/2016/08/ink-and-feather-quill-clipart-110x110.jpg 110w, http://madriverunion.com/wp-content/uploads/2016/08/ink-and-feather-quill-clipart-230x230.jpg 230w, http://madriverunion.com/wp-content/uploads/2016/08/ink-and-feather-quill-clipart.jpg 615w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://madriverunion.com/letters-to-the-editor-june-13-2018/" title="Letters to the Editor June 13, 2018"> Letters to the Editor June 13, 2018 </a></div>
                </li>
                            <li class="">
                    <div class="topnews-thumbnail"><a href="http://madriverunion.com/blue-lake-notes-the-peaceable-hamlet-bustles-with-fun/" title="Blue Lake Notes: the Peaceable Hamlet bustles with fun"></a></div>
                    <div class="topnews-title"><a href="http://madriverunion.com/blue-lake-notes-the-peaceable-hamlet-bustles-with-fun/" title="Blue Lake Notes: the Peaceable Hamlet bustles with fun"> Blue Lake Notes: the Peaceable Hamlet bustles with fun </a></div>
                </li>
                            <li class=" first">
                    <div class="topnews-thumbnail"><a href="http://madriverunion.com/trinidad-tidings-jewelry-paintings-prints-at-trinidad-art-night/" title="Trinidad Tidings: Jewelry, paintings, prints at Trinidad Art Night"></a></div>
                    <div class="topnews-title"><a href="http://madriverunion.com/trinidad-tidings-jewelry-paintings-prints-at-trinidad-art-night/" title="Trinidad Tidings: Jewelry, paintings, prints at Trinidad Art Night"> Trinidad Tidings: Jewelry, paintings, prints at Trinidad Art Night </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://madriverunion.com/village-developer-makes-pitch-to-city-council-claims-strombeck-formed-acrh/" title="Village developer makes pitch to City Council, claims Strombeck &#8216;formed ACRH&#8217;"><img width="40" height="30" src="http://madriverunion.com/wp-content/uploads/2018/06/Untitled-4-110x83.jpeg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://madriverunion.com/wp-content/uploads/2018/06/Untitled-4-110x83.jpeg 110w, http://madriverunion.com/wp-content/uploads/2018/06/Untitled-4-230x173.jpeg 230w, http://madriverunion.com/wp-content/uploads/2018/06/Untitled-4-768x576.jpeg 768w, http://madriverunion.com/wp-content/uploads/2018/06/Untitled-4-640x480.jpeg 640w, http://madriverunion.com/wp-content/uploads/2018/06/Untitled-4-520x400.jpeg 520w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://madriverunion.com/village-developer-makes-pitch-to-city-council-claims-strombeck-formed-acrh/" title="Village developer makes pitch to City Council, claims Strombeck &#8216;formed ACRH&#8217;"> Village developer makes pitch to City Council, claims Strombeck &#8216;formed ACRH&#8217; </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://madriverunion.com/khsus-community-advisors-no-confidence-in-station-manager/" title="KHSU&#8217;s community advisors: &#8216;no confidence&#8217; in station manager"><img width="37" height="40" src="http://madriverunion.com/wp-content/uploads/2018/07/36485909_10217305401613561_3738810855559528448_n-110x120.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://madriverunion.com/wp-content/uploads/2018/07/36485909_10217305401613561_3738810855559528448_n-110x120.jpg 110w, http://madriverunion.com/wp-content/uploads/2018/07/36485909_10217305401613561_3738810855559528448_n-230x252.jpg 230w, http://madriverunion.com/wp-content/uploads/2018/07/36485909_10217305401613561_3738810855559528448_n-768x841.jpg 768w, http://madriverunion.com/wp-content/uploads/2018/07/36485909_10217305401613561_3738810855559528448_n-640x701.jpg 640w" sizes="(max-width: 37px) 100vw, 37px" /></a></div>
                    <div class="topnews-title"><a href="http://madriverunion.com/khsus-community-advisors-no-confidence-in-station-manager/" title="KHSU&#8217;s community advisors: &#8216;no confidence&#8217; in station manager"> KHSU&#8217;s community advisors: &#8216;no confidence&#8217; in station manager </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://madriverunion.com/at-the-market-its-a-farmers-market-every-day-at-farmstand/" title="At the Market: It’s a farmers’ market every day at Farmstand"><img width="30" height="40" src="http://madriverunion.com/wp-content/uploads/2018/06/AtMarket.6.13.18-110x147.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://madriverunion.com/wp-content/uploads/2018/06/AtMarket.6.13.18-110x147.jpg 110w, http://madriverunion.com/wp-content/uploads/2018/06/AtMarket.6.13.18-230x307.jpg 230w, http://madriverunion.com/wp-content/uploads/2018/06/AtMarket.6.13.18-768x1024.jpg 768w, http://madriverunion.com/wp-content/uploads/2018/06/AtMarket.6.13.18-640x853.jpg 640w" sizes="(max-width: 30px) 100vw, 30px" /></a></div>
                    <div class="topnews-title"><a href="http://madriverunion.com/at-the-market-its-a-farmers-market-every-day-at-farmstand/" title="At the Market: It’s a farmers’ market every day at Farmstand"> At the Market: It’s a farmers’ market every day at Farmstand </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://madriverunion.com/grand-jury-significant-danger-for-some-bay-trail-users/" title="Grand Jury: ‘Significant danger’ for some Bay Trail users"><img width="40" height="38" src="http://madriverunion.com/wp-content/uploads/2018/06/Humboldt-Bay-Trail-logo-110x105.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://madriverunion.com/wp-content/uploads/2018/06/Humboldt-Bay-Trail-logo-110x105.jpg 110w, http://madriverunion.com/wp-content/uploads/2018/06/Humboldt-Bay-Trail-logo-230x220.jpg 230w, http://madriverunion.com/wp-content/uploads/2018/06/Humboldt-Bay-Trail-logo-768x735.jpg 768w, http://madriverunion.com/wp-content/uploads/2018/06/Humboldt-Bay-Trail-logo-640x613.jpg 640w, http://madriverunion.com/wp-content/uploads/2018/06/Humboldt-Bay-Trail-logo.jpg 1400w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://madriverunion.com/grand-jury-significant-danger-for-some-bay-trail-users/" title="Grand Jury: ‘Significant danger’ for some Bay Trail users"> Grand Jury: ‘Significant danger’ for some Bay Trail users </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://madriverunion.com/photos-from-arcata-main-streets-first-annual-fairy-festival/" title="Here, my deer, is your old wooden ear"><img width="40" height="34" src="http://madriverunion.com/wp-content/uploads/2018/07/36458658_10155607024298837_1056659600897474560_o-110x93.jpeg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://madriverunion.com/wp-content/uploads/2018/07/36458658_10155607024298837_1056659600897474560_o-110x93.jpeg 110w, http://madriverunion.com/wp-content/uploads/2018/07/36458658_10155607024298837_1056659600897474560_o-230x194.jpeg 230w, http://madriverunion.com/wp-content/uploads/2018/07/36458658_10155607024298837_1056659600897474560_o-768x646.jpeg 768w, http://madriverunion.com/wp-content/uploads/2018/07/36458658_10155607024298837_1056659600897474560_o-640x539.jpeg 640w, http://madriverunion.com/wp-content/uploads/2018/07/36458658_10155607024298837_1056659600897474560_o.jpeg 1200w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://madriverunion.com/photos-from-arcata-main-streets-first-annual-fairy-festival/" title="Here, my deer, is your old wooden ear"> Here, my deer, is your old wooden ear </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://madriverunion.com/who-stole-richards-goat/" title="WHO STOLE RICHARD&#8217;S GOAT?"><img width="40" height="40" src="http://madriverunion.com/wp-content/uploads/2018/07/Richards-Goat-goat-1-110x113.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://madriverunion.com/wp-content/uploads/2018/07/Richards-Goat-goat-1-110x113.jpg 110w, http://madriverunion.com/wp-content/uploads/2018/07/Richards-Goat-goat-1-230x237.jpg 230w, http://madriverunion.com/wp-content/uploads/2018/07/Richards-Goat-goat-1.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://madriverunion.com/who-stole-richards-goat/" title="WHO STOLE RICHARD&#8217;S GOAT?"> WHO STOLE RICHARD&#8217;S GOAT? </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://madriverunion.com/independence-day-2018-events-an-incomplete-list/" title="Independence Day 2018 events, an incomplete list"><img width="40" height="40" src="http://madriverunion.com/wp-content/uploads/2018/07/Jubilee-crop-110x112.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://madriverunion.com/wp-content/uploads/2018/07/Jubilee-crop-110x112.jpg 110w, http://madriverunion.com/wp-content/uploads/2018/07/Jubilee-crop-230x234.jpg 230w, http://madriverunion.com/wp-content/uploads/2018/07/Jubilee-crop.jpg 498w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://madriverunion.com/independence-day-2018-events-an-incomplete-list/" title="Independence Day 2018 events, an incomplete list"> Independence Day 2018 events, an incomplete list </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://madriverunion.com/huffman-asks-fbi-to-join-lawson-case/" title="Huffman asks FBI to join Lawson case"><img width="40" height="27" src="http://madriverunion.com/wp-content/uploads/2017/05/Lawson-David-Josiah-110x73.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://madriverunion.com/wp-content/uploads/2017/05/Lawson-David-Josiah-110x73.jpg 110w, http://madriverunion.com/wp-content/uploads/2017/05/Lawson-David-Josiah-230x153.jpg 230w, http://madriverunion.com/wp-content/uploads/2017/05/Lawson-David-Josiah-768x512.jpg 768w, http://madriverunion.com/wp-content/uploads/2017/05/Lawson-David-Josiah-640x426.jpg 640w, http://madriverunion.com/wp-content/uploads/2017/05/Lawson-David-Josiah.jpg 800w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://madriverunion.com/huffman-asks-fbi-to-join-lawson-case/" title="Huffman asks FBI to join Lawson case"> Huffman asks FBI to join Lawson case </a></div>
                </li>
                            <li class=" first">
                    <div class="topnews-thumbnail"><a href="http://madriverunion.com/dogtown-take-precautions-with-pets-on-independence-day/" title="Dogtown: Take precautions with pets on Independence Day"></a></div>
                    <div class="topnews-title"><a href="http://madriverunion.com/dogtown-take-precautions-with-pets-on-independence-day/" title="Dogtown: Take precautions with pets on Independence Day"> Dogtown: Take precautions with pets on Independence Day </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://madriverunion.com/platz-debuts-latest-novel-bristlecone/" title="Platz debuts latest novel, &#8216;Bristlecone&#8217;"><img width="37" height="40" src="http://madriverunion.com/wp-content/uploads/2018/06/Platz.Rick_-110x119.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://madriverunion.com/wp-content/uploads/2018/06/Platz.Rick_-110x119.jpg 110w, http://madriverunion.com/wp-content/uploads/2018/06/Platz.Rick_-230x248.jpg 230w, http://madriverunion.com/wp-content/uploads/2018/06/Platz.Rick_-768x829.jpg 768w, http://madriverunion.com/wp-content/uploads/2018/06/Platz.Rick_-640x691.jpg 640w, http://madriverunion.com/wp-content/uploads/2018/06/Platz.Rick_.jpg 800w" sizes="(max-width: 37px) 100vw, 37px" /></a></div>
                    <div class="topnews-title"><a href="http://madriverunion.com/platz-debuts-latest-novel-bristlecone/" title="Platz debuts latest novel, &#8216;Bristlecone&#8217;"> Platz debuts latest novel, &#8216;Bristlecone&#8217; </a></div>
                </li>
                            <li class="">
                    <div class="topnews-thumbnail"><a href="http://madriverunion.com/letters-to-the-editor-june-27-2018/" title="Letters to the Editor, June 27, 2018"></a></div>
                    <div class="topnews-title"><a href="http://madriverunion.com/letters-to-the-editor-june-27-2018/" title="Letters to the Editor, June 27, 2018"> Letters to the Editor, June 27, 2018 </a></div>
                </li>
              
                        </ul>
                    </div>
                </ul>
            </div>
            				    </div>
			
		    <div class="wrap-navigation">
		        <nav id="site-navigation" class="main-navigation navbar" role="navigation">
		            <div class="navbar-inner">
						<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button">
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>

						<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" >
							<i class="icon-search"></i>
						</button>

						<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="http://madriverunion.com/">DW Focus</a>
					
												<ul class="social-links visible-desktop">
																																																</ul><!-- End social links -->

						<div class="search-collapse collapse">
								<form method="get" name="searchForm" class="searchForm" action="http://madriverunion.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
						</div>

						<div class="nav-collapse collapse">
							<ul id="menu-primary-menu" class="nav"><li id="menu-item-12432" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12432 color-none 0"><a href="http://madriverunion.com/category/featured/">Featured</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12433" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12433 color-yellow 0"><a href="http://madriverunion.com/category/news/">News</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12430 color-green 0"><a href="http://madriverunion.com/category/community/">Community</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12434 color-orange 0"><a href="http://madriverunion.com/category/opinion/">Opinion</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12431 color-violet 0"><a href="http://madriverunion.com/category/entertainment/">Entertainment</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-15879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15879 color-none 0"><a href="http://madriverunion.com/category/premium/">Premium</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-12429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-12429 0"><a href="http://madriverunion.com/about/">About the Union</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-12427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12427 active 1"><a href="http://madriverunion.com/submission-guide/">Submission Guide</a></li>
	<li id="menu-item-40768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40768 1"><a href="http://madriverunion.com/about/comment-policy/">Comment Policy</a></li>
	<li id="menu-item-12426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12426 1"><a href="http://madriverunion.com/where-to-buy-the-mad-river-union/">Where To Buy</a></li>
	<li id="menu-item-12428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12428 1"><a href="http://madriverunion.com/advertising/">Ad/Legal Rates and Sample Ads</a></li>
	<li id="menu-item-12425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12425 1"><a href="http://madriverunion.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-15865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15865 0"><a href="http://madriverunion.com/subscription-options/">Subscribe</a></li>
</ul>						</div>	
		            </div>
		        </nav>

		        <div id="under-navigation" class="clearfix under-navigation">
		        	<div class="row-fluid">
		        				        				        		<!-- Under navigation positions ( breadcrum, twitter widgets) -->
			        	<div class="span9">
							        
        <aside id="dw_focus_news_headlines-5" class="widget dw_focus_headlines">        <h3 class="widget-title">New Stories</h3>        <div class="headlines" data-interval="5000">
            <ul>
                            <li><a href="http://madriverunion.com/arcatas-wing-inflatables-spacex-collaborate-on-thailand-cave-rescue/">Arcata&#8217;s Wing Inflatables, SpaceX collaborate on Thailand cave rescue</a><span class="time_diff"> - 17 mins ago</span></li>
                            <li><a href="http://madriverunion.com/letters-to-the-editor-june-13-2018/">Letters to the Editor June 13, 2018</a><span class="time_diff"> - 1 day ago</span></li>
                            <li><a href="http://madriverunion.com/blue-lake-notes-the-peaceable-hamlet-bustles-with-fun/">Blue Lake Notes: the Peaceable Hamlet bustles with fun</a><span class="time_diff"> - 1 day ago</span></li>
                            <li><a href="http://madriverunion.com/trinidad-tidings-jewelry-paintings-prints-at-trinidad-art-night/">Trinidad Tidings: Jewelry, paintings, prints at Trinidad Art Night</a><span class="time_diff"> - 1 day ago</span></li>
                            <li><a href="http://madriverunion.com/village-developer-makes-pitch-to-city-council-claims-strombeck-formed-acrh/">Village developer makes pitch to City Council, claims Strombeck &#8216;formed ACRH&#8217;</a><span class="time_diff"> - 1 day ago</span></li>
                 
            </ul>
        </div>
        </aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside>						</div>
						
						<div class="span3 ">	<form method="get" name="searchForm" class="searchForm" action="http://madriverunion.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
</div>
					</div>
			    </div>
		    </div>
	    </div>
	</header> <!-- End header -->

	<div id="main">
         <div class="container">
             <div class="row">


    <div id="primary" class="site-content span9">

	
		
<article id="post-43533" class="post-43533 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-arcata-technology tag-cave-rescue tag-cave-rescue-technology tag-children-trapped-in-cave tag-elon-musk tag-mae-sai tag-nasa tag-pacific-outfitters tag-rescue tag-space-exploration-technologies tag-spacex tag-thailand tag-the-boring-company tag-wing-inflatables content-print">
	<header class="entry-header">
		<h1 class="entry-title">Arcata&#8217;s Wing Inflatables, SpaceX collaborate on Thailand cave rescue</h1>
		
		<div class="entry-meta">
			<ul class="post-categories">
	<li><a href="http://madriverunion.com/category/featured/" rel="tag">Featured</a></li>
	<li><a href="http://madriverunion.com/category/news/" rel="tag">News</a></li></ul><time class="entry-date" datetime="2018-07-07T19:40:38+00:00" pubdate>17 mins ago</time>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

			<!-- <div class="entry-thumbnail">
			<img width="1400" height="1050" src="http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-13.49.28.jpg" class="attachment- size- wp-post-image" alt="" srcset="http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-13.49.28.jpg 1400w, http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-13.49.28-110x83.jpg 110w, http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-13.49.28-230x173.jpg 230w, http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-13.49.28-768x576.jpg 768w, http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-13.49.28-640x480.jpg 640w" sizes="(max-width: 1400px) 100vw, 1400px" />		</div> --> <!-- from content-single.php -->
	
	<div class="entry-content">
		<div id="attachment_43536" style="width: 650px" class="wp-caption alignleft"><img class="size-large wp-image-43536" src="http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-12.15.49-e1531012698749-640x853.jpg" alt="" width="640" height="853" srcset="http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-12.15.49-e1531012698749-640x853.jpg 640w, http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-12.15.49-e1531012698749-110x147.jpg 110w, http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-12.15.49-e1531012698749-230x307.jpg 230w, http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-12.15.49-e1531012698749-768x1024.jpg 768w" sizes="(max-width: 640px) 100vw, 640px" /><p class="wp-caption-text">Manufacturing the rescue pods at Wing Inflatables Arcata factory. Photo by Giovanna Castro Salas | Wing Inflatables</p></div>
<p style="text-align: center;"><b>Kevin L. Hoover<br />
</b><b>Mad River Union</b></p>
<p>ARCATA – When SpaceX’s Elon Musk calls with an emergency plan to save a dozen children trapped in a flooded cave, even at 6 a.m., you don’t let it go to voicemail.<span class="Apple-converted-space"> </span></p>
<p>Andrew Branagh certainly didn’t last Friday morning, and the CEO of Arcata-based Wing Inflatables found himself and his company engulfed in an unprecedented day-long effort to invent, build, test and ship potentially life-saving “pods” to northern Thailand.<span class="Apple-converted-space"> </span></p>
<p>There, in Mae Sai, 12 boys ages 11 to 16 and their 25-year-old soccer coach became trapped two-and-a-half miles deep in Tham Luang Nang Non Cave<span class="Apple-converted-space">  </span>following a flash flood two weeks ago.</p>
<p>Efforts to save the youth soccer team have been stymied by rising, muddy water and narrow passages. A Thai diver died during one attempted traverse.</p>
<p>The wake-up text and call to Arcata was from Musk’s engineering team, who told Branagh that “Elon has an idea, or our team does.”</p>
<p><img class="alignleft size-large wp-image-43557" src="http://madriverunion.com/wp-content/uploads/2018/07/Elons-tweet.tiff" alt="" width="1" height="1" /> <img class="alignleft wp-image-43558" src="http://madriverunion.com/wp-content/uploads/2018/07/Elons-tweet-640x850.jpg" alt="" width="243" height="323" srcset="http://madriverunion.com/wp-content/uploads/2018/07/Elons-tweet-640x850.jpg 640w, http://madriverunion.com/wp-content/uploads/2018/07/Elons-tweet-110x146.jpg 110w, http://madriverunion.com/wp-content/uploads/2018/07/Elons-tweet-230x305.jpg 230w, http://madriverunion.com/wp-content/uploads/2018/07/Elons-tweet-768x1020.jpg 768w, http://madriverunion.com/wp-content/uploads/2018/07/Elons-tweet.jpg 1200w" sizes="(max-width: 243px) 100vw, 243px" />Musk’s initial concept of a rescue tube needed some refinement, and with its long experience in inflatable watercraft, Wing was ideally suited to the task.<span class="Apple-converted-space"> </span></p>
<p>“We came up with our own idea,” Branagh said. That was for a submersible “torpedo,” into which a person could be placed along with an air tank and breathing apparatus. The person could then be towed by the front and back, and be guided through the cave’s jagged passages. <span class="Apple-converted-space"> </span></p>
<p>With Monsoon rains impending and no time to waste, Wing swung into action.</p>
<p>The company’s engineers undertook an unprecedented, fast-track parallel design effort, sketching their ideas on paper while entering design data into a computer CAD program.<span class="Apple-converted-space"> </span>From there, the design went to the factory floor for cutting and assembly.</p>
<div id="attachment_43537" style="width: 361px" class="wp-caption alignright"><img class=" wp-image-43537" src="http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-12.21.18-e1531012720185-640x853.jpg" alt="" width="351" height="468" srcset="http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-12.21.18-e1531012720185-640x853.jpg 640w, http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-12.21.18-e1531012720185-110x147.jpg 110w, http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-12.21.18-e1531012720185-230x307.jpg 230w, http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-12.21.18-e1531012720185-768x1024.jpg 768w" sizes="(max-width: 351px) 100vw, 351px" /><p class="wp-caption-text">Manufacturing the rescue pods at Wing Inflatables Arcata factory. Photo by Giovanna Castro Salas | Wing Inflatables</p></div>
<p>A full one-third of the Wing work force, located at the old California Barrel Factory building on Samoa Boulevard, was pulled in on the process, including some 30 employees and the company’s entire management and leadership.</p>
<p>This reduced the factory’s usual work output by half, but with lives at stake and an emergency engineering solution to create, that wasn’t an issue.<span class="Apple-converted-space">  </span>“It’s not gonna matter what this costs,” Branagh said. “Let’s do this thing.”</p>
<p>Working with focused urgency, by 9:30 a.m. Friday morning, the Wing team was prototyping its concept. “There’s risk involved in making it fast,” Branagh said. But there were no throwaway or defective units; no redesigns or re-do’s.</p>
<p>“The very first one was a finished product,” Branagh said. “The design didn’t have to go backwards.”</p>
<p>The seven-foot, orange and black polyurethane pods seal with Velcro and may inflate with the passenger’s exhaled air. They sport a side vent for entry, holes on the top for releasing air for buoyancy adjustment and include inflatable pontoons on the sides for when more flotation is required.<span class="Apple-converted-space"> </span></p>
<div id="attachment_43539" style="width: 391px" class="wp-caption alignleft"><img class=" wp-image-43539" src="http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-13.26.52-640x480.jpg" alt="" width="381" height="285" srcset="http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-13.26.52-640x480.jpg 640w, http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-13.26.52-110x83.jpg 110w, http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-13.26.52-230x173.jpg 230w, http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-13.26.52-768x576.jpg 768w, http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-13.26.52.jpg 1400w" sizes="(max-width: 381px) 100vw, 381px" /><p class="wp-caption-text">Pod testing at the Arcata Community Pool. Photo by Giovanna Castro Salas | Wing Inflatables</p></div>
<p>By 1 p.m., the initial units were ready for testing. They were taken to the Arcata Community Pool on 16th Street,<span class="Apple-converted-space">  </span>where Charlie Notthoff, a certified dive instructor for Pacific Outfitters, supervised the testing.<span class="Apple-converted-space"> </span></p>
<p>Testing was conducted using two people who don’t swim, according to Branagh. “It worked exactly as planned,” he said.<span class="Apple-converted-space"> </span></p>
<p>Meanwhile, the Wing CEO had spoken on a conference call with Musk and his engineering staff. “He was very direct and clear on supporting getting a solution in place,” Branagh said.</p>
<p>At 5:15, Musk’s jet arrived at ACV, where the Wing team loaded five of the pods on board for transport to Thailand. Eight more were to fly out Saturday night.</p>
<div id="attachment_43547" style="width: 650px" class="wp-caption alignleft"><img class="size-large wp-image-43547" src="http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-17.49.56-640x480.jpg" alt="" width="640" height="480" srcset="http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-17.49.56-640x480.jpg 640w, http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-17.49.56-110x83.jpg 110w, http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-17.49.56-230x173.jpg 230w, http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-17.49.56-768x576.jpg 768w, http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-17.49.56.jpg 1400w" sizes="(max-width: 640px) 100vw, 640px" /><p class="wp-caption-text">Loading the pods into Elon Musk's jet at ACV. Photo by Giovanna Castro Salas | Wing Inflatables</p></div>
<p>Wing has long experience with space-grade technology, having provided unique watercraft to NASA for use in challenging and dangerous <a href="http://madriverunion.com/arcatas-wing-inflatables-helps-nasa-with-mars-mission/"><strong>situations</strong></a>. The company modestly describes itself as a "boat dealership" on its Facebook <a href="https://www.facebook.com/WingInflatables/"><strong>page</strong></a>.</p>
<p>The Arcata-forged tech will augment a palette of options for Musk's engineers, drawn from his companies, Space Exploration Technologies (SpaceX) and The Boring Company. The <a href="http://boringcompany.com"><strong>latter</strong></a> is building underground tubes for ultra-fast mass transportation, and has advanced ground-penetrating radar among other boring technologies.</p>
<p>Branagh frankly stated that the pods represent a last-resort <em>deus ex machina</em> of unproven efficacy. But with oxygen levels in the cave dropping and Monsoons on the way in, it’s one more option for rescuers on the scene.<span class="Apple-converted-space"> </span></p>
<p>“This is not the ideal system,” Branagh said. “We’re hoping pumps will work and they can get out another way.” But, he said, with more engineering and testing, the pods could evolve into “a wonderful solution” and a new product for use in cave rescues, which occur year-round all over the world.</p>
<p>As for the pods’ possible retail cost, “We haven’t given it a thought,” Branagh said. <span class="Apple-converted-space"> </span></p>
<p>What Branagh and his management team are thinking about is his workers and their commitment to the rescue effort. “I’m so proud of our employees,” he said. “The whole factory came together.”</p>
<div id="attachment_43535" style="width: 650px" class="wp-caption alignleft"><img class="size-large wp-image-43535" src="http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-10.01.17-640x853.jpg" alt="" width="640" height="853" srcset="http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-10.01.17-640x853.jpg 640w, http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-10.01.17-110x147.jpg 110w, http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-10.01.17-230x307.jpg 230w, http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-10.01.17-768x1024.jpg 768w, http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-10.01.17.jpg 1400w" sizes="(max-width: 640px) 100vw, 640px" /><p class="wp-caption-text">Manufacturing the rescue pods at Wing Inflatables Arcata factory. Photo by Giovanna Castro Salas | Wing Inflatables</p></div>
<div id="attachment_43541" style="width: 650px" class="wp-caption alignleft"><img class="size-large wp-image-43541" src="http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-13.41.30-640x480.jpg" alt="" width="640" height="480" srcset="http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-13.41.30-640x480.jpg 640w, http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-13.41.30-110x83.jpg 110w, http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-13.41.30-230x173.jpg 230w, http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-13.41.30-768x576.jpg 768w, http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-13.41.30.jpg 1400w" sizes="(max-width: 640px) 100vw, 640px" /><p class="wp-caption-text">Trying on a rescue pod at the Arcata Community Pool. Photo by Giovanna Castro Salas | Wing Inflatables</p></div>
<div id="attachment_43542" style="width: 650px" class="wp-caption alignleft"><img class="size-large wp-image-43542" src="http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-13.41.36-640x480.jpg" alt="" width="640" height="480" srcset="http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-13.41.36-640x480.jpg 640w, http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-13.41.36-110x83.jpg 110w, http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-13.41.36-230x173.jpg 230w, http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-13.41.36-768x576.jpg 768w, http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-13.41.36.jpg 1400w" sizes="(max-width: 640px) 100vw, 640px" /><p class="wp-caption-text">Pod testing at the Arcata Community Pool. Photo by Giovanna Castro Salas | Wing Inflatables</p></div>
<div id="attachment_43540" style="width: 650px" class="wp-caption alignleft"><img class="size-large wp-image-43540" src="http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-13.32.08-640x480.jpg" alt="" width="640" height="480" srcset="http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-13.32.08-640x480.jpg 640w, http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-13.32.08-110x83.jpg 110w, http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-13.32.08-230x173.jpg 230w, http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-13.32.08-768x576.jpg 768w, http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-13.32.08.jpg 1400w" sizes="(max-width: 640px) 100vw, 640px" /><p class="wp-caption-text">Inflating pod pontoons at the Arcata Community Pool. Photo by Giovanna Castro Salas | Wing Inflatables</p></div>
<div id="attachment_43543" style="width: 650px" class="wp-caption alignleft"><img class="size-large wp-image-43543" src="http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-13.46.27-640x480.jpg" alt="" width="640" height="480" srcset="http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-13.46.27-640x480.jpg 640w, http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-13.46.27-110x83.jpg 110w, http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-13.46.27-230x173.jpg 230w, http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-13.46.27-768x576.jpg 768w, http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-13.46.27.jpg 1400w" sizes="(max-width: 640px) 100vw, 640px" /><p class="wp-caption-text">Pod testing at the Arcata Community Pool. Photo by Giovanna Castro Salas | Wing Inflatables</p></div>
<div id="attachment_43544" style="width: 650px" class="wp-caption alignleft"><img class="size-large wp-image-43544" src="http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-13.46.55-640x480.jpg" alt="" width="640" height="480" srcset="http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-13.46.55-640x480.jpg 640w, http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-13.46.55-110x83.jpg 110w, http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-13.46.55-230x173.jpg 230w, http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-13.46.55-768x576.jpg 768w, http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-13.46.55.jpg 1400w" sizes="(max-width: 640px) 100vw, 640px" /><p class="wp-caption-text">Pod testing at the Arcata Community Pool. Photo by Giovanna Castro Salas | Wing Inflatables</p></div>
<div id="attachment_43546" style="width: 650px" class="wp-caption alignleft"><img class="size-large wp-image-43546" src="http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-16.56.48-640x853.jpg" alt="" width="640" height="853" srcset="http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-16.56.48-640x853.jpg 640w, http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-16.56.48-110x147.jpg 110w, http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-16.56.48-230x307.jpg 230w, http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-16.56.48-768x1024.jpg 768w, http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-16.56.48.jpg 1400w" sizes="(max-width: 640px) 100vw, 640px" /><p class="wp-caption-text">Pod production. Photo by Giovanna Castro Salas | Wing Inflatables</p></div>
<div id="attachment_43553" style="width: 650px" class="wp-caption alignleft"><img class="size-large wp-image-43553" src="http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-19.15.10-640x853.jpg" alt="" width="640" height="853" srcset="http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-19.15.10-640x853.jpg 640w, http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-19.15.10-110x147.jpg 110w, http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-19.15.10-230x307.jpg 230w, http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-19.15.10-768x1024.jpg 768w, http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-19.15.10.jpg 1400w" sizes="(max-width: 640px) 100vw, 640px" /><p class="wp-caption-text">Pod fabrication. Photo by Giovanna Castro Salas | Wing Inflatables</p></div>
<div id="attachment_43552" style="width: 650px" class="wp-caption alignleft"><img class="size-large wp-image-43552" src="http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-19.15.06-640x853.jpg" alt="" width="640" height="853" srcset="http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-19.15.06-640x853.jpg 640w, http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-19.15.06-110x147.jpg 110w, http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-19.15.06-230x307.jpg 230w, http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-19.15.06-768x1024.jpg 768w, http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-19.15.06.jpg 1400w" sizes="(max-width: 640px) 100vw, 640px" /><p class="wp-caption-text">Rolling up a pod for shipment. Photo by Giovanna Castro Salas | Wing Inflatables</p></div>
<p>&nbsp;</p>
<div id="attachment_43549" style="width: 650px" class="wp-caption alignleft"><img class="size-large wp-image-43549" src="http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-17.52.17-640x480.jpg" alt="" width="640" height="480" srcset="http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-17.52.17-640x480.jpg 640w, http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-17.52.17-110x83.jpg 110w, http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-17.52.17-230x173.jpg 230w, http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-17.52.17-768x576.jpg 768w, http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-17.52.17.jpg 1400w" sizes="(max-width: 640px) 100vw, 640px" /><p class="wp-caption-text">The Wing Inflatables manufacturing and testing team by Musk's Gulfstream G-650ER. Photo by Giovanna Castro Salas | Wing Inflatables</p></div>
<div id="attachment_43551" style="width: 650px" class="wp-caption alignleft"><img class="size-large wp-image-43551" src="http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-17.52.49-640x480.jpg" alt="" width="640" height="480" srcset="http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-17.52.49-640x480.jpg 640w, http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-17.52.49-110x83.jpg 110w, http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-17.52.49-230x173.jpg 230w, http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-17.52.49-768x576.jpg 768w, http://madriverunion.com/wp-content/uploads/2018/07/2018-07-06-17.52.49.jpg 1400w" sizes="(max-width: 640px) 100vw, 640px" /><p class="wp-caption-text">Wing General Manager Patrick Sprout with Elon Musk's pilot. Photo by Giovanna Castro Salas | Wing Inflatables</p></div>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><span class="Apple-converted-space"> </span></p>
<p><ins class="adsbygoogle" style="display: inline-block; width: 728px; height: 90px;" data-ad-client="ca-pub-3490466616595796" data-ad-slot="7921456462"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><br />
<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-3490466616595796" data-ad-slot="3851720064"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Article Bottom Ad --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 728px; height: 90px;" data-ad-client="ca-pub-3490466616595796" data-ad-slot="7921456462"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-43533" class="share-twitter sd-button share-icon" href="http://madriverunion.com/arcatas-wing-inflatables-spacex-collaborate-on-thailand-cave-rescue/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div>			</div><!-- .entry-content -->

	        <div class="entry-action">
            <div class="social-action" data-nonce="7714775563">
                <span class="title-action">Sharing</span>
                <ul>
                    <li id="twitter-share" class="twitter" data-post-id="43533" data-nonce="6ddab35956"><i class="icon-twitter"></i><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fmadriverunion.com%2Farcatas-wing-inflatables-spacex-collaborate-on-thailand-cave-rescue%2F&amp;text=Arcata%26%238217%3Bs%20Wing%20Inflatables%2C%20SpaceX%20collaborate%20on%20Thailand%20cave%20rescue">Twitter</a><span class="digit digit-twitter">0</span></li>
                    <li class="facebook"><i class="icon-facebook-sign"></i><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fmadriverunion.com%2Farcatas-wing-inflatables-spacex-collaborate-on-thailand-cave-rescue%2F&amp;t=Arcata%26%238217%3Bs%20Wing%20Inflatables%2C%20SpaceX%20collaborate%20on%20Thailand%20cave%20rescue" >Facebook</a><span class="digit digit-facebook">0</span></li>
                    <li class="google"><i class="icon-google-plus-sign"></i><a href="https://plus.google.com/share?url=http%3A%2F%2Fmadriverunion.com%2Farcatas-wing-inflatables-spacex-collaborate-on-thailand-cave-rescue%2F" >Google +</a><span>0</span></li>
                    <li class="linkedin"><i class="icon-linkedin-sign"></i><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fmadriverunion.com%2Farcatas-wing-inflatables-spacex-collaborate-on-thailand-cave-rescue%2F&amp;title=Arcata%26%238217%3Bs%20Wing%20Inflatables%2C%20SpaceX%20collaborate%20on%20Thailand%20cave%20rescue&amp;summary=Kevin%20L.%20Hoover%20Mad%20River%20Union%20ARCATA%20%E2%80%93%20When%20SpaceX%E2%80%99s%20Elon%20Musk%20calls%20with%20an%20emergency%20plan%20to%20save%20a%20dozen%20children%20trapped%20in%20a%20flooded%20cave%2C%20even%20at%206%20a.m.%2C%20you%20don%E2%80%99t%20let%20it%20go%20to%20voicemail.%C2%A0%20Andrew%20Branagh%20certainly%20didn%E2%80%99t%20last%20Friday%20morning%2C%20and%20the%20CEO%20of%20Arcata-based%20Wing%20Inflatables%20found%20himself%20and%3Ca%20href%3D%22http%3A%2F%2Fmadriverunion.com%2Farcatas-wing-inflatables-spacex-collaborate-on-thailand-cave-rescue%2F%22%20title%3D%22Read%20more%22%20%3E...%3C%2Fa%3E">Linkedin</a><span class="digit digit-linkedin">0</span></li>
                    <li class="email"><i class="icon-envelope-alt"></i><a href="/cdn-cgi/l/email-protection#043b5771666e616770394576676570652136322136373c36353321374677213634536d6a632136344d6a62686570656668617721364721363457746567615c213634676b686865666b766570612136346b6a213634506c656d68656a6021363467657261213634766177677161226569743f666b607d396c707074213745213642213642696560766d726176716a6d6b6a2a676b692136426576676570657729736d6a63296d6a6268657065666861772977746567617c29676b686865666b76657061296b6a29706c656d68656a60296765726129766177677161213642">Email this article</a></li>
                                        <li class="print"><i class="icon-print"></i><a href="#" onclick="window.print();">Print this article</a></li>
                                    </ul>
            </div>

                            <div class="co-author">
                <span class="title-action">Authors</span>
                
                    <div class="author-info">
                        <img alt='' src="https://2.gravatar.com/avatar/bf535201942314b455964ae40aec0404?s=96&#038;d=mm&#038;r=pg" srcset='http://2.gravatar.com/avatar/bf535201942314b455964ae40aec0404?s=192&#038;d=mm&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' />                        <a class="author-name" href="http://madriverunion.com/author/kevpod/" rel="author">Kevin Hoover</a></h2>
                    </div><!-- .author-info -->

                                </div>
            
                         <div class="tag-action">
                <span class="title-action">Tags</span>
                <span class="tags-links">
                    <a href="http://madriverunion.com/tag/arcata-technology/" rel="tag">Arcata technology</a>, <a href="http://madriverunion.com/tag/cave-rescue/" rel="tag">Cave rescue</a>, <a href="http://madriverunion.com/tag/cave-rescue-technology/" rel="tag">cave rescue technology</a>, <a href="http://madriverunion.com/tag/children-trapped-in-cave/" rel="tag">children trapped in cave</a>, <a href="http://madriverunion.com/tag/elon-musk/" rel="tag">Elon Musk</a>, <a href="http://madriverunion.com/tag/mae-sai/" rel="tag">Mae Sai</a>, <a href="http://madriverunion.com/tag/nasa/" rel="tag">NASA</a>, <a href="http://madriverunion.com/tag/pacific-outfitters/" rel="tag">Pacific Outfitters</a>, <a href="http://madriverunion.com/tag/rescue/" rel="tag">rescue</a>, <a href="http://madriverunion.com/tag/space-exploration-technologies/" rel="tag">Space Exploration Technologies</a>, <a href="http://madriverunion.com/tag/spacex/" rel="tag">SpaceX</a>, <a href="http://madriverunion.com/tag/thailand/" rel="tag">Thailand</a>, <a href="http://madriverunion.com/tag/the-boring-company/" rel="tag">The Boring Company</a>, <a href="http://madriverunion.com/tag/wing-inflatables/" rel="tag">Wing Inflatables</a>                </span>
            </div>
                    </div>
    	
</article><!-- #post-43533 -->
		

	
					<div class="related-post">
					<h3>Related posts</h3>
					<div class="row-fluid">
						<div class="content-inner">
						
<article id="post-42788" class="row-fluid post-42788 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-coast-guard-air-station-humboldt-bay tag-coasties tag-kayak tag-kayaking tag-rescue tag-u-s-coast-guard content-print">
        <div class="entry-thumbnail">
        <a href="http://madriverunion.com/coast-guard-rescues-overdue-kayaker-near-albion-point/" title="Permalink to Coast Guard rescues overdue kayaker near Albion Point" rel="bookmark">
            
            <img width="200" height="300" src="http://madriverunion.com/wp-content/uploads/2018/05/1000w_q95-230x345.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://madriverunion.com/wp-content/uploads/2018/05/1000w_q95-230x345.jpg 230w, http://madriverunion.com/wp-content/uploads/2018/05/1000w_q95-110x165.jpg 110w, http://madriverunion.com/wp-content/uploads/2018/05/1000w_q95-768x1152.jpg 768w, http://madriverunion.com/wp-content/uploads/2018/05/1000w_q95-640x960.jpg 640w, http://madriverunion.com/wp-content/uploads/2018/05/1000w_q95.jpg 1000w" sizes="(max-width: 200px) 100vw, 200px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="http://madriverunion.com/coast-guard-rescues-overdue-kayaker-near-albion-point/" title="Permalink to Coast Guard rescues overdue kayaker near Albion Point" rel="bookmark">Coast Guard rescues overdue kayaker near Albion Point</a>
            </h2>
        </header>
    </div>
</article>
<article id="post-42578" class="row-fluid post-42578 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-featured tag-atlas-v tag-jet-propulsion-laboratory tag-mars tag-mars-insight tag-nasa tag-space tag-vandenberg-air-force-base content-print">
        <div class="entry-thumbnail">
        <a href="http://madriverunion.com/from-californias-coast-to-below-elysium-planitia-with-mars-insight/" title="Permalink to From California’s coast to below Elysium Planitia with Mars InSight" rel="bookmark">
            
            <img width="230" height="179" src="http://madriverunion.com/wp-content/uploads/2018/05/Rog-Antonio-230x179.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://madriverunion.com/wp-content/uploads/2018/05/Rog-Antonio-230x179.jpg 230w, http://madriverunion.com/wp-content/uploads/2018/05/Rog-Antonio-110x86.jpg 110w, http://madriverunion.com/wp-content/uploads/2018/05/Rog-Antonio-768x598.jpg 768w, http://madriverunion.com/wp-content/uploads/2018/05/Rog-Antonio-640x499.jpg 640w, http://madriverunion.com/wp-content/uploads/2018/05/Rog-Antonio.jpg 1200w" sizes="(max-width: 230px) 100vw, 230px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="http://madriverunion.com/from-californias-coast-to-below-elysium-planitia-with-mars-insight/" title="Permalink to From California’s coast to below Elysium Planitia with Mars InSight" rel="bookmark">From California’s coast to below Elysium Planitia with Mars InSight</a>
            </h2>
        </header>
    </div>
</article>
<article id="post-31881" class="row-fluid post-31881 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-coast-guard tag-high-surf tag-north-jetty tag-rescue content-print">
        <div class="entry-thumbnail">
        <a href="http://madriverunion.com/man-drives-vehicle-onto-hazardous-jetty-gets-plucked-by-chopper/" title="Permalink to Man drives vehicle onto hazardous jetty, gets plucked by chopper" rel="bookmark">
            
            <img width="230" height="155" src="http://madriverunion.com/wp-content/uploads/2017/01/CoastGuardARescue-230x155.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://madriverunion.com/wp-content/uploads/2017/01/CoastGuardARescue-230x155.jpg 230w, http://madriverunion.com/wp-content/uploads/2017/01/CoastGuardARescue-110x74.jpg 110w, http://madriverunion.com/wp-content/uploads/2017/01/CoastGuardARescue.jpg 503w" sizes="(max-width: 230px) 100vw, 230px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="http://madriverunion.com/man-drives-vehicle-onto-hazardous-jetty-gets-plucked-by-chopper/" title="Permalink to Man drives vehicle onto hazardous jetty, gets plucked by chopper" rel="bookmark">Man drives vehicle onto hazardous jetty, gets plucked by chopper</a>
            </h2>
        </header>
    </div>
</article>			
						</div>
					</div>
				</div>
		
		
			

<div id="comments" class="comments-area">

		
	

	


		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/arcatas-wing-inflatables-spacex-collaborate-on-thailand-cave-rescue/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://madriverunion.com/wp-login.php?redirect_to=http%3A%2F%2Fmadriverunion.com%2Farcatas-wing-inflatables-spacex-collaborate-on-thailand-cave-rescue%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
		</div>

  	
	    <div id="secondary" class="widget-area span3" role="complementary">
		<aside id="wp_sidebarlogin-3" class="widget widget_wp_sidebarlogin"><h3 class="widget-title">Login</h3>
		<form name="loginform" id="loginform" action="http://madriverunion.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Login &rarr;" />
				<input type="hidden" name="redirect_to" value="http://madriverunion.com/category/premium/" />
			</p>
			
		</form><ul class="pagenav sidebar_login_links"><li class="lost_password-link"><a href="http://madriverunion.com/wp-login.php?action=lostpassword">Lost Password</a></li></ul></aside><aside id="text-25" class="widget widget_text">			<div class="textwidget"><p>If you don’t have an account you may subscribe directly below.</p>
<style type="text/css"> #ptp-15632 div.ptp-item-container{border-radius:0;padding:0;margin-left:0;margin-right:0}#ptp-15632 div.ptp-item-container div{margin:0}#ptp-15632 div.ptp-plan{border-top-right-radius:0;border-top-left-radius:0;font-size:1.5em;padding:.9375em 1.25em}#ptp-15632 div.ptp-price{font-size:1.75em;padding:.9375em 1.25em}#ptp-15632 div.ptp-cta{border-bottom-right-radius:0;border-bottom-left-radius:0;padding-top:1.25em;padding-bottom:1.25em}#ptp-15632 a.ptp-button{border-radius:0;font-size:1em;color:#fff;background-color:#c96236;border-bottom:#c93c00 4px solid;margin:0}#ptp-15632 a.ptp-button:hover{background-color:#c94d18}div#ptp-15632 .ptp-highlight a.ptp-button{color:#fff;background-color:#ca3c00;border-bottom:#c41300 4px solid}div#ptp-15632 .ptp-highlight a.ptp-button:hover{background-color:#c9683e}#ptp-15632 div.ptp-bullet-item{font-size:.875em;padding:.9375em .5em .9375em .5em}#ptp-15632 div.ptp-most-popular{border-radius:0;font-size:.75em}</style>
<div id="ptp-15632" class="ptp-pricing-table">
        <div class="ptp-col  ptp-highlight ptp-col-id-1"><div class="ptp-cta"><a class="ptp-button" id="ptp-15632-cta-1" href="http://madriverunion.com/subscription-options">Subscribe</a></div></div>
</div></div>
		</aside><aside id="text-30" class="widget widget_text"><h3 class="widget-title">Advertisements</h3>			<div class="textwidget"><a href="http://www.northcoast.coop" target="_blank"><img src="https://www.madriverunion.com/wp-content/uploads/2018/04/NCCoop.OnlineAd.jpg" alt="" width="110" height="160" border="0"></a>



<a href="http://www.wildberries.com/ticket-outlet/" target="_blank"><img src="http://madriverunion.com/wp-content/uploads/2015/03/Wildberries.revised.3.27.15.jpg" alt="" width="110" height="160" border="0"></a>



<a href="http://www.madriverunion.com/2018-summer-activity-guide/"><img src="https://www.madriverunion.com/wp-content/uploads/2018/03/SummerRecGuide2018.fullcover.jpg" alt="" width="110" height="160" border="0"></a>

<a href="https://arcatacrh.org"><img src="https://www.madriverunion.com/wp-content/uploads/2018/06/STOP-AMCAL-2-300X250-1.jpg" alt="" width="110" height="160" border="0"></a>









<script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>











<a href="http://madriverunion.com/humboldt-bay-tide-table/" target="_blank"><img src="http://madriverunion.com/wp-content/uploads/2016/04/Tidetables.jpeg" alt="" width="110" height="160" border="0"></a>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First ad sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3490466616595796"
     data-ad-slot="3698236469"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="http://madriverunion.com/arcatas-wing-inflatables-spacex-collaborate-on-thailand-cave-rescue/">Arcata&#8217;s Wing Inflatables, SpaceX collaborate on Thailand cave rescue</a>
									</li>
											<li>
					<a href="http://madriverunion.com/letters-to-the-editor-june-13-2018/">Letters to the Editor June 13, 2018</a>
									</li>
											<li>
					<a href="http://madriverunion.com/blue-lake-notes-the-peaceable-hamlet-bustles-with-fun/">Blue Lake Notes: the Peaceable Hamlet bustles with fun</a>
									</li>
											<li>
					<a href="http://madriverunion.com/trinidad-tidings-jewelry-paintings-prints-at-trinidad-art-night/">Trinidad Tidings: Jewelry, paintings, prints at Trinidad Art Night</a>
									</li>
											<li>
					<a href="http://madriverunion.com/village-developer-makes-pitch-to-city-council-claims-strombeck-formed-acrh/">Village developer makes pitch to City Council, claims Strombeck &#8216;formed ACRH&#8217;</a>
									</li>
					</ul>
		</aside>	</div>
	<script type='text/javascript'>
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-58649125-1']);
_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
            </div>
         </div>
     </div>

    
    <!-- Footer -->
    <footer id="colophon" class="site-footer dark" role="contentinfo">
        <div class="container">

            <div id="site-tools">
                <div class="row">
                    <div class="span9"><ul class="breadcrumbs"><li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://madriverunion.com"><span itemprop="title">Mad River Union</span></a> </li> <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://madriverunion.com/category/featured/"><span itemprop="title">Featured</span></a></li><li> Arcata&#8217;s Wing Inflatables, SpaceX collaborate on Thailand cave rescue</li></ul></div>
                                    </div>
            </div>

            
            <div class="footer-shadown"></div>
        </div>

        <div id="site-info" class="container">
            <div class="clearfix">
                <div class="copyright">
                    <p>Copyright &copy; 2014 by <a href="http://www.madriverunion.com" title="DW Focus" rel="nofollow">Mad River Union</a></p>
                    <p>All Rights Reserved</p>
                </div>
                <div class="logo">
                    <a class="small-logo" href="http://madriverunion.com/" title="Mad River Union" rel="home">Mad River Union</a>
                </div>
            </div>
        </div>
    </footer><!-- #colophon .site-footer -->
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>
		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "http://madriverunion.com/wp-admin/admin-ajax.php";
</script>

<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '0'; 
    window._tpm['sandbox'] = false; 
    window._tpm['trackPageview'] = false; 
</script>

	<div style="display:none">
	<div class="grofile-hash-map-bf535201942314b455964ae40aec0404">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/madriverunion.com\/arcatas-wing-inflatables-spacex-collaborate-on-thailand-cave-rescue\/":43533};
	</script>
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='http://madriverunion.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=4.9.7' type='text/css' media='all' />
<script type='text/javascript' src='http://madriverunion.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1594887313.M2E4MWE5Zg==.MmE2ZGE0MTllOTEz.NDM2Mjg2OTg3Mjg5MTA0OWYzN2Q=","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='http://madriverunion.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.9'></script>
<script type='text/javascript' src="https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201827"></script>
<script type='text/javascript' data-cfasync="false" src='http://madriverunion.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=170722-170722-3174910634'></script>
<script type='text/javascript' src='http://madriverunion.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://madriverunion.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='http://madriverunion.com/wp-content/plugins/ditty-news-ticker/assets/js/imagesloaded.pkgd.min.js?ver=4.1.0'></script>
<script type='text/javascript' src='http://madriverunion.com/wp-content/plugins/ditty-news-ticker/assets/js/jquery.touchSwipe.min.js?ver=1528611783'></script>
<script type='text/javascript' src='http://madriverunion.com/wp-content/plugins/ditty-news-ticker/assets/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='http://madriverunion.com/wp-content/plugins/ditty-news-ticker/assets/js/ditty-news-ticker.js?ver=1528611783'></script>
		<script>
			jQuery( document ).ready( function($) {
							$( '#mtphr-dnt-12580' ).ditty_news_ticker({
					id : '12580',
					type : 'scroll',
					scroll_direction : 'left',
					scroll_speed : 6,
					scroll_pause : 0,
					scroll_spacing : 40,
					scroll_init : 0,
					rotate_type : 'slide_left',
					auto_rotate : 0,
					rotate_delay : 7,
					rotate_pause : 0,
					rotate_speed : 3,
					rotate_ease : 'linear',
					nav_reverse : 0,
					disable_touchswipe : 0,
					offset : 20,
					after_load : function( $ticker ) {
											},
					before_change : function( $ticker ) {
											},
					after_change : function( $ticker ) {
											}
				});
			 			});
		</script>
		<script type='text/javascript' src='https://stats.wp.com/e-201827.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.2.1',blog:'147660978',post:'43533',tz:'-7',srv:'madriverunion.com'} ]);
	_stq.push([ 'clickTrackerInit', '147660978', '43533' ]);
</script>
</body>
</html>